Subject: RE: [Catalina22] Sailboat Survival Skills (was Sailboat capsizes under Golden Gate)

From: [email-masked]
Date: Mon, 02 May 2005 19:12:33 +0000

Doug:  Can I plagiarize that saying from you?  I need it!
Jim:  The only thing I can think is: Youth think they are invincible.  Shark Hunting?!?

Terry Burge
Crusader Rabbit 5692

-------------- Original message from "Dennis, Jim" <[email-masked]>: -------------- 

> Doug, we won't make you shut up or make you go sit in the truck... 
> promise. 
> 
> I like the one this past weekend where the two teenagers were found off 
> North Carolina, six days and 100 miles from where they left, in their 
> Sunfish to go shark hunting. 
> 
> http://www.cnn.com/2005/US/05/01/teens.found.ap/index.html 
> 
> Jim 
> 
> -----Original Message----- 
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of dslance 
> Sent: Monday, May 02, 2005 2:06 PM 
> To: [email-masked] 
> Subject: Re: [Catalina22] Sailboat capsizes under Golden Gate 
> 
> 
> Thanks Bob, Shows you how far behind I am in reading the posts. 
> As I'm fond of saying about myself "I'll shut up and go sit in the 
> truck" :-) 
> 
> Doug 
> 
> 
> ---------- Original Message ---------------------------------- 
> From: bob figueroa 
> Reply-To: [email-masked] 
> Date: Fri, 29 Apr 2005 19:45:48 -0700 (PDT) 
> 
> > 
> > 
> >Hi Doug, 
> > 
> > This story appeared on this site three weeks ago. The boat was a 
> Santana 22 called Yacht Sea. The Skipper and crew were all OK but 
> the Skipper didn't want to talk about it. However after a week or 
> so he spoke with Sail Magazine. Click on the following link to 
> read the follow up story. 
> > 
> >http://sailmag.com/SAILBOATCRASH/ 
> > 
> > 
> > 
> >Bob Figueroa 
> >"Ruah" Sail #5155, Islip Terrace, NY 
> >"Ruah... Sailing in the breath of God!" 
> >__________________________________________________ 
> >Do You Yahoo!? 
> >Tired of spam? Yahoo! Mail has the best spam protection around 
> >http://mail.yahoo.com 
> > 
> 
> 
> ________________________________________________________________ 
> Sent via the EV1 webmail system at mail.ev1.net 
> 
> 
> 
> 
> 
> 
> ------------------------------------------------------------------------ 
> ------------ 
> For information on unsubscribing or contacting the list owner, go to: 
> www.chipford.com/list_instructs.htm 
> 
> 
> -------------------------------------------------------------------------------- 
> ---- 
> For information on unsubscribing or contacting the list owner, go to: 
> www.chipford.com/list_instructs.htm

---

From: "Pete Kover" <[email-masked]>
Date: Mon, 2 May 2005 14:33:55 -0700

I saw a T-shirt recently and I’m still looking for a place that sells them.
It said…

“Before you can be old and wise, you have to be young and foolish.”

Pete Kover

San Diego, CA

1989 C-22 Wing Keel #14729

"Wind Toy II"

----------------------------------------------------------------------------
-------------------------------------------------------

Jim:  The only thing I can think is: Youth think they are invincible.  Shark
Hunting?!?

Terry Burge

Crusader Rabbit 5692

-------------- Original message from "Dennis, Jim" <[email-masked]>:
-------------- 

> Thanks Bob, Shows you how far behind I am in reading the posts! . 
> >"Ruah... Sailing in the breath of G! od!" 
> >___________________________________________! _______ 
> >Do You Yahoo!? 
----------------------------------------------------------------------------
---- 

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.1 - Release Date: 5/2/2005

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.1 - Release Date: 5/2/2005