Subject: Re: [Catalina22] Hello from a newbie

From: [email-masked]
Date: Mon, 25 Apr 2005 20:29:35 EDT

In a message dated 04/25/05 4:56:01 PM, [email-masked] writes:

<<  Also, include your hull/sail number in your signature.  Our boats are all 
a little different.  >>

First, welcome fellow newbie! April must be a big month for used Catalina 
sales! Got ours on 4/15 (maybe we should rename it "Deductible Expense"  ;-))

Aren't the hull and sail numbers supposed to match? With the exception of the 
addition of a leading "1" on boats older than about 1980...The hull number on 
our '82 is CTYH1173M82J and the sail number is 11173.

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dick King" <[email-masked]>
Date: Mon, 25 Apr 2005 21:49:04 -0400

Yes, you are correct about the mainsail and hull numbers are supposed to 
match.  Sometimes paint or used sails get in the way though.  Sometimes the 
plate on the inside of the transom is missing.  The hull number stamped on 
the outside of the transom under the starboard rub rail is the best to use 
if it is visible.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 25, 2005 8:29 PM
Subject: Re: [Catalina22] Hello from a newbie

|
| In a message dated 04/25/05 4:56:01 PM, [email-masked] writes:
|
| <<  Also, include your hull/sail number in your signature.  Our boats are 
all
| a little different.  >>
|
| First, welcome fellow newbie! April must be a big month for used Catalina
| sales! Got ours on 4/15 (maybe we should rename it "Deductible Expense" 
;-))
|
| Aren't the hull and sail numbers supposed to match? With the exception of 
the
| addition of a leading "1" on boats older than about 1980...The hull number 
on
| our '82 is CTYH1173M82J and the sail number is 11173.
|
|
| ------------------------------------------------------------------------------------
| For information on unsubscribing or contacting the list owner, go to:
| www.chipford.com/list_instructs.htm
|

---

From: "David Bergevin" <[email-masked]>
Date: Tue, 26 Apr 2005 05:50:03 -0400

Your sail number and hull number are correct, the "1" left off the hull 
stamp is an intentional omission.
The year is right as well.

David Bergevin
C22 #12454 (84) "BADAM"
Hixson, TN

---

From: Bob Keim <[email-masked]>
Date: Tue, 26 Apr 2005 08:04:57 -0500

match.

Unless you want them to be something else.   I thought my boat,  S/V We hold these truths to be self-evident, that all men are created equal, that they are endowed by their Creator with certain unalienable Rights, that among these are Life, Liberty and the pursuit of Happiness , should have sail number 0704.   :-)

bob

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm