Subject: [AthofSV] ABC-TV "World News Tonight:" NASCAR racing and religion

From: "Jim Bill" <[email-masked]>
Date: Wed, 4 May 2005 20:27:03 -1000

All this week, ABC-TV "World News Tonight" is doing a series about the "surprising new places to find religion in America."  

Tonight's program featured NASCAR racing and religion.   They said that NASCAR races were the most religious of all sports and that the races begin with a prayer.

It was interesting and worth checking out at:

http://abcnews.go.com/WNT/story?id=727941&page=1

---

From: Democrat Cat <[email-masked]>
Date: Thu, 5 May 2005 11:11:43 -0700 (PDT)

Speaking of television, did anyone catch NBC Dateline's "Signs of the Divine" last night?
I accidentally caught part of the show. 
 
The segment was about how a tornado forced five people into a closet (an older couple, their daughter and her baby, and the daughter's boyfriend). The tornado hit the house and literally blew everything away. Only the foundation was left. 
 
And the people in the closet? They were picked up in the air (rapture? just kidding) and scattered over the area. The boyfriend ended up with serious injuries, and the father and the daughter survived. The mom died. 
 
And the baby? (You can tell where this is headed, can't you?) Found miraculously unharmed except for a bruised lung, scratches, and a couple other things I can't remember.
 
The program had an author who suggested a higher power must have played a role. What if the person who found the baby hadn't turned down that road? What if he hadn't noticed something moving under the debris? How could the baby have survived?
 
Of course, the host Stone Phillips didn't ask: Why did the higher power direct a killer tornado at the baby's home in the first place? And, was it the same higher power that cruelly inflicted a bruised lung on a baby? Why did the higher power take the daughter's mother away?
 
The show was incredibly one-sided, but you could say, er, faithful to the title.  -- Richard

Jim Bill <[email-masked]> wrote:
All this week, ABC-TV "World News Tonight" is doing a series about the "surprising new places to find religion in America."  

 

---------------------------------
Yahoo! Mail Mobile
 Take Yahoo! Mail with you! Check email on your mobile phone.