Subject: RE: [Catalina22] E-idiot

From: "Robert H. Davidson" <[email-masked]>
Date: Wed, 4 May 2005 23:13:52 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Charlie Gjersvik
Sent: Tuesday, May 03, 2005 10:17 AM
To: [email-masked]
Subject: RE: [Catalina22] E-idiot

If this is overly simplistic, I apologize in advance.

On a 12v circuit a switch does not normally have a + and - side.
Instead the switch opens and closes the hot or + leg of the circuit.  So
if you run the black (-) wire to the bus bar and the red wire to the
switch, the outlet should work.  See crude diagram below.

                 Switch
__________________/ ______ +
|
Battery
      |___________________ -

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL

"Life is not a journey to the grave with the intention of arriving
safely in a pretty and well preserved body, but rather to skid in
broadside, thoroughly used up, totally worn out and loudly proclaiming
"WOW--What a Ride!"
~ ~ (\_ ~ (\_ ~ (\_~ ~~ ~ ~ (\_ ~ (\_ ~ (\_~~ ~ ~

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, May 03, 2005 8:51 AM
To: [email-masked]
Subject: Re: [Catalina22] E-idiot

I admit that I know little about electricity.

I mounted a 12V cigarette adapter plug next to the electrical panel.
THe panel had two unused switches.  THe positve poles were all connected
by a common soldered wired, so I connected the + lead from the adapter
to it.

I connected the negative lead from the adapter to the negative pole of
thw switch, and of course nothing happened since the negative lead of
the
switch was not connected back to the battery.   Snooping around behind
the
electical panel I spotted a small (1x3 cm) copper bar mounted on the
bulhead with several wires connected to it.  Thinking this was the
common
ground, I connected the negative pole of the switch to the bar.   The
circuit breaker blew.

So, where do I connect the negative pole of the switch?   What is that
copper bar?  Should I just run a wire from the negative pole of the
switch back to the battery?

Kent S. Kokko, Ph.D
Surprise #15434

------------------------------------------------------------------------
------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

----------------------------------------------------------------------------
--------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm
--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.2 - Release Date: 5/2/2005

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.2 - Release Date: 5/2/2005

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
http://chipford.com/list/instructs.htm

---

From: "Robert H. Davidson" <[email-masked]>
Date: Wed, 4 May 2005 23:13:42 -0400

-----Original Message-----

                 Switch

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL

-----Original Message-----

Kent S. Kokko, Ph.D
Surprise #15434

---

From: "Robert H. Davidson" <[email-masked]>
Date: Wed, 4 May 2005 23:13:58 -0400

-----Original Message-----

                 Switch

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL

-----Original Message-----

Kent S. Kokko, Ph.D
Surprise #15434

---

From: "Robert H. Davidson" <[email-masked]>
Date: Wed, 4 May 2005 23:13:29 -0400

-----Original Message-----

                 Switch

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL

-----Original Message-----

Kent S. Kokko, Ph.D
Surprise #15434

---

From: "Robert H. Davidson" <[email-masked]>
Date: Wed, 4 May 2005 23:13:35 -0400

-----Original Message-----

                 Switch

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL

-----Original Message-----

Kent S. Kokko, Ph.D
Surprise #15434

---

From: "Robert H. Davidson" <[email-masked]>
Date: Wed, 4 May 2005 23:13:14 -0400

Charlie,
I like your post mortem, maybe that's why I'm getting ready to jump out of
an airplane at 18,000' because it scares the hell out of me, yea ha!!
Hobie

-----Original Message-----

                 Switch

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL

-----Original Message-----

Kent S. Kokko, Ph.D
Surprise #15434

Subject: Re: [Catalina22] Sailboat Survival Skills (was Sailboat capsizes under Golden Gate)
From: "Chris Hallinan" <[email-masked]>
To: <[email-masked]>
Date: Wed, 4 May 2005 20:50:38 -0400

Great explanation, Terry.  Thanks.

A few weeks ago I was on that very water (with a commercial
and presumably professional skipper at the helm.)  One of the
tidbits of information we got on that water tour of the bridge
was that only expert sailors ever cross west of there.  There are
numerous stores and shops that sell trinkets and maps
highlighting the hundreds of wrecks that water has claimed over
the years, from small to world-class freighters.

-Chris

On Tue, May 03, 2005 at 03:51:29PM +0000, [email-masked] wrote:
> Chris:
> >From what I see in the pictures, the boat was pooped by the curl of the
wave then (and this is the bad part) turned broadside and rolled.  By the
time the wave broke over the stern there was nothing the helmsman could do.
The roll in shallow water stripped the mast off the boat and left her
wallowing.  The boat was partly filled but stilll afloat.
> A second wave rolled her again.  With the companionway open she filled
instantly.
> If the companionway was closed, she would have stayed afloat - but how
many times on a great sailing day do we close up the cabin?  There really
wasn't anything the skipper could have done to prevent the sinking.  He lost
control when he couldn't retract the whisker pole and then had to dodge
surfers.  That whisker pole probably was his doom; it held his genoa open
and powered up when he needed to lose power.  Lesson learned: things happen
fast.    Make sure your inflatable life jacket is charged and working and
try to gain control of everything early.
> Pictures like those cause me to think about what I'm doing the same and
doing differently and try to imagine what my reactions "should have been".
Helps me think through situations so I can react as best as I can.  Reminds
me of a story (alright children, get on your jammies and lie down):
> Tim and I had been discussing steering Rabbit with just the sails.  You
can do a lot with sail control to influence direction.  Two weeks later,
with friends aboard, the tiller snapped in my hands.  (check that tiller
boys and girls.  It was older than we thought and dry rotted)  For the next
three minutes we steered with sails until the engine was started and sails
doused.  I felt very fortunate that we had reviewed how-to before we needed
it.
>
> Love that boat.
> Terry Burge
> Crusader Rabbit 5692
> -------------- Original message from Chris Hallinan
<[email-masked]>: --------------
>
>
> > Thanks Bob,
> >
> > Was it the wave over the transom that doomed the boat, or was it
> > the wind and/or position of the sails that capsized her? I think
> > I recall on one of the pictures they didn't have the companionway
> > closed, and maybe the cabin got flooded, too, which I can see
> > would definitely swamp the boat and lead to sinking.
> >
> > -Chris
> >
> > On Mon, May 02, 2005 at 05:09:17PM -0500, Bob Ferguson wrote:
> > > Chris,
> > >
> > > It appears in the photos that the boat was surfing the front face of a
> > > very large wave which broke directly over the transom. I don't think
> > > this is something that is likely to occur to a sailor unless you are
a)
> > > competing with the surfboarders to catch the biggest wave at the
beach,
> > > or b) in the open ocean with very high winds and very large seas all
> > > around. Both Francis Chichester and Joshua Slocum reported conditions
> > > like this in their books of their solos circumnavigations (which, if
any
> > > list members haven't read, should go to the top of your reading
lists!)
> > > but not many C-22's will be seeing those kinds of conditions, I hope.
> > >
> > > Bob Ferguson
> > > l' etat bleu #11334
> > >
> > > >>> [email-masked] 5/2/2005 4:56:10 PM >>>
> > >
> > > Dick,
> > >
> > > I saw the pictures, and read what I could find on the Golden Gate
> > > capsize, but this newbie sailor still isn't really sure what went
> > > wrong (translated: How do I avoid the same thing?)
> > >
> > > What actually caused the boat to go down? I figured just riding
> > > the crest of a wave should necessarily sink a small boat like
> > > ours or his, should it?
> > >
> > > Can you enlighten me as to what actually conspired to sink his
> > > boat?
> > >
> > > Chris
> > >
> > >
> > > On Mon, May 02, 2005 at 04:59:44PM -0400, Dick King wrote:
> > > > Hi Jim - Leave it to the news media to screw it up (or maybe the TV
> > > pictures
> > > > of the recovered boat were from file film). I think I know what a
> > > Sunfish
> > > > looks like. The boat in the recovered boat photos appears not to be
> > > a
> > > > Sunfish. Am I alone in the wilderness or can someone else verify
> > > this?
> > > >
> > > > Why would two guys take a Sunfish fishing? Especially shark fishing?
> > > Now I
> > > > know teenagers can do some dumb things (I know I did), but come on.
> > > >
> > > > Dick King
> > > > Melbourne, FL
> > > > 7976 Jagged Edge
> > > > A bad day sailing beats almost anything worth doing.
> > >
> > > --
> > >
> > > Chris Hallinan
> > > '81 C22 #10243 "Wings High"
> > > Sutton, MA
> > > ----------------------------------
> > >
> > >
> > >
>
> --------------------------------------------------------------------------
------
> > ----
> > Chris Hallinan
> > '81 C22 #10243 "Wings High"
> > Sutton, MA
> > ----------------------------------
> >
> >
>
> --------------------------------------------------------------------------
------
> > ----
--

Chris Hallinan
'81 C22 #10243 "Wings High"
Sutton, MA
----------------------------------