Subject: Re: [Catalina22] Thanks Chip (chainplates)

From: [email-masked]
Date: Mon, 2 May 2005 09:44:44 EDT

Oh! & I failed to mention that the rudder cants 2 degrees the opposite  
direction for a 4 degree divergence between the two.  The discrepancies  never 
cease.
 
Rich
 
----- Original Message ----
Subject: Re: [Catalina22] Thanks Chip  (chainplates) 
Date: 5/1/05 2:04:08 P.M. Eastern Daylight Time 
From: [email-masked] (mailto:[email-masked])  
Reply To: [email-masked] (mailto:[email-masked])  
To: [email-masked] (mailto:[email-masked])   

Dennis,
 
Your comments reflect the remarks heard years ago from an old &  respected 
sailor- “a +/- ¼” is mighty accurate for the boating world”, initially  hard 
for me to accept having first cut my teeth in motorsports &  aviation.
 
Be as it may, here are some interesting measurements from   SeTherin-
 
J: 1 7/8" shy of max J
Mast Center "5/8"  starboard of center  relative to chainplates & deck toerail
Upper  shroud chainplates:  7/8" fwd of mast center
Keel cants to port from  root to tip 2  degrees
Keel leading edge 25* from vertical, versus  approximately 30*  depicted from 
C22 drawings
 
I intend to live with the J  as it is, yet am considering centering  the mast 
laterally in an effort to  equalize the port&stbd shroud  tensions somewhat 
(& distance to deck  edge, which should make it  easier to center the mast).  
- I am still on the fence somewhat  concerning moving the chainplates aft 
though.   
- shaving an 1/8" off the relief for the starboard keel pin casting  should  
bring the keel vertical. Yet rather than trouble myself, maybe just  
positioning on starboard tack more would suffice, and/or cant the mast 2 degrees  to  
starboard so it's parallel to the keel.
 
I imagine you have already considered such options, and would like to hear  
your thoughts.
 
Rich  Magner
SeTherin #9472
Glastonbury, CT
_www.setherin.com_ (http://www.setherin.com) 

----- Original Message ----
Subject: Re: [Catalina22] Thanks Chip  (chainplates) 
Date: 4/30/05 11:43:54 P.M. Eastern Daylight Time 
From: [email-masked] (mailto:[email-masked])  
Reply To: [email-masked] (mailto:[email-masked])  
To: [email-masked] (mailto:[email-masked])   

Thanks Ken for the explanation.
Dennis Slaton
Tar Baby  #27
----- Original Message ----- 
From: "Ken Palmer" <[email-masked] (mailto:[email-masked]) >
To: <[email-masked] (mailto:[email-masked]) >
Sent:  Saturday, April 30, 2005 10:05 PM
Subject: Re: [Catalina22] Thanks Chip  (chainplates)
 
The three inches Dennis is talking about will become apparent to you if you  
look at the inner chainplate mounted to the bulkhead.  It is a piece of SS  
flat bar bent and gusseted,  when you turn it around and bolt it to the aft  
side of the bulkhead there will be right at three inches difference from the  
forward hole through the deck to the new hole for the eyebolt chainplate.
 
~~~_/) ~~~
Ken Palmer
"Last Penny"
C22 #10475
----- Original  Message ----- 
From: "Jeff Elsbecker" <[email-masked] 
(mailto:[email-masked]) >
To:  <[email-masked] (mailto:[email-masked]) >
Sent:  Saturday, April 30, 2005 8:18 PM
Subject: Re: [Catalina22] Thanks Chip  (chainplates)

Thanks, Dennis, for the chainplate location info.  I  would be interested in 
knowing about the 1" / 3" apparent discrepency.  

Chip, how many holes do I need to fill to qualify for the Chip Scout  hole 
patching merit badge?

On the nicco swaging, I'm no help.  When  someone mentioned them here the 
other day I had to do a web search to even find  out what they were.

Regarding your quote from 4:34, 4/30, the more  important question is, "If a 
man talks in the forest, but there is no woman  to hear him, is he still  
wrong?"  Sorry ladies. ;-)  No  offense meant.

Cheers,
Jeff
"Turning Point"  4462
N.  Kingstown, RI

----- Original Message ----- 
From: "Dennis  Slaton" <[email-masked] 
(mailto:[email-masked]) >
To:  <[email-masked] (mailto:[email-masked]) >
Sent:  Friday, April 29, 2005 4:42 PM
Subject: Re: [Catalina22] Thanks  Chip

Bob & Jeff, if you site from one upper to the other the mast  will be aft of 
that line by 3" or so. The fix is not to move the mast step (  which should be 
8', from the first hole in the stem fitting, the  J measurement) but to move 
the chainplates. The old boats has the upper  chainplate SS strap on the front 
side of the bulkhead. To get the chain plate  center on the mast, move the 
strap to the back of the bulkhead and add  a3/4" wood spacer under the strap. 
You'll need longer bolts and you'll have to  redrill the holes in the bulkhead.
Tabbing is the fiberglass strips that  holds the liner to the hull.
Dennis Slaton
Tar Baby #27

----- Original Message ----- 
From: "Bob Keim" <[email-masked] (mailto:[email-masked]) >
To:  <[email-masked] (mailto:[email-masked]) >
Sent:  Friday, April 29, 2005 11:31 AM
Subject: Re: [Catalina22] Thanks  Chip

Dennis

>> Bob, does your chainplates line-up with the  center of the mast step. On 
the older hulls, they are set forward of  the mast step, making it hard to tune 
the rig.

Hmmm, you know my mast  will stay upright without the forestay or lower 
forwards attached.  I was  thinking the the uppers must be forward a little bit, and
 wondered if the mast  step had somehow been moved backwards and if I should 
move it forward a  little.  I guess redoing all that area of the boat should 
now have a  higher priority.  :)
My mast step will need to first be rebedded anyway  with the existing holes 
and the underlying support in the cabin roof  strengthened.   Do you have any 
advice on the exact distance aft  of the bow the mast step should located?

>> Have you replaced  the bolts  (# 10 with 1/4-20 ) holding the bulkheads to 
the liner? The  more solid you can make the area under the mast, the better 
it will preform in  heavy air.

Haha, my bulkheads are basically unattached after last  weekend.  I indeed 
have some extra #10 screws.  I have considered  using turnbuckles and wire, 
aluminum straps and carbon fiber to make the  supports, but haven't done anything 
yet.  I guess I was lucky in the  two heavy air races I've been in this 
Spring.  I had one engagement cancel  this weekend, so it looks like my boat will 
get some attention today and  tomorrow.

Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville,  TN
_http://usawaterways.com/svthepursuit.htm_ 
(http://usawaterways.com/svthepursuit.htm)

---

From: "Dick King" <[email-masked]>
Date: Mon, 2 May 2005 10:33:50 -0400

Hi Rich - I have been wondering.  How do you measure 2 degrees, or is it a calculation?  Do you think those small numbers really mean any difference in actual (as opposed to theoretical) boat performance or are you just confirming these boats come off a production line and in the old days, at least, maybe quality control and assembly procedures weren't the best?

My last boat (6614) had what looked like a 10 degree kink in the keel to starboard when viewed on the trailer from astern. A friend measured the "Dennis J length" on a whole bunch of boats at Nationals one year.  There was about a seven inch variation.  However, I suspect a lot of that was owner induced as opposed to production variation. It is too bad, our measurement rules are not tighter. But that is another debate for another time. 

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, May 02, 2005 9:44 AM
  Subject: Re: [Catalina22] Thanks Chip (chainplates) 

  Oh! & I failed to mention that the rudder cants 2 degrees the opposite direction for a 4 degree divergence between the two.  The discrepancies never cease.

  Rich

  ----- Original Message ----
  Subject: Re: [Catalina22] Thanks Chip (chainplates) 
  Date: 5/1/05 2:04:08 P.M. Eastern Daylight Time 
  From: [email-masked] 
  Reply To: [email-masked] 
  To: [email-masked] 
   
  Dennis,

  Your comments reflect the remarks heard years ago from an old & respected sailor- “a +/- ¼” is mighty accurate for the boating world”, initially hard for me to accept having first cut my teeth in motorsports & aviation.

  J: 1 7/8" shy of max J
  Mast Center "5/8"  starboard of center relative to chainplates & deck toerail
  Upper  shroud chainplates: 7/8" fwd of mast center
  Keel cants to port from  root to tip 2 degrees
  Keel leading edge 25* from vertical, versus  approximately 30* depicted from C22 drawings

  I intend to live with the J  as it is, yet am considering centering the mast laterally in an effort to  equalize the port&stbd shroud tensions somewhat (& distance to deck  edge, which should make it easier to center the mast).  
  - I am still on the fence somewhat concerning moving the chainplates aft though.   
  - shaving an 1/8" off the relief for the starboard keel pin casting should  bring the keel vertical. Yet rather than trouble myself, maybe just positioning on starboard tack more would suffice, and/or cant the mast 2 degrees to  starboard so it's parallel to the keel.

  I imagine you have already considered such options, and would like to hear your thoughts.

  Rich  Magner
  SeTherin #9472
  Glastonbury, CT
  www.setherin.com

  ----- Original Message ----- 
  From: "Ken Palmer" <[email-masked]>
  To: <[email-masked]>
  Sent: Saturday, April 30, 2005 10:05 PM
  Subject: Re: [Catalina22] Thanks Chip (chainplates)

  The three inches Dennis is talking about will become apparent to you if you look at the inner chainplate mounted to the bulkhead.  It is a piece of SS flat bar bent and gusseted,  when you turn it around and bolt it to the aft side of the bulkhead there will be right at three inches difference from the forward hole through the deck to the new hole for the eyebolt chainplate.

  ~~~_/) ~~~
  Ken Palmer
  "Last Penny"
  C22 #10475
  ----- Original Message ----- 
  From: "Jeff Elsbecker" <[email-masked]>
  To: <[email-masked]>
  Sent: Saturday, April 30, 2005 8:18 PM
  Subject: Re: [Catalina22] Thanks Chip (chainplates)

  Thanks, Dennis, for the chainplate location info.  I would be interested in knowing about the 1" / 3" apparent discrepency. 

  Chip, how many holes do I need to fill to qualify for the Chip Scout hole patching merit badge?

  On the nicco swaging, I'm no help.  When someone mentioned them here the other day I had to do a web search to even find out what they were.

  Regarding your quote from 4:34, 4/30, the more important question is, "If a man talks in the forest, but there is no woman to hear him, is he still  wrong?"  Sorry ladies. ;-)  No offense meant.

  Cheers,
  Jeff
  "Turning Point"  4462
  N. Kingstown, RI

  ----- Original Message ----- 
  From: "Dennis Slaton" <[email-masked]>
  To: <[email-masked]>
  Sent: Friday, April 29, 2005 4:42 PM
  Subject: Re: [Catalina22] Thanks Chip

  Bob & Jeff, if you site from one upper to the other the mast will be aft of that line by 3" or so. The fix is not to move the mast step ( which should be 8', from the first hole in the stem fitting, the J measurement) but to move the chainplates. The old boats has the upper chainplate SS strap on the front side of the bulkhead. To get the chain plate center on the mast, move the strap to the back of the bulkhead and add a3/4" wood spacer under the strap. You'll need longer bolts and you'll have to redrill the holes in the bulkhead.
  Tabbing is the fiberglass strips that holds the liner to the hull.
  Dennis Slaton
  Tar Baby #27

   ----- Original Message ----- 
  From: "Bob Keim" <[email-masked]>
  To: <[email-masked]>
  Sent: Friday, April 29, 2005 11:31 AM
  Subject: Re: [Catalina22] Thanks Chip

  Dennis

  >> Bob, does your chainplates line-up with the center of the mast step. On the older hulls, they are set forward of the mast step, making it hard to tune the rig.

  Hmmm, you know my mast will stay upright without the forestay or lower forwards attached.  I was thinking the the uppers must be forward a little bit, and wondered if the mast step had somehow been moved backwards and if I should move it forward a little.  I guess redoing all that area of the boat should now have a higher priority.  :)
  My mast step will need to first be rebedded anyway with the existing holes and the underlying support in the cabin roof strengthened.   Do you have any advice on the exact distance aft of the bow the mast step should located?

  >> Have you replaced the bolts  (# 10 with 1/4-20 ) holding the bulkheads to the liner? The more solid you can make the area under the mast, the better it will preform in heavy air.

  Haha, my bulkheads are basically unattached after last weekend.  I indeed have some extra #10 screws.  I have considered using turnbuckles and wire, aluminum straps and carbon fiber to make the supports, but haven't done anything yet.  I guess I was lucky in the two heavy air races I've been in this Spring.  I had one engagement cancel this weekend, so it looks like my boat will get some attention today and tomorrow.

  Bob Keim
  S/V The Pursuit, 1976 C22  #6195
  Nashville, TN
  http://usawaterways.com/svthepursuit.htm

---

From: "Dennis Slaton" <[email-masked]>
Date: Mon, 2 May 2005 10:57:04 -0400

Rick, speaking of discrepancies, I just rigged a new C-22 sport and found that the upper shrouds are behind the center of the mast  by 2" or so.
Dennis Slaton
Tar Baby # 27
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, May 02, 2005 9:44 AM
  Subject: Re: [Catalina22] Thanks Chip (chainplates) 

  Rich

  ----- Original Message ----
  Subject: Re: [Catalina22] Thanks Chip (chainplates) 
  Date: 5/1/05 2:04:08 P.M. Eastern Daylight Time 
  From: [email-masked] 
  Reply To: [email-masked] 
  To: [email-masked] 
   
  Dennis,

  J: 1 7/8" shy of max J

  Rich  Magner
  SeTherin #9472
  Glastonbury, CT
  www.setherin.com

  ----- Original Message ----- 
  From: "Ken Palmer" <[email-masked]>
  To: <[email-masked]>
  Sent: Saturday, April 30, 2005 10:05 PM
  Subject: Re: [Catalina22] Thanks Chip (chainplates)

  ~~~_/) ~~~
  Ken Palmer
  "Last Penny"
  C22 #10475
  ----- Original Message ----- 
  From: "Jeff Elsbecker" <[email-masked]>
  To: <[email-masked]>
  Sent: Saturday, April 30, 2005 8:18 PM
  Subject: Re: [Catalina22] Thanks Chip (chainplates)

  Cheers,
  Jeff
  "Turning Point"  4462
  N. Kingstown, RI

   ----- Original Message ----- 
  From: "Bob Keim" <[email-masked]>
  To: <[email-masked]>
  Sent: Friday, April 29, 2005 11:31 AM
  Subject: Re: [Catalina22] Thanks Chip

  Dennis

  Bob Keim

---

From: "Dennis Slaton" <[email-masked]>
Date: Mon, 2 May 2005 11:31:26 -0400

Dick, yea I to know that some people have moved the step for a number of reasons. However I have measured boats that I knew hadn't been mess with and the variance is still 3". I to would like to have tighter measurement rules, but I don't know how to do that given the wide variances without killing the class racing. As I become more "In the Know" about other OD classes our boats are not that much different. Talk about different, classes like the MC , Thistle, and others have had several builders over the years, now that's variation. Glad to hear your up and going again and on the mend there is nothing like getting out on the water to make you feel better.
Dennis Slaton
Tar Baby # 27
  ----- Original Message ----- 
  From: Dick King 
  To: [email-masked] 
  Sent: Monday, May 02, 2005 10:33 AM
  Subject: Re: [Catalina22] Thanks Chip (chainplates) 

  Dick King
  Melbourne, FL
  7976 Jagged Edge
    ----- Original Message ----- 
    From: [email-masked] 
    To: [email-masked] 
    Sent: Monday, May 02, 2005 9:44 AM
    Subject: Re: [Catalina22] Thanks Chip (chainplates) 

    Rich

    ----- Original Message ----
    Subject: Re: [Catalina22] Thanks Chip (chainplates) 
    Date: 5/1/05 2:04:08 P.M. Eastern Daylight Time 
    From: [email-masked] 
    Reply To: [email-masked] 
    To: [email-masked] 
     
    Dennis,

    J: 1 7/8" shy of max J

    Rich  Magner
    SeTherin #9472
    Glastonbury, CT
    www.setherin.com

    ----- Original Message ----- 
    From: "Ken Palmer" <[email-masked]>
    To: <[email-masked]>
    Sent: Saturday, April 30, 2005 10:05 PM
    Subject: Re: [Catalina22] Thanks Chip (chainplates)

    ~~~_/) ~~~
    Ken Palmer
    "Last Penny"
    C22 #10475
    ----- Original Message ----- 
    From: "Jeff Elsbecker" <[email-masked]>
    To: <[email-masked]>
    Sent: Saturday, April 30, 2005 8:18 PM
    Subject: Re: [Catalina22] Thanks Chip (chainplates)

    Cheers,
    Jeff
    "Turning Point"  4462
    N. Kingstown, RI

     ----- Original Message ----- 
    From: "Bob Keim" <[email-masked]>
    To: <[email-masked]>
    Sent: Friday, April 29, 2005 11:31 AM
    Subject: Re: [Catalina22] Thanks Chip

    Dennis

    Bob Keim