Subject: [Catalina22] Books

From: "Greg Rohde" <[email-masked]>
Date: Wed, 16 Mar 2005 14:59:33 -0800

I'm looking for a good book or two on  sail shape, trim, adjustments, and
the like as they pertain to our C22's. Nothing really high end..but close.
I'm of the Technical Cruising variety sailor. Any suggestions? CD sells
Sailing Fundamentals & The Best of Sail Trim, both of which I'm not familiar
with. I know you guys have a few secret ones that a few of us may benefit
from.
Your help as always will be greatly appreciated

Regards,

Greg Rohde
C22 Swing Keel 4640
Criosaidh
Placerville, Ca

---

From: "PHILIP KWASINSKI" <[email-masked]>
Date: Wed, 16 Mar 2005 17:27:10 -0600

I found the Sail Trim Users Guide along with the Sail Trim laminated quick 
guides very beneficail they are by Guillette. They explain the how and whys 
and leave out the physics making it all very understandable.

-Philip Chicago "Do Wa Diddy" 10523

>From: "Greg Rohde" <[email-masked]>
>Reply-To: [email-masked]
>To: "C22@List1. Channel1. Com" <[email-masked]>
>Subject: [Catalina22] Books
>Date: Wed, 16 Mar 2005 14:59:33 -0800
>

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Bob Keim <[email-masked]>
Date: Wed, 16 Mar 2005 17:38:36 -0600

I like the North U. books.  They are quite detailed and thorough.

bob

I'm looking for a good book or two on  sail shape, trim, adjustments, and the like as they pertain to our C22's. Nothing really high end..but close. I'm of the Technical Cruising variety sailor. Any suggestions? CD sells Sailing Fundamentals & The Best of Sail Trim, both of which I'm not familiar with. I know you guys have a few secret ones that a few of us may benefit from.

Regards,

Greg Rohde

C22 Swing Keel 4640

Criosaidh

Placerville, Ca

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm

---

From: "PHILIP KWASINSKI" <[email-masked]>
Date: Wed, 16 Mar 2005 18:15:45 -0600

I forgot about them their CD is very good also

>From: Bob Keim <[email-masked]>
>To: [email-masked]
>Subject: Re: [Catalina22] Books
>Date: Wed, 16 Mar 2005 17:38:36 -0600
>

Subject: Re: [Catalina22] Books
From: Bob Keim <[email-masked]>
To: [email-masked]
Date: Wed, 16 Mar 2005 17:38:36 -0600

bob

Regards,

Greg Rohde

C22 Swing Keel 4640

Criosaidh

Placerville, Ca