Subject: Re: [Catalina22] 4 Stroke Weight/Size

From: [email-masked]
Date: Tue, 8 Mar 2005 21:53:22 EST

First, the real issue with an outboard on a Catalina 22 is not horsepower,  
but weight.  The Catalina 22 is a small sail boat and I do not feel that  
putting on a large heavy engine to give it small power boat performance is  
appropriate.  I hate to put it this way but this is a poor substitute for  what you 
really need and that is a larger sail boat that under power more  effectively 
handles your requirements.
 
For a Catalina 22, engine weight more than fifty-five pounds is excessive  
for it quite simply drags the stern down so much that it significantly affects  
the sailing performance of the vessel, which is its primary function.  This  
weight issue is so important that the Catalina 22 National Sailing Association  
imposes a forty-pound engine weight (with tank) minimum on vessels racing 
under  nationally recognized class rules.  (The Association also imposes a  
four-horsepower power minimum as well.)
 
While the engine mount and vessel can handle a large heavy eighty pound  
engine, Catalina does not intend this a Catalina 22.  Catalina itself  recommends 
an engine in the four to six horsepower range, but one should not  take this 
as a horsepower requirement alone, but as an engine weight  recommendation as 
well.  Many, if not most, four to six horsepower engines  weigh between forty 
and sixty pounds.  This alone should suffice for  determining the appropriate 
engine weight to place on a Catalina 22.
 
So, while many put excessively heavy eighty pound engines onto their  
Catalina 22's, few, I believe, do so entirely from choice, as would be here for  you 
Andrew.  They have these engines because they came with the boat when  they 
bought the boat or because buying a used heavy engine was much less  expensive 
than a new lighter engine.
 
Modern four to six horsepower four cycle outboards are lighter than their  
predecessors.  However, much of this is due to having only one  cylinder.  Two 
cycle engines in the four to six horsepower range commonly  have two cylinders. 
 While two cylinders have a certain safety and  smoothness over one cylinder, 
the reliability and smooth operation of modern  four cycle engines is such 
this may now be a mute position.  Further, four  cycle one cylinder outboards 
deliver a fuel economy two cycle two cylinder about  which two cycle engines may 
only dream.  Therefore, they require less fuel  on board and that  means less 
weight.
 
Therefore Andrew, I think you should skip looking at that eighty-pound  
monstrosity.  I think you should use either a two-cycle two cylinder or  four-cycle 
single cylinder long shaft six horsepower engine at fifty-five  pounds.  
Perhaps a little heavier if you need to add a charger.
 
May the winds of brotherly love fly across your bow.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Wed, 9 Mar 2005 07:20:36 -0500

Bayard,

This is currently the same exact thing I have been wrestling with the last couple of months.  I purchased my c22 in Oct.  It came with a Yamaha 4 stroke 9.9 hp with electric start and alternator. It weighs 100 lbs and I believe the engine can't tilt up all the way without hitting the transom.   I am thinking about using the engine this summer and then make my decision about selling it.  On the other hand, my gut instinct is to sell it now and purchase a nice new 6 hp Nissan for $1,200.00 from Porta-bote.  They just mailed me this quote and there is no shipping or tax.  This engine is about half the weight of my 9.9.  

Any idea what a 13 year old 4 stroke Yamaha 9.9 would sell for?

Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
Beachwood, NJ (Barnegat Bay)
http://home.comcast.net/~d.batch/
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, March 08, 2005 9:53 PM
  Subject: Re: [Catalina22] 4 Stroke Weight/Size

  First, the real issue with an outboard on a Catalina 22 is not horsepower, but weight.  The Catalina 22 is a small sail boat and I do not feel that putting on a large heavy engine to give it small power boat performance is appropriate.  I hate to put it this way but this is a poor substitute for what you really need and that is a larger sail boat that under power more effectively handles your requirements.

  For a Catalina 22, engine weight more than fifty-five pounds is excessive for it quite simply drags the stern down so much that it significantly affects the sailing performance of the vessel, which is its primary function.  This weight issue is so important that the Catalina 22 National Sailing Association imposes a forty-pound engine weight (with tank) minimum on vessels racing under nationally recognized class rules.  (The Association also imposes a four-horsepower power minimum as well.)

  While the engine mount and vessel can handle a large heavy eighty pound engine, Catalina does not intend this a Catalina 22.  Catalina itself recommends an engine in the four to six horsepower range, but one should not take this as a horsepower requirement alone, but as an engine weight recommendation as well.  Many, if not most, four to six horsepower engines weigh between forty and sixty pounds.  This alone should suffice for determining the appropriate engine weight to place on a Catalina 22.

  So, while many put excessively heavy eighty pound engines onto their Catalina 22's, few, I believe, do so entirely from choice, as would be here for you Andrew.  They have these engines because they came with the boat when they bought the boat or because buying a used heavy engine was much less expensive than a new lighter engine.

  Modern four to six horsepower four cycle outboards are lighter than their predecessors.  However, much of this is due to having only one cylinder.  Two cycle engines in the four to six horsepower range commonly have two cylinders.  While two cylinders have a certain safety and smoothness over one cylinder, the reliability and smooth operation of modern four cycle engines is such this may now be a mute position.  Further, four cycle one cylinder outboards deliver a fuel economy two cycle two cylinder about which two cycle engines may only dream.  Therefore, they require less fuel on board and that  means less weight.

  Therefore Andrew, I think you should skip looking at that eighty-pound monstrosity.  I think you should use either a two-cycle two cylinder or four-cycle single cylinder long shaft six horsepower engine at fifty-five pounds.  Perhaps a little heavier if you need to add a charger.

  Bayard Gross
  C-22 #9911
  Baby Blue
  Greenwich, CT

---

From: Bob Keim <[email-masked]>
Date: Wed, 09 Mar 2005 06:51:54 -0600

Get that new motor now before you do thousands of dollars worth of damage to your shoulder like Chip did!!!

NADA.com says the motor is worth about $400, which was exactly what I paid for a similar Merc motor for a pervious boat.

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm

---

From: "Dennis Slaton" <[email-masked]>
Date: Wed, 9 Mar 2005 08:17:19 -0500

Bayard, as a small child my dad would put me water skiing, behind a flatbottom wooden boat with a 10 horse motor. No joke. :^)
Dennis Slaton
Tar Baby #27
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, March 08, 2005 9:53 PM
  Subject: Re: [Catalina22] 4 Stroke Weight/Size

  Bayard Gross
  C-22 #9911
  Baby Blue
  Greenwich, CT

---

From: "Dick King" <[email-masked]>
Date: Wed, 9 Mar 2005 08:58:17 -0500

Hi Dennis - You bring back fond memories of water skiing behind a 35HP Johnson in the bayous around Eglin Air Force Base near Ft. Walton Beach and Niceville, FL.  Oh, to be 21 and 165 again.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.

    ----- Original Message ----- 
    From: [email-masked] 
    To: [email-masked] 
    Sent: Tuesday, March 08, 2005 9:53 PM
    Subject: Re: [Catalina22] 4 Stroke Weight/Size

    Bayard Gross
    C-22 #9911
    Baby Blue
    Greenwich, CT

---

From: Bob Keim <[email-masked]>
Date: Wed, 09 Mar 2005 08:19:19 -0600

I learned behind a 25 hp Evinrude on a 14' foot ski boat.  It would pull two of us kids out of the water.

Dick, I already have a woman picked out to be the last woman I put on my shoulders water skiing.    I have my SIL's lower unit to fix and an old pair of ski's in my garage right now, so I can do it this summer. If everything goes according to plan I will be 21 one more time.    If not, I guess I'll need surgery on my L4 disk!   :-D

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Wed, 9 Mar 2005 16:02:34 -0500

Thanks Bob for the info.  Only $400.00?  I was figuring about 800.00.  Maybe I will keep the 9.9 for the summer.

Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"