Subject: [extropy-chat] You'll see

From: Al Brooks <[email-masked]>
Date: Thu, 24 Mar 2005 17:29:54 -0800 (PST)

The President and his brother Jeb will drop Schiavo
like a hot
potato when the final polls come out. But it's
nothing; the long range goal is to overturn Roe v.
Wade.  And just you watch, Jeb will make a run for the
presidency in '08 with the biggest shit eating smile
you'll ever see in your life. Now do you see why I'm
cynical?  

Joe, do you deny the Bushs' want to set a new
constitutional monarchy in the US? 

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Joseph Bloch <[email-masked]>
Date: Thu, 24 Mar 2005 20:44:16 -0500

That's so stupid a question it's embarassing.

"Constitutional monarchy"? Even Al Franken and Michael Moore don't go 
that far.

Welcome to my twit-filter. You are obviously so consumed by hatred that 
you cannot even think straight.

Joseph