Subject: Re: [c22] Fwd: Spreader Bar Cable Locked Up......

From: [email-masked]
Date: Sun, 13 Mar 2005 16:44:42 EST

As I recall, the outboard sides of my spreaders have cotter pins  
(perpendicular to the slot for the shroud wire) to prevent the shroud wires from  falling 
out of the spreaders.  1982 model boat with newer flat side  mast.
 
Might be nice if you mentioned the style mast you have.
 
I am guessing the wire you found may be a substitute for this.   However, 
these wires should only prevent the wire from slipping out of the slots  in the 
spreaders.  They should not inhibit the wire sliding up and down in  the slot.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT 

_/)  SailNet and Airforce Sails
_/)  Unsubscribe? Click Here --> [email-masked] 
_/)  Need HELP? Visit http://www.sailnet.com/listmgr/help/

---

From: Gordon Thomas <[email-masked]>
Date: Sun, 13 Mar 2005 16:40:38 -0800 (PST)

I have a 1986 with the new mast setup. Someone tied a wire thru the cotter pin hole and around the spreader bar and locked the shroud from moving.  After reading your post Bayard I now know what to do .      Thank you sir      Gordon Thomas <********************> wrote: 

Gordon Thomas <********************> wrote: From Gordon Thomas Sun Mar 13 11:09:44 2005
Date: Sun, 13 Mar 2005 11:09:44 -0800 (PST)
From: Gordon Thomas <********************>
Reply-to: ********************
Subject: Spreader Bar Cable Locked Up......
To: [email-masked]
Content-Length: 469

Hi Everyone 
 
Going through my rigging for the first time. I removed the spreader boots and found that the shrouds are wrapped with wire locking them up under the boots.  Why would someone do this?  
I have not had the C-22 very long.    Any suggestions would be appreciated... 

---------------------------------
Do you Yahoo!?
Yahoo! Small Business - Try our new resources site! 

---------------------------------
Do you Yahoo!?
Yahoo! Small Business - Try our new resources site! _/) SailNet and Airforce Sails _/) Unsubscribe? Click Here --> [email-masked] _/) Need HELP? Visit http://www.sailnet.com/listmgr/help/

---------------------------------
Do you Yahoo!?
 Make Yahoo! your home page   
_/)  SailNet and Airforce Sails
_/)  Unsubscribe? Click Here --> [email-masked] 
_/)  Need HELP? Visit http://www.sailnet.com/listmgr/help/