Subject: [Catalina22] Thank you

From: "Chip Ford" <[email-masked]>
Date: Mon, 21 Mar 2005 20:45:42 -0500

Thank you Cap'n Miles Ashley for your contribution
  to help support this discussion list: it was received
  today and I've added you to the growing list of "List
  Sponsors" at:
  http://www.chipford.com/contribs.htm#sponsors.

  BTW, Did you get to take those new photos yet of your
  rudder-lifter you were going to send me for the Chip
  Ahoy website (along with the how-to text)?

  Chip Ford --
  Marblehead, Mass.
  781-639-9709
  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  Chip Ahoy website:  www.chipford.com
  http://www.chipford.com/list_members.htm#Chip_Ford

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: <[email-masked]>
Date: Mon, 21 Mar 2005 21:08:33 -0500

Chip,

Great article in MainBrace!

Ted McGee
Rhapsody in seA - 15370
Rascal - 750
Atlanta, GA