Subject: [Catalina22] Mounting Stanchions

From: Trip Kucera <[email-masked]>
Date: Thu, 24 Mar 2005 13:58:09 -0800 (PST)

Hi all,

I recently acquired new (to me) stanchions/lifelines
via Dennis Slaton. I've done a number of searches and
looked at most of the c22 owners' Web sites that I'm
familiar with, and can't find much
information/tips/advice/etc. on mounting them.

So, if anyone has experience with mounting stanchions,
or knows of any good resources, the info would be much
appreciated. 

Thanks,
Trip

Trip Kucera
Catalina 22 Swing Keel #7216 - "Our EsCape"
Brighton & Chatham, Mass.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Chip Ford" <[email-masked]>
Date: Thu, 24 Mar 2005 18:13:24 -0500

Good timing, Trip. Last night I ordered four new stanchions,
  a two-piece *stern pulpit and "blind mounting kit," and
  lifelines all around -- the Big Purchase of '05 from
  Catalina Direct.
  (See: http://www.chipford.com/to-do_wish_list_05.htm)

  I don't foresee any problem replacing the stanchions --
  but I'm replacing, not mounting them for the first time.
  Do you have existing stanchions?

  * Dick King, Bayard, and others. In these United States of
  America, the correct term for that rail which encircles the
  back of the boat is "stern pulpit." I got that direct from
  Lowell Richardson. "Pushpit" is the term used in Great
  Britain, so if any of you blokes ever make it across the
  pond you'll know what to call it!  ;-)

  Chip Ford --
  Marblehead, Mass.
  781-639-9709
  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  Chip Ahoy website:  www.chipford.com
  http://www.chipford.com/list_members.htm#Chip_Ford

  > -----Original Message-----
  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of Trip Kucera
  > Sent: Thursday, March 24, 2005 4:58 PM
  > To: [email-masked]
  > Subject: [Catalina22] Mounting Stanchions
  > 
  > 
  > Hi all,
  > 
  > or knows of any good resources, the info would be much appreciated. 
  > 
  > Thanks,
  > Trip
  > 
  > Trip Kucera
  > For information on unsubscribing or contacting the list 
  > owner, go to: www.chipford.com/list_instructs.htm
  >

---

From: "Dick King" <[email-masked]>
Date: Thu, 24 Mar 2005 18:39:33 -0500

Hi Chip - I have been across the pond, several times.  By plane and by ship. 
That is where I learned pushpit.  So to h--- with CD.  Will your stanchion 
order come with mounting instructions?  If so, you could share them with 
Trip.  If not, what else is new?

By the way, there is English in my blood. One of my aunts, who was a 
genealogist, says that my Dad's ancesstors included an Archbishop of 
Canterbury.  Maye that is why I became a Lutheran.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.

----- Original Message ----- 
From: "Chip Ford" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 24, 2005 6:13 PM
Subject: RE: [Catalina22] Mounting Stanchions

|
|  Good timing, Trip. Last night I ordered four new stanchions,
|  a two-piece *stern pulpit and "blind mounting kit," and
|  lifelines all around -- the Big Purchase of '05 from
|  Catalina Direct.
|  (See: http://www.chipford.com/to-do_wish_list_05.htm)
|
|  I don't foresee any problem replacing the stanchions --
|  but I'm replacing, not mounting them for the first time.
|  Do you have existing stanchions?
|
|  * Dick King, Bayard, and others. In these United States of
|  America, the correct term for that rail which encircles the
|  back of the boat is "stern pulpit." I got that direct from
|  Lowell Richardson. "Pushpit" is the term used in Great
|  Britain, so if any of you blokes ever make it across the
|  pond you'll know what to call it!  ;-)
|
|  Chip Ford --
|  Marblehead, Mass.
|  781-639-9709
|  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
|  Chip Ahoy website:  www.chipford.com
|  http://www.chipford.com/list_members.htm#Chip_Ford
|
|  > -----Original Message-----
|  > From: [email-masked]
|  > [mailto:[email-masked]] On Behalf Of Trip Kucera
|  > Sent: Thursday, March 24, 2005 4:58 PM
|  > To: [email-masked]
|  > Subject: [Catalina22] Mounting Stanchions
|  >
|  >
|  > Hi all,
|  >
|  > I recently acquired new (to me) stanchions/lifelines
|  > via Dennis Slaton. I've done a number of searches and
|  > looked at most of the c22 owners' Web sites that I'm
|  > familiar with, and can't find much
|  > information/tips/advice/etc. on mounting them.
|  >
|  > So, if anyone has experience with mounting stanchions,
|  > or knows of any good resources, the info would be much appreciated.
|  >
|  > Thanks,
|  > Trip
|  >
|  > Trip Kucera
|  > Catalina 22 Swing Keel #7216 - "Our EsCape"
|  > Brighton & Chatham, Mass.
|  >
|  > __________________________________________________
|  > Do You Yahoo!?
|  > Tired of spam?  Yahoo! Mail has the best spam protection around
|  > http://mail.yahoo.com
|  >
|  >
|  > ------------------------------------------------------------
|  > ------------------------
|  > For information on unsubscribing or contacting the list
|  > owner, go to: www.chipford.com/list_instructs.htm
|  >
|
|
|
|
| ------------------------------------------------------------------------------------
| For information on unsubscribing or contacting the list owner, go to:
| www.chipford.com/list_instructs.htm
|