Subject: Re: [extropy-chat] Debate on Peak Oil

From: Mike Lorrey <[email-masked]>
Date: Mon, 25 Apr 2005 20:42:03 -0700 (PDT)

--- Brent Neal <[email-masked]> wrote:
>  (4/25/05 14:55) Mike Lorrey <[email-masked]> wrote:
> 
> >
> >I have, for example, in the past, shown Patri Friedman documents
> issued
> >by the World Wildlife Federation showing that the UN is planning on
> >giving NGOs like WWF, the Nature Conservancy, Greenpeace, etc actual
> >sovereignty over wildlife areas, starting with seamounts in
> >international waters outside any nations' EEZ and moving on from
> there.
> >This starting point is interesting because it directly threatens
> >Patri's Seastead Project and the potential of high seas independent
> >living for libertarians.
> >
> 
> I find this to be uncompelling and smacking of wingnuttitude, since
> the Nature Conservancy is a private organization, not a UN NGO like
> the WHO.

Except you don't understand what is an NGO. WHO is not an NGO, it is an
agency of the UN. International organizations like The Nature
Conservancy, World Wildlife Federation, Greenpeace, that engage in
either charitable or political lobbying, are NGOs. The National Rifle
Association, for example, is a registered NGO at the UN. UN agencies
can't be NGOs because they are UN Agencies.

The Nature Conservancy, for instance, is headquartered on Palmyra
Island, in the pacific, which the Conservancy ownes in its entirety,
and thus is not subject to any state regulations or taxes. It is the
sole policing authority onthe island, and the US government provides it
national defense as a territorial dependency.

I also find it curiously indicative of an individual in denial to deny
the validity of the documents of these organize

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Brent Neal <[email-masked]>
Date: Tue, 26 Apr 2005 10:20:52 -0400

>national defense as a territorial dependency.

Its interesting that its OK for corporations to move offshore for tax reasons, but not charitable organizations.  Its also interesting that an environmental organization that relies on property rights and private ownership to accomplish its goals is somehow suspect.  I personally find that much more appealing than the Sierra Club's nihilist lobbying tactics.

>the validity of the documents of these organize

I've seen no documents. All I've seen are your assertions that these documents exist. 

B
-- 
Brent Neal
Geek of all Trades
http://brentn.freeshell.org

"Specialization is for insects" -- Robert A. Heinlein

---

From: "Dustin Wish with INDCO Networks" <[email-masked]>
Date: Tue, 26 Apr 2005 13:28:37 -0500

I had read an article about new exploration in the Gulf of Mexico using new
technology, which they said shows a HUGE oil reserve almost twice the amount
of oil as has been used up till today. That would be a turn around from the
cheap oil economic times we have lived in.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Brent Neal
Sent: Tuesday, April 26, 2005 9:21 AM
To: ExI chat list
Subject: Re: [extropy-chat] Debate on Peak Oil

>national defense as a territorial dependency.

Its interesting that its OK for corporations to move offshore for tax
reasons, but not charitable organizations.  Its also interesting that an
environmental organization that relies on property rights and private
ownership to accomplish its goals is somehow suspect.  I personally find
that much more appealing than the Sierra Club's nihilist lobbying tactics.

>the validity of the documents of these organize

I've seen no documents. All I've seen are your assertions that these
documents exist. 

B

-- 
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.10.3 - Release Date: 4/25/2005

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.10.3 - Release Date: 4/25/2005

---

From: Samantha Atkins <[email-masked]>
Date: Tue, 26 Apr 2005 14:26:30 -0700

It obviously has not been vetted yet.  Can you provide references?   My 
uess is that the technology used is  the first thing not yet  vetted as 
accurate.

- samantha