Subject: [Catalina22] Ensigns and Stern Pulpits

From: "Gregory R. Bover" <[email-masked]>
Date: Wed, 6 Apr 2005 17:27:03 -0400

I've brought my new old boat into my shop for the week to rewire, repair and re-rig. This one has a stern pulpit, those of you who have them, where do you fly your ensigns?

P.S. I won't be installing speakers either, I go sailing to get away from all that.

Greg Bover
Pensive Flyer
1974 C-22 #3443
Magnolia, Mass
http://www.cbfisk.com/welcome.html

---

From: "Sean McGrew" <[email-masked]>
Date: Wed, 6 Apr 2005 15:47:33 -0600

I fly my US Yacht ensign 2/3 the way up the backstay.  Under that goes my www.trailersailor.com burgee.  I have a block u-clipped to the stay, and a cleat clipped down near the cockpit.  Instead of a windex at the top of the mast, I use a Jolly Roger.  All can be seen here: http://personal.180com.net/mcgrew/index.htm/Photos/TongueRiverC22/Boat4.JPG

Sean McGrew 
1977 C22 "Redhead"

---

From: "Garrett" <[email-masked]>
Date: Wed, 06 Apr 2005 18:30:44 -0500

clipped to backstay.....

--- Original Message ---
From: "Gregory R. Bover" <[email-masked]>
To: "C22 List" <[email-masked]>
Subject: [Catalina22] Ensigns and Stern Pulpits

>I've brought my new old boat into my shop for the 
week to rewire, repair =
>and re-rig. This one has a stern pulpit, those of you 
who have them, =
>where do you fly your ensigns?
>
>P.S. I won't be installing speakers either, I go 
sailing to get away =
>from all that.

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm