Subject: Re: [Catalina22] New mast raising system

From: [email-masked]
Date: Wed, 16 Mar 2005 19:23:53 EST

Turk,
 
Must be nice to be able to work inside this time of year.  It hit 40  here 
today; I got a few things done in the heat of the day.
 
Rich Magner
SeTherin #9472
Glastonbury, CT

---

From: turk <[email-masked]>
Date: Wed, 16 Mar 2005 20:38:28 -0500

Yea, I'm fortunate I have a pole barn for all my equipment. It's not 
heated, but I have a coleman radiant heater to help out on the very 
cold days.

Turk
Kitty

On Mar 16, 2005, at 7:23 PM, [email-masked] wrote:

>
> Turk,
>  
> Must be nice to be able to work inside this time of year.  It hit 40 
> here today; I got a few things done in the heat of the day.
>  
> Rich Magner
> SeTherin #9472
> Glastonbury, CT 
>
Tom T