Subject: Re: [extropy-chat] Non-classic logics

From: "scerir" <[email-masked]>
Date: Tue, 22 Mar 2005 08:46:00 +0100

Technotranscendence:
> Anyone interested in them 
> as a general topic for discussion?  
> For the last year or so, I've been studying 
> them in earnest, [...]

In algebra (or algebra of operators) 
there is something called non-distributivity:
(AxBxC) =/= Ax(BxC) =/= (AxB)xC.
(Non-distributivity is different from
non-commutativity).
Is there a non-standard logic reproducing,
somehow, a property like this? 
Or is this property something usual?
In economy, sociology, politics, chemistry?
Thanks,
-serafino

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Ian Goddard <[email-masked]>
Date: Mon, 28 Mar 2005 16:52:57 -0800 (PST)

--- scerir <[email-masked]> wrote:

> From: "Ian Goddard" 
> > Using '*' for multiplication, it is the case
> > that (a*b*c) = a*(b*c) = (a*b)*c
> > because multiplication is associative.
> 
> In the '20s P.Jordan turned attention,
> within the usual QM, from the non-commutative
> product of operators x*y =/= y*x to the
> commutative-non-associative product
> (x*y + y*x) of variables.

 Okay, you're talking about non-Boolean algebra like
that utilized in Heisenberg's matrix mechanics. There
is of course a related non-classic logic, quantum
logic, which I expect you already know about. 

http://plato.stanford.edu/entries/qt-quantlog/index.html

 The best book on QL I've found is "The Structure and
Interpretation of Quantum Mechanics," by R.I.G.
Hughes. A course I took (Philosophy of Physics)
briefly covered some of this material, but for the
most part it's one of those things that's on my "to
do" list of things I want to study further. 

 It's certainly fascinating that as our descriptions
of the world transition from macroscopic to atomic
scales they must shift from Boolean to non-Boolean
logics. It's also nice to know that there is a
rigorous logic that maps onto bizarre QM phenomena
since some people seem to assume that QM is beyond the
bounds of the logical because it does not conform to
classic logic that's useful for describing macroscopic
phenomena. 

 I wonder if other non-classic logics would be brought
into play if instead of narrowing our scales down to
the atomic we could expanded them beyond the largest
scales we know about (suprascopic). What if
spacio-temporal scales (atomic, macroscopic,
suprascopic) are just domains governed by laws that
map onto distinct logics? Could there be ways to find
out about suprascopic scales a priori via pure logical
analyses? Moreover, could there be a way to know that
some suprascopic truth was in fact found? 

~Ian

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat