Subject: [Catalina22] centerboard play

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Mon, 25 Apr 2005 11:33:06 -0400

How much centerboard play is acceptable?  Will all centerboards wiggle side to side to some degree?  My centerboard seams to have about 1" of play at the tail end of the centerboard while in the up position.  I can grab it and pull it side to side from there.  The previous owner said that he had the cb bushed a few years ago.

Thanks,
Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
Beachwood, NJ (Barnegat Bay)
http://home.comcast.net/~d.batch/

---

From: "Ken G. Brown\(w\)" <[email-masked]>
Date: Mon, 25 Apr 2005 10:32:56 -0600

Good question, I am in a similar situation and am wondering if I need to
attend to it. 
On a related issue I read that you should take the main mounting casting
bolts out regularly and treat so they do not sieze and twist off if you ever
have to take them out, then you would be in real trouble.
Ken
--
Ken G. Brown, Leduc, ALberta, Canada
1988 C22 Swing Keel #14764

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan & Bobbi Batchelor
Sent: Monday, April 25, 2005 9:33 AM
To: [email-masked]
Subject: [Catalina22] centerboard play

How much centerboard play is acceptable?  Will all centerboards wiggle side
to side to some degree?  My centerboard seams to have about 1" of play at
the tail end of the centerboard while in the up position.  I can grab it and
pull it side to side from there.  The previous owner said that he had the cb
bushed a few years ago.
 
Thanks,
Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dick King" <[email-masked]>
Date: Mon, 25 Apr 2005 12:44:34 -0400

Hi Butchie - Welcome to the wonderful world of swing keels (Strictly speaking, our boats have swing keels, not center boards.)  If the world was perfect there should be no play in the swing keel.  However, over time, the hole thru the cast iron keel goes from a cylinder shape to an hour glass shape, the pin wears and/or the holes in the keel hangers wear. The condition is worsened if the boat is left on a mooring or at a dock.  If the PO had the keel pin hole drilled oversized and bushed "few years ago", you might want to check the integrity of the job.

Unless you race the boat, I wouldn't worry about the small amount of play you have.  If the "clunking" bothers you while sailing, at anchor or when you step aboard, then do something about it. A friend of mine used to dive under the boat and hang a piece of tire over the aft edge of the keel and crank it up to stop the clunking while at anchor.  It worked for him. 

You need some clearance between the trailer cross member/keel support and the leading edge of the keel. (At least a couple of inches. Place a padded floor jack under the keel under the keel pin. Clamp some 2x4s to the trailer and against the keel on both sides to help keep the keel upright.  The head of the keel and the keel cable will keep it from falling over during the inspection. Remove the bolts holding the hangers to the keel trunk.  (Go easy on the bolt heads.  The last thing you need is to snap one off.) To keep the leading edge of the keel parallel to the ground, lower the keel with the winch at the same time you lower the keel with the floor jack.  Lower it just enough to inspect the keel hangers, the pivot pin and the pivot pin hole.  If the pivot pin hole is not still a 1 inch diameter cylinder, it is time for a new bushing job.  If the pin or hangers are worn, it is time to replace them. OR if the wear is minor and you can live with the play, jack up the keel, replace the keel hanger bolts with new ones and go sailing.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
  ----- Original Message ----- 
  From: Dan & Bobbi Batchelor 
  To: [email-masked] 
  Sent: Monday, April 25, 2005 11:33 AM
  Subject: [Catalina22] centerboard play

  Thanks,
  Butchie
  C22 Swing Keel
  #13320 1986
  "Sandy Bottoms"

---

From: Bob Keim <[email-masked]>
Date: Mon, 25 Apr 2005 11:43:50 -0500

Dan

Mine moves a few thousandths.  I epoxied a bronze bearing in mine 1" on the inside and 1.25" OD.

bob

Thanks,

Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Mon, 25 Apr 2005 13:26:57 -0400

Dick,  Great info...much appreciated.  It seems that every step of the way, trying to get "Sandy Bottoms" ready I keep finding things that need attention.  I think I will leave well enough alone until next season.  But you supplied an easy and simple way to inspect the situation in the future.  

Thanks,
Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
  ----- Original Message ----- 
  From: Dick King 
  To: [email-masked] 
  Sent: Monday, April 25, 2005 12:44 PM
  Subject: Re: [Catalina22] centerboard play

  Dick King
  Melbourne, FL
  7976 Jagged Edge
    ----- Original Message ----- 
    From: Dan & Bobbi Batchelor 
    To: [email-masked] 
    Sent: Monday, April 25, 2005 11:33 AM
    Subject: [Catalina22] centerboard play

    Thanks,
    Butchie
    C22 Swing Keel
    #13320 1986
    "Sandy Bottoms"