Subject: Re: [extropy-chat] Please help finding college for daughter

From: Al Brooks <[email-masked]>
Date: Wed, 23 Mar 2005 13:38:59 -0800 (PST)

Naropa Institute, a Buddhist school.

Giu1i0 Pri5c0 <[email-masked]> wrote:
>I will appreciate all ideas and suggestions.
>Giulio

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: The Avantguardian <[email-masked]>
Date: Wed, 23 Mar 2005 15:22:02 -0800 (PST)

UCLA has a great school of theatre, film, and
television with many connections to industry
(Hollywood is right down down the street after all).
Being a Bruin, I hate to admit it but USC across town
is decent in these regards as well. If she were a
California resident, UCLA would be much more
economical but being a foriegn national (an assumption
on my part) the tuition at both places would be
comparable for her. Plus the weather here is great . .
. often refered to as a mediterranean climate.  Here
is a url. Good luck.

http://www.tft.ucla.edu/

--- Giu1i0 Pri5c0 <[email-masked]> wrote:
> My 17 yrs old daughter is a very talented but not
> very focused girl
> (like someone else at the same age, at least she is
> much more socially
> skilled than I was).
> She speaks fluently English Spanish and Italian (all
> three at native
> speaker level) plus a couple of other languages less
> fluently. Her SAT
> score is about 1100, surprisingly since she never
> studies.
> She is very much into acting, is in a performing
> school here in Madrid
> and went a few times to acting summer schools in UK
> and US. She wishes
> to study something suitable for the movie world,
> like acting,
> film-making, or creative writing.

The Avantguardian 

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dan Clemmensen <[email-masked]>
Date: Wed, 23 Mar 2005 22:30:09 -0500

Giu1i0 Pri5c0 wrote:

>My 17 yrs old daughter is a very talented but not very focused girl
>(like someone else at the same age, at least she is much more socially
>skilled than I was).
>She speaks fluently English Spanish and Italian (all three at native
>speaker level) plus a couple of other languages less fluently. Her SAT
>score is about 1100, surprisingly since she never studies.
>She is very much into acting, is in a performing school here in Madrid
>and went a few times to acting summer schools in UK and US. She wishes
>to study something suitable for the movie world, like acting,
I do not know if an SAT of 1100 would be acceptable to them, but if it is
you might consider McGill University in Montreal, Quebec, Canada. My 
number 2 daughter
attends McGill. McGill is highly regarded, and Montreal is a wonderful 
city that
is extremely multicultural. Your daughter's language ability, and the 
fact that she is
neither Canadian nor American, might be considered in her favor. In 
addition,
McGill is quite inexpensive. Montreal is an absolute hotbed of the 
performing arts.
If not McGill, consider Concordia, also in Montreal and perhaps easier 
to get into(?)
If her French is good enough, consider UQaM (university of Quebec at 
Montreal.)

Is University really necessary for a career in theater? I have no clue.