Subject: Re: [extropy-chat] God vs. no-God discussions advance not one inch

From: Gokhan San <[email-masked]>
Date: Wed, 9 Mar 2005 04:06:12 +0200

On Tue, 8 Mar 2005 07:46:57 -0800 (PST)
Ned Late <[email-masked]> wrote:

NL> I've been hearing such discussions for 35 years, haven't heard anything new.

That's because the discussion evolves by centuries, not years. And also,
I think that we don't know what we're talking about.

Trivial definitions of God can easily be shown contradictory, but the
notion continuously adjusts itself to make the process harder than one
can undertake. It's natural actually, considering the mission of "the
notion of God" anyway...

Usually there isn't any clear definition of the word, and the debate
tends to focus on phenomenon that is either controversial (like human
emotions, intuition, etc.) or can't be scientifically proven yet.

-- 

Gokhan San

... Sinners can repent, but stupid is forever.
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Ned Late <[email-masked]>
Date: Wed, 9 Mar 2005 06:01:54 -0800 (PST)

If we knew what we were talking about we would be God
ourselves, wouldn't we?

>And also I think that we don't know what we're
talking
> about.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Mike Lorrey <[email-masked]>
Date: Wed, 9 Mar 2005 07:08:24 -0800 (PST)

That obviously dovetails with the fact we won't know the answer to the
Simulation Argument until we ourselves create universe simulations, and
become gods.

> >And also I think that we don't know what we're

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com