Subject: Re: [Catalina22] Johnson hand crimping tool

From: [email-masked]
Date: Mon, 2 May 2005 19:57:16 EDT

Chip:
 
I have that Johnson hand crimping tool myself.
 
One should only use this for crimping lifeline fittings and not copper oval  
sleeves for rigging wire.  The size of the compression area on this  tool is a 
bit bigger than on the tool for hand crimping oval sleeves.
 
I also have a hand crimping tool similar to the that Johnson hand crimping  
tool which compresses using a wrench and screws which is specifically for hand  
crimping copper ovals.
 
Practice may not be necessary, but be prepared for errors that are  forever.
 
While I would use two ovals per eye, I am ambivalent about the need for two  
ovals, especially when one employs a thimble.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dick King" <[email-masked]>
Date: Mon, 2 May 2005 20:46:44 -0400

Hi Bayard - With regard to the number of sleeves (ovals), take a look at your rigging.  All of the shrouds use two sleeves on each end, (unless of course you have machine swages on the turn buckle ends.  For the pulpit stiffening project you could probably use one, but why risk it.  The extra sleeves are very cheap insurance, when compared to an unwanted swim.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, May 02, 2005 7:57 PM
  Subject: Re: [Catalina22] Johnson hand crimping tool

  Chip:

  One should only use this for crimping lifeline fittings and not copper oval sleeves for rigging wire.  The size of the compression area on this tool is a bit bigger than on the tool for hand crimping oval sleeves.

  I also have a hand crimping tool similar to the that Johnson hand crimping tool which compresses using a wrench and screws which is specifically for hand crimping copper ovals.

  While I would use two ovals per eye, I am ambivalent about the need for two ovals, especially when one employs a thimble.

  Bayard Gross
  C-22 #9911
  Baby Blue
  Greenwich, CT