Subject: [extropy-chat] A crushing defense of objective ethics. Universal Volition and 'Ought' from 'is'.

From: Marc Geddes <[email-masked]>
Date: Thu, 5 May 2005 18:08:51 +1200 (NZST)

I'm going to briefly summarize what seems like an
absolutely water-tight argument for objective ethics. 
I show how to derive 'ought' from 'is' and establish
the basis for a Universal Volition.

*The first assumption I make is that meaning and
purpose ultimately comes from sentient minds.  When no
sentient mind exists, there can be no meaning.  I
think most of you will be able to agree with me here. 

*The second assumption is this:  'The ultimate fate of
the universe is indeterminate'.  That is to say,
consider the possibility that whether the universe (a)
ends or (b) Lasts forever, has not actually been
physically determined yet.  In that case, actions
taken by sentients in the future could change the
probabilities of possible ultimate fates for the
universe.

Using these two assumptions, we can derive a
'Universal Volition' (objective morality).  Here's the
reasoning:

Asking 'why?' to any proposed course of action,
presupposes that meaning is important.  Therefore *any
consistent* proposed ethical system has *presupposed*
that meaning is important.  You can't even begin to
reason about ethics without implicitly presupposing
that meaning is important.  Therefore *all* ethical
systems presuppose the value of meaning.  The
important of meaning is a universal value, in so far
that any values are held at all.  

The above is a strange sounding paragraph.  It sounds
sort of circular, but it does actually make sense. 
It's kind of an anthropic (observer-selection)
argument.  I hope you can see the correctness of it
though.  To repeat: You can't even begin to ask 'why?'
without presupposing that meaning is important. 
Therefore *all* ethical systems in the universe
presuppose the importance of meaning even before any
other values.  The importance of meaning is a
universal.   

O.K.  Second step.  By the first assumption given
earlier, there can be no meaning without mind. 
Meaning comes from sentient minds.  But since it was
established that all ethical systems presuppose the
important of meaning, another universal automatically
follows when combined with the initial assumption: 
The preservation of the life of sentient beings
(plural) is a good.  Since a net loss of sentient
beings will result in a net delete of minds, and
meaning comes from minds and ethics requires meaning,
the continued life of sentient beings (in the
utilitarian sense) is a good.

Third step.  By the second assumption the ultimate
fate of the universe is indeterminate.  But if the
universe ever ends, all sentient minds within it will
die.  But by the previous two reasoning steps it was
established that the continued preservation of
sentient minds is a good.   Since the fate of the
universe is indeterminate, there is a possibility that
the actions of sentients can change the ultimate fate
of the universe (in a probabilistic sense).  Therefore
it is a universal good for sentients to take the
actions required to increase the probability of the
continued existence of the universe.  It would also be
a universal evil for sentients to take actions which
harm the chances of the continued existence of the
universe.

Let's briefly review the reasoning chain:

Axioms:
(1)  Meaning comes from minds
(2)  The ultimate fate of the universe is
indeterminate

Deductions:
(3)  You can't even begin to ask 'why?' without
presupposing that meaning is important.  Therefore all
ethical systems presuppose meaning as a value.

(4)  By (1) all meaning comes from minds and by (3)
all ethics presupposes meaning, it follows that the
net continued existence of sentient minds is a
universal good, since a net deduction of sentients
will result in a net delete of minds and therefore a
net deletion of meaning.

(5)  By (2) the ultimate fate of the universe is
indeterminate and could possibility be influenced by
sentient actions.  But if the universe ends, all
sentient life ends, which by (4) was established as an
evil.  Since sentient actions could possibility
influence the ultimate fate of the universe, it would
be a universal evil for sentients not to try to
influence the universe in order to increase the
probability of its continued existence. 

We have deduced a *universal* ethical principle for
all sentient minds.  A universal volition of you like.
 It is:

Universal Volition:

'Take the actions required to increase the probability
of the continued existence of the universe'

I don't know whether this equates to helping to move
the universe closer to  Frank Tipler's Omega Point
(the Omega Point itself is a mathematical limit that
is never reached), but it think it is a fair bet that
is does.  And with this principle in the bag, we can
move from 'is' to 'ought'.  The reasoning is simple:

*Taking the actions required to increase the
probability of the continued existence of the universe
was established as a universal good.  But what these
actions are is entirely an empirical matter.  By
understanding the workings of the universe, it is
entirely an empirical matter to determine which
actions will help to ensure the continued existence of
the universe.  Therefore 'is' (the current state of
the universe) implies 'ought' (the empirically
determined actions required to increase the
probability of the continued existence of the
universe).

And there you have it folks.  'Ought' from 'is' and
Universal Volition established beyond a shadow of a
doubt.

---

THE BRAIN is wider than the sky,  
  For, put them side by side,  
The one the other will include  
  With ease, and you beside. 

-Emily Dickinson

'The brain is wider than the sky'
http://www.bartleby.com/113/1126.html

---

Please visit my web-site:

Mathematics, Mind and Matter
http://www.riemannai.org/

---

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: The Avantguardian <[email-masked]>
Date: Thu, 5 May 2005 01:55:55 -0700 (PDT)

> will result in a net delete of minds and therefore a

Your argument is GREAT up to this point.

> probability of its continued existence. 

There is a problem here. The indeterminate fate of the
universe cannot be simply analyzed. That is to say no
sentient mind below godlike intelligence could predict
what impact its actions would have on the survival
time of the universe as a whole even empirically. An
immortal AI could perform an action and wait around
until the universe ended to see if it was earlier or
later than theory would predict, but what use would
that be?  

> of the continued existence of the universe'

No. You could state it as "do not destroy the
universe" but stating it the way you do, leads to
conflicts with deduction (4). For example an AI might
decide that all those sentient minds running around
are dumping too much entropy into the universe and
hastening its demise. It may then take the following
course of action without violating your principles:

1. Download all meaning from all sentient minds.

2. Destroy all sentient minds except oneself.

3. Shut down all non-vital functions to minimize
entropy output.

Thus, the total net meaning of the universe is
conserved AND the universe lasts a lot longer.
     I think you should have kept your principles
centered on meaning. Starting from your axioms and
using your deductions, the "Universal Volition",
"Golden Rule", and "Laws of Robotics" should be:

1. Maximize total meaning.
2. Maximize duration of total meaning.

      By your own arguments above, actions that
promote the survival of the AI, its creators, and
essentially all sentient beings is implicit in these
statements as well as preservation of literature and
works of art. Moreover insofar as any sentient mind
can predict how its actions will influence the
survival of the universe as a whole, the probability
of the universe's continued existence is implicit as
well. This is regardless of whether the universe
itself is sentient or not. 
      Too bad there does not seem to be tenable way to
define a "meaning" function in computer code. Anyways,
good post. It made me think. :)

The Avantguardian 
is 
Stuart LaForge
alt email: stuart"AT"ucla.edu

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

__________________________________ 
Yahoo! Mail Mobile 
Take Yahoo! Mail with you! Check email on your mobile phone. 
http://mobile.yahoo.com/learn/mail 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "John K Clark" <[email-masked]>
Date: Thu, 5 May 2005 12:43:03 -0400

"Marc Geddes" <[email-masked]>

> The first assumption I make is that meaning and
> purpose ultimately comes from sentient minds.

Yes I agree, absolutely no argument.

> The second assumption is this: 'The ultimate fate of
> the universe is indeterminate

Indeterminate eh, well..., maybe yes maybe no.

> any proposed course of action, presupposes that
> meaning is important.

Meaning is very important to me and to most sentient beings but to hydrogen
and helium gas that makes up the overwhelming bulk of the visible universe
meaning is not important at all; it's not unimportant either, it has no
opinion on the subject becauseit's just gas.

> Therefore *all* ethical systems presuppose the value of meaning.

Yes, but all ethical systems only deal with a very tiny subset of the
universe.

> The importance of meaning is a universal.

Absolutely untrue.

> there can be no meaning without mind.

Or to put it another way, there can be no meaning without subjectivity, but
your post claims to prove things about objectivity. I think your fundamental
error is in equating objectivity with importance and subjectivity with
triviality; I would think members of this list who talk so easily about
uploading and virtual reality and the universe as a computer program would
understand that the very opposite is true.

> Meaning comes from sentient minds.

Exactly, minds are in the meaning generating business, that's why I can give
meaning to a cloud of hydrogen gas but it can't give meaning to me.

> (plural) is a good.

99.999999999999% of the universe doesn't give a damn one way or the
other but yes, life is good for those very subjective sentient beings.
Well usually anyway, a man who has just been disemboweled and was
begging for death might disagree.

> utilitarian sense) is a good.

As I said, it's good for minds in those subjective beings, not good or bad
or important for a cloud of hydrogen gas that objectively exists 10,000
light years away.

Let's briefly review your reasoning chain:

Meaning comes from minds, subjectivity comes from minds, "meaning" has a
meaning and it also comes from minds, "importance" has a meaning and it
comes from minds, "good" has a meaning and it comes from minds, "evil" has a
meaning and it comes from minds; therefore you conclude ethics is objective.
Huh?

And I don't understand why you should even care, if that cloud of hydrogen
gas has an opinion on what I should do next I'm not very interested in what
it is, I'll follow my own counsel thank you very much because subjectivity
is far more important that objectivity.

  John K Clark

---

From: Giu1i0 Pri5c0 <[email-masked]>
Date: Thu, 5 May 2005 19:42:21 +0200

Well said John!