Subject: [AthofSV] Re:The pope is dead. So what?

From: [email-masked]
Date: Mon, 4 Apr 2005 18:55:05 EDT

Hi all - I'm sure even the fundamentalist xtians on this list are fed up with 
the pope thing. How do they keep him looking so good I wonder? They don't do 
embalming over there. Should he not have begun to decompose yet? And didn't 
the pope always wear white shoes before? Under that dress? 

By the way, I have written a letter to the feedback department of the 
Washington Post and New York times, quoting Ellen Johnson's paragraph cited below. No 
reply of course. My complaints were pretty much along those same lines. What 
has that man ever done FOR humanity? Oh yes, there was that singlehanded 
destruction of communism, the tearing down of the Berlin Wall and the deliverance 
of Poland specifically, from the clutches of the commies. Almost forgot. They 
give him credit for all of that. It's a miracle!  Now, will someone take on the 
TV industry and complain abnout excessive coverage? Please? 

In a message dated 4/4/05 1:41:28 PM Pacific Daylight Time, 
[email-masked] writes:

> Johnson added that the  uncritical adulation for John Paul II "ignored 
> the fact that he  condemned
> millions of people for their sexual orientation; continued the  church's 
> policy of relegating women to
> second-class status; and failed  to respect the American constitutional 
> guarantee of separation  of
> church and state by pressuring lawmakers and trying to influence our  
> nation's political process."
> 
Add to that the overpopulation of the planet, especially in Catholic 
countries and you have a man who definitely did more harm than good, just like 
religion overall.
Smiles, Monica Ackerman

---

From: [email-masked]
Date: Mon, 4 Apr 2005 20:08:55 EDT

Like Mother Theresa and the many Popes before, their main interest is the  
promotion of  good Catholicism, NOT good humanism. Mother Teresa  and  others 
before, were ONLY interested in GOOD Catholicism, NOT good humanity.Many  devout 
promoters of Catholicism and Christianity have said that suffering was a  
good thing, because it brings the follower closer to God. If that's true, God is  
a maniacal thug who at best deserves to be ignored for assault and  
battery........The whole religious thing would be funny, except 86% of the  population 
claim it's true.......Our work is just beginning.......superstition  is a 
horrible disease......it wrecks minds.......I don't have any to  spare.......

---

From: [email-masked]
Date: Mon, 04 Apr 2005 21:29:31 -0400

I am no great fan of the Pope in relation to women's issues. But it is hard to comprehend the importance he holds for Poles.  Not just for religious ones.  I remember martial law, the tanks in the streets and extreme food shortages.   I was a child, and at that time, the Pope really was a ray of hope.  Snicker, snicker... I can already hear 'em coming from people from more "priviledged" countries.

It is true that his achievements are over rated in this arena.  On the other hand, Poland does deserve a lot of credit for reducing Soviet domination in the region... in a very non-violent way, with no nuclear weaponry involved.  :-)  The strikes worked that time, unlike at other times before.  Of course, the soviet union was close to a collapse anyway.  I guess we felt pretty forgotten after WWII, in that situation even a Polish pope was a good thing.

Most of the people who are crying over his death in Poland are not evil, with no designs on changing american laws on abortion or marriage.  Excepting abortion, most Poles are very secular and hold the same views, as  for examples, Austrians.  Young people taking to the streets are not crying over a monarch, but over someone who they feel is their father.  We can look for parallels in family structures... loving our parents but hating their beliefs.

Anyway, being Polish and proud of it, that's my side of the story.  :)  Since americans ignore Poland at best, it is a poor argument for so much coverage.  Since Poland isn't that important, why would this dude be?   hehe... well, I'm just glad I got to see Krakow on TV, as when it comes to American news coverage of Poland, that's the best I'll get.

In many ways he was an endearing man, in others, a total wanker. But, asking for gay rights and women priests in the 70's was not very realistic.  They chose a man who represented what most catholic clergy believe.  A different person would have definitely not been better, but probably worse.  The "good" things the pope did were certainly unexpected (Israel, anti-war, etc)

Gay marriage... hmmm, what our government under republicans OR democrats does not dare to do (and many countries, as well) we expect to Vatican to sanction?  Sorry, but that's pretty laughable.

When it comes to woman priests, one of the more enlightening things I have ever read is an account of the anglican church and their battles over it.  When a few women were finally approved, they faced such terrible treatment from congregations, fellow vicars, etc.  It was sad to read about many, many people in these rather more liberal traditions, reacting that way.  I would have been very happy if the pope had just come out in favour of contraception.  A lot of other things... well, sadly, that's expecting too much from the Vatican.

I disagree (UNFORTUNATELY) that woman priests are just a few decades away.  I don't think the church is yet that liberal.  Maybe we should do a 20 year bet on it.  :-)  Most people do what they want, but they want their church conservative. Case in point - the United States.  Most american catholics I know are more conservative than ANYONE I had ever met in Europe, more than any of my catholic family members or friends.  That weird puritan strain has affected everyone here.

Perhaps in Africa the pope doesn't even count so much, and what he says about contraception.  Monica mentioned population growth in catholic countries, but strangely enough, European countries like Poland n(95% catholic) don't have unbridled population growth.  Sometimes it's even negative.  So, people can be catholic and not breed so much, unlike the stereotype.  Europeans also don't expect complete piety from our gov't figures, as everyone who hails Europe knows.  Lech Walesa was a "great man" to Poles, until he was too religions in office.  Most voters dropped him like a hot potato. They expected the pope to be a religious fanatic, not their president.

When I lived in nigeria I knew of no less than 7 women who had more than 10 children each.  I am not joking.  The pope meant nothing to them, and if you weren't an animist, you were probably pentecostal or a muslim.  Or, a strange mix of all three.  It's education that helps women, not finding a more liberal religion.

Sorry for the scattered email, it's hard to put conflicting emotions into words.  Incidentally, if anyone cares how to really pronounce his birth name, it's not Voyteela it is Voytyhwa... hehe, amazing how journalists who are in Poland right now cannot learn to say his name correctly... and they are interviewing natives.  Makes me doubt their veracity in other issues!  LOL

Regards,
Dasia

>countries and you have a man who definitely did more harm than good, just like 

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Would you Help a Child in need?
It is easier than you think.
Click Here to meet a Child you can help.
http://us.click.yahoo.com/0Z9NuA/I_qJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~-> 

Date not known  - Upcoming DEMONSTRATION on Church/State separation
Wed. 4/13, 7:30 - South Park episode "The Passion of the Jew"
  + birthday party for Thomas Jefferson and Madalyn Murray O'Hair
  + reports on the Atheist conventions
Sat. 4/16, 2:00 - "Ethicology: Proposing a New Science of Moral Imperatives"
   by Richard Carrier, in Berkeley
Wed. 4/27, 7:30 - Objectivism. Cult of Ayn Rand?
Thu. 5/5, 11:15 - PROTEST of the National Day of Prayer, at SJ City Hall

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/athofsv/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/