Subject: Re: [Catalina22] Deep cycle battery for starting

From: [email-masked]
Date: Thu, 14 Apr 2005 20:21:41 EDT

Butchie:
 
I keep my boat on a mooring.
 
I used to have a 9.9 Mercury two cylinder two cycle motor on my boat  with 
electric start and a charger.  I had a size 27 Sears Deep Cycle  battery (a nice 
Johnson Controls battery, better than their current  manufacturer).
 
I properly maintained my battery checking the electrolyte level and kept it  
clean in a box and kept a trickle charger on it during the winter. 
 
Nevertheless, after about six to eight weeks on my mooring, the battery no  
longer started the motor when I first commenced sailing.  I always had  to pull 
start the engine, although after I charged it up for a while, I could  start 
it electrically.
 
Bottom line is, unless you have some way to charge up the battery, such as  
shore power or a sufficiently sized solar panel, I think you may find yourself  
manually starting your engine.
 
However, this is just my own experience, your experience may differ  
depending upon the particular circumstances of your sailing and where you keep  your 
boat when not sailing.  Lugging the battery off the boat ounce a month  to take 
it to shore to charge it up is a  pain, but you might have to do  that if you 
have a mooring.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Thu, 14 Apr 2005 20:30:47 -0400

Bayard, I am considering a starting battery just for the motor.  I have one, but it would require some work to install it in addition to the deep cycle.   I am not on a mooring and have dockside electric.  I am trying to sell the 9.9 so I can purchase a new 6hp Nissan.  If that happens, I will not need electric start.  One of the reasons I purchased this boat is that it is simple and I would like to keep all things simple.  

Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
Beachwood, NJ (Barnegat Bay)
http://home.comcast.net/~d.batch/
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, April 14, 2005 8:21 PM
  Subject: Re: [Catalina22] Deep cycle battery for starting

  Butchie:

  I used to have a 9.9 Mercury two cylinder two cycle motor on my boat with electric start and a charger.  I had a size 27 Sears Deep Cycle battery (a nice Johnson Controls battery, better than their current manufacturer).

  I properly maintained my battery checking the electrolyte level and kept it clean in a box and kept a trickle charger on it during the winter. 

  Nevertheless, after about six to eight weeks on my mooring, the battery no longer started the motor when I first commenced sailing.  I always had to pull start the engine, although after I charged it up for a while, I could start it electrically.

  Bottom line is, unless you have some way to charge up the battery, such as shore power or a sufficiently sized solar panel, I think you may find yourself manually starting your engine.

  However, this is just my own experience, your experience may differ depending upon the particular circumstances of your sailing and where you keep your boat when not sailing.  Lugging the battery off the boat ounce a month to take it to shore to charge it up is a  pain, but you might have to do that if you have a mooring.

  Bayard Gross
  C-22 #9911
  Baby Blue
  Greenwich, CT