Subject: Re: [Catalina22]Self tailing winches

From: [email-masked]
Date: Thu, 14 Apr 2005 20:05:44 EDT

I have installed those rubber doughnuts onto the winches of a thirty foot  
sail boat, obviously much larger than the more or less standard no. 6 winches on 
 a Catalina 22.  It is tricky to get them on.
 
They work pretty well and I think they have merit.
 
However, I do not think you can find them for small no. 6 winches.
 
Further, I think Dick King's method of raising the cam cleats is a far  wiser 
action as that will permit easier tacking and helps avoid wrapping  issues.
 
For myself, I happen to use cheek blocks in place of winches and I will  
momentarily pinch to bring in the sheet tightly.
 
Just my two cents worth.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dick King" <[email-masked]>
Date: Thu, 14 Apr 2005 21:37:37 -0400

Hi Bayard - Just one correction if I might.  I use vertical CLAM Cleats, not cam cleats. However the sheet is still wrapped several times around the winch for use of the winch handle if required.  However, I seldom use the winch handle when sailing alone. The main advantage of the Clam cleat is that it 
has no moving parts.  You can just lay the sheet on top of the cleat and a small outward movement of the sheet wedges the line deeper in to the Vs of the cleat.  The harder the pull, the more firmly the cleat holds the line. 

I have a question on your sheeting arrangement .  I understand the use of cheek blocks in place of winches on the coaming, but how do you cleat the sheet and what do you use for extra mechanical advantage when the wind comes up?

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing. 
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, April 14, 2005 8:05 PM
  Subject: Re: [Catalina22]Self tailing winches

  I have installed those rubber doughnuts onto the winches of a thirty foot sail boat, obviously much larger than the more or less standard no. 6 winches on a Catalina 22.  It is tricky to get them on.

  Further, I think Dick King's method of raising the cam cleats is a far wiser action as that will permit easier tacking and helps avoid wrapping issues.

  For myself, I happen to use cheek blocks in place of winches and I will momentarily pinch to bring in the sheet tightly.

  Just my two cents worth.

  Bayard Gross
  C-22 #9911
  Baby Blue
  Greenwich, CT