Subject: [pafree] Offered: Physicians Desk Reference for Nuitritional Supplements

From: [email-masked]
Date: Wed, 09 Mar 2005 17:29:06 -0500

Offered, you pick up.  This is the first edition of this book.  
 
Near the corner of Valparaiso and Alameda in Menlo Park.
 
Jayne Lange

[Non-text portions of this message have been removed]

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Give the gift of life to a sick child. 
Support St. Jude Children's Research Hospital's 'Thanks & Giving.'
http://us.click.yahoo.com/lGEjbB/6WnJAA/E2hLAA/rcTolB/TM
--------------------------------------------------------------------~-> 

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/pafree/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 09 Mar 2005 18:07:00 -0500

this item has been claimed

-----Original Message-----
From: [email-masked]
To: [email-masked]; [email-masked]
Sent: Wed, 09 Mar 2005 17:29:06 -0500
Subject: redwoodcityfreecycle Offered: Physicians Desk Reference for Nuitritional Supplements

 
Jayne Lange

Yahoo! Groups Sponsor
ADVERTISEMENT

Yahoo! Groups Links

To visit your group on the web, go to:
http://groups.yahoo.com/group/redwoodcityfreecycle/
  
To unsubscribe from this group, send an email to:
[email-masked]
  
Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 09 Mar 2005 19:03:18 -0500

this item was claimed......sorry I can't tell you when it was published as it's gone...
 
Jayne 
 
-----Original Message-----
From: David Harris <[email-masked]>
To: [email-masked]
Sent: Wed, 09 Mar 2005 23:43:16 +0000
Subject: Re: [pafree] Offered: Physicians Desk Reference for Nuitritional Supplements

I'm interested. What year was it published? 
 
  - David Harris, Palo Alto and formerly at 2121 Sterling Ave., MP 
 
[email-masked] wrote: 
> Offered, you pick up. This is the first edition of this book. > > Near the corner of Valparaiso and Alameda in Menlo Park. 
> > Jayne Lange 
>