Subject: [Catalina22] aimless musing

From: "Jeff Elsbecker" <[email-masked]>
Date: Thu, 5 May 2005 15:52:33 -0400

Is an adjustable backstay considered 'standing rigging' or 'running 
rigging'?

Cheers,
Jeff
"Turning Point"  4462
N. Kingstown, RI

p.s. Would somebody please come over and hit me in the head with a whisker 
pole for wasting the energy wondering about that.

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
http://chipford.com/list/instructs.htm

---

From: "Dick King" <[email-masked]>
Date: Thu, 5 May 2005 16:08:29 -0400

Hi Jeff  E.- One of life's more interesting questions!  I vote for 
"running."  The tackle is adjustable like bigger boats with running 
backstays.  As a matter of fact, that sounds like a new mod.  Two adjustable 
backstays that each have a tackle and run all the way to the masthead.  I 
wonder if that would fit the Class rules.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
----- Original Message ----- 
From: "Jeff Elsbecker" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 05, 2005 3:52 PM
Subject: [Catalina22] aimless musing

| Is an adjustable backstay considered 'standing rigging' or 'running
| rigging'?
|
| Cheers,
| Jeff
| "Turning Point"  4462
| N. Kingstown, RI
|
|
| p.s. Would somebody please come over and hit me in the head with a whisker
| pole for wasting the energy wondering about that.
|
|
|
| ------------------------------------------------------------------------------------
| For information on unsubscribing or contacting the list owner, go to:
| http://chipford.com/list/instructs.htm