Subject: [Catalina22] Wrong address, Bob

From: "Chip Ford" <[email-masked]>
Date: Wed, 23 Mar 2005 18:53:25 -0500

The list address is [email-masked]

  Chip Ford --

  > -----Original Message-----
  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of Bob Keim
  > Sent: Wednesday, March 23, 2005 1:44 PM
  > To: [email-masked]
  > Subject: Re: [Catalina22] nationas
  > 
  > 
  > 
  > Yes, it seems they value motel rooms  dearly down there.  :-)  
  > 
  > Guess the Hee-Hawler will be RV'ing somewhere.   The Maricoupa 
  > campground looks close...
  > 
  > bob
  > 
  > > Bob, we're staying at the Day Inn at San Marcos. It's much cheaper
  > > than the motel in New Braunfels. The good rate is only on 
  > the internet.
  > > Dennis Slaton
  > > Tar Baby #27
  > > ----- Original Message ----- From: "Bob Keim" 
  > <[email-masked]>
  > > To: <[email-masked]>
  > > Sent: Tuesday, March 22, 2005 6:06 PM
  > > Subject: [Catalina22] nationas
  > >
  > >
  > >> Where is everyone staying at the Nationals?
  > >>
  > >> 922 miles from my house.  I hope diesel goes down between now and
  > >> then. :-)
  > >>
  > >>
  > >>
  > >> --
  > >> Bob Keim
  > >> S/V The Pursuit, 1976 C22  #6195
  > >> Nashville, TN
  > >> http://usawaterways.com/svthepursuit.htm
  > >>
  > >>
  > >>
  > >> 
  > ------------------------------------------------------------
  > ---------
  > >> ---------------
  > >>
  > >> For information on unsubscribing or contacting the list 
  > owner, go to: 
  > >> www.chipford.com/list_instructs.htm
  > >
  > >
  > >
  > >
  > > 
  > ------------------------------------------------------------
  > ----------
  > > --------------
  > >
  > > For information on unsubscribing or contacting the list 
  > owner, go to: 
  > > www.chipford.com/list_instructs.htm
  > >
  > >
  > 
  > 
  > -- 
  > Bob Keim
  > S/V The Pursuit, 1976 C22  #6195
  > Nashville, TN
  > http://usawaterways.com/svthepursuit.htm
  >                                    
  > 
  > 
  > 
  > ------------------------------------------------------------
  > ------------------------
  > For information on unsubscribing or contacting the list 
  > owner, go to: www.chipford.com/list_instructs.htm
  > 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Bob Keim <[email-masked]>
Date: Wed, 23 Mar 2005 18:52:01 -0600

Chip

LOL, thanks Chip!

bob