Subject: Re: [Catalina22] ? Stern ladder option

From: "Jeff Elsbecker" <[email-masked]>
Date: Fri, 1 Apr 2005 18:43:55 -0500

Hi Bill,
Everything I write will probably reveal some level of my rookie status.  No, I've never used a rope ladder on a boat and I've never been in really rough water.  I grew up in Iowa and have only been sailing for a few years, racing on a friend's boat.  My C22 was only in the water late fall of '03 after I got her and not last season.

>From landside rope ladder experiences I can imagine how difficult it would be to board in rough seas.  And you're likely also right about that single rung I currently have.

I'd prefer to have the name on the stern and just hoped there was an option that didn't leave the name covered by a ladder.  You are talking me into liking the idea of lettering the side.

Hi Chip, 
Yes, I did see your ladder installation.  Beautifully executed.  It's really silly of me to fuss about this ahead of practicality, not to mention safety.

Thanks for all the great pictures on your site, Chip.  They are extremely helpful as I begin to get my basically 'stock' '74 more suitably outfitted.  In fact, thanks to everyone with pictures on the web.  I'm currently doing the bow reinforcement w/ turnbuckle.  And I've been tinkering with a traveler design with a narrower base so it could get just a little more travel.  (and you thought YOU were obsessive)

Cheers,

Jeff
"Turning Point"  4462
N. Kingstown, RI

  ----- Original Message ----- 
  From: W. Bell 
  To: [email-masked] 
  Sent: Thursday, March 31, 2005 9:55 AM
  Subject: Re: [Catalina22] ? Stern ladder option

  Good Morning Jeff,

  Remember that a lot of people also put the boat name on the hull sides.  This leaves the stern open for a swim latter.  A one step latter IMHO is too small anyway and would be very difficult to use.  Have you ever used a rope latter?  they can be a pain especially if it is in a MOB situation and a little panic is thrown in for good measure.  Rough seas also make them hard to use.  I prefer a good multi-step latter myself that is mounted on the stern.

  Just my thoughts --- good luck with your project--

  Bill
  Pt. Orange, FL

  [email-masked] wrote:

    Hi All,

    My boat came with a single-step, fold-down ladder on the stern.  It is held up with a bungee around the traveler rod.

    I'm thinking about taking it off because it's right where I want to letter the boat name.  Function following form, so to speak.

    For a replacement I'm thinking about making a rope ladder with teak steps which can be rolled up.  It would be tied permanently to something (pad eyes?) back there somewhere and held in a roll with a nylon strap and velcro.  The strap would have a hanging tail so it could be easily unleashed by a person in the water.  If I get real ambitious, maybe a sunbrella sleeve w/ the velcro and tail.

    This would be for MOB situations.  She also came with a larger removable aluminum ladder which can be clicked into fittings at the side for swimming and such.  She doesn't have a 'pushpit' and for now I'm not inclined to install one.

    Do you see any problems with this idea?

    Thanks,

    Jeff
    "Turning Point"  4462
    N. Kingstown, RI

---

From: "Garrett" <[email-masked]>
Date: Fri, 1 Apr 2005 21:22:09 -0700

Hi all,

I am new to sailing and new to the list....I look forward to reading the trials and tribulations of the group.....

I have a 1974 C22, that I bought last July here in Phoenix.  I keep it in the dry storage up at lake pleasant, about 20mi from my home.  The vessel was named 'Sting' prior to me getting her, so I guess Sting it is....

It is mostly original, but has some nice outfitting, whisker track on front of mast, genoa tracks on deck sides, bimini top, and stern pulpits.  It also has the original slide in galley, and a VHF radio with mast top antennae.  

Nice to meet you all, and I will be reading/lurking and piping up when I have something to say.... =)

Garrett
Phoenix, AZ

---

From: "Garrett" <[email-masked]>
Date: Fri, 1 Apr 2005 21:24:09 -0700

Hi Jeff, 

If you have any pics of your 1974, I would love to see them!

I have a folding 3-step boarding ladder on my stern, it does not extend above the transom when folded...kinda tricky to board, have to step WAAAAY up to get to the first step, if I ever replace it, the one Chip has looks much better.

Garrett
S/V Sting
Phoenix, AZ
  ----- Original Message ----- 
  From: Jeff Elsbecker 
  To: [email-masked] 
  Sent: Friday, April 01, 2005 4:43 PM
  Subject: Re: [Catalina22] ? Stern ladder option

  Hi Bill,

  Hi Chip, 

  Cheers,

  Jeff
  "Turning Point"  4462
  N. Kingstown, RI

    ----- Original Message ----- 
    From: W. Bell 
    To: [email-masked] 
    Sent: Thursday, March 31, 2005 9:55 AM
    Subject: Re: [Catalina22] ? Stern ladder option

    Good Morning Jeff,

    Bill
    Pt. Orange, FL

      Hi All,

      Thanks,

      Jeff
      "Turning Point"  4462
      N. Kingstown, RI