Subject: Re: [extropy-chat] unidirectional thrust

From: Mike Lorrey <[email-masked]>
Date: Wed, 16 Mar 2005 07:08:35 -0800 (PST)

--- Dirk Bruere <[email-masked]> wrote:
> Mike Lorrey wrote:
> 
> >I would have thought you'd figure out that e=mc^2 describes the
> >asymptotic limit and the only limits on acceleration are the
> dilation
> >of mass as well as the acceleration vs. pulse frequency curve: i.e.
> the
> >faster you go, the less acceleration you should get for the most
> >efficient pulse frequency.
> >
> >  
> >
> Faster you go *relative to what*?

Relative to local space of course.

BTW: By your calcs, even a Bussard Ramjet is an overunity device as
well. So I have to question your use of simple newtonian equations for
a situation which should more properly be solved in a Lorentz frame.

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Make Yahoo! your home page 
http://www.yahoo.com/r/hs
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Wed, 16 Mar 2005 15:35:43 +0000

>Relative to local space of course.
Hence SR and GTR go out the window.
BTW, which *bit* of local space?

>a situation which should more properly be solved in a Lorentz frame.
No, because the energy comes from the inflow and burning of hydrogen and 
the inflow is limited by the speed of light.
There are no such limits on the kind of lifter you envisage.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org