Subject: [Catalina22] Need a motor

From: Paul Osborne <[email-masked]>
Date: Wed, 30 Mar 2005 16:09:09 -0500

Looking for an outboard for, a new to him owner friend of mine. Any help ??
thanks

paul

-- 
Paul Osborne
University of Rochester
Engineering & Technical Services
Department of Electrical and Computer Engineering
201 Hopeman Bldg River Campus
Rochester, New York 14627
716-275-5226
[email-masked]

---

From: "Rich Reisner" <[email-masked]>
Date: Wed, 30 Mar 2005 16:26:43 -0500

Need a motorI have a 1985 6 hp long-shaft Evinrude two stroke in great shape
(completed serviced last spring by a local dealer).  I just purchased a new
four stroke and could sell this one.  We live in Vermont so I do not know
about crating & shipping to Rochester, NY.  Any fair price is OK with me.

If interested contact my off line at [email-masked]

Rich Reisner
Meant 2 Be
#13049
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Paul Osborne
  Sent: Wednesday, March 30, 2005 4:09 PM
  To: [email-masked]
  Subject: [Catalina22] Need a motor

  Looking for an outboard for, a new to him owner friend of mine. Any help
??
  thanks

  paul