Subject: Re: [extropy-chat] In defense of moral standards (Was: In defense of moral relativism)

From: Marc Geddes <[email-masked]>
Date: Thu, 5 May 2005 18:00:35 +1200 (NZST)

>2. Opposition to absolute truth, on at least one
>plausible reading
>(epistemological, rather than metaphysical), is
>something you yourself
>readily and vigorously defend. It is the equivalent
>of assigning a
>probability or credence of 1 to a proposition, and
>known variously by
>such terms as "epistemological >infallibilism,"
"faith," and "unbridled
>stupidity."
>While it's possible the alternative reading (that
>Giulio is opposing
>the idea of absolute metaphysical truth, or absolute
>physical reality)
>is what was meant, that seems such an obvious
>intellectual error to me
>that, based on Giulio's evidenced comprehension of
>other issues in the
>past, I give him the benefit of the doubt as to
>which interpretation
>he intended.

But, dear fellow, the *metaphysical* status of
morality is exactly what the entire
objective/relativist debate is about!  I think you are
seriously confused.

The *epistemological* status of moral knowledge is a
seperate question from the *metaphysical* stauts of
moral knowledge.  It is quite likely that there is no
such thing as *certain* knowledge, in the sense of
propositions to which we can assign probabilities of
100% to.  But most sensible 'moral objectivists' never
claimed any such thing.  We only claimed that some
moral truths have an objective *metaphysical* status.

For instance we cannot be certain of how gravity
works, but that doesn't stop gravity from being
objective.  The mere fact we cannot be certain of how
gravity works does not mean that truths about gravity
are 'relative'.  The metaphysical *truth* about
gravity is objective, our epistemology *knowledge*
about gravity is not.  

I claim that objective moral truths exist.  I do not
claim that my knowledge of morality is certain.  What
then is the distinction between objective morality and
objective physics?  (In neither case is certain
knowledge claimed).  

But clearly 'moral relativists' *do* think that there
is a distinction between physics and ethics.  The
definition of moral relativism clearly goes further
than just denying certain *epistemological* knowldge. 
It also denies objective *metaphysical* truth about
morality.  

---

THE BRAIN is wider than the sky,  
  For, put them side by side,  
The one the other will include  
  With ease, and you beside. 

-Emily Dickinson

'The brain is wider than the sky'
http://www.bartleby.com/113/1126.html

---

Please visit my web-site:

Mathematics, Mind and Matter
http://www.riemannai.org/

---

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Giu1i0 Pri5c0 <[email-masked]>
Date: Thu, 5 May 2005 10:14:35 +0200

I always enjoy a good verbal contest, but I have a feeling that we are
sort of wasting our time with this specific issue.
You can affirm the objective existence of absolute morality, and I can
deny it, and we can still come to the same moral conclusions on
specific practical issues, same as we could still come to completely
different conclusions if we shared the same opinion on absolute
morality. So, believing or not in absolute morality has just no effect
on specific moral judgements.
So it is like middle age scholars discussing the sex of the angels, or
how many angels can dance on a needle tip: completely void of
practical meaning and relevance.
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat