Subject: Re: [extropy-chat] Good application of GMO

From: Max More <[email-masked]>
Date: Thu, 10 Mar 2005 13:05:28 -0600

I have a paragraph in a recently completed chapter of my book that's 
relevant to this:

--------------------------------------
             Talking of dead bodies, if the precautionary principle is used 
to block genetic modification of insects and bacteria, bodies killed by 
Chagas’ disease will continue to pile up. This disease (accompanied by a 
resurgence of malaria, dengue fever, and yellow fever) has erupted in Latin 
America, infecting 12 million to 18 million people out of the 90 million in 
the area. Once infected with the protozoa Trypanosoma cruzi, carried by 
several species of insects, between 10 and 30 percent of people develop 
chronic, life-threatening maladies such as heart failure. Already, 50,000 
people die from invasion by this organism each year. No vaccine or cure 
exists for Chagas’ disease. That could change if the precautionary 
principle is kept at bay. Scientists hope to augment conventional public 
health measures with genetically modified insects and bacteria. They want 
to use the “sterile-insect technique” to combat Chagas’ disease – but will 
governments mouthing the precautionary principle allow the release of these 
genetically modified bugs?
--------------------------------------

Max

At 09:32 AM 3/10/2005, you wrote:
> >From the Wikipedia:
>"In most female mosquitoes, the mouth parts form a long proboscis for
>piercing the skin of mammals (or in some cases birds or even reptiles
>and amphibians) to suck their blood. The females require protein for
>egg development, and since the normal mosquito diet consists of nectar
>and fruit juice, which has no protein, most must drink blood to get the
>necessary protein. Males differ from females, with mouth parts not
>suitable for blood sucking. Oddly females of one genus of mosquitoes,
>Toxorhynchites, never drinks blood. The larvae of the large mosquito
>are predatory on other mosquito larvae."
>
>It seems to me that genetically engineering other mosquito species to
>live by a Toxorhynchites lifestyle would go a long way to mitigating
>mosquito borne diseases around the world, malaria most of all, which is
>making a resurgence around the world as drug resistance increases as is 
>population.
>
>Mike Lorrey
>Vice-Chair, 2nd District, Libertarian Party of NH
>"Necessity is the plea for every infringement of human freedom.
>It is the argument of tyrants; it is the creed of slaves."
>                                       -William Pitt (1759-1806)
>Blog: http://intlib.blogspot.com
>
>
>
>__________________________________
>Do you Yahoo!?
>Yahoo! Small Business - Try our new resources site!
>http://smallbusiness.yahoo.com/resources/
>_______________________________________________
>extropy-chat mailing list
>[email-masked]
>http://lists.extropy.org/mailman/listinfo/extropy-chat

_______________________________________________________
Max More, Ph.D.
[email-masked] or [email-masked]
http://www.maxmore.com
Strategic Philosopher
Chairman, Extropy Institute. http://www.extropy.org
_______________________________________________________  

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Damien Broderick <[email-masked]>
Date: Thu, 10 Mar 2005 13:48:21 -0600

At 01:05 PM 3/10/2005 -0600, Max wrote:

>Scientists hope to augment conventional public health measures with 
>genetically modified insects and bacteria. They want to use the 
>“sterile-insect technique” to combat Chagas’ disease  but will 
>governments mouthing the precautionary principle allow the release of 
>these genetically modified bugs?

I'm pretty sure the general attitude will be: better the (limited) devil we 
know--and besides, it's happening *there* not *here*--than the (perhaps 
catastrophic and relentlessly, unstoppably advancing) devil we don't. How 
can anyone assure people that the unknown devil will *not* be catastrophic? 
Very difficult...

Damien Broderick

---

From: Mike Lorrey <[email-masked]>
Date: Thu, 10 Mar 2005 14:25:46 -0800 (PST)

--- Bret Kulakovich <[email-masked]> wrote:
> 
> I can agree with all your points. But conversely, it is cheaper for a
> person to drive a tractor trailer across country than a robot. We
> need to get that relationship with space.
> 
> Also - it's not just engineering. There is a great deal science to be
> done. Look at breakthrough propulsion physics - we're not getting out
> of this system without something real and new.

Well, on this note, some long time list members here may remember my
long time affection for innovative 'propellantless' propulsion
concepts. Well, it may be time for me to say "I told you so"
(especially you Damien) as NASA is currently turning one of those
concepts, which it earned a patent on, into a workable electric
propulsion system needing no propellant (and it's not a sail).

Mike Lorrey

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Damien Broderick <[email-masked]>
Date: Thu, 10 Mar 2005 17:25:44 -0600

At 02:25 PM 3/10/2005 -0800, Mike wrote:

>  it may be time for me to say "I told you so"

I only recall criticizing `Dean drive'-type speculations.

What's the NASA patent about? It must be very frustrating that they 
patented it if you were the one who thought of it.

Damien Broderick

---

From: "spike" <[email-masked]>
Date: Thu, 10 Mar 2005 21:24:46 -0800

> [email-masked]] On Behalf Of Mike Lorrey
> Subject: [extropy-chat] Good application of GMO
> 
> >From the Wikipedia:
> ... The larvae of the large mosquito
> population. Mike Lorrey

Oh to breed mosquitoes that devour other mosquitoes, that would
be just too good.  No wait, that would be too kind a fate for
the wretched bastards.  We need to create mosquitoes that
seek out other mosquitoes and buzz incessantly around the
other mosquitoes ears as they try to sleep, and keep it up until
the other mosquitoes go mad!  We need to make them to where they 
don't actually slay and devour the other mosquitoes, but rather
just bite the other mosquitoes!  Repeatedly!  Until they
itch themselves raw!  It would warm the cockles of my 
backpacker's heart so good to see two mosquitoes biting 
each other simultaneously, especially if one had malaria 
and the other had herpes, muhaaahahahahahaaaa.

I dislike mosquitoes.

spike

---

From: Mike Lorrey <[email-masked]>
Date: Fri, 11 Mar 2005 11:49:21 -0800 (PST)

--- Damien Broderick <[email-masked]> wrote:
> At 06:05 AM 3/11/2005 -0800, Mike Lorrey wrote:
> 
> >I have shown in the past how all devices described essentially work
> to
> >relativistically cheat Mach's Principle. Despite this, I have gotten
> >nothing but scorn from this list, such that eight years later, NASA
> is
> >finally starting to do what I could have been developing as a
> private
> >space enterprise back then. But I let the voices here, who all
> >professed to be much more educated and wise than I, tell me I was a
> >fool.
> 
> As I recall you were circulating a document under strict provisions
> of confidence that described this proposal. If you had it documented
> prior to NASA's patent, maybe that allows you to claim priority and
> a slice of the action? [not a patent lawyer]

Nope. However, if NASA tries to keep others from using the technology,
they have a very serious prior art problem wrt the patented work of
Townsend Brown.

> > 
> As far as I can see, this nice little machine makes things go around
> and 
> around, not leap into the air and up into the sky. Conservation of
> this & that, you know. [not a physicist]

Nope. The video was to illustrate that it (each cone-shaped device)
produced thrust. Conservation would have occured if the devices had
produced a counter-rotational current of air, and would have indicated
an ion-wind effect, rather than a Lorentz force field effect.

> 
> However. the Purdue university paper at 
> http://www.geocities.com/ekpworld/doc/EKP_satellite_maneuvering.doc
> seems 
> to be saying that it *will* generate a thrust as well as a rotation:
> 
> <the amount of thrust generated by this effect depends on the amount
> of  voltage applied across the capacitor, the surface area of the
> electrodes, distance between electrodes, material between
> electrodes, and the geometry of the electrodes. All of these
> factors, except the applied voltage, create a non-linear electric
> field gradient, which is believed to be an underlying principle that
> describes this effect. It is also believed that what is being
> observed might be a coupling between electricity and gravity,
> similar to that between electricity and magnetism. >
> 
> However however, frustratingly,
> 
> <it was deemed unnecessary to try to take readings within a vacuum
> since the observed and experimental currents are off by orders of
> magnitude and not enough to produce any meaningful effect during
> Electrokinetic Propulsion experiments. >

I don't know why you'd be frustrated. They found no need to do vacuum
experiments because it was so very clear that the amount of ion wind
produced was totally insufficient (by orders of magnitude) to account
for the thrust observed.

The 'rotation' was simply two thrusters set up to produce angular
motion. JL Naudin has done a very impressive number of experiments he
has documented on video on his site with a large variety of device designs.

Mike Lorrey

__________________________________ 
Do you Yahoo!? 
Make Yahoo! your home page 
http://www.yahoo.com/r/hs
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Damien Broderick <[email-masked]>
Date: Fri, 11 Mar 2005 16:40:57 -0600

At 11:49 AM 3/11/2005 -0800, Mike L wrote:

> > <...not enough to produce any meaningful effect during

You're right, I misread that, sorry.

It's very interesting to see their linking of EM effects directly with 
gravitation, in view of Haisch's and Puthoff's work in the vacuum field, 
rather than spacetime curvature, derivation of gravitation.

If this gadget can be scaled up to hold a test device hovering in the air, 
we could all start getting really excited.

Damien Broderick

---

From: Dirk Bruere <[email-masked]>
Date: Mon, 14 Mar 2005 02:41:21 +0000

Damien Broderick wrote:

> gravitation, in view of Haisch's and Puthoff's work in the vacuum 
> field, rather than spacetime curvature, derivation of gravitation.
>
> If this gadget can be scaled up to hold a test device hovering in the 
> air, we could all start getting really excited.
>
I guess most people here don't read as much crank physics as I do.
The so-called BB Effect has been a staple of amateur experimentation for 
decades.
Also, last I heard was that a lifter *was* tested in vacuum and no lift 
detected.

I don't hold out much hope for this being any kind of 'breakthrough'.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.7.2 - Release Date: 11/03/2005

---

From: Bret Kulakovich <[email-masked]>
Date: Mon, 21 Mar 2005 16:09:32 -0500

I think we are H+ looking to be >

Just a thought

]3

On Mar 21, 2005, at 8:12 AM, Natasha Vita-More wrote:

> Don't be so quick to dismiss, details are essential.
>
> N
>
> At 11:05 PM 3/20/2005, you wrote:
>> This is the least of our problems.
>>
>>
>>
>> --- Natasha Vita-More <[email-masked]> wrote:
>> > I remember years ago, I think it was Anders who came
>> > up with the H>
>> > idea.  Recently, I've noticed people using H+.
>> >
>> > Is there a preference?  Did the former mutate into
>> > the +?
>> >
>> > Thanks,
>> > Natasha
>> >
>> > Natasha Vita-More
>> > http://www.natasha.cc
>> > [_______________________________________________
>> > President, Extropy Institute http://www.extropy.org
>> >
>> [_____________________________________________________
>> > Founder, Transhumanist Arts & Culture
>> > http://www.transhumanist.biz

---

From: Natasha Vita-More <[email-masked]>
Date: Fri, 25 Mar 2005 17:48:22 -0600

Please do not use the same subject line for your remarks that are not  on 
the same topic and which cast a bad sent on this special event for Max.

At 08:22 PM 3/24/2005, you wrote:
>You've accused me of hatred so often, you protest too
>much. Could it be yourself who is the hater? Why would
>I hate America? It's not some sinister entity like the
>Vatican that tells those in third world nations not to
>use birth control.
>BTW if you want this list to be clubby why don't you
>call it Extropy-Chat Mutual Admiration Society?
>
>
>
>--- Joseph Bloch <[email-masked]> wrote:
> > Naturally, this is your reaction, since you hate
> > America. Why make a big
> > deal about becoming an American citizen?
> >
> > Congratulations, Max. I am genuinely happy for you.
> >
> > Joseph
> >
> > Al Brooks wrote:
> >
> > > Whoop de do
> > >
> > >
> >
>------------------------------------------------------------------------
> > > Do you Yahoo!?
><http://us.rd.yahoo.com/my/navbar/sethp/*http://www.yahoo.com/r/hs%20>
> >

---

From: Mike Lorrey <[email-masked]>
Date: Thu, 31 Mar 2005 21:29:34 -0800 (PST)

--- spike <[email-masked]> wrote:
> > 
> > I heard they have given the pope his last rites.  But
> > what if he had been signed up for cryonics?...
> 
> 
> And what happens if you are given your last rites
> but you survive, and decide you really enjoyed those
> rites and want some more rites?  Do two rites make
> a wrong?  Are they really strict on the number of 
> rites one can have?  And since they are performed 
> by a nonprofit organization, can you rite them off 
> on your taxes?

Only if you are a rite winger. Of course, catholics can confess every
day of the week. It's your rite. It's protestants that only get to be
born again once... a better question is: how can they signal that
they've picked a new pope if the Vatican is non smoking? Will the new
guy tolerate the popemobile or will he want a pope-utility-vehicle? How
many bets the new guy will be an American? If so, what credence is
there that one of the Mary prophesies from the early 20th kept secret
was that a pope 'from across the sea' would be the last pope? If he is
the last pope, would that be because of the Singularity?

Mike Lorrey

__________________________________ 
Do you Yahoo!? 
Yahoo! Personals - Better first dates. More second dates. 
http://personals.yahoo.com

---

From: Damien Broderick <[email-masked]>
Date: Thu, 31 Mar 2005 23:46:06 -0600

At 09:29 PM 3/31/2005 -0800, Mike wrote:

>Will the new
>guy tolerate the popemobile or will he want a pope-utility-vehicle?

A popish SUV? Certainly not. He'll insist on an SAVe (air-conditioned by a 
purple papal heater).

Damien Broderick

---

From: "spike" <[email-masked]>
Date: Thu, 31 Mar 2005 21:48:02 -0800

> Subject: RE: [extropy-chat] il papa's last rites? 
> >
> > rites and want some more rites?...
> 
> day of the week. It's your rite... Mike Lorrey

Does anyone here not know exactly what I mean when I
use the delicate reference "teenage rites of passage"?
And once you experience it, you definitely want more of
that, rite?  Waaaay more of those rites.  So what
exactly are they doing to the pope when they give
him his last rites?  Are popes even allowed rites?

spike

---

From: Natasha Vita-More <[email-masked]>
Date: Wed, 06 Apr 2005 17:10:16 -0500

Yes.  I've been a bit ill for a few days,  but I'm here now.

Many thanks,
Natasha

At 11:37 AM 4/6/2005, you wrote:
>--- Samantha Atkins <[email-masked]> wrote:
> > On Apr 6, 2005, at 2:10 AM, Eugen Leitl wrote:
> > > Enough discussion. Can we have a decision? Natasha?
> >
> > No.  You don't have the privilege of saying when it is "enough
> > discussion".
>
>No, but the person Eugen asked - Natasha - does.

Natasha Vita-More
http://www.natasha.cc
Founder, Transhumanist Arts & Culture http://www.transhumanist.biz

---

From: Mike Lorrey <[email-masked]>
Date: Thu, 5 May 2005 08:28:00 -0700 (PDT)

--- spike <[email-masked]> wrote:
> > 
> >... since
> > when did you become a prole? I would consider you
> > bourgeois at the least. ;) The Avantguardian
> 
> What?  Since always.  Bourgeois, noo waaaay.
> 
> Once born a prole, always a prole, even if life's 
> circumstances are kind to one, as they have been 
> to me. 

I like the motto of that guild club in Damien's "The White Abacus":
"Every Sen a Chief, None An Indian".  The major malfunction causing the
deterioration of the republic and individual liberties is the
pernicious prevalence of the idea that equality means dragging everyone
down to the lowest common denominator, that all are proles. For both
liberty and equality to exist, every person must be a king, not a
prole. Reclaim your individual sovereignty, hold it tightly, greedily.
Do not lightly lend it out to bureaucrat or contractor.

> The family historians have discovered I
> have a fairly recent ancestor who was born in
> Pretoria South Africa, so I am also an African
> American.  I am thereby immune to much of modern
> PC self flagellation.

At least one US census I stated I was a native American. Speaking of
which, I've been hearing more about this Pembina Band of N-A indians
that Prof. Ward Churchill was a 'member' of. A friend is also a member
of the band, and they seem to be pretty libertarian in orientation.
They are setting up their own currency and banking system.

> 
> It doesn't seem so difficult: public restrooms
> have always had individual stalls that have a
> sort of a lock on the door.  There is plenty of
> room aboard every train I ever see for individual
> stalls.  

But that wouldn't give any thug the opportunity to assault any other
passenger. Subways, however, tend to be far more packed during
rush-hour, at least in cities like NY and Boston.

Mike Lorrey

		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - You care about security. So do we. 
http://promotions.yahoo.com/new_mail
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Damien Broderick <[email-masked]>
Date: Thu, 05 May 2005 12:59:40 -0500

At 08:28 AM 5/5/2005 -0700, Mike Lorrey wrote:

>"Every Sen a Chief, None An Indian".

Well, yeah, but that was a parody on featherbedding unions and staff who 
self-righteously ignore customers while painting their own nails. :)

Of course, in The White Abacus all "work" in that culture was make-work and 
play, or at worst a sort of therapeutic therapy.

Damien Broderick

---

From: BillK <[email-masked]>
Date: Thu, 5 May 2005 19:10:46 +0100

> play, or at worst a sort of therapeutic therapy.

Ask any contractor working in a Fortune 500 company. Most of them will
say they do all the work and report to about ten managers who liaise
with each other and send reports up the line to more senior managers.

'Too many Chiefs and not enough Indians'

Though people have stopped saying that nowadays when all their work is
being outsourced to India.  :(

BillK