Subject: Re: [extropy-chat] [COSMO-ASTRO] Weighing the Universe

From: "Henrique Moraes Machado" <[email-masked]>
Date: Mon, 25 Apr 2005 10:03:04 -0300

Since the universe is a simulation, there's no mass at all. :-)

----- Original Message ----- 
From: "The Avantguardian" <[email-masked]>
To: "ExI-Chat" <[email-masked]>
Sent: Friday, April 22, 2005 11:54 PM
Subject: [extropy-chat] [COSMO-ASTRO] Weighing the Universe

>       I am curious, does anyone have a reliable
> estimate of the mass of the universe in kilograms

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dan Clemmensen <[email-masked]>
Date: Mon, 25 Apr 2005 19:10:24 -0400

>Since the universe is a simulation, there's no mass at all. :-)
I know this was intended to be funny, but it is not true as stated. A 
simulation is a collection of information. Information (by definition, I 
think) requires that the information storage system is not in 
thermodynamic equilibrium, sot he storage system contains energy. but 
energy is mass. True, the information-mass of a simulation is incredibly 
tiny by comparison with the "real" mass of a "real" universe, but it is 
not zero.

For reference, Google "beckenstein bound" as a place to start. Although 
the Beckenstein bound relates to spatial information density, it should 
lead to results on information energy density also.
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Eugen Leitl <[email-masked]>
Date: Fri, 29 Apr 2005 01:41:36 +0200

> think) requires that the information storage system is not in 

This assumes the simulation metaverse is identical with this universe. For
multiple reasons, it is unlikely that the metaverse physics is similiar to
this universe's physics. 

-- 
Eugen* Leitl <a href="http://leitl.org">leitl</a>
______________________________________________________________
ICBM: 48.07078, 11.61144            http://www.leitl.org
8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE
http://moleculardevices.org         http://nanomachines.net
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Damien Broderick <[email-masked]>
Date: Thu, 28 Apr 2005 17:54:18 -0500

> > True, the information-mass of a simulation is incredibly

>multiple reasons, it is unlikely that the metaverse physics is similiar to

You don't think it's a safe bet that however exotic the physics of any 
hypothetical substrate metaverse, information will not travel or be stored 
or transformed free of cost?

Damien Broderick

---

From: Dirk Bruere <[email-masked]>
Date: Fri, 29 Apr 2005 04:07:03 +0100

Damien Broderick wrote:

> hypothetical substrate metaverse, information will not travel or be 
> stored or transformed free of cost?
>
Not necessarily if c->infinity in some universes

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.10.4 - Release Date: 27/04/2005