Subject: [Catalina22] CAL 25 Boom Furling?

From: [email-masked]
Date: Thu, 10 Mar 2005 18:55:09 EST

Dick,
 
I had a CAL 25 on stands next to me one winter.  It appeared that she  had 
boom furling for the main.
 
I wondered if by chance the CAL 25 that you sailed on had boom furling for  
the main.  But perhaps you may not recall.
 
Thank you for your kind response.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: [email-masked]
Date: Tue, 15 Mar 2005 18:10:13 EST

Thanks Dick King.
 
Yea, the CAL 25 boom furling question was for you.
 
I also appreciate your comments about how jiffy reefing was employed in  
place of that boom furling.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT