Subject: RE: [Catalina22] Main Sheet Connection on Boom?

From: "Ken G. Brown\(w\)" <[email-masked]>
Date: Mon, 4 Apr 2005 16:33:30 -0600

Oops, maybe I had better worry after all!
What's a boom bail?
   Thx
   Ken 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Osborne
Sent: Monday, April 04, 2005 12:45 PM
To: [email-masked]
Subject: Re: [Catalina22] Main Sheet Connection on Boom?

Ken, Hello, Looks like you have the orig fitting, I did brake one of 
the screws  and I replaces the attacment with a boom bail.

paull
-- 
Paul Osborne
University of Rochester
Engineering & Technical Services
Department of Electrical and Computer Engineering
201 Hopeman Bldg River Campus
Rochester, New York 14627
716-275-5226
[email-masked]

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dick King" <[email-masked]>
Date: Mon, 4 Apr 2005 18:54:47 -0400

Ken - I hate to disagree with Paul, but a boom bail (which is a U shaped 
loop of stainless steel) usually requires a through bolt to attach it to the 
boom. Most bails I have seen use a 1/4 or 5/16 bolt through the boom.  This 
size hole along with the load put on the bolt by the bail, can cause stress 
cracks at the point of the holes and result in failure of the boom at the 
point of the cracks.

In the Midwinters many years ago, Joe Waters (who incidently won the 
Midwinters this year) broke the boom in half, when his crew go overly 
enthusiastic with the boom vang attached to a bail.

On Jagged Edge the aft end cap was removed to allow installation of an 
internal outhaul.  While I was at it, I replaced the screws holding the eye 
strap with machine screws, fender washers and aircraft nuts.  My mainsheet 
attach point is not going anywhere without the boom going with it.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
----- Original Message ----- 
From: "Ken G. Brown(w)" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 04, 2005 6:33 PM
Subject: RE: [Catalina22] Main Sheet Connection on Boom?

| Oops, maybe I had better worry after all!
| What's a boom bail?
|   Thx
|   Ken
|
| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]] 
On
| Behalf Of Paul Osborne
| Sent: Monday, April 04, 2005 12:45 PM
| To: [email-masked]
| Subject: Re: [Catalina22] Main Sheet Connection on Boom?
|
| Ken, Hello, Looks like you have the orig fitting, I did brake one of
| the screws  and I replaces the attacment with a boom bail.
|
| paull
| -- 
| Paul Osborne
| University of Rochester
| Engineering & Technical Services
| Department of Electrical and Computer Engineering
| 201 Hopeman Bldg River Campus
| Rochester, New York 14627
| 716-275-5226
| [email-masked]
|
|
|
| ------------------------------------------------------------------------------------
| For information on unsubscribing or contacting the list owner, go to:
| www.chipford.com/list_instructs.htm
|