Subject: [AthofSV] today at Stanford - xtian lectures, including Michael Behe

From: "Mark W. Thomas" <[email-masked]>
Date: Mon, 2 May 2005 07:34:17 -0700

(see http://www.godlessgeeks.com/news.html for maps)
Monday, May 2, 9:30 – 11:00 AM at Stanford
— Life Will Break Your Heart: Reflections on Evil, Suffering, and the
Meaning of it All
Greg Jesson (Philosopher, University of Iowa)
Location:
Stanford Kissick Auditorium
Arrillaga Family Sports Center

----------------------------------------------------------------------------
----

Monday, May 2, 3:15 – 4:45 PM at Stanford
— The Empire Strikes Back: My Rejoinders to Scientific, Theological, and
Social Criticisms of Intelligent Design
Michael Behe (Professor of Biochemistry, Lehigh University; author, Darwin’s
Black Box)
Location:
Stanford Meyer Forum
Meyer Library

----------------------------------------------------------------------------
----

Monday, May 2, 6:30 – 8:00 PM at Stanford
— The Question of Authority
Lecture and discussion with Richard Rorty (Professor of Comparative
Literature and Philosophy, Stanford University) and Dallas Willard
(Professor of Philosophy, University of Southern California), moderated by
Rev. Scotty McLennan (Dean for Religious Life, Stanford University)
Location:
Stanford Lecture Hall 200
William R. Hewlett Teaching Center (TCSEQ)

----------------------------------------------------------------------------
----

Monday, May 2, 8:30 – 10:00 PM at Stanford
— The Argument for Intelligent Design in Biology
Lecture and Q&A with Michael Behe (Professor of Biochemistry, Lehigh
University; author, Darwin’s Black Box)
Location:
Stanford Lecture Hall 200
William R. Hewlett Teaching Center (TCSEQ)

---

From: Democrat Cat <[email-masked]>
Date: Mon, 2 May 2005 10:42:50 -0700 (PDT)

http://story.news.yahoo.com/s/nm/20050502/us_nm/life_evolution_dc&printer=1
 
Evolution on trial as Kansas debates Adam vs Darwin 
By Carey Gillam1 hour, 17 minutes ago 

Evolution is going on trial in Kansas.

Eighty years after a famed courtroom battle in Tennessee pitted religious beliefs about the origins of life against the theories of British scientist Charles Darwin, Kansas is holding its own hearings on what school children should be taught about how life on Earth began.

The Kansas Board of Education has scheduled six days of courtroom-style hearings to begin on Thursday in the capitol Topeka. More than two dozen witnesses will give testimony and be subject to cross-examination, with the majority expected to argue against teaching evolution.

Many prominent U.S. scientific groups have denounced the debate as founded on fallacy and have promised to boycott the hearings, which opponents say are part of a larger nationwide effort by religious interests to gain control over government.

"I feel like I'm in a time warp here," said Topeka attorney Pedro Irigonegaray who has agreed to defend evolution as valid science. "To debate evolution is similar to debating whether the Earth is round. It is an absurd proposition."

WIDESPREAD DEBATE

Irigonegaray's opponent will be attorney John Calvert, managing director of the Intelligent Design Network, a Kansas organization that argues the Earth was created through intentional design rather than random organism evolution.

The group is one of many that have been formed over the last several years to challenge the validity of evolutionary concepts and seek to open the schoolroom door to ideas that humans and other living creatures are too intricately designed to have come about randomly.

While many call themselves creationists, who believe that God was the ultimate designer of all life, they are stopping short of saying creationism should be taught in schools.

"We're not against evolution," said Calvert. "But there is a lot of evidence that suggests that life is the product of intelligence. I think it is inappropriate for the state to prejudge the question whether we are the product of design or just an occurrence."

Debates over evolution are currently being waged in more than a dozen states, including Texas where one bill would allowing for creationism to be taught alongside evolution.

Kansas has been grappling with the issue for years, garnering worldwide attention in 1999 when the state school board voted to downplay evolution in science classes.

Subsequent elections altered the membership of the school board and led to renewed backing for evolution instruction in 2001. But elections last year gave religious conservatives a 6-4 majority and the board is now finalizing new science standards, which will guide teachers about how and what to teach students.

The current proposal pushed by conservatives would not eliminate evolution entirely from instruction, nor would it require creationism be taught, but it would encourage teachers to discuss various viewpoints and eliminate core evolution claims as required curriculum.

School board member Sue Gamble, who describes herself as a moderate, said she will not attend the hearings, which she calls "a farce." She said the argument over evolution is part of a larger agenda by Christian conservatives to gradually alter the legal and social landscape in the United States.

"I think it is a desire by a minority... to establish a theocracy, both within Kansas and growing to a national level," Gamble said.

OLD TESTAMENT TEACHINGS

Some evolution detractors say that the belief that humans, animals and organisms evolved over long spans of time is inconsistent with Biblical teachings that life was created by God. The Bible's Old Testament says that God created life on Earth including the first humans, Adam and Eve, in six days. 
Detractors also argue that evolution is invalid science because it cannot be tested or verified and say it is inappropriately being indoctrinated into education and discouraging consideration of alternatives. 
But defenders say that evolution is not totally inconsistent with Biblical beliefs, and it provides a foundational concept for understanding many areas of science, including genetics and molecular biology. 
The theory of evolution came to prominence in 1859 when Darwin published "On the Origin of Species by Means of Natural Selection," and it was the subject of a 1925 trial in Tennessee in which teacher John Thomas Scopes was accused of violating a ban against teaching evolution. 
Kansas School Board chairman Steve Abrams said the hearings are less about religion than they are about seeking the best possible education for the state's children. 
"If students... do not understand the weaknesses of evolutionary theory as well as the strengths, a grave injustice is being done to them," Abrams said. 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com