Subject: Eclipse. (Re: [extropy-chat] FWD [forteana] Re: Malachy's Prophecies)

From: Bret Kulakovich <[email-masked]>
Date: Mon, 4 Apr 2005 13:38:46 -0400

With a position of 50° 4' N  and 19° 57' E, and using data from Sky 
Catalog 2000,
I show the Sun at RA 3h 38.8m DEC +19° 29' and the Moon at RA 3h 41.4m  
DEC+17° 46'

- on May 19th, 1920, at approximately 10a.

Assuming the roundest numbers possible, and that I don't know what I'm 
doing, that yields roughly a one-third overlap.

Given however that you prefaced your remark with "would believe it", I 
am providing this data ad hoc and not in support of any prophetic 
pre-determinism.

Cheers!
]3

> I'll bet that 100% of the people who would believe
> it would never check whether there was actually an eclipse on that
> day....
>
>
> Mike Lorrey
> Vice-Chair, 2nd District, Libertarian Party of NH
> "Necessity is the plea for every infringement of human freedom.
> It is the argument of tyrants; it is the creed of slaves."
>                                       -William Pitt (1759-1806)
> Blog: http://intlib.blogspot.com
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo/extropy-chat
>
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Mike Lorrey <[email-masked]>
Date: Mon, 4 Apr 2005 11:48:12 -0700 (PDT)

So the next question is to ask whether JP2 happened to just be born on
that day, or actually during the eclipse. I believe this should,
according to the rules of portents and omens I've read about, be of
utmost importance, kinda like the difference between being JFK or just
another idiot in Dealy Plaza on the day JFK got whacked.

Another implication of a one third overlap, though, is indicative of
bad news, as converting the Sun into any sort of crescent at its peak
could be taken by the appropriate witch-hunters to be a sign of the
devil...

--- Bret Kulakovich <[email-masked]> wrote: 
> I show the Sun at RA 3h 38.8m DEC +19° 29' and the Moon at RA 3h
> 41.4m  DEC+17° 46'
> 
> Assuming the roundest numbers possible, and that I don't know what
> I'm doing, that yields roughly a one-third overlap.

Mike Lorrey

__________________________________ 
Do you Yahoo!? 
Make Yahoo! your home page 
http://www.yahoo.com/r/hs
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat