Subject: RE: [extropy-chat] Debate on Peak Oil

From: The Avantguardian <[email-masked]>
Date: Wed, 4 May 2005 22:55:19 -0700 (PDT)

--- spike <[email-masked]> wrote:
> Ja, but I expect it won't go much higher.  The basic
> issue is
> that having one's own car promotes one from a pawn
> to a knight.

Nah. I would say a car makes one a rook. The knight is
a motorcycle. On a motorcycle one can move in the
lanes or between them. On a motorcycle one wears armor
if one wants to live. One can't go as far as a rook
can, but one can go almost anywhere. One can even jump
over other pieces if one is Evel Knieval. The only
piece that is better if one needs to get somewhere in
a hurry no matter what the traffic is like, is a
helicopter which I would equate to a queen.
> 
> If the subway engineers could work out a means
> whereby trains
> had individual locking compartments, large enough
> for singles,
> some for pairs, a few for groups of 3 to 10, then we
> proles would really like them and use them.

If these came to be, I might use them for the daily
commute, but I would not sell either my motorcycle or
my car for that matter. There are times when
established routes are counterproductive. And I don't
consider myself a prole but a modern day cavalier. I
may not be the king, but I got a horse. BTW... since
when did you become a prole? I would consider you
bourgeois at the least. ;)

The Avantguardian 
is 
Stuart LaForge
alt email: stuart"AT"ucla.edu

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

Discover Yahoo! 
Find restaurants, movies, travel and more fun for the weekend. Check it out! 
http://discover.yahoo.com/weekend.html 

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "spike" <[email-masked]>
Date: Thu, 5 May 2005 07:40:40 -0700

> -----Original Message-----
> From: [email-masked] [mailto:extropy-chat-
> [email-masked]] On Behalf Of The Avantguardian
...
> helicopter which I would equate to a queen...

I won't touch that one, I'm trying to serious up a bit.  {8^D

>... since
> bourgeois at the least. ;) The Avantguardian

What?  Since always.  Bourgeois, noo waaaay.

Once born a prole, always a prole, even if life's 
circumstances are kind to one, as they have been 
to me.  The family historians have discovered I
have a fairly recent ancestor who was born in
Pretoria South Africa, so I am also an African
American.  I am thereby immune to much of modern
PC self flagellation.

It doesn't seem so difficult: public restrooms
have always had individual stalls that have a
sort of a lock on the door.  There is plenty of
room aboard every train I ever see for individual
stalls.  

spike