Subject: [AthofSV] Sanity check

From: "Gary Berger" <[email-masked]>
Date: Thu, 31 Mar 2005 01:48:37 +0000

Hi,

I've been forwarding the FFRF emails to the ASV group.
Just wanted to check if that's okay to continue, or if its
contributing to email overload and I should stop.

Gary
ASV treasurer

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Would you Help a Child in need?
It is easier than you think.
Click Here to meet a Child you can help.
http://us.click.yahoo.com/0Z9NuA/I_qJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~-> 

Date not known  - Upcoming DEMONSTRATION on Church/State separation
Wed. 4/13, 7:30 - South Park episode "The Passion of the Jew"
Sat. 4/16, 2:00 - "Ethicology: Proposing a New Science of Moral Imperatives"
   by Richard Carrier, in Berkeley
Wed. 4/27, 7:30 - Objectivism. Cult of Ayn Rand?

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/athofsv/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "Mark W. Thomas" <[email-masked]>
Date: Wed, 30 Mar 2005 18:17:34 -0800

Hi Gary,

You're sane.

I vote to keep 'em coming.  We need to be aware of the national issues.

 - Mark

  -----Original Message-----
  From: Gary Berger [mailto:[email-masked]]
  Sent: Wednesday, March 30, 2005 5:49 PM
  To: [email-masked]
  Subject: [AthofSV] Sanity check

  Hi,

  I've been forwarding the FFRF emails to the ASV group.
  Just wanted to check if that's okay to continue, or if it ' s
  contributing to email overload and I should stop.

  Gary
  ASV treasurer