Subject: [AthofSV] April 25 LTE, Argus Newspaper, Fremont, CA.

From: "David M. Mandell" <[email-masked]>
Date: Mon, 25 Apr 2005 17:12:02 -0700 (PDT)

This letter was published April 25, 2005 in the Argus Newspaper Fremont,CA.

                                               No Saint
 
Well, Pope John Paul II is dead. So what.
 
After reading about him it's obvious the pope was no saint.
 
You would think with all the millions of people mourning over him, he was a saint. But he wasn't. The only good thing he did was wave his arms and hands blessing everybody.
 
I would say as an atheist, he was an excellent public relations man. But what did he do that was so bad?
 
The worst is that he banned condoms in Africa resulting in millions of babies who would die because their mothers had no milk. Banning condoms also caused thousands of HIV deaths, and left families throughout the world producing so many kids that they have to live in squalor.
 
Next he ordered bishops in the U.S. to oppose civil rights laws that protect gays and lesbians (including hate-crime laws), leaving them outside the boundaries of legal protection.
 
Then he told heterosexuals what to do:  no contraceptives, no premarital sex, no oral sex, no anal sex, no masturbation, no remarriage, no divorce, no artificial insemination, no three-ways, no swinging, no sterilization, no legal abortion, no stem cell research, no women priests, and no death with dignity because your forced to live against your wishes.
 
And lets not forget he didn't stop the priests from sexually abusing thousands of children.
 
David M. Mandell

Fremont, CA. 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "Chris Lindstrom" <[email-masked]>
Date: Tue, 26 Apr 2005 00:19:07 -0000

Excellent letter.

--- In [email-masked], "David M. Mandell" <harpman122@y...> 
wrote:
> You would think with all the millions of people mourning over him, 
he was a saint. But he wasn't. The only good thing he did was wave 
his arms and hands blessing everybody.
> The worst is that he banned condoms in Africa resulting in 
millions of babies who would die because their mothers had no milk. 
Banning condoms also caused thousands of HIV deaths, and left 
families throughout the world producing so many kids that they have 
to live in squalor.
>  
> Next he ordered bishops in the U.S. to oppose civil rights laws 
that protect gays and lesbians (including hate-crime laws), leaving 
them outside the boundaries of legal protection.
>  
> Then he told heterosexuals what to do:  no contraceptives, no 
premarital sex, no oral sex, no anal sex, no masturbation, no 
remarriage, no divorce, no artificial insemination, no three-ways, 
no swinging, no sterilization, no legal abortion, no stem cell 
research, no women priests, and no death with dignity because your 
forced to live against your wishes.
> And lets not forget he didn't stop the priests from sexually 
abusing thousands of children.

------------------------ Yahoo! Groups Sponsor --------------------~--> 
In low income neighborhoods, 84% do not own computers.
At Network for Good, help bridge the Digital Divide!
http://us.click.yahoo.com/hjtSRD/3MnJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~-> 

Wed. 4/27, 7:30 - An Atheist's Guide to Objectivism
Mon.-Thu. 5/2-5/5 - Christian 'Truth' Forums at Stanford
Thu. 5/5, 11:15 - PROTEST of the National Day of Prayer, at SJ City Hall
Wed. 5/11, 7:30 - Heresy Trial: A First-Hand Report
Fri. 5/20,  TBD - Ellen Johnson, President of American Atheists, in SF
Wed. 5/25, 7:30 - Women's Voice From the East: speech on Taslima Nasrin

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/athofsv/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/