Subject: Re: [extropy-chat] God vs. no-God discussions advance not one inch

From: Ned Late <[email-masked]>
Date: Wed, 9 Mar 2005 05:19:46 -0800 (PST)

Yes; still I've heard the same discussions over & over
since I was in Boy Scout camp in 1968, the scouts
would sit around the campfire tediously discussing
whether God existed. Afterwards they would kill
chipmunks with slingshots and put the bloody carcasses
in the sleeping bags of scouts who were away
temporarily.

> That's because the discussion evolves by centuries,
> not years. And also,
> I think that we don't know what we're talking about.
> 
> Trivial definitions of God can easily be shown
> contradictory, but the
> notion continuously adjusts itself to make the
> process harder than one
> can undertake. It's natural actually, considering
> the mission of "the
> notion of God" anyway...
> 
> Usually there isn't any clear definition of the
> word, and the debate
> tends to focus on phenomenon that is either
> controversial (like human
> emotions, intuition, etc.) or can't be
> scientifically proven yet.
> 
> -- 
> 
> Gokhan San
> 
> ... Sinners can repent, but stupid is forever.
> > _______________________________________________
> extropy-chat mailing list
> [email-masked]
>
http://lists.extropy.org/mailman/listinfo/extropy-chat

		
__________________________________ 
Celebrate Yahoo!'s 10th Birthday! 
Yahoo! Netrospective: 100 Moments of the Web 
http://birthday.yahoo.com/netrospective/
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "spike" <[email-masked]>
Date: Wed, 9 Mar 2005 07:57:38 -0800

> Subject: Re: [extropy-chat] God vs. no-God discussions advance not one
> inch
> 
> temporarily...  Ned Late

Ned I was at the camp at about that time.  The interesting
question is if anything has changed.  Do the scouts still
discuss this?  Do they still pull all the same cruel gags?

I am told that they are trying to get schoolboys to stop
beating each other.  It isn't so much they care about a
few black eyes and broken teeth but rather the ever present
threat of lawsuits.  I figure if they manage to pull that
off, then our society has fundamentally changed.

Anyone here have kids in elementary school?  Do they still have
fistfights on a nearly daily basis?

spike