Subject: RE: [Catalina22] ?cunningham setup

From: "PHILIP KWASINSKI" <[email-masked]>
Date: Mon, 14 Mar 2005 14:55:01 -0600

The harken site under compu specs has a few different methods, I used the 
cruising style w/great success

-Philip Chicago "Do Wa Diddy" 10523

>From: "Brian Moloney" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>Subject: [Catalina22] ?cunningham setup
>Date: Mon, 14 Mar 2005 09:52:32 -0700
>
>I'm trying to figure out how to set up the Cunningham on my boat. When I
>bought the boat, there was a line attached on the underside of the boom at
>the forward end - not sure what it's for.
>
>I do have a cringle for a Cunningham on my mainsail, below the reefing
>cringle. Do I run a line next to the forward reefing line through the
>Cunningham cringle and then tie it off on the mast somewhere or try to run
>it back to the cockpit?
>
>
>
>Brian Moloney
>
>Gunnison, CO
>
>1994 Wing #15330
>
>
>

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: [email-masked]
Date: Tue, 15 Mar 2005 22:27:22 EST

Dick King:
 
When you say:
 
"There should also be a jam cleat mounted in the mainsail track of the  boom 
about a foot or so below the boom."
 
I think you mean to say:

"There should also be a jam cleat mounted in the mainsail track of  the mast 
about a foot or so below the boom."
 
But that's OK.  I once made the same error myself over on the  Catalina 
Direct site as you yourself noted.
 
Nevertheless, its nice to know the best sailors can make the same mistakes  
as the not so hot sailors.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dick King" <[email-masked]>
Date: Thu, 17 Mar 2005 19:22:20 -0500

Hi Brian - First, the reason for the downhaul is to hold the boom down against the stopper screw, when you hoist the mainsail.  Second, the mainsail luff should be snug when you hoist the main fully.  A cunningham will tension the main luff in a breeze. Make sure the vang and the mainsheet are loose when you hoist, as either one being tight can prevent the main from hoisting properly.

Based on your measurement of 37 inches, the boom for a new style boat is still a couple of inches too low.  If you and your crew are under 6 ft and you are not racing the boat, no big deal.  The measurement is to prevent the boom from striking you or a crew member standing in the cockpit. It is a safety rule in the one design rules.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
  ----- Original Message ----- 
  From: Brian Moloney 
  To: [email-masked] 
  Sent: Thursday, March 17, 2005 11:27 AM
  Subject: RE: [Catalina22] ?cunningham setup

  Thanks Dick and Philip (and Bayard). I don't have a cleat in the mainsail track of the mast (or the boom.). What's the point of a boom downhaul if you have a Cunningham? When I had the boat on the water last month, it seemed like the boom just sits on the stopper screw in the track. I did measure as you suggested, Dick, and I'm getting about 37" to the top of the gooseneck. Maybe the knot and shackle on the main halyard are too long, and I'm not getting the main up high enough. I do have a new halyard with an eyesplice and shackle on the way.

  Brian Moloney

  Gunnison, CO

  1994 #15330

  Vilingia

------------------------------------------------------------------------------

  From: [email-masked] [mailto:[email-masked]] On Behalf Of Dick King
  Sent: Tuesday, March 15, 2005 12:08 PM
  To: [email-masked]
  Subject: Re: [Catalina22] ?cunningham setup

  Hi Brian - Here is how it is done on Jagged Edge.

  I have a turning block mounted at the port forward end of the boom to route the forward reefing line back to a jam cleat.

  I tie one end of the cunningham control line to the forward rivet of the turning block.  It is then routed up and through the cunningham cringle. The control line is routed from the cringle down to a small Harken block on the base plate and then out to a deck organizer and finally back to a rope clutch on the aft edge of the cabin top. It is extremely easy to adjust the main luff tension.

  The line under the boom to which you refer is probably the boom downhaul. There should also be a jam cleat mounted in the mainsail track of the boom about a foot or so below the boom. When the mainsail is hoisted, the top of the boom should be about 3 feet 3 inches above the mast step. (I assume from your hull number, that you have a New style boat with a higher cabin deck.) Mark the mast with a pencil or a piece of tape, so you will know when the mainsail is up far enough.  Pull down on the line above and cleat it off on the mast cleat.

  I hope that answers your questions.

  Dick King
  Melbourne, FL
  7976 Jagged Edge
  A bad day sailing beats almost anything worth doing.

    ----- Original Message ----- 

    From: Brian Moloney 

    To: [email-masked] 

    Sent: Monday, March 14, 2005 11:52 AM

    I'm trying to figure out how to set up the Cunningham on my boat. When I bought the boat, there was a line attached on the underside of the boom at the forward end - not sure what it's for.

    I do have a cringle for a Cunningham on my mainsail, below the reefing cringle. Do I run a line next to the forward reefing line through the Cunningham cringle and then tie it off on the mast somewhere or try to run it back to the cockpit?

    Brian Moloney

    Gunnison, CO

    1994 Wing #15330