Subject: Re: [extropy-chat] TransColloquium Meeting: Dealing with New Pope'sCampaign

From: "[email-masked]" <[email-masked]>
Date: Mon, 25 Apr 2005 14:23:44 -0400

Dirk wrote:

>Would that be all the orgs we know of, or only the ones that the 
>organisers feel politically comfortable with?

Since I am the organizer and it is being sponsored through Extropy
Institute at the TransColloquium, I think that if you are interested you
might speak to me or the ExI Board about participating, if you are
interested. 

One thing to keep in mind is that this meeting is a cooperative and
collaborative event for transhumanist organizations.  It is not an event to
argue political positions within transhumanism.

Natasha

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Mon, 25 Apr 2005 19:39:17 +0100

>argue political positions within transhumanism.
That's good to know.
However, I wasn't thinking about anything I'm associated with.
Just curious as to whether the Transtopians and Promethians are going to 
be turned away at the door.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.10.2 - Release Date: 21/04/2005