Subject: [Catalina22] Lifelines question

From: "Chip Ford" <[email-masked]>
Date: Thu, 28 Apr 2005 06:19:12 -0400

1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
Visit the Chip Ahoy website <http://www.chipford.com/> 

  _____  

I completed the "The Stern Pulpit, Stanchions and  <http://chipford.com/topside.htm> Lifelines Project" yesterday by adding the lifeline between the two pieces of the stern pulpit. A roll of 1" wide white tape came with the lifelines kit. It's a thick cloth with a rubberized backing, but no adhesive (and it goes without saying of course, no directions).

QUESTION: Can anyone tell me what the tape's purpose is, and how it's applied?

I also installed the hatch dogs <http://chipford.com/poptop2.htm>  on Monday and tightened them down just after sunrise yesterday, just as the rain again began falling. As too frequently happens in my experience, mounting the first one was the most difficult, and by the time I got around to the last (fourth) I got it perfect! Unfortunately, after drilling the holes for the first up through the pop top, I ran into a problem: I ended up filling a hole and moving the hatch dog an inch further outboard, grrr.

Once dogged down, the gaps between the pop top and the new gasket disappeared, as I'd hoped would happen.

Thanks for the photos Dan (Bowers) and the link to your photos Ken (Brown). I wonder why the 10-24 x 1-1/2 flat-head machine screws included with the Catalina Direct kits were a slightly wider diameter than the holes in the hatch dogs? I had to drill out the holes in all four hatch dogs a hair larger.

BTW, the lifelines kit included a Johnson cable cutter and a swaging tool. Lowell told me CD would refund (credit my account) $20 if I return them: they recognize that once we get that job done we'll probably never use the tools again. But while I was at West Marine yesterday, for the heck of it I priced them -- over $60 for the pair! I decided that, for $20, I'll hang onto them. If anyone needs to borrow them, let me know: the cost of shipping them back and forth would be considerably less expensive!

Chip Ford <http://www.chipford.com/list/members.htm#Chip_Ford>  --

 ――――  Discussion List Member Services <http://www.chipford.com/list/services.htm>   ――――

  _____  

For information on unsubscribing or contacting the list owner, click  <http://www.chipford.com/list/instructs.htm> here

---

From: "Philip Kwasinski" <[email-masked]>
Date: Thu, 28 Apr 2005 07:01:07 -0500

MessageCould the tape you speak of be like rigging tape? By that I mean it bonds to itself w/out adhesive? Philip chicago
  ----- Original Message ----- 
  From: Chip Ford<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, April 28, 2005 5:19 AM
  Subject: [Catalina22] Lifelines question

  1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
  Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
  Visit the Chip Ahoy website<http://www.chipford.com/>

------------------------------------------------------------------------------

        I completed the "The Stern Pulpit, Stanchions and Lifelines Project<http://chipford.com/topside.htm>" yesterday by adding the lifeline between the two pieces of the stern pulpit. A roll of 1" wide white tape came with the lifelines kit. It's a thick cloth with a rubberized backing, but no adhesive (and it goes without saying of course, no directions).

        I also installed the hatch dogs<http://chipford.com/poptop2.htm> on Monday and tightened them down just after sunrise yesterday, just as the rain again began falling. As too frequently happens in my experience, mounting the first one was the most difficult, and by the time I got around to the last (fourth) I got it perfect! Unfortunately, after drilling the holes for the first up through the pop top, I ran into a problem: I ended up filling a hole and moving the hatch dog an inch further outboard, grrr.

        Chip Ford<http://www.chipford.com/list/members.htm#Chip_Ford> --

         ――――  Discussion List Member Services<http://www.chipford.com/list/services.htm>  ――――

------------------------------------------------------------------------------

        For information on unsubscribing or contacting the list owner, click here<http://www.chipford.com/list/instructs.htm>

---

From: "Dick King" <[email-masked]>
Date: Thu, 28 Apr 2005 08:12:09 -0400

MessageHi Chip - Congratulations on two more projects completed.  The tape to which you refer is probably rigging tape.  The tape is actually rubber and the backing peels off.  When you stretch it, it activates some chemical which allows the tape to stick to itself.  As I recall, when I used it on the cotter pins that hold my spreaders in their brackets, it stretches to about 1.5 or 2 times the cut length.  Experiment with a short piece until you get the hang of it.  I also used it on my aft lower and upper turnbuckles.  The tape forms a rubbery almost indestructible covering over whatever you want to protect.  Unlike the adhesive rigging tape, it leaves no sticky residue on the item you wrap it around.

Yesterday I got a message from an old fleet member who moved up to a Catalina 30 and out of the fleet.  He has since traded up to Pearson 37 and then due to health problems, traded for a Nordic Tug.  Guess what the boats were named.  Would you believe, Chip Ahoy?

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.

PS Send to tools back to Catalina Direct.  They are providing the tools as a customer service. If you (and others) keep them, the service will go away and we will all have to buy tools that will seldom be used again.

Dick
  ----- Original Message ----- 
  From: Chip Ford 
  To: [email-masked] 
  Sent: Thursday, April 28, 2005 6:19 AM
  Subject: [Catalina22] Lifelines question

  1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
  Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
  Visit the Chip Ahoy website

        I completed the "The Stern Pulpit, Stanchions and Lifelines Project" yesterday by adding the lifeline between the two pieces of the stern pulpit. A roll of 1" wide white tape came with the lifelines kit. It's a thick cloth with a rubberized backing, but no adhesive (and it goes without saying of course, no directions).

        I also installed the hatch dogs on Monday and tightened them down just after sunrise yesterday, just as the rain again began falling. As too frequently happens in my experience, mounting the first one was the most difficult, and by the time I got around to the last (fourth) I got it perfect! Unfortunately, after drilling the holes for the first up through the pop top, I ran into a problem: I ended up filling a hole and moving the hatch dog an inch further outboard, grrr.

        Chip Ford --

         ――――  Discussion List Member Services  ――――

        For information on unsubscribing or contacting the list owner, click here

---

From: "Dan & Peggy B." <[email-masked]>
Date: Thu, 28 Apr 2005 07:30:46 -0500

MessageChip,
I forgot to warn you about having to drill out the hatch dogs a little bit.  I just didn't remember doing that until reading your account.  Those hatch dogs really come in handy...and the clips really keep things out of the way and speeds things up.
Dan Bowers
'87 #13783
"Address Unknown"
Lake Shelbyville, Illinios
  ----- Original Message ----- 
  From: Chip Ford 
  To: [email-masked] 
  Sent: Thursday, April 28, 2005 5:19 AM
  Subject: [Catalina22] Lifelines question

        Chip Ford --

---

From: bob figueroa <[email-masked]>
Date: Thu, 28 Apr 2005 20:38:49 -0700 (PDT)

Hey Chip,
     Nice job on the stanchions and lifelines!

Bob Figueroa
"Ruah" Sail #5155, Islip Terrace, NY
"Ruah... Sailing in the breath of God!"
		
---------------------------------
Do you Yahoo!?
 Read only the mail you want - Yahoo! Mail SpamGuard.