Subject: Re: [Catalina22] new dock slip

From: Steve Morgan <[email-masked]>
Date: Wed, 04 May 2005 17:18:20 -0400

MessageThanks to all, 

Stopped by WM today. They have the 30 amp male plug and a short piece of high amp line with the normal plug on the end ( two separate items to be assembled) for 16.99 and 19.99 respectively. Didn't seem that outrageous, even for West Marine :<)

Thanks again
Steve Morgan
Bayport, N.Y.
#14444
wing

Http://www.geocities.com/steve4643/index.html

  ----- Original Message ----- 
  From: Brian Moloney 
  To: [email-masked] 
  Sent: Wednesday, May 04, 2005 12:45 PM
  Subject: RE: [Catalina22] new dock slip

  Defender has the same adapter for $39.95… http://www.defender.com/product.jsp?path=-1|328|49758|299260|319692&id=140049 

  Brian Moloney

  Gunnison, CO

  1994 Wing #15330, Vilingia

------------------------------------------------------------------------------

  From: [email-masked] [mailto:[email-masked]] On Behalf Of Philip Kwasinski
  Sent: Wednesday, May 04, 2005 6:30 AM
  To: [email-masked]
  Subject: Re: [Catalina22] new dock slip

  You know to save money you can pick up the pronged end fitting at Home Depot or Menards and adapt an existing extension cord of yours. Just be sure not to run any devices that exceed the amperage of the extension cord you use. You can also but a GFI extension cord for this job for added safety.

  Philip Chicago Do Wa Diddy 10523

    ----- Original Message ----- 

    From: Chip Ford 

    To: [email-masked] 

    Sent: Wednesday, May 04, 2005 4:09 AM

    Subject: Re: [Catalina22] new dock slip

    1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
    Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
    Visit the Chip Ahoy website

----------------------------------------------------------------------------

          Steve, I picked up a 20 amp marine plug adapter for a common extension cord at BoatUS a couple of years back. I added a new heavy duty 50 foot extension cord that plugs right into its end, and used the combo extensively during my cruise up the coast of Maine last summer. I forget how much I paid for it, but I do recall agonizing over whether it was worth the cost or not -- so Bob might be on the money. I tried to find one on the web last night with no luck . . . but did come across a forum that discusses them and their use, and the warnings got me wondering.

          http://www.boatered.com/forum/topic.asp?TOPIC_ID=68567
          http://www.boatered.com/forum/topic.asp?TOPIC_ID=68394

          My setup works just great for my limited use (I'm usually on my mooring) and I intend to stick with it. I used it when I had Chip Ahoy docked waiting out the hurricanes and lousy weather. The extension cord came aboard and plugged into my battery charger, which was connected to one of my two batteries. Then I could run anything in the boat without worrying about wearing down the battery, as well as recharge my handheld VHF radio, cell phone, rechargeable portable radio and handheld spotlight, etc. and run my laptop computer without using its limited-life battery.

          The advantage of the extension cord vs. a marine dock cord, besides that it's ready to go without creating another project, is that it takes less space to store 50 feet of it, and I found that sometimes I needed much of that.

          A few of the marinas I stopped at along the way had receptacles at their dock stations for standard (grounded) 120 volt plugs as well as the more common 20 amp/30 amp marine plugs.

          You can see photos of how I run the extension cord over my deck, and where it comes into the cockpit and enters the cabin, and even a shot of a dock where I didn't need the adapter and plugged the extension cord right into the dock station, but I don't have any shots of the plug adapter itself and couldn't find any on the web last night, either by Marinco or Hubbell. If you want, I'll pull mine out of the boat later today and let you know its make and model number.

          Chip Ford --

          Bob Figueroa wrote:

            If you can find the proper parts to make the adapter that would be great. I need the same type of adapter. I looked at home depot and a few other "little" guys with no luck. West marine has on made by Marinco but the get $65.00 for it. That's nuts.

            If I find the needed parts in our area (Islip Town) I will let you know. Good luck with your slip.

          Steve Morgan wrote:

            ... Now to my question, the new slip has water and electric for temporary use. Not that I really need electric anyway, but occasionally to work on the boat I do need it. The problem is that the electrical outlets are all 'shore power' outlets (don't know the official name) round with three prongs that you insert and turn to fit snug. I am looking to construct a connection of some sort to convert it to a 'regular' outlet for when needed for my tools. Any suggestions or warnings that I should consider??

           ――――  Discussion List Member Services  ――――

----------------------------------------------------------------------------

          For information on unsubscribing or contacting the list owner, click here

---

From: bob figueroa <[email-masked]>
Date: Thu, 5 May 2005 11:27:41 -0700 (PDT)

Hey Steve,
  Which WM as that. (Patchogue, Waverly Ave.?)

A few weeks ago the West Marine in West Islip showed
me the Marinco set up with the 30 amp male end and the
reg plug and quoted me $65.00. I only paid $35 for the
entire 50 foot shore power cord on sale in the same
place! I'ld be interested in picking up what you saw.
Thanks.

Bob Figueroa
"Ruah" Sail #5155, Islip Terrace, NY
"Ruah... Sailing in the breath of God!"

__________________________________ 
Yahoo! Mail Mobile 
Take Yahoo! Mail with you! Check email on your mobile phone. 
http://mobile.yahoo.com/learn/mail 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
http://chipford.com/list/instructs.htm