Subject: RE: [extropy-chat] Re: James Hughes

From: "[email-masked]" <[email-masked]>
Date: Thu, 17 Mar 2005 14:51:43 -0500

Hi Dirk and everyone,

Just got back in town and saw this post. 

First, ExI is not a Libertarian organization.  Second, WTA is not trying to
damage ExI by making it mainstream.  Third ExI is a global meme, and we do
not need to have the word World in front of ExI.  This world has been a
real albatross for WTA because it is not an umbrella organization.  It is
quite the same as ExI in that it is world-wide and ExI holds the role of
developing the ideas of transhumanism.  This should be a known fact.  WTA
does not need to compete with WTA, so let us move beyond this meme.

WTA might be doing the wrong thing by trying to make transhumanism a
socialist ideology, but this does not compromise ExI.  ExI is supportive of
a transpolitical viewpoint, inclusive of the ideas and policies that help
assist in the realization of our goals.  We do not align ourselves with any
political organization, party or belief.  

Lastly, ExI has been involved in environmental issues for decades.  I was
just giving a 1 1/2 hour talk on transhumanist ideas to a packed audience
at the "Building Energy Conference 2005" in Boston at the World Trade
Center.  I was the only transhumanist there.  

We should be supportive of one another unless and until they derail
transhumanism.

My best to you all -

Natasha

Natasha Vita-More
President, Extropy Institute

Original Message:
-----------------
From: Dirk Bruere [email-masked]
Date: Thu, 17 Mar 2005 17:59:12 +0000
To: [email-masked]
Subject: [extropy-chat] Re: James Hughes

Mike Lorrey wrote:

>>From his website:
>"Dr. Hughes also founded and edited the internationally distributed
>zine, EcoSocialist Review, a publication dedicated to encouraging
>dialogue between social justice activists and ecological activists."
>
>Given his socialism and pedantry, I have long considered him some sort
>of Fabian entryist into the movement. His whole strategy is to drag
>ExI, by WTA competition, out of the libertarian territory into the
>middle ground of unprincipled compromise.
>
>  
>
I tend to agree, although there has to be orgs for Transhumanists who 
are not Libertarians.
Where the Extropy meme *might* lose out in the eyes of the public is not 
having the word 'world' up front to make it seem all-encompassing and 
global.

Hence the Extropy Institute might consider changing its name slightly to 
correct this.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Thu, 17 Mar 2005 20:36:41 +0000

>real albatross for WTA because it is not an umbrella organization.  It is
It just appears as one to reporters etc.

>does not need to compete with WTA, so let us move beyond this meme.
I would say that it *does* compete - certainly for influence, and 
probably for funding.
And the fact that it *appears* to be an umbrella org is certainly 
relevent when opinion formers wish to get more info on Transhumanism.
Type in 'transhumanism to google and see who comes up first. In fact, 
ExI does not appear in the top 20 listings from google, it's No. 21. If 
I knew nothing of our little world I would think the WTA is the main 
body and ExI a mere 'faction'.

>socialist ideology, but this does not compromise ExI.  ExI is supportive of
Really? I suspect that if you asked the WTA (Hughes) would not claim 
that the WTA promotes a 'socialist ideology' - at least, no more than 
ExI promotes a libertarian ideology.

>political organization, party or belief.  
Neither does the WTA

-- 
Dirk

The Consensus:-

---

From: "Gina Miller" <[email-masked]>
Date: Fri, 1 Apr 2005 15:03:54 -0800

The Nanogirl News
April 1, 2005

NASA Tests Shape-Shifting Robot Pyramid For Nanotech Swarms. Like new and protective parents, engineers watched as the TETWalker robot successfully traveled across the floor at NASA's Goddard Space Flight Center in Greenbelt, Maryland. Robots of this type will eventually be miniaturized and joined together to form "autonomous nanotechnology swarms" (ANTS) that alter their shape to flow over rocky terrain or to create useful structures like communications antennae and solar sails. This technology has the potential to directly support NASA's Vision for Space Exploration. "This prototype is the first step toward developing a revolutionary type of robot spacecraft with major advantages over current designs," said Dr. Steven Curtis, Principal Investigator for the ANTS project, a collaboration between Goddard and NASA's Langley Research Center in Hampton, Va. (Sciencedaily 4/1/05) http://www.sciencedaily.com/releases/2005/03/050331110135.htm

Scientists modify carbon nanotubes using microwaves. Researchers at New Jersey Institute of Technology have discovered a novel method of changing the chemical characteristics of carbon nanotubes by heating them in a closed vessel microwave oven. Somenath Mitra, PhD, professor of chemistry and environmental sciences, and Zafar Iqbal, PhD, also a professor of chemistry and environmental sciences, will discuss their findings at the 229th national meeting of the American Chemical Society (ACS). (Physorg 3/17/05)
http://www.physorg.com/news3425.html

U.K.'s $38-Million Nanotech Bet. Brits appropriate funds to help commercialize nanotech, boosting the U.K.'s competitive position in the emerging market. The U.K. Department of Trade and Industry will make eight more grants totaling £20 million ($37 million) to help companies and university researchers commercialize nanotechnology research. The funds are part of a £90 million ($170 million) nanotech initiative announced almost two years ago by the DTI, the British equivalent of the U.S. Department of Commerce. Combined with millions more in public grants and private capital, the money announced Wednesday by science and innovation minister Lord Sainsbury puts the United Kingdom in a solid competitive position in the nascent nanotech market, which cuts across dozens of sectors and could be worth trillions within a decade. (RedHerring 3/31/05)
http://www.redherring.com/Article.aspx?a=11644&hed=U.K.+Spends+%2438+Million+on+Nanotech&sector=Capital&subsector=VentureCapital

New look for nanomotors. Physicists in the US have built the first nanoelectromechanical device that exploits the effects of surface tension. The "relaxation oscillator" consists of two droplets of liquid metal on a substrate made of carbon nanotubes and can be controlled with a small applied electric field. Alex Zettl and colleagues at the University of California at Berkeley and the Lawrence Berkeley National Laboratory say the device could find use in various nanomechanical applications, including actuators and motors (B C Regan et al. 2005 Appl. Phys. Lett. 86 123119).
(Physicsweb 3/22/05) http://physicsweb.org/articles/news/9/3/14/1

Turn on the Nanotech High Beams by Mike Treder Executive Director, The Center for Responsible Nanotechnology. You're driving a car, very fast, on a poorly marked road, in the pitch-black darkness. There are no streetlights, there is no moon out tonight, the only illumination you have is your car's headlights.you're in uncharted territory; you have no roadmap, no way to know for sure where you are going.but you're driving very fast, into the pitch-black darkness. That's the state of nanotechnology today. We're advancing rapidly into uncharted territory. The changes this technology will bring may arrive sooner than we are prepared to respond effectively to them. 
(Future Brief 05) http://www.futurebrief.com/miketrederbeams001.asp

Tiny porphyrin tubes developed by Sandia may lead to new nanodevices. Sunlight splitting water molecules to produce hydrogen using devices too small to be seen in a standard microscope. That's a goal of a research team from the National Nuclear Security Administration's Sandia National Laboratories. The research has captured the interest of chemists around the world pursuing methods of producing hydrogen from water. (Sandia 3/17/05) http://www.sandia.gov/news-center/news-releases/2005/renew-energy-batt/nano.html

Hold Still. Particles floating in a fluid jiggle constantly, an effect called Brownian motion, which makes them tricky to handle. A new trapping technique, described in the 25 March PRL, effectively cancels out the Brownian motion of a particle by continually nudging it with just the right fluid flow. The system could allow researchers to hold and manipulate smaller particles than they can with current techniques and could help them fabricate nanomachines or hold biomolecules in place while their interactions are monitored. (PRF 4/25/05) http://focus.aps.org/story/v15/st10

Paint On The Wall TV Screens? Case Chemist To Design Chemical Building Blocks For Such Potential Use. Imagine your television or computer screen coming from a container as something to be applied to a flat surface like a wall-or, screens so flexible that they can be rolled up and put in a pocket. Those futuristic screens are closer to reality. John Protasiewicz, Case Western Reserve University professor of chemistry, plans to use funding from a special two-year, unsolicited grant for creativity from the National Science Foundation to prepare new conjugated polymers that feature novel chemical building blocks and inorganic elements. Such special plastics have potential uses in understanding how these new display devices work, and could lead to improvements in plastic display technologies. (Sciencedaily 3/31/05) http://www.sciencedaily.com/releases/2005/03/050329140351.htm

Nanotech Is Booming Biggest in U.S., Report Says. The science of the very small is getting big in the United States. Americans are investing more money, publishing more scientific papers and winning more patents than anyone else in the quickly growing field of nanotechnology, according to the first comprehensive federal report on the science of things only a few hundred millionths of an inch in size. But the nation's lead may be short-lived, the report warns, as Europe and Asia show evidence of gaining. (Washington Post 3/28/05) http://www.washingtonpost.com/wp-dyn/articles/A5221-2005Mar27.html

Harnessing microbes, one by one, to build a better nanoworld. Taking a new approach to the painstaking assembly of nanometer-sized machines, a team of scientists at the University of Wisconsin-Madison has successfully used single bacterial cells to make tiny bio-electronic circuits. (Eurekalert 3/17/05) http://www.eurekalert.org/pub_releases/2005-03/uow-hmo031605.php

Fate Of Nano Waste: Researchers Study How To Make Nanomaterial Industry Environmentally Sustainable. Research into making the emerging nanomaterial industry environmentally sustainable is showing promise in a preliminary engineering study conducted at the Georgia Institute of Technology and Rice University. Under the auspices of the Rice University Center for Biological and Environmental Nanotechnology (CBEN) funded by the National Science Foundation (NSF), researchers have been investigating the potential environmental impact of nanomaterial waste. Specifically, they want to know if they can predict the fate and transport of nanomaterial waste in natural systems, and whether nanomaterials will behave the same as common environmental pollutants. In addition, they want to determine if nanomaterials can be treated before they enter the environment to minimize impact. (Sciencedaily 3/29/05)
http://www.sciencedaily.com/releases/2005/03/050323143506.htm

Ceria nanoparticles catalyze reactions for cleaner-fuel future. Experiments on ceria nanoparticles may lead to catalytic converters that are better at cleaning up auto exhaust, and/or to more-efficient ways of generating hydrogen. Researchers used bright beams of x-rays at the National Synchrotron Light Source to study how their composition, structure, and reactivity changed in response to doping with zirconium in one case, and impregnation with gold in another. (Eurekalert 3/15/05) http://www.eurekalert.org/pub_releases/2005-03/dnl-cnc030705.php

Nanogen and Pathway Diagnostics Sign License Agreement for Gene Variants Linked to Drug Response. Nanogen, Inc. and Pathway Diagnostics have announced that they have entered into a nonexclusive, worldwide license agreement under which Nanogen will develop diagnostic products that detect genetic variations associated with responses to antidepressant and antipsychotic therapeutics. The companies have begun work on developing a molecular diagnostic product that could be used to select the most appropriate drug and dosage for patients treated for psychiatric diseases. Specific financial terms of the agreement were not disclosed. (Azonano 3/24/05) 
http://www.azonano.com/news.asp?newsID=675

Smart Nanocarriers to Combat Tumors. IBN's technology spells hope for cancer patients who suffer from painful side-effects of chemotherapy. A 'smart' nanocarrier technology developed by a team of researchers at the Institute of Bioengineering and Nanotechnology (IBN) is set to vastly improve the way cancer patients are treated. Anticancer drugs are now being administered to patients using methods that cause the indiscriminate killing of both diseased and healthy cells. Such chemotherapy leads to side-effects, such as nausea, fatigue, and hair loss, and makes the patient weak and frail. Between 1998 and 2002, 38,447 people in Singapore were diagnosed with some type of cancer, while 20,289 died of the disease. Hence, there is a crucial need for the development of more effective cancer therapy, which not only minimizes side-effects but also directly targets diseased cells. Scientists at IBN have found a way to tackle this problem through the use of anticancer drug delivery vehicles that transport drugs only to where they are needed in the body. This method significantly reduces or even eliminates the severe side-effects typically induced by conventional chemotherapeutics. (AStar 3/21/05) http://www.a-star.gov.sg/astar/biomed/action/biomed_pressrelease_details.do?id=0f8fd05aceQV

Drug-Delivering Contact Lenses Revealed. Scientists at the Institute of Bioengineering and Nanotechnology in Singapore have developed new contact lenses that are designed to provide a slow release of medications. The New Scientist reports: Contact lenses that release controlled doses of drugs to treat eye diseases such as glaucoma have been created by nano-engineers in Singapore. (4/1/05 mdeGadget) http://www.medgadget.com/archives/2005/04/drugdelivering.html

NanoMarkets Releases New White Paper on Nanotechnology and Energy Markets. NanoMarkets a leading industry consulting firm based here, today announced the release of a new white paper titled, "How Nanotechnology is Changing the Energy Equation" that reviews the many ways in which the energy industry is being (and will continue to be) impacted by nanotech.  The paper is drawn from NanoMarkets' current research on emerging alternative energy and power markets and addresses topics such as fossil fuels and nanocatalysts, solar power, fuel cells, wind, biomass and geothermal energy.  The paper can be accessed from the firm's website at http://www.nanomarkets.net.
(PRNewswire 3/31/05) http://www.prnewswire.com/cgi-bin/stories.pl?ACCT=109&STORY=/www/story/03-31-2005/0003294493&EDATE= 

New nanotech centre opens new food possibilities. A £3.5 million grant for a new state-of-the-art nanotech research centre in the UK underlines the potential of this brave new technology for the food industry, writes Anthony Fletcher. The Nottingham Micro Nano Technology (MNT) Centre will be an advanced manufacturing facility designed to help companies develop revolutionary new products and services at a scale of thousandths of a millimetre. Announced today by Lord Sainsbury, UK science and innovation minister, the grant will provide open access for companies to cutting-edge facilities designed to help bring nanotechnology products and services to the market.
(Foodanddrinkeurope 3/31/05) http://www.foodanddrinkeurope.com/news/news-ng.asp?n=59074-new-nanotech-centre

Human Contact Spreads PC Viruses. The federal Centers for Disease Control (CDC) and National Science Foundation (NSF) have issued a stunning joint announcement: PC viruses, worms, and spyware can now be transmitted via human contact. Researchers at St. Paul's College in Virginia have isolated roughly 100 cases of systems infected by human contact, the two agencies said at a press conference at NSF headquarters in Arlington, Virginia. The mode of transmission? Each system's user had physical contact with another user whose system was known to be infected. The level of contact was found to be as brief as a handshake. One researcher, Avril Hidokwon, said she documented a case where the Netsky.P virus spread to 12 systems via a sneeze. Scientists have long held that electronic viruses could not possibly spread unless there was some sort of digital (wired or wireless) connection between the infected PC and the victim systems (or the victim systems and servers). "What we did not account for," explained Hidokwon at the hastily organized joint press conference, "was nanotechnology." (PCmag 4/1/05) http://www.pcmag.com/article2/0,1759,1781208,00.asp

Okay, if you didn't figure out this last news release, Happy April Fools Day!
All the other news stories are genuine.

Gina "Nanogirl" Miller
Nanotechnology Industries
http://www.nanoindustries.com
Personal: http://www.nanogirl.com/index2.html
Foresight Senior Associate http://www.foresight.org
Nanotechnology Advisor Extropy Institute  http://www.extropy.org
3D/Animation http://www.nanogirl.com/museumfuture/index.htm
My New Project: Microscope Jewelry
http://www.nanogirl.com/crafts/microjewelry.htm
Email: [email-masked]
"Nanotechnology: Solutions for the future."
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat