Subject: [Catalina22] Hello from a newbie

From: "Bob Ferguson" <[email-masked]>
Date: Mon, 25 Apr 2005 12:57:41 -0500

I'm a new and proud owner of a 1983 C-22 swing keel and have been
lurking on this list for a little while now.  The discussions have been
really interesting and informative, so thanks in advance to all of you
with more experience than I have.  This C-22 is a big step up for
me...my previous boats have been much smaller (an M-16 and an O'Day 19),
so I have some learning to do.
 
I've had the boat in the water for a couple of weeks now (Spring came
early to northwest Iowa) and a couple of questions have come up
already:
 
1.  There seems to be no provision on my boom for an outhaul...don't
know how the previous owner handled that.  There is a cheek block
mounted near the aft end, but it's not far enough back to do any good
for the outhaul, and there's no cleat on that side of the mast, so the
block must be intended as a part of the furling system.  All I'm doing
now is tensioning the foot of the mainsail by hand and tying it off to
the eye at the back of the mast which the topping lift attaches to...not
a good system.  Also, there's no band painted on the boom, so I'm not
sure how far aft the main should normally be pulled to.
 
2.  I was sailing last evening w/ the main and jib fully deployed and
the wind at 10-12 mph, and I had some noticable lee helm, especially
when close hauled.  That was only the 2nd or 3rd time I've sailed the
boat, but I'm sure there was a bit of weather helm on the earlier
occasions
 
3.  How to I get rid of that annoying cable hum?
 
Any thoughts would be appreciated.  
 
Bob Ferguson

---

From: [email-masked]
Date: Mon, 25 Apr 2005 13:13:07 -0500

The easist think to do is add a cleat un the outhaul through the exisiting
cheekblock.  Catalina Direct makes various outhaul systems, but are more
money and more time.

Cable hum.   Like a guitar string under tension, it will vibrate.  The
pitch will depend of the speed of the boat and the length of the cable
extended.   You can minimize it by extending it or shortening it, but it
will be there unless the cable is slack.   If you tighten down the keel
bolt, then you can slacken the cable.

Kent S. Kokko, Ph.D
3M Office of Intellectual Property Counsel
651-733-3597

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "W. Bell" <[email-masked]>
Date: Mon, 25 Apr 2005 14:25:18 -0400

* There should be a block that attaches to the end of the boom for
      an outhaul and a cleat (Both of my cat 22's had them)
    * I have never seen a band painted on a boom.  The tension is
      adjusted per the wind conditions. An upgrade to the boom is an
      internal outhaul.  (loose for light wind and tight for heavy) I
      was always told, when in dought, let it out. (watch the sail shape)
    * I love that hum from the swing keel cable... lets me know we are
      moving ... :-)
    * Sometimes it can be minimized if you give  an extra 1/2 crank down
      and take the pressure off the cable ... but not usually.  Don't
      want the cable to get tangled on the spool ... so be careful.

Good luck--

Bill
Pt. Orange, FL

[email-masked] wrote:

> lurking on this list for a little while now.  The discussions have 
> been really interesting and informative, so thanks in advance to all 
> of you with more experience than I have.  This C-22 is a big step up 
> for me...my previous boats have been much smaller (an M-16 and an 
> O'Day 19), so I have some learning to do.
>  
> early to northwest Iowa) and a couple of questions have come up already:
>  
> the eye at the back of the mast which the topping lift attaches 
> to...not a good system.  Also, there's no band painted on the boom, so 
> I'm not sure how far aft the main should normally be pulled to.
>

---

From: "Dick King" <[email-masked]>
Date: Mon, 25 Apr 2005 17:55:00 -0400

Hi Bob - Welcome to the fleet and to the list. Chip Ford has provided us with a great forum in which to talk about our boats.  I hope you have had time to visit his excellent website. You have picked a really good boat to step up into.  It has a great group of knowledgeable sailors sailing it.  A lot of them are on this list.  So your newbie questions are always appropriate and you will get plenty of answers.  Sometimes you need to sort out conflicting views. Because of the number of boats out there, there is a plentiful supply of used parts and well as new ones.  Just ask for it and usually someone has it or knows where to find it.  There are two books you need to invest in.  One is a parts catalog and owners handbook sold by Catalina Direct. http://www.catalinadirect.com  The second is available on disk from the Catalina 22 National Sailing Association. http://catalina22.org/ You must be a member to purchase it, as it is one of their incentives to join..  Some may disagree, but I have been a member for thirty years, since I bought my first 22. I believe the price of book and the membership in the organization are well worth it.

Now for my take on your questions.

1a.  ... There is a cheek block mounted near the aft end, but it's not far enough back to do any good for the outhaul, and there's no cleat on that side of the mast, so the block must be intended as a part of the furling system.  

There are plenty of variations on the way to rig an outhaul. Here is one I have used for years, until I got fancy and went with an internal system.

Attach a small swivel block to the clew of the mainsail with a deep shackle.  Mount a cheek block on the side of the boom at the very end, so that the aft mounting screws are tapped into the end cap. If you don't already have one, mount an eye strap on the top of the boom at the very aft end.  Mount a vertical clam cleat on the same side of the boom as the cheek block above, about 2-3 feet from the forward end of the boom. You need to be able to reach the forward end of the control line when the boom is out to the side of the boat.  Tie a figure 8 in the end of the control line (I use 1/4 inch twisted line.  It holds in the clam cleat better) and pass it forward through the eye strap, through the small swivel block, back to the cheek block and finally forward to the clam cleat.  Make the line long enough so that the forward end has a short tail to grab while pulling in the line. This arrangement will give you enough mechanical advantage to pull the foot of the sail aft.  Just ease the mainsheet before you try to pull it in.

1b. ... there's no band painted on the boom, so I'm not sure how far aft the main should normally be pulled to.

Measure 9 feet 10 inches from the aft face of the mast and make a mark on the boom.  Use a couple of pieces of 1/2 inch electrical tape to form a 1 inch band whose forward edge aligns with the mark. (You can get fancy and paint a 1 inch band if you desire.  I used a piece of water line tape.)

2.... I had some noticeable lee helm, especially when close hauled. 

Lee helm, especially upwind is bad.  For safety reasons as well as others, you want the boat to head up into the wind, if you leave the tiller unattended, i.e. you fall overboard.  Helm pressure is a function of balance between the pressure of the sail plan (Center of Effort -CE) and the sideways resistance of the hull, keel and rudder (Center of Lateral Resistance-CLR).  If CE and CLR align the boat will sail in a straight line.  To make the boat try to turn into the wind, the CE has to be further aft than the CLR. You can increase the rake of the mast or lower the keel more. Use a smaller headsail to move the CE aft.

NOTE: Vector analysis was never my strong suit.  Others are free to correct my observations.

3. ... that annoying cable hum?

What is so annoying about it?  Just think of it as an audible knot meter; the higher the pitch, the faster you are going.  It is vibrating as it moves through the water.  To lower the frequency to an inaudible range, just slack off on the cable by rotating the keel winch handle counterclockwise to ease the tension on the cable. 

Again welcome aboard.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.

P.S. Please do my old eyes a favor and increase the size of your text.  I have difficulty reading the really small stuff.  Also, include your hull/sail number in your signature.  Our boats are all a little different.  Sometimes the answer might differ according to when it came off the line.

RTK
  ----- Original Message ----- 
  From: Bob Ferguson 
  To: [email-masked] 
  Sent: Monday, April 25, 2005 1:57 PM
  Subject: [Catalina22] Hello from a newbie

  I'm a new and proud owner of a 1983 C-22 swing keel and have been lurking on this list for a little while now.  The discussions have been really interesting and informative, so thanks in advance to all of you with more experience than I have.  This C-22 is a big step up for me...my previous boats have been much smaller (an M-16 and an O'Day 19), so I have some learning to do.

  I've had the boat in the water for a couple of weeks now (Spring came early to northwest Iowa) and a couple of questions have come up already:

  1.  There seems to be no provision on my boom for an outhaul...don't know how the previous owner handled that.  There is a cheek block mounted near the aft end, but it's not far enough back to do any good for the outhaul, and there's no cleat on that side of the mast, so the block must be intended as a part of the furling system.  All I'm doing now is tensioning the foot of the mainsail by hand and tying it off to the eye at the back of the mast which the topping lift attaches to...not a good system.  Also, there's no band painted on the boom, so I'm not sure how far aft the main should normally be pulled to.

  2.  I was sailing last evening w/ the main and jib fully deployed and the wind at 10-12 mph, and I had some noticable lee helm, especially when close hauled.  That was only the 2nd or 3rd time I've sailed the boat, but I'm sure there was a bit of weather helm on the earlier occasions

  Bob Ferguson

---

From: "Greg Rohde" <[email-masked]>
Date: Mon, 25 Apr 2005 16:43:07 -0700

Thanks Dick. I too, needed to cheaply extend my outhaul and will use your
advise on marking my boom at the same time. It will provide me a break from
removing the last of the PO's carpet glue from the cabin sole. Got to mix
the enjoyable jobs with the not so fun ones.

Thanks & best wishes for your health

Greg Rohde
C22 Swing Keel 4640
"Criosaidh"
Placerville, Ca
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Dick King
  Sent: Monday, April 25, 2005 2:55 PM
  To: [email-masked]
  Subject: Re: [Catalina22] Hello from a newbie

  Hi Bob - Welcome to the fleet and to the list. Chip Ford has provided us
with a great forum in which to talk about our boats.  I hope you have had
time to visit his excellent website. You have picked a really good boat to
step up into.  It has a great group of knowledgeable sailors sailing it.  A
lot of them are on this list.  So your newbie questions are always
appropriate and you will get plenty of answers.  Sometimes you need to sort
out conflicting views. Because of the number of boats out there, there is a
plentiful supply of used parts and well as new ones.  Just ask for it and
usually someone has it or knows where to find it.  There are two books you
need to invest in.  One is a parts catalog and owners handbook sold by
Catalina Direct. http://www.catalinadirect.com  The second is available on
disk from the Catalina 22 National Sailing Association.
http://catalina22.org/ You must be a member to purchase it, as it is one of
their incentives to join..  Some may disagree, but I have been a member for
thirty years, since I bought my first 22. I believe the price of book and
the membership in the organization are well worth it.

  1a.  ... There is a cheek block mounted near the aft end, but it's not far
enough back to do any good for the outhaul, and there's no cleat on that
side of the mast, so the block must be intended as a part of the furling
system.

  There are plenty of variations on the way to rig an outhaul. Here is one I
have used for years, until I got fancy and went with an internal system.

  Attach a small swivel block to the clew of the mainsail with a deep
shackle.  Mount a cheek block on the side of the boom at the very end, so
that the aft mounting screws are tapped into the end cap. If you don't
already have one, mount an eye strap on the top of the boom at the very aft
end.  Mount a vertical clam cleat on the same side of the boom as the cheek
block above, about 2-3 feet from the forward end of the boom. You need to be
able to reach the forward end of the control line when the boom is out to
the side of the boat.  Tie a figure 8 in the end of the control line (I use
1/4 inch twisted line.  It holds in the clam cleat better) and pass it
forward through the eye strap, through the small swivel block, back to the
cheek block and finally forward to the clam cleat.  Make the line long
enough so that the forward end has a short tail to grab while pulling in the
line. This arrangement will give you enough mechanical advantage to pull the
foot of the sail aft.  Just ease the mainsheet before you try to pull it in.

  1b. ... there's no band painted on the boom, so I'm not sure how far aft
the main should normally be pulled to.

  Measure 9 feet 10 inches from the aft face of the mast and make a mark on
the boom.  Use a couple of pieces of 1/2 inch electrical tape to form a 1
inch band whose forward edge aligns with the mark. (You can get fancy and
paint a 1 inch band if you desire.  I used a piece of water line tape.)

  Lee helm, especially upwind is bad.  For safety reasons as well as others,
you want the boat to head up into the wind, if you leave the tiller
unattended, i.e. you fall overboard.  Helm pressure is a function of balance
between the pressure of the sail plan (Center of Effort -CE) and the
sideways resistance of the hull, keel and rudder (Center of Lateral
Resistance-CLR).  If CE and CLR align the boat will sail in a straight line.
To make the boat try to turn into the wind, the CE has to be further aft
than the CLR. You can increase the rake of the mast or lower the keel more.
Use a smaller headsail to move the CE aft.

  NOTE: Vector analysis was never my strong suit.  Others are free to
correct my observations.

  What is so annoying about it?  Just think of it as an audible knot meter;
the higher the pitch, the faster you are going.  It is vibrating as it moves
through the water.  To lower the frequency to an inaudible range, just slack
off on the cable by rotating the keel winch handle counterclockwise to ease
the tension on the cable.

  Again welcome aboard.

  Dick King
  Melbourne, FL
  7976 Jagged Edge

  P.S. Please do my old eyes a favor and increase the size of your text.  I
have difficulty reading the really small stuff.  Also, include your
hull/sail number in your signature.  Our boats are all a little different.
Sometimes the answer might differ according to when it came off the line.

  RTK
    ----- Original Message -----
    From: Bob Ferguson
    To: [email-masked]
    Sent: Monday, April 25, 2005 1:57 PM
    Subject: [Catalina22] Hello from a newbie

    I'm a new and proud owner of a 1983 C-22 swing keel and have been
lurking on this list for a little while now.  The discussions have been
really interesting and informative, so thanks in advance to all of you with
more experience than I have.  This C-22 is a big step up for me...my
previous boats have been much smaller (an M-16 and an O'Day 19), so I have
some learning to do.

    1.  There seems to be no provision on my boom for an outhaul...don't
know how the previous owner handled that.  There is a cheek block mounted
near the aft end, but it's not far enough back to do any good for the
outhaul, and there's no cleat on that side of the mast, so the block must be
intended as a part of the furling system.  All I'm doing now is tensioning
the foot of the mainsail by hand and tying it off to the eye at the back of
the mast which the topping lift attaches to...not a good system.  Also,
there's no band painted on the boom, so I'm not sure how far aft the main
should normally be pulled to.

    2.  I was sailing last evening w/ the main and jib fully deployed and
the wind at 10-12 mph, and I had some noticable lee helm, especially when
close hauled.  That was only the 2nd or 3rd time I've sailed the boat, but
I'm sure there was a bit of weather helm on the earlier occasions

    Bob Ferguson

---

From: "Dick King" <[email-masked]>
Date: Mon, 25 Apr 2005 20:41:38 -0400

Thanks Greg for your best wishes.  So far they and all my friends prayers have been answered. The implant is in and "working".  I haven't needed my own EMT in my chest to zap me, but it is comforting to know they are available if called upon.  The incision is itching so it must be healing.  No driving for a week at least, is a bummer.  Jagged Edge sits forlornly wanting to go sailing.  I have a doctors appointment this Thursday.  I hope he will clear me for sailing in a few weeks.  I am missing some prime sailing weather and several regattas, but it sure beats the alternative. I hope the doc will clear me for going aboard the Race Committee boat this coming weekend to at least observe the action. 

Dick King
Melbourne, FL
7976 Jagged Edge
  ----- Original Message ----- 
  From: Greg Rohde 
  To: [email-masked] 
  Sent: Monday, April 25, 2005 7:43 PM
  Subject: RE: [Catalina22] Hello from a newbie

  Thanks Dick. I too, needed to cheaply extend my outhaul and will use your advise on marking my boom at the same time. It will provide me a break from removing the last of the PO's carpet glue from the cabin sole. Got to mix the enjoyable jobs with the not so fun ones.

  Greg Rohde
  C22 Swing Keel 4640
  "Criosaidh"
  Placerville, Ca

---

From: "Ken G. Brown" <[email-masked]>
Date: Mon, 25 Apr 2005 20:12:01 -0600

Best wishes on your recovery, hope all goes well.
If it is any consolation, the ice has only been off the lakes for a 
few days here!
    Ken

At 8:41 PM -0400 on 4/25/05,  Dick King is rumored to have written:
>Thanks Greg for your best wishes.  So far they and all my friends 
>prayers have been answered. The implant is in and "working".  I 
>haven't needed my own EMT in my chest to zap me, but it is 
>comforting to know they are available if called upon.  The incision 
>is itching so it must be healing.  No driving for a week at least, 
>is a bummer.  Jagged Edge sits forlornly wanting to go sailing.  I 
>have a doctors appointment this Thursday.  I hope he will clear me 
>for sailing in a few weeks.  I am missing some prime sailing weather 
>and several regattas, but it sure beats the alternative. I hope the 
>doc will clear me for going aboard the Race Committee boat this 
>coming weekend to at least observe the action.
>
>Dick King
>Melbourne, FL
>7976 Jagged Edge
<>
-- 
Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764

---

From: "Charles S. Lee" <[email-masked]>
Date: Mon, 25 Apr 2005 22:44:01 -0400

Hi Bob,

Welcome to the idiosyncrasies of the C-22!

RE: the outhaul - my guess is the PO (previous owner) had a nifty little
block attached to the eye for the topping lift which he retained for
future use on his new boat. Replacing it and adding a similarly-sized
nylon cleat should be around $20 and a half hour's work.

RE: Lee helm. My boat also seems to have excessive lee helm in light
air, even though I raked the mast aft about 6" from vertical. I found
that pointing a little lower with the sails trimmed a little fuller than
for moderate air helps.Some of the racers/sail-trim addicts here
probably have better advice on this.

RE: Cable hum. Try letting your keel all the way down, then slowly
continue cranking until the cable is loose, Be sure to stop cranking the
instant the hum stops, or you may have too much slack in the cable,
resulting in it jumping off the drum or overwrapping itslef when you
raise it again.

Peace, and fair winds,

Chip Lee

#9742 Martha Pearl

1980 C22 Swing Keel

Dexter, NY

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Ferguson
Sent: Monday, April 25, 2005 1:58 PM
To: [email-masked]
Subject: [Catalina22] Hello from a newbie

Bob Ferguson

---

From: Bob Keim <[email-masked]>
Date: Tue, 26 Apr 2005 08:20:06 -0500

You should consider some additional purchase on the outhaul as even a 2:1 is so hard to pull in strong winds that you will not be likely to do it, unless you remember to put it on before you leave the dock and just leave it on.  But,  I have an old 1" bullet cheek block and a Ronstan 2.25" cheek block that came off my boom when I went internal.  I ought to have the smallish cleat that went with them too, if you really want cheap.    :-)

RE: the outhaul – my guess is the PO (previous owner) had a nifty little block attached to the eye for the topping lift which he retained for future use on his new boat. Replacing it and adding a similarly-sized nylon cleat should be around $20 and a half hour’s work.

I wonder if a wobbly keel would cause lee helm.

Is your forestay on the furthest most foreward hole? Try moving it backwards to move the center of effort aft for the head sail.

Let the main twist off at the top to make it more effective in light air.  I'm not tall enough to sail with the boom on my shoulder, so I had to get a boom kicker for light air.  :-)

RE: Lee helm. My boat also seems to have excessive lee helm in light air, even though I raked the mast aft about 6” from vertical. I found that pointing a little lower with the sails trimmed a little fuller than for moderate air helps.Some of the racers/sail-trim addicts here probably have better advice on this.

bob

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm

---

From: Bob Keim <[email-masked]>
Date: Tue, 26 Apr 2005 08:39:44 -0500

There is a bill in the Senate to prevent the National Weather Service from giving away weather information FOR FREE!  Sen Santorium thinks it hurts businesses who sell weather information and wants to eliminate competition.  Haha, Dick and Hobie, I guess you all should belly up to the bar for, say a few hunder dollars a year to track hurricanes.

http://tinyurl.com/dg2lc

---

From: "Philip Kwasinski" <[email-masked]>
Date: Tue, 26 Apr 2005 08:38:49 -0500

On the Harken site they have different rigging arrangements which will work nicely. Just go into Compu specs and put in your boat info

Phil Chicago Do Wa Diddy 10523
  ----- Original Message ----- 
  From: Bob Keim<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 26, 2005 8:20 AM
  Subject: Re: [Catalina22] Hello from a newbie

    RE: the outhaul - my guess is the PO (previous owner) had a nifty little block attached to the eye for the topping lift which he retained for future use on his new boat. Replacing it and adding a similarly-sized nylon cleat should be around $20 and a half hour's work.

    RE: Lee helm. My boat also seems to have excessive lee helm in light air, even though I raked the mast aft about 6" from vertical. I found that pointing a little lower with the sails trimmed a little fuller than for moderate air helps.Some of the racers/sail-trim addicts here probably have better advice on this.

  bob

-- 
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm<http://usawaterways.com/svthepursuit.htm>
                                   ------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm

---

From: Paul Osborne <[email-masked]>
Date: Tue, 26 Apr 2005 10:03:10 -0400

Welll I guess that I will start giving away instructions for weather 
rocks. there are lots of them out there and they are FREE!!

>There is a bill in the Senate to prevent the National Weather 
>Service from giving away weather information FOR FREE!  Sen 
>Santorium thinks it hurts businesses who sell weather information 
>and wants to eliminate competition.  Haha, Dick and Hobie, I guess 
>you all should belly up to the bar for, say a few hunder dollars a 
>year to track hurricanes. 
>
><http://tinyurl.com/dg2lc>http://tinyurl.com/dg2lc
>
>--
>Bob Keim
><http://usawaterways.com/svthepursuit.htm>http://usawaterways.com/svthepursuit.htm
>                                   
>For information on unsubscribing or contacting the list owner, go 
>to: www.chipford.com/list_instructs.htm

-- 
Paul Osborne
University of Rochester
Engineering & Technical Services
Department of Electrical and Computer Engineering
201 Hopeman Bldg River Campus
Rochester, New York 14627
716-275-5226
[email-masked]

---

From: "W. Bell" <[email-masked]>
Date: Tue, 26 Apr 2005 10:07:50 -0400

Typical .... not that i really trust weather radio anyway, but they are 
just trying to taking away another source of information.

If the senate was required to live up to the law ... half of them would 
be in jail.  Go figure, and they try to tell us how to do things.

Bill
Pt. Orange, FL
87 swing keel

[email-masked] wrote:

> There is a bill in the Senate to prevent the National Weather Service 
> from giving away weather information FOR FREE!  Sen Santorium thinks 
> it hurts businesses who sell weather information and wants to 
> eliminate competition.  Haha, Dick and Hobie, I guess you all should 
> belly up to the bar for, say a few hunder dollars a year to track 
> hurricanes. 
>
> http://tinyurl.com/dg2lc
>
>-- 
>Bob Keim

---

From: "Dick King" <[email-masked]>
Date: Tue, 26 Apr 2005 10:16:33 -0400

Hi Bob K. - Thanks for the heads up.  I just sent the message below to my two senators. I urge each member of the list to send similiar words to their senators. We sailors in the hurricane belt need all the help we can get.

Dick King
Melbourne, FL
7976 Jagged Edge

"There is a bill in the Senate to prevent the National Weather Service from giving away weather information FOR FREE!  Sen Santorium thinks it hurts businesses who sell weather information and wants to eliminate competition.

Please exercise whatever influence you have in defeating such a proposal.  I used the site extensively last year to track our unusual number of tropical storms and update my wife and myself on the latest from the tropical storm reports.

Surely the US Senate has more important business to attend to.

Please send me a copy of the bill so that I can spread the word about this idiotic proposal."

  ----- Original Message ----- 
  From: Bob Keim 
  To: [email-masked] 
  Sent: Tuesday, April 26, 2005 9:39 AM
  Subject: [Catalina22] Help all mariners!

  http://tinyurl.com/dg2lc

---

From: "Dick King" <[email-masked]>
Date: Tue, 26 Apr 2005 10:20:00 -0400

Re: [Catalina22] Help all mariners!Hi Paul - OK, I'll bite.  What is a weather "rock?"

Dick King
Melbourne, FL
7976 Jagged Edge
  ----- Original Message ----- 
  From: Paul Osborne 
  To: [email-masked] 
  Sent: Tuesday, April 26, 2005 10:03 AM
  Subject: Re: [Catalina22] Help all mariners!

  Welll I guess that I will start giving away instructions for weather rocks. there are lots of them out there and they are FREE!!

    http://tinyurl.com/dg2lc

---

From: "W. Bell" <[email-masked]>
Date: Tue, 26 Apr 2005 10:43:02 -0400

Hey Dick,

Do you have the e-mail addresses for the Senators?  if so,  please 
forward them to me.

Bill
Pt. Orange, FL
87 swing keel

[email-masked] wrote:

> Hi Bob K. - Thanks for the heads up.  I just sent the message below to 
> my two senators. I urge each member of the list to send similiar words 
> to their senators. We sailors in the hurricane belt need all the help 
> we can get.
>  
> Dick King
> Melbourne, FL
> 7976 Jagged Edge
> "There is a bill in the Senate to prevent the National Weather Service 
> eliminate competition.
> Please exercise whatever influence you have in defeating such a 
> proposal.  I used the site extensively last year to track our unusual 
> number of tropical storms and update my wife and myself on the latest 
> from the tropical storm reports.
>  
>     From: Bob Keim <mailto:[email-masked]>
>     To: [email-masked] <mailto:[email-masked]>

---

From: Bob Keim <[email-masked]>
Date: Tue, 26 Apr 2005 10:01:55 -0500

Ding, ding, ding!  Paul stumps Dick King!!!  OMG, is this possible?  Did someone kidnap Dick's handle?  :-D

BTW... Yeehaw Dick!  Glad you got your buzz box installed and are on the mend! I hope you get released for sea service soon.

bob

Dick King wrote:

Hi Paul - OK, I'll bite.  What is a weather "rock?"

---

From: "W. Bell" <[email-masked]>
Date: Tue, 26 Apr 2005 11:07:44 -0400

Ahh ... you've never been a Boy Scout.  I can tell ... 

when it rains it gets wet... it's raining outside
when it's rocking ... it's windy etc...

you can see where this is going... sorry Paul, i just had to jump at this.

Bill committee chair T-441
Pt. Orange, FL
87 nswing keel

[email-masked] wrote:

>     From: Paul Osborne <mailto:[email-masked]>
>     Welll I guess that I will start giving away instructions for
>     weather rocks. there are lots of them out there and they are FREE!!
>
>>     and wants to eliminate competition.  Haha, Dick and Hobie, I
>>     guess you all should belly up to the bar for, say a few hunder
>>     dollars a year to track hurricanes. 
>>
>>     http://tinyurl.com/dg2lc
>
>>     --
>>     Bob Keim

---

From: "Dick & Sandy" <[email-masked]>
Date: Tue, 26 Apr 2005 20:07:07 -0700

Re: [Catalina22] Help all mariners!Dick, you bit all right. Hook line and sinker. I would tell you but I don't want to deprive Paul of the pleasure.
   Dick Reynolds
   Lebanon, Ore.
   swing 4570
   Catnip
  ----- Original Message ----- 
  From: Dick King 
  To: [email-masked] 
  Sent: Tuesday, April 26, 2005 7:20 AM
  Subject: Re: [Catalina22] Help all mariners!

  Dick King
  Melbourne, FL
  7976 Jagged Edge
    ----- Original Message ----- 
    From: Paul Osborne 
    To: [email-masked] 
    Sent: Tuesday, April 26, 2005 10:03 AM
    Subject: Re: [Catalina22] Help all mariners!

      http://tinyurl.com/dg2lc

      --
      Bob Keim
      S/V The Pursuit, 1976 C22  #6195
      Nashville, TN
      http://usawaterwayscom/svthepursuit.htm

---

From: "Richard Byrd" <[email-masked]>
Date: Wed, 27 Apr 2005 07:36:25 -0500

Re: [Catalina22] Help all mariners!   Dick K.   Don't feel lost. I don't know what the hell they are talking about either. Must be a northern thing.

Richard Byrd
Canyon Lake, Tx
10810    Byrd's Nest

  ----- Original Message ----- 
  From: Dick & Sandy 
  To: [email-masked] 
  Sent: Tuesday, April 26, 2005 10:07 PM
  Subject: Re: [Catalina22] Help all mariners!

  Dick, you bit all right. Hook line and sinker. I would tell you but I don't want to deprive Paul of the pleasure.
     Dick Reynolds
     Lebanon, Ore.
     swing 4570
     Catnip
    ----- Original Message ----- 
    From: Dick King 
    To: [email-masked] 
    Sent: Tuesday, April 26, 2005 7:20 AM
    Subject: Re: [Catalina22] Help all mariners!

    Dick King
    Melbourne, FL
    7976 Jagged Edge
      ----- Original Message ----- 
      From: Paul Osborne 
      To: [email-masked] 
      Sent: Tuesday, April 26, 2005 10:03 AM
      Subject: Re: [Catalina22] Help all mariners!

        http://tinyurl.com/dg2lc

---

From: "W. Bell" <[email-masked]>
Date: Wed, 27 Apr 2005 10:29:02 -0400

Nope ... actually it is a southern thing as best as I can determine. 

What a weather rock is, is actually called a camp gadget in Boy Scout 
terms.  Basically a tripod made out of sticks and where twine or rope is 
used to suspend a rock above the ground.

When the rock is moving = it is windy
When it is wet=it is raining
when it is spinning= possible tornado
When it is hot= the sun is out
When cold .....
When bouncing ....

You can see how kids could go on for ever with "when it is ... "

Bill
Pt. Orange, FL
87 swing keel (i really need to write down the sail number so i can 
remember it)

[email-masked] wrote:

>    Dick K.   Don't feel lost. I don't know what the hell they are 
> talking about either. Must be a northern thing.
>  
> Richard Byrd
> Canyon Lake, Tx
> 10810    Byrd's Nest
>  
>  
>
>     From: Dick & Sandy <mailto:[email-masked]>
>     Dick, you bit all right. Hook line and sinker. I would tell you
>     but I don't want to deprive Paul of the pleasure.
>        Dick Reynolds
>        Lebanon, Ore.
>        swing 4570
>        Catnip
>
>         From: Dick King <mailto:[email-masked]>
>             Welll I guess that I will start giving away instructions
>             for weather rocks. there are lots of them out there and
>             they are FREE!!
>
>>             There is a bill in the Senate to prevent the National
>>             Weather Service from giving away weather information FOR
>>             FREE!  Sen Santorium thinks it hurts businesses who sell
>>             weather information and wants to eliminate competition. 
>>             Haha, Dick and Hobie, I guess you all should belly up to
>>             the bar for, say a few hunder dollars a year to track
>>             hurricanes. 
>>
>>             http://tinyurl.com/dg2lc
>
>>             --
>>             Bob Keim
>>             <http://usawaterways.com/svthepursuit.htm>
>>                                               
>
>>             For information on unsubscribing or contacting the list
>>             owner, go to: www.chipford.com/list_instructs.htm
>
>
>
>-- 
>        
>
>             Paul Osborne
>             University of Rochester

---

From: "Dick King" <[email-masked]>
Date: Wed, 27 Apr 2005 14:37:13 -0400

Enough already!  I think Richard and I get the idea.  And to think it was a pet rock trained in meteorology.

Dick King
Melbourne, FL
7976 Jagged Edge
  ----- Original Message ----- 
  From: W. Bell 
  To: [email-masked] 
  Sent: Wednesday, April 27, 2005 10:29 AM
  Subject: Re: [Catalina22] Help all mariners!

  What a weather rock is, is actually called a camp gadget in Boy Scout terms.  Basically a tripod made out of sticks and where twine or rope is used to suspend a rock above the ground.

  Bill
  Pt. Orange, FL
  87 swing keel (i really need to write down the sail number so i can remember it)

  [email-masked] wrote:

       Dick K.   Don't feel lost. I don't know what the hell they are talking about either. Must be a northern thing.

    Richard Byrd
    Canyon Lake, Tx
    10810    Byrd's Nest

        ----- Original Message ----- 
        From: Dick King 
        To: [email-masked] 
        Sent: Tuesday, April 26, 2005 7:20 AM
        Subject: Re: [Catalina22] Help all mariners!

        Dick King
        Melbourne, FL
        7976 Jagged Edge
          ----- Original Message ----- 
          From: Paul Osborne 

            http://tinyurl.com/dg2lc

---

From: "Robert H. Davidson" <[email-masked]>
Date: Wed, 27 Apr 2005 15:27:57 -0400

Re: [Catalina22] Help all mariners!Hi Bob,
How's your hillbilly hauler comin along. Ya got hot and cold running water
in it yet? Next time you get down here I expect to have one heck of a
tailgate party!
Hobie
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob Keim
  Sent: Tuesday, April 26, 2005 11:02 AM
  To: [email-masked]
  Subject: Re: [Catalina22] Help all mariners!

  Ding, ding, ding!  Paul stumps Dick King!!!  OMG, is this possible?  Did
someone kidnap Dick's handle?  :-D

  BTW... Yeehaw Dick!  Glad you got your buzz box installed and are on the
mend! I hope you get released for sea service soon.

  bob

  Dick King wrote:

--
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm
                                   -----------------------------------------
------------------------------------------- For information on unsubscribing
or contacting the list owner, go to: www.chipford.com/list_instructs.htm
--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.10.3 - Release Date: 4/25/2005

---

From: "W. Bell" <[email-masked]>
Date: Wed, 27 Apr 2005 15:41:25 -0400

Sorry about that Dick,

I get carried away when everything has to be a northern thing ... the 
south has it's own bagage too ..lol.

Bill--

[email-masked] wrote:

>     From: W. Bell <mailto:[email-masked]>
>     What a weather rock is, is actually called a camp gadget in Boy
>     Scout terms.  Basically a tripod made out of sticks and where
>     twine or rope is used to suspend a rock above the ground.
>
>>         Dick, you bit all right. Hook line and sinker. I would tell
>>         you but I don't want to deprive Paul of the pleasure.
>>            Dick Reynolds
>>            Lebanon, Ore.
>>            swing 4570
>>            Catnip
>>
>>                 <mailto:[email-masked]>
>>                 Welll I guess that I will start giving away
>>                 instructions for weather rocks. there are lots of
>>                 them out there and they are FREE!!
>>
>>>                 There is a bill in the Senate to prevent the
>>>                 National Weather Service from giving away weather
>>>                 information FOR FREE!  Sen Santorium thinks it hurts
>>>                 businesses who sell weather information and wants to
>>>                 eliminate competition.  Haha, Dick and Hobie, I
>>>                 guess you all should belly up to the bar for, say a
>>>                 few hunder dollars a year to track hurricanes. 
>>>
>>>                 http://tinyurl.com/dg2lc
>>
>>>                 --
>>>                 Bob Keim
>>>                 For information on unsubscribing or contacting the
>>>                 list owner, go to: www.chipford.com/list_instructs.htm
>>
>>
>>
>>-- 
>>        
>>
>>                 Paul Osborne
>>                 University of Rochester

---

From: Bob Keim <[email-masked]>
Date: Wed, 27 Apr 2005 16:00:21 -0500

Bob

Roger the tailgate party.

We built some shelves which means I can rebuild a C22 in the parking lot of a regatta.  :-D .  Handed out a couple of bolts and a turnbuckle end at the last one.   Got another 40 gallon fuel tank.  That will give me about 600 miles of range... all the better to find the cheapest Flying J between Nashville and Austin!   We have started on the box over one of the wheel wells for the porta potti, so we won't have to stop for anything!  The really funny thing is that it gets better fuel milage pulling the boat at highway speeds than without!  So, now I have absolutely no reason to not take the boat EVERYWHERE!

We were racing in winds to 30 mph this past weekend at the Regional races.  Chip Reid kicked our butts.  I could not believe how smooth he was in the gusts.  :)   My crew was a little freaked out and my halyards kept jumping the sheaves which kept us from getting the draft forward like we needed.  We were late to two of the starts on Saturday which killed the regatta for us, but did better Sunday, so we felt better.   Neither my crew nor I had ever been sailing in such big winds before.  I got written down what we need to do next time.  It's too bad losts of the other area sailors wimped out in the heavy air.   ;-)       There was  a chainplate that pulled through a deck, a broken boom, a blown out Gennoa, a MOB, and that big boom when I ran over a friend that tacked too close in front of me.  I needed about 2 seconds to decide what to do, but only had one second to make the decision.

bob

How's your hillbilly hauler comin along. Ya got hot and cold running water in it yet? Next time you get down here I expect to have one heck of a tailgate party!

---

From: "Robert H. Davidson" <[email-masked]>
Date: Thu, 28 Apr 2005 11:48:07 -0400

Re: [Catalina22] Help all mariners!Bob,
We must have had the same wind here in Titusville blowing out of the W to
the NW and never staying in the same place for very long. Every bit of 30
mph so we sailed a storm jib and got out butts kicked, but it was the first
time we had all sailed together. Better to be safe the sorry and we had fun
despite our poor showing!

I figure you need about a four burner gas stove for cooking the king crab
legs hamburgers, hotdogs, beans and sauerkraut then a charcoal grill for the
kabobs & corn, then we all go sailing.
Hobie
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob Keim
  Sent: Wednesday, April 27, 2005 5:00 PM
  To: [email-masked]
  Subject: Re: [Catalina22] Help all mariners!

  Bob

  We built some shelves which means I can rebuild a C22 in the parking lot
of a regatta.  :-D .  Handed out a couple of bolts and a turnbuckle end at
the last one.   Got another 40 gallon fuel tank.  That will give me about
600 miles of range... all the better to find the cheapest Flying J between
Nashville and Austin!   We have started on the box over one of the wheel
wells for the porta potti, so we won't have to stop for anything!  The
really funny thing is that it gets better fuel milage pulling the boat at
highway speeds than without!  So, now I have absolutely no reason to not
take the boat EVERYWHERE!

  We were racing in winds to 30 mph this past weekend at the Regional races.
Chip Reid kicked our butts.  I could not believe how smooth he was in the
gusts.  :)   My crew was a little freaked out and my halyards kept jumping
the sheaves which kept us from getting the draft forward like we needed.  We
were late to two of the starts on Saturday which killed the regatta for us,
but did better Sunday, so we felt better.   Neither my crew nor I had ever
been sailing in such big winds before.  I got written down what we need to
do next time.  It's too bad losts of the other area sailors wimped out in
the heavy air.   ;-)       There was  a chainplate that pulled through a
deck, a broken boom, a blown out Gennoa, a MOB, and that big boom when I ran
over a friend that tacked too close in front of me.  I needed about 2
seconds to decide what to do, but only had one second to make the decision.

  bob

    How's your hillbilly hauler comin along. Ya got hot and cold running
water in it yet? Next time you get down here I expect to have one heck of a
tailgate party!

Version: 7.0.308 / Virus Database: 266.10.4 - Release Date: 4/27/2005