Subject: [Catalina22] New mast raising system

From: Turk <[email-masked]>
Date: Wed, 16 Mar 2005 17:29:38 -0500

I just completed my new mast raising system for Miss Kitty.

The link below contains the both working pictures and construction pictures.

It works great and as you can see,  I can do it all by myself.

http://www.elmhurstprop.com/mastraise/index.htm

Turk
Miss Kitty

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Doug Hamilton" <[email-masked]>
Date: Thu, 17 Mar 2005 21:19:36 -0500

Dick,

Please send a copy to me as well.

Many thanks!

Doug Hamilton
Situation Normal (1985, #12817)
Orlando, FL

----- Original Message ----- 
From: "Dick King" <[email-masked]>
To: "C22-Ford List" <[email-masked]>
Sent: Thursday, March 17, 2005 6:59 AM
Subject: Re: [Catalina22] New mast raising system

> Hi Turk - Your setup looks very familiar. Some years ago, I wrote a Tech
> Advisor article for the NSA magazine about a similiar A-frame setup.  The
> article contained text and graphics. A message with the article attached,
> exceeds the list's maximum size message, so I will send a copy directly to
> you.
>
> If anyone else is interested in the system, reply to this message, and I
> will send a copy directly to you.
>
> Dick King
> Melbourne, FL
> 7976 Jagged Edge
> A bad day sailing beats almost anything worth doing.
> ----- Original Message ----- 
> From: "Turk" <[email-masked]>
> To: "Chips c22 list" <[email-masked]>
> Sent: Wednesday, March 16, 2005 5:29 PM
> Subject: [Catalina22] New mast raising system
>
>
> |I just completed my new mast raising system for Miss Kitty.
> |
> | The link below contains the both working pictures and construction
> pictures.
> |
> | It works great and as you can see,  I can do it all by myself.
> |
> |
> | http://www.elmhurstprop.com/mastraise/index.htm
> |
> | Turk
> | Miss Kitty
> |
> |
>
| --------------------------------------------------------------------------
----------
> | For information on unsubscribing or contacting the list owner, go to:
> | www.chipford.com/list_instructs.htm
> |
>
>
>
>