Subject: Re: [extropy-chat] [COSMO-ASTRO] Weighing the Universe

From: Mike Lorrey <[email-masked]>
Date: Mon, 25 Apr 2005 07:37:56 -0700 (PDT)

If the computing medium has velocity, it has mass, even if it has no
mass in a rest state. The act of computation would require the movement
of energy, or matter, or information, or a combination of any of the
three, ergo it has velocity and therefore mass.

--- Henrique Moraes Machado <[email-masked]> wrote:
> Since the universe is a simulation, there's no mass at all. :-)
> 
> ----- Original Message ----- 
> From: "The Avantguardian" <[email-masked]>
> To: "ExI-Chat" <[email-masked]>
> Sent: Friday, April 22, 2005 11:54 PM
> Subject: [extropy-chat] [COSMO-ASTRO] Weighing the Universe
> 
> 
> >       I am curious, does anyone have a reliable
> > estimate of the mass of the universe in kilograms
> 
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo/extropy-chat
> 

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Brent Neal <[email-masked]>
Date: Mon, 25 Apr 2005 10:53:00 -0400

>three, ergo it has velocity and therefore mass.

Incorrect. You mean, if it has momentum, it has mass. Lots of things with no mass have velocity. Like rumors, for instance. ;)

B
-- 
Brent Neal
Geek of all Trades
http://brentn.freeshell.org

"Specialization is for insects" -- Robert A. Heinlein