Subject: Re: [Catalina22] Help all mariners! (weather rock )

From: John Petrichko <[email-masked]>
Date: Tue, 26 Apr 2005 08:10:04 -0700 (PDT)

For those of you that have lost yours :      today my weather rock is wet and rolling with an occasional bright flash to luminate it.   

 Jack Petrichko
Lake Village, AR
1786 "PIXIE"

Dick King <[email-masked]> wrote:
BLOCKQUOTE {	PADDING-BOTTOM: 0px; PADDING-TOP: 0px}DL {	PADDING-BOTTOM: 0px; PADDING-TOP: 0px}UL {	PADDING-BOTTOM: 0px; PADDING-TOP: 0px}OL {	PADDING-BOTTOM: 0px; PADDING-TOP: 0px}LI {	PADDING-BOTTOM: 0px; PADDING-TOP: 0px}Hi Paul - OK, I'll bite.  What is a weather "rock?"
 
Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
----- Original Message ----- 
From: Paul Osborne 
To: [email-masked] 
Sent: Tuesday, April 26, 2005 10:03 AM
Subject: Re: [Catalina22] Help all mariners!

Welll I guess that I will start giving away instructions for weather rocks. there are lots of them out there and they are FREE!!

There is a bill in the Senate to prevent the National Weather Service from giving away weather information FOR FREE!  Sen Santorium thinks it hurts businesses who sell weather information and wants to eliminate competition.  Haha, Dick and Hobie, I guess you all should belly up to the bar for, say a few hunder dollars a year to track hurricanes. 

http://tinyurl.com/dg2lc
--
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm
                                  ------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm

-- 
Paul Osborne
University of Rochester
Engineering & Technical Services
Department of Electrical and Computer Engineering
201 Hopeman Bldg River Campus
Rochester, New York 14627
716-275-5226
[email-masked]

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: John Petrichko <[email-masked]>
Date: Tue, 26 Apr 2005 08:08:46 -0700 (PDT)

Jack Petrichko
Lake Village, AR
1786 "PIXIE"

Dick King
Melbourne, FL
7976 Jagged Edge
----- Original Message ----- 
From: Paul Osborne 
To: [email-masked] 
Sent: Tuesday, April 26, 2005 10:03 AM
Subject: Re: [Catalina22] Help all mariners!

http://tinyurl.com/dg2lc

		
---------------------------------
Do you Yahoo!?
 Yahoo! Small Business - Try our new resources site!