Subject: [AthofSV] Rebuttal to "No Saint" LTE 4/25/05 Argus Newspaper

From: "David M. Mandell" <[email-masked]>
Date: Tue, 26 Apr 2005 18:39:30 -0700 (PDT)

I'm overwhelmed, with curiosity, by your expected 
attack on Pope Paul,
as printed in the Fremont gazette or whatever.  What 
was your goal
in sending a copy to me, pray tell?

Just knew you could find a few major problems facing 
the entire world,
then place blame on squarely on anything religious, 
including the Pope.
I am certain that you personally support  financially, 
emotionally,
  and through talks all points in your diatribe 
attributed directly to
the Pope. You. once again, cross my line when you 
attack a righteous
good man trying to uphold the few threads decent men 
believe in,
except an Athiest, then expect nothing returned to you 
in rebuttal.

I'm quite sure that grand Athiests like Hitler and his 
like were 
favorable
and approving of all you assume condemned by Pope 
Paul....which of
course I say is hardly likely, but imagined in your 
line of reasoning.

For your enlightenment, and which you gloss over due 
to a narrow
mindset, John Paul convened immediately in Rome, a 
delegation to
deal with the molestation problem here in the 
USA...and was adamant
that it end abruptly and be dealt with harshly.  To 
this, you state, he 
did
nothing which is balderdash!

I'm sure you have personal proof that Pope Paul was 
singularly
responsible for, as you say, lack of legal protection 
in the USA for 
Gays
and lesbians.  Give  us all a break, Davey.... did 
Hitler also approve
of protection here in America for gays and lessies?
do you really think Pope Pauls  influence was what has
caused so much grief on this very subject all the way 
to the Supreme
Court here in the USA?  Please send me provable 
documents rather
than your attacking Athiest rhetoric and mere shallow 
opinions.

As for Saint,  it is the crowds who are asking for 
this consideration,
certainly not the Cardinals....in the Vatican, there 
is a process....   
besides,
thought you didn't believe in Saints.   I, personally, 
do not believe he
should be sainted....which should satisfy you and show 
that not all
are convinced of this public support shown immediately 
after his death.

As a PR man, why YES....he was.   He was also the most 
travelled Pope in
existence to this point as he tried to be 
communicative with his vast
Catholic population.... including me.  He was never 
easy with
the world's leaders on these trips, he said it as he 
saw it...
to me, that takes
more guts than our politicians, Athiest, Christian or 
Moslem dole out.

Condoms in Africa is but one tiny problem facing the 
populations there.
Endless grinding poverty, lack of legal systems, civil 
unrest, greed, 
lack
of leaders and far more serious problems beset all of
Africa.  I, personally, disagree with lack of support 
to use condoms 
there but
recognize the stance necessary in his mind to lead his 
large flock, so
simply see this as but one point of disagreement 
rather than wholesale
condemnation on a narrow line which is your right, 
even if misguided.

re: your paragraph: Then he told heterosexuals what to 
do:  no 
contraceptives,
no premarital sex, no oral sex, no anal sex, no 
masturbation, no 
remarriage,
no divorce, no artificial insemination, no three-ways, 
no swinging,
  no sterilization, no legal abortion, no stem cell 
research, no women
  priests, and no death with dignity because your 
forced to live against 
your wishes.

I assume you and Hitler believe in all the the 
above....again, your 
right.   The church
has taught for thousands of years the road to take for 
living a 
Christian
life.  It simply defies logic, then, to state that a 
Pope should 
capitulate to
minorities, like you,  who wish to force changes in 
church doctrine 
just to
appease their base instincts....the Pope is expected 
to uphold that 
which
is deemed appropriate, not cave in to those who just 
wish self-
gratification with approval...  Your last line is 
preposterous.  It says
volumes about your interpretation of death with 
dignity yet does not
accept that this very problem has vexed our entire 
nation since the 
Schivo
case came to light.  I, personally, do not believe in 
artificial life 
support,
neither does Randy....we have this fixed in signed 
statements of intent.
Have you accomplished this vital help to your heirs or 
are you just 
blowing
smoke?  Do you really think
that what Pope Paul said on this topic made much of a 
difference
in our polarized population here in Americal which was 
split 50/50 on 
the
issue and which would challenge even Socrates?

Davey!   I wish NO MORE of your personal garbage 
delivered to me either
verbally, via email or even by gesticulation in the 
ECV vernacular.   
It just
doesn't wash and your howling unsolicited athiestic 
views insult my
intelligence as well as the intelligence of others
in ECV who have also voiced their opinion on your 
personal views and 
attacks.

I respect divergent viewpoints and will always listen, 
but do not
appreciate your continuing assault, an assault I have 
spelled out via
email to you on a few previous occassions.
  I do not attack Athiests and I expect you to honor 
my chosen
beliefs in life or remain silent....period.

Your ongoing blabber and attacks are not only 
irritating, but viewed as
petty and hurtful.  If this, truly, is your aim....I 
say, head for the 
desert and
  pay tribute to cactus, slithering creatures and your 
own invented
beliefs....but leave me out of it....

You have a right to publish whatever you wish....but 
should recognize 
that
there is an opposite viewpoint.
I'm sure that you riled up a few readers with your 
article which 
probably
makes you very happy.

I say, Enough is Enough!

RS

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Gillian Altieri <[email-masked]>
Date: Tue, 26 Apr 2005 21:28:42 -0700 (PDT)

Hi, "Davey",

RS needs to be corrected. Point out that Hitler was a
Christian, who killed 12 million of people, half of
them Jews, with the sanction/complicity of the Pope.

http://www.humanismbyjoe.com/hitler.htm

Even the emblem on the Nazi belt buckle had the words
"Gott Mitt Uns" (God is with us) surrounding the
swastika.

Gillian

> appreciate your continuing assault, an assault I
=== message truncated ===

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Has someone you know been affected by illness or disease?
Network for Good is THE place to support health awareness efforts!
http://us.click.yahoo.com/UwRTUD/UOnJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~-> 

Wed. 4/27, 7:30 - An Atheist's Guide to Objectivism
Mon-Thu 5/2-5/5 - Christian 'Truth' Forums at Stanford
Thu. 5/5, 11:15 - PROTEST of the National Day of Prayer, at SJ City Hall
Wed. 5/11, 7:30 - From One Heretic to Another: A Heresy Trial Report
Fri. 5/20, 7:00 - Ellen Johnson, President of American Atheists, in SF
Wed. 5/25, 7:30 - Women's Voice From the East: speech on Taslima Nasrin

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/athofsv/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/