Subject: [Catalina22] Hobie: You OK?

From: [email-masked]
Date: Wed, 4 May 2005 23:42:07 EDT

How ya doing Hobie?
 
Is everything  A OK down there?
 
You're not walking on any boards on the end of your boat now are you?
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dick King" <[email-masked]>
Date: Wed, 4 May 2005 23:58:59 -0400

Hi Bayard - He must not be.  It took him several tries to get the reply out.

Dick
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Wednesday, May 04, 2005 11:42 PM
  Subject: [Catalina22] Hobie: You OK?

  How ya doing Hobie?

  Bayard Gross
  C-22 #9911
  Baby Blue
  Greenwich, CT

---

From: "Robert H. Davidson" <[email-masked]>
Date: Thu, 5 May 2005 13:30:13 -0400

Hi Baynard,
I am sorry if I have not been attentive to the thread finally getting back
on. I have so much work to do here at the house I have not found time to sit
down and let my fingers do the walking. I'm still struggling with putting up
blinds, pictures and shelves. I seems I picked quite allot of work for my
self when I purchased a new home. Just putting in my mailbox was a days
works, of coarse it is not a normal mailbox and had to be lifted to a post
office required height, set in cement and grassed in. Every thing has been
like that and I haven't even started to paint the walls. Poor For Sail is
sitting in my driveway quivering on her trailer being so close to the
water.. But alas she must wait.

So all me mates, I'm doing fine just just up to me ars in Fl. House
Alligators.

I saw the last series of the Spy satellites sent up last Friday night while
at Titusville Yacht Club at 8:55 P.M. We all stood out on the observation
deck and watched in a blowing 10 to 15 mph wind as she lighted the sky to
day time & went off flawlessly. For the first time I stood there watching
until I saw the second stage blow off down range and it looked like a 1,000
skyrockets going off all at once, well worth the wait! That's what living in
a small town with no city lights gets you!
Fairwinds,
Hobie

[Robert H. Davidson]

 -----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Dick King
Sent: Wednesday, May 04, 2005 11:59 PM
To: [email-masked]
Subject: Re: [Catalina22] Hobie: You OK?

  Hi Bayard - He must not be.  It took him several tries to get the reply
out.

  Dick
    ----- Original Message -----
    From: [email-masked]
    To: [email-masked]
    Sent: Wednesday, May 04, 2005 11:42 PM
    Subject: [Catalina22] Hobie: You OK?

    How ya doing Hobie?

    Bayard Gross
    C-22 #9911
    Baby Blue
    Greenwich, CT
--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.2 - Release Date: 5/2/2005