Subject: RE: [Catalina22] Aft Shape of Sail

From: "Dana Shields" <[email-masked]>
Date: Wed, 16 Mar 2005 12:16:32 -0500

I wasn't referring to the sail laterally. I meant the actual shape of the sail, even as it lies flat on the ground. Or perhaps, I'm just seeing it as convex because of its configuration?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Dana Shields
Sent: Tuesday, March 15, 2005 1:48 PM
To: [email-masked]
Subject: [Catalina22] Aft Shape of Sail

I've got a basic C22 sail question: I noticed that on most pictures of C22's, the leech of the sail is straight from head to clew; however, on still others, it will curve outward (convex in shape).
 
Is there a specific way of ordering sails that would determine the aft shape of the sail?

---

From: Bob Keim <[email-masked]>
Date: Wed, 16 Mar 2005 11:47:33 -0600

Dana

You will see a big difference in the leech looking at Dennis Slaton's main (Gus, is it?) and mine (Waters).  The shape reflects two ideas about sail making.  A discussion of major proportions could insue.

bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Dana Shields
Sent: Tuesday, March 15, 2005 1:48 PM
To: [email-masked]
Subject: [Catalina22] Aft Shape of Sail

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm