Subject: [Catalina22] Quick release pins

From: [email-masked]
Date: Sun, 13 Mar 2005 19:23:13 EST

Ken:
 
Catalina Direct has the push button quick release pins for the  shrouds:
 
_http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10908_ 
(http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10908) 
 
Catalina Direct can also attach a lanyard to these quick pins:
 
_http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10060_ 
(http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10060) 
 
However, for safety's sake, I think the toggle pins they offer are  better:
 
_http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10147_ 
(http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10147) 
 
These I believe are the toggle pins that Rich Magner mentioned.
 
And, yea, those quick pins could be used on the table.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Ken G. Brown" <[email-masked]>
Date: Sun, 13 Mar 2005 18:21:36 -0700

Thx everyone.
Ahhhh, like the toggle pins for quick release for trailering.

Now what gismo is needed  for the table such that the push button 
pins would work for the table?

It is starting to Spring around here, almost warm enough to think of 
working outside again, snow almost gone (sorry Chip, hang in there), 
and my thoughts are turning to sailing again.
I am in process of getting things in order for easier trailering, 
single handing etc. Lots of stuff to do. Need to add mast gates and 
corresponding sail slugs, a tiller tamer, adjustable backstay and now 
sadly I see that the keel in quite badly loose in there. Piffle.
Will need to attend to that before I launch. Not to mention the 
trailer lights and brake controller.

    Thx,
    Ken

At 7:23 PM -0500 on 3/13/05,  [email-masked] is rumored to have written:
><http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10908>http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10908
>
><http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10060>http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10060
>
><http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10147>http://www.catalinadirect.com/store/moreinfo.cfm?Product_ID=10147
>

-- 
Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Mon, 14 Mar 2005 15:38:32 -0500

Correct!  In fact I purchased those cam locking ones from cd, but never
installed them.  I like the idea of the quick release pin instead.
Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
Beachwood, NJ (Barnegat Bay)
http://home.comcast.net/~d.batch/
----- Original Message ----- 
From: "Ken G. Brown" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 14, 2005 1:48 PM
Subject: Re: [Catalina22] Quick release pins

> I take it then, that you just drill some bigger holes in the factory
> L-bracket thingys and the quick release pins will work? Don't need
> the other cam locking ones #D1688 from CDirect?
>     Ken
>
> At 6:07 AM -0500 on 3/14/05,  Dan & Bobbi Batchelor is rumored to have
written:
> >Ken,  the quick release pins can be used to lock the table in to keep it
> >from lifting out when you lean on the other end of the table.  This
problem
> >has been solved several different ways.  I for one am planning on using
this
> >type of quick release pin for my table.
> >
> >Butchie
> >C22 Swing Keel
> >#13320 1986
> >"Sandy Bottoms"
> >Beachwood, NJ (Barnegat Bay)
> >http://home.comcast.net/~d.batch/
> >-
> <>
> --