Subject: Re: [extropy-chat] unidirectional thrust

From: Mike Lorrey <[email-masked]>
Date: Wed, 16 Mar 2005 05:20:49 -0800 (PST)

I would have thought you'd figure out that e=mc^2 describes the
asymptotic limit and the only limits on acceleration are the dilation
of mass as well as the acceleration vs. pulse frequency curve: i.e. the
faster you go, the less acceleration you should get for the most
efficient pulse frequency.

I'm going to spend some time to come up with some charts on this.

--- Hal Finney <[email-masked]> wrote:
> Mike Lorrey writes:
> > The error you start off with is that you are using the thrust it
> > demonstrates at atmospheric pressure, using atmosphere as the
> > dielectric medium. Try first adjusting the thrust to that predicted
> by
> > the dielectric value for vacuum. Fix that error and you wind up
> well
> > within the realm of mundane sub-unity efficiency.... lets try
> again.
> 
> Fine, but it's not going to matter.  Suppose constant power leads to
> constant thrust, as the principle of relativity would imply. 
> Constant
> power implies that total energy used will be proportional to time;
> but constant acceleration makes velocity proportional to time, and
> kinetic energy is proportional to v^2, which means it is proportional
> to time squared.  Any time you have input energy proportional to time
> while output energy is proportional to time squared, it should be
> clear
> that you will go over unity after enough time.
> 
> But if you want some specific figures, I need to know
> what value to use for the vacuum thrust.  I looked at
> <http://www-personal.umich.edu/~reginald/liftvac.html> and
> <http://www.t-spark.de/t-spark/t-sparke/liftere.htm>, both of which
> described lifter experiments in vacuum (it didn't lift) but couldn't
> get
> any thrust values there.
> 
> Or if you want, I could use that document you pointed to,
>
<http://www.geocities.com/ekpworld/doc/EKP_satellite_maneuvering.doc>.
> He reported a thrust of 2.38 mN in atmosphere and 0.31 mN in vacuum,
> with his setup (much smaller than the one used by Naudin).  That
> would
> imply that vacuum thrust is 1/8 that in atmosphere.
> 
> Do you want me to do it that way?  Use 1/8 the thrust I did before?
> Instead of 0.3 N, about 0.038 N?  It will still go over unity, but it
> will take more time.
> 
> Just give me the vacuum thrust figure, I'll work it out for you.
> 
> I assume you are interested in learning whether this device will
> violate
> conservation of energy?  How will that affect your opinions about it?
> 
> Hal
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo/extropy-chat
> 

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Wed, 16 Mar 2005 13:50:12 +0000

>efficient pulse frequency.
Faster you go *relative to what*?

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org