Subject: Re: [extropy-chat] let's say

From: Mike Lorrey <[email-masked]>
Date: Thu, 17 Mar 2005 18:30:16 -0800 (PST)

--- Al Brooks <[email-masked]> wrote:
>  Extropy errs on the side of individual freedom.

I don't believe it is possible to err in siding with individual freedom.

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "scerir" <[email-masked]>
Date: Fri, 18 Mar 2005 21:13:22 +0100

black hole, on Long Island? (see March,17)
http://preposterousuniverse.blogspot.com/

dark energy, no need, just inflation
http://www.arxiv.org/abs/hep-th/0503117

the environment sees the "welcher weg" ...
http://www.physicsweb.org/articles/world/18/3/5

... but its watch is still uncertain
http://physicsweb.org/articles/news/9/3/1/1

a strange place indeed
http://web.mit.edu/nobel-lectures/

named universe, and what else? (see March, 13)
http://preposterousuniverse.blogspot.com/