Subject: [Catalina22] Penetrol

From: [email-masked]
Date: Sun, 13 Mar 2005 19:29:11 EST

Last time I checked, both Penetrol and thinner have petroleum  distillates.
 
So, just how different can they be?
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Chip Ford" <[email-masked]>
Date: Sun, 13 Mar 2005 19:49:28 -0500

Yep, right on the can: "Contains petroleum distillates."
 
  Chip Ford --
  Marblehead, Mass.
  781-639-9709
  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  Chip Ahoy website:  www.chipford.com
   <http://www.chipford.com/list_members.htm#Chip_Ford>
http://www.chipford.com/list_members.htm#Chip_Ford 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, March 13, 2005 7:29 PM
To: [email-masked]
Subject: [Catalina22] Penetrol

 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dennis Slaton" <[email-masked]>
Date: Sun, 13 Mar 2005 20:57:43 -0500

MessageChip, an old trick to sale a faded gelcoat boat is to use mayonnaise on the gelcoat. It will make it look great for few days  ;^)
Dennis Slaton
Tar Baby #27
  ----- Original Message ----- 
  From: Chip Ford 
  To: [email-masked] 
  Sent: Sunday, March 13, 2005 7:49 PM
  Subject: RE: [Catalina22] Penetrol

    Chip Ford --
    Marblehead, Mass.
    781-639-9709
    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
    Sent: Sunday, March 13, 2005 7:29 PM
    To: [email-masked]
    Subject: [Catalina22] Penetrol

    Bayard Gross
    C-22 #9911
    Baby Blue
    Greenwich, CT

---

From: "Dennis Slaton" <[email-masked]>
Date: Sun, 13 Mar 2005 22:08:55 -0500

MessageList,
Got a set of lifelines and stanchions (4) for sail. 50 buck plus shipping.
Dennis Slaton
Tar Baby #27
  ----- Original Message ----- 
  From: Chip Ford 
  To: [email-masked] 
  Sent: Sunday, March 13, 2005 7:49 PM
  Subject: RE: [Catalina22] Penetrol

    Chip Ford --
    Marblehead, Mass.
    781-639-9709
    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
    Sent: Sunday, March 13, 2005 7:29 PM
    To: [email-masked]
    Subject: [Catalina22] Penetrol

    Bayard Gross
    C-22 #9911
    Baby Blue
    Greenwich, CT

---

From: "Lance Anderson" <[email-masked]>
Date: Mon, 14 Mar 2005 11:44:10 -0900

I learned of Penetrol from a lister some time ago.  It works fantastic on
the gelcoat, a light rubbing then let it dry and it restores the "sheen"
Works well, and leaves no residue.  It really helped the topsides of my '73.
A real lifesaver on the tread areas especially.

Lance 

#2367

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chip Ford
Sent: Sunday, March 13, 2005 3:49 PM
To: [email-masked]
Subject: RE: [Catalina22] Penetrol

  Chip Ford --
  Marblehead, Mass.
  781-639-9709

-----Original Message-----

Bayard Gross

C-22 #9911

Baby Blue

Greenwich, CT