Subject: Re: [Catalina22] link to kick up rudder

From: Steve Morgan <[email-masked]>
Date: Mon, 02 May 2005 19:39:36 -0400

Thanks Dale..That was exactly the article I was looking for. The link I have
to the Fleet 20 website doesn't work anymore

Steve Morgan
Bayport, N.Y.
#14444
wing

Http://www.geocities.com/steve4643/index.html

----- Original Message ----- 
From: "Dale Mack" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 02, 2005 12:20 AM
Subject: RE: [Catalina22] link to kick up rudder

> www.c22pdx.org , check under Technical Tips
>
>
>
> Dale Mack
> C22, Crocus, #4248
> C30 MkIII, Celtic Myst, #6382
> www.celtic-myst.net
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Steve Morgan
> Sent: Saturday, April 30, 2005 8:56 AM
> To: [email-masked]
> Subject: [Catalina22] link to kick up rudder
>
> I have been trying to find a link that I had saved showing someone who had
> taken apart a kick up rudder with photos of the two halves separated. Does
> anyone maybe have this link?? I cant find mine.
>
> Thanks
> Steve Morgan
> Bayport, N.Y.
> #14444
> wing
>
>
>
>
> --------------------------------------------------------------------------
--
> --------
> For information on unsubscribing or contacting the list owner, go to:
> www.chipford.com/list_instructs.htm
>
>
>
> --------------------------------------------------------------------------
----------
> For information on unsubscribing or contacting the list owner, go to:
> www.chipford.com/list_instructs.htm
>

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Steve Morgan <[email-masked]>
Date: Wed, 04 May 2005 17:10:07 -0400

Hey Thanks Bob,

We'll have to get together this summer for a sail. I took ASA lessons as well in Sag Harbor. Where did you find a place to take them? Two years ago, Sag Harbor was the closest place.

Steve Morgan
Bayport, N.Y.
#14444
wing

  ----- Original Message ----- 
  From: bob figueroa 
  To: [email-masked] 
  Sent: Wednesday, May 04, 2005 2:18 AM
  Subject: Re: [Catalina22] link to kick up rudder

  Steve,

  Nice job on that boat. 

  Ruah will be in the water in a few weeks. (After sailing school). Trying to find boat slip space in Sayville or near there.

  Bob Figueroa
  "Ruah" Sail #5155, Islip Terrace, NY
  "Ruah... Sailing in the breath of God!"
  __________________________________________________
  Do You Yahoo!?
  Tired of spam? Yahoo! Mail has the best spam protection around 
  http://mail.yahoo.com