Subject: Re: [extropy-chat] whose ox is gored

From: Giu1i0 Pri5c0 <[email-masked]>
Date: Thu, 17 Mar 2005 19:50:42 +0100

>From a smoker:
Even here in Europe we have more and more restrictions on smoking in
public places, and it is easy to see that in some years smoking will
be banned in all public places.
The result? I will still go to smokeless business meetings, but when I
want to have some good time with my friends I will go less often to
smokeless pubs and invite more often my friends at home. This will
hurt pub owners, unless they develop a side takeaway or delivery
business of course.
I agree with Mike on this specific issue, it is a decision that should
be left to the pub owners. If nonsmokers are 80% market dynamics would
force 80% of pub owners to go nonsmoker anyway.
I acknowledge that smoking in public can hurt others. So I do support
some restriction. Gay marriage is different because it does not hurt
anyone.
G.

On Thu, 17 Mar 2005 10:19:16 -0800 (PST), Mike Lorrey <[email-masked]> wrote:
> 
> --- Al Brooks <[email-masked]> wrote:
> > Let's take one random example of the naturally
> > selective judgement of freemarketers. They clearly see
> > that smokers have a right to smoke however they
> > generally ignore the right of gays to legal marriage,
> > and they usually rationalise their bias in economic
> > terms. At best they bring up slippery slope political
> > arguments, e.g.
> 
> You are making false assumptions. I don't think anybody ignores the
> right of gays to whatever contractual relationship they want. What you
> are ignoring is that free marketers want government out of marriage
> altogether. Just because government offers one group a special contract
> doesn't mean everyone is entitled to it, or that they should waste more
> money on it.
> 
> >
> > "allowing gays to marry will bring up questions such
> > as should polygamy be legal? group marriage?
> > non-reproducing sibling marriage?"
> 
> It isn't a question. Polygamy should be legal, and Vermont's civil
> unions law HAD to make incestuous civil unions legal to make gay civil
> unions legal.
> 
> >
> > IMO smokers ought to be permitted to smoke almost
> > anywhere. The exceptions? Perhaps smoking should never
> > be permitted in a restaurant next to a table where a
> > mother is holding an infant. It goes without saying
> > smoking will never be allowed in nursery schools and
> > kindergartens.
> 
> Business owners should be free to set their own smoking policies. The
> rights of the smoker doesn't enter into it, we are talking about the
> rights of business owners and homeowners to dictate how they use their
> own property.
> 
> Nursery schools and kindergartens owned by the state are the property
> of the state and the state can set whatever policies it wants for those buildings.
> 
> Mike Lorrey
> Vice-Chair, 2nd District, Libertarian Party of NH
> "Necessity is the plea for every infringement of human freedom.
> It is the argument of tyrants; it is the creed of slaves."
>                                       -William Pitt (1759-1806)
> Blog: http://intlib.blogspot.com
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "spike" <[email-masked]>
Date: Thu, 17 Mar 2005 10:51:28 -0800

> > generally ignore the right of gays to legal marriage...

Ja, this is clearly absurd.  I don't have to breathe
other people's homosexuality.  Let them marry, but
make them smoke outdoors, heteros too.

spike