Subject: Re: [Catalina22] Tar Baby setup for racing

From: [email-masked]
Date: Sun, 13 Mar 2005 19:17:29 EST

Dale:
 
Dennis has Harken Hexaratchet cheek blocks where one usually sees the  jib 
winches.  These blocks have a ratcheting action that prevent the sheave  from 
turning in one direction, but allowing full movement in the other.  
 
_http://tinyurl.com/6tq7n_ (http://tinyurl.com/6tq7n) 
 
He also uses Harken Nash trigger cam cleats:
 
_http://tinyurl.com/5tvwq_ (http://tinyurl.com/5tvwq) 
 
(place cursor onto Trigger Cleat)
 
However, his cabin mounted winches can be employed as back up.
 
It also my understanding he uses a single braid 7/16 inch Dyneema for the  
jib sheets, but I cannot remember specifically.
 
I believe he employs this with a 150 up to about 15 knots or so, or at  least 
as high as most people will go with a 150.
 
Dennis states that in a tacking dual, he has an advantage by avoiding the  
additional time of the winches as well as the overlaps that can occur on a  
winch.
 
I myself use cheek blocks in place of the jib sheet winches.  However,  as I 
only blow a relatively wimpy 135 furling headsail, I don't need the  expensive 
Hexaratchet cheek blocks that Dennis has, I just use regular cheek  blocks 
with some Ronstan medium cam cleats.
 
Now, let's see if Dennis can tell me how good is my memory.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: "Dennis Slaton" <[email-masked]>
Date: Sun, 13 Mar 2005 20:46:05 -0500

Bayard, memory like a steel trap.
Dennis Slaton
Tar Baby #27
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Sunday, March 13, 2005 7:17 PM
  Subject: Re: [Catalina22] Tar Baby setup for racing

  Dale:

  Dennis has Harken Hexaratchet cheek blocks where one usually sees the jib winches.  These blocks have a ratcheting action that prevent the sheave from turning in one direction, but allowing full movement in the other.  

  http://tinyurl.com/6tq7n

  http://tinyurl.com/5tvwq

  It also my understanding he uses a single braid 7/16 inch Dyneema for the jib sheets, but I cannot remember specifically.

  I believe he employs this with a 150 up to about 15 knots or so, or at least as high as most people will go with a 150.

  Dennis states that in a tacking dual, he has an advantage by avoiding the additional time of the winches as well as the overlaps that can occur on a winch.

  I myself use cheek blocks in place of the jib sheet winches.  However, as I only blow a relatively wimpy 135 furling headsail, I don't need the expensive Hexaratchet cheek blocks that Dennis has, I just use regular cheek blocks with some Ronstan medium cam cleats.

  Bayard Gross
  C-22 #9911
  Baby Blue
  Greenwich, CT