Subject: Re: [c22] Sailnet C22 List Problems

From: "David Bergevin" <[email-masked]>
Date: Thu, 24 Mar 2005 19:40:14 -0500

Hey gang,

Please DO NOT use the "message" that is trying to unsubscribe you to the 
Sailnet C22 list. It does not generate from them.

Right click the message (without opening it) , select properties, then the 
detail tab, then message source. You can read any email without opening it . 
This way you won't get hit with a virus unsuspectedly.

That particular Lycos unsubscribe message comes from the "Far East" with 
nothing at all to do with Sailnet.

Unsubscribe by going to the Sailnet web site and follow the original 
unsubscribe instructions.

David Bergevin
C22 #12454 "BADAM"
Chattanooga, TN
----- Original Message ----- 
From: "Chip Ford" <[email-masked]>
To: "c22" <[email-masked]>
Sent: Thursday, March 24, 2005 11:58 AM
Subject: RE: [c22] Sailnet C22 List Problems

>
>  Me too Dick, *at least* once a day. I think you've got the
>  only solution. I've been on this list for quite some time
>  and stayed on it even after launching my own list in December.
>  But I'm taking whoever keeps sending that spam up on the
>  offer and unsubscibing effective in a couple of minutes.
>
>  I was a real pleasure while it lasted. Thanks one and all.
>
>  Over and out.
>
>  Chip Ford --
>  Marblehead, Mass.
>  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
>  Chip Ahoy website:  www.chipford.com/#new_list
>
>
>  > -----Original Message-----
>  > From: Dick King [mailto:[email-masked]]
>  > Sent: Thursday, March 24, 2005 11:35 AM
>  > To: c22
>  > Subject: [c22] Sailnet C22 List Problems
>  >
>  >
>  > I have been a member of this list for some time.  For the
>  > last several months I have had someone trying to
>  > unsubscribe me.  It all started when I setup my email
>  > program to refuse to accept messages about some African who
>  > was going to make me rich.  I think my address was
>  > "harvested" from this list's archives.  At any rate, after
>  > appealing to this list's manager at Sailnet to no avail, I
>  > have decided to unsubscribe from this list, rather than put
>  > up with two to three messages a day, trying to unsubcribe
>  > me.  I guess Sailnet either can't or won't fix the problem.
>  >
>  > I have enjoyed the exchange of information with my fellow
>  > Catalina 22 sailors.  I hope we can continue the
>  > relationship on the list which I am going to use exclusively.
>  >
>  > For more information about that list, go to
>  > http://chipford.com/list_intro.htm
>  >
>  > Goodby,
>  >
>  > Dick King
>  > 7976 Jagged Edge
>  > A bad day saiing beats almost anything worth doing.
>  > _/)  SailNet and Airforce Sails
>  > _/)  Unsubscribe? Click Here --> [email-masked]
>  > _/)  Need HELP? Visit http://www.sailnet.com/listmgr/help/
>  >
>
>
>
> _/)  SailNet and Airforce Sails
> _/)  Unsubscribe? Click Here --> [email-masked]
> _/)  Need HELP? Visit http://www.sailnet.com/listmgr/help/ 

_/)  SailNet and Airforce Sails
_/)  Unsubscribe? Click Here --> [email-masked] 
_/)  Need HELP? Visit http://www.sailnet.com/listmgr/help/

---

From: Bob Keim <[email-masked]>
Date: Thu, 24 Mar 2005 19:21:02 -0600

David

Are you going to come up for the Tennessean 4/9?  Robert Matix will be 
the PRO and looks like we'll have a nice C22 fleet.  We'd like to see 
you come this way every once in a while!  :-)

bob

> Hey gang,
>
> Please DO NOT use the "message" that is trying to unsubscribe you to 
> the Sailnet C22 list. It does not generate from them.
>
> Right click the message (without opening it) , select properties, then 
> the detail tab, then message source. You can read any email without 
> opening it . This way you won't get hit with a virus unsuspectedly.
>
> That particular Lycos unsubscribe message comes from the "Far East" 
> with nothing at all to do with Sailnet.
>

-- 
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

---

From: "David Bergevin" <[email-masked]>
Date: Thu, 24 Mar 2005 20:49:35 -0500

Bob,

Sorry no, are you coming down for the Regionals in Tullahoma?

David B.

---

From: Bob Keim <[email-masked]>
Date: Thu, 24 Mar 2005 19:49:54 -0600

David

Sure!  Be down there the first weekend in April for the cleanup too.   
Hmm, may bring my boat and sail some...