Subject: [palo_alto_issues] Human-buttons

From: [email-masked]
Date: Mon, 2 May 2005 05:22:02 -0400

This message is about Human beings, Democracy, UNHCR, Refugees, The Iraqis, Islam, Kurds, Human rights, Respect, Money, Donations, Angelina Jolie, Pavarotti, Giorgio Armani, Donors, Peace, History, Campaigns and about you if you care about these words.
 
Hi there,
 
I am SAM, an Iraqi refugee living in Lebanon at the moment; I have spent the last 10 years of my life as a refugee registered with the UNHCR in Beirut. The last 4 years, I have spent as an activist for peace and human rights (especially refugees and asylum seekers) on the Internet; I'm also books author and ebooks publisher. I have launched many campaigns to improve our situation as refugees in Lebanon and hopefully bring more understanding to our problems worldwide. I helped make many changes and improvements at the UNHCR office in Beirut; I used the Internet as the field for my activities (you can read more about that in my free ebook 'MY CAMPAIGNS'). All my ebooks are free and could be download from my sites.
 
This is my newest campaign, it's about the illegal and humiliating actions of the UNHCR, who using photos of refugees as banners and human-buttons to collect money. This is an abuse of the dignity and humanity of the refugees and must stop immediately and a clear public apology present by The United Nations High Commissioner for Refugees. My friends, I am talking about the pictures you can see here: 
http://www.cybamall.com/un1

Where you can read the rest of this message as web page. 
For more info about UNHCR and life of refugees you can read my free ebooks. I invite you as fellow humans and members of the world community to support my campaign by reading my article on my site and see the human-buttons. The campaign is to support and improve the UNHCR http://www.unhcr.ch especially after the last scandals in the UN and UNHCR, just for example: 
 
The refugees allege that UNHCR staff is selling most of the food items they are supposed to be supplied.
"They aren't supplying sufficient food to us because they sell most of the food items," they allege: http://allafrica.com/stories/200503140214.html
 
Together we will build better world.
 
You could reach me fast via this form: http://www.unhcr.us/email_me.htm and if you like to know more about me, you can google for my name 'osam altaee'. 
 
Thanks
THE TRUTH WARRIOR
http://k.domaindlx.com/readnow

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/palo_alto_issues/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: John Grant <[email-masked]>
Date: Mon, 02 May 2005 07:32:42 -0700

[email-masked] wrote:

> This message is about Human beings, Democracy, UNHCR, Refugees, The 
> Iraqis, Islam, Kurds, Human rights, Respect, Money, Donations, 
> Angelina Jolie, Pavarotti, Giorgio Armani, Donors, Peace, History, 
> Campaigns and about you if you care about these words.
>
> Hi there,
>
> I am SAM, an Iraqi refugee living in Lebanon at the moment; I have 
> spent the last 10 years of my life as a refugee registered with the 
> UNHCR in Beirut. 

Now that President Bush has driven most of the evil people out of Iraq 
are you going back?

John Grant

Yahoo! Groups Links