Subject: Re: [extropy-chat] Suitcase nukes (was: let's say)

From: Mike Lorrey <[email-masked]>
Date: Mon, 21 Mar 2005 22:03:58 -0800 (PST)

Boston is somewhat easier to live in if one got about by Segway.
However, the point is not to live in Boston, but to work there and live
somewhere livable, so as to maximize one's economic potential.

--- Joseph Bloch <[email-masked]> wrote:
> Says someone who has obviously not tried to live in Boston and own a
> car  at the same time...
>  
> spike wrote:
> 
> >Let's not make it easy for them.  Subways make terrorism
> >too easy.  That would lead to having our lives controlled
> >by fear.  Let us build stuff that is more robust.  Roads 
> >and freeways are better than subways anyhow.

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "Brian Lee" <[email-masked]>
Date: Tue, 22 Mar 2005 09:41:50 -0500

The work in the city, live in the country is an excellent argument for 
public transportation like subways and trains. It's far more efficient use 
of one's time to take a train in every morning and work (or sleep) for an 
hour than to drive in.

I lived in CT and commuted into new york on a train and my day would have 
been much less productive had I been forced to drive in.

BAL

>From: Mike Lorrey <[email-masked]>
>To: ExI chat list <[email-masked]>
>Subject: Re: [extropy-chat] Suitcase nukes (was: let's say)
>Date: Mon, 21 Mar 2005 22:03:58 -0800 (PST)
>