Subject: [extropy-chat] USA - No Science, No space travel, No money ........

From: "Amara Graps" <[email-masked]>
Date: Tue, 8 Mar 2005 21:32:54 +0100

Yes, NASA-land is looking very odd. A month ago (early Feb 2005)
the DPS members (I am one) received the following letter  (DPS
stands for the division of planetary sciences of the American
Astronomical  Society, which holds a few thousand members)
which describes some of the strange NASA actions.
------------

Dear Colleagues: 
Last week saw another ominous development for planetary
science.  On Wednesday, NASA announced its selections
from the latest round of Discovery proposals.  From 18
proposals, no stand-alone flight missions were selected,
an unprecedented occurrence.

The DPS is stunned by this decision.  Discovery proposals
require a tremendous amount of unfunded work by Principal
Investigators (PIs), their Co-Investigator teams, NASA
centers, other research centers and laboratories, and
their industry partners.

Are we to believe that none of the flight missions
proposed merited going to "Phase A," which is not
selection for flight, but selection for further detailed
study to determine suitability for flight?  The Discovery
Program is one of NASA's most innovative and
cost-effective programs.  It is a major and in our
judgment irreplaceable part of planetary exploration.
Incredible ideas are conceived, and if all goes well,
brought to fruition.  Missions are flown, such as
Pathfinder, NEAR, Lunar Prospector, Stardust, Genesis,
Messenger, and Deep Impact, that frankly never would have
had little chance of being flown under the old way of
doing business.

While the Discovery proposal PIs have yet to be debriefed
on the details of each evaluation, we do know that some
submitted proposals have heritage from earlier rounds and
have in past Discovery proposal cycles simultaneously
received the highest possible scientific ranking and the
lowest possible risk ranking. Last week, NASA also
announced that the next Discovery AO would be released
soon, and officials have told us that both the cost cap
would be raised and the existing budget profile
restrictions would be relaxed.  These are welcome
developments, but the effect of last week's non-selection
will likely adversely affect the applicant pool
regardless of the scope of the program in the future.  As
we noted above, qualified teams and their industrial
partners have invested their own resources, countless
man-hours and (all together) millions of dollars.  But in
the face of such seemingly arbitrary actions by the
Agency, they cannot be expected to continue doing so. And
as a result, America's space program is the loser.

In effect, the non-selection of potential mission
candidates for study means that a Discovery mission has
been cancelled, and the Discovery selection process has
failed.  We call upon NASA to conduct an open
selection-process failure analysis, just as it would for
a flight mission loss.

The paradigm of PI-led missions like Discovery represents
American enterprise, ingenuity, and entrepreneurship at
its best.  The Discovery Program, and the nascent New
Frontiers Program, and the smaller scale Explorer
programs, all PI-led, must not be allowed to falter.  The
DPS strongly urges NASA to reaffirm its support for the
Discovery and other PI-led programs by making mission
selections in response to NASA Aos, and to work with
Congress to ensure the funding of these missions.

Finally, we note that last week's decision takes place
against the background of profound change in NASA's
directions and priorities, more details of which are
expected in the FY06 Federal Budget to be released
Monday, February 7th.  The AAS and DPS will be closely
analyzing the implications of the budget for NASA and the
programs within it.

In the meantime, letters, phone calls, and faxes to NASA
and the press in support of the Discovery and other
PI-led programs are critically important.  These could
stress 1) your disappointment in the recent non-selection
and 2) your support for Discovery and other PI-led
programs; request that 3) NASA openly investigate the
causes of this non-selection; and most important, that 4)
NASA recommit itself to making competitive selections in
these programs.

We ask you, however, to also prepare for a much larger
effort that we may be calling upon you to undertake,
which transcends our serious concerns for individual
programs.

On behalf of the DPS Committee, 

Bill McKinnon 
DPS Chair 

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Mike Lorrey <[email-masked]>
Date: Wed, 9 Mar 2005 15:47:59 -0800 (PST)

This sounds like the "Robots of Dawn" debate that Azimov predicted.

The scientists have been trying to kill off human exploration of space
since the '70's for some reason. Their view is too myopic to realize
that the average taxpayer wants more than just pretty pictures or a
money pit for scientists to achieve nobel prize fame. We want the
promise given us long ago, that we would be striding those distant
worlds. Science must serve man, not the reverse.

--- BillK <[email-masked]> wrote:> 
> 
> This is the toned-down official view of the APS.
> But you can get an awful lot of telescopes and robotic missions for
> the money that is going to be thrown at the man in space money pit.
> 

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

		
__________________________________ 
Celebrate Yahoo!'s 10th Birthday! 
Yahoo! Netrospective: 100 Moments of the Web 
http://birthday.yahoo.com/netrospective/
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Mike Lorrey <[email-masked]>
Date: Fri, 11 Mar 2005 13:36:57 -0800 (PST)

--- scerir <[email-masked]> wrote:
> On the B.B. effect there is something here
> 
> http://www.grc.nasa.gov/WWW/bpp/TM-2004-213082.htm

This study was apparently written by someone who doesn't know what they
are writing about and is depending on the assertions of others.

In one section, they claim there is viable possibility with devices
that use assymetrical field effects, while in another, it claims the
BBE (an assymetric field effect) thrust is totally explained by ion
wind, despite the literature saying that this is not the case, that ion
wind explainable thrust is magnitudes less than that observed.

Mike Lorrey

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat