Subject: Re: [Catalina22] Rigging question and jib furling question

From: [email-masked]
Date: Mon, 2 May 2005 08:27:54 -0500

I just replaced the furling line on my CDI.  THe old line was 1/8" Spectra,
which was too thin and too slippery to get a grip.  THe book says 3/8" max,
but I used 1/4.  There is barely enough room on the spool, so I plan to
core the first 20'.

Kent S. Kokko, Ph.D
3M Office of Intellectual Property Counsel
651-733-3597

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Bob Keim <[email-masked]>
Date: Mon, 02 May 2005 08:44:33 -0500

I guess I was just lucky when I got 3/16" for my old CDI  :-D

bob

-- 
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

---

From: "Richard Byrd" <[email-masked]>
Date: Mon, 2 May 2005 12:04:01 -0500

Kent,  Hi,     The coring technique will work. That is the way I did 
mine. I cored about 15' as I recall.
                            Good luck.

Richard Byrd
Canyon Lake, Tx
10810    Byrd's Nest