Subject: Re: [Catalina22] foam washing

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Mon, 11 Apr 2005 19:47:14 -0400

good foam aint cheap

Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
Beachwood, NJ (Barnegat Bay)
http://home.comcast.net/~d.batch/
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 11, 2005 3:44 PM
Subject: Re: [Catalina22] foam washing

>
>
>
>
> I still think it would be better to just buy foam.   There are lots of
> uphostery shops that will cut to size.   Wrapping with Tyvek is it is a
> good idea too - it provides a barrier and will slide in easier.
>
>
>
> Kent S. Kokko, Ph.D
> 3M Office of Intellectual Property Counsel
> 651-733-3597
>
>
>
> --------------------------------------------------------------------------
----------
> For information on unsubscribing or contacting the list owner, go to:
> www.chipford.com/list_instructs.htm
>

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: turk <[email-masked]>
Date: Mon, 11 Apr 2005 22:00:15 -0400

If you do buy new foam, go to a good upholstery shop.  Mine here in  
town was 1/4 of the price of foam that the fabric store was selling.

They can also give you tips on cutting the foam to the correct over  
size.

Turk

p.s.   Miss Kitty is sold.

> C22 Swing Keel
Tom T