Subject: More rhymes

From: Ronnie Falcao <[email-masked]>
Date: Sun, 01 May 2005 23:41:25 -0700

Hi, Honey,

Here are the complete lyrics:

http://www.ladyofspain.com/Pennsylvaniapolka.html

Somehow, I missed the previous rhyme, so it goes:

"
It's fun to entertain ya

Everybody has a mania

To do the polka from Pennsylvania
"

Love,
Ronnie

---

From: Ronnie Falcao <[email-masked]>
Date: Mon, 02 May 2005 15:16:30 -0700

Oh, honey . . . you KNOW what I like!

Love,
Ronnie

At 01:33 PM 5/2/2005, you wrote:
>I printed 2 copies of the song about May, and I intend to bring them over tonight, along with tabouleh!