Subject: Re: [extropy-chat] unidirectional thrust

From: Mike Lorrey <[email-masked]>
Date: Tue, 15 Mar 2005 15:34:23 -0800 (PST)

--- Dirk Bruere <[email-masked]> wrote:
> Mike Lorrey wrote:
> >No, Dirk. You don't know what over unity is.
> >
> And you do not understand the implications of 'thrust against the 
> vacuum, fixed stars' etc
> If we consider a 1kg model car (thrust against the earth) we can
> convert (neglecting friction and air resistance) say 1MJ of onboard
> energy to KE resulting in an eventual speed of  around 1400 m/s
> 
> Let's assume that we have a really good motor that can do all this in
> ten seconds, for a power input of 100kW. Now, the acceleration is
> *not uniform* over this time - it starts high and then tails off as
> the deltaKE increases 
> 
> Mean acceleration over the first second is going from 0 to 447 m/s
> for an expenditure of 100kJ ie 447 m/s^2
> Clearly, if it accelerated at this rate for ten sec then its final 
> velocity would be 4470 m/s, and it would have a KE some 10MJ - but it
> doesn't because we have a fixed reference against which we are
> pushing - the Earth.
> 
> Now let's translate that to the magic motor that thrusts against 
> space/universe/whatever.
> It still accelerates to 447 m/s in the first second, but... why
> should it not continue at that acceleration? According to relativity
> one bit of space is the same as another - no preferred frame. So
> after ten sec with 
> an expenditure of 1MJ we have a KE (if it hits something in our 
> reference frame from which we launched it) of 10MJ
> 
> Sounds pretty over unity to me.

I don't suppose I have to explain to everyone else how wrong you are. A
Joule being equal to 1 kg m2 s-2, or 1/4.184 of a calorie, is a unit
that involves a time term, ergo 100 kJ for 10 seconds is 1 MJ. No over
unity, Dirk, just bad math and a misunderstanding by you of energy and
work.

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Tue, 15 Mar 2005 23:59:04 +0000

>unity, Dirk, just bad math and a misunderstanding by you of energy and
And what has that to do with the above math which proves you wrong?
Force  = mass.accel
Energy = force.distance
Energy = m.v^2/2
That is all I have used above

I'm afraid it is you who don't understand the imlications of your claim.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org