Subject: [PA-ComNet]Lyra Research for Telco's on how to challenge Cable TV

From: <[email-masked]>
Date: Thu, 17 Mar 2005 11:10:43 -0800

This is nice information, but its WAY off the point when talking about FTTH
services (triple play or more).
Incumbent carriers (phone, cable, wireless or satellite) who are NOT using
fiber are automatically self-limited to the bandwidth capacity of their
chosen medium --- lets say for the sake of convenience and their optimism,
copper @ 10 Mbps.  Skip issues of security, shared bandwidth, market
ownership, open access, etc.

They can drive themselves crazy with new R&D to compress, wrinkle, multiplex
and vegimatic --- but they will ALWAYS have the same boundary problem = not
enough room on the wire.   At best, they will be able to carry ONE
significant content signal (and juggle others in between digital blocks,
which is why you already hear skips in digital phone messages).   They call
all this magic a Triple Play, but its actually like a Marx Brothers skit:
no matter if Who's on first....   NOBODY is on base.   And for all this they
charge what?  All the market will bear!

Incumbents can charge whatever they want because they (currently) have the
only game in town.  Isn't strange that despite the FCC's efforts (and the
Telecom Act of 1996) to foster 'competition' --- we still don't have any?
This situation can be fairly called 'supply-constrained' economics (about
200 years ago we called it taxation without representation and threw tea
into Boston harbor)....   I have the supply, and you're constrained to use
it or else you're on your own with nothing.

Does Palo Alto have its own public geographical map of incumbent service
capability yet?  Could be a great project for local students or political
activists.  Where is there really DSL access?  Where is there really OK cell
phone coverage (by carrier)?  Where is there really wireless access (full
range across the street counts too)?   Where is there actual digital cable
connected (not just 'house passed')?  With this kind of market survey data,
the FTTH effort would have a better picture of WHO, WHERE, and WHY any
alternate service would make sense --- both for replacement of current
access services as well as new consumer interests that are not early-adopter
biased.  This might be useful to the City Council too (whats the status of
incumbent franchise negotiations?).

Personally I still believe its the content (not the access to it) that is
the real SERVICE.   We have no choice with TV (not even PEG), and too much
choice with the WWWeb (7 Billion websites and counting....hence the joy of
Google).   Unless and until there is more local consumer organization and
specific local demand aggregation, we're the victims of our own preferences
for independence --- separated from each other by technology and doomed to
be prey to supply constraints at maximum prices.

The Lyra market research data is therefore only relevant to competitors
throwing dust into each other's vision at LESS than the 10 Mbps scale of
service, and we shouldn't worry one way or another what motive may stimulate
a hypothetical (early adopter?) consumer to choose one service provider over
another at this low scale of capability ---- even IF (when) a telco could
someday deliver some kind of digital TV over their copper.

With fiber, any fiber, we shouldn't expect less than 100 Mbps bandwidth
capacity = sufficient for multiple SIMULTANEOUS content signals.   We need a
compelling business statement that works at 10X the basic services level
being re-used in the faulty business plans of today's incumbents.

Occasionally, I may want more than one entertainment HDTV program at a time
(which of course pays the bills for the incumbent carriers), but I'm even
more SURE to want multiple digital messaging services to be running
virtually 100% of the time (some in background) for my PRIMARY and
persistent needs for Education, Healthcare, Public Safety, Emergency
Services, Energy Management, Special Group Interests, etc.   Alas, these
real services don't pay the carriers' bills --- and thats why we don't have
them.  This is what incumbents at 10 Mbps will NEVER be able to support ---
Triple Play or Grand Slam.   Only fiber, everywhere, for everyone, every
time fills this need, but it will take a different business model.   (I
think I have a few ideas.)

Regards
Craig McAllister
Local Information Networks, Inc.
www.localnetinc.com

 -----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Sanford Forte
Sent: Wednesday, March 16, 2005 8:13 PM
To: [email-masked]
Subject: [PA-ComNet]Consumers identify price as biggest motivating factor to
switch to telco TV

http://broadcastengineering.com/newsletters/hd_tech/20050316/Price-telco-tv-
20050316/

---

From: "Sanford Forte" <[email-masked]>
Date: Thu, 17 Mar 2005 14:00:03 -0800

Hi Craig,

All good thoughts, many of which should have been heeded two years ago - and weren't because the process here has been essentially a closed one, controlled by FTTH insiders and PAUC. Why you - and others like you - weren't asked in as a primary consultant in this process is beyond me.

That said, the fact remains that price *is* a motivating factor for *traditional* services (like cable content); that leaves the current plain vanilla PAUC model threatened because it can't control for price if an incumbent is serving up cable programming, via fiber or not. As you say, it's about the content, and it appears that people are very price inelastic about the content they want to see on the network. The early, engineering-driven supporters and adopters of the FTTH mantra are still way out ahead of the reat of thecommunity when it comes to what goals most people have inside of a communications network.

The point is that if consumers here who only care about getting their HBO, can get that HBO a few dollars cheaper from Comcast *and* they have no expressed needs for other services, why would they buy from PAUC? If they can get HBO a few dollars cheaper from PAUC, what's to keep them from churning towards Comcast if the latter decides to fight on price (and maybe bundling free VoIP, etc). This is just one of about 10 reasons why PAUC's plain vanilla plan is kaput.

The very things that you have in the past argued for (and that you argue for again below [which I wholeheartedly support] have *not* been done!  Why haven'tthey been done? The FTTH process has always been a *closed* process, as regards *significant* consumer diligence, and the creation of a communications model worthy of the city of Palo Alto. 

So far, the entire process here has been engineering-driven, with scant attention paid to how consumers really use (or plan to use) communications networks, and not one minute spent on trying to find out what consuming goals would be desired in a muni communications scenarios. As well, there has been a lack of insight on merging the communications model with upcoming modalties, like WiFi.

Instead, what we have seen is more of the same, like too-little, too late "selling road shows" that talk about the 'benefits' of high bandwidth to consumers and local agencies (public and private) who were never really given the benefit of input re: communicaitons needs in the first place (except for 'surveys' that asked the most lame, obvious questions scored by marketing consultants using 1980 modeling techniques). Go ask the average Palo Altan about the FTTH program here, and what you'll mostly get in response is "huh?".

The whole thing approaches civic fiasco.

Frankly, the network as currently planned is dead in the water, especially in the current fiscal climate. There *are* ways that FTTH could still be a reality here, but the whole endeavor will have to be one part of a much more comprehensive vision of what useful goals-based role that FTTH could play in a municipal effort to create new inter- and intra-municipality efficiencies that generate new municpal/commercial opportunity and new revenues. The only way that's going to happen is a change in our city administration, and a whole-hearted effort by community groups and local agencies (public and private) to regenerate our region - working together. That's a big chunck to bite off, but it's the only way we'll see FTTH here. Hope springs eternal.

As our region moves into more severe fiscal crisis, maybe we'll start to hear from voices who understand integrated approaches to municipal problems, instead of a patchwork of programs and projects that don't relate to one another, and fall by the wayside as a result. 

Best,
Sanford
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, March 17, 2005 11:10 AM
  Subject: [PA-ComNet]Lyra Research for Telco's on how to challenge Cable TV

  This is nice information, but its WAY off the point when talking about FTTH services (triple play or more).
  Incumbent carriers (phone, cable, wireless or satellite) who are NOT using fiber are automatically self-limited to the bandwidth capacity of their chosen medium --- lets say for the sake of convenience and their optimism, copper @ 10 Mbps.  Skip issues of security, shared bandwidth, market ownership, open access, etc.

  They can drive themselves crazy with new R&D to compress, wrinkle, multiplex and vegimatic --- but they will ALWAYS have the same boundary problem = not enough room on the wire.   At best, they will be able to carry ONE significant content signal (and juggle others in between digital blocks, which is why you already hear skips in digital phone messages).   They call all this magic a Triple Play, but its actually like a Marx Brothers skit:  no matter if Who's on first....   NOBODY is on base.   And for all this they charge what?  All the market will bear!

  Incumbents can charge whatever they want because they (currently) have the only game in town.  Isn't strange that despite the FCC's efforts (and the Telecom Act of 1996) to foster 'competition' --- we still don't have any?  This situation can be fairly called 'supply-constrained' economics (about 200 years ago we called it taxation without representation and threw tea into Boston harbor)....   I have the supply, and you're constrained to use it or else you're on your own with nothing.   

  Does Palo Alto have its own public geographical map of incumbent service capability yet?  Could be a great project for local students or political activists.  Where is there really DSL access?  Where is there really OK cell phone coverage (by carrier)?  Where is there really wireless access (full range across the street counts too)?   Where is there actual digital cable connected (not just 'house passed')?  With this kind of market survey data, the FTTH effort would have a better picture of WHO, WHERE, and WHY any alternate service would make sense --- both for replacement of current access services as well as new consumer interests that are not early-adopter biased.  This might be useful to the City Council too (whats the status of incumbent franchise negotiations?).   

  Personally I still believe its the content (not the access to it) that is the real SERVICE.   We have no choice with TV (not even PEG), and too much choice with the WWWeb (7 Billion websites and counting....hence the joy of Google).   Unless and until there is more local consumer organization and specific local demand aggregation, we're the victims of our own preferences for independence --- separated from each other by technology and doomed to be prey to supply constraints at maximum prices.

  The Lyra market research data is therefore only relevant to competitors throwing dust into each other's vision at LESS than the 10 Mbps scale of service, and we shouldn't worry one way or another what motive may stimulate a hypothetical (early adopter?) consumer to choose one service provider over another at this low scale of capability ---- even IF (when) a telco could someday deliver some kind of digital TV over their copper.

  With fiber, any fiber, we shouldn't expect less than 100 Mbps bandwidth capacity = sufficient for multiple SIMULTANEOUS content signals.   We need a compelling business statement that works at 10X the basic services level being re-used in the faulty business plans of today's incumbents. 

  Occasionally, I may want more than one entertainment HDTV program at a time (which of course pays the bills for the incumbent carriers), but I'm even more SURE to want multiple digital messaging services to be running virtually 100% of the time (some in background) for my PRIMARY and persistent needs for Education, Healthcare, Public Safety, Emergency Services, Energy Management, Special Group Interests, etc.   Alas, these real services don't pay the carriers' bills --- and thats why we don't have them.  This is what incumbents at 10 Mbps will NEVER be able to support --- Triple Play or Grand Slam.   Only fiber, everywhere, for everyone, every time fills this need, but it will take a different business model.   (I think I have a few ideas.)

  Regards
  Craig McAllister

   -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Sanford Forte
  Sent: Wednesday, March 16, 2005 8:13 PM
  To: [email-masked]
  Subject: [PA-ComNet]Consumers identify price as biggest motivating factor to switch to telco TV

    http://broadcastengineering.com/newsletters/hd_tech/20050316/Price-telco-tv-20050316/