Subject: Re: [extropy-chat] unidirectional thrust

From: Mike Lorrey <[email-masked]>
Date: Wed, 16 Mar 2005 08:48:21 -0800 (PST)

--- Dirk Bruere <[email-masked]> wrote:
> Mike Lorrey wrote:
> 
> >--- Keith Henson <[email-masked]> wrote:
> >  
> >
> >>Mind you, I *wish* such a thing existed and would be delighted if
> it 
> >>did.  But energy to thrust doesn't work--another way to put it is
> >>"wrong units."
> >>    
> >>
> >
> >The problem is he is doing newtonian math on a problem that is
> properly
> >solved using Lorentz equations, so of COURSE he is going to get an
> >absurd answer. This is one more case of a person using, as I said
> >before, 100% newtonian thinking in a problem which such thought is
> >entirely inapplicable to.
> >  
> >
> At the speeds we did the analysis eg a few km/s, Lorenz correction is
> negligible.

You are assuming. And, as I showed, the assumptions by which you looked
at a few km/s were faulty.

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Read only the mail you want - Yahoo! Mail SpamGuard. 
http://promotions.yahoo.com/new_mail 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Wed, 16 Mar 2005 17:53:10 +0000

>at a few km/s were faulty.
You are simply wrong on that one, and others agree with me.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

---

From: Dirk Bruere <[email-masked]>
Date: Wed, 16 Mar 2005 17:54:17 +0000

You are simply wrong on that one, and others agree with me.
Show us the calculations as to how constant enery input producing 
constant thrust, hence constant accel does *not* lead to over unity.

-- 
Dirk

The Consensus:-