Subject: RE: [Catalina22] Website Addresses

From: "Sean McGrew" <[email-masked]>
Date: Mon, 2 May 2005 16:50:13 -0600

I have a bunch of pictures on my net file dump here: http://personal.180com.net/mcgrew/index.htm/Photos/
 
You'd probably be most interested in the directories named BOOTS2003, Catalina, Harpoon, MeadMadness2003, and TongueRiverC22.

Sean McGrew 
Organics Analysis 
Energy Laboratories, Inc. 
[email-masked] 
Visit our web page at www.energylab.com 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Dick King
Sent: Friday, April 29, 2005 6:35 PM
To: C22-Ford List
Subject: [Catalina22] Website Addresses

Hi listers - I have noticed that many of you have personal websites with lots of really neat photos of your boats and mods you have made to them.  Chips or maybe Skips are really great.  Others mention theirs from time to time.
 
I would like to suggest that for those of you who want to, to add your site's address to your signature block along with your name, hull/sail number and hailing port.  What do you all think?  I really like looking at photos of Catalina 22s.  And no they don't all have to be "action" shots.
 
Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.

---

From: Bob Keim <[email-masked]>
Date: Mon, 02 May 2005 19:25:56 -0500

Sean

Of course I had to look for Peanut pictures... love that dog.  :)

bob

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm