Subject: Re: [extropy-chat] Re: Koran scholar: US will cease to exist in 2007

From: Mike Lorrey <[email-masked]>
Date: Wed, 30 Mar 2005 12:37:28 -0800 (PST)

How about a tsunami of Chinese sub-launched ballistic missiles?

Expect China to dump its $587 billion in FRNs 6-12 months before it
launches the operation against Taiwan they are now rehearsing with
Russia. The missile tsunami will occur if we give them any guff over
the issue. If China drops the dollar bomb, the debt tsunami is
guaranteed.

--- Bill Hibbard <[email-masked]> wrote:
> I wonder how big a tsunami has to be to reach Wisconsin?
> 
> But if Silwadi's prediction is really a tsunami of debt,
> then 2007 might be about right.

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Wed, 30 Mar 2005 22:01:07 +0100

>the issue. If China drops the dollar bomb, the debt tsunami is
/I would say that the /$587 billion is insurance against the US going to 
the aid of Taiwan.
Expect statements from the US about how reunification is inevitable and 
should be planned *now*.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.8.6 - Release Date: 30/03/2005