Subject: Re: [Catalina22] Rigging Life

From: "Chip Ford" <[email-masked]>
Date: Thu, 28 Apr 2005 20:29:48 -0400

1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
Visit the Chip Ahoy website <http://www.chipford.com/> 

  _____  

I recall some in the past on one of the old lists recommending a five-year working life for standing rigging (one might have been Dick King then too!) to stay on the safe side and kept I've that in mind since. I just replaced the shrouds and turnbuckles on Chip Ahoy last weekend. (I replaced the stays last year with the new roller-furler and adjustable backstay.) My old shrouds didn't seem in very bad shape at all -- but I've found that very little if anything on Chip Ahoy has ever been touched by previous owners, and the boat's 31-years old. I figured it's better to be safe than sorry with something so critical -- especially with another month's cruise up the coast of Maine a few months off.

Replacement wasn't much of a project: just remove three cotter pins from the three tangs on each side of the mast and one from the end of each spreader, remove the clevis pins and old shrouds and replace them with the new shrouds; put the clevis pins back in with new cotter pins. I did them one pair at a time; uppers, forward-lowers, then aft-lowers. It took just over an hour. I didn't bother to take any photos to add to the Chip Ahoy website, the job was so straightforward.

The Catalina Direct shrouds kit came with new "open" turnbuckles, which is an improvement, and a couple of my old "closed" turnbuckles had become a little bent with age and use and were difficult to adjust, impossible beyond a certain point.

Chip Ford <http://www.chipford.com/list/members.htm#Chip_Ford>  --

 ――――  Discussion List Member Services <http://www.chipford.com/list/services.htm>   ――――

  _____  

For information on unsubscribing or contacting the list owner, click  <http://www.chipford.com/list/instructs.htm> here

---

From: <[email-masked]>
Date: Thu, 28 Apr 2005 19:28:13 -0700

Chip,
Just as important as replacing the rigging is upgrading the lowers to 1/8" instead of 3/32" cable and replacing the cast spreader brackets with stainless steel. I lost a mast due to both...
Bob Thomas
C22 14922
> 
> From: "Chip Ford" <[email-masked]>
> Date: 2005/04/28 Thu PM 05:29:48 PDT
> To: <[email-masked]>
> Subject: Re: [Catalina22] Rigging Life
> 
> 

  _____  

  _____