Subject: [Norton AntiSpam] Re: please let me know you

From: "Luciano Meadows" <[email-masked]>
Date: Wed, 27 Apr 2005 03:33:02 -0500

ITAR-Tass said he warned against actions that could lead to strife and said there were unspecified, "invisible" people seeking to use the situation to achieve political goals. He said he would not step down pending implementation of the new procedure for appointment of regional leaders

---

From: "Luciano Meadows" <[email-masked]>
Date: Wed, 27 Apr 2005 03:33:02 -0500