Subject: Re: [AthofSV] Atheists: No Public Money for Bush Papal Funeral Junket

From: Daniel <[email-masked]>
Date: Thu, 7 Apr 2005 13:45:23 -0700 (PDT)

The Vatican is recognized as an independent state. 
That the pope is also the head of the Catholic church
is irrelevant.  This should be a simple matter of
diplomacy, but as noted in my last post, George will
probably choose to focus on the religious aspects.  If
Ariel Sharon were to die, I'm sure that the US would
send representatives to that funeral on the taxpayer's
dime, and I doubt that anyone would file a lawsuit
about it.

from wikipedia....

http://en.wikipedia.org/wiki/Vatican_City

"The Vatican City, officially the State of the Vatican
City (Latin: Status Civitatis Vaticanæ, Italian Stato
della Città del Vaticano), is a landlocked enclave
surrounded by the city of Rome in Italy, and the
smallest independent state in the world (both in area
and in population)......

--- [email-masked] wrote:
>  
> No, he's not.  He's head of a mini-town, not a
> state.  He's  the head of a 
> church, not a state.  He'd like to be a head of
> state, or  maybe all states, but 
> I won't let him have America.
> Jim Heldberg
> 
> 
> 
> 
>  
> 

Nothing unreal exists,

Daniel

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Would you Help a Child in need?
It is easier than you think.
Click Here to meet a Child you can help.
http://us.click.yahoo.com/0Z9NuA/I_qJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~-> 

Date not known  - Upcoming DEMONSTRATION on Church/State separation
Wed. 4/13, 7:30 - South Park episode "The Passion of the Jew"
  + birthday party for Thomas Jefferson and Madalyn Murray O'Hair
  + reports on the Atheist conventions
Sat. 4/16, 2:00 - "Ethicology: Proposing a New Science of Moral Imperatives"
   by Richard Carrier, in Berkeley
Wed. 4/27, 7:30 - Objectivism. Cult of Ayn Rand?
Thu. 5/5, 11:15 - PROTEST of the National Day of Prayer, at SJ City Hall

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/athofsv/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: Wilson Afonso <[email-masked]>
Date: Fri, 8 Apr 2005 10:56:37 +1000

> dime, and I doubt that anyone would file a lawsuit

And, by the same token, isn't Queen Elizabeth the head of the Anglican
Church? I'm pretty sure it will be ok for the US president at the time
to attend her funeral, *but* I'm also pretty sure there won't be any
mention of religious aspects of her reign at the time.

-Wilson
-- 
Wilson Roberto Afonso        [email-masked]
http://www.netwhatever.com/