Subject: RE: [Catalina22] Commissioning Checklist

From: [email-masked]
Date: Thu, 10 Mar 2005 17:02:58 -0500

Kurt:

Is this what you're looking for?

Checklists

Before Departure
Float Plan Filed?
Check for Propane Odor
Check Required Equipment On Board (below)
Open Log
Open Front Hatch
Position Sails, Sheets, Boom Vang & Winch Handle
Check Rigging
Check PFD’s (as required)
Position & Attach Throwable PFD (as required)
Check Rudder & Tiller
Check Motor Attachment / Fuel Level & Line
Check Battery Charge
Check For Standing Water
Master Switch On (as required)
Check Lights (as required)
VHF Radio (On, Check Wx, Then Mon)
Check Front Hatch Secure (as required)
GPS (On, Clear Track & Trip Odometer, Ext Power)
Install Compass
Plan Departure & Boat Hook Out
Safety Brief Passengers
Check Cooling Water From Engine

After Departure
Sails Up / Keel Down
MOB Line Out / Swim Ladder (as required)
Fenders Stowed

Before Arrival
Plan Arrival
Sails Down / Boom Stored (as required) 
Keel Unlocked & Up
MOB Line In / Swim Ladder (as required)
Position Lines (as required)
Boat Hook & Fenders Out

After Arrival
Store Sails & Winch Handle
Store Compass & GPS
Check For Standing Water
Master Switch Off
Secure Motor & Tiller
Record Fuel Level
Wipe Down As Required
Check Front Hatch Secure
Lock Lockers & Hatchboards
Check Drains Clear
Check Mooring Lines

MOB Checklist
Throw flotation over immediately.
Alert crew by calling “Man Overboard”
Assign crewmember to keep MOB in sight
Mark GPS position (MARK/MARK)
Tack to reciprocal heading
Jibe back to original heading to recover MOB

Rough Weather
Heave-to & review situation
PFD’s / Rain Gear / Gloves / Goggles
Jackline & Harness as required
Front Hatch Secured
Change sail configuration?
Check Main & Jib Sheets Clear
Keel Locked/Keel Cable Snug
Companionway Closed & Secured
Cover / Reposition Locker Vents (on Coaming)
Cockpit Lockers Secured
Check VHF Radio On & Operating (Handheld?)
Check Bilge Pump (as required)
Check Cockpit Drains Clear
Loose Items Secured- Cabin, Cockpit & Deck
Install / Tighten Boom Vang
Position Equipment- Reef Tiedowns, Pump, etc
Motor/Motorsail? (especially into the wind)
Move to safe harbor?
Anchor?

Sail Plan
Wind                                  Sail Configuration (M / H)

less than 10                    Main & Genoa
between 10 & 18                 Main & Jib
greater than 18                 Reefed / 110

As Req’d                        Down / 110   or
                                Reefed / Down
        
-- 
Dan Schafer
Traverse City, MI
"SeaBatical"
1983 Swing Keel~#11577

"Ken G. Brown" <[email-masked]> wrote:

>Any chance for a copy as well?
>   Thx
>   Ken G. Brown, Leduc, ALberta, Canada
>   1988 C22 Swing #14764  
>
>   > -----Original Message-----
>   > From: [email-masked] 
>   > [mailto:[email-masked]] On Behalf Of Charlie Gjersvik
>   > Sent: Thursday, March 10, 2005 1:28 PM
>   > To: [email-masked]
>   > Subject: RE: [Catalina22] Commissioning Checklist
>   > 
>   > 
>   > Kurt:
>   > 
>   >    I e-mailed one to you directly, but it is mainly stuff 
>   > I originally got from you.
>   > 
>   > Charlie Gjersvik
>   > SURPRISE Deux #81 (E-25)
>   > Springfield, IL
>  <>
>
>
>
>------------------------------------------------------------------------------------
>For information on unsubscribing or contacting the list owner, go to:
>www.chipford.com/list_instructs.htm
>

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: [email-masked]
Date: Thu, 10 Mar 2005 22:52:31 EST

Hi Dan,

Nope, that is the checklist I sent out last year to use on each sortie.  I 
was looking for one that was for the spring commissioning- change fuel filters, 
change lower lube oil, check keel cable, etc.

thanks anway!

Kurt

---

From: [email-masked]
Date: Fri, 11 Mar 2005 04:17:25 -0500

Kurt~

Sorry 'bout that... sounds like you're looking for something like this:

http://www.sailmiami.com/SM_Articles/spring_commissioning_checklist.htm

-- 
Dan Schafer
Traverse City, MI
"SeaBatical"
1983 Swing Keel~#11577