Subject: [Catalina22] Swing Keel inspection

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Thu, 28 Apr 2005 09:01:58 -0400

Thanks Dick King for your simple advise to check the centerboard pin and bushing.  I wasn't going to do this as I stated in my last email regarding this matter.  However, after thinking about it, I felt it would be a good idea.  In a matter of 10 minutes I had the swing keel down and found that indeed the PO rebushed the keel.  It is a very nice job and the keel pin fits in it like a glove (no oj comments please ;-)  ).  The castings that hold the keel pin are slightly out of round...minimal.  Maybe next year I will replace these.  I am going out to West Marine and buying new bolts for replacement.  I have a newer model c22 1986.  Does it require a washer type spacer between the keel pin and the casting?

Anyway, I now have peace of mind knowing the condition of my centerboard pivot point.  All is well and I can rest easy.  I highly recommend this simple inspection to all.  This also allows you to paint the top of the swing keel that you would not otherwise be able to get to.  I will probably do this every year.

Thanks!
Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
Beachwood, NJ (Barnegat Bay)
http://home.comcast.net/~d.batch/

---

From: "Donna Plaisance" <[email-masked]>
Date: Thu, 28 Apr 2005 09:55:27 -0500

Hello Butchie,

Your "New Style" does not need the keel washers nor does it need the keel shims sold by CD.  Likely it does not need to be rebushed either.  On the newer boats, the bronze keel hangers are a close fit to the keel.   Your boat also has a much narrower slot to confine the keel when in the up position.  As for rebushing the keel hole,  two years ago I had mine rebushed at a shop using the CD bush.  This part had just as much slop in it as  the keel hole had before the work was done.  When on the trailer,  the keel will swing about an inch in either direction but when lifted into the sailing position, it is as solid as a rock.  Not the weather rock mind you.

Louis Plaisance
Saint Benedict, #14686
Man....I love that little boat.
  ----- Original Message ----- 
  From: Dan & Bobbi Batchelor 
  To: [email-masked] 
  Sent: Thursday, April 28, 2005 8:01 AM
  Subject: [Catalina22] Swing Keel inspection

  Thanks!
  Butchie
  C22 Swing Keel
  #13320 1986
  "Sandy Bottoms"

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Thu, 28 Apr 2005 11:30:37 -0400

Excellent!  I will be putting it all back together as soon as the paint dries.  I put Rust Oleum (heavy rust) paint on the exposed, rusted parts of the keel.  Then I painted with bottom paint.  You stated  "When on the trailer,  the keel will swing about an inch in either direction but when lifted into the sailing position, it is as solid as a rock."  Did you mean when lowered into the sailing position?  Anyway, I am psyched that everything with the keel mechanism is good.  I am a week away from launch.

Thanks,
Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
  ----- Original Message ----- 
  From: Donna Plaisance 
  To: [email-masked] 
  Sent: Thursday, April 28, 2005 10:55 AM
  Subject: Re: [Catalina22] Swing Keel inspection

  Hello Butchie,

  Louis Plaisance
  Saint Benedict, #14686
    ----- Original Message ----- 
    From: Dan & Bobbi Batchelor 
    To: [email-masked] 
    Sent: Thursday, April 28, 2005 8:01 AM
    Subject: [Catalina22] Swing Keel inspection

    Thanks!
    Butchie
    C22 Swing Keel
    #13320 1986
    "Sandy Bottoms"

---

From: Bob Keim <[email-masked]>
Date: Thu, 28 Apr 2005 10:38:31 -0500

Louis Plaisance wrote:

Your boat also has a much narrower slot to confine the keel when in the up position.

WHAT?  How wide is it???

bob

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm