Subject: RE: [extropy-chat] unidirectional thrust

From: "Christopher Healey" <[email-masked]>
Date: Wed, 16 Mar 2005 13:51:22 -0500

Wouldn't relativistic mass increase negate constant acceleration, and asymptotically vanish acceleration toward zero?

> Dirk Bruere wrote:
> 
>
> You are simply wrong on that one, and others agree with me.
> Show us the calculations as to how constant enery input producing 
> constant thrust, hence constant accel does *not* lead to over unity.
> 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Wed, 16 Mar 2005 19:29:51 +0000

>Wouldn't relativistic mass increase negate constant acceleration, and asymptotically vanish acceleration toward zero?
No, not according to onboard sensors.
And any such effects would only appear close to the speed of light.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org