Subject: Re: [extropy-chat] unidirectional thrust

From: Mike Lorrey <[email-masked]>
Date: Wed, 16 Mar 2005 14:44:50 -0800 (PST)

http://www.foldedspace.com/Electric%20Propulsion%20Study,%20Dr.Cravens%201989.pdf

Dig in, and tell the USAF it is wrong.
>From the introduction:
"Conventional physics rules out any departure from the conservation of
momentum. Recently, however, physics has seen a multitude ofnew
theories that try to unify all of physics. One specific set of
multidimensional theories has approached the unification problem by
inductivly coupling the electromagnetic forces with gravitational
forces. Inductive coupling means that a conversion between
gravitational and electrical forces is possible. Inductively linked
theories indicate that the interactions between the two forces may open
methods for the interconversion of electric and gravitational events,
just as magnetic and electric events are now interconverted. This means
that inductively coupled theories may offer waysto convert charges into
masses. This is similar to the way the fourth diension has supplied a
method of converting mass into energy.

The  motivation for such a study is the most recent advances in unified
field theories. Even thought here has been no singly accepted theory,
several things are now clear. If the unification of fields is possible
then interconversion is likely. It is only a matter of determineing the
size of the coupling constant. Should such conversion be possible, the
power density made available would be ten orders of magnitude beyond
nuclear events. This conversion and inductive linkage of both charge
and mass by the new theories may open whole new avenuse to propulsion."

--- Dirk Bruere <[email-masked]> wrote:
> Christopher Healey wrote:
> 
> >Wouldn't relativistic mass increase negate constant acceleration,
> and asymptotically vanish acceleration toward zero?
> >  
> >
> No, not according to onboard sensors.
> And any such effects would only appear close to the speed of light.
> 
> -- 
> Dirk
> 
> The Consensus:-
> The political party for the new millenium
> http://www.theconsensus.org
> 
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo/extropy-chat
> 

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Joseph Bloch <[email-masked]>
Date: Wed, 16 Mar 2005 19:50:39 -0500

Completely irrelevant to the topic, but a fun anecdote nonetheless...

When I was in the USAF reserves, stationed at McGuire AFB, NJ, having 
completed my stint as a full-timer, I was frequently put up in a hotel 
that had been built just outside the base, at the Air Force's expense, 
of course.

The reason was that the Pentagon forbade the base from building enough 
housing on-base to accomodate the large numbers of reservists that would 
be on-duty on the weekends. They could only have as many beds as the 
annual average required; not the number required at the maximum demand. 
This despite the fact that the base argued (correctly, as far as I can 
tell) that over the long-term the cost of putting us up in the hotels 
far exceeded the cost of building more dorms.

So, yeah, I'll tell the USAF it's wrong. Maybe not on this specific 
topic, but they're hardly infallible. And don't even get me started on 
Rolling Thunder...

;-)

Joseph

Enhance your body "beyond well" and your mind "beyond normal":
http://www.humanenhancement.com

New Jersey Transhumanist Association:
http://www.goldenfuture.net/njta

---

From: "spike" <[email-masked]>
Date: Wed, 16 Mar 2005 19:00:15 -0800

> Joseph wrote:

> ...I was frequently put up in a hotel
> of course... So, yeah, I'll tell the USAF it's wrong...

Another military anecdote Joseph, since you started it.

The navy base at China Lake was a bit of an exception to the
usual situation, since it was out in the middle of nowhere,
so there was never sufficient housing for the civilians
that supported the operations, i.e. the restaurants, the
stores, the professional services in town.  So in that
case they allowed civilians to live on the base itself,
even if no family members actually were in the military
or were government employees.  This made for a curious
security situation, where civilians living on base were
issued passes to get to their own homes.

At the end of the US involvement in the Vietnam war, the
Navy began manning down to peacetime personnel levels,
which left large numbers of military housing vacant.
A couple years later at the fall of Saigon, there were
enormous numbers of legitimate political refugees;
Uncle Sam had to figure out how to accommodate them.

The base captain anticipated the intractable security
nightmare that could be created by having perhaps hundreds
of Vietnamese families living on a US military base.  With
little or no English skills and lacking the proper military 
socialization (every military guy knows *exactly* what I
am talking about here) it just wouldn't work.  He issued
orders.  The vacant housing was physically ripped out of the
ground, scooped onto trucks and hauled out into the desert 
off base, south and east of Ridgecrest.  

According to local legend, the director of Housing and Urban 
Development called the captain a few days after the last unit 
was removed:

HUD head:  "Captain, I understand that China Lake NWC has 
several hundred vacant housing units."

Captain: "No sir, that is not correct.  As of last week
we had 100% occupancy."

As it turns out, I was down there just this past weekend
on a motorcycle trip to Death Valley.  Some of those 
houses are still out there where they were placed over
30 years ago.  Things decay slowly in that environment.

As an aside, perhaps you have heard that Death Valley is
experiencing a century bloom.  A few weeks ago they had
nine straight days of rain, which resulted in the normally
dead brown desert to look like a new lawn.  I have been out
there scores of times, but have never seen anything close
to this.  China Lake old timers say they have never seen
anything like it either.

http://www.desertusa.com/wildflo/ca.html

spike