Subject: Re: Report on my nose

From: Ronnie Falcao <[email-masked]>
Date: Fri, 21 Jan 2005 13:51:49 -0800

Hi, Sweetie,

I'm feeling OK, but not particularly playful or happy.
My allergies are well treated with drugs, and I hate
taking them routinely, but . . .

Conscious is good, but the thick mucous and coughing are
signs that we might both be happier apart tonight.

Let's wait until at least one of us is feeling truly
well, OK?

Love,
Ronnie

At 12:44 PM 1/21/2005, you wrote:
>Dear Ronnie,
>
>I've clearly not fought off this cold completely. I have thick mucus, which usually means I'm near the end of a cold, and sometimes coughing, and throat irritation. And when I'm out in the cold, my nose runs.  But I'm conscious.
>
>I'm inclined to just work and sleep tonight, but open to other suggestions.  How are you feeling?
>
>I love you.
>
> - David

---

From: Ronnie Falcao <[email-masked]>
Date: Fri, 21 Jan 2005 19:52:00 -0800

Hi, Sweetie,

Could you turn to the left a little bit so I can read
that last bit of the report on your nose?  :-)

I resisted the first time, but simply can't anymore.
I'm weakened by this virus thing.

Thanks for the discussion of flu viruses - oh, those
tricky little devils.  Gee, God sure is smart to think
up something like that.  :-)  I love you, Sweetie, and
I'm just teasing you.  We know that evolution is just
about as wonderful as homeopathy and so is responsible
for all good things.  There's nothing like a strong
religious background applied to science and medicine,
don't you think?  I'm probably sounding delirious.
Oh, well.

I went to Rebecca today - she thinks I have allergies on
top of a cold.  Whoop-de-doo!  No wonder I'm feeling lousy.
I'm going to curl up on the sofa w/Ketzel, a full thermos
of tea w/honey, the heat blasting, my chicken salad from
Sunday (if I die of food poisoning, this was it!), and
some other random snacks.  Oh, I forgot the good book,
and no, that's not the Bible.

I hope you're feeling better soon, sweetie.

Love,
Ronnie