Subject: Re: [Catalina22] Porta-Bote?

From: [email-masked]
Date: Wed, 9 Mar 2005 18:19:32 EST

Ken,

By an amazing coincidence, I Just bought a used one... A Genesis III 12'.  So 
far I love it.  I bought it primarily as a tender for our Tonic 23 (I was 
going to build a nester), but I got this for less than 1/4 the new price and 
about what it would have cost me to build a dink.  They have been around for about 
30 years..... thousands built..... and are a lot tougher than they look.  I 
am subscribed to a couple of pretty active Porta-bote forums and believe me.. 
they have a loyal following.

How will it stow on a C22?  I'm about to find out.  If I can make it work, 
I'll be taking it on the 2005 C22 Northern Gulf Coast Cruise.  I suspect stowage 
of the bag containing the seats and transom will be the biggest challenge.  
It rows pretty well and is supposed to plane with a 3hp.  Stowed, it looks like 
a "longboard".

I'll get back to you once I've tried stowing it aboard Tequila Sunset.  I 
like the boat.  Don't know if I'd pay the "new" price, though.

Bob Endicott
Tequila Sunset #12759
Catalina 22 Fleet 77
Ft. Walton Beach, FL

In a message dated 3/9/2005 1:04:35 PM Central Standard Time, 
[email-masked] writes:
http://www.porta-bote.com 
http://www.porta-bote.com/sailingpb.html

Anyone tried these or know anything about them?

How well would they stow on a Catalina 22?

Thx for any insight.

   Ken G. Brown, Leduc, ALberta, Canada
   1988 C22 Swing #14764

---

From: "Ken G. Brown" <[email-masked]>
Date: Wed, 9 Mar 2005 17:07:03 -0700

Great, I look forward to some real life experience reports. Particularly, is 12 ' too big to reasonably handle or expand on the
sailboat or maybe you would drag it behind? Would the 8' one be better? How would a person locate and secure it? Would it stay there
for trailering? etc. etc. of course. :)
Can you point me to the Porta-Bote forums?
Thx
   Ken G. Brown, Leduc, ALberta, Canada
   1988 C22 Swing #14764

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, March 09, 2005 4:20 PM
To: [email-masked]
Subject: Re: [Catalina22] Porta-Bote?

Ken,
 
By an amazing coincidence, I Just bought a used one... A Genesis III 12'.  So far I love it.  I bought it primarily as a tender for
our Tonic 23 (I was going to build a nester), but I got this for less than 1/4 the new price and about what it would have cost me to
build a dink.  They have been around for about 30 years..... thousands built..... and are a lot tougher than they look.  I am
subscribed to a couple of pretty active Porta-bote forums and believe me.. they have a loyal following.
 
How will it stow on a C22?  I'm about to find out.  If I can make it work, I'll be taking it on the
<http://members.cox.net/c22fleet77> 2005 C22 Northern Gulf Coast Cruise.  I suspect stowage of the bag containing the seats and
transom will be the biggest challenge.  It rows pretty well and is supposed to plane with a 3hp.  Stowed, it looks like a
"longboard".
 
I'll get back to you once I've tried stowing it aboard Tequila Sunset.  I like the boat.  Don't know if I'd pay the "new" price,
though.
 
Bob Endicott
Tequila Sunset #12759
 <http://c22fleet77.tripod.com/index.htm> Catalina 22 Fleet 77
Ft. Walton Beach, FL
<>