Subject: Re: Re: [Catalina22] 4 Stroke Weight/Size

From: <[email-masked]>
Date: Wed, 9 Mar 2005 1:46:43 -0500

Andrew,
 I too, went with a 9.8 Tohatsu for the reasons already mentioned (more power for coastal sailing the Atlantic, elec. start/alternator, smooth 2 cyl./4 stroke). Also because it was the engine that the Catalina dealer recommends and supplies with the new 22s they sell and because my first C-22 (a brand-new one back in '81)  also had a dealer recommended Honda 9.9 2cyl/4stroke. Some of my experiences with the first boat while entering and leaving inlets on less than favorable tide/sea conditions made the choice easy for me. The exrta HP came in handy on more than a few hairy occasions when fast moving thunderstorms kicked up the ocean (as is wont to happen here in So. Fl on a regular basis in the summer) too quickly to get back to the shelter of the ICW. Yes, it is heavier (even a bit more than the Honda) and it's a pain to get up on the mount every time I launch, though pretty easy with 2 people and I have yet to solo or race, the peace of mind is well worth any performance l!
oss. Finding 40 or 50 lbs of seldom used (but nice to have along) gear to stow forward to help balance is pretty easy to do. I did add a 3/4" plywood backing to the inside of the transom as well as 4 more mounting bolts to the bracket as insurance, even though I don't leave it mounted for trailering.
 Just my 2 cents...

Tom Nadeau
1982 , #11178 "Finallee"
Port St. Lucie, FL.
> 
> From: [email-masked]
> Date: 2005/03/08 Tue PM 09:53:22 EST
> To: [email-masked]
> Subject: Re: [Catalina22] 4 Stroke Weight/Size
> 
> First, the real issue with an outboard on a Catalina 22 is not horsepower,  
> but weight.  The Catalina 22 is a small sail boat and I do not feel that  
> putting on a large heavy engine to give it small power boat performance is  
> appropriate.  I hate to put it this way but this is a poor substitute for  what you 
> really need and that is a larger sail boat that under power more  effectively 
> handles your requirements.
>  
> For a Catalina 22, engine weight more than fifty-five pounds is excessive  
> for it quite simply drags the stern down so much that it significantly affects  
> the sailing performance of the vessel, which is its primary function.  This  
> weight issue is so important that the Catalina 22 National Sailing Association  
> imposes a forty-pound engine weight (with tank) minimum on vessels racing 
> under  nationally recognized class rules.  (The Association also imposes a  
> four-horsepower power minimum as well.)
>  
> While the engine mount and vessel can handle a large heavy eighty pound  
> engine, Catalina does not intend this a Catalina 22.  Catalina itself  recommends 
> an engine in the four to six horsepower range, but one should not  take this 
> as a horsepower requirement alone, but as an engine weight  recommendation as 
> well.  Many, if not most, four to six horsepower engines  weigh between forty 
> and sixty pounds.  This alone should suffice for  determining the appropriate 
> engine weight to place on a Catalina 22.
>  
> So, while many put excessively heavy eighty pound engines onto their  
> Catalina 22's, few, I believe, do so entirely from choice, as would be here for  you 
> Andrew.  They have these engines because they came with the boat when  they 
> bought the boat or because buying a used heavy engine was much less  expensive 
> than a new lighter engine.
>  
> Modern four to six horsepower four cycle outboards are lighter than their  
> predecessors.  However, much of this is due to having only one  cylinder.  Two 
> cycle engines in the four to six horsepower range commonly  have two cylinders. 
>  While two cylinders have a certain safety and  smoothness over one cylinder, 
> the reliability and smooth operation of modern  four cycle engines is such 
> this may now be a mute position.  Further, four  cycle one cylinder outboards 
> deliver a fuel economy two cycle two cylinder about  which two cycle engines may 
> only dream.  Therefore, they require less fuel  on board and that  means less 
> weight.
>  
> Therefore Andrew, I think you should skip looking at that eighty-pound  
> monstrosity.  I think you should use either a two-cycle two cylinder or  four-cycle 
> single cylinder long shaft six horsepower engine at fifty-five  pounds.  
> Perhaps a little heavier if you need to add a charger.
>  
> May the winds of brotherly love fly across your bow.
>  
> Bayard Gross
> C-22 #9911
> Baby Blue
> Greenwich, CT   
>  
>  
> 
> 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Chip Ford" <[email-masked]>
Date: Wed, 9 Mar 2005 06:18:05 -0500

Tom, I'm with you, Cap'n Miles, Bob Endicott and Bill O'Brien
  110 percent! I replaced the 9.9 hp two-cylinder two-stroke
  Volvo-Penta that came with Chip Ahoy (but was trash) with a
  used (1985) Tohatsu 9.9 hp two-cylinder two-stroke, electric
  start/alternator. Sure it's heavy (I tore something in my
  shoulder last summer while pulling it up -- my motor mount
  has no booster-assist whatsoever, but sure will this season,
  after my visit to the orthopedic doctor last week for a
  cortisone shot!), but during my Maine cruise last August
  there were a few occasions when I wouldn't have made it
  without that extra horsepower. See: Thursday, August 5, 2004;
  0735 - Newburyport, MA on the Merrimack River -
  http://chipford.com/maine_cruise.htm

  That night I clawed against a current running at about 5
  knots, making maybe half a knot for the three hours it took
  to get Chip Ahoy three miles up the Merrimack River. I had
  the motor winding pretty much wide-open for the first time
  (I usually run it at not more than 1/4-1/3 throttle), had to
  switch gas tanks before reaching Newburyport, and wouldn't
  have made it without that horsepower.

  Getting out across the current on the Piscataqua River in
  Portsmouth, NH also required exceptional power, in fact on
  the day I intended to leave I couldn't: even the 9.9
  wouldn't have been enough to get me across the current and
  away from the rocks just down river.
  See: Monday, August 9, 2004; 0650 - Saco, Maine on the Saco
  River - Marston’s Marina.

  Your choice of motor depends on the overall use of your
  boat. As Cap'n Miles noted, "If you are running near coastal
  or intercoastal as I suspect you are, you should probably
  consider the extra punch." During my Maine cruise, I was
  usually some 4-5 miles offshore (out beyond the lobster trap
  buoy minefields), and the 9.9 was handy though not really
  necessary. But when it came to the rivers and their currents,
  it became essential.

  When doing coastal cruising, I subscribe to the old
  gunowners' axiom: "Better to have and not need, than need
  and not have"! As I don't race, and keep Chip Ahoy moored
  and the outboard mounted all season, weight isn't the
  consideration it would be for those who trailer and race,
  other than raising and lowering what Bayard termed "that
  eighty-pound monstrosity" -- especially without that
  booster-assist kit!

  Only 11 days until "official" spring, which I'm going to
  start referring to as the vernal equinox instead. It's
  currently 8° with wind out of the west gusting to 45 mph.
  Last night this howling storm produced white-out conditions,
  though thankfully we're only supposed to get maybe 6"
  accumulation when it's done. After the feet of snow we've
  been getting, six inches now seems like a mere dusting!
  Yesterday the temperature plummeted from the mid-40s to
  the teens and single digits within an hour as the
  "Canadian Express" barreled down.

  Chip Ford --
  Marblehead, Mass.
  781-639-9709
  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  Chip Ahoy website:  www.chipford.com
  http://www.chipford.com/list_members.htm#Chip_Ford

  > -----Original Message-----
  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of 
  > [email-masked]
  > Sent: Wednesday, March 09, 2005 1:47 AM
  > Subject: Re: Re: [Catalina22] 4 Stroke Weight/Size
  > 
  > 
  > Andrew,
  >  I too, went with a 9.8 Tohatsu for the reasons already 
  > mentioned (more power for coastal sailing the Atlantic, 
  > elec. start/alternator, smooth 2 cyl./4 stroke). Also 
  > because it was the engine that the Catalina dealer 
  > recommends and supplies with the new 22s they sell and 
  > because my first C-22 (a brand-new one back in '81)  also 
  > had a dealer recommended Honda 9.9 2cyl/4stroke. Some of my 
  > experiences with the first boat while entering and leaving 
  > inlets on less than favorable tide/sea conditions made the 
  > choice easy for me. The exrta HP came in handy on more than 
  > a few hairy occasions when fast moving thunderstorms kicked 
  > up the ocean (as is wont to happen here in So. Fl on a 
  > regular basis in the summer) too quickly to get back to the 
  > shelter of the ICW. Yes, it is heavier (even a bit more 
  > than the Honda) and it's a pain to get up on the mount 
  > every time I launch, though pretty easy with 2 people and I 
  > have yet to solo or race, the peace of mind is well worth 
  > any performance l! oss. Finding 40 or 50 lbs of seldom used 
  > (but nice to have along) gear to stow forward to help 
  > balance is pretty easy to do. I did add a 3/4" plywood 
  > backing to the inside of the transom as well as 4 more 
  > mounting bolts to the bracket as insurance, even though I 
  > don't leave it mounted for trailering.  Just my 2 cents...
  > 
  > Tom Nadeau
  > 1982 , #11178 "Finallee"
  > Port St. Lucie, FL.