Subject: [Catalina22] Commissioning Checklist

From: [email-masked]
Date: Thu, 10 Mar 2005 15:11:36 -0500

Does anyone have a checklist that they use to prepare their boat for the new sailing season?

Care to share?

Thanks! 

Kurt Green
s/v Sharon Lee
C22 #2162 Great Lakes IL
http://hometown.aol.com/knights5/myhomepage/svsharonlee.html

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Charlie Gjersvik" <[email-masked]>
Date: Thu, 10 Mar 2005 14:27:59 -0600

Kurt:

	I e-mailed one to you directly, but it is mainly stuff I
originally got from you.

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL
 
"Life is not a journey to the grave with the intention of arriving
safely in a pretty and well preserved body, but rather to skid in
broadside, thoroughly used up, totally worn out and loudly proclaiming
"WOW--What a Ride!"
~ ~ (\_ ~ (\_ ~ (\_~ ~~ ~ ~ (\_ ~ (\_ ~ (\_~~ ~ ~

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, March 10, 2005 2:12 PM
To: [email-masked]
Subject: [Catalina22] Commissioning Checklist

Does anyone have a checklist that they use to prepare their boat for the
new sailing season?

Care to share?

Thanks! 

Kurt Green
s/v Sharon Lee
C22 #2162 Great Lakes IL

------------------------------------------------------------------------
------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Ken G. Brown" <[email-masked]>
Date: Thu, 10 Mar 2005 14:07:54 -0700

Any chance for a copy as well?
   Thx
   Ken G. Brown, Leduc, ALberta, Canada
   1988 C22 Swing #14764  

   > From: [email-masked] 
   > [mailto:[email-masked]] On Behalf Of Charlie Gjersvik
   > Sent: Thursday, March 10, 2005 1:28 PM
   > Subject: RE: [Catalina22] Commissioning Checklist
   > 
   > 
   > Kurt:
   > 
   > 	I e-mailed one to you directly, but it is mainly stuff 
   > I originally got from you.
   > 
   > Charlie Gjersvik
   > SURPRISE Deux #81 (E-25)
   > Springfield, IL
  <>