Subject: The ownership society:-) :-(

From: Humanists <[email-masked]>
Date: Wed, 6 Apr 2005 13:30:32 -0700

The ownership society
 
By Rahul Kanakia 
Stanford Daily Opinions Columnist 
Wednesday, April 6, 2005 
last updated April 6, 2005 2:58 AM

Does anyone understand how the economy works, 
really? I have to say that I’m baffled. To me it 
all seems like a juggling act. We buy some 
Japanese stuff, they do some sort of crazy judo 
with our money, and somehow we manage to have an 
economy devoted to selling cheeseburgers.
We bought the United States from the British 
back in 1776 on some sort of lay away plan and 
to make our payments we’ve been borrowing 
continuously. Our debt keeps growing, and no one 
seems to think it’s weird that we owe China a 
trillion dollars — but at the same time our 
boats are all that’s stopping it from invading 
Taiwan. What would happen if China just decided 
to repossess the carriers?

What do we do in this country precisely? I mean, 
I know that somewhere in the middle we pay 
farmers not to grow food. Sometimes we dig 
things out of the ground. Other than that we 
seem to design iPods, which are mass-produced in 
Taiwan and bought from Apple by kids with money 
they got from their parents whose wages are paid 
by Apple’s revenue, which comes from iPods.

Now I don’t mean to suggest that our economy 
doesn’t work, because it clearly does. I just 
wanted to point out that no one knows how it 
works. Honestly does anyone really know why 
money is worth anything? Or why anything is 
worth anything? The economy seems to be powered 
by magic.

And I feel like George W. Bush and I are on the 
same page here. His family has basically been 
living on invested income for generations. They 
don’t do any real work. Yet they’re still rich. 
I bet one day he was like, “Huzzah mates, why 
can’t everyone just give their dough to a broker 
and live on the dollars he gives us back?”

And that makes sense to me. I mean, what would 
happen if there were no payroll taxes and 
everyone invested all their money in the market? 
Then the companies would have way more money to 
do what they do (i.e. buy computers, whores, 
desks, cocaine, iPods, the souls of the damned, 
etc.). Then with whatever money they had left 
over, the companies could buy robots (or 
Mexicans) to do all the actual work.

The robots would produce everything. They’d be 
the clerks, receptionists and truck drivers. But 
who would buy their stuff? If the robots put 
everyone out of work then there’s no one to buy 
anything. So the companies would have to take 
their filthy, filthy profits (which would be 
much greater because they now have no wages to 
pay) and pay them out as dividends. And we could 
use our dividends to go buy iPods, just like 
before. With one key difference, none of us 
would have to work. We could just sip mint 
juleps next to a bonfire of money. Basically 
we’d all be George Bush.

So you see now why I’m totally for the ownership 
society. Oh, I’m sure some of you are saying it 
could never work. Something catastrophic would 
happen if everyone suddenly poured all their 
spare money into the market. But other people 
would say the same thing about rapidly mounting 
debt or massive trade imbalances. And they were 
wrong. I think the lesson we need to learn is 
that no matter what ridiculous things we do to 
the economy, as long as the magic is there, 
things will work.

---

From: "George Martin" <[email-masked]>
Date: Wed, 6 Apr 2005 16:12:27 -0700

Say what? He is missing our main domestic products; Freeway drivers and STRESS!
  ----- Original Message ----- 
  From: Humanists<mailto:[email-masked]> 
  To: Bob Dodd<mailto:[email-masked]> 
  Cc: Carl Angotti<mailto:[email-masked]> ; Kathryne Culpepper<mailto:[email-masked]> ; Leonard Friedman<mailto:[email-masked]> ; David Harris<mailto:[email-masked]> ; George Martin<mailto:[email-masked]> ; Robert Ruether<mailto:[email-masked]> ; Mark Willey<mailto:[email-masked]> ; Bob Anderson & Mickie Winkler<mailto:[email-masked]> 
  Sent: Wednesday, April 06, 2005 1:30 PM
  Subject: The ownership society:-) :-(

  The ownership society
   
  By Rahul Kanakia 

  Does anyone understand how the economy works, 
  really? I have to say that I'm baffled. To me it 
  all seems like a juggling act. We buy some 
  Japanese stuff, they do some sort of crazy judo 
  with our money, and somehow we manage to have an 
  economy devoted to selling cheeseburgers.
  We bought the United States from the British 
  back in 1776 on some sort of lay away plan and 
  to make our payments we've been borrowing 
  continuously. Our debt keeps growing, and no one 
  seems to think it's weird that we owe China a 
  trillion dollars - but at the same time our 
  boats are all that's stopping it from invading 
  Taiwan. What would happen if China just decided 
  to repossess the carriers?

  by Apple's revenue, which comes from iPods.

  Now I don't mean to suggest that our economy 
  doesn't work, because it clearly does. I just 
  wanted to point out that no one knows how it 
  works. Honestly does anyone really know why 
  money is worth anything? Or why anything is 
  worth anything? The economy seems to be powered 
  by magic.

  And I feel like George W. Bush and I are on the 
  same page here. His family has basically been 
  living on invested income for generations. They 
  don't do any real work. Yet they're still rich. 
  I bet one day he was like, "Huzzah mates, why 
  can't everyone just give their dough to a broker 
  and live on the dollars he gives us back?"

  The robots would produce everything. They'd be 
  everyone out of work then there's no one to buy 
  we'd all be George Bush.

  So you see now why I'm totally for the ownership 
  society. Oh, I'm sure some of you are saying it