Subject: Re: [AthofSV] The "atheist issues" issue

From: [email-masked]
Date: Tue, 15 Mar 2005 20:10:59 -0500

I agree that vegetarianism isn't really an atheist issue, it's a personal choice.  Much information points to the fact that it is healthier and better for the environment.  But, that has nothing to do with a belief in god.

Terrible industry practices should be discussed, but on another list... perhaps an environmentally oriented one.  Saying eating meat is moral or immoral is silly.  In fact, certain vegetarians should, if they haven't already, admit to themselves that in certain forms it can have aspects of a religious affiliation.  Especially when one starts going into the meat is murder business.

We are animals and we are omnivorous.  We are wired to try to get the largest amount of fat and protein we can, with the least effort.  When watching documentaries on nature, it is probable that some of us, if not most of us, have no problem in watching a big cat snare a gazelle.  I'm happy for the cat, as it is probable that it is endangered anyway, and it uses up a lot of its energy to make a kill.  If he misses a few times, he could starve.  We might be more mentally advanced, but to attempt to part us from the animal kingdom goes back to that early feeling that we are somehow separate, and we have a "soul".  This is what I meant when I commented earlier that there could be religious overtones to that belief.

So, yes, let's discuss everything, but in the context of how easily it is to have "cultic" associations, even in modern life.

Example - environmentalists who actually seem to "worship" redwood trees and think that somehow an earth based religion absolves them from thinking.   Before someone yells at me, I do want to point out I'm very environmental, do not eat beef, and love redwoods...   :-)

Also, I think that as Americans we have been spoiled and misguided in certain aspects.  We definitely eat a lot of meat, even if not as much as Australians.  However, we still support a lot of consumption... that tofu flown from Asia, on airplanes, my, oh my, that is a really "earthy" and responsible use of oil.  It's hard to get everything organically grown, locally.  Even harvesting vegetables kills lots of little critters.  Perhaps we should ask why we eat so much European food in America.  All these non-native vegetables...  ... now that cannot be good for the environment.  My bf is Native American, and so to play devil's advocate, I could say that eating wheat is immoral - as the white man has destroyed the plains to grow it.

Also, I'm pro-abortion... I don't get into discussions about whether a foetus is alive at so many weeks, because to me, those are political points.  Yes, I think it's alive.  Who cares?  A woman should be able to still kill it.   Sounds harsh... well, it is.

If I wanted to be an a-hole, I could say that anything that we are doing to pollute the planet is immoral.  But, I won't because that seems a little heavy-handed.  :-)  Now I got to drive my truck to the grocery store to get some Asian noodles.  I'm sure they weren't "made in the usa".

Best Regards,
Dasia

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Has someone you know been affected by illness or disease?
Network for Good is THE place to support health awareness efforts!
http://us.click.yahoo.com/UwRTUD/UOnJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~-> 

Date not known  - Upcoming DEMONSTRATION on Church/State separation
Wed. 3/23, 7:30 - Money: Red, Blue or Green?
Wed. 4/13, 7:30 - South Park episode "The Passion of the Jew"
Wed. 4/27, 7:30 - Objectivism. Cult of Ayn Rand?

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/athofsv/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "Thomas Crawford" <[email-masked]>
Date: Tue, 15 Mar 2005 20:26:31 -0500

Just to throw in my two cents:

I believe that any of the so-called non-atheist topics can be considered appropriate as long as the reasons for bringing them up here are tied back to a religion/atheism issue.

For example, I don't mind seeing vegetariansism discussed here as long as the posts stay with that theme.  For example, discussing how the bible saying that man has dominion over the animals and how such a belief affects the way some meat-eaters to react to vegetarians and so forth is quite appropriate.

I agree with others that, to take the example of vegetarianism again, I do not want my email box clogged any more with posts on other issues.  If I want to see vegetarianism discussed, I'll join such an e-list group.

Perhaps those talking about something that is not clearly atheist related could simply include an introductory sentence explaining why the topic is relevant to atheism/  That way, I/we can see the connection that may be obvious to the poster but not to everyone else.

Thomas

Find just what you're after with the new, more precise MSN Search - try it now!

Yahoo! Groups Sponsor

ADVERTISEMENT

Children International

Would you give Hope to a Child in need?

·

Click Here to meet a Girl
And Give Her Hope

|

·

Click Here to meet a Boy
And Change His Life

Learn More

Yahoo! Groups Links

To visit your group on the web, go to:
http://groups.yahoo.com/group/athofsv/

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Jim Bill" <[email-masked]>
Date: Wed, 16 Mar 2005 14:45:11 -1000

My interest is in these religions where vegetarianism is part of their religious beliefs.   I've written about the Hare Krishnas and Hindu fundamentalists and how their belief in reincarnation pushes them towards vegetarianism.  That fish that you catch might be one of your ancesters or possibly one of your future descendents, as the "eternal soul" gets moved from living form to living form, if you believe in reincarnation.

The post that has caused this recent commotion is about divinely revealed truth, rather than about anything pro or con vegetarianism.

I am also interested in other religions that promote vegetarianism as part of their beliefs, such as the Seventh Day Adventists.

  ----- Original Message ----- 
  From: Thomas Crawford 
  To: [email-masked] 
  Sent: Tuesday, March 15, 2005 3:26 PM
  Subject: [AthofSV] The "atheist issues" issue

  Thomas