Subject: Re: OFFERED: black 1000 watt MICROWAVE

From: "Quercus agrifolia" <[email-masked]>
Date: Thu, 14 Apr 2005 23:53:23 -0000

Hi. We talked about this last time you listed it.  Good luck finding a
taker.  Have you tried Craigslist?  That's how I gave away 4 MWO's
last October, when Freecycle was unknown to me.
If you conclude it's hopeless, and think no thrift store would want
it, I could/would take it off your hands on next visit to your
neighborhood.
-rich

--- In [email-masked], "biotechie"
<dharris234@m...> wrote:
> 
> Large black tabletop Tappan microwave. Works fine (do these ever die?)
> except that safety latch is apparently sticky, and door has to be
> lifted a little and slammed sometimes to get the power to turn on.
> 
> Black, 23 1/2 x 16 1/2 x 15 1/2" outside
>        15 1/2 x 14 1/2 x 10 1/2" cooking cavity
> 
> Built in Jan 1993, uses 1800 watts (3 wire) to deliver 1000 watts
> cooking power.
> 
> I have the manual somewhere and will alert you when I find it.
> 
> Located in Palo Alto, about a half mile south of El Camino and Oregon
> Expressway (becomes Page Mill) crossing, near El Camino.

---

From: Quercus agrifolia <[email-masked]>
Date: Thu, 14 Apr 2005 17:18:41 -0700 (PDT)

I thought I saw it pop up on Freecycle today.
But can't confirm that now.  Probably I was looking at
the wrong page of freecycle messages.
Sorry to bother you, but glad to hear that Craigslist
worked.
Rich

--- David Harris <[email-masked]> wrote:
> Was it relisted recently?  A Craigslist person took
> it away over a week ago.
> 
> Quercus agrifolia wrote:
> 

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/

---

From: Quercus agrifolia <[email-masked]>
Date: Thu, 14 Apr 2005 20:30:22 -0700 (PDT)