Subject: [Catalina22] Pushpits and pulpits

From: [email-masked]
Date: Thu, 24 Mar 2005 20:22:30 EST

As Winston Churchill said so well:
 
Britain and America are two nations separated by a common language.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: <[email-masked]>
Date: Thu, 24 Mar 2005 20:48:57 -0500

Well, in a perverse sort of way it DOES make sense since the forerail is the bow  "pull"pit...

Tom Nadeau
1982 #11178 "Finallee"
Port St. Lucie, FL.
> 
> From: [email-masked]
> Date: 2005/03/24 Thu PM 08:22:30 EST
> To: [email-masked]
> Subject: [Catalina22] Pushpits and pulpits
> 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm