Subject: Re: Re: [Catalina22] Filling a gap in the forward deck

From: <[email-masked]>
Date: Mon, 2 May 2005 16:31:48 -0400

Hi all,

While I agree with the concept of making the repairs less obvious, the idea of repairing the deck from below makes me shudder!!  

You'll be working in a confined space with gobs of fiberglass dust and debris raining down on you - getting in your eyes, your mouth, etc.; you'll be working overhead, which tires out the arms unbelievably quickly when handling power tools;  and, you won't have the benefit of gravity when applying the epoxy and plywood, or when applying pressure to get it all to bond together and cure.

Unless your boat still has it's original unpainted gel coat, a properly done repair from above will look just like new once you've filled, faired and repainted the deck.  Plus, you'll be working out in the fresh air and can pile lots of weight on top to help it bond.  If you carefully cut through the top layer of fiberglass and can remove the section in one piece, you can use it to recover the repair, and you'll only have to fill and sand the saw lines.

Epoxy is incredibly easy to work with.  Just mix up small batches and use it before it 'goes off'.  If you need to thicken it, you can use Cab-o-sil and add it in until it's like mayonnaise, and it won't run or sag when you apply it.  You don't have to worry about pieces fitting together perfectly, as it will fill the gaps, and is actually stronger that way.

I like working on my boat almost as much as I like going out in it.  :-) I don't' really mind a windless day so much when I've got something I can work on.

Lee Scott
'81 C-22 #10212
'Shoot the Breeze'
> 
> From: [email-masked]
> Date: 2005/05/02 Mon PM 12:51:02 EDT
> To: [email-masked]
> Subject: Re: [Catalina22] Filling a gap in the forward deck
> 
> Bill:
> 
> I agree with Bob.  The proper way to fix this is to take it apart and replace the core with marine plywood.  What I have seen in Rabbit is 1/4 inch plywood.  The easy part is learning epoxy - West Systems and System Three will provide you with all the info you can digest, and much more.  
> I intend to open Rabbit from inside (as Bob says, to reduce the repair scars), some day.  I have rot but not to the extent you do, so I'll wait.  I want to repair before rebedding the Stanchions and replacing the forward cleats and ....
> Is the fun of owning a boat the things you get to do to it? 
> 
> Terry Burge
> Crusader Rabbit 5692
> -------------- Original message from Bob Keim <[email-masked]>: -------------- 
> 
> 
> > Bill, 
> > 
> > There is a reason Liquid Nails, a polyurathane glue, is $2 a 10.5 oz 
> > tube and 3m 5200, a polyurathane sealant is $10 a tube. It ain't 
> > because 3m is trying to rip off the marine industry. 
> > 
> > I think your method will not stop water incursion into the deck, so you 
> > problem will grow over time. The glue will be very hard to remove when 
> > you or the next owner wants to fix it right. It will end up being 
> > pretty heavy also. 
> > 
> > I have exactly the same problem. I will remove the top of the deck, put 
> > a new core into the deck and epoxy everything together, so no water will 
> > ever get in there again. Some people would suggest removing the 
> > interior panel to fix it, believing it will make the repair less obvious. 
> > 
> > bob 
> > 
> > > The front decking on my C22 has separated. When I look forward from 
> > > the hatch that is through the deck, I can see a 1/2" gap where the 
> > > plywood delaminated. It goes forward several feet and is at about 2 
> > > feet wide. When I walk on the deck, it pops up and down. My thoughts 
> > > are to fill the cavity with all-season heavy duty "liquid nail", then 
> > > use a car jack to compress it from inside. It is so much cheaper than 
> > > using epoxy, which is something I'm not familiar with working with 
> > > anyway. Am I crazy to take the cheap way out here? The boat is only 
> > > in fresh water, but does go through a harsh NH winter. 
> > > 
> > > thanks.. 
> > > 
> > > Bill 
> > > Cecret Season 
> > > 1977 C22 #6874 
> > > Lake Winnipesaukee, NH 
> > > 
> > > 
> > > 
> > -------------------------------------------------------------------------------- 
> > ---- 
> > > 
> > > For information on unsubscribing or contacting the list owner, go to: 
> > > www.chipford.com/list_instructs.htm 
> > > 
> > > 
> > 
> > 
> > -- 
> > Bob Keim 
> > S/V The Pursuit, 1976 C22 #6195 
> > Nashville, TN 
> > http://usawaterways.com/svthepursuit.htm 
> > 
> > 
> > 
> > 
> > -------------------------------------------------------------------------------- 
> > ---- 
> > For information on unsubscribing or contacting the list owner, go to: 
> > www.chipford.com/list_instructs.htm 
> 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dennis Slaton" <[email-masked]>
Date: Mon, 2 May 2005 19:09:06 -0400

Bill, IMHO the right way to do it is from the inside. I have had the great 
pleasure  of doing  6 or 7 foredeck core replacements. The deck liner is 
only in there for looks. It is only glued to the back of the core, not even 
attached to the hull or anything at the edges. It is much thinner than the 
outer lay-up of the deck. so if the repair is done from the outside, the 
liner will have to be supported on the inside. Or  the liner will droop down 
and you will end up with a deck that looks like an aircraft carrier.
The liner is cut just forward of the forward lower chainplates. The most 
forward V birth panel is removed, then the liner will either fall down or 
you can pull it down bring some of the core with it, depending on how rotten 
it is. The core is glued to the back of the deck and the liner is glued to 
the core, with something that looks like Liquid Nail. The hard part of the 
job is getting this stuff ground off the back of the deck. Just suit up with 
respirator, goggles, gloves and get after it. Put a box fan in the foredeck 
hatch blowing out, to remove the dust.If your doing the whole foredeck 
you'll have to take the tabernacle post out so the liner can be removed in 
one piece.You will also want to remove the foredeck hatch and it's frame. 
Use the liner as a template to cut the plywood.. After the plywood is dry 
fitted, cut several lengths of 1"x2" for props to wedge in to hold the core 
up tightly to the deck. After the dry fit of the props / wedges, take the 
core down and butter it and the under side of the deck with 5200.Stick the 
core back up and put in the props. Wait a couple days before removing the 
props to allow for curing. Then repeat the process with the liner, if you 
want the liner back in there. If not use the next thickness of plywood to 
make it flush with the cut liner. I did my wife's first boat this way using 
West epoxy and the job failed because it doesn't flex well. I re-did it with 
5200 and it was fine.
This is also a good time to do away with the foredeck hatch, the cause for 
the rotted deck.If your a racer :^)
Dennis Slaton
Tar Baby # 27
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 02, 2005 4:31 PM
Subject: Re: Re: [Catalina22] Filling a gap in the forward deck

> Hi all,
>
> While I agree with the concept of making the repairs less obvious, the 
> idea of repairing the deck from below makes me shudder!!
>
> You'll be working in a confined space with gobs of fiberglass dust and 
> debris raining down on you - getting in your eyes, your mouth, etc.; 
> you'll be working overhead, which tires out the arms unbelievably quickly 
> when handling power tools;  and, you won't have the benefit of gravity 
> when applying the epoxy and plywood, or when applying pressure to get it 
> all to bond together and cure.
>
> Unless your boat still has it's original unpainted gel coat, a properly 
> done repair from above will look just like new once you've filled, faired 
> and repainted the deck.  Plus, you'll be working out in the fresh air and 
> can pile lots of weight on top to help it bond.  If you carefully cut 
> through the top layer of fiberglass and can remove the section in one 
> piece, you can use it to recover the repair, and you'll only have to fill 
> and sand the saw lines.
>
> Epoxy is incredibly easy to work with.  Just mix up small batches and use 
> it before it 'goes off'.  If you need to thicken it, you can use Cab-o-sil 
> and add it in until it's like mayonnaise, and it won't run or sag when you 
> apply it.  You don't have to worry about pieces fitting together 
> perfectly, as it will fill the gaps, and is actually stronger that way.
>
> I like working on my boat almost as much as I like going out in it.  :-) I 
> don't' really mind a windless day so much when I've got something I can 
> work on.
>
> Lee Scott
> '81 C-22 #10212
> 'Shoot the Breeze'
>>
>> From: [email-masked]
>> I agree with Bob.  The proper way to fix this is to take it apart and 
>> replace the core with marine plywood.  What I have seen in Rabbit is 1/4 
>> inch plywood.  The easy part is learning epoxy - West Systems and System 
>> Three will provide you with all the info you can digest, and much more.
>> I intend to open Rabbit from inside (as Bob says, to reduce the repair 
>> scars), some day.  I have rot but not to the extent you do, so I'll wait. 
>> I want to repair before rebedding the Stanchions and replacing the 
>> forward cleats and ....