Subject: Re: [Catalina22] Hello from a newbie

From: "Bob Ferguson" <[email-masked]>
Date: Tue, 26 Apr 2005 21:59:52 -0500

Terry,
 
Thanks for the tips.  I will sign up for the nat'l association.
 
Actually, I think my mast is tuned about right, or at least it's close enough not to produce an unruly helm...it's in column, has about 6" of rake and a bit of bow above the spreaders.  I don't have a meter to test shroud tension, but I think they're in the right ball park too.  I suspect my lee helm was caused by the keel not being down all the way.  As one of the list members pointed out to me, that moves the center of lateral resistance aft and that should produce lee helm.  On the day I had the trouble I was single handing the boat for the first time and think I just didn't take the time, amidst all the other activity, to drop the keel all the way.  Does that theory make sense to you?
 
Bob Ferguson
l' etat bleu,  #11334
Storm Lake, IA

>>> [email-masked] 4/26/2005 5:20:05 PM >>>

Bob: To help balance your helm:  Sign up for the C22 Nat'l Sailing Assoc. and get their CD.  It includes directions for tuning the mast.  On my '76 swing keel, I rake the mast aft 8-10 inches (approximately.  I am not particular enough to measure) to help balance the helm.   Wing keels are recommended further aft.  I also tighten the shrouds until they "sing".  When they just begin to make sound when you pluck them, they should be tight enough.  Tighten the top first, then balance the fore and aft lower shrouds.  You should have a little bow in the mast when everything is finished. None of this is scientific and I'm still working on perfection but last year in 5 * 8 knots the Rabbit balanced so well.  I had fingertip control and could tie off the tiller and expect perhaps 5 minutes of cruising without touching the tiller.  The heavy weather helm of the first year is gone and control is way up.  We also bought a Tiller Pilot (Simrad's is $300).  Heaven.
 
And welcome to one of the finest sailing vessels made.
 
Terry Burge
Crusader Rabbit 5692
-------------- Original message from "Bob Ferguson" <[email-masked]>: -------------- 

I'm a new and proud owner of a 1983 C-22 swing keel and have been lurking on this list for a little while now.  The discussions have been really interesting and informative, so thanks in advance to all of you with more experience than I have.  This C-22 is a big step up for me...my previous boats have been much smaller (an M-16 and an O'Day 19), so I have some learning to do.
 
I've had the boat in the water for a couple of weeks now (Spring came early to northwest Iowa) and a couple of questions have come up already:
 
1.  There seems to be no provision on my boom for an outhaul...don't know how the previous owner handled that.  There is a cheek block mounted near the aft end, but it's not far enough back to do any good for the outhaul, and there's no cleat on that side of the mast, so the block must be intended as a part of the furling system.  All I'm doing now is tensioning the foot of the mainsail by hand and tying it off to the eye at the back of the mast which the topping lift attaches to...not a good system.  Also, there's no band painted on the boom, so I'm not sure how far aft the main should normally be pulled to.
 
2.  I was sailing last evening w/ the main and jib fully deployed and the wind at 10-12 mph, and I had some noticable lee helm, especially when close hauled.  That was only the 2nd or 3rd time I've sailed the boat, but I'm sure there was a bit of weather helm on the earlier occasions
 
3.  How to I get rid of that annoying cable hum?
 
Any thoughts would be appreciated.  
 
Bob Ferguson

---

From: Paul Osborne <[email-masked]>
Date: Wed, 27 Apr 2005 09:27:57 -0400

Weather rocks have been forcasting the weather since the begining of 
time.  Everyone has one has one.
Just about any rock, stone will do. One that is about the size of a 
baseball works well. Place it outside in a location that is in plane 
sight and not covered by trees etc. It is always working !! No need 
for batteries or upkeep.
In order to read the weather just look at the rock and apply the following:
	1  If you can see the rock and it has a shadow it is sunny
	2  If the rock is wet it is raining
	3  If the rock is covered with white stuff it snowed
	4  If the rock is rolling away or gone - the wind is really 
blowing in that case go sailing !!!!

paul
-- 
Paul Osborne
University of Rochester
Engineering & Technical Services
Department of Electrical and Computer Engineering
201 Hopeman Bldg River Campus
Rochester, New York 14627
716-275-5226
[email-masked]

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm