Subject: Original document

From: Ronnie Falcao <[email-masked]>
Date: Tue, 01 Feb 2005 14:15:08 -0800

Hi, Sweetie,

Thanks again for caring so much and for using your knowledge
and experience to help LMs.

I love you!

	- Ronnie

---

From: Ronnie Falcao <[email-masked]>
Date: Wed, 02 Feb 2005 13:17:17 -0800

At 02:11 AM 2/2/2005, you wrote:
>I'll put the perfectly addressed envelope (love my StarOffice "Word clone") with
>the signed letter in the Bayshore main post office tomorrow on the way to work.

Thank you, Sweetie.

>At the risk of getting flamed, I think that is the result of women's strong
>desire to form cooperative groups, kinda like families and tribes.  I've been
>struck at how differently men and women handle some of these style things.

Are you saying that there's something wrong with me as a woman
that I was more interested in results than in a feel-good session?
If so, there must be something really wrong with me, because I
was actually SURPRISED by this attitude, and I've been in lots
of women-only groups, including my own family.

>I had a good talk to Dr. Dailey today, and things are looking positive on the emailing issue.
>
>Love to you,
>
>  - David

I'm so glad things are looking positive all around.

The next mom due is taking herbs because she's very eager to see
baby, and if baby doesn't come tonight, we're going to do
serious herbs on Thursday to try to encourage baby's appearance.
I expect to be OFF CALL (for births, anyway) when I see you Friday
evening.  :-)

Love,
Ronnie