Subject: Re: [AthofSV] godly Mormon furniture...

From: Gillian Altieri <[email-masked]>
Date: Tue, 15 Mar 2005 20:46:31 -0800 (PST)

This talk of God's furniture reminds me of a laugh I
had when a friend and I visited the Mormon Museum in
Salt Lake.

Upon seeing photographs of the highly ornate room in
the tabernacle where God is supposed to commune with
the Head Mormon guy, my friend commented: "I guess God
told them he likes French Provincial." :-)

Gillian

--- isaacjs22000 <[email-masked]> wrote:
> 
> They believe that Satan and Jesus were the arms of
> God's Throne. 
> Satan was made of silver, Jesus was made of gold, so
> Satan got jealous
> and stuff...
> 
> Clearly God has no sense of style.  How ugly would
> that look?  And
> HEY!  Now his chair's got no arms!  This is what
> happens when you
> instill your furniture with a sense of free will. 
> And because of this
> stupid mistake, we get to put up with evilness and
> whatnot.  Thanks!
> 
> <<IsaacJ looks up and shakes his fist at the stars>>
> 
> 
> IsaacJ
> 
> 
> --- In [email-masked], Wilson Afonso
> <wafonso@g...> wrote:
> > On Mon, 14 Mar 2005 15:38:47 -0800, oldsalvus
> <oldsalvus@c...> wrote:
> > >  
> > > Now directly answering your question, there is a
> passage in Mormon
> belief
> > > literature which claims that there is a planet
> on the other side
> of the Sun,
> > > which rotates in such a way that it is always
> hidden from sight
> from earth.
> > > [...]
> > > He chuckles when he recalls the embarrassment of
> the Mormon
> speaker when he
> > > asked him to explain this particular belief. 
> > 
> > Well, there's also that issue with the "magic
> Mormon underpants"...
> > 
> > -Wilson
> > -- 
> > Wilson Roberto Afonso        wafonso@g...
> > http://www.netwhatever.com/
> 
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

------------------------ Yahoo! Groups Sponsor --------------------~--> 
In low income neighborhoods, 84% do not own computers.
At Network for Good, help bridge the Digital Divide!
http://us.click.yahoo.com/hjtSRD/3MnJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~-> 

Date not known  - Upcoming DEMONSTRATION on Church/State separation
Wed. 3/23, 7:30 - Money: Red, Blue or Green?
Wed. 4/13, 7:30 - South Park episode "The Passion of the Jew"
Wed. 4/27, 7:30 - Objectivism. Cult of Ayn Rand?

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/athofsv/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "isaacjs22000" <[email-masked]>
Date: Wed, 16 Mar 2005 09:18:36 -0000

Now I want to see that tabernacle thingy too!  I was always afraid
that if there was a god, he'd be into panelling or something like
that.  If anyone's curious, not all furniture is of the Mormon
variety, BTW.  Oh yes, it is true.  I have a table lamp that professes
to be "Roman Protestant."  (What the %@&%#???) We are not on speaking
terms at the moment.

(Sorry everybody...)

IsaacJ

--- In [email-masked], Gillian Altieri <imissmoggy@y...> wrote:
> --- isaacjs22000 <IsaacJBS2@e...> wrote:
> > 

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Has someone you know been affected by illness or disease?
Network for Good is THE place to support health awareness efforts!
http://us.click.yahoo.com/UwRTUD/UOnJAA/i1hLAA/OzVolB/TM
--------------------------------------------------------------------~->