Subject: Re: Reschedule of our Board Meeting.

From: "Arthur Jackson" <[email-masked]>
Date: Wed, 5 Jan 2005 14:33:50 -0800

Hi Bob,

Either the 13th or 20th is OK for me so just let me know which one is picked.

Arthur

 ============================
Hi All: Our January Board meeting was scheduled for tomorrow evening however two of our members are unable to be there and that leaves us without a quorum to pass the resolution that Ben had sent along. My question is can we postpone this meeting until either Thur. Jan 13 or perhaps Jan. 20. The 13th is best for me as we have a program to go to on the 20th although I will forgo this if that is the only evening for the rest of you? Please get back to me on this but for now the meeting tomorrow night is canceled.

Thanks;
Bob.

---

From: [email-masked]
Date: Wed, 5 Jan 2005 20:48:46 EST

It appears that all the Board Members can make it on the 13th so we will  
plan to have it then. Thanks much.
Bob.