Subject: Re: [Catalina22] Re: Cushion Rule Change (was cushions for sale)

From: "Doug Hamilton" <[email-masked]>
Date: Tue, 15 Mar 2005 21:21:54 -0500

Dennis,

Thanks for the info. These are excellent decisions (IMO).

Doug Hamilton
Situation Normal (1985, #12817)
Orlando, FL

----- Original Message ----- 
From: "Dennis Slaton" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 14, 2005 2:48 PM
Subject: Re: [Catalina22] Re: Cushion Rule Change (was cushions for sale)

> Doug, the table can be removed also.
> Dennis Slaton
> Tar Baby #27
> ----- Original Message ----- 
> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, March 14, 2005 2:00 PM
> Subject: [Catalina22] Re: Cushion Rule Change (was cushions for sale)
>
>
> >
> > Dennis,
> >
> > Were there any other recent rule changes that you know of?
> >
> > Thanks,
> > Doug Hamilton
> > Situation Normal (1985, #12817)
> > Orlando, FL
> >
> >
> > ----------------------------------------------------------------
> > This message was sent using IMP, the Internet Messaging Program.
> >
> >
> >
>
> --------------------------------------------------------------------------
----------
> > For information on unsubscribing or contacting the list owner, go to:
> > www.chipford.com/list_instructs.htm
>
>
>
> --------------------------------------------------------------------------
----------
> For information on unsubscribing or contacting the list owner, go to:
> www.chipford.com/list_instructs.htm
>

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: <[email-masked]>
Date: Tue, 15 Mar 2005 22:27:30 -0500

Hi everyone,

I want to apologize to the list. I forgot that not everyone on this list is
a member of the C22 NSA and the information concerning one-design rules
probably got a little over the top for most. 

Ted McGee
Rhapsody in seA - 15370
Rascal - 750
Atlanta, GA