Subject: RE: [Catalina22] Increasing rudder lift leverage

From: "Chip Ford" <[email-masked]>
Date: Tue, 22 Mar 2005 05:57:34 -0500

For all of you "engineers" out here, I've had one question
  I'd like to get an opinion on:

  I'm planning to extend the tiller bracket back by 7" in an
  attempt to increase leverage when lifting the rudder. It
  will be pulling the rudder up-and-out until it becomes
  almost horizontal -- while the original design that's there
  now pulls the rudder up-and-in towards the sheave in the
  rudder housing. The closer the rudder gets to horizontal,
  the better leverage I should attain, but how about when
  the rudder is fully in the down position?

  Will this plan in fact increase leverage at that point?

  See: http://chipford.com/rudder_lift.htm

  BTW, I recently realized that I'll gain a lot more
  leverage than I'd planned with this setup, as I can use
  the tiller as an actual lever: loosen the wing nut on
  the pivot bolt through the tiller bracket/rudder, swing
  the tiller all the way up, pull up the rudder, secure
  the lifting line, then pull the tiller down for a few
  more inches of lift if needed.

  PS. Pete, my outboards are still at the shop for their
  biennial winter check-up, so I can't physically inspect
  the play between an extended bracket and the actual
  outboard. But from photos, I think I've got the clearance
  for it to work.
  See: http://chipford.com/graphics/Chip_Ahoy20.jpg

  Chip Ford --
  Marblehead, Mass.
  781-639-9709
  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  Chip Ahoy website:  www.chipford.com
  http://www.chipford.com/list_members.htm#Chip_Ford

  > -----Original Message-----
  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of Pete Kover
  > Sent: Monday, March 21, 2005 1:05 AM
  > To: [email-masked]
  > Subject: RE: [Catalina22] Increasing rudder lift leverage
  > 
  > 
  > Chip,
  > 	Although I have a fixed (blade?) rudder, I have 
  > considered getting a kick-up at some point. I'm no 
  > engineer, but it looks to me that your idea is a good one 
  > and should work much better than the original design. My 
  > only comment/question would be... Will this extension clear 
  > your outboard motor when you put the rudder hard-over into 
  > a port turn? I realize it's only 7 inches, but I believe my 
  > rudder comes closer to my outboard than that. (I have a '92 
  > Johnson 9.9HP 2-cycle 2 cyl.) You've probably already done 
  > this, but if you haven't, I'd check for clearance with the 
  > motor both raised and lowered. Just a thought. If it 
  > clears, it looks great. Let us know how it works out.
  > 
  > Pete Kover
  > San Diego, CA
  > 1989 C-22 Wing Keel #14729
  > "Wind Toy II"
  > 
  > -----Original Message-----
  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of Chip Ford
  > Sent: Sunday, March 20, 2005 9:16 PM
  > To: [email-masked]
  > Subject: [Catalina22] Increasing rudder lift leverage
  > 
  > 
  >   On the first day of spring -- yes, spring even here in
  >   Marblehead! -- I dragged the rudder out of the shed and
  >   began the project to solve the problem of lifting leverage
  >   on it, as I noted last fall.
  >   See: http://chipford.com/chip_ahoy_21.htm
  > 
  >   When my buddy Brad and I worked on the rudder to eliminate
  >   its slop (See: http://chipford.com/rudder.htm) back in
  >   January, we came up with an idea that should work. Today,
  >   I removed the tiller brackets and tomorrow will get the
  >   welder down at the boatyard to fabricate longer brackets.
  >   The details of the plan (and a drawing) are available at:
  > 
  >   "Increasing rudder lift leverage"
  >   http://www.chipford.com/rudder_lift.htm
  > 
  >   I'd be interested in anyone's comments and/or suggestions.
  >   Also, I'm not sure all the terminology I used on that
  >   webpage is correct (e.g., "the line passes through a
  >   channel where it can be jam-cleated"). If anyone has more
  >   accurate terms, I'd appreciate if they'd pass them on to
  >   me.
  > 
  >   Anyone know where I can shop for various size sheaves to
  >   use?
  > 
  >   Chip Ford --
  >   Marblehead, Mass.
  >   781-639-9709
  >   1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  >   Chip Ahoy website:  www.chipford.com
  >   http://www.chipford.com/list_members.htm#Chip_Ford

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dennis Slaton" <[email-masked]>
Date: Tue, 22 Mar 2005 08:23:10 -0500

List, I have a two piece pushpit  for sale. They are like the ones in CD. 
They're in good shape but no fastners. I'll take $100. for them plus 
shipping. I had promised these to Trip Kucera but he has not responded to my 
e-mail.
Dennis Slaton
Tar Baby #27

---

From: "Dan & Peggy B." <[email-masked]>
Date: Tue, 22 Mar 2005 08:02:05 -0600

Chip,
I think your design will have plenty of leverage but as i wrote yestereday, 
i think the design will cause your tiller to 'reach for the sky' when you 
have your rudder raised.
Dan Bowers
'87 #13783
"Address Unknown"
Lake Shelbyville, Illinios

---

From: "Warren Wittenborn" <[email-masked]>
Date: Tue, 22 Mar 2005 08:59:58 -0600

Hi Dennis,

I'd like to purchase this from you.  Let me know where to send the check, 
money order or paypal.

- Warren Wittenborn
#10692 Swing Keel
Lake Travis, Texas

---

From: "Dennis Slaton" <[email-masked]>
Date: Tue, 22 Mar 2005 13:30:10 -0500

Warren, tried to e-mail you off list twice and both bounced for some reason. 
I will ship them to you then you can send me a check. Send me your phone # 
off list and I'll call you on the details.
Dennis Slaton
Tar Baby #27

---

From: "Dennis Slaton" <[email-masked]>
Date: Tue, 22 Mar 2005 13:40:06 -0500

Warren, tried to e-mail you off list , but it bounced for some reason.send 
me your phone# off list and I'll call with the details.
Dennis Slaton
Tar Baby #27

---

From: "Warren Wittenborn" <[email-masked]>
Date: Tue, 22 Mar 2005 12:44:07 -0600

Dennis,

Not sure why the email bounced.  My phone # is 512-507-6952.

- Warren

>From: "Dennis Slaton" <[email-masked]>
>Reply-To: [email-masked]
>Date: Tue, 22 Mar 2005 13:30:10 -0500
>
>Warren, tried to e-mail you off list twice and both bounced for some 
>reason. I will ship them to you then you can send me a check. Send me your 
>phone # off list and I'll call you on the details.
>Dennis Slaton
>Tar Baby #27
>----- Original Message ----- From: "Warren Wittenborn" 
><[email-masked]>

---

From: "Chip Ford" <[email-masked]>
Date: Wed, 23 Mar 2005 19:26:29 -0500

Dan, I've reworked my design, attaching the new brackets to
  the rudder housing instead of extending the tiller brackets.
  I've got the housing and drawing at the welder now: he's
  going to fabricate the new 11" X 2" brackets out of 3/8"
  aluminum and drill them and the housing for thru-bolts. See
  the new design at: http://www.chipford.com/rudder_lift.htm.
  I credited your astute critique for my change of plans. This
  new plan should change nothing but the leverage. I'm now only
  extending the brackets 4" beyond the end of the housing, but
  a bit lower than the tiller bracket extension would have
  placed it.

  Chip Ford --
  Marblehead, Mass.
  781-639-9709

  > [mailto:[email-masked]] On Behalf Of Dan & Peggy B.
  > Sent: Tuesday, March 22, 2005 9:02 AM
  > Subject: Re: [Catalina22] Increasing rudder lift leverage
  > 
  > 
  > Chip,
  > >  For all of you "engineers" out here, I've had one 
  > question  I'd like 
  > > to get an opinion on:
  > >
  > >  I'm planning to extend the tiller bracket back by 7" in 
  > an  attempt 
  > > to increase leverage when lifting the rudder. It  will be 
  > pulling the 
  > > rudder up-and-out until it becomes  almost horizontal -- 
  > while the 
  > > original design that's there  now pulls the rudder 
  > up-and-in towards 
  > > the sheave in the  rudder housing. The closer the rudder gets to 
  > > horizontal,  the better leverage I should attain, but how 
  > about when
  > >  PS. Pete, my outboards are still at the shop for their  biennial 
  > > winter check-up, so I can't physically inspect  the play 
  > between an 
  > > extended bracket and the actual  outboard. But from 
  > photos, I think 
  > > I've got the clearance  for it to work.
  > >  > [mailto:[email-masked]] On Behalf Of 
  > Pete Kover  > 
  > > Sent: Monday, March 21, 2005 1:05 AM  > To: [email-masked]
  > ------------------------------------------------------------
  > ----------
  > > --------------
  > For information on unsubscribing or contacting the list 
  > owner, go to: www.chipford.com/list_instructs.htm
  >

---

From: "Dan & Peggy B." <[email-masked]>
Date: Wed, 23 Mar 2005 20:45:08 -0600

Chip,
I think you have something for sure now.  You may need to see a patent 
lawyer!
I finally got my keel back in after doing the refinishing thing.  I sanded, 
epoxied, primed and repainted it and the bottom.  I don't have the $2000 in 
the refurbish as you did with yours but my chiropractor bills may come 
close.

Dan Bowers
'87 #13783
"Address Unknown"