Subject: RE: [extropy-chat] Atheism in Decline: meme map

From: Adrian Tymes <[email-masked]>
Date: Mon, 7 Mar 2005 13:14:50 -0800 (PST)

--- spike <[email-masked]> wrote:
> I have an idea.  We often think of science and
> technology
> as almost the same thing, or very similar.  They
> certainly
> form a symbiotic relationship.  For a thought
> experiment,
> let us try to separate the two, then make a meme map
> with
> technology on the horizontal axis and science on the
> vertical.  The upper right quadrant would be
> advanced in
> science and advanced in technology, where I want to
> be.
> Clearly much of this hungry planet is in the lower
> left 
> quadrant, but perhaps we can find transhuman allies
> in 
> the upper left and lower right quadrants.

Or even in the upper right.  More than one Eastern
religion, such as Buddism, seems compatible with both
advanced science and advanced tech.  There is no God;
there is what is - including, by implication, what we
make.  If we happen to make a holy duty out of easing
the suffering of all mankind, and some of us choose to
specialize in the invention of new ways to do so (like
cryonics and life extension), while some others choose
to specialize in the discovery of information that
will enable more of those efforts (like basic bio and
AI research), so be it.

And zen zere's Zen. ;)
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Damien Broderick <[email-masked]>
Date: Mon, 07 Mar 2005 16:06:01 -0600

At 01:14 PM 3/7/2005 -0800, Adrian wrote:

>More than one Eastern religion, such as Buddism, seems compatible with both
>advanced science and advanced tech.

A strong countervailing current is spiritual monism: the claim that All is 
Consciousness, or rather Consciousness is Primordial, sometimes these days 
based in interpretations of QT. While I find this suggestion preposterous, 
and almost certainly due to the conceptual pratfall of category mistake, 
it's worth looking at, for example:

http://www.swcp.com/~hswift/swc/vol06no2/bkrev62.htm

That review, typically, includes such unpleasant absurdities as: 
"Confronted with the genocidal horrors of our century, reason has nothing 
to say." This denies the tentative answers offered by, say, evolutionary 
and cognitive psychology without even attempting to refute them.

Still, Goswami and others like him (I don't include such dubious QT hawkers 
as Deepak Chopra or Fred Allan Wolf) might be worth a few days' attention, 
if only to counter their stance from an informed position, rather than a 
priori dismissal.

Damien Broderick

---

From: Samantha Atkins <[email-masked]>
Date: Mon, 7 Mar 2005 17:17:41 -0800

in a sim  consciousness would be primary  in a matter of speaking.     
Primacy of Consciousness vs. Primacy of Matter has been a long standing  
bifurcation in philosophy although usually called by other names.

Victor Stenger has done work for some time debunking "quantum  
mysticism".    One example is here

http://www.meta-religion.com/Physics/Spirituality/ 
quantum_metaphysics.htm

- samantha

On Mar 7, 2005, at 2:06 PM, Damien Broderick wrote:

> A strong countervailing current is spiritual monism: the claim that  
> All is Consciousness, or rather Consciousness is Primordial, sometimes  
> these days based in interpretations of QT. While I find this  
> suggestion preposterous, and almost certainly due to the conceptual  
> pratfall of category mistake, it's worth looking at, for example:
>
> "Confronted with the genocidal horrors of our century, reason has  
> nothing to say." This denies the tentative answers offered by, say,  
> evolutionary and cognitive psychology without even attempting to  
> refute them.
>
> Still, Goswami and others like him (I don't include such dubious QT  
> hawkers as Deepak Chopra or Fred Allan Wolf) might be worth a few  
> days' attention, if only to counter their stance from an informed  
> position, rather than a priori dismissal.
>
> Damien Broderick
>
>
>
>
>
>

---

From: Dirk Bruere <[email-masked]>
Date: Thu, 17 Mar 2005 03:27:34 +0000

> position, rather than a priori dismissal.
You omit Penrose and Hammeroff

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org