Subject: [Catalina22] gelcoat repair

From: Steve Morgan <[email-masked]>
Date: Sat, 26 Mar 2005 20:06:41 -0500

Hello to all,

Two summers ago, I purchased from Catalina Direct a small bottle of white
gelcoat matched to my model year. After looking for it to repair a nick this
coming week, it seems to have thickened considerably since I first got it.
Is there something I can use to thin it back out again?? It was a creamy
paste but now it more resembles a thick putty.

Happy Easter to all

Steve Morgan
Bayport, N.Y.
#14444
wing

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Steve Morgan <[email-masked]>
Date: Mon, 28 Mar 2005 18:15:15 -0500

Thanks to all for the replies

Steve Morgan
Bayport, N.Y.
#14444
wing
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 28, 2005 10:19 AM
Subject: Re: [Catalina22] gelcoat repair

> Steve,
> You can thin up to 10% with acetone. You can also thin as previously
stated with polyester resin or styrene monomer which you can find at West
Marine.
> Bob Thomas
> C-22 14922
> >
> > From: Steve Morgan <[email-masked]>
> > Date: 2005/03/26 Sat PM 05:06:41 PST
> > To: [email-masked]
> > Subject: [Catalina22] gelcoat repair
> >
> > Hello to all,
> >