Subject: Re: [extropy-chat] Max More Becomes A Duel Citizen - Britain + U.S.

From: The Avantguardian <[email-masked]>
Date: Wed, 23 Mar 2005 16:59:01 -0800 (PST)

Congratulations, Max, although I wonder if you
wouldn't be better off with a second citizenship
outside of Bush's "coalition of the willing". But hey
you live in Texas so I guess you aren't ashamed of
Bush. :)

--- "[email-masked]"
<[email-masked]> wrote:
> 
> Please join me in welcoming Max to a second
> citizenship which will take
> place tomorrow - 3/24/05!  
> 
> Natasha
> 
>
--------------------------------------------------------------------
> mail2web - Check your email from the web at
> http://mail2web.com/ .
> 
> 
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
>
http://lists.extropy.org/mailman/listinfo/extropy-chat

The Avantguardian 

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Mike Lorrey <[email-masked]>
Date: Wed, 23 Mar 2005 17:54:10 -0800 (PST)

Congrats Max. If you are going to get a second citizenship in these
days of transition to empire, it doesn't hurt to have Roman Citizenship
when Rome rules the world.

> haven't attempted to contact us." 

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

---

From: Mike Lorrey <[email-masked]>
Date: Wed, 23 Mar 2005 18:55:59 -0800 (PST)

Sorry about that, I forgot to change the topic... it's late, my bad...

--- Joseph Bloch <[email-masked]> wrote:
> Just out of curiosity... what does this have to do with Max becoming
> a 
> U.S. Citizen? Especially since he lives in Texas?

Mike Lorrey

---

From: "spike" <[email-masked]>
Date: Thu, 24 Mar 2005 16:16:08 -0800

> --- Stephen Van_Sickle <[email-masked]> wrote:
> >
> > Yeah, Max!
> >
> > Now you get to join the rest of us in casting votes
> > for the lesser of evils.
> >
> > steve vs

Or in most cases, cast votes for the 
equally evil of two evils.

spike

---

From: Adrian Tymes <[email-masked]>
Date: Sat, 26 Mar 2005 13:47:40 -0800 (PST)

A duel citizen?  What, did he have to outshoot some INS agent?  Seems a
bit riskier than becoming a dual citizen (not that that doesn't have
its own problems, granted).  ;)
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat