Subject: RE: [Catalina22] Pop top parts...

From: "Dennis, Jim" <[email-masked]>
Date: Fri, 15 Apr 2005 12:19:36 -0400

Bob, 

I just want to say that Mr. Sawzall is my single most favorite tool of all
time.  He can do anything.

Jim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Keim
Sent: Friday, April 15, 2005 11:10 AM
To: [email-masked]
Subject: [Catalina22] Pop top parts...

All this talk about pop tops and I am removing mine this weekend.  I got 
to do what I can to get a boat less than 300 pounds heavier than Tab 
Baby!    :-D

If anybody needs the arms, bolts (or giant screws maybe :) ), or mast 
fitting (if I can find it),  speak now or forever hold your peace...  
One of the bolt/screws is corroded in and I haven't been able to remove 
it yet, so it headed for an encounter with my friend Mr. Sawzall unless 
someone needs it badly enough to encourage me to spend some time and 
effort with the PB Blaster and torch getting it loose. 

bob

-- 
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

----------------------------------------------------------------------------
--------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: [email-masked] (W.Bell)
Date: Mon, 25 Apr 2005 19:18:43 -0400

William Bell
5812 Southport Dr.
Port Orange, FL 32127

Thanks ... let me know what i owe you ...Bill

Bob Keim <[email-masked]> wrote:

>W. Bell wrote:
>
>Bill, I found the pop top thingy! 
>
>Give me your mailing address if you still want it.  :-)
>
>bob
>
>> Bob -- i could use a mast fitting... let me know.
>>
>
>
>>
>>
>> [email-masked] wrote:
>>
>>> All this talk about pop tops and I am removing mine this weekend.  I 
>>> got to do what I can to get a boat less than 300 pounds heavier than 
>>> Tab Baby!    :-D
>>>
>>> One of the bolt/screws is corroded in and I haven't been able to 
>>> remove it yet, so it headed for an encounter with my friend Mr. 
>>> Sawzall unless someone needs it badly enough to encourage me to spend 
>>> some time and effort with the PB Blaster and torch getting it loose.
>>> bob
>>>
>>>
>>
>>

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp