Subject: Re: [extropy-chat] Re: James Hughes

From: Mike Lorrey <[email-masked]>
Date: Thu, 17 Mar 2005 13:18:13 -0800 (PST)

Dirk did not have permission to copy that private communication to the
list.

--- Giu1i0 Pri5c0 <[email-masked]> wrote:
> I believe what Mike calls "the middle ground of unprincipled
> compromise" is the same thing that I might call "the domain of
> rationality and critical thought". I had a few issues with my
> neighbour over something related to the garden, and over the last few
> months we have patiently worked out a middle ground of agreement. But
> perhaps I should have gone ahead and shot him. Or he might have shot
> me. Now we both would be either dead or in jail without a garden.
> But we should not restart this eternal debate. Come on guys, there
> have been libertarians and socialists in the transhumanist movement
> yesterday, there are libertarians and socialists in the transhumanist
> movement today, and there will be libertarians and socialists in the
> transhumanist movement tomorrow. This is a fact, better learn how to
> live with it.
> G.
> 
> 
> On Thu, 17 Mar 2005 17:59:12 +0000, Dirk Bruere <[email-masked]>
> wrote:
> > Mike Lorrey wrote:
> > 
> > >>From his website:
> > >"Dr. Hughes also founded and edited the internationally
> distributed
> > >zine, EcoSocialist Review, a publication dedicated to encouraging
> > >dialogue between social justice activists and ecological
> activists."
> > >
> > >Given his socialism and pedantry, I have long considered him some
> sort
> > >of Fabian entryist into the movement. His whole strategy is to
> drag
> > >ExI, by WTA competition, out of the libertarian territory into the
> > >middle ground of unprincipled compromise.
> > >
> > >
> > >
> > I tend to agree, although there has to be orgs for Transhumanists
> who
> > are not Libertarians.
> > Where the Extropy meme *might* lose out in the eyes of the public
> is not
> > having the word 'world' up front to make it seem all-encompassing
> and
> > global.
> > 
> > Hence the Extropy Institute might consider changing its name
> slightly to
> > correct this.
> > 
> > --
> > Dirk
> > 
> > The Consensus:-
> > The political party for the new millenium
> > http://www.theconsensus.org
> > 
> > _______________________________________________
> > extropy-chat mailing list
> > [email-masked]
> > http://lists.extropy.org/mailman/listinfo/extropy-chat
> >
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo/extropy-chat
> 

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Fri, 18 Mar 2005 01:38:09 +0000

>Dirk did not have permission to copy that private communication to the
Sorry - I did not know it was a private email.
Very often I get two copies of a post to this list when people copy me 
directly as well as indirectly. Typically the list posting can appear 
hours after the email arrives, so I tend to use the first I see.
Until now I have assumed that nothing sent to me in reply to a list 
topic is private and that ExI stuff will appear in due course.
The only solution if something is private is to state so in the email - 
something which people have done on rare occasions.

-- 
Dirk

The Consensus:-