Subject: Re: [extropy-chat] History of the portable computer

From: Samantha Atkins <[email-masked]>
Date: Fri, 25 Mar 2005 12:39:43 -0800

Ah back in the day..  fond memories of running from one far gate on one 
side of Chicago's O'Hare to a far gate on the other side toting the 28 
lb. compaq "Portable".

- samantha

On Mar 24, 2005, at 8:43 PM, Keith Henson wrote:

> At 08:30 PM 24/03/05 +0000, BillK wrote:
>> <http://www.mobilepcmag.com/features/2005_04/birthofnotebook.html>
>>
>> 1975 IBM 5100                 50lbs
>> 1982 Compaq Portable      28 lbs
>> 1989 NEC UltraLite
>> 1992 IBM ThinkPad 700C
>> 1994 Apple PowerBook 500
>> 2004 OQO Model 01   Full WinXP pc -  4.9 inches by 3.4 inches
>>
>> Good article, nice pics.
>>
>> You young kids have it too easy nowadays.  I remember when we had to
>> carry our 28 lbs portable computer around, AND extra batteries, AND
>> ........
>
> To school, in the snow, uphill both ways.
>
> Keith Henson
>
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo/extropy-chat

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Al Brooks <[email-masked]>
Date: Fri, 25 Mar 2005 15:53:14 -0800 (PST)

Yes, I remember seeing them in the ' 70s. I heard about computers when I was a child in the ' 60s, but never saw them. What system was used in the ' 60s?

> By chance, does anyone remember those FORTRAN punched cards?
> http://www.cs.uiowa.edu/~jones/cards/collection/i-program.html
> Or am I alone here?
> s.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com