Subject: Re: [Catalina22] A View From The Committee Boat

From: Bob Keim <[email-masked]>
Date: Mon, 02 May 2005 07:05:51 -0500

Dick

Nothing is more miserable than being on the RC in high winds like that.  Thanks from all us racers Dick.  Glad your Doc had never done RC.  :-D

bob

Hi listers - This weekend I had the privilege of observing our Club's Spring Regatta while serving on the Race Committee.  My doctor actually laughed when I asked about sailing at all until my chest incision heals (six weeks!!!!)  Of course, I was only teasing.  I knew what he would say.

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm

---

From: "Dick King" <[email-masked]>
Date: Mon, 2 May 2005 08:26:46 -0400

Hi Bob K - Actually, it was a lot of fun. We were on an old beefy Hunter 30.  The PRO was a real pro.  Two of the group were from England, with great accents to match.  Another had brought goodies to keep our energy up. (I was very proud of myself for politely refusing the miniature candy bars). 

It was great to be able to watch the boats struggling in the conditions while sitting in a large deep cockpit under a huge bimini, with a great bunch of friendly folks.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
  ----- Original Message ----- 
  From: Bob Keim 
  To: [email-masked] 
  Sent: Monday, May 02, 2005 8:05 AM
  Subject: Re: [Catalina22] A View From The Committee Boat

  Dick

  bob

---

From: Bob Keim <[email-masked]>
Date: Mon, 02 May 2005 07:51:15 -0500

Dick

Good for you.  Of  all the things I've had to give up I rank Pizza right up there with cigarettes and motorcycle racing.  Wives and alcohol are not even in the same class!  I have a catering client that makes some cherry, nut brownies that I'm willing to die for, so I just live with that possibility.  :-D

Remember Dick, only a small percentage of heart patients continue on their diets for more than a year.  I've basically changed my eating habits in advance of any heart problems and after 3 years am happy to report I enjoy my fruit salad as much as I ever enjoyed pizza.  I bought my first pachage of flour totillas in 3 years, and  now feel too guilty to eat them.  I'm down 63 pounds so far,  with  52 more to go.  I hope to knock out about 10 pounds between now and the Nationals.  I've gone from 42 pants to 38's and am about 20 pounds from 36's. .  :-)

bob

---

From: "Doug Hamilton" <[email-masked]>
Date: Mon, 2 May 2005 19:18:32 -0400

Dick,

Thanks for assisting with the RC. What a weekend of racing! Sunday was nuts but still a lot of fun. I look forward to having Jagged Edge back out on the race course.

Doug Hamilton
Situation Normal (1985, #12817)
Orlando, FL

  ----- Original Message ----- 
  From: Dick King 
  To: C22-Ford List 
  Sent: Monday, May 02, 2005 12:24 AM
  Subject: [Catalina22] A View From The Committee Boat

  However, I was cleared to go out on the committee boat.

  We had a crew of six and we were all very busy.  There were five fleets spread among three starts with a plan for three races on Saturday and two on Sunday. One of the fleets had 10 Catalina 22s registered.  However, one ran aground on the way to the club and broke a rudder.  I offered a piece from Jagged Edge, but the skipper appeared to be so bummed out, that he politely declined and headed home.  

  We got three races off on Saturday. The winds were up due to a passing front and we recorded gusts up to 33 MPH with sustained winds in the high teens and lower twenties. On Sunday, the winds did not abate. In fact, the wind actually blew harder.  I don't know how hard because the anemometer went missing.  During Sunday's racing one boat capsized (an SR Max 21, several sails succumbed and a Catalina 22 mast went over the side.  After the carnage of Race 4, the PRO abandoned the racing. We did not hear a single protest of that decision.

  After my stint as finishing recorder, bouncing around on the end of a long anchor line, I can be even more appreciative of the work our Race Committees perform.  Setting the course, getting an accurate length of the course for handicap purposes, timing and signaling the start sequences and trying to sort out 6 boat overlap finishes takes a coordinated effort of several people.  In addition to the skipper who was in charge of RC Boat handling, we had a PRO (Principal Race Officer) who directed the rest of us, a flag person (ever try to hold up a flag in a twenty knot wind?), a timer with two watches in case one failed, and two recorders (myself included).  Our job was to check in all the boats, make note of any that either did not start or withdrew and did not finish (Sunday we were very busy doing that) and to record the finish times.  The PRO would call the sail numbers and sound the line crossing.  The timer would mark and report the time of the horn sounds and the recorders would write like crazy. (We even had two boats with the same sail number.  Talk about confusing)  The recorders would cross check the times and sail numbers.  Oh, I forgot to mention that in the middle of the bedlam of howling winds, flapping sails, shouting skippers, horns blasting what seemed like every few seconds and shouts of finish times, I had the radio speaker next to my ear. The chase boat driver was wanting to know something about whether or not to reset a mark to square up the windward leeward course, or later reporting his engine had quit. Did I mention the other radio calls on whether the racing was to be abandoned or not.

  We had several boats sail by and thank us for a job well done.   I know I always will. if you race, you should too.  It is a reward for the hard work the RC does.  

  God bless Race Committees everywhere.

  Dick King
  Melbourne, FL
  7976 Jagged Edge