Subject: Re: [extropy-chat] Suitcase nukes (was: let's say)

From: Bret Kulakovich <[email-masked]>
Date: Mon, 21 Mar 2005 16:16:52 -0500

... I am guessing the difference is between "Don't go out in that 
field/hillside" vs. "Don't go to work today."

It could be argued that the hillside doesn't affect the GNP, and so on. 
Being "next to" and not "steeped in".  Etc.

Besides, the alpha particle protection afforded by our dead skin cells 
doesn't exist in the body's interior - alpha particles can cause damage 
lodged anywhere in the pneumatic/gastrointestinal track just as good as 
any other radiation.

]3

On Mar 21, 2005, at 12:59 PM, J. Andrew Rogers wrote:

> Spike wrote:
>> Terrorists might choose to use the fission elements
>> to make a dirty bomb we could suppose, perhaps even
>> using a subway to spread radioactive material.  Subways
>> might be a technological dead end, for they appear
>> inherently undefendable against this sort of thing.
>
>
> I don't consider "dirty bombs" a real threat, so this type of thing 
> does
> not concern me to any great extent.  Dirty bombs are primarily a
> psychological weapon, targeting the same irrational response that makes
> it politically impossible to build nuclear power plants.
>
> What's a few kilograms of radioactive material scattered to the four
> winds, when thousands of metric tons of the same materials are 
> scattered
> to the four winds near population centers by industry?  This is the 
> same
> perceptual asymmetry that makes the depleted uranium indignation so
> absurd.  A few tons of DU in the desert is an outrage, dumping a few
> THOUSAND tons of *un*-depleted uranium (and worse, thorium) next to an
> American city is not worthy of mention.  Fear and outrage is very
> selective when it comes to anything nuclear.
>
>
> j. andrew rogers
>
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo/extropy-chat
>

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Mike Lorrey <[email-masked]>
Date: Mon, 21 Mar 2005 21:47:24 -0800 (PST)

--- "J. Andrew Rogers" <[email-masked]> wrote:
> 
> I agree that uranium is a poor model for plutonium exposure, but
> thorium
> makes a pretty good analog and that too has been dumped en masse and
> there are significant studies of thorium particulate exposure.

You are comparing apples and atom bombs. Plutonium is considered the
most toxic substance to humans. Estimates are that one ounce evenly
distributed amongst the entire populace of the US would kill everyone
(though this estimate was done back when I was a kid, when US
population was around 200 million, and I have doubts about the accuracy
of that, as I heard it from one of my science teachers in HS, who was a
notorious anti-nuker). Thorium is a far far less toxic substance.

Mike Lorrey
Vice-Chair, 2nd District, Libertarian Party of NH
"Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves."
                                      -William Pitt (1759-1806) 
Blog: http://intlib.blogspot.com

__________________________________ 
Do you Yahoo!? 
Make Yahoo! your home page 
http://www.yahoo.com/r/hs
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat