Subject: RE: [Catalina22] Lake Michigan Crossing

From: [email-masked]
Date: Thu, 31 Mar 2005 17:55:27 -0500

Kurt~

How far is that across the open waters of Lake Michigan?

-- 
Dan Schafer
Traverse City, MI
"SeaBatical"
1983 Swing Keel~#11577
http://webpages.charter.net/seabatical

[email-masked] wrote:

>  
>Hello All,
> 
>I have been nursing plans to cross Lake Michigan for the last several seasons- from my home port near Waukegan IL to South Haven, MI.
> 
>I think this is the season that I do it!
> 
>Kurt Green
>s/v Sharon Lee
>C22 #2162 Great Lakes IL
>http://hometown.aol.com/knights5/myhomepage/svsharonlee.html
> 
>

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Philip Kirk <[email-masked]>
Date: Thu, 31 Mar 2005 15:14:45 -0800 (PST)

Kurt, 

Good for you! That sounds great ... I sail my C22 out
of Chicago's Monroe Harbor.  One question: what is the
furthest ashore you've been in Lake Michigan?  During
the summer (esp early) it seems like the weather can
change quite quickly and so I've tended to stay 4-5
miles from shore.

Are you going to plan for the usual Lake Michigan
crossing of the overnight sail? Sail towards the
sunrise in the east?

Phil
Quick Response
#12521

--- [email-masked] wrote:
>   
> Hello All,
>  
> I have been nursing plans to cross Lake Michigan for
> the last several seasons- from my home port near
> Waukegan IL to South Haven, MI.
>

---

From: Chris Wendling <[email-masked]>
Date: Thu, 31 Mar 2005 15:30:34 -0800 (PST)

That's a big trip!

I think it could be done with the right weather
window, some redundant propulsion and
communication/navigation equipment, and fairly robust
contingecy plans.
Mostly the right weather window!
(Always plan for the worst, and be pleasantly
surprised.) How warm does the lake get in summer?
What month is the best(weather) for an attempt?

Good luck!
Chris

---

From: [email-masked]
Date: Thu, 31 Mar 2005 19:25:11 EST

69 nm, 088 course!

Kurt