Subject: Re: [extropy-chat] Casimir Torque Project

From: "scerir" <[email-masked]>
Date: Wed, 4 May 2005 23:08:33 +0200

From: "Adrian Tymes"
There is a chance that there's only so much energy that
can be drained from that source, and that nothing will 
refill it; if so, then this would not work.

It seems - is not it? - like a 'lateral' Casimir force, 
which originates from the modifications of zeropoint 
oscillations by boundaries. It acts tangential to 2 
surfaces with (nanoscale) periodic (ie sinusoidal) 
'corrugations'. 'Corrugated' plates align themselves 
such that peaks of one plate are directly over the peaks 
of the other plate. Then is over (unless ...?). 
This force to align the peaks is the 'lateral' 
Casimir force, acting in the horizontal direction, 
between the 2 plates.

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: The Avantguardian <[email-masked]>
Date: Wed, 4 May 2005 17:42:44 -0700 (PDT)

--- Adrian Tymes <[email-masked]> wrote:

> Yes, I know the ramifications if the theory is
> correct.  Believe me, I
> know.  I struggle to *not* constantly think about
> them - they're
> distracting, and if I actually want to see them come
> true, I have to
> focus on how I get there instead of what things
> would be like
> afterwards if I succeed.  And I have to remember
> that, until and unless
> I prove it correct, there is a significant chance
> the theory is not
> correct.
> 

Adrian,
     I think you have the right attitude. I am a
professional in science and trust me, theory is
over-rated. In my time in this lab alone, I have seen
several fairly well-accepted theories in cellular
immune function and HIV pathogenesis bite the dust.
One of them was by my own hand. My experience
indicates that reality always supercedes theory. The
only real use of a theory is like a crude map of
reality. Once you are in the neighborhood, its time to
put away the map and pay attention to the reality.
Otherwise you stand the danger of running into the
tree that isn't on the map. Don't worry about trying
to prove your theory. I don't beieve one can really
prove a theory anyway, one can only fail to disprove
it and then usually only for so long. Don't let this
discourage you however because if you can "grope" the
reality that masquerades as the Cassimir force and
bend it to your will, then the theory is secondary. It
will formulate itself after the fact. You have
embarked on a worthy endeavor. Good luck.  

The Avantguardian 
is 
Stuart LaForge
alt email: stuart"AT"ucla.edu

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

Yahoo! Mail
Stay connected, organized, and protected. Take the tour:
http://tour.mail.yahoo.com/mailtour.html