Subject: RE: [Catalina22] Guess what's New!

From: [email-masked]
Date: Mon, 04 Apr 2005 21:26:47 -0400

Turk~

C O N G R A T U L A T I O N S !!!!!!!!!!!!!!!!!!!!!

What a beauty!!  More room..... and a lot newer version from your C22.  You must be very proud and happy.

Instead of driving up to Michigan with the C22 ... just throw that 25 footer in Lake Erie and sail up!!!

P.S.  The clevis pins arrived today... thanx again.

-- 
Dan Schafer
Traverse City, MI
"SeaBatical"
1983 Swing Keel~#11577
http://webpages.charter.net/seabatical

Turk <[email-masked]> wrote:

>Guess what is new and sitting in my driveway!
>
>http://www.elmhurstprop.com/forgiveness/index.htm
>
>I know, I know - I'm jumping ship!!!   : )
>
>My wife and I just needed more room!
>
>Turk
>c-250  #663 2003
>
>(P. S.    Miss Kitty will be for sale soon!) Lots and lots of goodies 
>and a fully restored boat.  If interested contact me privately at:
>
>[email-masked]
>
>or see picts at:
>
>www.elmhurstprop.com/kitty
>
>
>We do not want to turn Chips list into a classified ad site!
>
>Thanks
>
>
>
>
>------------------------------------------------------------------------------------
>For information on unsubscribing or contacting the list owner, go to:
>www.chipford.com/list_instructs.htm
>

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: turk <[email-masked]>
Date: Mon, 4 Apr 2005 21:39:11 -0400

Thanks

Yea she's capable of sailing Lake Erie something I would not do with  
Miss Kitty. Erie can be treacherous.

Glad the pins came - not bad for $4.85 eh!  Got your check today also -  
thanks!

Turk
Miss Kitty
   and
Forgiveness

> P.S.  The clevis pins arrived today... thanx again.
Tom T