Subject: RE: [Catalina22] MainBrace Article

From: "Paul David" <[email-masked]>
Date: Tue, 29 Mar 2005 08:39:49 +1000

Ted - Too bad there's not a special arrangement for C22 owners "way out of
town" - I'd subscribe but most of the content relates to US-based racing and
other activities.  I know I'm missing some good information but can't
justify the cost.

Paul David
Reflections 13369
Melbourne Australia 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, 24 March 2005 11:00 PM
To: [email-masked]
Subject: RE: [Catalina22] MainBrace Article

Chip,

Thanks for the plug! MainBrace just went out, so you probably haven't seen
it yet. I usually get advance copies from the publisher, which is where I
saw the article. It should up anytime between now and the end of the month.
I usually don't get my official copy until the end of the month.

BTW - when you get it, that is Bob and Trish Endicott and Tequilla Sunset on
the cover.

Ted

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chip Ford
Sent: Thursday, March 24, 2005 6:46 AM
To: [email-masked]
Subject: RE: [Catalina22] MainBrace Article

  Ted, should I have received my copy yet? (I haven't.) I
  just renewed my membership in C22NSA, though this year's
  doesn't expire until next month. (Ted, BTW, is our
  secretary/treasurer.)

  For those who want to join the Catalina 22 National Sailing
  Association, go to: http://www.catalina22.org. It's well
  worth the annual $25 dues -- and the Technical Manual CD at
  an additional $25 is invaluable, a must for every owner. You
  also receive MainBrace, and if you hurry you apparently can
  read my article about last August's cruise up to Portland,
  Maine. A few of our list member-subscribers are contributors
  to both the Technical Manual and MainBrace.

    "MainBrace is mailed to members six times a year
    (January, March, May, July, September, and November).
    The magazine contains articles about Cruising,
    Technical Tips, Family activities aboard C-22s,
    Racing results, Regatta Notice of Races, and news
    from the more than sixty Catalina 22 Fleets spread
    across the country who conduct many local activities."

  Chip Ford --
  Marblehead, Mass.
  781-639-9709
  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  Chip Ahoy website:  www.chipford.com
  http://www.chipford.com/list_members.htm#Chip_Ford

  > -----Original Message-----
  > From: [email-masked]
  > [mailto:[email-masked]] On Behalf Of
  > [email-masked]
  > Sent: Monday, March 21, 2005 9:09 PM
  > To: [email-masked]
  > Subject: [Catalina22] MainBrace Article
  >
  >
  > Chip,
  >
  > Great article in MainBrace!
  >
  > Ted McGee
  > Rhapsody in seA - 15370
  > Rascal - 750
  > Atlanta, GA

----------------------------------------------------------------------------
--------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

----------------------------------------------------------------------------
--------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: <[email-masked]>
Date: Mon, 28 Mar 2005 18:25:28 -0500

Paul,

We have a couple of members in Australia. It is a little disadvantage for
you. A large share of the membership fee goes towards the MainBrace and
because postage is so high we also have to charge you extra for that. I
would like to see some articles about sailing in your area appear in
MainBrace though.

Ted

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul David
Sent: Monday, March 28, 2005 5:40 PM
To: [email-masked]
Subject: RE: [Catalina22] MainBrace Article

Paul David
Reflections 13369
Melbourne Australia 

-----Original Message-----

Chip,

Ted

-----Original Message-----

  Chip Ford --
  Marblehead, Mass.
  781-639-9709

---

From: "Paul David" <[email-masked]>
Date: Tue, 29 Mar 2005 11:18:47 +1000

Ted - I did write an article for Mainbrace a couple of years ago about
"Reflections on the Gippsland Lakes" - I'll try and contribute again when I
get inspiration for a new article.

Paul David
Reflections 13369 

-----Original Message-----
Sent: Tuesday, 29 March 2005 9:25 AM

Paul,

Ted

-----Original Message-----

Paul David
Reflections 13369
Melbourne Australia 

-----Original Message-----

Chip,

Ted

-----Original Message-----

  Chip Ford --
  Marblehead, Mass.
  781-639-9709