Subject: RE: [Catalina22] For disscussion

From: [email-masked]
Date: Wed, 09 Mar 2005 11:11:17 -0500

RE: Donations

Chip~

As you know, a few days ago I invited members of this list to visit my new website dedicated to my C22.

http://webpages.charter.net/seabatical

One of our fellow 'listers' took exception to the way I had chosen to collect feedback on my site.  After his first email to this entire community, I wrote to him privately and suggested that if he had issues with me that he should direct those to me privately, rather than announcing untrue statements to the entire list. I suggested to him that his comments might have a chilling affect on other visitors to my site that may want to leave comments or feedback. After that request, he then sent another email to the list [never to me privately] saying that he knew for sure what I was up to. His contention seemed to be twofold [1] the feedback form would generate spam to the senders email account; and [2] I was getting some kind of 'kickback' for each email the feedback form generated.  Both are categorically FALSE!!  

Apparently his flaming had some effect ... since I was booted off the list for some supposed unrelated transgression.... but, once the real culprit was found [who remains unnamed ... even though I was singled out publicly by you in your email] ... I was allowed to return. Our fellow listers should know that you did call me to inform me I was about to be unsubscribed.   

However, if I do receive some money from these folks [he seemed to know who they were .... I'd never heard of them!], I'm going to send you 100% of those funds to you!  I'll also me man enough to publicly apologize to that person for being wrong.

Let me take this opportunity to thank the many listers that did visit SeaBatical’s website and take the time to send along their comments.  It seems to me that sharing is what this list should be all about.

Fair winds,

--
Dan Schafer
Traverse City, MI
"SeaBatical"
1983 Swing Keel~#11577

"Chip Ford" <[email-masked]> wrote:

>
>  Before I launched this list on December 2, my "consortium
>  of advisors" (Skip Meisch, Hobie Davidson, and Dick King)
>  among other considerations discussed contributions to a
>  degree. Hobie (is the Pirate still in the process of moving?)
>  insisted that my cost was only one factor; that my time was
>  another to consider. Initially I thought it was a good idea
>  and added a page to the Chip Ahoy website's list section.
>  (See:  <http://www.chipford.com/contribs.htm>
>http://www.chipford.com/contribs.htm)
>
>  But I quickly decided to hold off accepting contributions
>  until I was sure the list would fly. I didn't want to take
>  anyone's money with their expectation that the list would
>  be ongoing until I was sure that in fact it would succeed
>  and actually be ongoing.
>
>  After the four of us, Victor Kuhl signed up, followed by
>  Dan Keagle, Cliff Willoz, Turk Terleski, Pete Kover, Bill
>  O'Brien ... by the end of the first month we were up to 77
>  subscribers, exceeding my best expectations! Today we're at
>  121 and still growing: Dana Shields joined us just yesterday.
>
>  I'd forgotten the contributions page until now. I've just
>  "reactivated" it, but all contributions should be purely
>  voluntary. This list doesn't cost much to maintain
>  financially; time is another matter as the list grows in
>  membership. (e.g., see yesterday's "admin" message.) While
>  it requires more time administering it than I'd anticipated,
>  taking the project on was my decision and I've got no
>  regrets. I personally appreciate the simple factor of
>  security and not being buried with spam/virus attacks that
>  otherwise could be (and probably to a degree still are as
>  residue from the other list). And I'm gratified that it's
>  succeeded!
>
>  As for the Chip Ahoy website: I don't consider that a
>  cost anyone else should bear, as I had it before the
>  list and intend to keep it as long as I have Chip Ahoy,
>  for the foreseeable future. While I've spent some
>  additional time on the pages dedicated to this list (ie.,
>  the "List Members, In Their Own Words" page -- which also
>  reminds me, how's that coming with getting me your bios
>  and photo?), it hasn't cost me anything more than it
>  would have without this list.
>
>  So if anyone wants to make a contribution, just go to:
> <http://www.chipford.com/contribs.htm>
>http://www.chipford.com/contribs.htm for instructions how.
>
>  Thanks for the support everyone, especially Baynard for
>  his thoughtful consideration, and Bob Sparks, who called
>  from Louisianna yesterday asking to send a contribution.
>  What a group!
>  Chip Ford --
>  Marblehead, Mass.
>  781-639-9709
>  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
>  Chip Ahoy website:  www.chipford.com
>   <http://www.chipford.com/list_members.htm#Chip_Ford>
>http://www.chipford.com/list_members.htm#Chip_Ford
>
>
>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of [email-masked]
>Sent: Tuesday, March 08, 2005 8:07 PM
>To: [email-masked]
>Subject: [Catalina22] For disscussion
>
>
>
>Dear Chip et al:
>
>My understanding is Chip's "cash" expense for running the site is about four
>hundred dollars per year.
>
>This is a significant expense and list members should bear it in part.
>After all, unlike other list sites, such as Sailnet and Catalina Direct,
>which have stores attached and as such hope to recoup their list expenses
>with store sales, Chip has none.  In fact Chip doesn't even have any
>daughters or an alimony collecting ex-wife that he is trying to marry off,
>although at some point, he may have a boat to sale.
>
>While someone by him or her self could make a single contribution toward
>this expense, I do not believe this would be in the overall spirit of the
>entity.  I feel that gaining a smaller amount from several or many members
>that will keep the site more as an "our" site rather than as a "my" site is
>a wiser direction.  However, as Chip is and for practicable purposes must be
>the sole administrator of the site, I do not wish to alter Chip's single
>authority and operation of the site.
>
>Nevertheless, the next issue becomes what is an appropriate amount for list
>members to support this list along with what would be acceptable for Chip to
>receive, I assume, by check in the mail.  A hundred members sending in four
>dollar checks while covering the expenses, would, of course, be an
>administrative nightmare for Chip.  Therefore, I think the need is an amount
>that is both large enough for Chip to bother with deposit while small enough
>for humble Catalina 22 sailors.
>
>So I come up with a range between ten and twenty-five dollars.  From a
>purely mathematical approach, I list some possible scenarios of amounts in
>this range:
>
>at ten dollars, forty list members would contribute four hundred dollars
>
>at fifteen dollars, twenty-seven members would contribute four hundred and
>five dollars
>
>at twenty dollars, twenty members would contribute four hundred dollars
>
>at twenty-five dollars, sixteen members would contribute four hundred
>dollars
>
>I personally lean toward twenty dollars.  However, I think that leaving this
>up to discussion is best with final decision by Chip as he will administer
>this activity.
>
>For legal and liability purposes, I would use twenty dollars or less as
>derived from Article Seven of the Bill of Rights, although we (the people)
>have not adjusted this for inflation since its ratification on December 15,
>1791.
>
>Using an amount between ten and twenty-five dollars means that not everyone
>on the list needs to send a check to Chip.  This provides a necessary break
>for those struggling to put sons and daughters through college, those
>experiencing high medical bills, and those currently down on their luck.
>Moreover, not everyone on the list should send a check to Chip as I feel a
>potential animosity would arise toward our gracious site provider were he to
>get $2,000 through collecting twenty-dollars from each of one hundred
>members.  While I feel Chip's efforts deserve this, I do not think the
>intention here is to reward Chip financially, but courteously to make him
>whole.
>
>Further, if Chip and we adopt such a scheme, I think Chip need only provide
>a simple general thank you to list members who send him a check.  I think we
>should avoid a list of "sponsoring" members as this may create a two tiered
>society.  I personally feel the willingness of list members to share their
>information and experiences are of greater value than financial payment.
>Nevertheless, perhaps a list with boat names would execute a good
>compromise.
>
>So what say you list members?  I think we first need some response to how
>many are willing to pay what amount and when.  Remember, at this point it is
>only a discussion.  I do not think we should construe any statements as
>obligatory nor promissory.  However, information is necessary to derive a
>viable and widely accepted plan as it is only fair for us to share part of
>the financial burden with Chip.
>
>Besides, with climatic conditions being what they are in New England, Chip
>probably cannot get on his boat anytime soon.  He will really need something
>to do like open envelopes and deposit checks.
>
>Bayard Gross
>C-22 #9911
>Baby Blue
>Greenwich, CT
>
>
>
>

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Turk <[email-masked]>
Date: Wed, 09 Mar 2005 13:09:38 -0500

Hi Dan

Yes I am the one who brought out the issue of the service you signed up 
with to collect feedback.  I am sorry if I've caused you grief and 
appoligize to you if you feel that my email to the list was 
inappropriate.  As I stated in that email "It appears as if Dan is 
unaware of the seriousness of this breach of security".  I believe you 
did not realise what this company is doing with the E-mails it collects 
and you probably didn't know they were collecting at all!. To send an 
Email to the list immediatly to let them know that their feedback would 
result in comprimising their email account is only prudent.  To provide 
the "proof" by copying the text I included was only to reinforce the 
charge I made about the company you were using, not you.   Before 
sending the Email, I revisited your site and found out that 5-6 people 
from the list had already responded to your feedback form and I felt it 
important to let everyone know.  I should have talked with you privately 
and let you resolve the issue, but quite frankly, I was a little upset.  
I am sorry.

I fell for the "feedback" form myself!  I've not experienced ever before 
this type of email collection that involves individuals personal 
websites and quite frankly, I can't blame you at all for thinking that 
they were providing a practical service for you.  Only after digging a 
little deeper do you find out what the fine print says on their website 
"we have the right to publish email addresses to our partners".

You have a wonderfull website.  It is well laid out, and involved many, 
many hours of effort to get it to the great shape it is in.  If you look 
closely in the feedback responses, I gave you a glowing report!

So let's not fight or blame each other.  I take full responsibility for 
going "off" after realising I've been had by that company and I 
appoligize to you for not contacting you first. .  I blame them, not 
you. As I stated before,  I had to change my Email address recently 
after my address had been sold to many, many other companies literally 
making it useless.  I have kept it open (just for fun) and am now 
getting 250 emails a day!  Sadly,  after 6 months of no spam 
what-so-ever, I just received several advertisments (one being 
www.boat.com), the other another boat site, and it all begins again.  I 
have contacted that company and ask them to remove me.

Oh, by the way,  I believe the issue that Chip was trying to solve came 
out of another problem with list messages getting bounced.  It was not 
related to this issue.  He (Chip) found out later it was not your 
account that was bouncing the emails and reinstated you.  He has no way 
of knowing who is bouncing and in the process of finding out, I assume 
he suspends accounts he thinks are the culprit, to see if it solves the 
problem.  Yours did not cause the problem.

So my friend,  I hope you can accept my apoligy.

Turk
Miss Kitty
Cat 22  1974  #3520
Canfield, Ohio

---

From: "Chip Ford" <[email-masked]>
Date: Wed, 9 Mar 2005 13:27:18 -0500

Dan, what website design program are you using?

  I use Microsoft FrontPage 2000. It lets you rather easily
  create your own "Comments" form (you filled one out on
  the Chip Ahoy site when you applied for membership on
  this list). In creating your own form -- instead of
  relying on a third-party to provide it -- you know exactly
  what it's doing, because you tell it what to do. The
  responses on my form come right to ME, the don't go through
  some third-party. NOBODY sees any applicant's information
  when they apply to this list but ME, and whoever I might
  designate. (Skip Meisch was receiving them too for a
  while until he dropped out as my backup-when-needed. He
  doesn't receive them any more.)

  Very rarely if ever (this list excepted!) will you get a
  service provided on the Internet for nothing.

  Let me know off-list if you have any questions; in fact,
  if necessary and I find the time, I'll build you a form
  that directs responses to YOUR e-mail address and send
  it to you off-list.

  Chip Ford --
  Marblehead, Mass.
  781-639-9709

  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of 
  > [email-masked]
  > Sent: Wednesday, March 09, 2005 11:11 AM
  > Subject: RE: [Catalina22] For disscussion
  > 
  > 
  > RE: Donations
  > 
  > Chip~
  > 
  > As you know, a few days ago I invited members of this list 
  > to visit my new website dedicated to my C22.
  > 
  > One of our fellow 'listers' took exception to the way I had 
  > chosen to collect feedback on my site.  After his first 
  > email to this entire community, I wrote to him privately 
  > and suggested that if he had issues with me that he should 
  > direct those to me privately, rather than announcing untrue 
  > statements to the entire list. I suggested to him that his 
  > comments might have a chilling affect on other visitors to 
  > my site that may want to leave comments or feedback. After 
  > that request, he then sent another email to the list [never 
  > to me privately] saying that he knew for sure what I was up 
  > to. His contention seemed to be twofold [1] the feedback 
  > form would generate spam to the senders email account; and 
  > [2] I was getting some kind of 'kickback' for each email 
  > the feedback form generated.  Both are categorically FALSE!!  
  > 
  > Apparently his flaming had some effect ... since I was 
  > booted off the list for some supposed unrelated 
  > transgression.... but, once the real culprit was found [who 
  > remains unnamed ... even though I was singled out publicly 
  > by you in your email] ... I was allowed to return. Our 
  > fellow listers should know that you did call me to inform 
  > me I was about to be unsubscribed.   
  > 
  > However, if I do receive some money from these folks [he 
  > seemed to know who they were .... I'd never heard of 
  > them!], I'm going to send you 100% of those funds to you!  
  > I'll also me man enough to publicly apologize to that 
  > person for being wrong.
  > 
  > Let me take this opportunity to thank the many listers that 
  > did visit SeaBatical's website and take the time to send 
  > along their comments.  It seems to me that sharing is what 
  > this list should be all about.
  > 
  > Fair winds,
  > 
  > --
  > Dan Schafer
  > Traverse City, MI
  > "SeaBatical"
  > 1983 Swing Keel~#11577
  >

---

From: bob figueroa <[email-masked]>
Date: Wed, 9 Mar 2005 18:26:00 -0800 (PST)

Dan & Turk,
  Hat's off to you both for caring about the rest of
us.

Bob Figueroa
"Ruah" Sail #5155, Islip Terrace, NY
"Ruah... Sailing in the breath of God!"

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - now with 250MB free storage. Learn more. 
http://info.mail.yahoo.com/mail_250