Subject: [AthofSV] Hawaii Prayer Breakfast 04/15/05

From: "Jim Bill" <[email-masked]>
Date: Tue, 26 Apr 2005 06:50:54 -1000

I missed attending the "Hawaii Prayer Breakfast" on April 15th.   It cost $25 per person and was held during my working hours.  Even if I wished to take off from work and waste $25, I'm not sure I could handle an hour and a half long prayer breakfast.  (I might have barfed on my Danish or scrambled eggs).

I got a chance to see the television broadcast of the breakfast as a Honolulu Xtian TeeVee station is broadcasting it a number of times this week.

As the breakfast was starting, I think I saw Mike Gabbard shaking hands and working the tables.  (Gabbard would like to be a major, national, religious right figure and leader.  He's been long associated with a Hare Krishna splinter cult and once listed himself as a "Vedic Priest.")

The Royal Hawaiian Band performed.   Hawaii Governor Linda Lingle sat at the head table and lead a prayer.  Mayor Arakawa of Maui, I believe, lead a prayer (or possibly read scriptures).  Honolulu Mayor Mufi Hannemann lead a prayer at the end of the breakfast.

Although Hawaii Lt. Governor "Duke" Aiona was mentioned in the publicity for the prayer breakfast, I didn't see him during the TV broadcast.  However, he did lead some kind of a seminar or workshop that followed the prayer breakfast.

150 "government and military" leaders were at the prayer breakfast and were asked to stand at the beginning of the breakfast.  Speaker of the Hawaii House of Representatives, Calvin Say, Hawaii State Senate President, Robert Bunda, other Hawaii legislators, city councilpersons,  federal, state and city government department heads and important military leaders ("commanders,"  "flag officers," etc), were in the group that was standing.  Ed Kubo, U.S. Attorney for the District of Hawaii, was mentioned as being at the prayer breakfast.

The featured speaker was Joni Eareckson Tada, of California, who is an attractive-looking paraplegic who has had a radio program for several decades.  This radio program is mainly broadcast on Xtian radio stations.  She is an accomplished speaker.  (See:
http://www.joniandfriends.org/ )

At the end of her heartwarming speech, she thanked Hawaii for defeating the "Death with Dignity" (physician assisted suicide) bill.  As a California resident, she will be actively opposing, and leading opposition to, AB654, California's Assisted Suicide bill.  AB654 is currently being considered by the California legislature.

Coming up is the annual "National Day of Prayer," which is on May 5th.  

I haven't found any Hawaii activities scheduled for the National Day of Prayer.  There is a link to the National Day of Prayer website from the Hawaii Christian Coalition webpage at http://www.hi-christian.com/   On that Hawaii Christian Coalition webpage, you can see that Ed Kubo and Duke Aiona are featured on the Hawaii Christian Coalition's Olelo Channel 52 cable access program, "Hawaii Christian Coalition Report," this month.

---

From: "Jim Bill" <[email-masked]>
Date: Tue, 26 Apr 2005 08:27:30 -1000

The "Hawaii Prayer Breakfast" used to be called the "Governor's/Mayor's Prayer Breakfast."   A certain separation of state and church group got on their case and so the name got changed.  See opposing editorial below.

The "Royal Hawaiian Band" is a City of Honolulu Band.  All the performers in the band are employees of and are paid by the City and County of Honolulu.

Editorial from the Honolulu Star-Bulletin, February 6, 1998:

http://starbulletin.com/98/02/06/editorial/editorials.html

  Prayer breakfast
  HAWAII Citizens for the Separation of State and Church ought to go after Daniel Akaka. The Hawaii senator served as this year's chairman of the National Prayer Breakfast in Washington. In his opening remarks at the gathering, which was held at a Washington hotel and attended by President and Mrs. Clinton and about 4,000 other people, Akaka even mentioned the word God.
  The Hawaii group charged last year that the annual Governor's and Mayors' Prayer Breakfast violated the First Amendment prohibition of "an establishment of religion" and demanded that the governor, the four mayors and military "disentangle themselves from the event and terminate the practice of inviting attendees." 

  As a result of the group's protest, the name was changed to the Hawaii Prayer Breakfast. However, Mayor Harris said the change wouldn't alter the purpose of the event and he would continue to participate. 

  This is an instance of taking the principle of separation of church and state to absurd lengths. The same First Amendment that contains the establishment clause also provides for freedom of religion. Public officials have the same right to worship as everyone else. As long as no public funds or public property are involved, there should be no issue of separation of church and state.

  But the advocates of total separation don't see it that way. How long will it be before they go after Senator Akaka for taking a leading role in the National Prayer Breakfast? How long will it be before they go after any public official who dares to go to church? And what about all the religious services that are conducted on military bases? And the prayers at the opening of the Legislature?

  The champions of total separation of church and state have their work cut out for them.

---

From: Tom Maley <[email-masked]>
Date: Tue, 26 Apr 2005 18:59:41 -0700 (PDT)

Jim,    No Hawai National Day of Prayer observance?   No way to protest their silliness?  Then get back here and stand with us in San Jose.  smile   Seriously would like to see you again some day..    Regards,   Tom Maley

Jim Bill <[email-masked]> wrote:I missed attending the "Hawaii Prayer Breakfast" on April 15th.   It cost $25 per person and was held during my working hours.  Even if I wished to take off from work and waste $25, I'm not sure I could handle an hour and a half long prayer breakfast.  (I might have barfed on my Danish or scrambled eggs).

 

 

 

Wed. 4/27, 7:30 - An Atheist's Guide to Objectivism
Mon.-Thu. 5/2-5/5 - Christian 'Truth' Forums at Stanford
Thu. 5/5, 11:15 - PROTEST of the National Day of Prayer, at SJ City Hall
Wed. 5/11, 7:30 - Heresy Trial: A First-Hand Report
Fri. 5/20, 7:00 - Ellen Johnson, President of American Atheists, in SF
Wed. 5/25, 7:30 - Women's Voice From the East: speech on Taslima Nasrin

Everyone is welcome at our meetings.

Subscribe to Atheist News Service -
email [email-masked] with: name, address & phone #

If you're not worried, you're not paying attention.

ASV Library at meetings: bring books & magazines; get books and magazines.
See our website http://www.godlessgeeks.com

Keep the msgs to Atheist topics.
Help keep email overflow down. Make your posts short; clean out old text in any responses that you make.

If you want to join a liberal political discussion, see [email-masked]

To unsubscribe, send an email to:
[email-masked] 

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/athofsv/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.