Subject: Re: [extropy-chat] Re: Re: (Ethics/Epistemology) Arrow of Morality [Was:The statement that

From: The Avantguardian <[email-masked]>
Date: Fri, 15 Apr 2005 01:40:41 -0700 (PDT)

--- Dirk Bruere <[email-masked]> wrote:
> Or, if Zen Budhhism, that there is no 'self' at any
> level.

      Dirk, you are shit on a stick. Go sit under a
bodhi tree until you burst into flame. Let me know if
I can be any help. Took me a motorcycle accident where
I almost died and three months in a wheel chair before
I grocked. 

> That's a complex issue and one which has still not
> been resolved to the 
> satisfaction of the majority of physicists.
> Ditto the question of whether math is invented or
> discovered, or a 
> combination of the two.

When the universe plays hide and seek with itself, it
plays to win.

The Avantguardian 

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Fri, 15 Apr 2005 13:07:35 +0100

>I almost died and three months in a wheel chair before
I've done enough acid to have seen several POV.
I rather favour Minsky's  Society of Mind when it comes to explaining 
that kind of stuff.
However, one conclusion I have come to is that there is probably a 
minimal neural structure that defines 'consciousness' or 'self 
awareness', and that it is common to all people. It doesn't need memory, 
or sensory input and doesn't seem to do a lot but it is all that we 
experience in a non-machine -like manner.

>When the universe plays hide and seek with itself, it
Does it?
Or do we prop it up?
Or perhaps like Greg Egan's Quarantine we reduce it from what it could be to what it is.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.9.11 - Release Date: 14/04/2005