Subject: Re: [extropy-chat] Re: Re: (Ethics/Epistemology) Arrow of Morality [Was:The statement that

From: The Avantguardian <[email-masked]>
Date: Thu, 14 Apr 2005 17:56:35 -0700 (PDT)

--- [email-masked] wrote:

> 
> W: Oddly enough, I was just today reading GK
> Chesterton's ORTHODOXY, where he
> makes the argument that the fundamental difference
> between Eastern and Western
> philosophy, between Buddhism and Christianity, is
> the Eastern identification of
> self with the unity of the universe, versus the
> Western identification of the
> self separate from (in Christian terms, fallen from)
> unity with the creator of
> the universe. There are things greater than oneself,
> for which the hero, the
> saint and the philosopher lays down his life. One
> could adopt an Eastern
> terminology and say that a lesser "self" was being
> sacrificed to serve a greater
> "self"; or one could adopt a Western terminology and
> say that the "self" was
> being sacrificed to the other, an ideal to whom one
> owes service. The former
> describes sacrifice as enlightened self-interest,
> and praises enlightenment; the
> latter describes sacrifice as selflessness, and
> praises love. 
> 
> My question here is twofold: first, do these two
> descriptions map onto each
> other? Second, if not, does one describe the nature
> of self-sacrifice better
> than the other?

Yes, the two descriptions DO map onto each other. The
enlightenment described by eastern philosophy is the
realization that the "local" self is an illusion and
only the "universal self" truly exists. Once you come
to this realization, that you are everything and
everything is you, then love falls out of the equation
automatically. Since if you love yourself, you by
definition love everything that is. Therefore to
sacrifice your illusory "local" self for the benefit
of the true "universal self" is merely sacrificing a
beloved falsehood for the beloved truth. By way of
contrast, xtianity states that your material body
("local self") is temporary and prone to all sorts of
suffering but your soul ("universal self") is eternal.
Thus the sacrifice here is the temporary for the
eternal out of love for the eternal. So the two map
onto each other in the same fashion that "false" maps
onto "temporary" and "true" maps onto "eternal". The
only real difference that I see between Eastern and
Western morality then is that Western morality
stresses, exagerates, and reinforces dichotomies (Good
vs. Evil, God vs. Satan, Man vs. Nature, etc.) Whereas
eastern morality downplays these dichotomies by
stressing each half of the dichotomy defines the other
half by circular argument and are therefore part of an
underlying universal whole. i.e. Good is defined only
by contrast to Evil thus God and Satan conspire to
fufill the Tao of the Universal.
      As far as Dirk's QM argument is concerned, if
there is nothing really real outside of what is
measured, then what about the math that is performed
on the measurements? And what about the observer that
is doing the measuring? And why would any two
observers agree on any one measurement?          

The Avantguardian 

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

__________________________________ 
Do you Yahoo!? 
Read only the mail you want - Yahoo! Mail SpamGuard. 
http://promotions.yahoo.com/new_mail 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Dirk Bruere <[email-masked]>
Date: Fri, 15 Apr 2005 02:22:32 +0100

>only the "universal self" truly exists. Once you come
Or, if Zen Budhhism, that there is no 'self' at any level.

>observers agree on any one measurement?          
That's a complex issue and one which has still not been resolved to the 
satisfaction of the majority of physicists.
Ditto the question of whether math is invented or discovered, or a 
combination of the two.

-- 
Dirk

The Consensus:-
The political party for the new millenium
http://www.theconsensus.org

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.9.10 - Release Date: 14/04/2005