Subject: [extropy-chat] Appropriate List Content - was Malachy's Prophecies; Pope John Paul II, then two before the destruction of the Holy Roman Church

From: The Avantguardian <[email-masked]>
Date: Mon, 4 Apr 2005 15:37:37 -0700 (PDT)

--- Eugen Leitl <[email-masked]> wrote:
> This list has a focus. It's not a chitchat channel
> about the latest Lakers
> game results, the weather, pet grooming, or car
> tuning. (I know it might come
> as shock to some people here).

What exactly is the focus of this list? I thought this
list was a brainstorming/think tank type mailing list
with a very broad range of topics. i.e. I saw it as
the post-modern equivalent of the European salons of
the 18th century where the some of the best and the
brightest scientists, literati, and artists gathered
to discuss the new paradigms brought about by the
enlightenment. A place where Jules Verne and Voltaire
might have a friendly discussion on the effects of
Darwin's theory of natural selection would have on
international politics while being served tea by Ninon
Lenclos. If this is NOT the case then please somebody
inform me what the focus of this list is so I do not
continue to make an ass of myself.  

> Nobody here uses descriptive page headers, in case
> you didn't notice.

People do but mutations set in right about the 4th or
5th reply post. Generally the early posts in a thread
are right on topic and the later ones start to drift.
It's not EVIL, its just evolution.

> If email bothers you, disconnect your house from the
> power grid.

Huh? What does this have to do with not reading posts
that bother you? If I can tell the email is spam I
don't read it. Disconnecting ones house from the power
grid would be like cutting off ones face to spite ones
nose as it were.

The Avantguardian 

"The surest sign of intelligent life in the universe is that they haven't attempted to contact us." 
-Bill Watterson

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: Adrian Tymes <[email-masked]>
Date: Mon, 4 Apr 2005 16:56:54 -0700 (PDT)

--- The Avantguardian <[email-masked]> wrote:
> with a very broad range of topics.

Broad, but not indefinite.

> i.e. I saw it as
> Lenclos.

That's arguably correct.  But note that even they would not spend hours
and hours discussing prophecies about the latest Pope, though they
might discuss the Pope's views on the Enlightenment.

Likewise here.  We're here to discuss the future, and specifically a
particular type of future we'd like to bring about.  The past may
inform the future, but there are broad swaths of the past that it is
useless, for this list's purposes, to discuss.
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: The Avantguardian <[email-masked]>
Date: Mon, 4 Apr 2005 19:01:29 -0700 (PDT)

--- Adrian Tymes <[email-masked]> wrote:
 
> The past may

     But this is entirely a judgement call with few if
any objective standards that could determine what
parts of the past would or would not be relevant to
the future. For example, chemists in Lavoisier's time
did not believe in atoms. While an ancient Greek named
Democritus did. Lavoisier might have said, "Atoms
don't exist, they are just a figment of some obsolete
philosopher's outdated worldview." Yet when Dalton
came along and performed his experiments half a
century later, lo and behold they took the dusty old
concept of atoms out of the closet and gave it new
life. In fact it wasn't until the early 20th century
that atoms enjoyed their status as near truth.
(Einstein's PhD. dissertation was a proof of their
existence.)
     Moreover, the future is not always correlated
with increasing progress anymore than biological
evolution is always correlated with increased
complexity. The ancestors of tapeworms had stomachs
and a digestive system before they gave it up to just
soak nutrients up out of ours. Or look at how the
Roman civilization slid inexorbably into the Dark
Ages.
     I understand that this is not a future that we
would envision or want for humanity, but to ignore the
possibility that something like this could occur is
dangerously shortsighted. In the end, you might think
that Drexler is a better prophet than Nostrodamus, but
such is merely a subjective opinion.

The Avantguardian

---

From: Adrian Tymes <[email-masked]>
Date: Mon, 4 Apr 2005 19:39:53 -0700 (PDT)

--- The Avantguardian <[email-masked]> wrote:
> the future.

Yeah, yeah, you can't be absolutely certain of what you know.  We've
heard it all before.  There is, however, a heuristic one may apply,
where one can judge the probability that certain information is
relevant; in most cases in practice, this heuristic gives good enough
results that one may use it unless one has a very strong indication
that the heuristic may be wrong.  This result is so overwhelming that,
in fact, most polite society positively expects it to be used in most
cases, and is offended when one consistently refuses to use it.

We're talking, of course, about "crap filters".

For this list, part of the crap filter is ignoring prophecies from
sources that have usually been to be too vague to give useful
predictions, or incorrect if they are not vague.

If this seems alien or offensive to you, please remember that practical
optimism is one of the principles of extropy.  This does mean one
should be open-minded, but not so much that one's brain falls out: if a
particular approach to a desirable goal has failed repeatedly in the
past, then try something with less of a track record of failure.
Millenia of prophecies and religions have not made nearly as much
progress towards enhancing our species as merely the past half century
of technological progress, ergo we should concentrate our discussions
on the latter instead of the former if we wish to improve ourselves in
this manner.

I don't have to know something 100% to know that it's not worth our
efforts (at this time, unless and until someone finds something that
people missed that gets the probability back up high enough - and that
search should not take too many resources away from something that is
99.999% likely to be worth our efforts).  Just because it's not
absolute doesn't mean it ain't good enough to call, especially so long
as one remembers the calls can be overridden if and when - but ONLY if
and when - the evidence changes the perceived odds.
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat