Subject: RE: [Catalina22] Chute Scoop

From: "Shaun Hoffmann" <[email-masked]>
Date: Fri, 11 Mar 2005 16:23:17 -0600

Thanks Chuck.  Did you buy the 20' or what size did you buy?

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chuck Bennett
Sent: Friday, March 11, 2005 5:48 AM
To: [email-masked]
Subject: Re: [Catalina22] Chute Scoop

Shaun, 

      I bought my chutescoop from www.onlinemarine.com, for an asymmetrical
spinnaker. I have only used the chutescoop about three times, but it made
launching it possible, otherwise it would be almost impossible, IMO. You
will definitely need something to lock the tiller while you are trying to
handle the sail.

Chuck Bennett

C-22 #10592 SK

Mya scape

Dothan, Alabama

----- Original Message ----- 

From: Shaun <mailto:[email-masked]>  Hoffmann 

To: [email-masked] 

Sent: Friday, March 11, 2005 2:16 AM

Subject: [Catalina22] Chute Scoop

Does anyone use a Chute Scoop for single handed spinnaker sailing?  If so,
where do you buy them and what is your experience with them?

Shaun Hoffmann

C22 Sail 359 - C-MONSTER

Lake Lewisville, TX

www.c-monster.net

---

From: "Chuck Bennett" <[email-masked]>
Date: Fri, 11 Mar 2005 19:13:10 -0600

Shaun,
   I think that I bought the model 920, I'll check my boat this weekend to see if there is an invoice that will tell me.  Don't forget that I told you that I had asymmetrical spinnaker.

Hope this helps,
Chuck Bennett
C-22 #10592 SK
Mya scape
Dothan, Alabama

----- Original Message ----- 
  From: Shaun Hoffmann 
  To: [email-masked] 
  Sent: Friday, March 11, 2005 4:23 PM
  Subject: RE: [Catalina22] Chute Scoop

------------------------------------------------------------------------------

  From: [email-masked] [mailto:[email-masked]] On Behalf Of Chuck Bennett
  Sent: Friday, March 11, 2005 5:48 AM
  To: [email-masked]
  Subject: Re: [Catalina22] Chute Scoop

  Shaun, 

        I bought my chutescoop from www.onlinemarine.com, for an asymmetrical spinnaker. I have only used the chutescoop about three times, but it made launching it possible, otherwise it would be almost impossible, IMO. You will definitely need something to lock the tiller while you are trying to handle the sail.

  Chuck Bennett

  C-22 #10592 SK

  Mya scape

  Dothan, Alabama

    ----- Original Message ----- 

    From: Shaun Hoffmann 

    Does anyone use a Chute Scoop for single handed spinnaker sailing?  If so, where do you buy them and what is your experience with them?

    Shaun Hoffmann

    C22 Sail 359 - C-MONSTER

    Lake Lewisville, TX

    www.c-monster.net