Subject: Re: [Catalina22] Filling a gap in the forward deck

From: Bob Keim <[email-masked]>
Date: Mon, 02 May 2005 07:14:52 -0500

Bill,

There is a reason Liquid Nails, a polyurathane glue, is $2 a 10.5 oz 
tube and 3m 5200, a polyurathane sealant is $10 a tube.  It ain't 
because 3m is trying to rip off the marine industry.

I think your method will not stop water incursion into the deck, so you 
problem will grow over time.  The glue will be very hard to remove when 
you or the next owner wants to fix it right.  It will end up being 
pretty heavy also.

I have exactly the same problem.  I will remove the top of the deck, put 
a new core into the deck and epoxy everything together, so no water will 
ever get in there again.  Some people would suggest removing the 
interior panel to fix it, believing it will make the repair less obvious. 

bob

> The front decking on my C22 has separated.  When I look forward from 
> the hatch that is through the deck, I can see a 1/2" gap where the 
> plywood delaminated.  It goes forward several feet and is at about 2 
> feet wide. When I walk on the deck, it pops up and down.  My thoughts 
> are to fill the cavity with all-season heavy duty  "liquid nail", then 
> use a car jack to compress it from inside.  It is so much cheaper than 
> using epoxy, which is something I'm not familiar with working with 
> anyway.  Am I crazy to take the cheap way out here?  The boat is only 
> in fresh water, but does go through a harsh NH winter.
>
> thanks..
>
> Bill
> Cecret Season
> 1977 C22 #6874
> Lake Winnipesaukee, NH
>
>
> ------------------------------------------------------------------------------------ 
>
> For information on unsubscribing or contacting the list owner, go to:
> www.chipford.com/list_instructs.htm
>
>

-- 
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: [email-masked]
Date: Mon, 02 May 2005 19:03:51 +0000

Yessiree Greg!  Buy blades by the gross - they wear out after a while.
Need a grinder too - gotta generate lotsa fiberglass dust.
Tim is now in fear of what I'm going to suggest "Opening Up" next.  And I used to be so timid and gentle.

Terry Burge
Crusader Rabbit 5692

-------------- Original message from "Gregory R. Bover" <[email-masked]>: -------------- 

Terry and Bill,

This thread reminds me of a t-shirt I saw at a hot rod and custom car show:

"Anyone can restore a car, it takes a man to cut one up".

Tune up those sawzalls, boys.

Greg Bover
Pensive Flyer
1974 C-22 #3443
Magnolia, Mass

Gregory Bover
V.P. Operations
C. B. Fisk, Inc.
21 Kondelin Rd, Gloucester MA  01930  USA
978.283.1909  FAX 978.283.2938
[email-masked]   http://www.cbfisk.com/welcome.html
----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Sent: Monday, May 02, 2005 12:51 PM
Subject: Re: [Catalina22] Filling a gap in the forward deck

Bill:

I agree with Bob.  The proper way to fix this is to take it apart and replace the core with marine plywood.  What I have seen in Rabbit is 1/4 inch plywood.  The easy part is learning epoxy - West Systems and System Three will provide you with all the info you can digest, and much more.  
I intend to open Rabbit from inside (as Bob says, to reduce the repair scars), some day.  I have rot but not to the extent you do, so I'll wait.  I want to repair before rebedding the Stanchions and replacing the forward cleats and ....
Is the fun of owning a boat the things you get to do to it? 

Terry Burge
Crusader Rabbit 5692
-------------- Original message from Bob Keim <[email-masked]>: -------------- 

> interior panel to fix it, believing! it will make the repair less obvious. 
> 
> bob 
> 
> >! 
> -------------------------------------! ------------------------------------------- 
> ---- 
> >