Subject: [extropy-chat] Please share your knowledge - my father has been unconscious for 6 days

From: "kevinfreels.com" <[email-masked]>
Date: Thu, 14 Apr 2005 20:49:42 -0500

On Thursday last week, my 53 year old father had a mild heart attack. He is a smoker, but other than that, he had none of the other associative risk factors. Just 12 days before, he hiked up a mountain in North Carolina to 6500 feet. He is ideal weight, gets plenty of excercise and has never had any other health problems in his life. He has never had stitches, broken bones, and rarely even gets a cold. 

The attack was mild and he did not know it was a heart attack until after they ran some tests. They checked him in and decided to do an angioplasty on Saturday morning. When they got in there, they found blockages of 90%, 85% and 75% and decided to do a triple-bypass.

A few hours later, his condition worsened quickly and they moved him to an immediate emergency bypass and did it Saturday afternoon.

Sunday he had still not woken up. They were keeping him sedated in ICU because he was growing agitated when they would reduce the Diprivan they were sedating him with. His lungs were not functioning as well as they should. Then at about 8pm his Oxygen level started dropping despite the respirator. They managed to get it under control by putting him on 100% Oxygen.

Since then they have gradually weaned him off the respirator. He is breathing on his own for all but two breaths per minute. The respirator is putting in Oxygen at 35%. His blood Oxygen seems OK at around 97% and heart rate between 77 and 87. But he still has not been woken up. 

What I am being told is that when they reduce the sedative he becomes too agitated and squirmy to work with. He doesn;t respond to commands and doesn;t open his eyes or focus. He bites down on the tube and holds his breath and they have to start the drip again. But they can;t remove the respirator until they can wake him up. 

Each day we are told that everything is time and maybe we can try again to get him off the respirator tomorrow, but it is the same thing every day. The doctors say that he did not lose Oxygen for a long enough time to wrry about damage to his brain, but a nurse hinted today that there could be something wrong. When the doctor came in they said that wasn't true and that the nurse was out of line saying that. 

Has anyone here ever heard of such a situation? It all seems rather strange. I have never heard of anyone ever taking this long to come through a triple bypass and with his health stats being so good it seems even more strange. We are told the same thing every day and I am about ready to start calling other doctors. Before I do that though, I was hoping to get some opinons of others who may have ran into similar situations. I have researched the possible side-effects of Diprivan and have found few - less than 1% and not very reliably documented. The Oxygen level did not drop to a dangerous level according to the docs and they also say that his brain was never in danger. 

Thank you in advance for your help.

Kevin Freels
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "Extropian Agroforestry Ventures Inc." <[email-masked]>
Date: Thu, 14 Apr 2005 21:09:05 -0500

My first question is ..can you actually do things for him or will the 
staff go whacko if you do?

Barberry contains berberine. Berberine as a pure compound has a patent 
that indicates it can
protect brain tissue from various neurological assualts.

However you might not be able to even try it if the medical staff  will 
not cooperate.
If I could leave instructions for myself in such a case I would combine 
pure berberine with the aprotic solvent DMSO
and begin to give it orally or even dermally.

In any case the compound is very innocuous, its just figuring out how to 
best administer it.

Morris

-- 
Internal Virus Database is out-of-date.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.7 - Release Date: 2/10/05

---

From: "kevinfreels.com" <[email-masked]>
Date: Thu, 14 Apr 2005 22:48:55 -0500

The staff will, of course, go whacko.

----- Original Message ----- 
From: "Extropian Agroforestry Ventures Inc." <[email-masked]>
To: "ExI chat list" <[email-masked]>; "Morris Johnson"
<[email-masked]>
Sent: Thursday, April 14, 2005 9:09 PM
Subject: [extropy-chat] Please share your knowledge -