Subject: Re: [Catalina22] Deep cycle battery for starting

From: "Richard Byrd" <[email-masked]>
Date: Thu, 14 Apr 2005 15:33:33 -0500

Dan,  Hi,      I bought my '82 C22 exactly 3 years ago and put in a 
new battery first thing. I bought a trolling motor battery at Wall Mart for 
about $45.00 and it is still going strong. My boat is kept in a slip with 
shore power and battery charger is always left on when boat is slipped. My 
charger is a cheapo smart charger from Harbor Freaght about $15.00 , or 
$8.00 on sale. It is about the size of a pack of cigarettes.
      My motor, elect start 9.9 Yamaha ,  always spins and starts and when 
sailing, 2-3 times a week, the load is the Boom Box and the tiller pilot.
        I add distilled water about 2 times a year to the battery. Maybe a 
quart each time. The level has never dropped below the plates in the battery
         My $.02 ....Works for me.........

Richard Byrd
Canyon Lake, Tx
10810    Byrd's Nest

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 13, 2005 11:36 PM
Subject: Re: [Catalina22] Deep cycle battery for starting

> Butchie / Listers:
>
> Here's an informative article regarding the pros and cons of various 
> batteries for trailer sailers.  I'm going to be buying a battery in the 
> next couple of weeks for SeaBatical and came across this in my research on 
> the subject.  I'd be interested in hearing from other list members about 
> their experiences.
>
> http://www.sailnet.com/collections/articles/index.cfm?articleid=ouread0031
>
>
> -- 
> Dan Schafer
> Traverse City, MI
> "SeaBatical"
> 1983 Swing Keel~#11577
> http://webpages.charter.net/seabatical
>
>
> "Dick King" <[email-masked]> wrote:
>
>>Hi Butchie - Forgive me if you have a physical problem that prevents it, 
>>but why not just pull the starting cord.  I have a 4 cycle that usually 
>>starts on the first or second pull and an easy pull at that.  Save the 
>>battery for the lights and the tunes.
>>
>>Dick King
>>Melbourne, FL
>>7976 Jagged Edge
>>A bad day sailing beats almost anything worth doing.
>>  ----- Original Message -----
>>  From: Dan & Bobbi Batchelor
>>  To: [email-masked]
>>  Sent: Wednesday, April 13, 2005 6:47 PM
>>  Subject: [Catalina22] Deep cycle battery for starting
>>
>>
>>  I just purchased a deep cycle 75 amphour battery.  What are your 
>> experiences with using a deep cycle battery for starting?  How does it 
>> affect your total amp hours left on the battery. (considering several 
>> starts during a weekend cruise)  I still have a marine starting battery 
>> that I might use just to start the motor.
>>
>>  Any thoughts?
>>
>>  Butchie
>>  C22 Swing Keel
>>  #13320 1986
>>  "Sandy Bottoms"
>>  Beachwood, NJ (Barnegat Bay)
>>  http://home.comcast.net/~d.batch/
>>
>
>
>
> __________________________________________________________________
> Switch to Netscape Internet Service.
> As low as $9.95 a month -- Sign up today at 
> http://isp.netscape.com/register
>
> Netscape. Just the Net You Need.
>
> New! Netscape Toolbar for Internet Explorer
> Search from anywhere on the Web and block those annoying pop-ups.
> Download now at http://channels.netscape.com/ns/search/install.jsp
>
>
> ------------------------------------------------------------------------------------
> For information on unsubscribing or contacting the list owner, go to:
> www.chipford.com/list_instructs.htm
> 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Thu, 14 Apr 2005 20:20:08 -0400

Thanks Rich,  this sounds like my situation.  I was hoping that the engine
would not put to much of a strain on the battery.

Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"