Subject: Re: [Catalina22] How do you set sails downwind?

From: "Chip Lee" <[email-masked]>
Date: Mon, 25 Apr 2005 18:41:12 GMT

Dennis, I resemble that remark....

but it's always nicer to sail into port insteasd of being towed with yer mast draggin' in the water...LOL

Chip Lee
#9742 Martha Pearl
1980 C22 swing keel
Dexter, NY

Please note: message attached

Subject: Re: [Catalina22] How do you set sails downwind?
From: "Dennis Slaton" <[email-masked]>
To: <[email-masked]>
Date: Sun, 24 Apr 2005 20:03:23 -0400

How do you set sails downwind?Chip, here in Ga. we call  that a" Chicken Jib".  :^)
Dennis Slaton
Tar Baby # 27
  ----- Original Message ----- 
  From: Charles S. Lee 
  To: [email-masked] 
  Sent: Sunday, April 24, 2005 2:27 PM
  Subject: RE: [Catalina22] How do you set sails downwind?

  When singlehanding in heavy air, I also broadreach and "wear", which is tacking instead of jybing to change course. It's often an easier, safer move than jybing, especially when you're by yourself.

  You let your jib go, sheet in the main to help the boat come up quicker, and bring the bow into the wind, then ease the main and "wear off" downwind on the opposite tack.

  Charles (Chip) Lee

  Consultant to the Technical/Specialty

  Paper & Nonwovens Industries

  1908 Ward Street

  Utica, NY 13501 USA

  Phone            315-525-9991

  Fax                315-793-8282

  e-mail             [email-masked]

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Moloney
  Sent: Saturday, April 23, 2005 9:17 AM
  To: C22 list
  Subject: [Catalina22] How do you set sails downwind?

  Just wanted to do a little poll here - How do people set their sails when running downwind on the C22?

  1.      just broadreach and jibe 
  2.      wing and wing 
  3.      wing and wing with a poled out jib 
  4.      just the jib up 
  5.      just the mainsail up 

  There are probably some differences between the cruisers and racers out there.

  Brian Moloney

  Gunnison, CO

  15330 Wing, Vilingia

---

From: "W. Bell" <[email-masked]>
Date: Mon, 25 Apr 2005 15:16:28 -0400

Me too ... when i had my trimaran i used to do that..a lot .  Was a lot 
easier on the rig.  Besides i hate having things fall on the deck or my 
head. 

BTW ... anyone know where i can find a mast in Florida?  had one lined 
up and now can't get in touch with the guy...

Bill
87 swing keel
Pt. Orange, FL

[email-masked] wrote:

> ------------------------------------------------------------------------
>
> Subject:
> Re: [Catalina22] How do you set sails downwind?
> From:
> Chip, here in Ga. we call  that a" Chicken Jib".  :^)
> Dennis Slaton
> Tar Baby # 27
>
>     From: Charles S. Lee <mailto:[email-masked]>
>     To: [email-masked] <mailto:[email-masked]>
>     When singlehanding in heavy air, I also broadreach and "wear",
>     which is tacking instead of jybing to change course. It's often an
>     easier, safer move than jybing, especially when you're by yourself.
>
>      
>
>     You let your jib go, sheet in the main to help the boat come up
>     quicker, and bring the bow into the wind, then ease the main and
>     "wear off" downwind on the opposite tack.
>
>      
>
>     Charles (Chip) Lee
>
>     <mailto:[email-masked]>
>
>      
>
>     From: [email-masked]
>     [mailto:[email-masked]] On Behalf Of Brian Moloney
>     There are probably some differences between the cruisers and
>     racers out there...
>
>     Brian Moloney
>
>     Gunnison, CO
>
>     15330 Wing, Vilingia
>