Subject: [Catalina22] Building a swing keel from scratch?!?

From: "Chip Ford" <[email-masked]>
Date: Fri, 15 Apr 2005 05:24:14 -0400

1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
Visit the Chip Ahoy website <http://www.chipford.com/> 

  _____  

Good news! The pop-top parts arrived yesterday from Catalina Direct, thanks to Lowell shipping them three-day delivery as promised: four hatch dog kits, the power assist kit and the correct gasket this time (I hope), along with the missing stanchion mounting (hardware) kit and a return-shipping label so I can send back the wrong gasket for credit. I'm still waiting for the makeshift stanchion bases/backing plates, but those are supposed to be drop-shipped directly from the manufacturer.

I got the rudder-lift brackets <http://chipford.com/rudder_lift.htm>  and my drilled rudder head back from the welding/metal shop yesterday: all I need to put that together now are four bolts the proper length (the 2 1/2" ones I got yesterday are about 1/4" too short). I've got enough to keep me busy over the coming three-day weekend (Monday is Patriots Day here in Massachusetts), and the weather's supposed to be beautiful again, sunny and in the low-70s.

The Chip Ahoy website somehow attracts other Catalina 22 owners. Some just browse around and some go through it to subscribe to this list; others contact me directly looking for advice, asking their questions. I received one of those this morning but wasn't able to be of much help. After doing my best, I told "Antoni L" I'd pass along his question to you folks on the list, and if anyone has an answer they would contact him directly. (Of course, I also invited him to join the list.)

I told him that I've never heard of anyone building a swing keel from scratch. I advised that Catalina Yachts may have changed the design from year to year over the last 35 so measurements of mine might not help, and that Catalina Yachts has them available new if necessary, for about $1,400 plus freight.

Anyone with further advice they want to pass on can e-mail "Antoni L" directly at [email-masked].

Chip Ford <http://www.chipford.com/list/members.htm#Chip_Ford>  --

Antoni L's message follows:

I was wondering if you could help me out with a couple of questions I had about a catalina 22 swing keel.

I need to make one from scratch because I can't find a used one. Would you maybe have the dimensions and angles of the keel?

Any help would be great.
 
Thanks in advance,
 
Antoni L.

――――  Become a  <http://www.chipford.com/list/contribs.htm> List Sponsor  ――――

---

From: "Dan & Peggy B." <[email-masked]>
Date: Fri, 15 Apr 2005 09:12:49 -0500

MessageChip,
I think you will like the pop top assist device.  I think its great.
Dan Bowers
'87 #13783
"Address Unknown"
Lake Shelbyville, Illinios
  ----- Original Message ----- 
  From: Chip Ford 
  To: [email-masked] 
  Sent: Friday, April 15, 2005 4:24 AM
  Subject: [Catalina22] Building a swing keel from scratch?!?

  1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
  Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
  Visit the Chip Ahoy website

------------------------------------------------------------------------------

        I got the rudder-lift brackets and my drilled rudder head back from the welding/metal shop yesterday: all I need to put that together now are four bolts the proper length (the 2 1/2" ones I got yesterday are about 1/4" too short). I've got enough to keep me busy over the coming three-day weekend (Monday is Patriots Day here in Massachusetts), and the weather's supposed to be beautiful again, sunny and in the low-70s.

        Chip Ford --

          Any help would be great.
           
          Thanks in advance,
           
          Antoni L.

        ――――  Become a List Sponsor  ――――

---

From: "W. Bell" <[email-masked]>
Date: Fri, 15 Apr 2005 10:34:19 -0400

Chip and others too --

I am very interested in the lifters as the top is really heavy and 
rather dangerous lifting and lowering. 

Since Chip does such a good job with pic's on his projects, am looking 
forward to his install feed back.

Bill
Pt. Orange, FL
87' swing keel

[email-masked] wrote:

> Chip,
>     From: Chip Ford <mailto:[email-masked]>
>     To: [email-masked] <mailto:[email-masked]>
>     ------------------------------------------------------------------------
>
>
>     Good news! The pop-top parts arrived yesterday from Catalina
>     Direct, thanks to Lowell shipping them three-day delivery as
>     promised: four hatch dog kits, the power assist kit and the
>     correct gasket this time (I hope), along with the missing
>     stanchion mounting (hardware) kit and a return-shipping label so I
>     can send back the wrong gasket for credit. I'm still waiting for
>     the makeshift stanchion bases/backing plates, but those are
>     supposed to be drop-shipped directly from the manufacturer.
>
>     I got the rudder-lift brackets
>     <http://chipford.com/rudder_lift.htm> and my drilled rudder head
>     back from the welding/metal shop yesterday: all I need to put that
>     together now are four bolts the proper length (the 2 1/2" ones I
>     got yesterday are about 1/4" too short). I've got enough to keep
>     me busy over the coming three-day weekend (Monday is Patriots Day
>     here in Massachusetts), and the weather's supposed to be beautiful
>     again, sunny and in the low-70s.
>
>     The Chip Ahoy website somehow attracts other Catalina 22 owners.
>     Some just browse around and some go through it to subscribe to
>     this list; others contact me directly looking for advice, asking
>     their questions. I received one of those this morning but wasn't
>     able to be of much help. After doing my best, I told "Antoni L"
>     I'd pass along his question to you folks on the list, and if
>     anyone has an answer they would contact him directly. (Of course,
>     I also invited him to join the list.)
>
>     I told him that I've never heard of anyone building a swing keel
>     from scratch. I advised that Catalina Yachts may have changed the
>     design from year to year over the last 35 so measurements of mine
>     might not help, and that Catalina Yachts has them available new if
>     necessary, for about $1,400 plus freight.
>
>     Anyone with further advice they want to pass on can e-mail "Antoni
>     L" directly at [email-masked] <mailto:[email-masked]>.
>
>         I was wondering if you could help me out with a couple of
>         questions I had about a catalina 22 swing keel.
>
>         I need to make one from scratch because I can't find a used
>         one. Would you maybe have the dimensions and angles of the keel?
>
>         Any help would be great.
>          
>         Thanks in advance,
>          
>         Antoni L.
>
>     ――――  Become a List Sponsor
>     <http://www.chipford.com/list/contribs.htm>  ――――
>

---

From: Bob Keim <[email-masked]>
Date: Fri, 15 Apr 2005 10:09:44 -0500

All this talk about pop tops and I am removing mine this weekend.  I got 
to do what I can to get a boat less than 300 pounds heavier than Tab 
Baby!    :-D

If anybody needs the arms, bolts (or giant screws maybe :) ), or mast 
fitting (if I can find it),  speak now or forever hold your peace...  
One of the bolt/screws is corroded in and I haven't been able to remove 
it yet, so it headed for an encounter with my friend Mr. Sawzall unless 
someone needs it badly enough to encourage me to spend some time and 
effort with the PB Blaster and torch getting it loose. 

bob

-- 
Bob Keim
S/V The Pursuit, 1976 C22  #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: Bob Keim <[email-masked]>
Date: Fri, 15 Apr 2005 10:19:09 -0500

If anyone is coming to town Thursday and wants to go hear some muisc 
there are 3 good choices.

The Bluebird Cafe has two shows of writers.  Since the folks wrote many 
songs you will recognize and the stars know "it all starts with a song" 
there is no telling who will drop in.

At the town's Bluegrass spot there is another song writer doing a 
one-man show.  His CD's are really hard-core country but he would rather 
be doing folk songs if he could afford it.  :)  His liner credits look 
like a who's who of Nashville music and this show is likely to have 
guest appearances by some folks you will be talking about for years, 
since the cover charge is $8, IRRC. 

Then, the sax player from the Stones that was on "Brown Sugar" is 
hosting a pickup band of big name sidemen and playing some rock n'roll.  
There are some incredible old rock and roll folks in town hiding out 
from the drugs and alcohol in the Rock world who will likely be there. 

So, Thursday night there will 3 really different venues of great music.  
My Hee-Hawler can carry a dozen folks and I like being the designated 
driver, so let me know if you want to partake.   My cell is 615.390.5800

There is some good music Friday and Sat too, but I am too old to stay up 
late AND race and most the good music doesn't start untill about 
10:00-10:30.  I'll be happy to help you determine the best opportunites 
if you want to go. :-D

---

From: "W. Bell" <[email-masked]>
Date: Fri, 15 Apr 2005 11:34:12 -0400

Bob -- i could use a mast fitting... let me know.

Also ...FYI  i am re-doing my pop top and in order to revove the screws 
(the big one's) i had to drive the pivot pins out first, or else i could 
not turn the big screws.  I guess you could remove the 2 little screws 
for the bracket that holds the pivot pins.  The pins are kinda a pain to 
remove. But once i swung the arms out of the way the screws were easy to 
remove.  Hope this helps.

Regards,

Bill
Pt. Orange, FL

[email-masked] wrote:

> All this talk about pop tops and I am removing mine this weekend.  I 
> got to do what I can to get a boat less than 300 pounds heavier than 
> Tab Baby!    :-D
>
> One of the bolt/screws is corroded in and I haven't been able to 
> remove it yet, so it headed for an encounter with my friend Mr. 
> Sawzall unless someone needs it badly enough to encourage me to spend 
> some time and effort with the PB Blaster and torch getting it loose.
> bob
>
>

---

From: Bob Keim <[email-masked]>
Date: Mon, 25 Apr 2005 17:46:42 -0500

W. Bell wrote:

Bill, I found the pop top thingy! 

Give me your mailing address if you still want it.  :-)

bob