Subject: [c22] Sealing the boat

From: Tom Harvey <[email-masked]>
Date: Thu, 24 Mar 2005 16:16:16 -0800 (PST)

Hi All,

As the warmer season approaches, I'm wondering what
the best tactic is for sealing off my C22 from paper
wasps and other nasties that will build a nest.  I'm
assuming I'll have to plug the aft vents and whatever
gaps are at the edge of the hatchboards -- but what do
I stuff it with?  Can they chew through regular cloth?

Thanks,
Tom

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 

_/)  SailNet and Airforce Sails
_/)  Unsubscribe? Click Here --> [email-masked] 
_/)  Need HELP? Visit http://www.sailnet.com/listmgr/help/

---

From: "Ken Palmer" <[email-masked]>
Date: Thu, 24 Mar 2005 19:24:55 -0600

I put screens in mine, the front vent and the two in the rear, I used three 
inch pvc,cut off three inch wide bands then cut out a piece compressed it 
covered with screen slid it into the vents. no more wasps!

good luck there relentless!!

~~~_/) ~~~
Ken Palmer
"Last Penny"
C22 #10475