Subject: RE: [Catalina22] Varnish - to polish or not?

From: "Chip Ford" <[email-masked]>
Date: Sun, 13 Mar 2005 18:39:20 -0500

Charlie, in my final coat of varnish (or what I *think*
  will be the final coat!) on any project, I religeously
  add Penetrol.
  http://www.floodco.com/Products/penetrol.cfm

  I works like magic letting the final coat really flow,
  but I've never figured out how. Flood, its manufacturer,
  claims that it doesn't dilute the varnish, it just allows
  for better flow:

    "Painting or Varnishing Wood:
    When the paint 'pulls' or 'sets' too fast, add
    Penetrol until the paint or varnish spreads smoothly
    and evenly. Do not add thinner -- it evaporates
    and leaves too thin a protective coating. Penetrol
    makes more paint. (4 qts. paint + 1 qt. Penetrol = 5 qts.
    of paint)."

  How you can pour in an additive without diluting the
  varnish has always eluded me -- it's like an alchemist
  turning lead into gold!

  The third and fifth coats contained Penetrol (the fourth
  I tried without it to see it it was the problem).

  The tiller's now surface-dry and looks perfect: the
  cheap-o foam brush apparently did the trick, will wonders
  never cease!

  Five coats this year, on top of seven last year; I think
  that should be enough ... !

  [See: http://chipford.com/tiller.htm for last year's
  tiller refinishing project.]

  Chip Ford --
  Marblehead, Mass.
  781-639-9709
  1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  Chip Ahoy website:  www.chipford.com
  http://www.chipford.com/list_members.htm#Chip_Ford  

  > -----Original Message-----
  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of Charlie Gjersvik
  > Sent: Sunday, March 13, 2005 1:12 PM
  > To: [email-masked]
  > Subject: RE: [Catalina22] Varnish - to polish or not?
  > 
  > 
  > You may want to thin final coats and apply them thinner 
  > than initial coats.
  > 
  > Charlie Gjersvik
  > SURPRISE Deux #81 (E-25)
  > Springfield, IL
  >  
  > "Life is not a journey to the grave with the intention of 
  > arriving safely in a pretty and well preserved body, but 
  > rather to skid in broadside, thoroughly used up, totally 
  > worn out and loudly proclaiming "WOW--What a Ride!" ~ ~ (\_ 
  > ~ (\_ ~ (\_~ ~~ ~ ~ (\_ ~ (\_ ~ (\_~~ ~ ~
  >  
  > -----Original Message-----
  > From: [email-masked] 
  > [mailto:[email-masked]]
  > On Behalf Of Chip Ford
  > Sent: Sunday, March 13, 2005 12:06 PM
  > To: [email-masked]
  > Subject: RE: [Catalina22] Varnish - to polish or not?
  > 
  > 
  >   Turk, a foam brush did the trick on the fifth coat
  >   -- though I had my doubts. I've done a lot of
  >   varnishing (the old Idle Hours II jumps into mind:
  >   http://chipford.com/graphics/temp/Idle_Hours_II.jpg)
  >   and "the trick" has always been to use a varnish
  >   brush, a soft-bristle brush that could be used to
  >   "flow" the varnish back into itself without leaving
  >   brush marks, all in the lifting action. Varnish
  >   brushes are relatively expensive.
  > 
  >   In frustration, I tried a cheap ole foam brush this
  >   morning, and it appears to have done the trick. The
  >   final (I hope) coat hasn't dried yet so all bets
  >   are off for now -- until the dust settles!
  > 
  >   Thanks for the advice; I never would have tried it
  >   otherwise!
  >   Chip Ford --
  >   Marblehead, Mass.
  >   781-639-9709
  >   1974 Catalina 22 Swing Keel #3282 - "Chip Ahoy"
  >   Chip Ahoy website:  www.chipford.com
  >   http://www.chipford.com/list_members.htm#Chip_Ford 

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Charlie Gjersvik" <[email-masked]>
Date: Sun, 13 Mar 2005 17:55:58 -0600

My guess is that it serves as a retardant which allows longer
opportunity for the coating to flow and "self level" before initial
flash off of the solvent system.  I'm in the process of adding the final
coats of varnish to my new salon table and will definitely give it a
try.  Thanks for the tip.

Charlie Gjersvik
SURPRISE Deux #81 (E-25)
Springfield, IL
 
"Life is not a journey to the grave with the intention of arriving
safely in a pretty and well preserved body, but rather to skid in
broadside, thoroughly used up, totally worn out and loudly proclaiming
"WOW--What a Ride!"
~ ~ (\_ ~ (\_ ~ (\_~ ~~ ~ ~ (\_ ~ (\_ ~ (\_~~ ~ ~

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chip Ford
Sent: Sunday, March 13, 2005 5:39 PM
To: [email-masked]
Subject: RE: [Catalina22] Varnish - to polish or not?

  Chip Ford --
  Marblehead, Mass.
  781-639-9709

  > worn out and loudly proclaiming "WOW--What a Ride!" ~ ~ (\_ 

------------------------------------------------------------------------
------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Chip Ford" <[email-masked]>
Date: Sun, 13 Mar 2005 19:46:53 -0500

Charlie, though I've never tried them, here are some
  additional uses for Penetrol that apply to us, from the
  back of the can:

  FIBERGLASS
  Restoring Faded Fiberglass: Wipe Penetrol on with a SOFT
  cloth and wipe off excess within 5 minutes. Gentle
  polishing will give a new sheen to fiberglass which was
  dulled by exposure to sun and salt. Dirt should be removed
  before applying Penetrol. Dirt and heavy oxidation should
  be scrubbed with a 50/50 solution of DekswoodR and water
  before applying Penetrol. NOTE: Excess Penetrol which
  dries on the surface may be removed with any paint remover
  made specifically for fiberglass.

  METAL
  Rigging and hardware which are vulnerable to rust can be
  protected by treating with Penetrol during routine
  maintenance.

  Chip Ford --
  Marblehead, Mass.
  781-639-9709

  > Sent: Sunday, March 13, 2005 6:56 PM
  > My guess is that it serves as a retardant which allows 
  > longer opportunity for the coating to flow and "self level" 
  > before initial flash off of the solvent system.  I'm in the 
  > process of adding the final coats of varnish to my new 
  > salon table and will definitely give it a try.  Thanks for the tip.
  > 
  > Charlie Gjersvik
  > SURPRISE Deux #81 (E-25)
  > Springfield, IL
  >  
  > For information on unsubscribing or contacting the list 
  > owner, go to: www.chipford.com/list_instructs.htm
  > 
  > 
  > 
  > 
  > For information on unsubscribing or contacting the list 
  > owner, go to: www.chipford.com/list_instructs.htm
  >