Subject: Re: [Catalina22] foam washing

From: [email-masked]
Date: Mon, 11 Apr 2005 22:44:42 +0000

"So: if you drive one wheel of a 4000 pound vehicle on top of your cushion, you apply 1000 pounds of pressure.  Let's say the average cushion is 20 x 35 inches.  700 sq in with 1000 pounds of pressure is just about 1 1/2 pound per sq in.

As I recall, one atmosphere is 14 psi.  If you can get 1/2 atmosphere, you get about 7 pounds per sq in.  

Therefore, you buy new foam.  QED.  And you can get anti-crud foam for boats, too.

I used the bathtub.  Easier on the vinyl backing and 30 year old vinyl can be fragile.  I found the foam very difficult to get in.  You have to work it part by inch by position to get it in, but it should be tight or the cover will feel loose when you're done.

Terry Burge
Crusader Rabbit 5692
-------------- Original message from "W. Bell" <[email-masked]>: -------------- 

> So much for that idea.... but i do have a new vacuum pump for a helium 
> mass spec unit... but the water would totally distroy it ... but then, 
> heck i don't need it anyway. Himmm... i think i'll price new foam, but 
> think the sqeeze idea will work. What else am i going to do with my 
> hurricane shutters untill the season starts again.... ? 
> 
> Bill 
> Pt. Orange, FL 
> 
> [email-masked] wrote: 
> 
> > 
> > 
> >I disagree. Shopvacs only reduce the pressure to about 1/2 atmospheric 
> >(if that much). Even with 1/2 atmosphere of pressure it would take days 
> >to remove all the water, and shop vac are not meant to run continuously 
> >under vacuum. THe motor will burn out. 
> > 
> > 
> > 
> >Kent S. Kokko, Ph.D 
> >3M Office of Intellectual Property Counsel 
> >651-733-3597 
> > 
> > 
> > 
> > "Charlie 
> > Gjersvik" 
> > > > .ws> 
> > Sent by: cc 
> > [email-masked] 
> > hannel1.com Subject 
> > RE: [Catalina22] foam washing 
> > 
> > 04/11/2005 11:02 
> > AM 
> > 
> > 
> > Please respond to 
> > [email-masked] 
> > 1.com 
> > 
> > 
> > 
> > 
> > 
> > 
> >Way back in the reaches of my mind (a very scary place to be) I heard 
> >something about putting the cushion in a large garbage bag and sucking 
> >the air out with a shop vac. This compresses the bag and the cushion by 
> >obviously removing all the air, then slip the end of the bag over a can 
> >of Lysol and spray. The Lysol will then be sucked into the cushion. 
> >Granted I've never tried it, but the idea does have merit. 
> > 
> >Charlie Gjersvik 
> >SURPRISE Deux #81 (E-25) 
> >Springfield, IL 
> > 
> >"Life is not a journey to the grave with the intention of arriving 
> >safely in a pretty and well preserved body, but rather to skid in 
> >broadside, thoroughly used up, totally worn out and loudly proclaiming 
> >"WOW--What a Ride!" 
> >~ ~ (\_ ~ (\_ ~ (\_~ ~~ ~ ~ (\_ ~ (\_ ~ (\_~~ ~ ~ 
> > 
> > 
> > 
> >-----Original Message----- 
> >From: [email-masked] [mailto:[email-masked]] 
> >On Behalf Of Dick King 
> >Sent: Monday, April 11, 2005 10:34 AM 
> >To: [email-masked] 
> >Subject: Re: [Catalina22] foam washing 
> > 
> > 
> >Hi Bill - First of all, let them drain overnight after you remove them 
> >from 
> >the pool. Hang them vertically if possible. Then, if you have a large 
> >enough washing machine, you could cram one or two at a time into the 
> >machine 
> >and set it for spin cycle. Finally, lay them in the sun for a couple of 
> > 
> >days to dry completely. Try to get the underside off the ground with 
> >some 
> >2x4s resting on edge. 
> > 
> >Thats how I would do it. What say you all? 
> > 
> >Dick King 
> >Melbourne, FL 
> >7976 Jagged Edge 
> >A bad day sailing beats almost anything worth doing. 
> > 
> > 
> >----- Original Message ----- 
> >From: "W. Bell" 
> >To: 
> >Sent: Monday, April 11, 2005 11:25 AM 
> >Subject: [Catalina22] foam washing 
> > 
> > 
> >| Washing the foam for the cushions, a theoretical plan:. 
> >| 
> >| Here is my plan on how to wash the foam in the cushions. I have 
> >| already removed the covers and washed them. They turned out really 
> >| well, but the foam has that typical "Boat Smell". I am looking for a 
> >| kiddy pool and will fill it with bleach and soapy water. Will then 
> >| soak the offending foam in this solution for 15 minutes or so. Drain 
> >| the bulk of the water back in the pool. 
> >| 
> >| I then plan on extracting the remaining water by compressing the foam 
> >| between 2 pieces of plywood (5/8" thick hurricane shutters) I will 
> >| try steeping on the top piece of plywood and if i don't weight enough 
> >| ... lol.. may drive the car on it. I figure i can get 90% of the 
> >| water out and the rest will come out by using a solar dryer (sun) with 
> > 
> >| the foam inclined vertically for drainage. 
> >| 
> >| What do ya'll think? save a bunch of money if i can save the foam. 
> >| 
> >| Bill 
> >| 87' swing keel 
> >| Pt. Orange, FL 
> >| 
> >| 
> >| ---------------------------------------------------------------------- 
> >| -------------- 
> >| For information on unsubscribing or contacting the list owner, go to: 
> >| www.chipford.com/list_instructs.htm 
> >| 
> > 
> > 
> > 
> > 
> >------------------------------------------------------------------------ 
> >------------ 
> >For information on unsubscribing or contacting the list owner, go to: 
> >www.chipford.com/list_instructs.htm 
> > 
> > 
> > 
> > 
> >------------------------------------------------------------------------------- 
> ----- 
> > 
> >For information on unsubscribing or contacting the list owner, go to: 
> >www.chipford.com/list_instructs.htm 
> > 
> > 
> > 
> > 
> >------------------------------------------------------------------------------- 
> ----- 
> >For information on unsubscribing or contacting the list owner, go to: 
> >www.chipford.com/list_instructs.htm 
> > 
> > 
> 
> 
> -------------------------------------------------------------------------------- 
> ---- 
> For information on unsubscribing or contacting the list owner, go to: 
> www.chipford.com/list_instructs.htm

---

From: Bill <[email-masked]>
Date: Mon, 11 Apr 2005 19:28:16 -0400

I sprayed armor-all on the vinyl of my covers.  It has made the material 
much softer. FWIW.

-- Bill
Pt. Orange, FL

[email-masked] wrote:

> "So: if you drive one wheel of a 4000 pound vehicle on top of your 
> cushion, you apply 1000 pounds of pressure.  Let's say the average 
> cushion is 20 x 35 inches.  700 sq in with 1000 pounds of pressure is 
> just about 1 1/2 pound per sq in.
>
>  
>
> I used the bathtub.  Easier on the vinyl backing and 30 year old vinyl 
> can be fragile.  I found the foam very difficult to get in.  You have 
> to work it part by inch by position to get it in, but it should be 
> tight or the cover will feel loose when you're done.
>
>  
>
> Terry Burge
>
> Crusader Rabbit 5692
>
>     -------------- Original message from "W. Bell"
>     <[email-masked]>: --------------
>
>
>     > >under vacuum. THe motor! will burn out.
>     > >
>     > >
>     > >
>     > >Kent S. Kokko, Ph.D
>     > >the air out with a shop vac. This compresses the bag and the
>     cushion by !
>     > >obviously removing all the air, then slip the en! d of the bag
>     over a can
>     > >Subject: Re: [Catalina22] foam washing > >
>     > >
>     > >Sent: Monday, April 11, 2005 11:! 25 AM
>     >! ; >
>     > >| water out and the rest will come out by using a solar ! dryer
>     (sun) with
>     > >
>     ----------------------------------------------------------------------
>
>     > >| --------------
>     > >------------------------------------------!
>     -------------------------------------
>     > -----
>     >! >