Subject: [extropy-chat] let's say

From: Al Brooks <[email-masked]>
Date: Thu, 17 Mar 2005 15:49:26 -0800 (PST)

Let's just say for brevity's sake while WTA might err on the side of social democracy/socialism,  Extropy errs on the side of individual freedom.
One thing you can say about libertarians-- they are never boring.
 
How embarrassing: while reading Dirk's response to Natasha I pressed 'Send' rather than 'Delete',  so Dirk's post was re-sent. 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo/extropy-chat

---

From: "spike" <[email-masked]>
Date: Thu, 17 Mar 2005 18:05:14 -0800

________________________________________

Al Brooks:

>Let's just say for brevity's sake while WTA might err on the side of social
>democracy/socialism,  Extropy errs on the side of individual freedom.

Surely this is a contradiction in terms, for one cannot
*err* on the side of *freedom*.  Individual freedom is
the negative of error.  Individual freedom is the road
ahead.  Cheers for ExI for promoting it.

spike