Subject: Re: [Catalina22] head/vberth curtain

From: "W. Bell" <[email-masked]>
Date: Mon, 04 Apr 2005 15:06:51 -0400

Dan,

Nice web site. FYI   I tried to use the feed back fields and they would 
not work.  Also the page is larger than my screen which makes it rather 
a pain to read.

Would like to see more pic's of the boat.  I am restoring an 87' model 
that went through a couple of hurricanes and was sunk.  At least the 
boat is in one piece as my previous cat 22 was smashed and sunk during 
the last hurricane of the season we had down here in FL.

I have 2 of the 4 holes in the bottom fixed.  Have salvaged the interior 
and have refinished most of the wood.  I still need to replace all the 
electrical components.  I am sure salt water was soaked up in all the 
wires.  So i have a few details to fix there.  Well, i need a mast too.  
So my list is quite long.  But it is all coming together.

The Catalina 22's are great little boats.

--Bill

[email-masked] wrote:

>My curtain happened to be in the house for laundering.  On my 1983 it's 58" wide by 44" long.
>
>Good luck with the project.
>
>
>
>  
>

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dan & Bobbi Batchelor" <[email-masked]>
Date: Mon, 4 Apr 2005 18:55:02 -0400

Thanks so much Dale.  This is exactly what I was looking for.  I also didn't know if the curtains would be rectangular.  It makes sense that they are slightly different sizes to account for the offset walkthrough.  I was also not sure about the distance between plastic track pieces.

Perfect!

Butchie
C22 Swing Keel
#13320 1986
"Sandy Bottoms"
Beachwood, NJ (Barnegat Bay)
http://home.comcast.net/~d.batch/
  ----- Original Message ----- 
  From: Dale Mack 
  To: [email-masked] 
  Sent: Monday, April 04, 2005 9:12 AM
  Subject: RE: [Catalina22] head/vberth curtain

  Hello Butchie,

  My previous C22 was a new style.  I recently purchased a set of vberth curtains from a new style.  Here are the dimensions:

  Two curtains cover the vberth.  They are both 44" long relaxed and 45" when pulled slightly (I'm assuming because of the effects of washing by the previous owner).  The curtains connect in the center with Velcro.  One curtain is 27" wide and the other curtain is 29" wide.  The plastic pieces at the top are sewn into the curtain about every 2.5".

  Dale Mack

  C22, Crocus, #4248

  C30 MkIII, Celtic Myst, #6382

  www.celtic-myst.net

------------------------------------------------------------------------------

  From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan & Bobbi Batchelor
  Sent: Monday, April 04, 2005 3:08 AM
  To: [email-masked]
  Subject: [Catalina22] head/vberth curtain

  My wife Bobbi is going to make a curtain/curtains to go on the track that closes off the vberth.  I purchased the plastic pieces that get sewn into the curtain.  These stick out and insert into the track.  The only problem is that we don't have an old curtain to get the measurements from.  I'm sure we could wing it, but we would like to know what original measurements were.

  Does anyone have these measurements readily available?

  Thanks,

  Butchie
  C22 Swing Keel
  #13320 1986
  "Sandy Bottoms"
  Beachwood, NJ (Barnegat Bay)
  http://home.comcast.net/~d.batch/