Subject: RE: [Catalina22] Sailboat Survival Skills (was Sailboat capsizes under Golden Gate)

From: "Dennis, Jim" <[email-masked]>
Date: Mon, 2 May 2005 14:24:16 -0400

Doug, we won't make you shut up or make you go sit in the truck...
promise.

I like the one this past weekend where the two teenagers were found off
North Carolina, six days and 100 miles from where they left, in their
Sunfish to go shark hunting.

http://www.cnn.com/2005/US/05/01/teens.found.ap/index.html

Jim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of dslance
Sent: Monday, May 02, 2005 2:06 PM
To: [email-masked]
Subject: Re: [Catalina22] Sailboat capsizes under Golden Gate

Thanks Bob,  Shows you how far behind I am in reading the posts.  
As I'm fond of saying about myself "I'll shut up and go sit in the 
truck" :-)

Doug

---------- Original Message ----------------------------------
From: bob figueroa <[email-masked]>
Reply-To: [email-masked]
Date: Fri, 29 Apr 2005 19:45:48 -0700 (PDT)

>
>
>Hi Doug,
>
> This story appeared on this site three weeks ago. The boat was a
Santana 22 called Yacht Sea. The Skipper and crew were all OK but 
the Skipper didn't want to talk about it. However after a week or 
so he spoke with Sail Magazine. Click on the following link to 
read the follow up story.
>
>http://sailmag.com/SAILBOATCRASH/
>
>
>
>Bob Figueroa
>"Ruah" Sail #5155, Islip Terrace, NY
>"Ruah... Sailing in the breath of God!" 
>__________________________________________________
>Do You Yahoo!?
>Tired of spam?  Yahoo! Mail has the best spam protection around
>http://mail.yahoo.com 
>

________________________________________________________________
Sent via the EV1 webmail system at mail.ev1.net

------------------------------------------------------------------------
------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: "Dick King" <[email-masked]>
Date: Mon, 2 May 2005 16:59:44 -0400

Hi Jim - Leave it to the news media to screw it up (or maybe the TV pictures 
of the recovered boat were from file film).  I think I know what a Sunfish 
looks like.  The boat in the recovered boat photos appears not to be a 
Sunfish.  Am I alone in the wilderness or can someone else verify this?

Why would two guys take a Sunfish fishing? Especially shark fishing? Now I 
know teenagers can do some dumb things (I know I did), but come on.

Dick King
Melbourne, FL
7976 Jagged Edge
A bad day sailing beats almost anything worth doing.
----- Original Message ----- 
From: "Dennis, Jim" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 02, 2005 2:24 PM
Subject: RE: [Catalina22] Sailboat Survival Skills (was Sailboat capsizes 
under Golden Gate)

| Doug, we won't make you shut up or make you go sit in the truck...
| promise.
|
| I like the one this past weekend where the two teenagers were found off
| North Carolina, six days and 100 miles from where they left, in their
| Sunfish to go shark hunting.
|
| http://www.cnn.com/2005/US/05/01/teens.found.ap/index.html
|
| Jim
|
| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]]
| On Behalf Of dslance
| Sent: Monday, May 02, 2005 2:06 PM
| To: [email-masked]
| Subject: Re: [Catalina22] Sailboat capsizes under Golden Gate
|
|
| Thanks Bob,  Shows you how far behind I am in reading the posts.
| As I'm fond of saying about myself "I'll shut up and go sit in the
| truck" :-)
|
| Doug
|
|
| ---------- Original Message ----------------------------------
| From: bob figueroa <[email-masked]>
| Reply-To: [email-masked]
| Date: Fri, 29 Apr 2005 19:45:48 -0700 (PDT)
|
| >
| >
| >Hi Doug,
| >
| > This story appeared on this site three weeks ago. The boat was a
| Santana 22 called Yacht Sea. The Skipper and crew were all OK but
| the Skipper didn't want to talk about it. However after a week or
| so he spoke with Sail Magazine. Click on the following link to
| read the follow up story.
| >
| >http://sailmag.com/SAILBOATCRASH/
| >
| >
| >
| >Bob Figueroa
| >"Ruah" Sail #5155, Islip Terrace, NY
| >"Ruah... Sailing in the breath of God!"
| >__________________________________________________
| >Do You Yahoo!?
| >Tired of spam?  Yahoo! Mail has the best spam protection around
| >http://mail.yahoo.com
| >
|
|
| ________________________________________________________________
| Sent via the EV1 webmail system at mail.ev1.net
|
|
|
|
|
|
| ------------------------------------------------------------------------
| ------------
| For information on unsubscribing or contacting the list owner, go to:
| www.chipford.com/list_instructs.htm
|
|
| ------------------------------------------------------------------------------------
| For information on unsubscribing or contacting the list owner, go to:
| www.chipford.com/list_instructs.htm
|

---

From: Chris Hallinan <[email-masked]>
Date: Mon, 2 May 2005 17:56:10 -0400

Dick,

I saw the pictures, and read what I could find on the Golden Gate
capsize, but this newbie sailor still isn't really sure what went
wrong (translated: How do I avoid the same thing?)

What actually caused the boat to go down?  I figured just riding
the crest of a wave should necessarily sink a small boat like
ours or his, should it?  

Can you enlighten me as to what actually conspired to sink his
boat?

Chris

-- 

Chris Hallinan
'81 C22 #10243 "Wings High"
Sutton, MA
----------------------------------

---

From: "Dick King" <[email-masked]>
Date: Mon, 2 May 2005 19:14:04 -0400

Hi Chris - Sorry I should have changed the subject.  I was referring to the 
kids who put out to see near Charleston, SC and were rescued off N. Carolina 
after a week at sea.

Dick King
Melbourne, FL
7976 Jagged Edge

----- Original Message ----- 
From: "Chris Hallinan" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 02, 2005 5:56 PM
Subject: Re: [Catalina22] Sailboat Survival Skills (was Sailboat capsizes 
under Golden Gate)

| Dick,
|
| I saw the pictures, and read what I could find on the Golden Gate
| capsize, but this newbie sailor still isn't really sure what went
| wrong (translated: How do I avoid the same thing?)
|
| What actually caused the boat to go down?  I figured just riding
| the crest of a wave should necessarily sink a small boat like
| ours or his, should it?
|
| Can you enlighten me as to what actually conspired to sink his
| boat?
|
| Chris
|
|
| On Mon, May 02, 2005 at 04:59:44PM -0400, Dick King wrote:
| > Hi Jim - Leave it to the news media to screw it up (or maybe the TV 
pictures
| > of the recovered boat were from file film).  I think I know what a 
Sunfish
| > looks like.  The boat in the recovered boat photos appears not to be a
| > Sunfish.  Am I alone in the wilderness or can someone else verify this?
| >
| > Why would two guys take a Sunfish fishing? Especially shark fishing? Now 
I
| > know teenagers can do some dumb things (I know I did), but come on.
| >
| > Dick King
| > Melbourne, FL
| > 7976 Jagged Edge
| > A bad day sailing beats almost anything worth doing.
|
| -- 
|
| Chris Hallinan
| '81 C22 #10243 "Wings High"
| Sutton, MA
| ----------------------------------
|
|
| ------------------------------------------------------------------------------------
| For information on unsubscribing or contacting the list owner, go to:
| www.chipford.com/list_instructs.htm
|