Subject: [Norton AntiSpam] Re: [Catalina22] Rule changes

From: [email-masked]
Date: Wed, 16 Mar 2005 11:47:55 EST

No, no, Ted.
 
Please always feel free to express matters concerning the National  
Association.  This is a great place to disseminate information.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT

---

From: Bob Keim <[email-masked]>
Date: Wed, 16 Mar 2005 11:00:52 -0600

Exactly.  The C22NSA ought to participate in this list!

bob

No, no, Ted.

Please always feel free to express matters concerning the National Association.  This is a great place to disseminate information.

Bayard Gross

C-22 #9911

Baby Blue

Greenwich, CT

--
Bob Keim
S/V The Pursuit, 1976 C22 #6195
Nashville, TN
http://usawaterways.com/svthepursuit.htm

------------------------------------------------------------------------------------ For information on unsubscribing or contacting the list owner, go to: www.chipford.com/list_instructs.htm