Subject: [LosAltosFreecycle] TAKEN used toyota engine with blown valve. OFFER: rusty radiator

From: "jennbalaya ya-ya" <[email-masked]>
Date: Tue, 26 Apr 2005 14:33:37 -0700

Japan Engines came early and already picked up the engine. I do have a rusty radiator that may be used for scrap metal. I'd be pretty surprised if anyone wants it, but I thought I'd throw it out there anyway! I've seen weirder things offered on freecycle...

Support anti-Spam legislation. Join the fight http://www.cauce.org/
  ----- Original Message ----- 
  From: jennbalaya ya-ya 
  To: [email-masked] ; Palo Alto FreeCycle (E-mail) 
  Sent: Sunday, April 24, 2005 3:06 AM
  Subject: [pafree] used toyota engine with blown valve

  I have a used engine from my 91' toyota celica st. 1.6 L
  80,000 miles

  there is a blown valve in the 2nd cylinder but the block may be fine. if anyone thinks they can use this, please let me know, and you are more than welcome to have it! 

  if not, someone from "Japan Engines" (where I just bought a replacement engine) will come pick it up in a few weeks.

  cheers!

  jen

  [Non-text portions of this message have been removed]

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/pafree/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

[Non-text portions of this message have been removed]

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Help save the life of a child.  Support St. Jude Children's Research Hospital's
'Thanks & Giving.'
http://us.click.yahoo.com/mGEjbB/5WnJAA/E2hLAA/rcTolB/TM
--------------------------------------------------------------------~-> 

Freecycle...one simple, brilliant idea that's changing the world one gift at a time. What do you want to Freecycle today? http://www.freecycle.org  
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/LosAltosFreecycle/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "jennbalaya ya-ya" <[email-masked]>
Date: Tue, 26 Apr 2005 14:33:37 -0700

----- Original Message ----- 
  From: jennbalaya ya-ya 
  To: [email-masked] ; Palo Alto FreeCycle (E-mail) 
  Sent: Sunday, April 24, 2005 3:06 AM
  Subject: [pafree] used toyota engine with blown valve

  cheers!

  jen

      

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Give the gift of life to a sick child. 
Support St. Jude Children's Research Hospital's 'Thanks & Giving.'
http://us.click.yahoo.com/lGEjbB/6WnJAA/E2hLAA/rcTolB/TM
--------------------------------------------------------------------~-> 

Yahoo! Groups Links