Subject: [Catalina22] List website update, stanchion alert, etc.

From: "Chip Ford" <[email-masked]>
Date: Mon, 11 Apr 2005 20:46:44 -0400

1974 Catalina 22  ▪  Swing Keel  ▪  # 3282
Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
Visit the Chip Ahoy website <http://www.chipford.com/> 

  _____  

Before heading out to work on Chip Ahoy yesterday morning, I added photos and bios to the Chip Ahoy website that came in over Saturday night. I added a few more during the day when my work was thwarted by flawed Catalina Direct parts (more on the later) through early this morning.

Peter Kover's and Greg Rohde's bios and photos were added to the "Members <http://chipford.com/list/members.htm> " page, along with Paul Brook's photo (his bio will follow soon, he assured me).

David Bergevin sent along an action photo of "Badam" which I added to the "Boats <http://chipford.com/list/boats.htm> " page, along with one of "Criosaidh" from Greg and another from Sean McGrew of "Redhead".

Keep'em coming folks!

  _____  

Stanchion Alert

Once I removed my old stanchions, yesterday turned into a fiasco when I attempted tp mount the new Catalina Direct stanchions. While the CD stanchion backing plates lined up perfectly with the hole pattern in the old stanchions, thus with the holes in my deck -- by a small fraction of an inch they did not line up with the hole pattern in the new Catalina Direct stanchions!

The hole pattern was only the beginning. When I unsealed the bag of hardware which was supposed to contain the four "stanchion mounting kits" I'd ordered, I discovered CD had sent only three "kits," though I was billed for four. So even if the stanchion holes had lined up correctly, I'd still have been able to mount only three.

I sent Lowell a somewhat terse e-mail at the height of my aggravation; he responded somewhat in kind last night, but promised to call when he got  in to Catalina Direct today. I just got off the phone after a pleasant and helpful conversation with him, and here's the story -- you'll love it.

Apparently CD just contracted with a new outfit to build their C22 stanchions. The new stanchions are made of slightly heavier stock (I believe he said .065 vs .040?), a stronger stanchion. But Lowell too was stunned to learn for himself that the base screw hole pattern is slightly off, each hole by about a 1/16" from center. Of course the backing plates, made for CD by a different manufacturer, fit the old stanchions perfectly -- the new stanchions just don't fit them! CD was selling the "old-style" stanchions up to as recently as a month ago. Leave it to the me, "the reject magnet," to draw the bad apple of the barrel again.

In 2003, I wasted too much time trying to install a what turned out to be a bad CD deck plug. I finally I got it straightened out by dealing directly with Sea Dog, which made the plug. After random bench-testing, they discovered that Its entire inventory, from which CD had acquired its bad batch, was shorting out. I wound up installing an Aqua Signal deck plug instead and moved on, after over a week of frustration and a couple of overnight delivery shipments. Last year it was the CD spreader brackets kit that came with bolts too long to be tightened, never mind without directions. (I wrote and posted my own  <http://chipford.com/chip_ahoy_9.htm> afterward.)

The solution that Lowell and I agreed to is, he's going to have the stanchion-maker drop-ship four unfinished stanchion bases to me, which I'll use as backing plates. Then I'll have to drill out the 1/8" holes in my deck wider for the screws to go through, from new stanchion to improvised new "backing plate."

He's going to ship out my missing stanchion mounting (hardware) kit along with the hatch dogs and poptop lift assist kit I just ordered. And it's a good thing we had this conversation and went over all the other new CD parts and kits I've accumulated over the winter: The poptop gasket Catalina Direct sent is the wrong part, so he's sending along the correct one.

Geez, I wonder if the new lifteline kit is going to work correctly, if everything I'll need will be there when I look for it?

After drilling the holes in the transom Saturday for the stern pulpit and discovering the port side holes were too close to the inner plywood backing to fit the blind toggles, I filled those holes and let the epoxy cure overnight. When the stanchion project collapsed yesterday, I went back to mounting the port side stern pulpit.

I drilled a new set of holes, but when I tried screwing the pulpit into the "blind mounting" toggles, I couldn't get both screws threaded.

After inserting the toggles through each 1/2" hole I'd drilled, into the space between my transom and cockpit liner that's not much more than 1/2", I was supposed to twist the plastic tabs a little to get them out of parallel or they want to overlap. There was just no room within the transom to manipulate the toggles on that side to get them out of each other's way. After wrestling with it for another hour, in the end I knocked them down into the boat, wiped off all the 3M 4200, and called it a wasted day.

I'll start from scratch now that I've picked up another pair of blind toggles. But before I do, this time I'll grind down one end on each toggle so they won't touch each other.

It definitely was not one of my most productive weekends; such a waste of a perfect New England spring day.

Chip Ford <http://www.chipford.com/list/members.htm#chip_ford>  --

---

From: [email-masked]
Date: Mon, 11 Apr 2005 21:23:31 EDT

Chip:
 
You might want to look into these "male toggle" bolts
 
_http://tinyurl.com/6f253_ (http://tinyurl.com/6f253) 
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT