Subject: RE: [Catalina22] Rigging question and jib furling question

From: David Devine <[email-masked]>
Date: Mon, 2 May 2005 12:58:11 -0500

"There is barely enough room on the spool, so I plan to
> core the first 20'." What is coring

Thanks

Dave Devine
Bradford, Mass.
Sailing port: Pleasant Bay - Cape Cod
1976 C-22 Swing keel #5812 "Advent"

-----Original Message-----
From: Richard Byrd [mailto:[email-masked]]
Sent: Monday, May 02, 2005 1:04 PM
To: [email-masked]
Subject: Re: [Catalina22] Rigging question and jib furling question

        Kent,  Hi,     The coring technique will work. That is the way I did

mine. I cored about 15' as I recall.
                            Good luck.

Richard Byrd
Canyon Lake, Tx
10810    Byrd's Nest

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 02, 2005 8:27 AM
Subject: Re: [Catalina22] Rigging question and jib furling question

>
>
>
>
> I just replaced the furling line on my CDI.  THe old line was 1/8" 
> Spectra,
> which was too thin and too slippery to get a grip.  THe book says 3/8" 
> max,
> but I used 1/4.  There is barely enough room on the spool, so I plan to
> core the first 20'.
>
>
>
> Kent S. Kokko, Ph.D
> 3M Office of Intellectual Property Counsel
> 651-733-3597
>
>
>
>
----------------------------------------------------------------------------
--------
> For information on unsubscribing or contacting the list owner, go to:
> www.chipford.com/list_instructs.htm
> 

----------------------------------------------------------------------------
--------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

------------------------------------------------------------------------------------
For information on unsubscribing or contacting the list owner, go to:
www.chipford.com/list_instructs.htm

---

From: [email-masked]
Date: Mon, 2 May 2005 20:33:55 EDT

I use 3/16, 5 mm, on my CDI.  Polyester covered Dyneema. 
 
The catch with coring if you leave you vessel on a slip or mooring is that  
when furled, the cored section of the line will be exposed to the  elements.    
So for the vast majority of time your boat and  furler are on the water, you 
line will take a beating.  Some of cores  are properly coated for UV 
protection, so you may to check your line for  this.  This UV protection, however, will 
not last as well as a polyester  cover.
 
Bayard Gross
C-22 #9911
Baby Blue
Greenwich, CT