Subject: Re: Charles Darwin's 200th Birthday

From: [email-masked]
Date: Thu, 6 Jan 2005 06:14:10 -0600

Dear Dr. Stephens:
We have celebrated Darwin's Birthday 8 of the last 10 years on the KSU
Campus.  I have given talks 5 of those years.  I teach evolution during
the spring semester so it is easy to get a group of students together.

A. Spencer Tomb
Associate Professor

---

From: [email-masked]
Date: Thu, 06 Jan 2005 06:55:37 -0600

Dear Dr. Stephens:

Thank you for this information.  Charlie is my Darwin!

Cheers,

Steve
Dr. Stephen K. Boss
Director, Environmental Dynamics Program
113 Ozark Hall
Dept. of Geosciences
University of Arkansas
Fayetteville, AR  72701

PH:    479-575-7134 or 3355 VOX
          479-575-3469 FAX

URL: http://comp.uark.edu/~sboss

----- Original Message -----
From: "Dr. R. Stephens" <[email-masked]>
Date: Wednesday, January 5, 2005 9:15 pm
Subject: Charles Darwin's 200th Birthday

> Dear Dr. Dr. Stephen Boss,
>  
> As a fellow scientist, you may already realize that Darwin's 200th 
> birthday will occur on February 12th, 2009.  Our 'Darwin Day' 
> project is a nonprofit organization designed to promote an 
> International Celebration of Science and Humanity each year on, or 
> near, Feb. 12th as we move towards 2009.  Darwin and the theory of 
> evolution are being used as symbols of scientific progress, and 
> our goal is to achieve a Global Celebration by 2009.  Currently, 
> events are being registered on our Website for 2005.
>  
> The purpose of this letter is to invite you to visit our 
> website at http://darwinday.org  --   and then to consider joining 
> many others in this constructive educational effort.  Our website 
> offers extensive information to assist you in developing ideas for 
> a 'celebration' that is suitable for your own unique 
> circumstances.   
>  
> Supporters include prominent scientists, educators, philosophers, 
> and writers such as: Patrick Bateson, Provost, Kings College, 
> Cambridge; Edward O. Wilson, Harvard University; Richard Dawkins, 
> Oxford University; Daniel C. Dennett, Tufts University; Steven 
> Pinker, MIT; Helena Cronin, London School of Economics; 
> Eugenie Scott, National Center for Science Education; Steve 
> Jones, Univ. College London; and many others. We encourage you to 
> join them and become an enthusiastic participant in this project.  
> To sign up quickly, register at 
> http://darwinday.org/register/index.php .
> 
>  
> Sincerely Yours,
>  
> Robert J. (Bob) Stephens, Ph. D.
> Emeritus Director, Cell Biology Program, 
> SRI International, formerly Stanford Research Institute.
> Chairman of the Board, Darwin Day Celebration, a Nonprofit Corp.
> http://darwinday.org  
>  
> PS If you do not want to receive additional e-mail from Darwin Day 
> Celebration, simply reply to this e-mail at [email-masked].
> 
>

---

From: "Walter \"Skip\" Bollenbacher" <[email-masked]>
Date: Sun, 09 Jan 2005 17:58:42 -0500

Thanx for the email.  We have some effective evolution modules for secondary
education and I have copied my staff so they can respond if we feel we have
something to contribute.

Bst.

Skip Bollenbacher

On 1/5/05 8:35 PM, "Dr. R. Stephens" <[email-masked]>
wrote:

> Dear Dr. Walter E. Bollenbacher,
>  
> birthday will occur on February 12th, 2009.  Our 'Darwin Day' project is a
> nonprofit organization designed to promote an International Celebration of
> Science and Humanity each year on, or near, Feb. 12th as we move towards 2009.
> Darwin and the theory of evolution are being used as symbols of scientific
> progress, and our goal is to achieve a Global Celebration by 2009.  Currently,
> The purpose of this letter is to invite you to visit our website at
> http://darwinday.org  --   and then to consider joining many others in
> this constructive educational effort.  Our website offers extensive
> information to assist you in developing ideas for a 'celebration' that is
> suitable for your own unique circumstances.  
>  
> Supporters include prominent scientists, educators, philosophers, and writers
> such as: Patrick Bateson, Provost, Kings College, Cambridge; Edward O. Wilson,
> Harvard University; Richard Dawkins, Oxford University; Daniel C. Dennett,
> Tufts University; Steven Pinker, MIT; Helena Cronin, London School of
> Economics; Eugenie Scott, National Center for Science Education; Steve
> Jones, Univ. College London; and many others. We encourage you to join them
> and become an enthusiastic participant in this project.  To sign up quickly,
> register at http://darwinday.org/register/index.php .
> 
>  
> Sincerely Yours,
>  

-- 
Skip Bollenbacher
Professor of Biology

University of North Carolina at Chapel Hill
Department of Biology
CB# 3280, Coker Hall
Chapel Hill, NC ?27599-3280

Phone: 919.966.2631
Mobile: 919.225.7365
Fax: 919.962.1284
Email: [email-masked]

---

From: Perkins <[email-masked]>
Date: Mon, 17 Jan 2005 21:48:13 -0500

THIS EMAIL IS NO LONGER IN SERVICE

To contact Our Lady of the Greenwood Church's Department of Religious Education please call 317-888-2861 ext. 15

Thank you.

---

From: "Bill Fulton \(ADE\)" <[email-masked]>
Date: Tue, 18 Jan 2005 10:19:33 -0600

Message forwarded to our state's science list server.

Bill Fulton, Room 107-A
Science Specialist
Arkansas Dept. of Education
Little Rock, AR 72201
501-682-4471
Email: mailto:[email-masked]

-----Original Message-----
From: Dr. R. Stephens [mailto:[email-masked]]
Sent: Monday, January 17, 2005 11:05 PM
To: Bill Fulton (ADE)
Subject: Charles Darwin's 200th Birthday

As a science educator, you may already realize that Darwin's 200th birthday will occur on February 12, 2009.  Our 'Darwin Day' project is a nonprofit organization designed to promote science education and at the same time develop an international celebration of Science and Humanity each year on, or near, Feb. 12.  Darwin and the theory of evolution are being used as symbols of scientific progress, and our goal is to achieve a Global Celebration by 2009.  Currently, events that teach about Darwin and evolution are being registered on our Web site for 2005.  

The purpose of this letter is to invite you to visit our Web site at http://darwinday.org  -- and then to consider joining many others in this constructive educational effort.  Our Web site offers basic information to assist you in developing ideas for a 'celebration' event that is suitable for your own circumstances.  In addition you can browse the events from previous years for many more ideas.  
 
Supporters include prominent scientists, educators, philosophers, and writers such as: Patrick Bateson, Provost, Kings College, Cambridge; Edward O. Wilson, Harvard University; Richard Dawkins, Oxford University; Daniel C. Dennett, Tufts University; Steven Pinker, Harvard University; Helena Cronin, London School of Economics; Eugenie Scott, National Center for Science Education; Steve Jones, Univ. College London; and many others.  We encourage you to join them and become an enthusiastic participant in this project.  To sign up quickly, register at http://darwinday.org/register/index.php .

Sincerely Yours, 

PS If you do not want to receive additional e-mail from Darwin Day Celebration, simply reply to this e-mail at [email-masked].