Subject: Darwin Day Photos

From: [email-masked]
Date: Wed, 16 Feb 2005 01:16:03 EST

To: DarwinDay.org

Photos from San Francisco's Darwin Day event can be found at 

http://sfatheists.com/activism/darwinday2005.htm

Feel free to copy them or link to them.

More (movies and debate transcript) will be added soon, probably not until 
Feb 21.

Lenny Maughan
Webmaster, SF Atheists
http://sfatheists.com

---

From: [email-masked]
Date: Wed, 16 Feb 2005 18:00:29 -0500

Hi David,

That codec is safe.  It's from Microsoft and it will allow the Windows Media Videos to play properly.  I am upgrading our server space so I can put more movies there -- check back next week!

Lenny

In a message dated 2/16/2005 5:38:28 PM Eastern Standard Time, "R.Stephens" <[email-masked]> writes:

>Thank you, Lenny!
>
>After a little while a popup opened offering to download something that 
>ended ...RTW, and purported to be from Microsoft.  It might be a codec 
>for the sound on your site.  Can you assure me that it is an OK thing? 
>I had a Mozilla crash after declining to install it twice.
>
>   - David Harris, DarwinDay.org database editor
>
>[email-masked] wrote:
>> To: DarwinDay.org
>> 
>> More (movies and debate transcript) will be added soon, probably not 
>> until Feb 21.
>> 
>> Lenny Maughan
>> Webmaster, SF Atheists
>> http://sfatheists.com
>
>
>

---

From: [email-masked]
Date: Thu, 17 Feb 2005 02:14:08 EST

Take another look at the site ... I have three movie clips up now!

http://www.sfatheists.com/activism/darwinday2005.htm

I will get more media up if I can track down the other folks who took photos 
and video.

Lenny