Subject: Re: Darwin Day Event Listings Needed

From: "Victor Bien" <[email-masked]>
Date: Wed, 15 Dec 2004 18:28:47 +1100 (EDT)

On Mon, 13 Dec 2004 17:05:08 -0800, Dr. R. Stephens wrote:

|Dear Victor Bien,
|á
|We believe you or your organization held an event in February, 2003, that celebrated the life and discoveries of Charles Darwin.  Your event was described on our list of worldwide Darwin Day events at: http://www.darwinday.org/home/2003.html .  If you don't recall the listing, you can search for your name there using your computer's Find or Search feature.
|
|This email is meant to be botháa reminder and an invitation. 
|
|First, a reminder that another year hasápassed and it's time for all of us to begin planning for Darwin Day 2005.  Perhaps you recall that our goal is to build this International Celebration of Science and Humanity each year as we move towards Darwin's 200th birthday onáFebruary 12th, 2009. áWe sincerely hope that you are planning your event for February of 2005, and will register your event on our website as you have done in the past.á You may use this URL to go right to the registration: http://darwinday.org/regevent/index.php .
|á
|Secondly, we invite you to visit our 'all new Web site' with the same URL as before: http://www.darwinday.org .  During the past few months we have been busyábuildingáthis new websiteáto expand our outreach and science education efforts, andáwe hope you will find it anáattractive and informative resource.  As youábrowse the new site you may findáideas thatáwilláhelp you plan your own Darwin Day Celebration. 
|
|Most importantly, we hope that once you have planned your Celebration event, you will register and advertise your event at http://darwinday.org/regevent/index.php .á  If you are sure you will hold the event, you may want to register it soon, so that other people can contact you to help you during the next two months.  Together, we can create a new International Celebration of Science and Humanity.
|á
|Sincerely yours, 
|á
|Robert J. (Bob) Stephens, Ph. D.
|Emeritus Director, Cell Biology Program,á
|SRI International, formerly Stanford Research Institute.
|Chairman of the Board, DarwináDayáCelebration, a NonprofitáCorp.
|http://darwinday.org á 
|á
|PS If you do not want to receive additional e-mail from Darwin Day Celebration, simply reply to this e-mail at [email-masked].
|

Hello Robert,
  Thanks for the reminder.  After some hiccups, yes we are working on an event for 2005.  We will post details on your international site asap.

Victor Bien

cc list committee people for info.

---

From: "Victor Bien" <[email-masked]>
Date: Fri, 31 Dec 2004 16:19:23 +1100 (EDT)

Dear Bob,
  We haven't forgotten about Darwin Day here in Sydney Australia.  Unfortunately due to communication problems between various people the kind of planning and working up an event for 2005 failed to happen!  At this late stage we hope to have some sort of Darwin Day event as part of a regular dinner with the Australian Skeptics and a secondary school based event specifically for students.  Neither of these can be held on the day itself but they will be held close to the day.  I'll keep you posted.

Victor Bien