Subject: Re: Charles Darwin's 200th Birthday

From: [email-masked]
Date: Mon, 20 Dec 2004 18:52:25 -0500 (EST)

I am unavailable through Dec 29, 2004,
and may not be able to respond to your
email until then.

Marcey Waters

-- mail sent through the autoresponder for email.unc.edu --

---

From: [email-masked]
Date: Wed, 5 Jan 2005 21:36:09 -0500 (EST)

I am on vacation through Jan 7, 2005,
and may not be able to respond to your
email until then.

---

From: "Becky Ecklund" <[email-masked]>
Date: Mon, 17 Jan 2005 20:30:10 -0500

I will be out of the office Thursday and Friday, Jan. 13 & 14. Please
contact Karen Owens or Eileen Fox if you need immediate assistance.

Thanks!

Becky

Becky