Subject: (no subject)

From: [email-masked]
Date: Tue, 1 Feb 2005 15:43:35 EST

David: I asume we are useing a statement like  this?
 
PRIVACY
Your Privacy is important to us. No names or details in our  eNews mailing 
list
are shared with other organisations or used for any  purpose other than to
provide updates on the CDU and related  issues.
_______________________________________________

---

From: [email-masked]
Date: Fri, 25 Feb 2005 14:31:14 EST

From: [email-masked]
To: [email-masked]
Date: Fri, 25 Feb 2005 00:43:01 -0800 (PST)

Test short msg.  -david

---

From: [email-masked]
Date: Fri, 25 Feb 2005 14:31:37 EST

From: [email-masked]
To: [email-masked]
Date: Fri, 25 Feb 2005 11:27:37 -0800 (PST)

good' eta 1:00