Subject: Re: Change of Meeting date?

From: [email-masked]
Date: Thu, 3 Mar 2005 18:30:43 EST

Hi All: You will notice that this announcement  about the talk by Dr. Lynn 
Margulis is on the same night as our Board  meeting is currently scheduled for 
the 10th, some of us would like to go to hear  her if we can find a new date 
for our meeting. I've talked to Ben and he  can attend a Board meeting on the 
Monday the 14th of March. So could you all get  back to me, so we can see if we 
can do both of these things by rescheduling our  Board meeting to the 14th? Bob
 
FYI--Free tickets to hear Dr. Margulis in San Jose.--Mary Perhaps Mary can 
get us all free  tickets?

-----Original Message-----
From: Katy Kuo  Korsmeyer [mailto:[email-masked]]
Sent: Tuesday, March 01, 2005 11:25  PM
To: SCCBEPers
Subject: Margulis lecture on Evolution
Importance:  High

Greetings,

Thanks to Celeste Carter of Foothill College,  we are giving out 
tickets donated by Agilent to a very interesting lecture  at the San 
Jose Center for the Arts.  Please let me know by March 6th  if you 
would like tickets, how many, and your snail mail address.   There are 
fabulous tickets for Orchestra Pit and Orchestra sections.   First 
come, first serve.

Thursday, March 10, 2005 at 8PM
Dr. Lynn  Margulis
"Acquiring Genomes + Gaia - A New Theory of Evolution"
San Jose  Center for the Arts
255 Almaden Bl, San Jose
Map and seating  
http://purchase.tickets.com/buy/TicketPurchase?agency=TDC&pid=5448075

Bio  on Dr. Margulis
http://www.bio.umass.edu/faculty/biog/margulis.html
Web  site on her Gaia theory of evolution and endosymbiotic  theory
http://www.mountainman.com.au/gaia_lyn.html

Regards,

--  Katy
-- ----------------------------------- Katy Korsmeyer, Ph.D. SCCBEP  & 
AWIS-PA Outreach [email-masked] If you do not wish to receive  
future mailings, please reply to request  removal.

---

From: Mary White <[email-masked]>
Date: Thu, 03 Mar 2005 15:46:54 -0800

Monday works for me.
As for tickets, I think you should get your own; I already placed an 
order. but I think you are welcome to request free ones.--Mary

[email-masked] wrote:

> Hi All: You will notice that this announcement about the talk 
> by Dr. Lynn Margulis is on the same night as our Board meeting is 
> currently scheduled for the 10th, some of us would like to go to hear 
> her if we can find a new date for our meeting. I've talked to Ben and 
> he can attend a Board meeting on the Monday the 14th of March. So 
> could you all get back to me, so we can see if we can do both of these 
> things by rescheduling our Board meeting to the 14th? Bob
>  
> FYI--Free tickets to hear Dr. Margulis in San Jose.--Mary Perhaps Mary 
> can get us all free tickets?
>

---

From: "Arthur Jackson" <[email-masked]>
Date: Thu, 3 Mar 2005 17:25:38 -0800

I can't attend on Monday 3/14, but could attend on Monday 3/21.

Arthur
=======================================
Monday works for me.
As for tickets, I think you should get your own; I already placed an order. but I think you are welcome to request free ones.--Mary

[email-masked] wrote:

  Hi All: You will notice that this announcement about the talk by Dr. Lynn Margulis is on the same night as our Board meeting is currently scheduled for the 10th, some of us would like to go to hear her if we can find a new date for our meeting. I've talked to Ben and he can attend a Board meeting on the Monday the 14th of March. So could you all get back to me, so we can see if we can do both of these things by rescheduling our Board meeting to the 14th? Bob

  FYI--Free tickets to hear Dr. Margulis in San Jose.--Mary Perhaps Mary can get us all free tickets?

  -----Original Message-----
  From: Katy Kuo Korsmeyer [mailto:[email-masked]]
  Sent: Tuesday, March 01, 2005 11:25 PM
  To: SCCBEPers
  Subject: Margulis lecture on Evolution
  Importance: High

  Greetings,

  Bio on Dr. Margulis

  Regards,

  -- Katy