Subject: [Norton AntiSpam] Fwd: [Fwd: Re: anonymous FTP was enabled]

From: [email-masked]
Date: Wed, 9 Feb 2005 16:19:53 EST

Subject: Re: [Fwd: Re: anonymous FTP was enabled]
From: "Andrew G." <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 9 Feb 2005 11:56:34 -0800

Here is the index.html, I tried to create my previous work as best I
could from memory. I also made the change to the horse evolution
picture and tweaked the arrows so those image file are attatched as
well.

Good luck,
Andrew

On Wed, 09 Feb 2005 01:48:01 -0800 (PST), [email-masked] <[email-masked]> wrote:
> Andrew,
>  
> This is David Harris, and is actually  from Bob's computer, since mine
> doesn't seem to have a shared folder with the one  you were on.  We should
> create a shared folder or mail connection soon.
>  
> I searched for all the index.html's  created in the last month, and none 
> was the full home page with the horse and 2 buttons.
>  
> I agree about the reasonableness of the absolute URL's idea.
>  
> The mystery of where the  REALLY old files came from  might be explained
> eventually with the fact that we have a lot of OLD files lying around that
> should be deleted to avoid this kind of   hazard.
>  
> But since I cannot find the recent work, attached is the home page
> index.html that was old.  I tried to attach a zipped version of your AEG
> Temp folder, but the acursed AOL would only allow 16MB of stuff to go out,
> and this is 66+ MB.  So I  created an FTP account for you at
> ftp.darwinday.org, with  the AEG Temp.zip or .rar file for you.  The FTP
> account username is [email-masked], and the password is "knight".  The
> file is in public_html, though that's not the best place.  Hopefully you can
> get the 66MB file in that way.  If you could recreate your good home page
> from these pieces ASAP, we'd sure be grateful.  It hurts that lots of people
> are looking this week and not seeing your good home page.
>  
> Small point while you're recreating the home page: it's "the evolution of
> the horse and ITS foot".  The very reasonable attempt at a posessive
> expressed by "it's foot" would actually meant "it is foot".  It's one of our
> gotcha's in English.
>  
>   - David Harris
>  
> -------- Original Message --------
> Subject:     Re: anonymous FTP was enabled
> Date:     Tue, 8 Feb 2005 16:27:25 -0800
> From:     Andrew G. <[email-masked]>
> Reply-To:     Andrew G. <[email-masked]>
> To:     David Harris <[email-masked]>
> References:     <[email-masked]> 
> <[email-masked]> 
> <[email-masked]>
> 
> 
> 
> I'm not sure about the significance of the REFRESH directive actually.
> I'm guessing the nav bars referred to the live level because they
> probably contain absolute URLs. The best chance of finding my original
> home page might be to search for index.html from the start menu >
> search function and check the resulting pages that pop-up.
> 
> What totally confuses me however is how both the dev and live
> homepages have reverted back completley to the originals. It would
> seem a little more normal if they had simply reverted to before last
> Saturday's work but to also lose the changes from two weeks ago is
> very odd.
> 
> If you e-mail me a copy of index.html as well as my folder C:/AEG temp
> I may be able to find the time to quickly remake the home page file
> and send it to you from here.  If that won't work I can come back for
> 30min-hour on Saturday and redo the work.
> 
> -Andrew
> 
> 
> On Tue, 08 Feb 2005 15:01:06 -0800, David Harris <[email-masked]>
> wrote:
> > Hi Andrew!
> > 
> > I noticed that pretty much everything you worked on had a read-only lock
> > on it.  But I don't know why the same didn't occur for the home page,
> > whose graphic parts are still there --- just not the assembled whole
> > home page.
> > 
> > I did find something I didn't recognize, located at the bottom of the
> > remote ... /dev/ folder in a file called index.html:
> > 
> > 
> > <head> <meta http-equiv="REFRESH" content="0; URL=home/index.html">
> > </head>
> > 
> > 
> > I'm guessing that that is sort of a rollover catcher if the logic
> > doesn't otherwise present the home page.  But is there a chance it
> > somehow directed something to physically copy an old version of  the
> > home/index.html page onto the new home page?   That REFRESH directive is
> > unique to the home page.  Nothing else had that reference, and nothing
> > else seemed to disappear.
> > 
> > Could I have caused a problem when I added ../ after the URL= part of
> > that file?  I was trying to fix the fact that the nav bars didn't all
> > stay on the "dev" level, but some of them took us to the "live" level.
> > When it didn't  fix the problem, I changed it back (maybe changed it
> > back wrong?).
> > 
> > I've been careful not to do a "go public", in hopes that we can find
> > your complete home page.
> > 
> >  - David
> > 
> > Andrew G. wrote:
> > 
> > >I did all the work in the darwinday.org/dev folder. What I found to be
> > >interesting was that some of the changes remain, such as fig.14 being
> > >fixed when you go to
> > >http://www.darwinday.org/dev/life/shrewsbury.html. Additionally, how
> > >did www.darwinday.org go back to the original? Even before I came by
> > >last Saturday it had been changed to reflect the updates made during
> > >my first visit. Did you already look on the hard drive for the
> > >original files under the C:/Darwin Day
> > >Celebration/web site/dev/ directory?
> > >
> > >-Andrew
> > >
>  
> 
> 
> 
> 
>  
> 
> 
> 
> 
> CHARLES ROBERT DARWIN
> February 12, 1809 to April 19, 1882
> 
> 
> 
> The Evolution of a Global Celebration 
> 
> 
> 
> Darwin's 200th Birthday will occur on February 12, 2009; it will also be the
> 150th Anniversary of the publication of his famous book 
> On The Origin of Species. So, together we have time to evolve a truly
> International Celebration to show our appreciation for the enormous benefits
> that scientific knowledge, acquired through human curiosity and ingenuity,
> has contributed to the advancement of humanity.
> 
> 
> Please REGISTER YOUR EVENT FOR 2005 and 
> plan to 
> participate each year as we move towards 2009!
> Events
> Held in 
> 2002
> Events
> Held in 
> 2003
> Events
> Held in 
> 2004
> Events Registered for 
> 2005
> Plan Your
> Events for 
> 2006
> Plan Your
> Events for
> 2007
> Plan Your
> Events for
> 2008
> Plan Your
> Events for
> 2009  
> 
> 
> Charles Darwin as a Symbol for the 
> Celebration of Science and Humanity 
> 
> 
> 
> Celebrations are an important part of every culture. They provide a
> tradition and a common bond to be shared among those who make up their
> culture, permitting them to experience a meaningful connection to one
> another and to the principles to which they subscribe. Unfortunately, most
> celebrations are based on ancient traditions that are relevant to only a
> specific country or culture, and they have often been, and continue to be,
> the source of serious conflicts.
> 
> 
> At this juncture in history, the world has become so small and
> interdependent that we need a Global Celebration to promote a common bond
> between all people. The Darwin Day Celebration was founded on the premise
> that 
> science, like 
> music, is an international language that speaks to all people in very
> similar ways. While music is both intellectual and entertaining, science is
> our 
> most reliable knowledge system, and it has been and continues to be acquired
> through human curiosity and ingenuity. Moreover, evolution, introduced by
> Charles Darwin, has become the 
> central organizing principle for all basic scientific research; particularly
> in biology but also in physics and cosmology. In addition, Darwin himself
> has become an internationally acclaimed figure, whose influence on
> progressive modern thought continues to be both profound and pervasive
> (Ernst Mayr, Darwin's Influence on Modern Thought, Scientific American, July
> 2000).
> 
> 
> Current research in the field of genetics, including that on the human
> genome, has conclusively shown that all humans are essentially identical and
> that we are genetically related to all other living things on this planet.
> Thus an enlightened view of genetics is one of unity and equality among all
> humans and also one that fosters a deeper sense of respect and appreciation
> for all life. Today the validity of Darwin's theory of evolution by natural
> selection rests in our understanding of the molecular mechanisms of
> genetics. Therefore, we conclude that Charles Darwin is a worthy symbol on
> which to focus, in order to build a Global Celebration of Science and
> Humanity that is intended to promote a common bond between all people of the
> earth.
> 
>  
> The following prominent scientists, educators, philosophers, and writers
> support our efforts to celebrate science and humanity: 
> Patrick Bateson
> Steven Pinker
> Provost, Cambridge Univ.
> Harvard University
> William H. Calvin
> Eugenie C. Scott 
> Univ. of Washington 
> National Center for Science
> Helena Cronin
> Michael Shermer
> London School of Econ.
> Cal. Inst.of Technology
> Richard Dawkins
> John Maynard Smith 
> Oxford University
> University of Sussex
> Daniel C. Dennett
> Colin Tudge 
> Tufts University
> London School of Econ.
> Steve Jones
> Edward O. Wilson
> University College London
> Harvard University
> Robin McKie
> Carl Zimmer
> London Observer
> Science Writer
> And many more,
> Please Join Us!
> 

-- 
Andrew Gadson
Stanford Undergraduate Student
(650)248-7101
www.DiamondKnight.com

---

From: David Harris <[email-masked]>
Date: Wed, 09 Feb 2005 23:49:43 -0800

Hi Andrew,

Thank you for your fast turnaround on your home page.  I integrated it 
today and it's being used by people tonight.  Did you intentionally use 
absolute ("full path") URL's in href''s?   I'm not sure if the part of 
Dreamweaver that sometimes revises links would revise relative links and 
make them into absolute links.  When I made them relative links, the 
problem of  linking "out of" the "dev" version went away.

As to what happened to your original and second week versions of the 
home page, here is a description of that "REFRESH" tag:
http://www.html-reference.com/META_httpequiv_refresh.htm

The REFRESH tag does pull in a designated page to replace where an URL 
goes to.  I experienced a pulling in of an old page version today.   The 
effect wasn't reproducible, or at least I'm confused about how to 
reproduce it.
.
I'm going to change the names of the index.html files that contain this 
REFRESH command, until we understand its consequences better.  The 
intended use is to redirect
people who come into one's revised site using an old link/pointer.  This 
can get them to the equivalent place in the revised structure.

Did you create the files with the REFRESH?  Maybe Blake did.  I'll ask 
him too.  I sure didn't.  It's not impossible that our open anonymous 
FTP allowed someone to plant the files with REFRESH, as harassment.   
Not impossible, but not real likely either.

 - David Harris

>  
>
> ------------------------------------------------------------------------
>
> Subject:
>------------------------------------------------------------------------
>
><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3c.org/TR/1999/REC-html401-19991224/loose.dtd">
><!-- saved from url=(0040)http://www.darwinday.org/home/index.html -->
><HTML><HEAD><TITLE>Darwin Day Celebration</TITLE>
><style type="text/css">
><!--
>.style1 {font-size: small}
>-->
></style>
><!-- InstanceBegin template="/Templates/main.dwt" codeOutsideHTMLIsLocked="false" -->
><META http-equiv=Content-Type content="text/html; charset=iso-8859-1"><!-- InstanceBeginEditable name="doctitle" --><!-- InstanceEndEditable --><!-- InstanceBeginEditable name="head" -->
><STYLE type=text/css>.style8 {
>	COLOR: #000000
>}
></STYLE>
>
><STYLE type=text/css>.style9 {
>	FONT-SIZE: large
>}
></STYLE>
><!-- InstanceEndEditable --><LINK href="index_files/main.css" type=text/css 
>rel=stylesheet>
><META content="MSHTML 6.00.2900.2523" name=GENERATOR></HEAD>
><BODY bgColor=#7b1d18 leftMargin=0 topMargin=0 marginheight="0" marginwidth="0">
><DIV align=center>
><TABLE borderColor=#660000 cellSpacing=0 cellPadding=0 width=650 border=4>
>  <TBODY>
>  <TR>
>    <TD vAlign=top bgColor=#ffffe8 height="100%">
>      <TABLE cellSpacing=0 cellPadding=0 width="100%" border=0>
>        <TBODY>
>        <TR>
>          <TD><IMG height=120 src="index_files/topleftlogo.gif" width=120 
>            border=1></TD>
>          <TD>
>            <TABLE cellSpacing=0 cellPadding=0 width="100%" border=0>
>              <TBODY>
>              <TR>
>                <TD bgColor=#000000 height=1><IMG height=1 
>                  src="index_files/trans.gif" width=1></TD></TR>
>              <TR>
>                <TD bgColor=#ffffff height=1><IMG height=1 
>                  src="index_files/trans.gif" width=1></TD></TR>
>              <TR>
>                <TD bgColor=#1a3c9a><IMG height=95 
>                  src="index_files/header.gif" width=410></TD></TR>
>              <TR>
>                <TD bgColor=#6699cc height=2><IMG height=1 
>                  src="index_files/trans.gif" width=1></TD></TR>
>              <TR>
>                <TD bgColor=#a11e2e><IMG height=20 
>                  src="index_files/redbar.gif" width=410></TD></TR>
>              <TR>
>                <TD bgColor=#6699cc height=2><IMG height=1 
>                  src="index_files/trans.gif" width=1></TD></TR>
>              <TR>
>                <TD bgColor=#000000 height=1><IMG height=1 
>                  src="index_files/trans.gif" width=1></TD></TR></TBODY></TABLE></TD>
>          <TD><IMG height=120 src="index_files/worldmaptransp.gif" width=120 
>            border=1></TD></TR>
>        <TR vAlign=top>
>          <TD colSpan=3 height=205>
>            <DIV align=center>
>            <P><IMG height=91 src="index_files/titletrans.gif" width=645></P>
>            <P><IMG height=25 alt="About Darwin Day Celebration" 
>            src="index_files/navbar.gif" width=621 useMap=#Map border=0 
>            href="../languages/index.html"> <MAP name=Map><AREA shape=RECT 
>              alt="Link to Homepage" coords=-1,1,60,26 
>              href="http://www.darwinday.org/home/index.html"><AREA shape=RECT 
>              coords=330,-5,431,25 
>              href="http://www.darwinday.org/whatsnew/index.html"><AREA 
>              shape=RECT alt="Darwin's Life" coords=126,0,235,24 
>              href="http://www.darwinday.org/life/index.html"><AREA shape=RECT 
>              coords=237,-4,329,25 
>              href="http://www.darwinday.org/evolution/index.html"><AREA 
>              shape=RECT alt=Events coords=60,1,127,27 
>              href="http://www.darwinday.org/events/index.html"><AREA shape=RECT 
>              alt=Languages coords=431,-2,527,24 
>              href="http://www.darwinday.org/languages/index.html"><AREA 
>              shape=RECT alt="What's New" coords=529,-2,630,23 
>              href="http://www.darwinday.org/aboutddc/index.html"></MAP></P>
>            <TABLE cellSpacing=0 cellPadding=0 width="100%" border=0>
>              <TBODY>
>              <TR>
>                <TD vAlign=top height="100%"><!-- InstanceBeginEditable name="content" -->
>                  <P align=center><IMG height=136 
>                  src="index_files/darwinages.gif" width=600></P>
>                  <P align=center>CHARLES ROBERT DARWIN<BR><SPAN 
>                  class=footer>February 12, 1809 to April 19, 1882</SPAN></P>
>                  <BLOCKQUOTE>
>                    <P align=center><EM><STRONG>The Evolution of a Global 
>                    Celebration</STRONG></EM> </EM></P></BLOCKQUOTE>
>                  <DIV align=justify>
>                  <BLOCKQUOTE>
>                    <P><STRONG>D</STRONG>arwin's 200th Birthday will occur on 
>                    February 12, 2009; it will also be the 150th Anniversary of 
>                    the publication of his famous book <STRONG><EM>On The Origin 
>                    of Species</EM></STRONG>. So, together we have time to 
>                    evolve a truly International Celebration to show our 
>                    appreciation for the enormous benefits that scientific 
>                    knowledge, acquired through human curiosity and ingenuity, 
>                    has contributed to the advancement of 
>                  humanity.</P></BLOCKQUOTE></DIV>
>                  <P align=center><STRONG><EM>Please <a href="http://www.darwinday.org/register/index.php">SIGN UP AS AN INDIVIDUAL</a> and<A 
>                  href="http://www.darwinday.org/regevent/index.php"><br>
>  REGISTER 
>                  YOUR EVENT FOR 2005 </A>and <BR>plan to 
>                  <STRONG><EM>participate </EM></STRONG>each year as we move 
>                  towards 2009!</EM></STRONG></STRONG></P>
>                  <TABLE width="656" height="55" border=0 cellPadding=0 cellSpacing=0>
>                    <TBODY>
>                    <TR class=footer vAlign=bottom>
>                      <TD width="82" background="images/arrow_tail.gif">
>                        <DIV align=center class=style1>Events<BR>
>                          Held 
>                        in</DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/home/2002.html"><STRONG>2002</STRONG></A></DIV></TD>
>                      <TD width="82" background="images/arrow.gif">
>                        <DIV align=center class="style1">Events<BR>
>                          Held 
>                        in </DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/home/2003.html"><STRONG>2003</STRONG></A></DIV></TD>
>                      <TD width="82" background="images/arrow.gif">
>                        <DIV align=center><SPAN class=style1>Events<BR>
>                          Held 
>                        in </SPAN></DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/home/2004.html"><STRONG>2004</STRONG></A></DIV></TD>
>                      <TD width="82" background="images/arrow.gif">
>                        <DIV align=center class="style1"><STRONG>Events 
>                        Registered for </STRONG></DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/dispevent/index.php"><STRONG>2005</STRONG></A></DIV></TD>
>                      <TD width="82" background="images/arrow.gif">
>                        <DIV align=center class="style1">Plan 
>                        Your<BR>
>                        Events for </DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/home/2006.html"><STRONG>2006</STRONG></A></DIV></TD>
>                      <TD width="82" background="images/arrow.gif">
>                        <DIV align=center class="style1">Plan 
>                        Your<BR>
>                        Events for</DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/home/2007.html"><STRONG>2007</STRONG></A></DIV></TD>
>                      <TD width="82" background="images/arrow.gif">
>                        <DIV align=center class="style1">Plan 
>                        Your<BR>
>                        Events for</DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/home/2008.html"><STRONG>2008</STRONG></A></DIV></TD>
>                      <TD width="82" background="images/arrow_head.gif">
>                        <DIV align=center class="style1">Plan 
>                        Your<BR>
>                        Events for</DIV>
>                        <DIV class=style9 align=center><A 
>                        href="http://www.darwinday.org/home/2009.html"><STRONG>2009</STRONG></A></DIV></TD></TR></TBODY></TABLE>
>                  <p align="center"><br>
>                    <IMG height=51 src="index_files/dnahorizl.gif" 
>                  width=41><IMG height=51 src="index_files/dnahoriz.gif" 
>                  width=87><IMG height=51 src="index_files/dnahoriz.gif" 
>                  width=87><IMG height=51 src="index_files/dnahoriz.gif" 
>                  width=87><IMG height=51 src="index_files/dnahoriz.gif" 
>                  width=87><IMG height=51 src="index_files/dnahoriz.gif" 
>                  width=87><IMG height=51 src="index_files/dnahoriz.gif" 
>                  width=87><IMG height=51 src="index_files/dnahorizr.gif" 
>                  width=39><br>
>                              <br>
>                              <IMG height=25 alt="About Darwin Day Celebration" 
>                  src="index_files/navbar.gif" width=621 useMap=#MapMapMap border=0 
>                  href="../languages/index.html">
>                              <MAP name=MapMapMap>
>                                <AREA 
>                    shape=RECT alt="Link to Homepage" coords=-1,1,60,26 
>                    href="http://www.darwinday.org/home/index.html">
>                                <AREA 
>                    shape=RECT coords=330,1,430,29 
>                    href="http://www.darwinday.org/whatsnew/index.html" alt="What's New">
>                                <AREA 
>                    shape=RECT alt="Darwin's Life" coords=126,0,235,24 
>                    href="http://www.darwinday.org/life/index.html">
>                                <AREA 
>                    shape=RECT coords=236,-2,329,24 
>                    href="http://www.darwinday.org/evolution/index.html" alt="Evolution">
>                                <AREA 
>                    shape=RECT alt=Events coords=62,-2,125,24 
>                    href="http://www.darwinday.org/events/index.html">
>                                <AREA 
>                    shape=RECT alt=Languages coords=431,-2,528,24 
>                    href="http://www.darwinday.org/languages/index.html">
>                                <AREA 
>                    shape=RECT alt="About DDC" coords=529,0,630,25 
>                    href="http://www.darwinday.org/aboutddc/index.html">
>                              </MAP>
>                  </p>
>                  <DIV align=center>
>                  <H3><STRONG>Charles Darwin as a Symbol for the <BR>Celebration 
>                  of Science and Humanity </STRONG></H3></DIV>
>                  <DIV align=justify>
>                  <BLOCKQUOTE>
>                    <P><STRONG>C</STRONG>elebrations are an important part of 
>                    every culture. They provide a tradition and a common bond to 
>                    be shared among those who make up their culture, permitting 
>                    them to experience a meaningful connection to one another 
>                    and to the principles to which they subscribe. 
>                    Unfortunately, most celebrations are based on ancient 
>                    traditions that are relevant to only a specific country or 
>                    culture, and they have often been, and continue to be, the 
>                    source of serious conflicts.</P>
>                    <P><STRONG>A</STRONG>t this juncture in history, the world 
>                    has become so small and interdependent that we need a Global 
>                    Celebration to promote a common bond between all people. The 
>                    Darwin Day Celebration was founded on the premise that 
>                    <STRONG>science</STRONG>, like <STRONG>music</STRONG>, is an 
>                    international language that speaks to all people in very 
>                    similar ways. While music is both intellectual and 
>                    entertaining, science is our <STRONG>most reliable knowledge 
>                    system</STRONG>, and it has been and continues to be 
>                    acquired through human curiosity and ingenuity. Moreover, 
>                    evolution, introduced by Charles Darwin, has become the 
>                    <STRONG>central organizing principle</STRONG> for all basic 
>                    scientific research; particularly in biology but also in 
>                    physics and cosmology. In addition, Darwin himself has 
>                    become an internationally acclaimed figure, whose influence 
>                    on progressive modern thought continues to be both profound 
>                    and pervasive (Ernst Mayr, <A 
>                    href="http://www.biologie.uni-hamburg.de/b-online/e36_2/darwin_influence.htm">Darwin's 
>                    Influence on Modern Thought</A>, Scientific American, July 
>                    2000).</P>
>                    <P><STRONG>C</STRONG>urrent research in the field of 
>                    genetics, including that on the human genome, has 
>                    conclusively shown that all humans are essentially identical 
>                    and that we are genetically related to all other living 
>                    things on this planet. Thus an enlightened view of genetics 
>                    is one of unity and equality among all humans and also one 
>                    that fosters a deeper sense of respect and appreciation for 
>                    all life. Today the validity of Darwin's theory of evolution 
>                    by natural selection rests in our understanding of the 
>                    molecular mechanisms of genetics. Therefore, we conclude 
>                    that Charles Darwin is a worthy symbol on which to focus, in 
>                    order to build a Global Celebration of Science and Humanity 
>                    that is intended to promote a common bond between all people 
>                    of the earth.</P>
>                    <H3 align=center><STRONG><SPAN 
>                    class="style7 style4 style8">The following prominent 
>                    scientists, educators, philosophers, and writers support our 
>                    efforts to celebrate science and humanity:</SPAN> 
>                    </STRONG></H3></BLOCKQUOTE>
>                  <BLOCKQUOTE>
>                    <TABLE cellSpacing=0 cellPadding=1 width="100%" border=0>
>                      <TBODY>
>                      <TR>
>                        <TD width="33%" height=1>
>                          <DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/batesonp.html">Patrick 
>                          Bateso<SPAN>n</SPAN></A></DIV></TD>
>                        <TD width="33%" rowSpan=29>
>                          <DIV align=center><IMG 
>                          src="index_files/beagle.gif"></DIV></TD>
>                        <TD width="33%"><DIV align=center><A 
>                          href="http://www.meta-library.net/bio/eugenie-frame.html">Eugenie C. Scott </A></DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD class=footer width="33%" height=1>
>                          <DIV align=center>Provost, Cambridge Univ.</DIV></TD>
>                        <TD class=footer width="33%"><DIV align=center>National Center for Science</DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD width="33%" height=1>
>                          <DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/calvin.html">William 
>                          H. Calvin</A></DIV></TD>
>                        <TD width="33%"><DIV align=center>
>                            <DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/shermer.html">Michael Shermer</A></DIV>
>                        </DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD class=footer width="33%" height=1>
>                          <DIV align=center>Univ. of Washington </DIV></TD>
>                        <TD class=footer width="33%"><DIV align=center>
>                            <DIV align=center>
>                              <DIV align=center>Cal. Inst.of Technology</DIV>
>                            </DIV>
>                        </DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD width="33%" height=1>
>                          <DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/cronin.html">Helena 
>                          Cronin</A></DIV></TD>
>                        <TD width="33%"><DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/maynard_smith04/maynard_smith04_index.html">John Maynard Smith </A></DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD class=footer width="33%" height=1>
>                          <DIV align=center>London School of Econ.</DIV></TD>
>                        <TD class=footer width="33%"><DIV align=center>University of Sussex</DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD width="33%" height=1>
>                          <DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/dawkins.html">Richard 
>                          Dawkins</A></DIV></TD>
>                        <TD width="33%"><DIV align=center>
>                            <DIV class="style4" align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/tudge.html">Colin Tudge</A> </DIV>
>                        </DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD class=footer width="33%" height=1>
>                          <DIV align=center>Oxford University</DIV></TD>
>                        <TD class=footer width="33%"><DIV align=center>London School of Econ.<BR>
>                        </DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD width="33%" height=1>
>                          <DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/dennett.html">Daniel 
>                          C. Dennett</A></DIV></TD>
>                        <TD width="33%"><DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/wilson.html">Edward O. Wilson</A></DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD class=footer width="33%" height=1>
>                          <DIV align=center>Tufts University</DIV></TD>
>                        <TD class=footer width="33%"><DIV align=center>Harvard University</DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD width="33%" height=1>
>                          <DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/jones.html">Steve 
>                          Jones</A></DIV></TD>
>                        <TD width="33%"><DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/zimmer.html">Carl Zimmer</A></DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD class=footer width="33%" height=1>
>                          <DIV align=center>University College London</DIV></TD>
>                        <TD class=footer width="33%"><DIV align=center>Science Writer</DIV></TD>
>                      </TR>
>                      <TR>
>                        <TD width="33%" height=1>
>                          <DIV align=center><A 
>                          href="http://www.bbcfactual.co.uk/robin_mckie.htm">Robin 
>                          McKie</A></DIV></TD>
>                        <TD width="33%" rowspan="2" valign="bottom">
>                          <DIV align=center></DIV>
>                          <DIV align=center><a href="http://www.darwinday.org/dispsupport/index.php"><img src="images/manymore.gif" alt="And Many More" width="130" height="18" border="0"></a></DIV></TD></TR>
>                      <TR>
>                        <TD class=footer width="33%">
>                          <DIV align=center>London Observer</DIV></TD>
>                        </TR>
>                      <TR>
>                        <TD width="33%"><DIV align=center><A 
>                          href="http://www.edge.org/3rd_culture/bios/pinker.html">Steven Pinker</A></DIV></TD>
>                        <TD rowspan="2" class=footer><div align="center"><a href="http://www.darwinday.org/register/index.php"><img src="images/joinus.gif" alt="Join Us!" width="130" height="18" border="0"></a></div></TD>
>                      </TR>
>                      <TR>
>                        <TD width="33%" class=footer><DIV align=center>Mass. Inst. of Technology</DIV></TD>
>                        </TR>
>                      </TBODY></TABLE></BLOCKQUOTE>
>                  <P align=center><IMG height=25 
>                  alt="About Darwin Day Celebration" 
>                  src="index_files/navbar.gif" width=621 useMap=#MapMap border=0 
>                  href="../languages/index.html"></P>
>                  <P align=center><img src="images/horse_evolution.jpg" alt="Horse Evolution" width="580" height="135">
>                      <MAP name=MapMap>
>                        <AREA 
>                    shape=RECT alt="Link to Homepage" coords=-1,1,60,26 
>                    href="http://www.darwinday.org/home/index.html"><AREA 
>                    shape=RECT coords=330,1,430,29 
>                    href="http://www.darwinday.org/whatsnew/index.html"><AREA 
>                    shape=RECT alt="Darwin's Life" coords=126,0,235,24 
>                    href="http://www.darwinday.org/life/index.html"><AREA 
>                    shape=RECT coords=236,-2,329,24 
>                    href="http://www.darwinday.org/evolution/index.html"><AREA 
>                    shape=RECT alt=Events coords=62,-2,125,24 
>                    href="http://www.darwinday.org/events/index.html"><AREA 
>                    shape=RECT alt=Languages coords=431,-2,528,24 
>                    href="http://www.darwinday.org/languages/index.html"><AREA 
>                    shape=RECT alt="What's New" coords=529,0,630,25 
>                    href="http://www.darwinday.org/aboutddc/index.html">
>                      </MAP>
>                  </P>
>                  </DIV><!-- InstanceEndEditable --></TD>
>              </TR></TBODY></TABLE></DIV></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></DIV><!-- InstanceEnd --></BODY></HTML>
>  
>
>
> ------------------------------------------------------------------------
>
>
> ------------------------------------------------------------------------
>
>
> ------------------------------------------------------------------------
>