Subject: Re: New meeting date

From: [email-masked]
Date: Sat, 5 Mar 2005 15:27:38 EST

One more suggestion  has been made and it just  might be a good one -- since 
the 10th was our original date for the meeting it  has been suggested that we 
all might be able to meet earlier in the day on the  10th. So, can everyone 
come to a meeting that start at say 4:00 and go to 5;30  or so on the 10th? 
Sunday the 13th did not do so well.
 
Bob.

---

From: "Arthur Jackson" <[email-masked]>
Date: Sat, 5 Mar 2005 15:18:04 -0800

That would work for me.

Arthur

 ================================
One more suggestion  has been made and it just might be a good one -- since the 10th was our original date for the meeting it has been suggested that we all might be able to meet earlier in the day on the 10th. So, can everyone come to a meeting that start at say 4:00 and go to 5;30 or so on the 10th? Sunday the 13th did not do so well.

Bob.