Subject: Re: Change of Meeting date?

From: [email-masked]
Date: Sat, 5 Mar 2005 13:31:35 EST

Thanks to all of you for hanging in there  with me on trying to find a date 
for all of us to meet before the 18th and to  resolve the suspense it looks 
like Sunday the 13th at 2:00 to 4:00 is the best  we can do. I know that Ben is 
unable to be there but I'll send all the agenda  attachments out so that all of 
us can see them well before the meeting and if  Ben has questions he will be 
able to let us know about them. If this does not  work for anyone else but Ben 
please let me know! Ben I think you and Lola should  talk about our Bank 
balance as we may have to sell some additional shares soon  to be able to pay our 
obligations.
 
By the 13th we should have the Grant  application about complete -- I'll be 
working with David and Mary on this and we  will try to put our best foot 
forward. Perhaps I can send everyone a Draft of it  by mid week -- only time will 
tell. One of the things I think you will be most  interested in is that we are 
planning to request between 100,000 and 150,000 per  year for 5 years. I think 
we fit into the Informal Science Education program of  the National Science 
Foundation rather well but here again, time will  tell.
 
All the Best, 
Bob
 
In a message dated 3/4/05 6:36:23 PM Pacific Standard Time,  
[email-masked] writes:

Sunday 3/13 c. 2 PM would work for  me.
 
Arthur

---

From: "Arthur Jackson" <[email-masked]>
Date: Sat, 5 Mar 2005 11:07:47 -0800

It's on my calendar.

$500,000-750,000 Sounds very exciting!!!

Arthur

 ========================
Thanks to all of you for hanging in there with me on trying to find a date for all of us to meet before the 18th and to resolve the suspense it looks like Sunday the 13th at 2:00 to 4:00 is the best we can do. I know that Ben is unable to be there but I'll send all the agenda attachments out so that all of us can see them well before the meeting and if Ben has questions he will be able to let us know about them. If this does not work for anyone else but Ben please let me know! Ben I think you and Lola should talk about our Bank balance as we may have to sell some additional shares soon to be able to pay our obligations.

By the 13th we should have the Grant application about complete -- I'll be working with David and Mary on this and we will try to put our best foot forward. Perhaps I can send everyone a Draft of it by mid week -- only time will tell. One of the things I think you will be most interested in is that we are planning to request between 100,000 and 150,000 per year for 5 years. I think we fit into the Informal Science Education program of the National Science Foundation rather well but here again, time will tell.

All the Best, 
Bob

In a message dated 3/4/05 6:36:23 PM Pacific Standard Time, [email-masked] writes:
  Sunday 3/13 c. 2 PM would work for me.

  Arthur