Subject: Re: Can you forward to Barry Bergman?

From: "Stephen Lew" <[email-masked]>
Date: Sat, 5 Feb 2005 12:21:41 -0800 (PST)

Looks fine, thanks David

Steve

> Hi Steve,
>
> I entered the highlights of your events and directed readers to the URL
> for details.  Would you like to examine the entry for details?  Click on
> http://darwinday.org/dev/dispevent/index.php and scroll down.
>
> Thanks again for holding this fun event!
>
>  - David Harris
>
>
> Stephen Lew wrote:
>
>>>If no one volunteers, could we add it ourselves?  Is there a person who
>>>would be the contact person in case there are questions --- perhaps an
>>>email for convenience?
>>>
>>>
>>>
>>>
>>
>>
>>Y'all adding it yourselves sounds like less work for us, and is therefore
>>our prefered course of action.  You may ask me questions, I'll see what I
>>can do!
>>
>>Steve
>>[email-masked], or phone below
>>
>>
>>
>
>

-- 
Stephen E. Lew
Graduate Student
137 Mulford Hall
University of California, Berkeley
Berkeley CA 94720-3114
(510) 642-7410

---

From: "Stephen Lew" <[email-masked]>
Date: Thu, 3 Feb 2005 16:11:55 -0800 (PST)

Steve