Subject: bicentenary

From: julio riveron <[email-masked]>
Date: Wed, 6 Apr 2005 07:07:11 -0700 (PDT)

Dear Sirs, 

Considering that the bicentenary anniversay of Charles Darwin's birth is not far away, I would like to know if you are planning to produce CD volumes 1 to 14 regarding to his correspondence. 

Waiting for your reply, I remain. 

Best regards, 

Julio Riveron 

---------------------------------
Do you Yahoo!?
 Better first dates. More second dates. Yahoo! Personals

---

From: Alison Pearn <[email-masked]>
Date: Wed, 06 Apr 2005 15:57:01 +0100

Dear Mr Riveron

I am not quite clear what you are asking.  Volumes 1 to 14 of The
Correspondence of Charles Darwin are already published in hard copy by
Cambridge University Press.  If you are asking whether we plan to put
the contents of those volumes online by 2009, then we expect at least
volumes 1 to 7 will be available electronically by then.

If we can be of any further help please let us know.

Kind regards
Alison Pearn

julio riveron wrote:
> 
> Dear Sirs,
> 
> Considering that the bicentenary anniversay of Charles Darwin's birth
> is not far away, I would like to know if you are planning to produce
> CD volumes 1 to 14 regarding to his correspondence.
> 
> ----------------------------------------------------------------------
> Do you Yahoo!?

-- 
Dr Alison M Pearn
Darwin Correspondence Project
University Library, West Road
Cambridge
Tel: +44 (0)1223 333008
Fax: +44 (0)1223 765686
http://www.lib.cam.ac.uk/Departments/Darwin