Subject: oops!

From: Lee Stacy <[email-masked]>
Date: Thu, 14 Apr 2005 16:07:44 +0100

Hello,

Sorry to be a (foolish) pain but I have mistakenly registered twice. 
Could you please delete the most recent registration and in the 
previous one, would you please amend the "state" to "England" instead 
of "London" -- "London, London" looks ridiculous.

All the best,
Lee Stacy

---

From: Lee Stacy <[email-masked]>
Date: Fri, 15 Apr 2005 09:59:10 +0100

Many thanks!

Do you accept credit card donations, and if so, how might I make one?

On 15 Apr 2005, at 00:53, Info Person wrote:

> Lee Stacy wrote:
> Don't be embarrassed.  Others have made the same mistake. And we have 
> not completed a sensible Web site yet.  We intend to make it possible 
> for registrants to USE their email address and password to login and 
> maintain their own registration.
>
>> of "London"
> I think I have it right now, with one entry and England as the state.
>
>   - David Harris, DarwinDay.org Web editor
>
>> -- "London, London" looks ridiculous.
>> All the best,
>> Lee Stacy
>
>