Subject: Registration of a Darwin Day

From: "Victor Bien" <[email-masked]>
Date: Wed, 12 Jan 2005 09:42:42 +1100 (EDT)

Hello,
  I could not register our event with your on-line form because it does not work properly with my browsers, both Mozilla and Firefox.  It's not because the page requires the Micro$oft browser is it?

Name of event: Darwin Day for students in Sydney Australia

Date: Monday 14 Feb 2005 9:30am

Event is open to the public

URL: http://www.hsnsw.asn.au/darwinday/

Activities: Talk with Powerpoint slides by Prof Colin Groves, School of Archaeology & Anthropology at the Australian National University including questions and discussion.  (Possibly another speaker).

Address TBA but will most likely be in the Sydney city, Australia.

Sponsoring organisations: Humanist Society of NSW Inc. and the Australian Skeptics

Contact Name: Victor Bien

Email address: [email-masked]

Phone number: 61 2 9597 3218

---

From: [email-masked]
Date: Wed, 12 Jan 2005 16:48:43 -0800

Thanks again for your help, David
-And great job with the website, BTW.
It really looks terrific.
-DF

David G. Fitzgerald
Broker Representative
Marsh Risk & Insurance Services
One California St.
San Francisco,  CA  94111
phone (415) 743-8442
fax (415) 743-8082
[email-masked]
"Is fearr Gaeilige briste na Bearla cliste"
(It's better to speak broken Irish than perfect English )