Subject: AUTH code for domain transfer?

From: David Harris <[email-masked]>
Date: Wed, 27 Oct 2004 11:28:59 -0800

We are getting the domain "darwinday.org" as part of a nonprofit corporate 
dissolution.  I have been told that to transfer an existing ".org" domain, 
the current domainholder has to tell an AUTH (authorization) code that can 
be used by the receiving registrar to prove agreement to the transfer.

Is yours the address at your organization that Amanda Chesworth
([email-masked], the current domainholder for darwinday.org) 
should send her request for the AUTH code?  She will get the AUTH from you 
and send it to me, as I understand the process.

Thank you in advance,

 - David Harris

---

From: NamesDirect Support <[email-masked]>
Date: Wed, 27 Oct 2004 12:49:07 -0700 (PDT)

Response
---------------------------------------------------------------
Dear Valued Namesdirect Customer--please read the following important message:

WE ARE EXTREMELY SORRY FOR THE INCONVENIENCE. PLEASE DO NOT REPLY TO THIS E-MAIL

Due to high volumes of Unsolicited Commercial Email (SPAM), this incident will not be responded to.  We can only answer questions through our Knowledge Base or our Web Form.  Please read this entire email to resolve your issue. 

Dear Valued Namesdirect Customer,

You have recently submitted a question to Namesdirect.com.  Please review the list of questions below to see if your question has been answered.

No matches were found.

If you do not find the answer to your question, please access our Knowledge Base for further help.

https://secure.registerapi.com/gethelp.php?siteid=20790

If after searching our Knowledge Base you still cannot find your answer, please log into your account and click on the "Ask A Question" tab to submit a question to our Customer Care team.

*********************************************
PLEASE NOTE:  FOR COMPLAINTS ABOUT SPAM OR INACCURATE WHOIS INFORMATION, PLEASE USE THE FOLLOWING LINK TO SUBMIT A FORMAL COMPLAINT:

https://secure.registerapi.com/services/complaint/complaint.php?siteid=20790   

Thank You,

Namesdirect Customer Support