Subject: Lola's emhancements now integrated

From: David Harris <[email-masked]>
Date: Sun, 7 Nov 2004 18:19:25 -0800

The online (HostRocket site) version of the maternal.html file
contains my integration of Lola's enhancements with my original
version. The result seems significantly better than the original.

   - David

---

From: [email-masked]
Date: Mon, 8 Nov 2004 12:33:15 EST

In a message dated 11/7/04 6:19:51 PM Pacific Standard Time,  
[email-masked] writes:

-  David

Good -- The whole website would be  significantly better if Lola had done it 
all! 
 
Bob.