Subject: [pafree] WANTED: CPAP machine or parts

From: "David C. Harris" <[email-masked]>
Date: Thu, 24 Aug 2006 00:21:09 -0700

I just learned that I have been diagnosed with severe sleep apnea.  But
it will be about 2 months before I can be seen by the clinic that will
set and loan me a CPAP (Constant Positive Airway Pressure) breathing
machine.  Even then, it will only be loaned to me for awhile, and my
understanding is that I will need one for years.

Does anyone have an old CPAP machine that you would like to see
benefiting someone who needs it?  I (a techie with skilled hands) might
even be able to repair one that is mildly broken, and can use masks and
accessories you don't use.  I will sterilize with bleach, if you're
concerned about cleanliness.

Thank you in advance.

-- 
David Harris, south Palo Alto

---

From: [email-masked]
Date: Thu, 24 Aug 2006 13:00:48 -0700

Hi David,

Even if you get a CPAP it has to be set up for you through a clinic.  I
may have one that you can borrow long term, and I will check.

On Thu, 24 Aug 2006 00:21:09 -0700 "David C. Harris"
<[email-masked]> writes:
I just learned that I have been diagnosed with severe sleep apnea. But
it will be about 2 months before I can be seen by the clinic that will
set and loan me a CPAP (Constant Positive Airway Pressure) breathing
machine. Even then, it will only be loaned to me for awhile, and my
understanding is that I will need one for years.

Thank you in advance.

__._,_.___ 
Messages in this topic (1) Reply (via web post) | Start a new topic 
Messages 
 
You are receiving Individual Emails Change Delivery Settings 
Visit Your Group | Yahoo! Groups Terms of Use | Unsubscribe Recent
Activity
 9New Members
Visit Your Group 
SPONSORED LINKS
Waste oil recycling 
Universal waste recycling 
Menlo park 
Industrial waste recycling 
Solid waste recycling 
Shop and Save
Yahoo! Shopping
Compare prices and
find great deals.
Ads on Yahoo!
Learn more now.
Reach customers
searching for you.
Yahoo! Tech
MP3 Player Help
Buying Guides and
How-To use tips.. 
__,_._,___

---

From: Sandy Songy <[email-masked]>
Date: Thu, 24 Aug 2006 16:11:37 -0700 (PDT)

Dave, are you the Dave Harris that used to work at Adobe?  Sandy
 		
---------------------------------
 All-new Yahoo! Mail - Fire up a more powerful email and get things done faster.

---

From: Amir <[email-masked]>
Date: Fri, 25 Aug 2006 06:59:18 -0700 (PDT)

You're right, "bad" should be seen in context...  What prompted the
diagnosis?  Were you feeling tired in general?

So, it looks like cleaning the plug contact might have something to do
ith it...

--- David Harris <[email-masked]> wrote:

> Hi Amir,
> 
> Thank you for the concern, and the offer.
> 
> I consider the apnea diagnosis mostly good news because the treatment
> 
> can improve my level of energy, alertness, and hours "slept" each
> night. 
>   If it was an untreatable cancer --- that would be mostly BAD news. 
> But it's not like that.
> 
> On the dryer, I think it is working fine.  I'd like to find a user's 
> guide that defines all of the functions, but it definitely dries a
> load 
> of laundry in a reasonable time.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Sandy Songy <[email-masked]>
Date: Fri, 25 Aug 2006 09:36:43 -0700 (PDT)

Dave, no, sorry, I didn't notice the bio-related career at first but I worked at Adobe from 1986-1998 approx. What was your friend's name?
   
  Sandy

David Harris <[email-masked]> wrote:
> Dave, are you the Dave Harris that used to work at Adobe? Sandy

Hello, Sandy,

No, I've been in bio-related computing at Genentech, Affymetrix' 
predecessor firm called Affymax, Syntex, and smaller engagements as a 
consultant.

I once had a lady friend who worked awhile at Adobe back in the late 
1980's or early 90's.

Did you know this other David Harris?

- David Harris, south Palo Alto

---------------------------------
Stay in the know. Pulse on the new Yahoo.com.  Check it out.

---

From: Marianna Grossman Keller <[email-masked]>
Date: Mon, 28 Aug 2006 10:26:49 -0700

Dear David,

I appreciate your enthusiasm! I hope that the cpap works well for you.

I recommend that you go ahead and buy the humidifier chamber. There is
a little warmer plate and a chamber (needs to be replaced periodically).
The tubes attach (one to the cpap and one to the long hose which has  
the mask
on the other end.) Probably not too expensive and much more reliable  
than
the creative solution that you are proposing.

I have my cpap plugged into a power strip so power surges won't
hurt it and I bring a power strip along when I travel.

check out cpap company in Sunnyvale for fresh masks and the  
humidifier set up.
they have a respiratory therapist who can fit your mask.

	work	(408) 328-8200
	work fax	(408) 328-8201
	work fax	(423) 373-1229
	877 West Fremont@Mary Suite M2
	Sunnyvale CA 94087-2332

regards,
Marianna

On Aug 27, 2006, at 10:51 PM, David C. Harris wrote:

> Dear Mariana,
>
> I'm like a little kid at Xmas!  I think I understand everything  
> about what it does and I'm busily thinking about how I can take a  
> wide mouth plastic lidded plastic bottle and get air to go through  
> some sort of passage where it will pick up moisture, to make a  
> humidifier.
>
> I will buy a portable Ground Fault Circuit Interrupter (GFCI, like  
> now required in new bathroom circuits) at Home Depot, to get  
> extreme protection against any possible electrical hazard.
>
> I can put water in one of the tubes arranged in a U shape, and  
> apply the pressure to one side, so that the water levels will be  
> different. Measuring the difference in water height gives the  
> pressure in "inches of water", similar to barometers which are read  
> in "inches of mercury" using the same principle.  And that little  
> white thing behind the tiny hole in the back must be the pressure  
> adjustment, which can be turned by a small screwdriver.
>
> Oh, being a techie is so much fun at times like this!
>
> Thank you again!
>
> Sincerely,
>
>  - David
>
> Marianna Grossman Keller wrote:
>> sorry, that message was well intended but I got side tracked. I am  
>> home now. You can come over before 9:30 pm tonight.
>> regards
>> Marianna
>> On Aug 27, 2006, at 7:47 PM, David C. Harris wrote:
>>> Dear Marianna,
>>>
>>> I took your message ("I'll put it on  the front porch") to mean  
>>> that the CPAP was already there.  And I guess you meant "In the  
>>> future at an agreed time, I'll put it on the front porch".  As I  
>>> said in my phone message from your front yard, I couldn't find  
>>> it.  Fortunately, I live only about 3 miles away, in the Ventura  
>>> area, so I can easily try again when you're ready.
>>>
>>> For our next try, could you suggest a good time for me to come  
>>> over on Monday evening?  Or Sunday evening if you get this  
>>> message before midnight?  I'll come over when you tell me the  
>>> CPAP is waiting.
>>>
>>> Thank you,
>>>
>>>  - David Harris
>>>
>>> Marianna Grossman Keller wrote:
>>>> Hi,
>>>> Yes, Arthur is my husband. Our address is 3881 Corina Way.
>>>> phone: 650-424-1133. With my latest mask, I got a bag that
>>>> has a "measure" for mask sizes. I can leave that for you, too.
>>>> I'll put it on our front porch. Call first if you want advice about
>>>> how to use it.
>>>> Good luck,
>>>> Marianna
>>>> On Aug 26, 2006, at 12:04 AM, David C. Harris wrote:
>>>>> Hello, Marianna,
>>>>>
>>>>> Oh, thank you!  I guess a lot of people who use CPAP machines  
>>>>> rent them from specialty companies in the CPAP business, and no  
>>>>> one had one lying around to FreeCycle.  I had a dear friend who  
>>>>> used a CPAP machine and died from the infection of a diabetic  
>>>>> leg last year.  Within a week of his death the company came  
>>>>> over to reclaim the rented machine he used.
>>>>>
>>>>> If you tell me your exact address, I can come over Saturday  
>>>>> afternoon or evening, at your convenience.  Or Sunday evening,  
>>>>> or most any day next week.
>>>>>
>>>>> Are you related to Arthur Keller the computer scientist in Palo  
>>>>> Alto? If you really are, I should tell you that he and I know  
>>>>> each other from meetings where we both tried to persuade Palo  
>>>>> Alto to build a fiber optic utility, like the electric power  
>>>>> utility.  They say it's a small world, and the Internet is  
>>>>> making it smaller yet.
>>>>>
>>>>> I am truly grateful to you for the kind offer that will help  
>>>>> improve the quality of my life and health.  A friend of mine  
>>>>> said that his CPAP gives him more energy with fewer hours spent  
>>>>> in bed.  Having that rejuvenation in my life would be wonderful.
>>>>>
>>>>>   - David
>>>>>
>>>>>
>>>>> -- David Harris, Palo Alto, California.
>>>>>                GPS location: 37.41988, -122.13388 (1984 WGS  
>>>>> system).
>>>>>  NOTE!: NEW active account: [email-masked]
>>>>>         Active account WAS: [email-masked]
>>>>>  Phone: 1-650-856-9126 (has answering machine or me)
>>>>>  Lifetime e-mail forwarding account:  
>>>>> [email-masked]
>>>>>  Postal ("snail mail") address: David Harris
>>>>>                                 Medintrans
>>>>>                                 455 Margarita Ave.
>>>>>                                 Palo Alto, CA  94306-2827
>>>>>
>>>>>
>>>>> Marianna Grossman Keller wrote:
>>>>>> Hi David,
>>>>>> I have an old cpap machine that you may have. I also have some  
>>>>>> parts (masks, tubes).
>>>>>> The machine is set at 8 psi.
>>>>>> let me know if you still want it and come to pick it up. We  
>>>>>> live near Ramos Park.
>>>>>> Regards,
>>>>>> Marianna
>>>>>> Begin forwarded message:
>>>>>>>>
>>>>>>>> On Aug 25, 2006, at 12:34 AM, Arthur Keller wrote:
>>>>>>>>
>>>>>>>>>> Comment: DomainKeys? See http://antispam.yahoo.com/domainkeys
>>>>>>>>>> X-Yahoo-Newman-Property: groups-email
>>>>>>>>>> X-Yahoo-Newman-Id: 11619328-m17872
>>>>>>>>>> X-Apparently-To: [email-masked]
>>>>>>>>>> To: [email-masked], [email-masked],
>>>>>>>>>>         [email-masked],  
>>>>>>>>>> [email-masked],
>>>>>>>>>>         [email-masked]
>>>>>>>>>> X-Originating-IP: 207.69.200.58
>>>>>>>>>> X-eGroups-Msg-Info: 1:0:0:0
>>>>>>>>>> From: "David C. Harris" <[email-masked]>
>>>>>>>>>> X-Yahoo-Profile: biotechie
>>>>>>>>>> X-eGroups-Approved-By: jkforte614 <[email-masked]>  
>>>>>>>>>> via email; 24 Aug 2006 21:07:00 -0000
>>>>>>>>>> Sender: [email-masked]
>>>>>>>>>> Mailing-List: list [email-masked]; contact pafree- 
>>>>>>>>>> [email-masked]
>>>>>>>>>> Delivered-To: mailing list [email-masked]
>>>>>>>>>> List-Id: <pafree.yahoogroups.com>
>>>>>>>>>> List-Unsubscribe: <mailto:[email-masked]>
>>>>>>>>>> Date: Thu, 24 Aug 2006 00:21:09 -0700
>>>>>>>>>> Subject: [pafree] WANTED:  CPAP machine or parts
>>>>>>>>>>
>>>>>>>>>> --David Harris, south Palo Alto
>>>>>>>>>>
>