Subject: Re: [freecyclemp] OFFER: computer speakers, bag of cables, telephones, etc

From: "Rocket J. Squirrel" <[email-masked]>
Date: Wed, 11 Apr 2007 16:10:01 -0700

3253 Ramona Street, Palo Alto 94306
the house is 2-storey, green, and surrounded by a construction fence 
covered in black plastic.
The bag will be a white garbage bag, so you will see it easily, 
sitting on the sidewalk.
Right now there is white Van parked near it... but that's my 
neighbor's  I live across the street, but this will be easier for you 
to find if i am not home.

Cheers!

>Hello!
>
>I could pick up this collection all at once if you want, this 
>evening after 7:00 on my way home from my job in Redwood City.  Of 
>course I'd need the address.  I can make a map if given the address.
>
>  - David Harris, south Palo Alto
>
>firedragon_rider wrote:
>>
>>  CABLES and connectors for computers, peripherals, cellphones, tv, etc
>>  working (?) telephones
>>  Cheap computer speakers no longer needed.
>>
>>  Don't ask me for details. I don't know. There are lots.
>>  They are in a bag. Take them all.
>>
>>  or they go to Goodwill.
>>
>>  -amacker in palo Alto
>>
>>  __

---

From: David Harris <[email-masked]>
Date: Wed, 11 Apr 2007 21:29:10 -0400

Thank you Rocket!

I'll come by for it tonight after 7, as promised.

Gratefully,

Rocket J. Squirrel wrote:
>> I could pick up this collection all at once if you want, this evening 
>> after 7:00 on my way home from my job in Redwood City.  Of course I'd 
>> need the address.  I can make a map if given the address.
>>