Subject: RE: [pafree] OFFER: CD/DVD Jewel cases

From: "Wong, Meilin" <[email-masked]>
Date: Thu, 14 Sep 2006 00:17:47 -0700

Sure, that sounds great.  We're at
345 Ruth Ave, Mountain View
 
There's a tree in the front yard with a little ring around about the base of it.  The cases will be at the base of the tree in a bag.
 
- Meilin

________________________________

From: David C. Harris [mailto:[email-masked]]
Sent: Thu 9/14/2006 3:25 AM
To: Wong, Meilin
Subject: Re: [pafree] OFFER: CD/DVD Jewel cases

Hi, Meilin,

Could I come by on Thursday night between 7:30 and 8:00, when I have a
meeting south of you?

I'd need your address and where to look for a bag, maybe.

Thank you in advance,

   - David Harris, south Palo Alto

Wong, Meilin wrote:
> Hi David,
> 
> They're not all gone!  You can have the remaining ones if if you like
> (around 15).  Let me know when you can pick up.
> 
> - Meilin
> ------------------------------------------------------------------------
> *From:* David C. Harris [mailto:[email-masked]]
> *Sent:* Wed 9/13/2006 3:14 AM
> *To:* Wong, Meilin
> *Subject:* Re: [pafree] OFFER: CD/DVD Jewel cases
>
> I'm probably too late, but I make DVD's from edited, titled talks for
> friends. Jewel cases would be a nice addition to what I give them.
>
>    - David Harris, south Palo Alto
>
> sunspark9 wrote:
>  >
>  >
>  > We have a LOT of old jewel cases. Most are the original thick size,
>  > there are some of the thinner size. If there's a lot of interest I'll
>  > split up the batch. There's about a shopping bag full of them.
>  >
>  > Located near Central and San Antonio.
>  >
> ...

  David Harris, Palo Alto, California.
                GPS location: 37.41988, -122.13388 (1984 WGS system).
  NOTE!: NEW active account: [email-masked]
         Active account WAS: [email-masked]
  Phone: 1-650-856-9126 (has answering machine or me)
  Lifetime e-mail forwarding account: [email-masked]
  Postal ("snail mail") address: David Harris
                                 Medintrans
                                 455 Margarita Ave.
                                 Palo Alto, CA  94306-2827

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email
______________________________________________________________________

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---

From: "Wong, Meilin" <[email-masked]>
Date: Fri, 15 Sep 2006 10:06:06 -0700

I saw you've taken them.  Thanks! :-)

-----Original Message-----
From: David Harris [mailto:[email-masked]] 
Sent: Thursday, September 14, 2006 6:50 PM
To: Wong, Meilin
Subject: Re: [pafree] OFFER: CD/DVD Jewel cases

Hello, Meilin,

I'll be leaving Redwood City where I work, fairly soon.  Thank you very 
much!

   - David

Wong, Meilin wrote:
> There's a tree in the front yard with a little ring around about the 
> base of it.  The cases will be at the base of the tree in a bag.
>  
> - Meilin
> 
>
> *Sent:* Thu 9/14/2006 3:25 AM
> *To:* Wong, Meilin