Subject: [pafree] RE-OFFERED Nikon Film Scanner

From: "Steve Taffee" <[email-masked]>
Date: Thu, 05 Jul 2007 16:34:55 -0000

First person to get it last time was a no-show, so it's up for grabs
again.

Nikon LS-2000 film scanner with SCSI cable, Nikon SF slide attachment,
SA 20 Film Strip adapter, Nikon MA-20 Slide Mount adapter, manuals.

Note: requires SCSI attachment. Have no idea if you can get it to work
with a USB to SCSI adapter.

Needs to be picked up tomorrow between hours of 8 and 4 at Castilleja
School.

Steve Taffee
Castilleja School
Palo Alto
[email-masked]

---

From: Steve Taffee <[email-masked]>
Date: Thu, 5 Jul 2007 18:06:52 -0700

Sorry. Already taken.

s
On Jul 5, 2007, at 1:41 PM, David Harris wrote:

> Yes, I have a lot of slides and an old computer with SCSI capacity  
> to interface with this.
>
> I would have not trouble coming during the 8-4 interval on Friday.
>
>    - David Harris, south Palo Alto
>
>
> Steve Taffee wrote:
>> __._,_.___
>> Messages in this topic (1)
>> Reply (via web post) | Start a new topic
>> Messages
>>
>> Change settings via the Web (Yahoo! ID required)
>> Change settings via email: Switch delivery to Daily Digest |  
>> Switch format to Traditional
>> Visit Your Group | Yahoo! Groups Terms of Use | Unsubscribe
>> RECENT ACTIVITY
>> 6
>> New Members
>> Visit Your Group
>> SPONSORED LINKS
>> Cardboard recycling
>> Inkjet cartridge recycling
>> Palo alto home
>> Palo alto real estate
>> Palo alto wedding
>> Yahoo! Groups
>> Find Green Groups
>> Share with Others
>> Help the Planet!
>> HDTV Support
>> The official Samsung
>> Y! Group for HDTVs
>> and devices.
>> Share Photos
>> Put your favorite
>> photos and
>> more online.
>> .
>>
>> __,_._,___
>
>