Subject: redwoodcityfreecycle offer: Macromedia Flash 4 NIB

From: "sarabaldeschwieler" <[email-masked]>
Date: Wed, 18 Oct 2006 19:25:32 -0000

Macromedia Flash 4
windows 95, 98 and NT compatible, New In Box.

set of 3 VHS tapes "Learning Flash 4"

Macromedia Dreamweaver 2 plus book , never used.

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/redwoodcityfreecycle/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/redwoodcityfreecycle/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:[email-masked] 
    mailto:[email-masked]

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "Sara Baldeschwieler" <[email-masked]>
Date: Wed, 18 Oct 2006 15:48:22 -0700

only the dreamweaver is left right now, if you are still interested. I will
have to give it to the first person who asks.
Sara
------ Original Message ------
Received: Wed, 18 Oct 2006 03:37:42 PM PDT
From: David Harris <[email-masked]>
To: sarabaldeschwieler <[email-masked]>
Subject: Re: redwoodcityfreecycle offer: Macromedia Flash 4 NIB

Hello, Sarah!

I'd like to get this, to have a legal way to create Web sites.

I can come after work in RWC this afternoon.  Where are you located in RWC?

   - David Harris, from south Palo Alto

---

From: "Sara Baldeschwieler" <[email-masked]>
Date: Wed, 18 Oct 2006 16:58:17 -0700

In RWC near Sequoia Hospital
2135 Hillcrest Road
I can leave it on the front step tonight, I will be out from 5 - 9.30pm.
Sara

------ Original Message ------
Received: Wed, 18 Oct 2006 04:32:32 PM PDT
From: David Harris <[email-masked]>
To: Sara Baldeschwieler <[email-masked]>
Subject: Re: redwoodcityfreecycle offer: Macromedia Flash 4 NIB

Yes, I'm interested in the Dreamweaver most of all.  Where do you live?

   - David

---

From: "Sara Baldeschwieler" <[email-masked]>
Date: Thu, 19 Oct 2006 13:56:46 -0700

They are there, in a plastic bag with your name on
Sara

------ Original Message ------
Received: Thu, 19 Oct 2006 01:37:22 PM PDT
From: "David C. Harris" <[email-masked]>
To: Sara Baldeschwieler <[email-masked]>
Subject: Re: redwoodcityfreecycle offer: Macromedia Flash 4 NIB

OK, I'll come over today probably around 2:30.  Thanks.

  - David Harris

Sara Baldeschwieler wrote:
> Yes, it was still there when I got home at 9.30pm, actually I had meant to
> leave the outside light on, but didn't sorry!
> It does sound as though you were in the right place though. 
> I will put it on the step this time, and it will be there all day (it was
on
> the wall/shelf and had slipped down) until youcome for it.
> Sorry for the confusion, and wasted time!
> Sara
> 
> 
> Received: Thu, 19 Oct 2006 01:00:18 AM PDT
> From: "David C. Harris" <[email-masked]>
> Sara,
> I looked up your location on a map-making Web site, and drove there. 
> The house numberings at the intersection of Hillcrest and the other one 
> were very confusing, and I made the mistake of not having a flashlight 
> along.  So I ended up walking with my GPS box in my hand.  I'd given the 
> GPS your coordinates.  I did find your house around 8:15, but nothing on 
> the front step. Brick paving and decoration near the door, right? I 
> pushed the doorbell and knocked 4 times, and tried to use my backlit 
> screen as a light source.  I failed to find the Dreamweaver package.
> 
> Was I just inept?  Did someone take my package?
> 
> Shall we try again?
> 
>    - David
> 

-- 
  David Harris, Palo Alto, California.
                GPS location: 37.41988, -122.13388 (1984 WGS system).
  NOTE!: NEW active account: [email-masked]
         Active account WAS: [email-masked]
  Phone: 1-650-856-9126 (has answering machine or me)
  Lifetime e-mail forwarding account: [email-masked]
  Postal ("snail mail") address: David Harris
                                 Medintrans
                                 455 Margarita Ave.
                                 Palo Alto, CA  94306-2827