Subject: [pafree] OFFER: Tons of old biz magazines, strange data adapter, Mac/Power Mac Secrets book

From: Diane Nelson <[email-masked]>
Date: Mon, 14 Nov 2005 17:48:17 -0800 (PST)

More stuff looking for new homes:
 
** All kinds of old Forbes, Fast Company, Business 2.0 & other magazines. Will go in Thursday's recycling trash pick up if no-one wants them.
 
** Some sort of weird power adapter that I used about 10 years ago to connect my cell phone to a data source & send faxes, etc. It's yours if you can figure out what to do with it today!
 
** Mac/Power Mac Secrets book by David Pogue/Joseph Schorr. Copyright 1994. It was my Mac Bible!
 
** More software -- will list in a separate email.
 
Thanks,
Diane

[Non-text portions of this message have been removed]

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Get fast access to your favorite Yahoo! Groups. Make Yahoo! your home page
http://us.click.yahoo.com/dpRU5A/wUILAA/yQLSAA/rcTolB/TM
--------------------------------------------------------------------~-> 

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/pafree/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: Diane Nelson <[email-masked]>
Date: Wed, 16 Nov 2005 15:17:27 -0800 (PST)

Hi David,
I don't remember. It was probably for the first cell phone I had -- and at least 10 years ago. My guess is that this adapter is totally obsolete but I was thinking that perhaps some clever engineering type might want to take it apart & use the parts for something new.
 
Diane

David Harris <[email-masked]> wrote:
Hi Diane,

For what brand of cell phone is this power/data adapter/connector?

My Kyocera cell phone could use something to connect electronically to 
called places.

- David Harris, Palo Alto across from Barron Park area, near El Camino