Subject: [SciPol 312] New Scientist: Fake Fights Are Not Helping Climate Science

From: "Dan Agin" <[email-masked]>
Date: Fri, 23 Mar 2007 15:54:56 -0500

New Scientist: Fake Fights Are Not Helping Climate Science

20 March 2007
Alan Thorpe
Magazine issue 2595

Few areas of science have implications as momentous as those of
climate change. Much is riding not only on ensuring that the
science is as accurate as possible but also on getting the
political and social response right. Given the high stakes, it is
hardly surprising that scientists' methods and conclusions are
coming under considerable scrutiny. This is as it should be.
After all, scepticism is fundamental to the scientific method.

Scepticism is one thing; cynicism and conspiracy-theorising are
quite another. These are the hallmarks of a recent attempt to
discredit the widely accepted theory that human-made carbon
dioxide emissions are causing global warming. A loose affiliation
of scientists and writers is pushing the alternative idea that
fluctuations in solar activity provide a better explanation for
the rise and fall in the temperature of Earth's atmosphere over
the past few centuries.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "Science and Politics" group.
To post to this group, send email to [email-masked]
To unsubscribe from this group, send email to [email-masked]
For more options, visit this group at http://groups.google.com/group/scipol?hl=en
-~----------~----~----~----~------~----~------~--~---

---

From: [email-masked]
Date: Fri, 23 Mar 2007 18:17:25 -0400

I for one would like someone to explain to me how CO2 can be driving global temperature based on the Vostok core data for the last 30 years: see Antarctic Ice Core Data 4 from http://www.daviesand.com/Choices/Precautionary_Planning/Closer_Look/index.html
The global temperature has fluctuated +_ 1 deg around 0.5 deg C, whereas the CO2 content has increased monotonically from 320 to 370 ppm. an all time high for the last 400,000 years.
 
Richard Ruquist

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, 23 Mar 2007 4:54 PM
Subject: [SciPol 312] New Scientist: Fake Fights Are Not Helping Climate Science

20 March 2007
Alan Thorpe
Magazine issue 2595

________________________________________________________________________
Check Out the new free AIM(R) Mail -- 2 GB of storage and industry-leading spam and email virus protection.