Subject: Re: Hi

From: "Laurie Waldman" <[email-masked]>
Date: Wed, 1 Aug 2007 08:17:59 -0700

David,

Is Borders Books an ok alternative to Starbucks? I think it's easier to find and park near, and I'll get there early and wander through bookland, one of my favorite things to do that I haven't done much of lately. You can find me in the mysteries or new paperback fiction or near the front door waiting for you. The coffee shop there is upstairs, so if I get that far I can also watch the door from there. So look around and look up and you'll see me in one of those places.

Here's the info:
1200 Pacific Ave
Santa Cruz, CA 95060 
Phone: 831.466.9644

So I'll see you there tomorrow at 2:oopm. Call me on the cell phone if you have any problems finding it (831-295-2355). We'll start with coffee and see what we both feel like from that point. And we can both be honest, because it wouldn't make sense any other way, right?

Tomorrow then,
Laurie

---

From: David Harris <[email-masked]>
Date: Wed, 01 Aug 2007 22:45:32 -0400

> David,
Hi Laurie,

Borders is fine with me.
>  
> Is Borders Books an ok alternative to Starbucks? I think it's easier 
> to find and park near, and I'll get there early and wander through 
> bookland, one of my favorite things to do that I haven't done much of 
> lately. You can find me in the mysteries or new paperback fiction or 
> near the front door waiting for you. The coffee shop there is 
> upstairs, so if I get that far I can also watch the door from there. 
> So look around and look up and you'll see me in one of those places.
>  
> Here's the info:
> 1200 Pacific Ave
> Santa Cruz, CA 95060
> Phone: 831.466.9644
>  
> So I'll see you there tomorrow at 2:oopm. Call me on the cell phone if 
> you have any problems finding it (831-295-2355). We'll start with 
> coffee and see what we both feel like from that point. And we can both 
> be honest, because it wouldn't make sense any other way, right?
Right, indeed. 

  - David