Subject: redwoodcityfreecycle Offer: Logitech MX700 Cordless Mouse

From: Natalie Lima <[email-masked]>
Date: Fri, 22 Sep 2006 17:59:12 -0700

Great optical mouse, but needs new rechargeable batteries.

Available for pick-up in Belmont.

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/redwoodcityfreecycle/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/redwoodcityfreecycle/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:[email-masked] 
    mailto:[email-masked]

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: Natalie Boone <[email-masked]>
Date: Fri, 22 Sep 2006 19:46:22 -0700

Sorry, it's already spoken for.

Regards,

Natalie

On 9/22/06 7:25 PM, "David Harris" <[email-masked]> wrote:

> If you give me an address, I'll come for it now. I'm finishing work in RWC.
> 
>     - David Harris
> 
> Natalie Lima wrote:

---

From: Natalie Boone <[email-masked]>
Date: Fri, 22 Sep 2006 19:56:12 -0700

I have a corded optical mouse if you want it.  Microsoft Intellimouse
Explorer....

On 9/22/06 7:53 PM, "David Harris" <[email-masked]> wrote:

> Thanks for the message, anyway.
> 
>    - David
> 
> Natalie Boone wrote: