Subject: [HumanistRoots] RE: Letter to Daniel Dennett

From: "Dennis Ricks" <[email-masked]>
Date: Mon, 30 Oct 2006 19:39:12 -0800

Hershey,

I was also there at the Dawkins presentation and I thoroughly enjoyed every
minute of it. I am surprised I didn't see you there. I was standing up about
8 feet away from Dr. Dawkins during his talk (on his right), and I visually
scanned the very large audience 2 or 3 times during the talk looking for
your and/or Art's face. But I did run into (and watched the talk with) some
good friends of mine who also happened to come. The fun thing about that was
I had no idea of their interest in this subject. So, that was a very
pleasant surprise. (As it turns out, they are relatively new "converts" to
the naturalistic perspective.)

Regarding the talk: I listened fairly skeptically at first, somewhat
prejudiced that that Richard Dawkins might be doing our cause more harm than
good. But his wit and humor quickly won me over and I came home very
excited, convinced in the belief that his writing and publicizing this
well-written book was one of the best things that could have ever happened
to our cause. BTW, when he was autographing my copy of his book, I told him
I really liked his presentation style, not at all like the "Darwin's
Rottweiler " image I had read about or imagined. He smiled and said, with a
twinkle in his eye, "You know, Rottweilers can be very nice dogs."

BTW, Hershey, I couldn't read your attached email that you had sent to
Dawkins, as it was in the very rarely used Word Perfect format. Could you
please do me a favor and save it out in the Word format so that I (and
others) can read it? Or just copy and paste it into your email body?

Thanks,

Dennis

  _____  

From: Hershey Julien [mailto:[email-masked]] 
Sent: Sunday, October 29, 2006 10:24 PM
To: Arthur Jackson
Cc: Dennis Ricks
Subject: Re: Letter to Daniel Dennett

     Art, thanks for sending me Paul  Gilbert's e-mail address.  Also, I
appreciate your compliments on my letter to Daniel Dennett.

     Speaking of letters, I have also written to Richard Dawkins about his
most recent book, The God Delusion.  In it among other points, I suggested
to him, as I did to Dennett, that he broaden his definition of religion to
include atheistic religions.  See attachment.
     I went with several people from the Humanist Community this afternoon
to hear

Dawkins at Kepler's.  I expected to see you there.  I sat next to a man
named Don (I've forgotten his surname), an ardent atheist from San Mateo,
who goes to the San Francisco atheist dinner once a month.  He said he was a
long-time friend of yours.

The talk and book-signing by Dawkins was SRO.  Kepler's said that they were
setting up 200 chairs.  All were occupied, and there must have been as many
or more people standing; so there must have been 400 or more people there:
another straw in the wind that there are lots of people "out there"
rejecting supernaturalism.

     Dawkins spent most of his time of about thirty minutes reading
well-selected excerpts from The God Delusion, so that was repitition for me,
as I had read the book.  I was glad, however, to have heard him.  He has an
engaging personality, the PA system worked well, so that with my hearing
aids I understood everything he said.  As you would expect a well-educated,
cultured man to do, he read beautifully.

     Gratefully yours,           Hershey

_______________________________________________
HumanistRoots mailing list
[email-masked]
http://uucpa.org/mailman/listinfo/humanistroots

---

From: "Arthur Jackson" <[email-masked]>
Date: Mon, 30 Oct 2006 19:45:04 -0800

Hi Dennis,

I was able to open Hershey's attachment by saving it, and then opening the saved file. No problem.

Good luck,
Art
==========================
  ----- Original Message ----- 
  From: Dennis Ricks 
  To: 'Hershey Julien' 
  Cc: [email-masked] 
  Sent: Monday, October 30, 2006 7:39 PM
  Subject: [HumanistRoots] RE: Letter to Daniel Dennett

  Hershey,

  I was also there at the Dawkins presentation and I thoroughly enjoyed every minute of it. I am surprised I didn't see you there. I was standing up about 8 feet away from Dr. Dawkins during his talk (on his right), and I visually scanned the very large audience 2 or 3 times during the talk looking for your and/or Art's face. But I did run into (and watched the talk with) some good friends of mine who also happened to come. The fun thing about that was I had no idea of their interest in this subject. So, that was a very pleasant surprise. (As it turns out, they are relatively new "converts" to the naturalistic perspective.)

  Regarding the talk: I listened fairly skeptically at first, somewhat prejudiced that that Richard Dawkins might be doing our cause more harm than good. But his wit and humor quickly won me over and I came home very excited, convinced in the belief that his writing and publicizing this well-written book was one of the best things that could have ever happened to our cause. BTW, when he was autographing my copy of his book, I told him I really liked his presentation style, not at all like the "Darwin's Rottweiler " image I had read about or imagined. He smiled and said, with a twinkle in his eye, "You know, Rottweilers can be very nice dogs."

  BTW, Hershey, I couldn't read your attached email that you had sent to Dawkins, as it was in the very rarely used Word Perfect format. Could you please do me a favor and save it out in the Word format so that I (and others) can read it? Or just copy and paste it into your email body?

  Thanks,

  Dennis

------------------------------------------------------------------------------

       Art, thanks for sending me Paul  Gilbert's e-mail address.  Also, I appreciate your compliments on my letter to Daniel Dennett.

       Speaking of letters, I have also written to Richard Dawkins about his most recent book, The God Delusion.  In it among other points, I suggested to him, as I did to Dennett, that he broaden his definition of religion to include atheistic religions.  See attachment.
       I went with several people from the Humanist Community this afternoon to hear

  Dawkins at Kepler's.  I expected to see you there.  I sat next to a man named Don (I've forgotten his surname), an ardent atheist from San Mateo, who goes to the San Francisco atheist dinner once a month.  He said he was a long-time friend of yours.

  The talk and book-signing by Dawkins was SRO.  Kepler's said that they were setting up 200 chairs.  All were occupied, and there must have been as many or more people standing; so there must have been 400 or more people there:  another straw in the wind that there are lots of people "out there" rejecting supernaturalism.

       Dawkins spent most of his time of about thirty minutes reading well-selected excerpts from The God Delusion, so that was repitition for me, as I had read the book.  I was glad, however, to have heard him.  He has an engaging personality, the PA system worked well, so that with my hearing aids I understood everything he said.  As you would expect a well-educated, cultured man to do, he read beautifully.

------------------------------------------------------------------------------