Subject: Re: [LosAltosFreecycle] Offer or re-offer: drapes

From: "JoeF" <[email-masked]>
Date: Wed, 15 Nov 2006 18:34:05 GMT

Hi David,
   They're still available. There have been some "bites" but no one has actually shown up yet.
   Joe

-- "David C. Harris" <[email-masked]> wrote:
Did you give these away already?

   - David

JoeF wrote:
> 
> 
> 1) One 7 foot high, light brown, 134 inches wide, with white backing. 
> Opaque.
> 2) Two 8 feet high, gray with blue threads running through, 60 inches 
> wide, no backing, so lets light in
> Near Foothill Expressway & El Monte
> 
> [Non-text portions of this message have been removed]

-- 
  David Harris, Palo Alto, California.
                GPS location: 37.41988, -122.13388 (1984 WGS system).
  NOTE!: NEW active account: [email-masked]
         Active account WAS: [email-masked]
  Phone: 1-650-856-9126 (has answering machine or me)
  Lifetime e-mail forwarding account: [email-masked]
  Postal ("snail mail") address: David Harris
                                 Medintrans
                                 455 Margarita Ave.
                                 Palo Alto, CA  94306-2827

---

From: "JoeF" <[email-masked]>
Date: Thu, 16 Nov 2006 21:35:15 GMT

Hi David,
   I'm available almost any time today. Let me know when you can get here. 
   Joe

Hello, Joe,

I didn't see your message until this morning.  I'll see messages at work 
until at least 6:00 today.

I'll try to come after a Thursday evening meeting that goes until 9:30, 
if that's OK.

I've printed my map of your location to go with your directions, and 
even got the GPS coordinates.

I'll phone you tonight on my cell phone (650-814-0373) to confirm that 
it's convenient for you.

Thank you very much,

   - David Harris, south Palo Alto

JoeF wrote:
> David,
>    I'm tied up till 9 PM, but if you come then or after -- and let me 
> know --  you may take what you want.
>    However, if it's too difficult tonight, I'd understand. We're not the 
> easiest place to find.
>    Joe
> ----------------------------------------------------------------------------------------
> 
> I live at the Jesuit Retreat Center, 300 Manresa Way in Los Altos.
> 
> *[From 101, take the San Antonio off-ramp and go north till it ends at 
> the Foothill Expressway, then veer south (left) a short distance and 
> then right (west) onto El Monte one block to University Avenue. Right 
> onto University Avenue.
> 
> **[From 280, take the El Monte off-ramp and proceed east (toward the 
> bay) 3 lights down to University Avenue. Then left onto University Avenue.
> 
> ***Via Foothill Expressway, turn west onto El Monte and go one block to 
> University Avenue.
> 
> University Avenue provides the only access to the retreat center.
> 
> Proceed along University about 3 blocks. Look for a street going only to 
> the west that is split by a pillar (directly across from 653 University 
> Avenue) indicating the entrance to the Jesuit Retreat Center. This is 
> Manresa Way.
> 
> Drive up the hill all the way till you see a lighted sign that says 
> "Welcome." Next to the sign there's a Reception Center where you can 
> call me at 4070. If I know when you're coming, I'll be on the look-out 
> for you, so it's best to call beforehand. My phone number is 650-917-4070.
> 
> 
> 
> -- David Harris <[email-masked]> wrote:
> Dear Joe,
> 
> I meant to be a solid "bite" myself, in an earlier message.  I'd like to 
> come over tonight and pick them up.  If that's OK, please give me a full 
> address and I'll do so.
> 
>    - David Harris, south Palo Alto
> 
> JoeF wrote:
>  > Hi David,