Subject: RE: What? An E-mail from my brother??

From: "Eric Harris" <[email-masked]>
Date: Thu, 23 Jun 2005 09:25:49 -0700

We'll be leaving here on Fri. July1 early in the am, arriving late Fri
evening (have the hottub on high!). Let me know about tools and a rough
plan of attack if you would.   

-----Original Message-----
From: David C. Harris [mailto:[email-masked]] 
Sent: Wednesday, June 22, 2005 7:08 PM
To: Eric Harris
Subject: Re: What? An E-mail from my brother??

I have the truck.  And it does ound like a go.  And I gotta go to my
girlfriend's place now.

   - David

Eric Harris wrote:
> Regarding the visit: sure, I'll take any excess furniture that can fit

> in my pickup,  and Court and I can do a lot of the remodel if you get
> the materials beforehand and let us know if we need special tools etc	
> 	If you can get some of the important stuff out of the stacks 
> beforehand we can help out by tieing you to a pole while we throw 
> stuff away (that should address the anxiety huh? Don't try this at 
> home, I'm a
> professional.) You didn't answer the question about the truck
> avaliability yet. It sounds like this is going to be a go??   
> 
> -----Original Message-----
> From: David C. Harris [mailto:[email-masked]]
> Sent: Tuesday, June 21, 2005 10:02 PM
> To: Eric Harris
> Subject: Re: What? An E-mail from my brother??
> 
> Wow!  What a nice offer!  Let's talk about it.  My real problem is 
> deciding what's important (like my birth certificate which was in a 
> stack with souvenirs from the Carribean cruise, or the financial 
> records from ~1991 which might qualify me for a $12,000 refund from 
> California) and most of it which isn't.
> 
> But with your visit as motivation, maybe this would be a good idea.
> 
> Now consider another possibility:  do you want to take the tall glass 
> cabinet from the parents' furniture?  And the last 2 table chairs?  VW

> bus parts/manuals?
> 
> Ummm, it would really help to finish ripping open the walls in 2 
> bedrooms to put in air returns to the furnace in the attic (and 
> conduit for electronics), and then replacing wallboard over four
opened walls?
> Put a ventilator in the bathroom with a timer switch to drive out the 
> moisture?
> 
> Let's explore these ideas a bit.  We might have some fun!
> 
> Thanks to you and Court for starting this idea!
> 
>    - David
> 
> Eric Harris wrote:
> 
>>Ok, so there is a little frost in Hades...I am writing since my son 
>>had an idea I want to share with you. After our talk on the phone he 
>>says "hey, why don't we go down and help him get rid of the last foot 
>>of debris in the house so he can rent?"  I'm game. What say you??  We 
>>could come down on Fri. July first and stay till monday or so since 
>>I'm off til wed July 6.  If your comfortable with it we could work for
> 
> 
>>you, and visit, at the same time.
>>    If this is a go, let me know what we might bring in terms of 
>>tools, bedding etc. Do you have the truck and can it be used for dump
> 
> runs?
> 
>>Should we rent a U haul for the day?  Let us know...Bro'
>> 
>>
>>
>>Eric Harris
>>Yamhill County Adult Mental Health
>>
>> 
> 
> 
> --
>   David Harris, Palo Alto, California.
>   GPS location: 37.41988, -122.13388 (1984 World Geodetic Survey 
> system).
>   Active account:  [email-masked]
>   Phone: 1-650-856-9126 (has answering machine or me)
>   Lifetime e-mail forwarding:  [email-masked]
>   Postal ("snail mail") address: David Harris
>                                  Medintrans
>                                  455 Margarita Ave.
>                                  Palo Alto, CA  94306-2827
> 
> 
> 

--
  David Harris, Palo Alto, California.
  GPS location: 37.41988, -122.13388 (1984 World Geodetic Survey
system).
  Active account:  [email-masked]
  Phone: 1-650-856-9126 (has answering machine or me)
  Lifetime e-mail forwarding:  [email-masked]
  Postal ("snail mail") address: David Harris
                                 Medintrans
                                 455 Margarita Ave.
                                 Palo Alto, CA  94306-2827

---

From: "Eric Harris" <[email-masked]>
Date: Thu, 23 Jun 2005 14:01:42 -0700

He hasn't been in bed with me since he was 5 and having
nightmares.....but OK. 
	I'll need some driving instructions.  We'll come in across the
Bay Bridge but I forget the exit off the freeway to your place. 

-----Original Message-----
From: David Harris [mailto:[email-masked]] 
Sent: Thursday, June 23, 2005 1:58 PM
To: Eric Harris
Subject: Re: What? An E-mail from my brother??

Sounds good.  Shall do my part.

Can you and Courtney share a Calif. King size bed?

   - David

---

From: "Eric Harris" <[email-masked]>
Date: Tue, 28 Jun 2005 12:06:38 -0700

By the by: Happy b-day to you...Happy b-day to you..Happy b-day dear
elder one, Happy b-day to you!!  (please stop having these damn things,
you're making me feel old!) 
	We're leaving fri in the early am. Arrive in the pm. Do we need
to bring anything? Tools? Bedding? Clean water? RSVP
-----Original Message-----
From: David C. Harris [mailto:[email-masked]] 
Sent: Friday, June 24, 2005 1:39 AM
To: Eric Harris
Subject: Re: What? An E-mail from my brother??

If you come down 101 ("Bayshore") after the evening commute, the exit is
Oregon Expressway to the "West" (toward the hills).  The name
"Embarcadero" is part of the exit sign, but you stay on the offramp
until you see the Oregon Expressway sign that splits off toward the
right.

Go along Oregon Expressway, under the only overpass, get into the left
lane and turn left onto El Camino Real.  Then soon after passing a
McDonalds there is a stoplight at Matadero (my street on the left side
is called Margarita) where you turn left.  My house is the third after
the alleyway, on the right, with the little silver Honda in the
driveway.

How's that?

   - David

> 	I'll need some driving instructions.  We'll come in across the
Bay 
> Bridge but I forget the exit off the freeway to your place.
> 
>>evening (have the hottub on high!). Let me know about tools and a
> 
> rough
>