Subject: [mvfree] WANTED: CPAP machine or parts

From: "David C. Harris" <[email-masked]>
Date: Thu, 24 Aug 2006 00:21:09 -0700

I just learned that I have been diagnosed with severe sleep apnea.  But
it will be about 2 months before I can be seen by the clinic that will
set and loan me a CPAP (Constant Positive Airway Pressure) breathing
machine.  Even then, it will only be loaned to me for awhile, and my
understanding is that I will need one for years.

Does anyone have an old CPAP machine that you would like to see
benefiting someone who needs it?  I (a techie with skilled hands) might
even be able to repair one that is mildly broken, and can use masks and
accessories you don't use.  I will sterilize with bleach, if you're
concerned about cleanliness.

Thank you in advance.

-- 
David Harris, south Palo Alto

---

From: "The Huie Foundation" <[email-masked]>
Date: Thu, 24 Aug 2006 01:12:21 -0700

Wow!

I remember you mentioned that you were planning on getting tested!  Glad
that you were able to
be diagnosed.   I'm willing to bet that I've got the same thing.   Don't all
techies?   I think
some of my best ideas come from when I am sleeping so soundly that I don't
usually realize that
I've stopped breathing for several minutes. ;-)

About 1.5 weeks ago, I woke up with a splitting headache.  Didn't go away
until 10pm, after several
aspirins and nausea most of the day.   Didn't feel like doing anything.
For someone who rarely
gets any kind of headache, this was indeed a rare and bummer experience.

My brain kind of felt like it suffered from a caffeine headache, although I
don't remember drinking
any caffeine from which I could possibly have suffered withdrawal symptoms.
Brain felt like an aching,
sponge, all day, as if it had been oxygen deprived for several hours during
my sleep.  Nose was plugged
up when I awoke in the morning, so perhaps that wasn't too far from the
truth?

Some exciting things going on around here!  ...some successes with my veggie
car!

Have to tell you more via I.M. or phone or in person during waking hours...
~Keith...

P.s.- I'm thinking psychologically, if we don't enjoy a good sleep on
regular basis, then perhaps
our brains subconsciously keep us awake into the late hours, as a
preservation mechanism???  Even when I
know that I need to get more sleep and to sleep earlier in order to
function, I somehow rarely feel tired!

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of David C. Harris
Sent: Thursday, August 24, 2006 12:21 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: redwoodcityfreecycle WANTED: CPAP machine or parts

I just learned that I have been diagnosed with severe sleep apnea.  But it
will be about 2 months before I can be seen by the clinic that will set and
loan me a CPAP (Constant Positive Airway Pressure) breathing machine.  Even
then, it will only be loaned to me for awhile, and my understanding is that
I will need one for years.

Does anyone have an old CPAP machine that you would like to see benefiting
someone who needs it?  I (a techie with skilled hands) might even be able to
repair one that is mildly broken, and can use masks and accessories you
don't use.  I will sterilize with bleach, if you're concerned about
cleanliness.

Thank you in advance.

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/redwoodcityfreecycle/

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: "The Huie Foundation" <[email-masked]>
Date: Thu, 24 Aug 2006 01:17:31 -0700

Here's another reference:
  http://www.sleep-apnea.ab.ca/classifieds/CPAP_for_sale.htm

Seems to be a few of these for sale on used market at significant discount.
...well worth the cost, I think,
if it provides better /sufficient rest and perhaps longer life!

~Keith...

-----Original Message-----

Thank you in advance.

 
Yahoo! Groups Links

---

From: "Mostly Junk" <[email-masked]>
Date: Thu, 24 Aug 2006 08:54:17 -0700

David,

Just a couple comments .

If you have insurance they will likely pay for all the CPAP stuff. You want
to make sure you have a sleep study BEFORE using a CPAP machine as it is
very important that it is set correctly for your needs. If it put in too
much air you can die, if it puts in too little then you aren't getting
enough to deal with the Sleep Apnea.

Good luck.

----

Gigi

Mostlyjunk <mailto:[email-masked]>  "at" sbcglobal.net

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of David C. Harris
Sent: Thursday, August 24, 2006 12:21 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: [freecyclemp] WANTED: CPAP machine or parts

Thank you in advance.

__._,_.___ 

Messages
<http://groups.yahoo.com/group/freecyclemp/message/3095;_ylc=X3oDMTM1czVkcTJ
yBF9TAzk3MzU5NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRtc2dJZAMzMDk
1BHNlYwNmdHIEc2xrA3Z0cGMEc3RpbWUDMTE1NjQwNDA2MAR0cGNJZAMzMDk1>  in this
topic (1)
<http://groups.yahoo.com/group/freecyclemp/post;_ylc=X3oDMTJxYnBzZWdqBF9TAzk
3MzU5NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRtc2dJZAMzMDk1BHNlYwN
mdHIEc2xrA3JwbHkEc3RpbWUDMTE1NjQwNDA2MA--?act=reply&messageNum=3095> Reply
(via web post) | Start
<http://groups.yahoo.com/group/freecyclemp/post;_ylc=X3oDMTJmcmxoMXFuBF9TAzk
3MzU5NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRzZWMDZnRyBHNsawNudHB
jBHN0aW1lAzExNTY0MDQwNjA->  a new topic 

Messages
<http://groups.yahoo.com/group/freecyclemp/messages;_ylc=X3oDMTJmdWhwZDhuBF9
TAzk3MzU5NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRzZWMDZnRyBHNsawN
tc2dzBHN0aW1lAzExNTY0MDQwNTU->  

<http://groups.yahoo.com/;_ylc=X3oDMTJlN3A5NjM0BF9TAzk3MzU5NzE0BGdycElkAzEyN
zA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRzZWMDZnRyBHNsawNnZnAEc3RpbWUDMTE1NjQwNDA2M
A--> Yahoo! Groups
You are receiving Individual Emails Change
<http://groups.yahoo.com/group/freecyclemp/join;_ylc=X3oDMTJnODZ2MnNlBF9TAzk
3MzU5NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRzZWMDZnRyBHNsawNzdG5
ncwRzdGltZQMxMTU2NDA0MDYw>  Delivery Settings 
Visit
<http://groups.yahoo.com/group/freecyclemp;_ylc=X3oDMTJlN2xqOTkwBF9TAzk3MzU5
NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRzZWMDZnRyBHNsawNocGYEc3Rp
bWUDMTE1NjQwNDA2MA-->  Your Group | Yahoo! Groups
<http://docs.yahoo.com/info/terms/>  Terms of Use | Unsubscribe
<mailto:[email-masked]?subject=Unsubscribe>  

Recent Activity

*                                9

New
<http://groups.yahoo.com/group/freecyclemp/members;_ylc=X3oDMTJnY3Q0bTYxBF9T
Azk3MzU5NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRzZWMDdnRsBHNsawN2
bWJycwRzdGltZQMxMTU2NDA0MDU1>  Members

Visit
<http://groups.yahoo.com/group/freecyclemp;_ylc=X3oDMTJmNjdpMHJpBF9TAzk3MzU5
NzE0BGdycElkAzEyNzA0MzEyBGdycHNwSWQDMTYwMDA2NDIzNQRzZWMDdnRsBHNsawN2Z2hwBHN0
aW1lAzExNTY0MDQwNTU->  Your Group 

SPONSORED LINKS

*	Waste
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkYmtyZzZhBF9TAzk3MzU5NzE0BF9wAzEEZ
3JwSWQDMTI3MDQzMTIEZ3Jwc3BJZAMxNjAwMDY0MjM1BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY2?t=ms&k=Waste+oil+recycling&w1=Waste+oil+recycling&w2=Universal+waste+rec
ycling&w3=Menlo+park&w4=Industrial+waste+recycling&w5=Solid+waste+recycling&
c=5&s=131&g=2&.sig=kEmHJAz_3aZzLJc07Gpvnw>  oil recycling
*	Universal
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkb3QydHJjBF9TAzk3MzU5NzE0BF9wAzIEZ
3JwSWQDMTI3MDQzMTIEZ3Jwc3BJZAMxNjAwMDY0MjM1BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY2?t=ms&k=Universal+waste+recycling&w1=Waste+oil+recycling&w2=Universal+was
te+recycling&w3=Menlo+park&w4=Industrial+waste+recycling&w5=Solid+waste+recy
cling&c=5&s=131&g=2&.sig=MZgZxZP-lApavpReR2QrbA>  waste recycling
*	Menlo
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkdW5yaTFqBF9TAzk3MzU5NzE0BF9wAzMEZ
3JwSWQDMTI3MDQzMTIEZ3Jwc3BJZAMxNjAwMDY0MjM1BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY2?t=ms&k=Menlo+park&w1=Waste+oil+recycling&w2=Universal+waste+recycling&w3
=Menlo+park&w4=Industrial+waste+recycling&w5=Solid+waste+recycling&c=5&s=131
&g=2&.sig=M608FCs44xdNdSEcpR84sg>  park
*	Industrial
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkdWF0Z281BF9TAzk3MzU5NzE0BF9wAzQEZ
3JwSWQDMTI3MDQzMTIEZ3Jwc3BJZAMxNjAwMDY0MjM1BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY2?t=ms&k=Industrial+waste+recycling&w1=Waste+oil+recycling&w2=Universal+wa
ste+recycling&w3=Menlo+park&w4=Industrial+waste+recycling&w5=Solid+waste+rec
ycling&c=5&s=131&g=2&.sig=6TqDoZCxupKnBBzIFqCzQA>  waste recycling
*	Solid
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkcmNqbHBxBF9TAzk3MzU5NzE0BF9wAzUEZ
3JwSWQDMTI3MDQzMTIEZ3Jwc3BJZAMxNjAwMDY0MjM1BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY2?t=ms&k=Solid+waste+recycling&w1=Waste+oil+recycling&w2=Universal+waste+r
ecycling&w3=Menlo+park&w4=Industrial+waste+recycling&w5=Solid+waste+recyclin
g&c=5&s=131&g=2&.sig=YQDsGqlK8EJ13N8IeC-3zQ>  waste recycling

Shop and Save

Yahoo!
<http://us.ard.yahoo.com/SIG=12hnc9nsa/M=493064.8985651.9760771.8674578/D=gr
oups/S=1705064235:NC/Y=YAHOO/EXP=1156411266/A=3848647/R=0/SIG=13ij7eceu/*htt
p:/shopping.yahoo.com/;_ylc=X3oDMTFkdXVmYzBhBF9TAzk1OTQ5NjM2BHNlYwNpbnQtZ3Jv
dXBzBHNsawN5c2hvcHBpbmc3LTE0Yg-->  Shopping

Compare prices and

find great deals.

Ads on Yahoo!

Learn
<http://us.ard.yahoo.com/SIG=12h4nmtus/M=493064.8985663.9760769.8674578/D=gr
oups/S=1705064235:NC/Y=YAHOO/EXP=1156411266/A=3848643/R=0/SIG=131q47hek/*htt
p:/searchmarketing.yahoo.com/arp/srchv2.php?o=US2005&cmp=Yahoo&ctv=Groups4&s
=Y&s2=&s3=&b=50>  more now.

Reach customers

searching for you.

Yahoo! Tech

MP3
<http://us.ard.yahoo.com/SIG=12hhg4upd/M=493064.8985650.9760813.8674578/D=gr
oups/S=1705064235:NC/Y=YAHOO/EXP=1156411266/A=3848685/R=0/SIG=11ag0ic7c/*htt
p:/tech.yahoo.com/rc/mp3-players/107>  Player Help

Buying Guides and

How-To use tips.

.

<http://geo.yahoo.com/serv?s=97359714&grpId=12704312&grpspId=1600064235&msgI
d=3095&stime=1156404060&nc1=3848647&nc2=3848643&nc3=3848685> 
__,_._,___

---

From: Amir <[email-masked]>
Date: Thu, 24 Aug 2006 17:38:55 -0700 (PDT)

So, I guess it's both bad and good news...

On another issue - if you intend on doing some electrical debugging on
the dryer, I'd like to help.  My timing is pretty flexible.

> concerned about cleanliness.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "BISability" <[email-masked]>
Date: Fri, 25 Aug 2006 16:48:20 -0700

David,

Contact Cody Parker at SleepQuest 650-412-0123 x215. They have rental and
rental returns CPAP for sale cheaper than the very best prices on internet.
My insurance doesn't think stopping breathing 10 times per hour on average
is bad enough for them to pay so I went the used equipment route at
SleepQuest. Also there is a monthly support group at Sequoia Hospital. I
think information about it is on their web site or call the sleep study
department.

David Meyer
 
-----Original Message-----

Thank you in advance.

__._,_.___ 
Messages in this topic
<http://groups.yahoo.com/group/redwoodcityfreecycle/message/5610;_ylc=X3oDMT
M1cTVuajNhBF9TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARtc2
dJZAM1NjEwBHNlYwNmdHIEc2xrA3Z0cGMEc3RpbWUDMTE1NjQwNDA2NwR0cGNJZAM1NjEw> (1)
Reply (via web post)
<http://groups.yahoo.com/group/redwoodcityfreecycle/post;_ylc=X3oDMTJxMTBvdG
M3BF9TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARtc2dJZAM1Nj
EwBHNlYwNmdHIEc2xrA3JwbHkEc3RpbWUDMTE1NjQwNDA2Nw--?act=reply&messageNum=5610
> | Start a new topic
<http://groups.yahoo.com/group/redwoodcityfreecycle/post;_ylc=X3oDMTJmNzc2dX
FrBF9TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARzZWMDZnRyBH
NsawNudHBjBHN0aW1lAzExNTY0MDQwNjc-> 
Messages
<http://groups.yahoo.com/group/redwoodcityfreecycle/messages;_ylc=X3oDMTJmND
ZzY24xBF9TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARzZWMDZn
RyBHNsawNtc2dzBHN0aW1lAzExNTY0MDQwNjc->  
Yahoo! Groups
<http://groups.yahoo.com/;_ylc=X3oDMTJlcDRybzU5BF9TAzk3MzU5NzE0BGdycElkAzEyO
TQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARzZWMDZnRyBHNsawNnZnAEc3RpbWUDMTE1NjQwNDA2N
w-->  
You are receiving Individual Emails Change Delivery Settings
<http://groups.yahoo.com/group/redwoodcityfreecycle/join;_ylc=X3oDMTJncHJxZz
hiBF9TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARzZWMDZnRyBH
NsawNzdG5ncwRzdGltZQMxMTU2NDA0MDY3> 
Visit Your Group
<http://groups.yahoo.com/group/redwoodcityfreecycle;_ylc=X3oDMTJlZXF0b3Y3BF9
TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARzZWMDZnRyBHNsawN
ocGYEc3RpbWUDMTE1NjQwNDA2Nw--> | Yahoo! Groups Terms of Use
<http://docs.yahoo.com/info/terms/> | Unsubscribe
<mailto:[email-masked]?subject=Unsubscribe
Recent Activity

*	
	 10
	New Members
<http://groups.yahoo.com/group/redwoodcityfreecycle/members;_ylc=X3oDMTJnZGd
vMDJ2BF9TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARzZWMDdnR
sBHNsawN2bWJycwRzdGltZQMxMTU2NDA0MDY3> 

Visit Your Group
<http://groups.yahoo.com/group/redwoodcityfreecycle;_ylc=X3oDMTJmOHNlMmo2BF9
TAzk3MzU5NzE0BGdycElkAzEyOTQyNzcxBGdycHNwSWQDMTYwMDA0NDAwNARzZWMDdnRsBHNsawN
2Z2hwBHN0aW1lAzExNTY0MDQwNjc-> 
SPONSORED LINKS

*	San francisco bay area real estate
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkMGJxYzFpBF9TAzk3MzU5NzE0BF9wAzEEZ
3JwSWQDMTI5NDI3NzEEZ3Jwc3BJZAMxNjAwMDQ0MDA0BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY4?t=ms&k=San+francisco+bay+area+real+estate&w1=San+francisco+bay+area+real
+estate&w2=Redwood+city&w3=San+francisco+bay+area+hotel&w4=San+francisco+bay
+area+limousine&w5=Redwood+shores+real+estate&c=5&s=162&g=2&.sig=wOAX7BNJI1a
HAUCKuvqs4g> 
*	Redwood city
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkaG5zYnBoBF9TAzk3MzU5NzE0BF9wAzIEZ
3JwSWQDMTI5NDI3NzEEZ3Jwc3BJZAMxNjAwMDQ0MDA0BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY4?t=ms&k=Redwood+city&w1=San+francisco+bay+area+real+estate&w2=Redwood+cit
y&w3=San+francisco+bay+area+hotel&w4=San+francisco+bay+area+limousine&w5=Red
wood+shores+real+estate&c=5&s=162&g=2&.sig=ZPYIfYyZrDwvohiw-leqGA> 
*	San francisco bay area hotel
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkajF1MzE4BF9TAzk3MzU5NzE0BF9wAzMEZ
3JwSWQDMTI5NDI3NzEEZ3Jwc3BJZAMxNjAwMDQ0MDA0BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY4?t=ms&k=San+francisco+bay+area+hotel&w1=San+francisco+bay+area+real+estat
e&w2=Redwood+city&w3=San+francisco+bay+area+hotel&w4=San+francisco+bay+area+
limousine&w5=Redwood+shores+real+estate&c=5&s=162&g=2&.sig=6QKEAl2uGipSdOGC-
-eL5g> 
*	San francisco bay area limousine
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkdDhnOHBmBF9TAzk3MzU5NzE0BF9wAzQEZ
3JwSWQDMTI5NDI3NzEEZ3Jwc3BJZAMxNjAwMDQ0MDA0BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY4?t=ms&k=San+francisco+bay+area+limousine&w1=San+francisco+bay+area+real+e
state&w2=Redwood+city&w3=San+francisco+bay+area+hotel&w4=San+francisco+bay+a
rea+limousine&w5=Redwood+shores+real+estate&c=5&s=162&g=2&.sig=IvdSxxNZdBLFd
870WoEGew> 
*	Redwood shores real estate
<http://groups.yahoo.com/gads;_ylc=X3oDMTJkczY5bHRoBF9TAzk3MzU5NzE0BF9wAzUEZ
3JwSWQDMTI5NDI3NzEEZ3Jwc3BJZAMxNjAwMDQ0MDA0BHNlYwNzbG1vZARzdGltZQMxMTU2NDA0M
DY4?t=ms&k=Redwood+shores+real+estate&w1=San+francisco+bay+area+real+estate&
w2=Redwood+city&w3=San+francisco+bay+area+hotel&w4=San+francisco+bay+area+li
mousine&w5=Redwood+shores+real+estate&c=5&s=162&g=2&.sig=IY9NUddOx_yP3zsLMhI
HMg> 

Find Deals

Yahoo! Shopping
<http://us.ard.yahoo.com/SIG=12hco007j/M=493064.8985651.9760771.8674578/D=gr
oups/S=1705044004:NC/Y=YAHOO/EXP=1156411268/A=3848646/R=0/SIG=13ic9lugo/*htt
p://shopping.yahoo.com/;_ylc=X3oDMTFkcG82Mmo3BF9TAzk1OTQ5NjM2BHNlYwNpbnQtZ3J
vdXBzBHNsawN5c2hvcHBpbmc3LTE0YQ--> 

Compare prices and

find great discounts.

New business?

Get new customers.
<http://us.ard.yahoo.com/SIG=12hns3fsn/M=493064.8985663.9760769.8674578/D=gr
oups/S=1705044004:NC/Y=YAHOO/EXP=1156411268/A=3848640/R=0/SIG=131an6mds/*htt
p://searchmarketing.yahoo.com/arp/srchv2.php?o=US2002&cmp=Yahoo&ctv=Groups1&
s=Y&s2=&s3=&b=50> 

List your web site

in Yahoo! Search.

Yahoo! News

Politics debate?
<http://us.ard.yahoo.com/SIG=12hl40ivj/M=493064.8985662.9760764.8674578/D=gr
oups/S=1705044004:NC/Y=YAHOO/EXP=1156411268/A=3848610/R=0/SIG=12tfavs0n/*htt
p://news.yahoo.com/i/703;_ylt=A9FJqaMFvq5EPlMBfBKPU80F;_ylu=X3oDMTA2NWJlcmls
BHNlYwN0bg--> 

Get the latest

political news now

<http://geo.yahoo.com/serv?s=97359714&grpId=12942771&grpspId=1600044004&msgI
d=5610&stime=1156404067&nc1=3848646&nc2=3848640&nc3=3848610> 
__,_._,___