Subject: Re: [freecyclemp] Offer: 20 pounds of nails

From: "Timothy Edmonds" <[email-masked]>
Date: Mon, 12 Mar 2007 08:21:05 -0700

I'll take them all if you still have them....Cheers...Tim

----- Original Message ----- 
From: "David C. Harris" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Monday, March 12, 2007 7:29 AM
Subject: [freecyclemp] Offer: 20 pounds of nails

> Various kinds of nails, almost all sorted and bottled with the same
> kinds together.  These are nails of the kinds used by a professional
> carpenter: roofing nails, wall nails, 8 penny framing, finishing nails,
> etc. Maybe a dozen kinds.  No boxes to identify them.
>
> Many of the nails are lightly corroded in the zinc covering, but none
> are rusty to the iron.
>
> In bottles, in 2 grocery bags with handles, ready to take away.
>
> One person who frequent uses nails should take both bags
>
>  - David Harris, south Palo Alto close to El Camino Real, across from
> the Barron Park area
>
>
>

---

From: "David C. Harris" <[email-masked]>
Date: Mon, 12 Mar 2007 06:29:36 -0800

---

From: "David C. Harris" <[email-masked]>
Date: Mon, 12 Mar 2007 06:29:36 -0800

---

From: David Harris <[email-masked]>
Date: Thu, 15 Mar 2007 02:24:45 +0000

Since I've neither heard from you nor had them taken Tuesday, I'm going 
to give them to the second person on the list.  Sorry.

   - David

David Harris wrote:
> Could you pick the bags up Tuesday at XXX Margarita Avenue?  ...  
> [snip] you will find  the two bags of nails.
>
> Please let me know if Tuesday is OK.  Anytime Tuesday is OK for you to 
> pick them up, but let me know by email when you have them, please.
>
>  - David, general address below
>
>
> Timothy Edmonds wrote:
>> ----- Original Message ----- From: "David C. Harris" 
>> <[email-masked]>