Subject: Re: Hi David - Dr Walter Bortz talk at Humanist Forum

From: Brian <[email-masked]>
Date: Thu, 15 Mar 2007 10:53:17 -0700 (PDT)

Thanks for letting us know, David.

Will I be able to get a copy of David Seaborg's talk
this Sunday from you? He said that a friend of his
also wants a copy so ideally I'd like to get two
copies. Let me know if this will be possible. Thanks!

Brian

--- "David C. Harris" <[email-masked]>
wrote:

> Hi Millie,
> 
> Yes, I'll plan to come to the HC meeting at 11.  Now
> I have to practice 
> waking up early enough so I don't go back to sleep
> on Sunday as I often 
> do.  
> 
> Best wishes to you and Brian,
> 
>   - David Harris
> 
> 
> [email-masked] wrote:
> > David - My son, Brian, and I were wondering if you
> are planning to 
> > make a videotape of Dr. Walter Bortz's talk this
> Sunday.  Could we 
> > talk with you about any plans you have?
> >  
> > Thanks.
> >  
> > [email-masked] <mailto:[email-masked]>
> > [email-masked]
> -- 
> 
>  David Harris, Palo Alto, California.
>                GPS location: 37.41988, -122.13388
> (1984 WGS system).
>  NOTE!: NEW active account: [email-masked]  
>         Active account WAS:
> [email-masked] 
>  Phone: 1-650-856-9126 (has answering machine or me)
>  Lifetime e-mail forwarding account:
> [email-masked]
>  Postal ("snail mail") address: David Harris
>                                 Medintrans
>                                 455 Margarita Ave.
>                                 Palo Alto, CA 
> 94306-2827
> 
>

---

From: David Harris <[email-masked]>
Date: Fri, 16 Mar 2007 00:19:29 +0000

Hi Brian!

Since I have one other request for that talk, I can create it soon for 
$20 per DVD.  Maybe by this coming Sunday.  Would you be interested at 
that price?

  - David

---

From: Brian <[email-masked]>
Date: Fri, 16 Mar 2007 16:37:25 -0700 (PDT)

Hi David. Thanks for your e-mail. I'll check with
David Seaborg to see if he has a DVD player, and will
let you know as soon as I hear back for him. Hopefully
I'll be able to let you know by this Sunday's Forum.
Thanks again.

Brian

--- David Harris <[email-masked]> wrote:

> >>                                 455 Margarita
> Ave.