Subject: [pafree] OFFERED: Epson Stylus CX5400 Multifunction Printer

From: "Quon Family" <[email-masked]>
Date: Wed, 4 Apr 2007 14:50:49 -0700

Color printer/copier/flatbed scanner. The ink jets are clogged, but this is
still a great scanner. I have the manual and installation CD. I believe the
ink cartridges are new. All you need is a USB cable.

Mountain View, near Rengstorff & Middlefield. Please don't email me unless
you can pick it up within 24 hours. I may not be around on Thursday, but I'm
here today and Friday.

Thanks!
-E

[Non-text portions of this message have been removed]

---

From: David Harris <[email-masked]>
Date: Wed, 04 Apr 2007 19:08:54 -0400

I'd love to have this "all-in-one" because it has a flat bed scanner, 
useful for scanning books.

And I'm good at repairing things, such as ink jets.  I'm a former 
biochemist and I know about solvents.

I can stop by this Wednesday evening if you tell me where exactly to go.

Thank you for consideration,

  - David Harris, south Palo Alto

---

From: "Quon Family" <[email-masked]>
Date: Wed, 4 Apr 2007 16:14:08 -0700

Hi, David.
 
Can you give me a pickup time? This isn't something I can leave on my
doorstep.
 
Thanks!
Elaine
2005 Rock St. #8 (half-way down building, on the second floor)
Mountain View

  _____  

From: David Harris [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2007 4:09 PM
To: Quon Family
Cc: David Harris
Subject: Re: [pafree] OFFERED: Epson Stylus CX5400 Multifunction Printer

I'd love to have this "all-in-one" because it has a flat bed scanner, useful
for scanning books. 

And I'm good at repairing things, such as ink jets.  I'm a former biochemist
and I know about solvents.

Quon Family wrote: 

Thanks!
-E

---

From: "Quon Family" <[email-masked]>
Date: Wed, 4 Apr 2007 16:42:01 -0700

David,
 
Around 7 would be great. See you then.
 
Elaine

  _____  

From: David Harris [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2007 4:36 PM
To: Quon Family
Subject: Re: [pafree] OFFERED: Epson Stylus CX5400 Multifunction Printer

Yes, would 7:00 this evening be OK?  I can leave my halftime job in Redwood
City and go by Rengstorff and Rock on the way home.

And I'm delighted that you're considering me.

  - David Harris

Quon Family wrote: 

Hi, David.

Thanks!
Elaine

  _____  

Quon Family wrote: 

Thanks!
-E