Subject: Re: DVD format for Lois's presentation of the Children's Program

From: "Arthur Jackson" <[email-masked]>
Date: Thu, 24 May 2007 08:20:07 -0700

Hi David,

It is the one hour teacher training DVD that I am asking about. Please 
produce five. How do you want the money; i.e., when do you want it, and how 
to receive it -- by mail, etc.

Let me know when you have them ready and I'll figure out how to get them

Thanks,
Art
===============================
----- Original Message ----- 
From: "David C. Harris" <[email-masked]>
To: "Arthur Jackson" <[email-masked]>
Sent: Wednesday, May 23, 2007 11:25 PM
Subject: Re: DVD format for Lois's presentation of the Children's Program

> Dear Arthur,
>
> You're asking for it with a description I don't use: what you received a 
> year ago.  Could you please tell me what it was that I gave to you.  If 
> it's a single DVD from the teacher training session that Lois held, with a 
> date and title, I stand a fighting chance at knowing.  Can you help me 
> that way?
>
> If it is the one hour teacher training DVD that you mean, I can produce 
> them for $10 each as I said in the original funded proposal.  And yes, I 
> can produce them by June 3.  I'm not sure about how we would get them to 
> you, but if we both try, we probably can do that too.
>
>  - David
>
> Arthur Jackson wrote:
>> Hi David,
>>  If I wanted to get five DVD copies of the material I got from you last 
>> year or so in video format for Lois's presentation of the Humanist 
>> Children's Program could I do that by 6/3? If so how much would it cost?
>>  Art
>>
>
> -- 
> David Harris, Palo Alto, California.
>               GPS location: 37.41988, -122.13388 (1984 WGS system).
> NOTE!: NEW active account: [email-masked]  Active account WAS: 
> [email-masked] Phone: 1-650-856-9126 (has answering machine or 
> me)
> Lifetime e-mail forwarding account: [email-masked]
> Postal ("snail mail") address: David Harris
>                                Medintrans
>                                455 Margarita Ave.
>                                Palo Alto, CA  94306-2827
>
>

---

From: "Arthur Jackson" <[email-masked]>
Date: Thu, 24 May 2007 14:00:36 -0700

Great! I'll look forward to hearing from.

Warmest,
Art
================================
----- Original Message ----- 
From: "David Harris" <[email-masked]>
To: "Arthur Jackson" <[email-masked]>
Sent: Thursday, May 24, 2007 1:52 PM
Subject: Re: DVD format for Lois's presentation of the Children's Program

>> produce five. How do you want the money; i.e., when do you want it, and 
>> how to receive it -- by mail, etc.
> I shall make the 5 DVD's.  If we can hand deliver the DVD's and the money, 
> that would be simplest.  Let's see what we can arrange after I have the 
> disks ready.
>    - David
>
>>
>> ----- Original Message ----- From: "David C. Harris" 
>> <[email-masked]>
>>> it's a single DVD from the teacher training session that Lois held, with 
>>> a date and title, I stand a fighting chance at knowing.  Can you help me 
>>> that way?
>>>
>>> [email-masked] Phone: 1-650-856-9126 (has answering machine 
>>> or me)