Subject: [pafree] 2-line telephone

From: Peter Lonsky <[email-masked]>
Date: Mon, 22 Jan 2007 10:33:04 -0800

GE two-line corded telephone. Could use a cleaning, but otherwise works.

Located in midtown PA.

---

From: Peter Lonsky <[email-masked]>
Date: Mon, 22 Jan 2007 18:33:06 -0800

David,

I have someone interested. If she doesn't pick it up, I'll let you know.

Peter

On Tue, 2007-01-23 at 02:31 +0000, David Harris wrote:
> Hello, Peter,
> 
> If this is a "Touch Tone" (DTMF) phone, I'm interested,  My existing
> house phone has flakiness on the numbers 7 and 9, where I have to push
> the side of the button to get a decent tone without crackling.  A
> newer phone that works, even if unclean, would be an improvement.
> 
> I can come tonight if you reply soon, or Tuesday early afternoon on my
> way to work in RWC.  Or after 5:45 Tuesday, or afternoon times every
> weekday.
> 
>    - David Harris, south Palo Alto
> 
> 
> Peter Lonsky wrote: 
> > __._,_.___ 
> > ,_._,___