Subject: redwoodcityfreecycle OFFER: Brother Printer MFC 210C Color Printer/Copier/Fax

From: "dmddaisy" <[email-masked]>
Date: Fri, 08 Jun 2007 16:53:26 -0000

Great little home office printer. We just upgraded.

---

From: Denise Ford <[email-masked]>
Date: Fri, 8 Jun 2007 16:33:52 -0700 (PDT)

I have someone coming by this evening to pick it up.  If they  don't take it I will let you know.
   
  Thanks,
  Denise

David Harris <[email-masked]> wrote:
  Wow, if I'm not too late I'd sure like that all-in-one.  The flat bed scanner is so much nicer than going to Kinko's every time I want to scan a book or the like. And apparently these even have a photo "flash card" (like my SD cards) reader.  I didn't know all those features were available on one machine.

I could come over for it, depending on where you are in RWC, on Friday evening after 7:00 when I leave my job in RWC, or on the weekend or conveniently on Monday afternoon.  What would be convenient for you?

dmddaisy wrote:           Great little home office printer. We just upgraded.

__._,_.___ 
  .

__,_._,___