Subject: literature and journals

From: [email-masked]
Date: Thu, 9 Jun 2005 11:25:22 EDT

David:

I sent 5 copies yesterday by Priority Mail, likely (not guaranteed) to arive 
on Friday.

If you can do the same with postcards/brochures by no later than Sat (so that 
they reach me in Chicago by no later thanTuesday, please send to

Roger Brewin
10559 S Wood St.
Chicago, IL 60643

If sending later, please mail to 
Roger Brewin
Radisson Plaza Hotel
815 Main St.
Fort Worth, TX 76102

They would need to arrive in Fort Worth by June 20.

thanks,

Roger Brewin, editor Journal of Religious Humanism

---

From: [email-masked]
Date: Thu, 9 Jun 2005 20:25:48 EDT

Assuming we are talking about simple 3 fold brochures printed on  8&1/2x11 
paper, I can probably use 200, which would also be the maximum I  can cram into 
my suitcase.
 
Thanks, David
 
Roger Brewin, HUUmanists

---

From: [email-masked]
Date: Wed, 15 Jun 2005 10:30:29 EDT

Dera david;

Glad to hear that the Journals arrived on time - I trust you had a good 
meeting this past weekend?

The brochures arrived Tuesday - Thankyou. You had mentioned also sending some 
postcards -- are they on the way to chicago?  (Had not arrived as of 
Wednesday).

If not already in transit (since i get on a train for Texas hursday) would 
best be sent to 

Roger Brewin
Radisson Plaza Hotel
815 Main St.
Fort Worth, TX 76102

Thanks.