Subject: Computer Repair

From: Hershey Julien <[email-masked]>
Date: Fri, 13 Jul 2007 06:48:08 -0700 (PDT)

David, are you going to the UUCPA BAR-B-Q this evening at 6:30?  If so, could you come by my place after the meal to fix my computer?  It stopped again last Tuesday.  I'm using the laptop as a substitute.     Hershey

---

From: Hershey Julien <[email-masked]>
Date: Fri, 13 Jul 2007 17:32:39 -0700 (PDT)

David, thanks for your offer of possible help.  I live at 413 James Road.  
  Tel. 650-813-1925   Hershey

David Harris <[email-masked]> wrote:
  I'm not going to the BBQ, but if you give me your address and phone # I 
may be able to swing by sometime this weekend.

- David

Hershey Julien wrote:
> David, are you going to the UUCPA BAR-B-Q this evening at 6:30? 
> If so, could you come by my place after the meal to fix my computer? 
> It stopped again last Tuesday. I'm using the laptop as a 
> substitute. Hershey