Subject: Re: brochure new attempt

From: marian jane sanders <[email-masked]>
Date: Thu, 13 Sep 2007 04:24:53 -0700

i don't see any attachment here. i'm not sure what you mean below. if  
you have "4 files," and they are files i need, can you forward them  
to me?

m.

ps. no, i'm not usually up at this time. i'm taking halima to airport  
soon....

On Sep 12, 2007, at 5:09 PM, David C. Harris wrote:

> The second attempt brought 4 files to me.
>    - David
>
>
> dianne jacobsen wrote:
>> Dear Marian -
>>
>> We got a message that my yahoo acct wouldn't do attachments, so  
>> here goes with lycos!
>>
>> Hoping for the best...
>>
>> Dianne and David
>>
>>
>
> -- 
> David Harris, Palo Alto, California.
>               GPS location: 37.41988, -122.13388 (1984 WGS system).
> Active account: [email-masked] Phone: 1-650-856-9126  
> (has answering machine or me)
> Lifetime e-mail forwarding account: [email-masked]
> Postal ("snail mail") address: David Harris
>                                Medintrans
>                                455 Margarita Ave.
>                                Palo Alto, CA  94306-2827
>

---

From: marian jane sanders <[email-masked]>
Date: Thu, 13 Sep 2007 19:02:03 -0700

i didn't open dianne's 2nd email b/c her lst email and yours made me  
think the attempts to send the text via lycos had failed. ie, i  
misinterpreted your email. anyway, i just now opened her 2nd email,  
and i see i did get the files. i'll look at them closer soon to see  
if i have questions. thanks,

marian

On Sep 13, 2007, at 3:32 PM, David Harris wrote:

> Marian,
>
> You should have 2 messages from Dianne. The one from Yahoo.com  
> failed to do attachments.  The one from lycos.com should have 4  
> files attached, and you can try to open them to get the text.  My  
> reply was meant to give you my email address.
>    - David
>
>
> marian jane sanders wrote:
>> i don't see any attachment here. i'm not sure what you mean below.  
>> if you have "4 files," and they are files i need, can you forward  
>> them to me?
>>
>> m.
>>
>> ps. no, i'm not usually up at this time. i'm taking halima to  
>> airport soon....
>>
>>