Subject: Re: [pafree] Twin Size Goose Down (just bought a new one)

From: "Nalan" <[email-masked]>
Date: Thu, 4 Jan 2007 11:53:41 -0800

sorry, it is gone,

thanks

nalan
----- Original Message ----- 
From: "David Harris" <[email-masked]>
To: "Nalan" <[email-masked]>
Sent: Wednesday, January 03, 2007 7:53 PM
Subject: Re: [pafree] Twin Size Goose Down (just bought a new one)

> Dear Nalan,
> 
> Oh, yes, yes!  I am trying to reduce the sleeping temperature in my 
> house below 60 degrees, and I know from an old down quilt that down is a 
> wonderful insulator.  I could pick it up Thursday early afternoon, or 
> even tonight (call my cell phone at 814-0373) if that  helps.
> 
> I am  heading home from RWC now.
> 
>   - David Harris, south Palo Alto
> 
> 
> Nalan wrote:
>> 
>> 
>> It has been washed, and gently used.
>> 
>> thanks
>> 
>> pick up by home depot
>> 
> 
>

---

From: David Harris <[email-masked]>
Date: Thu, 04 Jan 2007 22:57:46 +0000

Well thanks for the message anyway.

   - David

Nalan wrote:
> sorry, it is gone,
> 
> thanks
> 
> nalan
> ----- Original Message ----- From: "David Harris" 
> <[email-masked]>
>> house below 60 degrees, and I know from an old down quilt that down is 
>> a wonderful insulator.  I could pick it up Thursday early afternoon, 
>> or even tonight (call my cell phone at 814-0373) if that  helps.
>>