Subject: Re: [extropy-chat] Save the World

From: "Benjamin Goertzel" <[email-masked]>
Date: Sat, 10 Feb 2007 20:48:33 -0500

Keith,

If you have a clearly articulated idea that makes sense, it can be
gotten in front of Richard Branson.  Getting in front of rich people
is not easy but it's far from impossible either; I have done it for
other purposes a couple times....  Social networking is powerful...

-- Ben

On 2/10/07, Damien Broderick <[email-masked]> wrote:
> At 07:48 PM 2/10/2007 -0500, Keith wrote:
> > >
> > > >  I had to come
> > > >up with a way the energy and carbon crisis was solved.  That led to notes
> > > >so extensive as to almost constitute a business plan.
> > >
> > >Send them to Richard Branson, collect $25 million.
> >
> >Any though as to how one might show something to Richard Branson?
>
> why, yes, in general terms:
>
>
> Airline tycoon Richard Branson has announced a
> $US25 million ($A32m) prize for the first person
> to come up with a way of scrubbing greenhouse
> gases out of the atmosphere in the battle to beat global warming.
>
> Flanked by climate campaigners former US
> vice-president Al Gore and British ex-diplomat
> Crispin Tickell, Sir Richard said he hoped the
> Virgin Earth Challenge would spur innovative and
> creative thought to save mankind from self-destruction.
>
> The prize will initially be open for five years,
> with ideas assessed by a panel of judges
> including Sir Richard, Mr Gore and Mr Tickell as
> well as Australian environmentalist Tim Flannery,
> US climate scientist James Hansen and Briton
> James Lovelock. "Man created the problem and
> therefore man should solve the problem," he said.
>
> "Unless we can devise a way of removing CO 2
> (carbon dioxide) from the Earth's atmosphere we
> will lose half of all species on Earth, all the
> coral reefs, 100 million people will be
> displaced, farmlands will become deserts and rainforests wastelands."
>
> Sir Richard rejected suggestions that he, as an
> airline owner, was being hypocritical in offering
> the prize. "I could ground my airline today, but
> British Airways would simply take its place," he
> said, noting that he was investing in cleaner engines and fuels.
>
> Top scientists predict that global average
> temperatures will rise by between 1.8 and four
> degrees this century due to human activities such
> as burning fossil fuels, putting millions at risk
> from rising sea levels, floods, famines and storms.
>
> Mr Gore, whose campaign film An Inconvenient
> Truth has helped spread the message, said all
> science showed something was drastically wrong
> but that Armageddon was not inevitable.
>
> The winner must devise a way of removing 1
> billion tonnes of carbon gases a year from the
> atmosphere for 10 years  with $US5 million
> ($AS6.4m) of the prize being paid at the start and the rest at the end.
>
> If no winner is identified after five years the
> judges can decide to extend the period.
>
> "This is the world's first deliberate attempt at
> planetary engineering," Dr Flannery said via
> video-link from Sydney. "We are at the last
> moment. Once we reach the tipping point it will
> have been taken out of our hands."
>
> REUTERS
>
>
> _______________________________________________
> extropy-chat mailing list
> [email-masked]
> http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat
>

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

---

From: "Gina Miller" <[email-masked]>
Date: Sat, 10 Feb 2007 18:01:55 -0800

Also found this:
Sir Richard Branson, Virgin Management Limited, 120 Campden Hill Road, London W8 7AR
from here: http://www.virginradio.co.uk/about_us/faq/

Gina "Nanogirl" Miller
Nanotechnology Industries
http://www.nanoindustries.com
Personal: http://www.nanogirl.com/index2.html

From: Gina Miller 
Well here is the home page for the challenge:
http://www.virginearth.com/

  Gina "Nanogirl" Miller
  Nanotechnology Industries
  http://www.nanoindustries.com
  Personal: http://www.nanogirl.com/index2.html

    At 05:14 PM 2/10/2007 -0600, Damien wrote:
    >At 02:00 PM 2/10/2007 -0500, Keith wrote:
    >
    > >  I had to come

    If he is like any other wealthy person he has layers of buffers around him.

    Keith Henson

---

From: Emlyn <[email-masked]>
Date: Thu, 15 Feb 2007 11:48:31 +1030

On 15/02/07, Thomas <[email-masked]> wrote:
>
> giorgio gaviraghi wrote:
>
> >[...]
> >Creating new seas and oceans in desert areas by deflecting the extra
> water in canals to the prepared locations.
> >[...]
> >
> That would require quite a desalination effort unless you could get it
> to rain oceans. -- Thomas

It'd be ok for it to be a salty sea. Wouldn't this have the potential to
create new rainfall in that region, if it were large enough?
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat