Subject: Re:OFFER: Kodak Carousel slide projector and about 13 slide trays

From: "Lou Pinto" <[email-masked]>
Date: Mon, 26 Feb 2007 08:25:32 -0800

We would love to have these if still available & can pick them up at your
convenience. Our phone number is 961-8809. 

Thanks, Susi & Lou Pinto

---

From: Craig Doeden <[email-masked]>
Date: Mon, 26 Feb 2007 08:42:16 -0800 (PST)

Hi David,

Love to take this off your hands if you still have it. I'm a big photography fan. I have a bunch of slides and no projector. I also want to get my kids more involved in photography. I'd like to start them on film and move to digital. Being able to tell stories as we walk through slides would be a great way for us to enjoy photography as a family.

Craig-

----- Original Message ----
From: David C. Harris <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Sent: Monday, February 26, 2007 11:08:55 AM
Subject: [LosAltosFreecycle] OFFER: Kodak Carousel slide projector and about 13 slide trays

    
            All worked the last time used, as far as I know.  The projector has a 

spare bulb, I believe.

These project standard 35mm film slides, in the little cardboard or 

plastic holders. 

I'm going to digitize my slide collection with a special scanner for 

slides, and I expect digital DLP image projectors to become cheap before 

I want to project the slides.

So, these are now available:

Kodak Carousel 760H projector (no remote),

2 unused Transvue 140 slide trays,

7 used Transvue 140 slide trays (an older box design),

1 used Transvue 140 Model 2 slide trays,

3 Transvue 80 trays with boxes, containing chapters of a typing course .

      (You can toss the course if you have a programmed typing course.)

Tell me a little about why you want these. If more than one person is 

interested, I will consider spreading the trays among the requesters,  

to maximize the human utility.  It's a Utilitarian' s ethical challenge 

that I'm attempting.

- David Harris, south Palo Alto across El Camino from Barron Park, 

near Matadero Avenue stoplight .

    
    __._,_.___

          
            Messages in this topic           (1)

            Reply           (via web post)
          | 
        
          Start a new topic        

                Messages  

        

    

        Freecycle (TM) ...one simple, brilliant idea that's changing the world one gift at a time.  http://www.freecycle.org 

___________________________________________________

Freecycle and the Freecycle logo are trademarks of The Freecycle Network in

the United States and/or other countries.

___________________________________________________        

    

      Change settings via the Web (Yahoo! ID required) 

      Change settings via email: Switch delivery to Daily Digest | Switch format to Traditional 

        Visit Your Group 
       |
      
        Yahoo! Groups Terms of Use       |
      
        Unsubscribe       

  

    
    
              Recent Activity

       10

      New Members

            

            
        Visit Your Group      

                SPONSORED LINKS

                    Environment issue
                    Los altos california
                    Los altos
                    Los altos ca
                    Los altos real estate

              
                      Sitebuilder

Free Download

Build your web

site in minutes.

                        Y! Toolbar

  Get it Free!

  easy 1-click access

  to your groups.

                        Yahoo! Groups

  Start a group

  in 3 easy steps.

  Connect with others.

  
   
  .

__,_._,___

<!--

#ygrp-mlmsg {font-size:13px;font-family:arial,helvetica,clean,sans-serif;}
#ygrp-mlmsg table {font-size:inherit;font:100%;}
#ygrp-mlmsg select, input, textarea {font:99% arial,helvetica,clean,sans-serif;}
#ygrp-mlmsg pre, code {font:115% monospace;}
#ygrp-mlmsg * {line-height:1.22em;}
#ygrp-text{
font-family:Georgia;
}
#ygrp-text p{
margin:0 0 1em 0;
}
#ygrp-tpmsgs{
font-family:Arial;
clear:both;
}
#ygrp-vitnav{
padding-top:10px;
font-family:Verdana;
font-size:77%;
margin:0;
}
#ygrp-vitnav a{
padding:0 1px;
}
#ygrp-actbar{
clear:both;
margin:25px 0;
white-space:nowrap;
color:#666;
text-align:right;
}
#ygrp-actbar .left{
float:left;
white-space:nowrap;
}
.bld{font-weight:bold;}
#ygrp-grft{
font-family:Verdana;
font-size:77%;
padding:15px 0;
}
#ygrp-ft{
font-family:verdana;
font-size:77%;
border-top:1px solid #666;
padding:5px 0;
}
#ygrp-mlmsg #logo{
padding-bottom:10px;
}

#ygrp-vital{
background-color:#e0ecee;
margin-bottom:20px;
padding:2px 0 8px 8px;
}
#ygrp-vital #vithd{
font-size:77%;
font-family:Verdana;
font-weight:bold;
color:#333;
text-transform:uppercase;
}
#ygrp-vital ul{
padding:0;
margin:2px 0;
}
#ygrp-vital ul li{
list-style-type:none;
clear:both;
border:1px solid #e0ecee;
}
#ygrp-vital ul li .ct{
font-weight:bold;
color:#ff7900;
float:right;
width:2em;
text-align:right;
padding-right:.5em;
}
#ygrp-vital ul li .cat{
font-weight:bold;
}
#ygrp-vital a {
text-decoration:none;
}

#ygrp-vital a:hover{
text-decoration:underline;
}

#ygrp-sponsor #hd{
color:#999;
font-size:77%;
}
#ygrp-sponsor #ov{
padding:6px 13px;
background-color:#e0ecee;
margin-bottom:20px;
}
#ygrp-sponsor #ov ul{
padding:0 0 0 8px;
margin:0;
}
#ygrp-sponsor #ov li{
list-style-type:square;
padding:6px 0;
font-size:77%;
}
#ygrp-sponsor #ov li a{
text-decoration:none;
font-size:130%;
}
#ygrp-sponsor #nc {
background-color:#eee;
margin-bottom:20px;
padding:0 8px;
}
#ygrp-sponsor .ad{
padding:8px 0;
}
#ygrp-sponsor .ad #hd1{
font-family:Arial;
font-weight:bold;
color:#628c2a;
font-size:100%;
line-height:122%;
}
#ygrp-sponsor .ad a{
text-decoration:none;
}
#ygrp-sponsor .ad a:hover{
text-decoration:underline;
}
#ygrp-sponsor .ad p{
margin:0;
}
o {font-size:0;}
.MsoNormal {
margin:0 0 0 0;
}
#ygrp-text tt{
font-size:120%;
}
blockquote{margin:0 0 0 4px;}
.replbq {margin:4;}
-->

____________________________________________________________________________________
It's here! Your new message!  
Get new email alerts with the free Yahoo! Toolbar.
http://tools.search.yahoo.com/toolbar/features/mail/

---

From: Steve <[email-masked]>
Date: Mon, 26 Feb 2007 08:48:38 -0800 (PST)

Hi,
I lost my projector when moving.  My honey-moon to
Yellowstone in 1979 were in slide that I could not see
it, except point it to a lamp.  May be your projector
will help.

/Steve

= = = ORIGINAL MESSAGE = = =

All worked the last time used, as far as I know. The
projector has a 
spare bulb, I believe.
These project standard 35mm film slides, in the little
cardboard or 
plastic holders. 
I'm going to digitize my slide collection with a
special scanner for 
slides, and I expect digital DLP image projectors to
become cheap before 
I want to project the slides.

So, these are now available:
Kodak Carousel 760H projector (no remote),
2 unused Transvue 140 slide trays,
7 used Transvue 140 slide trays (an older box design),
1 used Transvue 140 Model 2 slide trays,
3 Transvue 80 trays with boxes, containing chapters of
a typing course .
(You can toss the course if you have a programmed
typing course.)

Tell me a little about why you want these. If more
than one person is 
interested, I will consider spreading the trays among
the requesters, 
to maximize the human utility. It's a Utilitarian' s
ethical challenge 
that I'm attempting.

- David Harris, south Palo Alto across El Camino from
Barron Park, 
near Matadero Avenue stoplight .
 __._,_.___ Messages in this topic (1) Reply (via web
post) | Start a new topic Messages Freecycle (TM)
...one simple, brilliant idea that's changing the
world one gift at a time.  http://www.freecycle.org 

Freecycle and the Freecycle logo are trademarks of The
Freecycle Network in
the United States and/or other countries.
___________________________________________________ 
Change settings via the Web (Yahoo! ID required) 
Change settings via email: Switch delivery to Daily
Digest | Switch format to Traditional 
 Visit Your Group | Yahoo! Groups Terms of Use |
Unsubscribe Recent Activity  10 New Members Visit Your
Group SPONSORED LINKS 

* Environment issue 

* Los altos california 

* Los altos 

* Los altos ca 

* Los altos real estate Sitebuilder 

Free Download 

Build your web 

site in minutes. Y! Toolbar 

Get it Free! 

easy 1-click access 

to your groups. Yahoo! Groups 

Start a group 

in 3 easy steps. 

Connect with others. . 
__,_._,___

____________________________________________________________________________________
Sucker-punch spam with award-winning protection. 
Try the free Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/features_spam.html

---

From: Denise Tyree <[email-masked]>
Date: Mon, 26 Feb 2007 07:32:26 -0800 (PST)

hi there ~ 

just saw your posting about the slide projector ~ i have been looking for one since my grandmother passed away right after christmas ~ my gram had a LOT old slides from the 60's that my mom has never seen and i wanted to give my mom the opportunity to spend an afternoon w/ me watching the slides and remembering her mom in her younger days ~ 

thank you,

denise 

---------------------------------
Finding fabulous fares is fun.
Let Yahoo! FareChase search your favorite travel sites to find flight and hotel bargains.

---

From: PBT <[email-masked]>
Date: Tue, 27 Feb 2007 20:20:33 -0800 (PST)

Hi David,
 
If the slide projector and trays are still available, I'm interested in picking them up tonight (before 9 p.m. if you'd see this within the next 15 minutes).  I can also pick up tomorrow before 5 p.m. or Thursday evening after 7 p.m.  I'm looking for a slide projector for a photography class project.
 
Can you let me know if they're still available and when/where I can pick them up from?
 
Thank you.
 
paul

----- Original Message ----
From: David C. Harris <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Sent: Monday, February 26, 2007 11:08:55 AM
Subject: [freecyclemp] OFFER: Kodak Carousel slide projector and about 13 slide trays

__._,_.___ 
Messages in this topic (2) Reply (via web post) | Start a new topic 
Messages 
 
Change settings via the Web (Yahoo! ID required) 
Change settings via email: Switch delivery to Daily Digest | Switch format to Traditional 
Visit Your Group | Yahoo! Groups Terms of Use | Unsubscribe Recent Activity
 4New Members
Visit Your Group 
SPONSORED LINKS
Waste oil recycling
Universal waste recycling
Menlo park
Industrial waste recycling
Solid waste recycling
Biz Tools
Y! Small Business
Track packages,
get forms, & more
Y! Toolbar
Get it Free!
easy 1-click access
to your groups.
Yahoo! Groups
Start a group
in 3 easy steps.
Connect with others.. 
__,_._,___

____________________________________________________________________________________
Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta.
http://new.mail.yahoo.com

---

From: [email-masked]
Date: Thu, 1 Mar 2007 22:18:11 EST

Sounds like a good use of the projector -- and you get a little tax write 
off!

Thanks for letting me know.

In a message dated 3/1/07 1:45:42 AM, [email-masked] writes:

> I just sent this message to 24 people tonight:
> 
> 
> Dear FreeCyclers who wanted the projector and trays,
> 
> I have decide to give the projector to the Redwood City School District.  A 
> District parent described a use that would provide a lot of benefit to a lot 
> of students.  Plus, a former girlfriend taught there decades ago and I have 
> fond memories ....
> 
> I'm giving a few of the trays to people who had good uses for trays only.
> 
> 

**************************************
 AOL now offers free email to everyone. 
 Find out more about what's free from AOL at http://www.aol.com.