Subject: Cheap DSL - $14.95!

From: Ronnie Falcao <[email-masked]>
Date: Thu, 09 Jun 2005 13:05:51 -0700

Hi, Sweetie,

Yes, indeed, SBC has a "new customer" rate of $14.95

http://www.sbc.com

I believe this includes an e-mail address but leave it
to you to find out for sure.

Love,
Ronnie

P.S. No signs of baby yet . . . I'll check in with her
tomorrow afternoon about planning an herbal induction
for Sat. afternoon, but lets keep our plans for Friday.

---

From: Ronnie Falcao <[email-masked]>
Date: Fri, 10 Jun 2005 11:25:50 -0700

Hi, Sweetie,

Still no baby . . . I'll look for you at 7 with food.

Love,
Ronnie

At 03:58 AM 6/10/2005, you wrote:
>HI love,
>
>I didn't find any gotchas in this offer, but there would be serious hassle in changing all the email places that know me only by my email and a password.  The email would try to go to the old email and get bounced.
>
>But I checked my past invoices, and clearly the year at $40 started in January, so I'd be liable for a penalty if I stopped now.  Maybe I can chose a vendor independent email like Gmail.com as my normal place for emails and prepare for a switch during the rest of this year.
>
>See you Friday at 7 with food, unless you contact me to the contrary.
>
>Love,
>
> - David
>
>Ronnie Falcao wrote:
>>Hi, Sweetie,