Subject: [LosAltosFreecycle] OFFER: unused mirrored closet doors 94022 (North Los Altos)

From: Patricia Cantlon <[email-masked]>
Date: Thu, 1 Feb 2007 08:08:24 -0800 (PST)

We are located near the intersection of San Antonio
Road and Jordan Avenue in North Los Altos.

We have a carton of unused mirrored closet doors.  
It consists of two doors, each 24" wide x approximately 80" 
high.  The trim is gold (not shiny).  Door tracks, mounting 
hardware and instructions are in the package, too.  
We had lost track of the package years ago in an outside 
storage area, so one end of the carton was severely weathered
and chewed by critters.  Surprisingly, the contents are undamaged, 
though slightly grimy, requiring only a wipe-down and glass 
cleaner.  No breaks or scratches that we can see. We've repaired 
the carton, but you'll need a vehicle big enough to transport a 
package almost 7 feet long and fairly heavy (I'm guessing at 
least 50 pounds).

No photos available, but the product is from Monarch Mirror Door Co. 
with a product number of 5-4880-G marked on the carton.

Please do not respond unless you are willing to commit
to a time frame for pickup.  Thanks for your interest.

---------------------------------
Need a quick answer? Get one in minutes from people who know. Ask your question on Yahoo! Answers.

[Non-text portions of this message have been removed]

---

From: Patricia Cantlon <[email-masked]>
Date: Thu, 1 Feb 2007 17:22:31 -0800 (PST)

Hi David,
Thanks so much for your interest.  It turns out we
have a bit of a waiting list.  If all parties manage
to not show up, we could check back with you at the
end of the weekend, if you're still interested at that
time.
Thank you,
Patricia

--- David Harris <[email-masked]> wrote:

> I am interested and believe I can carry them in the
> flipped down rear 
> seat and trunk area of my Camry.  If that doesn't
> work, I have a gas 
> guzzling truck that WILL carry these.
> 
> I could come over tonight, Thursday, after 10:00 and
> before 10:30.  I 
> have a meeting down by Castro street.
> 
> I will be monitoring my email account all this
> afternoon until about 
> 7:00 tonight.
> 
>   - David Harris, south Palo Alto
> 
> Patricia Cantlon wrote:
> >
> >

____________________________________________________________________________________
Now that's room service!  Choose from over 150,000 hotels
in 45,000 destinations on Yahoo! Travel to find your fit.
http://farechase.yahoo.com/promo-generic-14795097