Subject: RE: [pafree] OFFER: 8 power cords for computers or office machines

From: "The Huie Foundation" <[email-masked]>
Date: Wed, 18 Apr 2007 01:07:43 -0700

Hi David!

I'd like to claim a few of these (black preferable) unless others quickly
grab them.  Nothing urgent or
critical need - I like to keep a few extras available and my supply has
gotten down to 1-2 recently.

Guess where I just returned from???    The USPS!!!  

I believe I am the offial LAST procrastinator to drop his/her returns into
the mail truck tonight.  I
literally handed it to the guy that was putting the bags of mail into the
truck.   Need to stop this
procrastination, as I'm likely to give myself a heart attack some day. ;-)

Time for sleep!
~Keith...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
David C. Harris
Sent: Wednesday, April 18, 2007 12:10 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: [pafree] OFFER: 8 power cords for computers or office machines

3 wire cables with ordinary 3 wire plug blades at male end, and the special
female connector that sticks in a hole on office type machines that have 3
little blades that meet the 3 little squarish holes on these cords.

There are four black, and four grey cords, all about 5 feet long.

In your request, say how many you want and why.

  - David Harris, south Palo Alto

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/pafree/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/pafree/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:[email-masked] 
    mailto:[email-masked]

<*> To unsubscribe from this group, send an email to:
    [email-masked]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

---

From: Kathy Lynn Lunde <[email-masked]>
Date: Wed, 18 Apr 2007 09:41:03 -0700

Hi, David.
I'll take one for my mom's garage, one for the patio, and one for my 
storage locker. (Or whatever you can spare, if most are claimed.) I'm 
going to Palo Alto today and this evening.
Thanks,
Kathy

On Apr 18, 2007, at 12:09 AM, David C. Harris wrote:

> 3 wire cables with ordinary 3 wire plug blades at male end, and the
>  special female connector that sticks in a hole on office type machines
>  that have 3 little blades that meet the 3 little squarish holes on 
> these
>  cords.
>
> __._,_.___
>  Messages in this topic  (0)  Reply  (via web post)  |  Start a new 
> topic
> Messages |  Database |  Members
> Change settings via the Web (Yahoo! ID required)
>  Change settings via email: Switch delivery to Daily Digest | Switch 
> format to Traditional
>  Visit Your Group  |  Yahoo! Groups Terms of Use  |  Unsubscribe
> Recent Activity
> 	 	2
> New Members
>  Visit Your Group
> SPONSORED LINKS
> 	▪ 	San francisco bay area real estate
> 	▪ 	San francisco california real estate
> 	▪ 	San francisco bay area hotel
> 	▪ 	Mountain view
> 	▪ 	San francisco bay area limousine
> Be Discovered!
> Yahoo! HotJobs
>  Employers find you
>  Upload your resume
> Yahoo! Finance
> It's Now Personal
> Guides, news,
> advice & more.
> Yahoo! Groups
> Start a group
> in 3 easy steps.
> Connect with others.
> .
> __,_._,___ 
>