Subject: [freecyclemp] Free 1/3 large bag of dog food.

From: "Elizabeth Holmes" <[email-masked]>
Date: Mon, 02 Apr 2007 19:42:08 -0000

I have a third of a large bag of Costco Lamb dry dog food. My dog is allergic to lamb (we just 
found out after 5 years!).
Pick up in Atherton

---

From: Elizabeth Holmes <[email-masked]>
Date: Mon, 2 Apr 2007 22:03:12 -0700

David, I can leave the bag outside our front gate if you let me know  
when you think you can stop by....

Elizabeth Holmes

On Apr 2, 2007, at 3:03 PM, David Harris wrote:

> Dear Elizabeth,
>
> I have a housemate who went broke spending on his wife's cancer  
> treatment while he was retired, and now is unemployed.  He would  
> like this dog food for his dog.  If you're willing, I'll arrange  
> for him to pick it up later this week at a time of your convenience.
>
>    - David Harris, south Palo Alto
>
>
> Elizabeth Holmes wrote:

---

From: David Harris <[email-masked]>
Date: Tue, 03 Apr 2007 17:49:34 -0400

Oh, thank you, Elizabeth, on behalf of Larry and his dog named 
"Sneaky".  If you tell me  your address, I'll tell Larry (who's not on 
the FreeCycle list) and propose a day and time.

  - David

Elizabeth Holmes wrote:
>> treatment while he was retired, and now is unemployed.  He would like 
>> this dog food for his dog.  If you're willing, I'll arrange for him 
>> to pick it up later this week at a time of your convenience.
>>

---

From: Elizabeth Holmes <[email-masked]>
Date: Thu, 5 Apr 2007 15:00:11 -0700

I'm sorry I didn't have more!
e

On Apr 5, 2007, at 2:59 PM, David Harris wrote:

> And I picked it up around 2:45.  On behalf of Sneaky, "WOOF!  
> WOOF!" (thank you).         :-)
>
>    - David
>
> Elizabeth Holmes wrote:
>> yes. I'll put it outside at about 1:30.
>> e
>>
>>
>> Elizabeth Peck Holmes
>> Peck Design
>> 172 Encinal Avenue
>> Atherton, CA 94027
>> 650.322.6602 ph
>> 650.240.4001 fx
>> [email-masked]
>>
>>
>>
>> On Apr 5, 2007, at 7:00 AM, David C. Harris wrote:
>>
>>> I'm delighted to hear from you.  And I discovered that your house  
>>> is located VERY close to my route to work in RWC near the  
>>> Costco.  So I propose to pick up the dog food for my friend's dog  
>>> myself, on Thursday between 2:00 and 4:00 in the afternoon.   
>>> Would that be OK for you?
>>>
>>> Looking forward to taking it to Larry's hungry dog,
>>>
>>>   - David Harris
>>>
>>>
>>> Elizabeth Holmes wrote:
>>>> I'm so sorry, I have been out all day and am just checking my  
>>>> email.
>>>> If your friend would like to come by tomorrow, I can leave the  
>>>> bag outdie the East driveway gate. our address is 172 encinal  
>>>> ave, right down the street from middlefield, right off marsh.
>>>> Would you let me know if tomorrow works?
>>>> thank you
>>>>
>>>>
>>>> Elizabeth
>>>>
>>>>
>>>>
>>>> On Apr 4, 2007, at 4:52 AM, David C. Harris wrote:
>>>>
>>>>> I talked to Larry and he says he can pick it up Wednesday after  
>>>>> 9 a.m., or later in the day.  But I don't know where you are in  
>>>>> Atherton, so I can't tell him where to go.  I'll check for  
>>>>> another email (with your address,  hopefully) Wednesday when I  
>>>>> wake in the late morning.
>>>>>
>>>>>   - David Harris, address at bottom
>>>>>
>>>>>
>>>>> Elizabeth Holmes wrote:
>>>>>> David, I can leave the bag outside our front gate if you let  
>>>>>> me know when you think you can stop by....
>>>>>>
>>>>>> Elizabeth Holmes
>>>>>>
>>>>>>
>>>>>>> I have a housemate who went broke spending on his wife's  
>>>>>>> cancer treatment while he was retired, and now is  
>>>>>>> unemployed.  He would like this dog food for his dog.  If  
>>>>>>> you're willing, I'll arrange for him to pick it up later this  
>>>>>>> week at a time of your convenience.
>>>>>>>
>>> -- 
>>>  David Harris, Palo Alto, California.
>>>                GPS location: 37.41988, -122.13388 (1984 WGS system).
>>>  NOTE!: NEW active account: [email-masked]
>>>         Active account WAS: [email-masked]
>>>  Phone: 1-650-856-9126 (has answering machine or me)
>>>  Lifetime e-mail forwarding account:  
>>> [email-masked]
>>>  Postal ("snail mail") address: David Harris
>>>                                 Medintrans
>>>                                 455 Margarita Ave.
>>>                                 Palo Alto, CA  94306-2827
>>>
>>
>