Subject: Re: Eye's OK, they say

From: Ronnie Falcao <[email-masked]>
Date: Wed, 27 Jul 2005 03:49:39 -0700

Hi, David,

I'm glad your eye's OK.

If you're still willing to care for Ketzel while I'm away,
I would be willing to pay $25/night.  That would be
starting Tues. night, 8/2 through Wed. night, 8/10,
which would be nine nights for a total of $225.
She would be OK if you appeared before midnight and
left before noon and would probably be happier with
more company in the evening.

She's been doing very well lately with old food that
has the digestive enzymes added to it, so she's not
needing to be fed in the middle of the night, and she
would actually be OK if you left out a full can at
noon . . . she would snack on it throughout the day.

It's nice to be able to sleep through the night without
being awakened by meowing.

Is this an arrangement you're agreeable to?

        - Ronnie

At 02:43 AM 7/27/2005, you wrote:
>Dear Ronnie,
>
>The VMC eye specialists gave me a very thorough and lengthy eye exam, and say that while I have the vitreal separation, it appears to be a mild case and there is no sign of retinal detachment.   I'll be seen again in a month (they may be stirring up business for their clinic).  It took so long I missed Dr. Dailey today.  And the pupil dilation stuff made me sleepy and blurry eyed until about 11 tonight.
>
>Love to you,
>
>  - David

---

From: Ronnie Falcao <[email-masked]>
Date: Fri, 29 Jul 2005 05:39:06 -0700

At 02:27 PM 7/27/2005, you wrote:

>If I may set up a POP account mail receiver on your computer (using Netscape or Mozilla or Thunderbird), I'd be more likely to use the evening time well at your house.  And I'd be happy to be around the sweetest cat in the world.

This would be fine if it's as simple as I think, i.e. you
wouldn't need administrative privileges or anything,
would you?  Mi DSL es su DSL, or something like that.

>This sounds a lot easier than the last time.  Maybe $20 would be OK if I don't have to do the 6 a.m. feeding.  Could I tell you after the fact?

It's fine to wait until after the fact; there will be a few
watering chores on at least 3 occasions - more if you can
stomach it, so wait and see how much work it feels like.

>Yes, that sounds fine.

Great.  Thanks.

        - Ronnie