Subject: [pa-comnet] Fwd: March 5, 2007, Council Meeting, Item #12: Ultra-High-Speed Broadband System

From: [email-masked]
Date: Mon, 5 Mar 2007 17:50:44 EST

>From Herb Borock to the PA City Council/ Marvin

**************************************
 AOL now offers free email to everyone.  Find out more about what's 
free from AOL at http://www.aol.com.

Subject: March 5, 2007, Council Meeting, Item #12: Ultra-High-Speed Broadband System
From: "herb borock" <[email-masked]>
To: [email-masked], [email-masked]
Date: Mon, 05 Mar 2007 22:01:59 +0000

Herb Borock

P. O. Box 632

Palo Alto, CA 94302

March 5, 2007

Palo Alto City Council

250 Hamilton Avenue

Palo Alto, CA 94301

MARCH 5, 2007, CITY COUNCIL MEETING, AGENDA ITEM #12

CITYWIDE ULTRA-HIGH-SPEED BROADBAND SYSTEM

Dear City Council:

The responses to the Request for Proposal (RFP) for a Citywide Ultra-High-Speed Broadband System, the results of the Fiber-to-the-Home-Trial (FTTH) in the Community Center Neighborhood, and the history of the City's cable television (CATV) franchise make it possible to suggest a policy framework for a Citywide Broadband System.

RESPONSES TO RFP

There were only two responses to the RFP.

DynamicCity wants to be paid as a consultant to the City, whether or not a Citywide Broadband System is ever built.

DynamicCity most likely would want to hire the other responder, 180 Connect Network Services, Inc., to build and operate the system, just as DynamicCity did for the Utah Telecommunications Open Infrastructure Agency (UTOPIA).

180 Connect Network Systems, Inc., wants private ownership of the Citywide Broadband System for 30 years, instead of having the City own the system, and wants to use proprietary equipment from PacketFront, Inc., instead of standardized equipment that would be interoperable with that of other manufacturers.

FTTH TRIAL

The FTTH trial in the Community Center neighborhood used proprietary equipment in a Passive Optical Network System (PONS), instead of using standardized equipment in a point-to-point fiber optic system.

The City's decision to use PONS instead of point-to-point fiber meant that the City could not incorporate the trial system architecture in a Citywide Broadband System.

The City's decision to use proprietary equipment meant that the City was dependent upon a single company and did not have the flexibility to choose from multiple suppliers offering the same standards-based equipment when the original supplier stopped supporting its equipment; instead, the City simply chose another company's proprietary equipment.

PONS is also limited to a bandwidth of 10 megabits per second (10 Mbps), while the City's RFP asked for a minimum symmetrical subscriber bandwidth of 100 Mbps.

CATV HISTORY

In 1985, the City Council awarded a CATV franchise to the Cable Co-op instead of to City Cable Partners.

Now that the CATV franchise has been sold twice, first to AT&T (TCI) and then to Comcast, it is possible to see that a major part of what the Council did in 1985 was to choose which local investors would profit from selling the CATV franchise.

City Cable Partners had a large number of founding shareholders, including current Council Member LaDoris Cordell and current Utility Advisory Commission member Dexter Dawes, but most of the stock was owned by a small number of investors led by Walter Hewlett.

The Council voted 5 to 3 to award the CATV franchise to Cable Co-op, with Council Member Larry Klein supporting City Cable Partners.

Cable Co-op presented itself as a cooperative to be owned by its subscriber members, but from the beginning had a large investment from a single individual in the form of a loan that could be converted to preferred stock and that was converted to preferred stock in 1991.

When Cable Co-op was sold, each of its 29,691 subscriber members received $94.28, for a total of less than $3,000,000.

The single investor owned 125 preferred shares with an original value of $5,000 each.

When Cable Co-op was sold, the single investor received more than $3,000,000 (maybe $4,000,000), or more than all of the subscriber members combined.

The City earlier had rejected municipal ownership of CATV.

Now that Federal and State law have changed regarding the City's ability to issue CATV franchises, the lack of municipal ownership means that the City has little control over its CATV franchise.

POLICY FRAMEWORK FOR CITYWIDE BROADBAND SYSTEM

The Citywide Broadband System needs to use Ethernet as its access technology, including Ethernet in both the access network and Ethernet in the First Mile (EFM), which is the link between the subscriber and the access network.

The Citywide Broadband System needs to use standardized equipment that is interoperable among manufacturers.

The Citywide Broadband System needs to use point-to-point fiber to connect residential buildings and business buildings to the access network.

The Citywide Broadband System needs to provide open access to all service providers and adopt network neutrality for all content.

The City needs to be involved in the ownership and control of a Citywide Broadband System to ensure that the system meets the City's needs over time.

The Institute of Electrical and Electronics Engineers (IEEE) 802.3ah Task Force has established a standard for EFM that will guarantee interoperability among manufacturers so that the City does not have to depend on companies that offer only proprietary equipment.

The Metro Ethernet Forum (MEF) is a consortium of 115 service providers and suppliers that are working together for the worldwide adoption of carrier-class Ethernet networks and services.

MEF absorbed the Ethernet in the First Mile Alliance (EFMA) in 2004, because EFM standards activities are complementary to carrier-class Ethernet standards activities.

Member companies in MEF could be a source of funding for a Citywide Broadband System in the form of loans or investment for a system that would demonstrate the feasibility of a citywide EFM system connected to carrier-class Ethernet system that could expand to neighboring communities in Silicon Valley.

A partnership in which the City is the general partner and local investors and some MEF members are the limited partners would provide the City with ownership and control of the Citywide Broadband System and would provide local investors an opportunity to profit from a Citywide Broadband System.

The City's Utilities Fund is unable to provide pole attachments and other equipment and services as in-kind contributions to a Citywide Ultra-High-Speed Broadband System, but the City's General Fund or the partnership can pay for the necessary attachments, equipment, and services.

The City Council needs to approve a policy framework, rather than delegating its decision-making responsibility to an outside group that may be dominated by potential local investors, because the Council as the representative of the City needs to be the major (or "general") partner in a public-private enterprise to build and operate a Citywide Ultra-High-Speed Broadband System.

Thank you for your consideration of these comments.

Sincerely,

Herb Borock

Win a Zune™—make MSN® your homepage for your chance to win!

#############################################################
To get information about the [pa-comnet] mailing-list, 
including how to unsubscribe and how to access the message archive,
send a message to <[email-masked]> .
Send administrative queries to <[email-masked]> .

---

From: [email-masked]
Date: Mon, 5 Mar 2007 17:55:31 EST

**************************************
 AOL now offers free email to 
everyone.  Find out more about what's free from AOL at http://www.aol.com.

Subject: [pa-comnet] Fwd: March 5, 2007, Council Meeting, Item #12: Ultra-High-Speed Broadband System
From: [email-masked]
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Mon, 5 Mar 2007 17:50:44 EST

Herb Borock

P. O. Box 632

Palo Alto, CA 94302

March 5, 2007

Palo Alto City Council

250 Hamilton Avenue

Palo Alto, CA 94301

Dear City Council:

RESPONSES TO RFP

FTTH TRIAL

CATV HISTORY

Sincerely,

Herb Borock

#############################################################
To get information about the [pa-comnet] mailing-list, 
including how to unsubscribe and how to access the message archive,
send a message to <[email-masked]> .
Send administrative queries to <[email-masked]> .
#############################################################
To get information about the [pafiber] mailing-list, 
including how to unsubscribe and how to access the message archive,
send a message to <[email-masked]> .
Send administrative queries to <[email-masked]> .