Subject: [extropy-chat] The Powers of Breast Milk

From: pjmanney <[email-masked]>
Date: Sat, 09 Dec 2006 20:43:12 -0500

Buried in one of Eugen's >Htech posts is an article on the newfound curative powers of breast milk:

http://www.sciencenews.org/articles/20061209/bob8.asp

It describes the multitude of ways breast milk, or its components, may be used in the future as cures of ills from MS to cancer.

I always love it when science claims to have discovered something completely new and unheard of, when it isn't.  Breast milk is a very old cure and one that was usually reserved for the wealthy, who could afford their own wet nurses.  John Jacob Astor and John D. Rockefeller both lived to remarkable ages for their times (Astor to age 84, died in 1848 and Rockefeller to age 97, died in 1937).  Both men were active (at least in their businesses) to the end and both lived in their later years on breast milk.  It was a known restorative and commonly prescribed as a dietary replacement for those who could not hold down solid food.  Rockefeller swore he would not have lived as long as he did without it.

Sure beats those little cans of meal replacement drinks they hand out on the hospital trays... but what would they call it when they marketed it?  (Damien?  Spike?  Robert?  Anders?  I'm handing this one to you on a silver-plated hospital tray.)

PJ
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

---

From: "spike" <[email-masked]>
Date: Sat, 9 Dec 2006 18:37:19 -0800

> [email-masked]] On Behalf Of pjmanney
> Sent: Saturday, December 09, 2006 5:43 PM
...
> It describes the multitude of ways breast milk, or its components, may be
> used in the future as cures of ills from MS to cancer... 

"Honest Honey, I have no interest whatsoever in this half-naked young lady!
I am doing this strictly for my health..."

Or look at it this way.  Even if it didn't actually extend life, at least
one would die a happy man.  {8^D

>...but what would they call it when they marketed it?
> (Damien?  Spike?  Robert?  Anders?  I'm handing this one to you on a
> silver-plated hospital tray.)
> 
> PJ

Thanks PJ, you are too kind.  I was in the mood for playfulness.  {8^D
Marketing breast milk, hmm, let's see, the imagination reels.  How about:

MMMMMMMMMMMMilk!  It does a body even more good.

or perhaps

MMMMMilk!  It's not just for babies anymore.

or

MMilk!  As suggested in the last paragraph of Steinbeck's Grapes of Wrath.

or 

Mix it with vodka, call it Boob-n-lube:  

or

Good back then, even better now.

or

MMilk: Calves would love this stuff.

or

Breast Milk:  It's the real thing.

or 

Tit-tea:  Good the last drop.

We need a name and a pitch for the product, but we will also of course need
a name for the company that provides the product:

Boob-R-Us

Lactation Station, best milk in the nation.

{8^D

spike

PJ, do let us hope that Science Incorporated proves this notion true, and
that corporate America follows thru as we know very well it will.  {8-]

spike