Subject: Re: [LosAltosFreecycle] Offer: 20 pounds of nails

From: Susi Strigl <[email-masked]>
Date: Mon, 12 Mar 2007 09:05:36 -0700 (PDT)

would love to take them.
thanks susi

----- Original Message ----
From: David C. Harris <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Sent: Monday, March 12, 2007 7:29:36 AM
Subject: [LosAltosFreecycle] Offer: 20 pounds of nails

Various kinds of nails, almost all sorted and bottled with the same
kinds together. These are nails of the kinds used by a professional
carpenter: roofing nails, wall nails, 8 penny framing, finishing nails,
etc. Maybe a dozen kinds. No boxes to identify them.

Many of the nails are lightly corroded in the zinc covering, but none
are rusty to the iron.

In bottles, in 2 grocery bags with handles, ready to take away.

One person who frequent uses nails should take both bags

- David Harris, south Palo Alto close to El Camino Real, across from
the Barron Park area

__._,_.___ 
Messages in this topic (1) Reply (via web post) | Start a new topic 
Messages 
Freecycle (TM) ...one simple, brilliant idea that's changing the world one gift at a time.  http://www.freecycle.org 

___________________________________________________

Freecycle and the Freecycle logo are trademarks of The Freecycle Network in
the United States and/or other countries.
___________________________________________________ 
 
Change settings via the Web (Yahoo! ID required) 
Change settings via email: Switch delivery to Daily Digest | Switch format to Traditional 
Visit Your Group | Yahoo! Groups Terms of Use | Unsubscribe Recent Activity
 18New Members
Visit Your Group 
SPONSORED LINKS
Environment issue
Los altos california
Los altos
Los altos ca
Los altos real estate
Got Yodel?
Best Yahoo! Yodel
Give us your best
yodel and win!
Biz Tools
Y! Small Business
Track packages,
get forms, & more
Yahoo! Groups
Start a group
in 3 easy steps.
Connect with others.. 
__,_._,___

---

From: "Susi Strigl" <[email-masked]>
Date: Wed, 14 Mar 2007 10:01:39 -0700

We are leaving on Thursday to Tahoe, so I could pick them up on Monday, or
perhaps tomorrow before we are leaving.
Were are you located? 
susi

-----Original Message-----
From: David C. Harris [mailto:[email-masked]] 
Sent: Wednesday, March 14, 2007 8:58 AM
To: Susi Strigl
Subject: Re: [LosAltosFreecycle] Offer: 20 pounds of nails

Well, the first person hasn't communicated nor taken the nails, so you 
can have them.  Send me an email telling me when on Thursday or later 
you can pick them up.

  - David Harris, south Palo Alto

Susi Strigl wrote:
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked]; 
> [email-masked]
> carpenter: roofing nails, wall nails, 8 penny framing, finishing 
> nails, etc. Maybe a dozen kinds. No boxes to identify them.
>

---

From: "Susi Strigl" <[email-masked]>
Date: Wed, 14 Mar 2007 17:47:57 -0700

ok, have a nice weekend

-----Original Message-----
From: David Harris [mailto:[email-masked]] 
Sent: Wednesday, March 14, 2007 4:11 PM
To: Susi Strigl
Subject: Re: [LosAltosFreecycle] Offer: 20 pounds of nails

I'm at work, away from my little paragraph on finding my house, so let's
plan on next week, like Monday.

  - David

Susi Strigl wrote: 

Were are you located? 

susi

-----Original Message-----

To: Susi Strigl

you can pick them up.

Susi Strigl wrote:

would love to take them.

thanks susi

----- Original Message ----

From: David C. Harris  <mailto:[email-masked]>
<[email-masked]>

are rusty to the iron.

the Barron Park area