Subject: [AthofSV] Neurotheology

From: "Jack Powers" <[email-masked]>
Date: Thu, 05 Apr 2007 16:03:46 -0000

Are humans hard-wired for faith?

"Dr. Andrew Newberg, neuroscientist and author of "Why We Believe What We Believe," [is] 
working on ways to track how the human brain processes religion and spirituality. It's all part 
of new field called neurotheology."

http://edition.cnn.com/2007/HEALTH/04/04/neurotheology/

---

From: Gillian Altieri <[email-masked]>
Date: Thu, 5 Apr 2007 13:07:31 -0700 (PDT)

Hard-wired for faith?  Hardly. 
  According to the last world-wide survey on atheism (Zuckerman, Cambridge Press, 2005)http://www.adherents.com/Na/Na_46.html 
   
   Quote:"First of all, the sheer numbers; with between 500,000,000 and 750,000,000 non-theists living on this planet today, any suggestion that belief in God is natural, inborn, or a result of how our brains are wired becomes difficult to sustain. Secondly, innate/neural theories of belief in God cannot explain the dramatically different rates of belief among similar countries. Consider Britain (31-44% atheist) compared to Ireland (4-5% atheist), the Czech Republic (54-61% atheist) compared to Poland (3-6% atheist), and South Korea (30-52% atheist) compared to the Philippines (less than 1% atheist). It is simply unsustainable to argue that these glaring differences in rates of atheism among these nations is due to different biological, neurological or other such brain-related properties. Rather, the differences are better explained by taking into account historical, cultural, economic, political, and sociological factors... "
   
  Rather well-reasoned explanation and rebuttal to the god-gene or wired-for-faith BS, IMO.
   
  Gillian
   
  Jack Powers <[email-masked]> wrote:
          Are humans hard-wired for faith?

         

---------------------------------
 Get your own web address.
 Have a HUGE year through Yahoo! Small Business.