Subject: Change of Meeting date?

From: [email-masked]
Date: Tue, 1 Mar 2005 15:16:16 EST

Hi All: If it's possible to change our next meeting date form the 10th of  
March to some other day that week such as Monday the 7th, Wed. the 9th or Fri.  
the 11th or even Sat the 12th it would make it possible for Lola to be there 
--  if not we will go ahead with the 10th. Please let me know which days are  
possible for each of you.
 
Thanks;
Bob

---

From: Mary White <[email-masked]>
Date: Tue, 01 Mar 2005 12:56:18 -0800

Monday, Tues, or Wed all work fine for me--Mary

[email-masked] wrote:

> Hi All: If it's possible to change our next meeting date form the 10th 
> of March to some other day that week such as Monday the 7th, Wed. the 
> 9th or Fri. the 11th or even Sat the 12th it would make it possible 
> for Lola to be there -- if not we will go ahead with the 10th. Please 
> let me know which days are possible for each of you.
>  
> Thanks;
> Bob

---

From: "Arthur Jackson" <[email-masked]>
Date: Tue, 1 Mar 2005 13:57:26 -0800

Hi Bob,

Wed (3/9) would work for me probably better than 3/10. I would suggest having our meeting on the first Wed. of the month starting in April.

Arthur

========================================
Monday, Tues, or Wed all work fine for me--Mary

[email-masked] wrote: 
  Hi All: If it's possible to change our next meeting date form the 10th of March to some other day that week such as Monday the 7th, Wed. the 9th or Fri. the 11th or even Sat the 12th it would make it possible for Lola to be there -- if not we will go ahead with the 10th. Please let me know which days are possible for each of you.

  Thanks;
  Bob