Subject: [pafree] Offer: bike rack

From: Betsy Colby <[email-masked]>
Date: Tue, 26 Dec 2006 10:01:12 -0800 (PST)

Bike rack for sedan type car.
   
  located near Menlo Atherton high school

 __________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

[Non-text portions of this message have been removed]

---

From: Betsy Colby <[email-masked]>
Date: Wed, 27 Dec 2006 15:56:44 -0800 (PST)

David,
  this item has been taken
  thank you for your interest
  Betsy

David Harris <[email-masked]> wrote:
  Hello, Betsy,

I drive by MA HS on my way to work in RWC near Costco. And I have no 
bike rack for my 1988 Toyota Camry, a sweet little car with great 
mileage. And I recently got a used bicycle through FreeCycle.

So, if I'm not too late, I'd like to apply for the bike rack. I'd have 
to check on how the rack attaches to a car, to make sure I could 
actually use it, of course.

Thank you for your consideration,

- David Harris, south Palo Alto