Subject: Re: [Catalina-22] Catalina 22 Sport

From: Ricky L Carroll <[email-masked]>
Date: Thu, 5 Apr 2007 06:21:47 -0700 (PDT)

I have a 22 Sport and have been very happy with it. My plans to race did not materialize due to changes in my job and time off, but I still love daysailing it.
 
I got the base boat, trailer, mast-up and the ubiquitous "safety kit", which included a small anchor and other items. Otherwise, I added everything else.
 
Halyards are now aft, winches on the cabin top (with ratchet turning blocks on the old pads), it has internal outhaul controls, a cunningham, adjustable backstay with controls led forward, traveler controls forward, jib downhaul,  a boomkicker, a Piranha 15 fishfinder with a wax ring transducer mount (on a weatherboard filler I drop in), double-ended mainsheet, etc. 
 
That just to remind you that, while the boat might be new, it can still be a project (but a FUN project).
 
Most of the changes I've made help me single-hand as much as they are race-appropriate. I particularly appreciate the double-ended mainsheet. 
 
I got my sails from Quantum, asking the local rep for sails suitable for "light to club racing" and for sail training my boys. I didn't want to spend a whole bunch of money on finicky sails. I'm very happy with the quality and the price was very competitive. The genoa is a Fusion laminate (true racing sail), the jib (standard) and main (racing) are dacron. The main is loose-footed, and requires both a strong outhaul and a cunningham (as it lacks a tack ring...per the design). It is very easy to shape and the boat points well. 
 
These sails are great for the weather around Galveston (a bit heavier than inland sails), and others from this shop have done well in regional and national racing events. If you lake race, however, you might ought to ask for a lighter main.
 
I really like the larger cockpit and the smooth deck, which makes moving about easier. 
 
Negatives on the boat? Not many, when compared with the "regular" old-style C22. It has less room, but you know that already. My wife says the head (potty) is useless due to low headroom in the forepeak. (I just move it out in the cabin for her and leave it home for me). It's not a cruiser, but I do plan to overnight it with my boys.
 
Would I buy another? YUP. No problem there. My wife would like a "bigger boat", but this one fits the bill for us at this point in our lives. The quality and bang-for-the-buck is great.
 
Ricky
Aeolia
2005 Sport
No. 15552
Conroe, Texas

----- Original Message ----
From: Javier Gras <[email-masked]>
To: [email-masked]
Sent: Wednesday, April 4, 2007 8:49:20 PM
Subject: Re: [Catalina-22] Catalina 22 Sport

John,
As Glenn says the Sport is a very good boat and doing very well against 
prepared boats.
There are two in Lake Grapevine that race constantly and do very well. I 
can put you in touch with the owners if you like..........> Glenn Warner
> Goblin#10369
> JuJu#1222
> Jacksonville Florida
> .................taken the plunge and stepped 
>> up to a C-22 Sport?  ...............>> Also - Any opions on Racing Sails would be welcome as well.  I was 
>> going to go the North Sail route if we go with the boat, but I am 
>> curious if anyone else are using any other performance sails out there.
>>
>> Just curious for some opinons out there ...
>>
>> John Demby
>> 1983 C-22 SK (Pernila)
>> 1987 C-25 TR (Three Sisters)
>> Lake Lavon and Lake Arlington TX
>
>

---

From: Glenn Warner <[email-masked]>
Date: Thu, 5 Apr 2007 10:06:32 -0400

Ricky is right about the boat coming in base trim.  There is some  
debate within the national association about mods being done to these  
boats.  Some of these mods, as I understand, are old style masts,  
loosing the stern rail and adding an old style traveler, barney posts  
etc.  Part of this seems to be the expectation that these boats were  
going to be race ready from the factory.  One of the dealers here in  
Florida(Boaters Exchange in Rockledge) has a Sport he sent to Joe  
Waters(Waters Sails) who made mods to it, put sails on it, and crewed  
with Jerry in a couple of the Florida series races to tune it up. The  
boat is for sale.  Seems like it would be a good way to get a race  
ready Sport with a good racing record.  Rich Fox who is National  
Commodore and a member of this list is a Sport owner.  Perhaps he  
will chime in.  I am currently in the middle of a major restoration  
to racing trim of #1222.  If my wife would give the okay I would saw  
it up today and go buy Jerry's, Waters prepared, Sport in a heart beat.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On Apr 5, 2007, at 9:21 AM, Ricky L Carroll wrote:

> I have a 22 Sport and have been very happy with it. My plans to  
> race did not materialize due to changes in my job and time off, but  
> I still love daysailing it.
>
> I got the base boat, trailer, mast-up and the ubiquitous "safety  
> kit", which included a small anchor and other items. Otherwise, I  
> added everything else.
>
> Halyards are now aft, winches on the cabin top (with ratchet  
> turning blocks on the old pads), it has internal outhaul controls,  
> a cunningham, adjustable backstay with controls led forward,  
> traveler controls forward, jib downhaul,  a boomkicker, a Piranha  
> 15 fishfinder with a wax ring transducer mount (on a weatherboard  
> filler I drop in), double-ended mainsheet, etc.
>
> Most of the changes I've made help me single-hand as much as they  
> are race-appropriate. I particularly appreciate the double-ended  
> mainsheet.
>
> I got my sails from Quantum, asking the local rep for sails  
> suitable for "light to club racing" and for sail training my boys.  
> I didn't want to spend a whole bunch of money on finicky sails. I'm  
> very happy with the quality and the price was very competitive. The  
> genoa is a Fusion laminate (true racing sail), the jib (standard)  
> and main (racing) are dacron. The main is loose-footed, and  
> requires both a strong outhaul and a cunningham (as it lacks a tack  
> ring...per the design). It is very easy to shape and the boat  
> points well.
>
> These sails are great for the weather around Galveston (a bit  
> heavier than inland sails), and others from this shop have done  
> well in regional and national racing events. If you lake race,  
> however, you might ought to ask for a lighter main.
>
> Negatives on the boat? Not many, when compared with the "regular"  
> old-style C22. It has less room, but you know that already. My wife  
> says the head (potty) is useless due to low headroom in the  
> forepeak. (I just move it out in the cabin for her and leave it  
> home for me). It's not a cruiser, but I do plan to overnight it  
> with my boys.
>
> Would I buy another? YUP. No problem there. My wife would like a  
> "bigger boat", but this one fits the bill for us at this point in  
> our lives. The quality and bang-for-the-buck is great.
>
> Ricky
> Aeolia
> 2005 Sport
> No. 15552
> Conroe, Texas
>
> >> up to a C-22 Sport?  ...............>> Also - Any opions on  
> Racing Sails would be welcome as well.  I was