Subject: Re: [Catalina-22] [Tech Tips] securing turnbuckles

From: Bob Keim <[email-masked]>
Date: Wed, 06 Jun 2007 06:59:18 -0500

I think the free bicycle spokes from Thomas wouldn't rust as quickly.  :-)

Coat hangers would be covered in rust within a few months IMHO.

bob

[email-masked] wrote:

Just curious, what would you think of coat hangers.  I have a ton of these.

Good Wind and Be Safe,
John Graichen --
"Malacass"
Marblehead, MA
1986 Swing Keel # 13315
CTYH 3315 K 586

See what's free at AOL.com.

---

From: [email-masked]
Date: Wed, 6 Jun 2007 19:36:19 EDT

Try rust city.  Oh-boy, what fun to get rust stains out of  fiberglass.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 6/6/2007 12:41:26 AM Eastern Daylight Time, [email-masked]  
writes:

Good Wind  and Be Safe,
John Graichen --
"Malacass"
Marblehead, MA
1986 Swing  Keel # 13315
CTYH 3315 K 586

____________________________________
 See what's free at _AOL.com_ (http://www.aol.com/?ncid=AOLAOF00020000000503) 
. 

************************************** See what's free at http://www.aol.com.