Subject: Re: [Catalina-22][Gear]Chainplate Eyebolts

From: [email-masked]
Date: Wed, 15 Aug 2007 08:37:28 -0400

Russ is not going to use the 3/8" chain-plate bolts for the rig, he is going to use them for a mast raising system.

I would like to see what you come up with Russ .... a modified "a" frame ? or a mount for an "a" frame ?

Bill Bell
#13784, Phoenix
87sk, FL

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Tue, 14 Aug 2007 8:43 pm
Subject: Re: [Catalina-22][Gear]Chainplate Eyebolts

I don't think you have 3/8 inch bolts.? My #9911, which is an earlier 
boat than yours, was equipped?originally with half inch bolts.? The 
fast way to tell is to see what size wrench you would need to remove your 
current bolts.? If you need a 5/8 inch wrench, you have 3/8 inch 
bolts.? But if you need a 3/4 inch wrench, you have 1/2 inch bolts.

?

Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

?

In a message dated 8/14/2007 3:11:55 PM Eastern Daylight Time, 
[email-masked] writes:

Does anyone have a couple of extra chainplate eyebolts they'd like to 
  sell. CD won't sell just two, and I don't need six of them. I was thinking 
  someone who upgraded to the 1/2 inch eyebolts might still have their old 3/8 
  inch ones, and they'd be fine.

?

Russ Hauser

Tavares, FL

1982 Swing Keel

Serenity Now #11337

CTYH1337M82L

  Get a sneak peek of the all-new AOL.com.

?

?

?

Get a sneak peek of the all-new AOL.com.

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: "Jon" <[email-masked]>
Date: Wed, 15 Aug 2007 09:39:21 -0400

I've been following the discussion on chainplate eyebolts.  As it would turn out the current issue of Southwinds, a sailing tabloid distributed to marinas in the Southeast (www.southwindsmagazine.com), has an article about a 20 year old Hinckley whose stainless steel chainplate failed and the boat dismasted.  Hinckley is clearly a 'hunky' boat designed to go anywhere.  That chain plate had crystalized and that led to an in the deck failure.  It had worked off shore for 20 years before failing.

I guess the message here and there is that in an older boat subject to repeated and varying stresses it is wise to consider what fatigue could be happening in metal components.  I earlier wrote of the advice I received to replace standing rigging every 10 to 12 years, whether the boat had been raced or not.  it appears that it is wise to pay great attention to the chainplates or chainplate bolts and be conservative in estimating their useful life.

If a Hinckly can fail....

Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, August 14, 2007 8:43 PM
  Subject: Re: [Catalina-22][Gear]Chainplate Eyebolts

  I don't think you have 3/8 inch bolts.  My #9911, which is an earlier boat than yours, was equipped originally with half inch bolts.  The fast way to tell is to see what size wrench you would need to remove your current bolts.  If you need a 5/8 inch wrench, you have 3/8 inch bolts.  But if you need a 3/4 inch wrench, you have 1/2 inch bolts.

  Bayard Gross
  CTYH9911M81B
  BABY BLUE
  http://tinyurl.com/4qaq7
  Greenwich, CT

  In a message dated 8/14/2007 3:11:55 PM Eastern Daylight Time, [email-masked] writes:
    Does anyone have a couple of extra chainplate eyebolts they'd like to sell. CD won't sell just two, and I don't need six of them. I was thinking someone who upgraded to the 1/2 inch eyebolts might still have their old 3/8 inch ones, and they'd be fine.

    Russ Hauser
    Tavares, FL
    1982 Swing Keel
    Serenity Now #11337
    CTYH1337M82L

----------------------------------------------------------------------------
    Get a sneak peek of the all-new AOL.com.

------------------------------------------------------------------------------
  Get a sneak peek of the all-new AOL.com.

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition. 
  Version: 7.5.476 / Virus Database: 269.11.19/953 - Release Date: 8/14/2007 5:19 PM