Subject: Re: [Catalina-22][Racing]Whisker Pole

From: [email-masked]
Date: Mon, 2 Apr 2007 20:08:28 EDT

Roughly the same height as the clew on the genoa.  Best way is to pull  out 
the genoa with the pole in it and then with the pole horizontal place the  
other end of the pole at the mast and mark it.

Bayard  Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 4/1/2007 4:17:25 AM Eastern Daylight Time,  
[email-masked] writes:

If you have a fixed position on your mast for your whisker pole's  pad eye, 
how far off the deck is it? I'm planning on buying Forespar's 406000  pole and 
11567 pad eye.
 
_http://www.westmarine.com/webapp/wcs/stores/servlet/producte/10001/-1/10001/7
1969/0/0/wisker%20pole/All_2/mode+matchallpartial/0/0_ 
(http://www.westmarine.com/webapp/wcs/stores/servlet/producte/10001/-1/10001/71969/0/0/wisker%20pole/
All_2/mode+matchallpartial/0/0) 
 
Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

____________________________________
 See what's free at _AOL.com_ (http://www.aol.com/?ncid=AOLAOF00020000000503) 
. 

************************************** See what's free at http://www.aol.com.

---

From: "Chip Ford" <[email-masked]>
Date: Mon, 2 Apr 2007 20:40:02 -0400

Along with his bio and photo, Dwayne Perser send me a few photos of a boat
he encountered which was wing-to-wing, with a whisker pole.  Since I don't
have or use one, I don't know how smartly that owner is using it -- but it
might give some a good idea or two.

Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:   <http://www.chipford.com> www.chipford.com
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, April 02, 2007 8:08 PM
To: [email-masked]
Subject: Re: [Catalina-22][Racing]Whisker Pole

Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

If you have a fixed position on your mast for your whisker pole's pad eye,
how far off the deck is it? I'm planning on buying Forespar's 406000 pole
and 11567 pad eye.
 
http://www.westmarine.com/webapp/wcs/stores/servlet/producte/10001/-1/10001/
71969/0/0/wisker%20pole/All_2/mode+matchallpartial/0/0
 
Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

  _____  

See what's free at AOL.com <http://www.aol.com/?ncid=AOLAOF00020000000503> .

  _____  

See what's free at AOL.com <http://www.aol.com?ncid=AOLAOF00020000000503> .