Subject: RE: [Catalina-22] [GENERAL] -- How to sell a C22?

From: "Chip Ford" <[email-masked]>
Date: Fri, 20 Apr 2007 15:42:01 -0400

Wow, very interesting experience, Gareth.  Thank you.
 
Chip Ford --

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gareth Gammon
Sent: Friday, April 20, 2007 11:07 AM
To: [email-masked]
Subject: Re: [Catalina-22] [GENERAL] -- How to sell a C22?

I did by my boat unseen, sort of. I had very good communications with the PO
of my boat both on the telephone and by email. He must have emailed me a
hundred or more pictures of just about every aspect of the boat including
the volcano, the mods to the bow stem and on and on and on. And when I got
the boat it was all just as he said and showed me it was. He worked for two
days to prepare the boat for shipping, (I had it towed incidentally, not
trucked) and he sent along every receipt from CD and other places as well as
all the handbooks and manuals of all the installed gear. I even got the
original C22 owner's manual. 
 
If he had not been so forthcoming and willing to give that sort of
information I might not have been so willing to buy the boat. On the other
hand C22's are very hard to find here in BC and the Catalina dealer wasn't
too interested in helping me  find one. They're more interested in the big
ticket boats with bigger profit margins I guess. There were two of them for
sale but both in pretty rough shape. I don't regret buying my boat sight
unseen, and I also knew what I was looking for. This is my third C22.
 
So yup, boats do sell and get shipped long distances. I had to wait several
weeks for the shipper to have a truck available to tow my boat. He was very
busy.
 
Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso

----- Original Message ----- 
From: Chip  <mailto:[email-masked]> Ford 
To: [email-masked] 
Sent: Friday, April 20, 2007 5:54 AM
Subject: RE: [Catalina-22] [GENERAL] -- How to sell a C22?

Thanks Glenn, Gareth and others.  It still puzzles me -- a boat in New
England advertised on (especially) sailingtexas.com, or eBay,
trailersailor.com, or other national/international websites stands a chance
of being sold?
 
I know Carlos bought his boat on eBay and had it container-shipped to Chile,
that Gareth bought his on sailingtexas.com and had it trucked up to British
Columbia; but I can't imagine buying a boat sight-unseen.  Do many actually
do that?
 
Heck, I recently ordered a used VCR through eBay that didn't work when it
arrived.  The seller finally responded to me (a month and many unanswered
messages to him later, after I dissed him with a nasty "feedback"):  a
replacement is now on its way.  What if instead it was a bad Catalina 22 ?!?
 
I'm not in a real big rush to sell "Carpe Diem" -- I'd like to get it
looking its best before I put a lot of effort into really trying to sell it.
But my first priority is getting "Chip Ahoy" back in the water.  I probably
won't have "Carpe Diem" in shape (by my definition) until late-June,
early-July -- at the sacrifice of sailing time; but by then half the season
up here will be over.  I may have to accept sitting on it for another
winter, short of giving it away.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

---

From: Tom Wetsel <[email-masked]>
Date: Fri, 27 Apr 2007 04:21:03 -0700 (PDT)

I think www.boattraderonline.com is a good place to get over all exposure.  I also used local newspaper adds, I would say the biggest in the state.  Finally I sold a boat in Nova Scotia and my friend said it would have sold better if it was located in a place where people could see it.  For example a boat yard. 

Of course give a general description to this list and price. We do not know if the $3500 price includes a trailer or not, if so it is a good price and ought to sell. Some of us are boat pushers and have friends we want to buy a C22.

Frank Parker <[email-masked]> wrote: To all, The res this great C22 back on ebay up in your neck of the woods! I spoke to Dave couple months ago ,at that time he was firm on his price. Now that he sees the market (ebay) for C22 his buyers price is lower. This looks to be a good boat with allot of up grades. Check it out cause I bet it will sell this week. Later Frank,(Chip) 

 On 4/21/07, Dick Reynolds <[email-masked]> wrote:   Yes Chip some do. Remember about a month ago someone mentioned a junker C22 on E-bay? I looked it up and if you believed the owners comments it was junk but it showed a picture of a 71/2 Honda that looked good. The pictures of the trailer looked like most of the paint was still on it even though a fender was missing and the PO said that it was only good enough to pull to a shipping co. to have it hauled but I wanted that Honda so bid. Long story short I got it for $710. (I got carried away in the last few minutes ). The guy was in Long Beach Ca. and the boat was in Palm Springs (the very dry place he said it was stored). It was 1000 miles away so my wife and I got in my 1 ton van and went to get it not knowing what to expect. I had to go to Long Beach first and on the phone he said I would recognize his house by all the stuff for the boat piled along the driveway(?). All the stuff FILLED my van. Just to hit the
 high spots : boom, 7 bags of sails (3 mains, 110 jib, 2 150 genoas, and a spinnaker), spinnaker pole, 3 whisker poles, 7 winch handles, 2 spare wheels, the Honda with manual, and on and on. They even gave me a fiberglas mast for a Sabot. They were cleaning house, I left there to go get the boat and it needed one bearing replaced and new tires. 4 hours and we were on the road and pulled the boat home with no real problems. The story is that he was a racer. His Yamaha went bad so in '90 he bought the Honda. Then in '92 his wife got sick and he put everything in storage and the boat in a yard in Palm Springs to preserve it and everything has sat since '92. The guy that runs the storage yard said the guy had only been out to check it once or twice in the 15 years it sat there. He also said the guy had paid about $4000 in storage fees. The boat is #342 and has most of the upgrades and the new mast. It also has everything run to the cockpit and it is in far better shape than my
 #4570 boat. In fact I will sail my #4570 boat this summer then sell it and keep #342. The outboard looks brand new and  after bringing it up here on its back and filling the cylinders with oil and having to pull the plugs and pull it over to clear the cylinders it started on the 6th pull. Even though it cost $1000 to go get everything I guess I sort of lucked out. 
     Dick Reynolds
     #4570 and #342 both swingers
     Lebanon Ore.
  ----- Original Message ----- 
 From: Chip Ford 
  To: [email-masked] 
 Sent: Friday, April 20, 2007 5:54 AM
  Subject: RE: [Catalina-22] [GENERAL] -- How to sell a C22?

 Thanks Glenn, Gareth and others.  It still puzzles me -- a boat in New England advertised on (especially)  sailingtexas.com, or eBay, trailersailor.com, or other national/international websites stands a chance of being sold? 
  
 I know Carlos bought his boat on eBay and had it container-shipped to Chile, that Gareth bought his on  sailingtexas.com and had it trucked up to British Columbia; but I can't imagine buying a boat sight-unseen.  Do many actually do that?
  
 Heck, I recently ordered a used VCR through eBay that didn't work when it arrived.  The seller finally responded to me (a month and many unanswered messages to him later, after I dissed him with a nasty "feedback"):  a replacement is now on its way.  What if instead it was a bad Catalina 22 ?!? 
  
 I'm not in a real big rush to sell "Carpe Diem" -- I'd like to get it looking its best before I put a lot of effort into really trying to sell it.  But my first priority is getting "Chip Ahoy" back in the water.  I probably won't have "Carpe Diem" in shape (by my definition) until late-June, early-July -- at the sacrifice of sailing time; but by then half the season up here will be over.  I may have to accept sitting on it for another winter, short of giving it away. 
  
 Chip Ford --
Marblehead, Mass.

 -----Original Message-----
From:  [email-masked] [mailto:[email-masked]] On Behalf Of Glenn Warner 
Sent: Friday, April 20, 2007 7:16 AM
To: [email-masked]
Subject: Re: [Catalina-22] [GENERAL] -- How to sell a C22? 

I second sailingtexas.com  
 
 Glenn Warner
 Goblin#10369
 JuJu#1222
 Jacksonville Florida
  On Apr 19, 2007, at 8:18 PM, Gareth Gammon wrote:

   I first saw my boat on  sailingtexas.com. By the time I got around to calling the PO he had listed it on Ebay which is where I bought it. I liked it so much I had it transported from Fort Collins Co. to north central British Columbia. Sailingtexas seemed like a good site with many boats of all sizes offered for sale and quite a number of C22's of all ages. 
  
 Good luck with the sale!
  
 Gareth Gammon
 Fort St. James, B.C.
 1980 Swingkeel 9782
 Calypso
  ----- Original Message -----
  From:  Chip Ford
  To:  C22 LIST
  Sent: Thursday, April 19, 2007 3:09 AM
  Subject: [Catalina-22] [GENERAL] -- How to sell a C22?

 Now that I own Wally Riddle's "Carpe Diem" with the intent to sell it, does anyone have any suggestions where I should or can list it on the web -- or if I should even bother? 
  
 I'm not into auctioning it off on eBay or any such thing, especially not yet.  After pouring over his folder of receipts (Wally keeps his too!) and seeing in detail exactly what he's done -- what I've got -- I've upped my asking price, am now shooting for a sale price of $3,500.  (I've updated my "  sales brochure" to reflect my findings.)  He's filed away receipts for $2,931.23 in CD upgrades alone.
  
 I still figure I've got a good shot of selling the boat later in the season, once I clean it up, move it out to the front of my lot, and hang a "for sale, inquire within" sign on it.  But that's not going to be until after I launch "Chip Ahoy" and free up its trailer for the transfer -- then get started on making "Carpe Diem" ready. 
  
 New England Weather Update:  It's been raining and blowing hard since Sunday morning, relentlessly.  Our coastal storm is stationary out there offshore spinning around, slowly very slowly slipping northeast.  We may get four or five hours of sun this afternoon, before the next band of rain spins in.  But, starting tomorrow we're promised, the sun will come out for real and the nor'easter will be gone!  It's 38ï¿½ out there now, but supposed to rise into the mid-50s tomorrow and keep climbing -- sunny from then on and hitting the mid-70s by Monday! 
   
 Maybe all this green skin mold we New Englanders have all developed will go away at last!  I'm almost completely out of firewood, so warmer can't get here fast enough.    
 Ah, another typical "spring" monsoon season hereabouts -- and it probably won't desist until summer arrives, soon after Memorial Day Weekend when it's suddenly in the 80s-90s for a few months. 
  
 And then we'll do it all over again . . .

 Chip Ford --
 Marblehead, Mass.

  

---------------------------------
  
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 269.5.1/765 - Release Date: 4/17/2007 5:20 PM

-- 
Frank(Chip)Parker
Hanover PA Lake Marburg
1983 S/K #11540
CASPER
CTYH1540M83E