Subject: RE: [Catalina-22] [TECH] Anchors

From: "Chip Ford" <[email-masked]>
Date: Fri, 13 Apr 2007 05:40:17 -0400

Ken, you wrote:  "Still considering. Anchor roller or not anchor roller, that is the question of the day."
 
I installed the CD anchor roller in 2004.  Overall I like it, but one thing led to another setting up an anchor storing system that works all the time:  It's still a work-in-progress three years later.  After the serious problems I ran into last season, I've got a new idea to add on:  jaw clamps on "Chip Ahoy's" bow pulpit from which to suspend the anchor while on my mooring, one of this season's minor projects -- after I repair the damage.  Before you make a decision, I suggest you check out and learn from my experience(s) so far; "the good, the bad, and the ugly."  On my " <http://chipford.com/projects.htm> Projects" page, you'll find:
▪  " <http://chipford.com/chip_ahoy_2.htm#anchor_chocks> Danforth Anchor Chocks --  <http://chipford.com/chip_ahoy_2.htm#anchor_chocks> a failed idea!"

▪  " <http://chipford.com/chip_ahoy_11.htm#roller> Installing an Anchor Roller"

▪  " <http://chipford.com/chip_ahoy_15.htm#deck_pipe> Replacing the Anchor Rode Deck Pipe"

As strictly an ocean cruiser, my highest priority with my primary anchor is the ability to quickly deploy it in an emergency if necessary, usually singlehanded.  But having a second, backup anchor is also important to me, as anchors have been known to be lost -- or need to be cut loose in a jam. (Why I added a trip line to my primary anchor.)
 
Stowing a second (or third in my case) anchor in our small boats is a problem -- stowing the primary anchor is problem enough!  When I replaced my 14-pound Danforth with a 14-pound Delta Fast-Set, I stowed the Danforth along with its chain in the forward compartment beneath the v-berth -- beneath the working anchor's 200-feet of rode.
 
I've got a third anchor (it was initially my back-up before I bought the Delta), a 9-pound Danforth -- with lighter rode and lighter, shorter chain (coiled in a bag) -- stowed beneath the cockpit sole in space that's too difficult to reach to use for anything else.  This makes reaching the small Danforth difficult as well -- but it's there if needed.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [ <mailto:[email-masked]> mailto:[email-masked]] On Behalf Of Ken G. Brown
Sent: Thursday, April 12, 2007 9:58 PM
To: [email-masked]
Subject: Re: [Catalina-22] [TECH] Anchors

Thx to everyone who has had comments on anchors. I really must print off a list of the different anchors and their characteristics and what they look like, for ready reference. I'm getting there but still don't quite have all the details clearly in mind. I don't have an anchor roller yet, which might be a requirement for the Bulwagga. And I'm not sure if I want to put a roller on yet. Still considering. Anchor roller or not anchor roller, that is the question of the day. And I want to get set up for dropping the anchor from the cockpit. My CQR fits fairly well in the anchor locker but when I get a second anchor, that presents the problem of where to stow. So ease of stowage is indeed a consideration.

Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

---

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 13 Apr 2007 10:21:15 -0600

I remember you saying something like think about it before going to the trouble of adding an anchor roller. I will consider all possibilities and review your stuff. So far I have only anchored once for lunch!...so it is not too pressing I guess. And I will be trailering so won't be sitting at a mooring to have the problem you had of the anchor wearing a hole in the hull. Before I go anchoring overnight, I want to resurrect my electrical for anchor light and depth sounder.

Thx,
Ken

>I installed the CD anchor roller in 2004.  Overall I like it, but one thing led to another setting up an anchor storing system that works all the time:  It's still a work-in-progress three years later.  After the serious problems I ran into last season, I've got a new idea to add on:  jaw clamps on "Chip Ahoy's" bow pulpit from which to suspend the anchor while on my mooring, one of this season's minor projects -- after I repair the damage.  Before you make a decision, I suggest you check out and learn from my experience(s) so far; "the good, the bad, and the ugly."  On my "<http://chipford.com/projects.htm>Projects" page, you'll find:
>
>?  "<http://chipford.com/chip_ahoy_2.htm#anchor_chocks>Danforth Anchor Chocks -- <http://chipford.com/chip_ahoy_2.htm#anchor_chocks>a failed idea!"
>
>?  "<http://chipford.com/chip_ahoy_11.htm#roller>Installing an Anchor Roller"
>
>?  "<http://chipford.com/chip_ahoy_15.htm#deck_pipe>Replacing the Anchor Rode Deck Pipe"
>
>Chip Ahoy website:  <http://www.chipford.com>www.chipford.com
>
><>

--

---

From: [email-masked]
Date: Fri, 13 Apr 2007 13:30:57 -0400

Ken,
 
 On my old boat ... now on the bottom of the river... I had an anchor mounted on a hanger which was on the stern rail. It was nice as I ran the line to the bow and back to the anchor. If some thing came up quickly, I could just drop the anchor over from the cockpit. It came in handy several times when my outboard crapped out and the sails were down. I hate running aground! so it saved me...big time. There wasn't time to run to the bow and drop an anchor.  
 I plan on putting an anchor on the pushpit. Just for this reason. My new boat is a 'new style ' and getting the anchor out of the locker will take even more time. When you need it ... you really need it...quick. If more boats deployed their anchor sooner, there would be a whole lot less boats running aground or on a beach ..IMHO.
 
 Bill Bell
 #13784
 Phoenix
 FL
 
 -----Original Message-----
 From: [email-masked]
 To: [email-masked]
 Sent: Thu, 12 Apr 2007 9:57 PM
 Subject: Re: [Catalina-22] [TECH] Anchors
 
  Thx to everyone who has had comments on anchors. I really must print off a list 

of the different anchors and their characteristics and what they look like, for 

ready reference. I'm getting there but still don't quite have all the details 

clearly in mind. I don't have an anchor roller yet, which might be a requirement 

for the Bulwagga. And I'm not sure if I want to put a roller on yet. Still 

considering.

Anchor roller or not anchor roller, that is the question of the day. And I want 

to get set up for dropping the anchor from the cockpit.

My CQR fits fairly well in the anchor locker but when I get a second anchor, 

that presents the problem of where to stow. So ease of stowage is indeed a 

consideration.

Ken

>Ken,

>I have a small hi-tensile Danforth and a 14 lb. Delta. In sand and mud bottoms 

the small Danforth actually holds better but use the Delta in weedy bottoms.

>Glenn Hedmark

>12533 sk

>DiZire

>Wauconda, Illinois

>Pete Skalski <[email-masked]> wrote:

>Ken,

>I use a trusty Danforth, and it does the job. The bulwagga sounds okay, but the 

one comment I noticed in the .pdf info file that you posted indicates the 

drawbacks are a bit clumsy to handle and difficult to stow.

>Pete

>Buckeye Lake, OH

>11212 82 Swing keel

>Liberty Pass

>----- Original Message -----

>From: "Ken G. Brown"

>Subject: [Catalina-22] [TECH] Anchors
>Date: Thu, 12 Apr 2007 00:28:13 -0600
>
>
>What do you think of the Bulwagga anchor?
>
>
>
>
>
>--
>Ken
>
>Glenn Hedmark
>DiZire
>12533
>1984 sk
>Wauconda, Illinois

-- 

________________________________________________________________________
Check Out the new free AIM(R) Mail -- 2 GB of storage and industry-leading spam and email virus protection.