Subject: Re: [Catalina-22] [GEAR] - Failed Pig Tail

From: [email-masked]
Date: Wed, 25 Jul 2007 14:14:18 -0400

Glenn-- your being bad again ...lol...? I like my pop-top.

So how are you doing on JuJu ?

I finally got the keel back on my boat.? I used the threaded rod method.? I can tell ya, there are a lot of threads when you are going back and forth cranking them up and up and up ....

I think next time i'll buy a cheap motorcycle hoist/jack and make a cradle then just jack the keel into position like BB does.? I was a bit too cheap and my arms and knees are sore from crawling on the ground for hours. My next chore is to put a new motor board on and then re assemble my mast and see if everything is safe to go in the air.? I am getting closer to finding some water... yeah ! heck its only been like 2 years ...lol... way too long !

Bill Bell
#13784, Phoenix
87sk, FL

 

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Wed, 25 Jul 2007 12:01 pm
Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail

Just bolt it down.:-)

?

Glenn

?

-------------- Original message -------------- 
From: "Robert Bemben" <[email-masked]> 

> 
> Folks might also want to consider how the solution they choose affects use 
> of the pop top.... 
> 
> A boom kicker or rigid vang would need to be removed to lift the pop top. 
> 
> 
> Robert Bemben 
> Bliss Twp., Michigan 
> 1991 C22 wing keel 
> Sail #15185 
> "Jib Dance" 
> 
> >From: [email-masked] 
> >Reply-To: [email-masked] 
> >To: [email-masked] 
> >Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail 
> >Date: Wed, 25 Jul 2007 15:07:36 +0000 
> > 
> >One more thing from me on this issue. I understand that performance is not 
> >the highest priority for some, not all, cruiser/daysailor types. That 
>!
  >be
ing said, I must assume that most folks would want to do as much as they 
> >can, within reason, to make their boats perform as efficiently as possible. 
> > This would be things that can be done inexpensively and wihtout too much 
> >effort. Things like keeping a clean bottom, occasionally lubing winches 
> >and blocks... I understand you may not want to put a VC Performance bottom 
> >on and buy a new headsail every year. But you do trim your sails while you 
> >are sailing and pay attention to your tell tails. Yes, no? The entry onto 
> >the head sail and the exit off the main are the important things to making 
> >your sails work. Thats why the tell tales are on the front of the headsail 
> >and the leech of the main. In my opinion, taking the above into account, I 
> >would opt for a solution that did not run a rope up the leech of the main. 
> >Seems small,! 
> >!
  but wh
 
> >y not do what is easy, and won't even cost much to do. The boom kicker is 
> >a very nice way to do this. I know a former National Champion who is well 
> >renouned as a rebuilder of c22s(hint: Dennis Slaton) who built his rigid 
> >vang from a broken telescopic boat hook and a spring from the hardware 
> >store. Keeps the boom up when the halyard is eased, and doesn't interfere 
> >with wind flow or sail shape and cost practically nothing to make.(pretty 
> >light too:-) A pig tail will work too, but requires more thinking to use. 
> >Or you can do like me and let the boom down into the cockpit, and then put 
> >the main halyard to it to hold it up in the slip. 
> > 
> >Glenn Warner 
> >Goblin#10369 
> >JuJu#1222 
> >Jacksonville Florida 
> > 
> >-------------- Original message -------------- 
> >From: 
> > 
> >A topping lift set up correctly should pose no danger. Adjust it so it is 
> >just loose enough to allow the sail to be trimmed properly and I think the 
> >chance of it wrapping on the backstay is not an issue. Mark your line and 
> >set it at that reference each time. 
> >Topping lift costs a lot less and you can adjust how high you want the boom 
> >when the main is down. 
> >If you have a boomkicker don't use the boom for support or a grab if you 
> >are used to using the boom for that. The boomkicker will not support that 
> >pressure and could be an unpleasant surprise. 
> > 
> >If I mainly raced I would go with the boomkicker. I mainly cruise so IMHO 
> >the topping lift is the best choice and has served me well for 23 years. 
> > 
> >Glenn Hedmark 
> >12533 sk 
> >DiZire 
> >Wauconda, Illinois >
 > 
> >Pete Skalski wrote: 
> > 
> >Okay all, so now I'm thinking a boom kicker is the way to go. Seems as 
> >though my broken pig tail post has stirred up a bit of a hornet's nest with 
> >debate for alternatives. What's nice about this list is that there is no 
> >better source for info on equipment and applications for our boats than 
> >those with experience using it. For that, I thank you all. Here's what I 
> >see as points of discussion generated: 
> > 
> >Topping lift advantage - up and out of the way 
> >Disadvantage - can wrap around backstay while not in use; requires lowering 
> >mast to install 
> > 
> >Boom Kicker advantage - rigid enough to support the boom; apparent easy 
> >installation 
> >Disadvantage - ?? 
> > 
> >Immediate fix is a cable clamp to be installed over the exi!
 sting s
wag on 
> >the backstay. 
> > 
> >Thanks again all. I have a feeling this isn't the end of this thread! 
> > 
> >Pete 
> >11212 
> >Liberty Pass 
> >Buckeye Lake, OH 
> > 
> > 
> >----- Original Message ----- 
> >From: "Skip Meisch" 
> >To: [email-masked] 
> >Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail 
> >Date: Tue, 24 Jul 2007 14:29:53 -0500 (CDT) 
> > 
> > 
> > > Bob wrote: "Topping lifts are so yesterday. ;-)" 
> > 
> >Skip would like to write: "Topping lifts are dangerous and inhibit 
> >sail shape." 
> > 
> >If a topping lift is NOT eased off to the point that it is very 
> >sloppy, then it will keep the leech of the main from taking its 
> >proper shape. But then, if the topping lift IS eased off to the 
> >point that it!
  is ver
y sloppy, it can easily wrap itself around the 
> >back stay and cause a dangerous situation. I've seen both of those 
> >things happen too often for me to ever again use a topping lift 
> >while sailing. If you must have a topping lift to hold up the boom 
> >when the sail is down, make it so it can disconnect from the boom 
> >end and attach it at the mast while sailing. 
> > 
> >Skip Meisch 
> >Slow Flight #6850 
> >1977 Swing Keel 
> >Bothell WA 
> > 
> > 
> >-- 
> >Enter the Bourne Ultimatum Sweepstakes 
> >View Trailer, Win Free Prizes. In Theaters 08.03.07 
> 
> _________________________________________________________________ 
> Express yourself instantly with MSN Messenger! Download today it's FREE! 
> http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/ 
> 

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: "Louis Plaisance" <[email-masked]>
Date: Wed, 25 Jul 2007 14:04:29 -0500

Hello Bill,

Next time you use the threaded rod method, consider this.

Rather than working your forearm to death ratcheting those nuts up the rods,  let them sit at the lower end of the rods while you jack the keel and hangers snug up to the hull.  The keel hangers will follow the threaded rods if the aft end of the keel is suspended on the cable. Lift slowly and watch for hang-ups. 

 DON'T LAY UNDER THE KEEL WHILE DOING THIS!  

Once the keel hangers are up against the hull, the nuts will be loose and you can spin them up by hand.  Snug them up with your wrench before replacing the keel bolts in an alternating fashion. After all keel bolts are snug, put some pressure on the keel with your jack before using your torque wrench to complete the process.  I torque mine to 25#'s, then cover them with a dab of epoxy.

Other's opinions will differ.

ljp
Saint Benedict(SK), #14686
Lake Pontchartrain wuz Lake Salvador, LA
Man....I love that little boat.
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Wednesday, July 25, 2007 1:14 PM
  Subject: Re: [Catalina-22] [GEAR] - Failed Pig Tail

  Glenn-- your being bad again ...lol...  I like my pop-top.

  I finally got the keel back on my boat.  I used the threaded rod method.  I can tell ya, there are a lot of threads when you are going back and forth cranking them up and up and up ....

  I think next time i'll buy a cheap motorcycle hoist/jack and make a cradle then just jack the keel into position like BB does.  I was a bit too cheap and my arms and knees are sore from crawling on the ground for hours. My next chore is to put a new motor board on and then re assemble my mast and see if everything is safe to go in the air.  I am getting closer to finding some water... yeah ! heck its only been like 2 years ..lol... way too long !

  Bill Bell
  #13784, Phoenix
  87sk, FL

  -----Original Message-----
  From: [email-masked]
  To: [email-masked]
  Sent: Wed, 25 Jul 2007 12:01 pm
  Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail

  Just bolt it down.:-)

  Glenn

    -------------- Original message -------------- 

    >! >be ing said, I must assume that most folks would want to do as much as they 
    > >! but wh 
    > >Wauconda, Illinois > > 
    > >Immediate fix is a cable clamp to be installed over the exi! sting s wag on 
    > >the backstay. 
    > > 
    > >point that it! is ver y sloppy, it can easily wrap itself around the 

------------------------------------------------------------------------------
  Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.