Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?

From: [email-masked]
Date: Fri, 20 Apr 2007 16:30:34 EDT

My Daughter in Law's father is from Greece and says he can't imagine anyone  
would name a boat "Malacass."
 
Russ Hauser
Tavares, FL
1982 Swing Keel   
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: Rick Moynahan <[email-masked]>
Date: Fri, 20 Apr 2007 15:08:58 -0700 (PDT)

http://en.wikipedia.org/wiki/Malakas

Rick _/)/)__
Francis Joy # 293
Visalia, Ca

----- Original Message ----
From: Glenn Warner <[email-masked]>
To: [email-masked]
Sent: Friday, April 20, 2007 2:39:59 PM
Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?

Okay, someone spit it out.  We can take it.  Put a warning in the header if it is that bad.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On Apr 20, 2007, at 4:49 PM, Pete Skalski wrote:

 I hear ya Russ. Lived there for 6 years, and that name is one that is not good.
  
 Pete

 ----- Original Message -----
From: [email-masked]
To: [email-masked]
Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?
Date: Fri, 20 Apr 2007 16:30:34 EDT

  My Daughter in Law's father is from Greece and says he can't imagine anyone would name a boat "Malacass."
  
 Russ Hauser
 Tavares, FL
 1982 Swing Keel   
 Serenity Now! #11337
 CTYH1337M82L

   See what's free at AOL.com. 

 --    

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Bob Keim <[email-masked]>
Date: Fri, 20 Apr 2007 20:08:23 -0500

We played a practical joke on a friend that went of for 15 minutes short of 12 hours... but 20 years?  ROTFLMAO!  :-D

bob

[email-masked] wrote:

The PO who was the original owner, bought the boat 20 years ago and his girl friend at the time named it for him.  Told him that it was a reference to the last book of the bible.

http://theteacher.lifewithchrist.org/2006/10/11/someitimes-its-good-to-be-a-cow.html

Malachi is most often known -- if he is known at all -- as The Last Prophet of the Old Testament.

I have also found that Malaca is a city in Spain.

And the reference to Greek spelt it Malacus.  Which was worst than what Wikipedia said.

I have to wonder now, was it really a mistake?  Was the PO and girl friend breaking up shortly after?  I know he's not with that lady now and he's on his second marriage.  Thus the reason I got it so cheap.

Twenty years!  Was someone made a fool?  At least this is the first I've heard of it!  Everyone asked what it meant and all I could go with was the bible thing.

So what do you think?  Does "THE BOAT" sound good?

Good Wind and Be Safe,
John Graichen --
now in Nashua, NH
Marblehead, MA
1986 Swing Keel # 13315
CTYH 3315 K 586