Subject: Re: [Catalina-22] [general] 4200

From: "Larry Pletcher" <[email-masked]>
Date: Fri, 1 Jun 2007 20:11:52 -0400

I have been using 4200 for a number of small projects this past couple of weeks.  Can anyone tell me about shelf life after opening?  The tube says that after opening it will begin to set up even if the cap is on.  It was thicker today when I finished running halyards to the cockpit.  I thought maybe it was best thrown away.  Any thoughts?

I'm anxious for the next sail.  It will be the first try with a jib down haul and with halyards to the cockpit. Right now it seems like I'll do a lot less moving around on deck.  

Regards,
Larry Pletcher

Lake Wawasee,
Syracuse, Indiana
1984 Swing Keel "Pensive" #2018
CTYH2018M84A

---

From: Bob Keim <[email-masked]>
Date: Fri, 01 Jun 2007 19:24:11 -0500

Put the opened tube in the refrigerator.  It won't cure at low temperatures.

bob

Larry Pletcher wrote:

Regards,
Larry Pletcher

Lake Wawasee,
Syracuse, Indiana

---

From: "Jon Golliher" <[email-masked]>
Date: Fri, 1 Jun 2007 21:51:02 -0400

Larry,

I don't have the answer about the 4200......but I do know that you'll sure like your new jib down haul and lines led to the cockpit for less time on the deck!    

I was lucky, Happy Daze had a roller furler when I bought her then I ran the main halyard to the cockpit and added a main down haul to get it all the way down or help it down if it  binds a bit coming down.      

I always single hand and I'm only on deck at the slip.

Fair winds,

Jon Golliher
'85  SK  12712
Happy Daze
Anderson, IN

----- Original Message ----- 
  From: Larry Pletcher 
  To: [email-masked] 
  Sent: Friday, June 01, 2007 8:11 PM
  Subject: Re: [Catalina-22] [general] 4200

  Regards,
  Larry Pletcher

  Lake Wawasee,
  Syracuse, Indiana

---

From: "Chip Ford" <[email-masked]>
Date: Fri, 1 Jun 2007 22:35:24 -0400

Jon, I agree completely.  I'm sure Larry will find this out as well!  I
added a Furlex roller-furler a few years back, and I too added a main
downhaul for exactly the same reason as you.  While singlehanding -- almost
always -- when I want that main sail down I want it down right now, fast and
smartly.
 
With the way I've now got "Chip Ahoy" set up, I don't go forward either for
anything but perhaps tweaking things from time to time at my leisure.  On
those occassions, the tiller-pilot steers my boat anyway.  I just need to
keep one eye open for lobster pot buoys, other boats, or rocks ahead.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jon Golliher
Sent: Friday, June 01, 2007 9:51 PM
To: [email-masked]
Subject: Re: [Catalina-22] [general] 4200

Larry,
 
I don't have the answer about the 4200......but I do know that you'll sure
like your new jib down haul and lines led to the cockpit for less time on
the deck!    
 
I was lucky, Happy Daze had a roller furler when I bought her then I ran the
main halyard to the cockpit and added a main down haul to get it all the way
down or help it down if it  binds a bit coming down.      

Fair winds,
 
Jon Golliher
'85  SK  12712
Happy Daze
Anderson, IN

----- Original Message ----- 

From: Larry  <mailto:[email-masked]> Pletcher 
To: [email-masked] 
Sent: Friday, June 01, 2007 8:11 PM
Subject: Re: [Catalina-22] [general] 4200

I have been using 4200 for a number of small projects this past couple of
weeks.  Can anyone tell me about shelf life after opening?  The tube says
that after opening it will begin to set up even if the cap is on.  It was
thicker today when I finished running halyards to the cockpit.  I thought
maybe it was best thrown away.  Any thoughts?
 
I'm anxious for the next sail.  It will be the first try with a jib down
haul and with halyards to the cockpit. Right now it seems like I'll do a lot
less moving around on deck.  

Regards,
Larry Pletcher
 
Lake Wawasee,
Syracuse, Indiana