Subject: Re: [Catalina-22] [general]Tongue Weight

From: Ricky L Carroll <[email-masked]>
Date: Fri, 13 Apr 2007 06:53:31 -0700 (PDT)

I agree with the suggestion of a minimum tongue weight. I've towed camping and boat trailers for many years. You need a minimum of 10% on the tongue to maintain stability with single-axle trailers, the most common for our boats. Double axles are less sensitive and can take less tongue weight for stability, but they still need some weight up front.

A trailer that is "light on the tongue" might tow just fine for long distances on smooth roads, but a passing truck, a wind gust, or a badly spaced set of bumps can put the trailer in a harmonic sway that only gets worse as you try to slow down. Lemme tellya, it can get pretty ugly.

Having experience this before, as someone else posted, the best way to get of it is to accelerate until things calm down.

Anti-sway bars and equalizers can interfered with the most common surge braking systems, so the best defense is to make sure your boat is properly positioned and that you've stowed the carge aboard with the balance of the trailer in mind.

Ricky
Aeolia
2005 Sport
15552

----- Original Message ----
From: Ken G. Brown <[email-masked]>
To: [email-masked]
Sent: Thursday, April 12, 2007 9:07:36 PM
Subject: Re: [Catalina-22] [general]

>From what I have read, there should be about 10% on the hitch tongue as a rule of thumb, and adjusting the axle position may be the best way to achieve that.
<http://www.etrailer.com/faq/trailer-towing-tips.asp>

Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

>Yep, good idea. 
>
>You may not even need to put it on jack stands.  Spray the intersection with your favorite lube.......

---

From: "Larry Pletcher" <[email-masked]>
Date: Fri, 13 Apr 2007 10:45:33 -0400

Thank you everyone for all the trailer infromation.  I learned a bunch about long haul towing from just listening to you.  My tow truck has a good hitch - 3000 lb and 500 on the tongue.  Gross tow weight is 7600.  So, my concerns are mainly with the trailer and the fit of the boat on the trailer.  Moving the axle back an inch maybe 2 at most should add enough weight to the tongue.  My tongue weight probably wasn't 100 lbs.  

The next item to tend to is the brakes.  They are there but in poor condition.  Since I normally pull the boat only 5 miles each spring and fall, the brake repair got put off.  I expect that with a brake job and the axle adjustment, I could take the boat about anywhere I wanted to go.  Since I'm only a couple of hours from the south end of Lake Michigan,  having a good trailer sounds good to me.

I am pleased to find this forum.  I started looking for parts and info to run running rigging back to the cockpit.  (That will be another source of future questions.) In the process I found your folks as well as new equipment sources.

Regards,
Larry Pletcher
Lake Wawasee,
Syracuse, Indiana
1984 Swing Keel "Pensive" #2018
CTYH2018M84A