Subject: Re: [Catalina-22] Catalina 22 [tech tips] leak

From: "Thomas Holz" <[email-masked]>
Date: Fri, 13 Apr 2007 05:10:18 -0400

Hi Scott,
            I have had the same problem when I first got my boat.  The source of my leak was the gasket around the forward hatch.  I ordered one from CD and replaced it.  It's not leaking now.  If you do replace the gasket, think about where you what the seam (two ends ) to meet, and seal that area well.  The gasket material comes as one length.  Take care, Jay

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, April 12, 2007 9:39 PM
  Subject: [Catalina-22] Catalina 22 [tech tips] leak

  Hello All
         My boat has been under cover all winter and is now in my front yard waiting for a good day to launch. I was hoping it would be tomorrow but I don't think the weather will cooperate. I was loading my cushions and other accessories and I noticed a leak near the bow. The water comes out on the V berth. I have worked on this in the past, re-beading the hardware up front. Has anyone had this problem? 

  Thanks 
  Scott Harding
  1988 swing keel Adagio
  ctyh4284g788

---

From: [email-masked]
Date: Fri, 13 Apr 2007 09:17:02 +0000

Bayard
           I do have an anchor locker and I have looked all over. I think I will try to plug the drain hole and fill it with water to make sure
Thank you
Scott Harding

-------------- Original message -------------- 
From: [email-masked] 

With an '88 boat I think you have an anchor locker that may be causing problems.  I have the classic design so I cannot otherwise comment.

Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 4/12/2007 10:15:00 PM Eastern Daylight Time, [email-masked] writes:
Hello All
       My boat has been under cover all winter and is now in my front yard waiting for a good day to launch. I was hoping it would be tomorrow but I don't think the weather will cooperate. I was loading my cushions and other accessories and I noticed a leak near the bow. The water comes out on the V berth. I have worked on this in the past, re-beading the hardware up front. Has anyone had this problem? 

Thanks 
Scott Harding
1988 swing keel Adagio
ctyh4284g788

See what's free at AOL.com.

---

From: [email-masked]
Date: Fri, 13 Apr 2007 09:23:06 +0000

Jay
      My leak comes more around the anchor locker or front chain plate. I removed the chainplate and sealed it with 5200.
Thank you 
Scott Harding

-------------- Original message -------------- 
From: "Thomas Holz" <[email-masked]> 

Hi Scott,

Thomas Jay Holz
Amsterdam,NY
----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Sent: Thursday, April 12, 2007 9:39 PM
Subject: [Catalina-22] Catalina 22 [tech tips] leak

Hello All

Thanks 
Scott Harding
1988 swing keel Adagio
ctyh4284g788

---

From: "Bob Wilson" <[email-masked]>
Date: Fri, 13 Apr 2007 14:59:50 -0500 (Central Daylight Time)

I had this issue (still do) and traced it to the design of the anchor locker
which drains to the bilge via the bow.  I was pleased to discover this but
am frustrated by it every time it rains... considering fabricating a tarp
type cover for this area to limit the rain that naturally fills my anchor
locker and seeps into the bilges every time it rains here. 

Pensacola, Florida

1986 Catalina 22' Swing Keel

Los Milagros

Navy Yacht Club Pensacoal, Bayou Grande Marina, N A S P

-------Original Message-------

From: [email-masked]

Date: 04/12/07 21:54:34

Subject: Re: [Catalina-22] Catalina 22 [tech tips] leak

With an '88 boat I think you have an anchor locker that may be causing
problems.  I have the classic design so I cannot otherwise comment.

Bayard Gross

CTYH9911M81B

BABY BLUE

http://tinyurl.com/4qaq7

Greenwich, CT

In a message dated 4/12/2007 10:15:00 PM Eastern Daylight Time,
[email-masked] writes:

Hello All

       My boat has been under cover all winter and is now in my front yard
waiting for a good day to launch. I was hoping it would be tomorrow but I
don't think the weather will cooperate. I was loading my cushions and other
accessories and I noticed a leak near the bow. The water comes out on the V
berth. I have worked on this in the past, re-beading the hardware up front.
Has anyone had this problem? 

Thanks 

Scott Harding

1988 swing keel Adagio

ctyh4284g788