Subject: Re: [Catalina-22] [OT] C22 on ebay

From: [email-masked]
Date: Fri, 17 Aug 2007 08:58:33 -0400

I have had my cousin bid on several things for me on ebay.? If the price does not come up to what the seller wants they pull it.? I bid on some cockpit cushions and lost when 3 seconds before it ended a person or seller bumped up the price a buck.? Hell I would have gone up 20...guess I need to learn more about that business.? Like everything there are tricks to the trade.

The boat looks great in the pictures.? What is it really worth ?? I would guess about 4k max without a motor.

Bill Bell
#13784, Phoenix
87sk, FL

 

-----Original Message-----
From: Gareth Gammon <[email-masked]>
To: [email-masked]
Sent: Thu, 16 Aug 2007 10:25 pm
Subject: Re: [Catalina-22] [OT] C22 on ebay

Except the reserve price hasn't been met yet and you don't 
know what that is. Also the boat has no motor which was always a consideration 
for me. Nice looking boat though.

?

Gareth Gammon

Fort St. James, B.C.

1980 Swingkeel 9782

Calypso

----- Original Message ----- 

From: 
  Paul S 

To: [email-masked] 

Sent: Thursday, August 16, 2007 6:12 
  PM

Subject: RE: [Catalina-22] [OT] C22 on 
  ebay

Sorry - please disregard my previous response--I was looking at 
  the Buy it Now price. At $1100 (current bid)?it's?a steal--provided 
  the hull is okay. 
?
Paul 

    From: [email-masked]
To: [email-masked]
Date: Thu, 
    16 Aug 2007 19:32:32 -0500
Subject: [Catalina-22] [OT] C22 on 
ebay

There is a great looking fully restored older C22 on ebay ('76 
    #6099). Bidding ends in just under two days. Check it out....I've thought 
    about going for it. You know I have the bug!!

?

http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&ih=009&sspagename=STRK%3AMEWA%3APIC&viewitem=&item=190140904555&rd=1

?

Pete

11212 82SK

Liberty Pass

Buckeye Lake OH

-- 
    
We've Got Your Name at Mail.com
Get a FREE E-mail Account Today - 
    Choose From 100+ Domains

  New home for Mom, no cleanup required. All 
  starts here. 

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: Bob Keim <[email-masked]>
Date: Fri, 17 Aug 2007 08:24:29 -0500

He has been trying to sell it for $7,600 on Craig's list and Chattahoocie Sailing Club.

The last minute bid is what is called "sniping".  I have used Auction Stealer to snipe, but recently they screwed me with an unauthorized subscription charge, so I don't know who I'll use in the future.  Basically, you put in your maximum bid and they put that bid in with 5-10 seconds to go in the auction.  Sellers hate it, other buyers hate it, I snipe virtually everything I buy on eBay.

BTW, the seller's phone number doesn't come up on Google.  His website has no contact info other than the phone # and a yahoo.com email address.  I like doing business with people who are not afraid to advertise their actual identity, unlike "Ben".

bob

[email-masked] wrote:

I have had my cousin bid on several things for me on ebay.  If the price does not come up to what the seller wants they pull it.  I bid on some cockpit cushions and lost when 3 seconds before it ended a person or seller bumped up the price a buck.  Hell I would have gone up 20...guess I need to learn more about that business.  Like everything there are tricks to the trade.

The boat looks great in the pictures.  What is it really worth ?  I would guess about 4k max without a motor.

Bill Bell
#13784, Phoenix
87sk, FL

-----Original Message-----
From: Gareth Gammon <[email-masked]>
To: [email-masked]
Sent: Thu, 16 Aug 2007 10:25 pm
Subject: Re: [Catalina-22] [OT] C22 on ebay

Except the reserve price hasn't been met yet and you don't know what that is. Also the boat has no motor which was always a consideration for me. Nice looking boat though.

Gareth Gammon

Fort St. James, B.C.

1980 Swingkeel 9782

Calypso

----- Original Message -----

From: Paul S

Sent: Thursday, August 16, 2007 6:12 PM

Subject: RE: [Catalina-22] [OT] C22 on ebay

Sorry - please disregard my previous response--I was looking at the Buy it Now price. At $1100 (current bid) it's a steal--provided the hull is okay.

Paul

From: [email-masked]
To: [email-masked]
Date: Thu, 16 Aug 2007 19:32:32 -0500
Subject: [Catalina-22] [OT] C22 on ebay

There is a great looking fully restored older C22 on ebay ('76 #6099). Bidding ends in just under two days. Check it out....I've thought about going for it. You know I have the bug!!

Pete

11212 82SK

Liberty Pass

Buckeye Lake OH

--
We've Got Your Name at Mail.com
Get a FREE E-mail Account Today - Choose From 100+ Domains

New home for Mom, no cleanup required. All starts here.

--
Bob Keim
Nashville, TN
1976 C22 Pursuit