Subject: Re: [Catalina-22] [General] Just for fun.....

From: "Thomas Holz" <[email-masked]>
Date: Fri, 14 Sep 2007 18:38:19 -0400

Thanks Tom,
                   I bet you picked up a knot or two, after losing that 30# 
anchor!  Good video.
                                                                             
                                           Jay

Thomas Jay Holz
Amsterdam,NY
1989 WING KEEL (CjAndeai)
CTYH5021E989
www.cjandeai.blogspot.com
----- Original Message ----- 
From: "Tom Gwilym" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 14, 2007 5:40 PM
Subject: [Catalina-22] [General] Just for fun.....

> No soft deck, or anchor questions this time.  Just a very short video from 
> last weekend - before I cut the anchor loose!
> http://youtube.com/watch?v=PmNwsS03FFE
>
> Sailing into the sunset on the way to an overnight stay at Seward park. 
> This was taken just south of Mercer Island on Lake Washington north of 
> Renton.
>
> Tom
> Delphinus #880
> Renton, WA
> --Lost anchor, slightly soft deck, but so much fun!
>

---

From: Tom Gwilym <[email-masked]>
Date: Fri, 14 Sep 2007 18:00:14 -0700

Yeah, a couple knots...just had to lose my anchor, a bit of skin of my 
fingers and a bit of pride.  Heh!

> Thanks Tom,
>                   I bet you picked up a knot or two, after losing that 
> 30# anchor!  Good video.
>                                                                             
>                                           Jay
>
>
> Thomas Jay Holz
> Amsterdam,NY
> ----- Original Message ----- From: "Tom Gwilym" <[email-masked]>
>> No soft deck, or anchor questions this time.  Just a very short video 
>> from last weekend - before I cut the anchor loose!
>> Sailing into the sunset on the way to an overnight stay at Seward 
>> park. This was taken just south of Mercer Island on Lake Washington 
>> north of Renton.
>>
>> Tom
>> Delphinus #880
>> Renton, WA