Subject: [SciPol 382] Re: The "Science" Behind "The Secret"

From: Lloyd Davidson <[email-masked]>
Date: Tue, 27 Mar 2007 11:35:16 -0700

Dear Dano,

Sometimes, as in this example, thought is wasted. 
In science, a hypothesis is constructed after 
looking as all the evidence and counter-evidence 
for a real phenomenon and then putting together a 
rational explanation for it that can be tested. 
Even social sciences require this methodology. 
Your comic yet disturbing statement below is not 
a hypothesis by any stretch of the imagination; 
it is merely opinion.  You haven't done any of 
the hard work required to look for solid evidence 
that would support your purely invented proposal 
and, while this is an opinion that I am sure many 
right wingers also share, it has no actual basis 
in fact that I am aware of.  Where is your 
evidence? This is the sort of nonsense that makes 
this discussion group occasionally so frustrating 
to participate in.  Also, the plural of company 
is companies.  An apostrophe-S is used to make a 
word into a possessive, not  a plural.  Perhaps 
English is not your first language.

Your post has the unintended consequence of 
providing an excellent example of the "dumbed 
down" portion of our society that you are railing 
so ineffectually against.

Sincerely,
Lloyd

Dano said:

>I was thinking yesterday of that school district 
>in Georgia that placed those stickers: "Warning: 
>Evolution is just a Theory".
>
>What should have been countered is that the 
>settlement of America is an excellent example of 
>natural selection and that fact should be 
>required by all teachers to point it out. All 
>the rules of evolution were used in the 
>settlement of America. Only the most determined, 
>strongest, and most resourceful successfully 
>made it here. Their offspring married similar 
>offspring from parents of those same great 
>traits. Only the best of  the best of those 
>would later venture on the dangerous journey to 
>cross and settle the American West. It was a 
>journey that would require the greatest amount 
>of determination, wit, and strength. Once again, 
>their offspring married similar people from 
>parents of such great traits.
>
>In this way, natural selection produced the 
>crème de la crème of humans. The effects are 
>felt to this day. These people started such 
>great company's as TRW, McDonald-Douglas, 
>Disney, Hughes, Bendix, Northrup, Microsoft, 
>Boeing, and all the magic of Hollywood and 
>Television. The list is almost endless.
>
>That teachers don't point this out is an 
>outrage. We've been slighted, short-changed, and 
>dumbed down by a society with a Middle Ages 
>mindset.

-- 
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "Science and Politics" group.
To post to this group, send email to [email-masked]
To unsubscribe from this group, send email to [email-masked]
For more options, visit this group at http://groups.google.com/group/scipol?hl=en
-~----------~----~----~----~------~----~------~--~---

---

From: "Dr CAS" <[email-masked]>
Date: Wed, 28 Mar 2007 14:52:33 -0700

Who are the creme de la creme of humans that you refer to? I think you
glorify history too much! History is written by the victors, remember?

On Mar 24, 10:38 am, Dan <[email-masked]> wrote:
> I was thinking yesterday of that school district in Georgia that placed those stickers: "Warning: Evolution is just a Theory".
>
>   What should have been countered is that the settlement of America is an excellent example of natural selection and that fact should be required by all teachers to point it out. All the rules of evolution were used in the settlement of America. Only the most determined, strongest, and most resourceful successfully made it here. Their offspring married similar offspring from parents of those same great traits. Only the best of  the best of those would later venture on the dangerous journey to cross and settle the American West. It was a journey that would require the greatest amount of determination, wit, and strength. Once again, their offspring married similar people from parents of such great traits.
>
>   In this way, natural selection produced the crème de la crème of humans. The effects are felt to this day. These people started such great company's as TRW, McDonald-Douglas, Disney, Hughes, Bendix, Northrup, Microsoft, Boeing, and all the magic of Hollywood and Television. The list is almost endless.
>
>   That teachers don't point this out is an outrage. We've been slighted, short-changed, and dumbed down by a society with a Middle Ages mindset.
>
> Gregg Bender <[email-masked]> wrote:        v\:* {behavior:url (#default#vml);}      v\:* {   BEHAVIOR: url (#default#vml)  }        FLAVOR00-NONE-0000-0000-000000000000  4.0  ;              I returned to college (at a state university in the Bible Belt) for a BS degree in Writing and Communication in 2000 and graduated in 2003. During my studies, I saw a lot of magical thinking on the part of both students and faculty. There were some science professors (that became fast friends with me) that were fighting this trend vigorously with reading and essay assignments. Even they had to tread with care, so as not to overly offend the overly-righteous "Christians" and provoke a backlash.
>
>   One in particular assigned our class the arduous task of outlining Aristotle's entire Rhetoric. It was one of the most valuable courses I took and I owe that professor a huge debt. It was an eye-opening experience to see how argumentation can be used and abused.
>
>   Magical thinking is part of our culture now, and it's very difficult for the young and inexperienced to overcome the flood of poorly written and reasoned "stuff" (a kind word for it) that comes from the government, media, religious "leaders" and self-interested individuals looking to make a buck off of a credulous public. (After all, what are the chances of winning the lottery? Isn't buying a lottery ticket more an act of magical thinking than a rational and reasoned  behavior?)
>
>   The churches are as much responsible as the media in promulgating magical thinking. After all, isn't that what prayer is all about? Begging for the assistance of a supernatural being of unproven existence to break the rules of the Cosmos for one's own selfish interest? As far as I'm concerned, there should be a coordinated and concentrated attempt by the scientific community to educate the public of the uselessness of magical thinking in everyday life, such as (but not limited to) UFO's, astrology, homeopathy, ESP and all the other pseudo-sciences, before it is too late.
>
>   We are witnessing the undermining of the sciences by the forces of unreason and it must be stopped before our scientific culture collapses entirely.
>
>     Gregg Bender

---

From: Dan <[email-masked]>
Date: Wed, 28 Mar 2007 15:48:32 -0700 (PDT)

The creme' de la creme' that I refer to are those who settled the American west.

Dr CAS <[email-masked]> wrote:   
Who are the creme de la creme of humans that you refer to? I think you
glorify history too much! History is written by the victors, remember?

On Mar 24, 10:38 am, Dan wrote:
> Gregg Bender wrote: v\:* {behavior:url (#default#vml);} v\:* { BEHAVIOR: url (#default#vml) } FLAVOR00-NONE-0000-0000-000000000000 4.0 ; I returned to college (at a state university in the Bible Belt) for a BS degree in Writing and Communication in 2000 and graduated in 2003. During my studies, I saw a lot of magical thinking on the part of both students and faculty. There were some science professors (that became fast friends with me) that were fighting this trend vigorously with reading and essay assignments. Even they had to tread with care, so as not to overly offend the overly-righteous "Christians" and provoke a backlash.
>