Subject: Re: [Catalina-22] more' Jib Sheet Car questions

From: "Louis Plaisance" <[email-masked]>
Date: Wed, 25 Jul 2007 07:31:10 -0500

Hello Paul,

You will need to ID your boat before a proper recommendation can be made.  Sail # will do.

ljp
Saint Benedict(SK), #14686
Lake Pontchartrain wuz Lake Salvador, LA
Man....I love that little boat.
  ----- Original Message ----- 
  From: Kingsbury's Cyclery 
  To: [email-masked] 
  Sent: Wednesday, July 25, 2007 6:59 AM
  Subject: Re: [Catalina-22] more' Jib Sheet Car questions

  I'm thinking of buying the inboard track kit from CD. If I do, does this track replace the outboard track or is it a second track on deck ? Or could I use this kit to replace my current 15/16th track. They say the mounting holes are the same, four inches on center. Anyone have pictures of their inboard track installation ? 

  Paul Kingsbury
  Elmira NY

  Ragamuffin
    ----- Original Message ----- 
    From: Thomas Holz 
    To: [email-masked] 
    Sent: Wednesday, July 25, 2007 6:36 AM
    Subject: Re: [Catalina-22] more' Jib Sheet Car questions

    Paul,
          Maybe the folks that took your cars will return them, seeing that they won't fit thier one inch tracks!  Defender had discontinued 1" tracks from Schaefer Marine at a great price, if you wanted to change over.  Jay

    Thomas Jay Holz
    Amsterdam,NY
    1989 Wing Keel (CjAndeai)
    CTYH5021E989
      ----- Original Message ----- 
      From: Kingsbury's Cyclery 
      To: Cat22 
      Sent: Tuesday, July 24, 2007 10:25 PM
      Subject: [Catalina-22] more' Jib Sheet Car questions

      So .... now I know why my jib sheet cars were stolen, CD doesn't have any in stock. The woman said "three or four weeks probably for more", which in the bicycle world means, "I really have no idea when we'll have more". Ugh

      My question is, if I change from a 15/16th track to a one inch track like CatalinaDirect offers ( as equiped on post 86 boats) will I be able to source cars from various sources ? Is one inch a standard in the sailing world or will I still be handcuffed by Catalina in the furture if I "donate" more cars to the pirates.

      Anyone have any 15/16ths for sale or loan until I get this sorted out ? They will be stored below, not on the track anymore .

      Paul Kingsbury
      Elmira NY

      Ragamuffin

Spam detection software, running on the system "angus.mystery.com", has
identified this incoming email as possible spam.  The original message
has been attached to this so you can view it (if it isn't spam) or block
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  Hello Paul, You will need to ID your boat before a
  proper recommendation can be made. Sail # will do. [...] 

Content analysis details:   (5.4 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.8 HTML_30_40             BODY: Message is 30% to 40% HTML
 0.2 HTML_MESSAGE           BODY: HTML included in message
 0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
 0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
 3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

Spam detection software, running on the system "angus.mystery.com", has
identified this incoming email as possible spam.  The original message
has been attached to this so you can view it (if it isn't spam) or block
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  .. .. ------=_NextPart_000_0038_01C7CE8D.C5D5C420
  Content-Type: text/plain; charset="iso-8859-1"
  Content-Transfer-Encoding: quoted-printable Content-Disposition: inline
  [...] 

Content analysis details:   (5.4 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.8 HTML_30_40             BODY: Message is 30% to 40% HTML
 0.2 HTML_MESSAGE           BODY: HTML included in message
 0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
 0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
 3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

---

From: "Kingsbury's Cyclery" <[email-masked]>
Date: Wed, 25 Jul 2007 09:14:48 -0400

'84 swing keel, sail # 12690

Paul
  ----- Original Message ----- 
  From: Louis Plaisance 
  To: [email-masked] 
  Sent: Wednesday, July 25, 2007 8:31 AM
  Subject: Re: [Catalina-22] more' Jib Sheet Car questions

  Hello Paul,

  ljp
    ----- Original Message ----- 
    From: Kingsbury's Cyclery 
    To: [email-masked] 
    Sent: Wednesday, July 25, 2007 6:59 AM
    Subject: Re: [Catalina-22] more' Jib Sheet Car questions

    Paul Kingsbury
    Elmira NY

    Ragamuffin
      ----- Original Message ----- 
      From: Thomas Holz 
      To: [email-masked] 
      Sent: Wednesday, July 25, 2007 6:36 AM
      Subject: Re: [Catalina-22] more' Jib Sheet Car questions

      Paul,

      Thomas Jay Holz
      Amsterdam,NY
        ----- Original Message ----- 
        From: Kingsbury's Cyclery 
        To: Cat22 
        Sent: Tuesday, July 24, 2007 10:25 PM
        Subject: [Catalina-22] more' Jib Sheet Car questions

        Paul Kingsbury
        Elmira NY

        Ragamuffin

------------------------------------------------------------------------------

------------------------------------------------------------------------------