Subject: RE: [Catalina-22] [Tech Tips]

From: "Chip Ford" <[email-masked]>
Date: Mon, 17 Sep 2007 08:16:55 -0400

Randy, bear in mind that my previous experience came from
<http://chipford.com/interest.htm> restoring big old wooden boats for some
ten years; so when I approached restoration of "Chip Ahoy" twenty years
later that was my point of reference, "expertise" dare I say.
 
All our old wooden boats had limber holes.
 
http://en.mimi.hu/boating/limber_hole.html
http://www.m-i-link.com/dictionary/default.asp?term=limber+hole
http://www.yachtsurvey.com/internal_hull_accessibility.htm
 
When we almost sunk the "Even Song," one of the reasons was clogged limber
holes through the ribs at the keelsom running the length of the 48-feet.
Seawater wasn't reaching the bilge pump, it accumulated between the ribs in
the bilge.
 
So when I  <http://chipford.com/bilge_pump.htm> installed a bilge pump in
"Chip Ahoy" (which to my amazement didn't have one or any indication that it
ever had!) the next thing I checked for was limber holes, and found none
anywhere, in any of the compartments.  So I set about drilling every
compartment out at its lowest point, so any water that accumulated would
drain into the bilge, reach the pump and be discharged overboard.  I drilled
a 3/8" or 1/2" hole in every one of them (don't recall the exact size for
sure, but big enough to drain).
 
Many (even most) on an old list discussion group told me this was
unnecessary, that C22s are designed to hold water in those compartments in
the event of a leak.  But C22s also "are designed" without bilge pumps,
which is one of the dumbest things I've ever come across.  Screw Catalina
Yachts, I know better -- been there, done that.
 
Maybe I'm paranoid, maybe all my work was unnecessary.  Personally I don't
give a damn; I know in an unexpected bang and leak, "Chip Ahoy" can handle
it -- at least until its two batteries take their last gasp.  If nothing
else, it'll buy me more time -- until I can find and patch the leak, or
until my Mayday call brings rescue at least closer.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com
http://chipford.com/list/members.htm#Chip_Ford

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randall McPeak
Sent: Monday, September 17, 2007 7:34 AM
To: C22 Discussion Group
Subject: [Catalina-22] [Tech Tips]

Chip,
The other day you mentioned drilling holes in the various lockers for
draining one to the other, then to the bilge for pumping out.
I just noticed my '86 has all these wonderful lockers under seatees and
such, but none of them can drain to the bilge. Short of installing pumps in
each locker, I see this as a possible problem in a "too much water coming
in" kind of way... 
Care to explain how/what you did for planning and executing the drain system
in Chip Ahoy?
Thanks.

Randy McPeak--Deltona, FL

'86 SK #13470 "SEA 22"

 http://chipford.com/list/members.htm#Randy_McPeak

  _____  

Make your little one a shining star! Shine
<http://www.reallivemoms.com?ocid=TXT_TAGHM&loc=us> on!

---

From: [email-masked]
Date: Mon, 17 Sep 2007 14:20:46 -0400

Randy,

I would like to ask "why" you would want all the lockers to drain into the bilge ?? 
The reason I ask is -

The lockers can help pin-point any leaks in an area

Could keep the boat afloat longer by acting as a boat in-itself.

Could help prevent/minimize critters? from getting into things

?I will be adding a bilge pump to my boat.? I will put it near the keel cable hose.? But first I will need to rewire the boat.

Bill Bell
#13784, Phoenix
87sk, FL
[email-masked]

 

-----Original Message-----
From: Randall McPeak <[email-masked]>
To: C22 Discussion Group <[email-masked]>
Sent: Mon, 17 Sep 2007 7:34 am
Subject: [Catalina-22] [Tech Tips]

Chip,

The other day you mentioned drilling holes in the various lockers for draining one to the other, then to the bilge for pumping out.

I just noticed my '86 has all these wonderful lockers under seatees and such, but none of them can drain to the bilge. Short of installing pumps in each locker, I see this as a possible problem in a "too much water coming in" kind of way... 

Care to explain how/what you did for planning and executing the drain system in Chip Ahoy?

Thanks.

'86?SK?#13470 "SEA 22"

?http://chipford.com/list/members.htm#Randy_McPeak

Make your little one a shining star! Shine on!=

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: "Jody Dooley" <[email-masked]>
Date: Mon, 17 Sep 2007 14:33:50 -0500

hi All,
Would this multi linked locker system modification, allow the lockers to
drain via the bilge pump or would water collect at a low spot underneth the
seat or some where inaccessible in between the inner shell and outer hull?
(don't know the name of the two hull pieces joined during manufacture.)

Thoughts?

 I think water would be everywhere but not enough would collect to turn the
bilge on. A great big mildly wet mess would then be everywhere, mold,
mildew, rot, Ice...

I don't know but the more I think about it...

Jody
Huntsville AL.
8917

On 9/17/07, Randall McPeak <[email-masked]> wrote:
>
> I would think it might help in pumping out any leaks if they could travel
> to the bilge where the pump suction is...
>
> If I've got a hole in the boat that's going to fill up one of those
> lockers, I think I'll be considering abandoning ship. If the pump can take
> care of it, however, I'll think about hanging on for a bit longer.
>
>
>  ------------------------------
> To: [email-masked]
> Subject: Re: [Catalina-22] [Tech Tips
> Date: Mon, 17 Sep 2007 14:20:46 -0400
> From: [email-masked]
>
> Randy,
>
> I would like to ask "why" you would want all the lockers to drain into the
> bilge ?
> The reason I ask is -
>
>
>    - The lockers can help pin-point any leaks in an area
>    - Could keep the boat afloat longer by acting as a boat in-itself.
>    - Could help prevent/minimize critters  from getting into things
>
>
>  I will be adding a bilge pump to my boat.  I will put it near the keel
> cable hose.  But first I will need to rewire the boat.
>
> Bill Bell
> #13784, Phoenix
> 87sk, FL
> ------------------------------
> Make your little one a shining star! Shine on!<http://www.reallivemoms.com/?ocid=TXT_TAGHM&loc=us>=
>
>  ------------------------------
> *Check Out the new free AIM(R) Mail*<http://o.aolcdn.com/cdn.webmail.aol.com/mailtour/aim/en-us/index.htm>-- Unlimited storage and industry-leading spam and email virus protection.
>
>
>
> ------------------------------
> Can you find the hidden words?  Take a break and play Seekadoo! Play now!<http://club.live.com/seekadoo.aspx?icid=seek_wlmailtextlink>
>

---

From: Randall McPeak <[email-masked]>
Date: Mon, 17 Sep 2007 16:19:44 -0400

Isn't the low spot between the liner and hull where the pump suction should be?

Date: Mon, 17 Sep 2007 14:33:50 -0500From: [email-masked]: [email-masked]: Re: [Catalina-22] [Tech Tips
hi All,
Would this multi linked locker system modification, allow the lockers to drain via the bilge pump or would water collect at a low spot underneth the seat or some where inaccessible in between the inner shell and outer hull? (don't know the name of the two hull pieces joined during manufacture.) 
 
Thoughts?
 
 I think water would be everywhere but not enough would collect to turn the bilge on. A great big mildly wet mess would then be everywhere, mold, mildew, rot, Ice...

I would think it might help in pumping out any leaks if they could travel to the bilge where the pump suction is... If I've got a hole in the boat that's going to fill up one of those lockers, I think I'll be considering abandoning ship. If the pump can take care of it, however, I'll think about hanging on for a bit longer. 

To: [email-masked]: Re: [Catalina-22] [Tech TipsDate: Mon, 17 Sep 2007 14:20:46 -0400 From: [email-masked]
Randy,I would like to ask "why" you would want all the lockers to drain into the bilge ?  The reason I ask is -

The lockers can help pin-point any leaks in an area 
Could keep the boat afloat longer by acting as a boat in-itself. 
Could help prevent/minimize critters  from getting into things I will be adding a bilge pump to my boat.  I will put it near the keel cable hose.  But first I will need to rewire the boat. Bill Bell#13784, Phoenix87sk, [email-masked]
 
 -----Original Message-----From: Randall McPeak <[email-masked]>To: C22 Discussion Group < [email-masked]>Sent: Mon, 17 Sep 2007 7:34 amSubject: [Catalina-22] [Tech Tips]
Chip,The other day you mentioned drilling holes in the various lockers for draining one to the other, then to the bilge for pumping out.I just noticed my '86 has all these wonderful lockers under seatees and such, but none of them can drain to the bilge. Short of installing pumps in each locker, I see this as a possible problem in a "too much water coming in" kind of way... Care to explain how/what you did for planning and executing the drain system in Chip Ahoy?Thanks.

Can you find the hidden words?  Take a break and play Seekadoo! Play now!
_________________________________________________________________
More photos; more messages; more whatever – Get MORE with Windows Live™ Hotmail®. NOW with 5GB storage.
http://imagine-windowslive.com/hotmail/?locale=en-us&ocid=TXT_TAGHM_migration_HM_mini_5G_0907