Subject: Re: [extropy-chat] something rather than nothing

From: A B <[email-masked]>
Date: Mon, 2 Apr 2007 14:20:00 -0700 (PDT)

Hi Stathis,

Yep. You're right. The weak-spot of this question is
the quotient of Infinity divided by Infinity. I had
incorrectly assumed that this quotient could only be
Infinity itself. But, I was wrong. Apparently this is
one of the "indeterminate forms" of mathematics -
where the quotient of +Infinity/+Infinity can be any
positive real number, including positive Infinity. The
quotient seems to "behave" in a dynamically variable
fashion where any two (or more) consecutive
calculations do not have to yield the same result.
Weird. As you pointed out, from a certain perspective,
this also makes sense intuitively. For example,
Infinity/2 is not a use-able calculation in this
example because an observer can never "reach" any
point in time other than an infinitely small fraction
of an infinitely long history (ie. Infinity/Infinity).

So this would indeed allow that a Universe
that was predetermined to become infinitely old could
include observers with subjective experience who
could "see" a greater-than-zero yet finite history of
their Universe, even though their Universe could still
potentially become infinitely old. So it looks like
our Universe could potentially become infinitely old,
as you said, and that our own Big Bang could also
potentially have coincided with "the very beginning".
All of this in spite of the fact that our Universe is
only 15 Billion years old. That's just plain crazy...
but really fascinating, in my opinion.

A lingering question I still have is: if the
+Infinity/+Infinity quotient can yield any positive
real number, then why in this example, does it appear
that the quotient is continually gaining positive
value only? Instead of for example, yielding an
apparent value of +4528, and then subsequently
yielding an apparent value of +326. IOW, *why* are
these seemingly arbitrary calculations completely
consistent with the apparent "arrow of time"? ...???
...? ... Perhaps because "subsequent" calculations
themselves require the passage of time? I wonder if
there is more to be seen here.

Stathis wrote:

..."if the probability of
> observers arising or surviving
> decreases as time increases, it can turn out that
> there is a high
> probability that an observer would find himself in
> the first n years of the
> universe's existence."

True. Or the potential decrease could be the result of
a voluntary aggregation/assimilation of individuals
into a smaller number of "discrete" consciousnesses,
which is what I hope that the Doomsday Argument is
indicating, above any of the alternatives.

Best Wishes,

Jeffrey Herrlich  

--- Stathis Papaioannou <[email-masked]> wrote:

> On 3/24/07, A B <[email-masked]> wrote:
> 
> If a Universe was predetermined to have a positively
> > infinite lifespan, then an observer from any
> > "time-location" should be able to look backwards
> and
> > see an infinitely long history of their own
> Universe,
> > back to the "beginning". If we take positive
> infinity
> > (which would represent the total lifespan of this
> > hypothetical Universe) and divide it by any finite
> > number (which would represent a randomly selected
> > "time-location" for an observer) the quotient is
> still
> > infinity which would correspond with the apparent
> > "age" of the Universe from this observer's
> > perspective.
> 
> 
> Not really: if you stand at any finite number you
> can always look backward
> to zero, but you are only at an infinitesimal
> proportion of infinity if you
> look forward. You might say it is surprising that we
> find ourselves at such
> a low number as 15 billion, but it would be equally
> surprising for us to
> find ourselves at any other finite number, however
> large. And that's if the
> distribution of observers is uniform over the
> infinite span of the
> universe's existence: if the probability of
> observers arising or surviving
> decreases as time increases, it can turn out that
> there is a high
> probability that an observer would find himself in
> the first n years of the
> universe's existence.
> 
> Stathis Papaioannou
> > _______________________________________________
> extropy-chat mailing list
> [email-masked]
>
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

____________________________________________________________________________________
Be a PS3 game guru.
Get your game face on with the latest PS3 news and previews at Yahoo! Games.
http://videogames.yahoo.com/platform?platform=120121
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

---

From: A B <[email-masked]>
Date: Wed, 4 Apr 2007 14:38:55 -0700 (PDT)

Hi Stathis,

Stathis wrote:

"Actually your whole question could be taken as a
> form of Doomsday Argument
> reasoning: it would seem more likely that I am one
> of few (few species, few
> observer moments, few historical eras) rather than
> one of many, especially
> one of infinitely many. The paradox is, even if the
> space of all observer
> moments is infinite, making the measure of each
> individual observer moment
> infinitesimal, that doesn't mean that each observer
> moment should assume it
> doesn't exist. Reality trumps probability every
> time."

Hmm. That's a very interesting point. If a Universe
was to become infinitely old, your interpretation
would appear to be something like a partial
counterargument (maybe): You should expect to find
yourself in a *relatively* very early period of the
Universe, seemingly without regard to the size of
future populations - even if those future populations
are to become very large. (Although I also believe an
"observer-moment" could also *potentially* be finite
in addition to potentially being infinitesimal {or it
could potentially even be infinite}.) - But, I could
be wrong about that.

Just to throw some shot-in-the-dark ideas at a
question I asked earlier:

Jeffrey wrote:

"A lingering question I still have is: if the
...? ..."

1) I suppose from a "meta-overview" an observer could
say that those smaller positive quotients have indeed
been "calculated" and that they appeared as "past
moments" in the observer's personal history. I think
this potential answer would have to mingle with the
Continuity-of-Self debate, and that's a sticky one as
we all know :-) (and the "arrow of time" question).

2) Maybe the "fabric" of time is itself expanding
similarly to the way that the "fabric" of space is
expanding ie. the Inflating Universe. (This one seems
kind of weak to me).

3) Of course, possibly the easiest answer is that a
Universe such as ours can never potentially become
infinitely old because it's destined to end in a Big
Crunch. But, this answer is just too easy ;-) And I
think it's extremely improbable, in terms of an
absolute to be applied to all similar Universes.

Do you have any other ideas, Stathis? Does anyone have
any other ideas? Because I'm feeling pretty stumped by
this question.

Also, I wonder if it is even possible that a Universe
such as ours (one that includes observers who can
detect a greater-than-zero but finite history) can
even become *anything but* infinitely old.

For example, if a hypothetical Universe was destined
to only become finitely old (eg. 6 Billion years
old)then dividing that finite history by +Infinity
would lead to any
"time-unit"/"observer-moment"/"apparent history" being
infinitely small. So the only length of history that
could possibly be observed would be an infinitely
short one. Or to put it more directly, it seems that
no observer could possibly exist at all in this
hypothetical Universe. And I don't yet see any reason
why the starting denominator could not be +Infinity
(which would represent the "very beginning" of this
hypothetical Universe) given that the value of the
quotient would still be greater-than-zero (and
positive) although very, very, very tiny.

Best Wishes,

Jeffrey Herrlich       

--- Stathis Papaioannou <[email-masked]> wrote:

> Hi Jeffrey,
> Actually your whole question could be taken as a
> form of Doomsday Argument
> reasoning: it would seem more likely that I am one
> of few (few species, few
> observer moments, few historical eras) rather than
> one of many, especially
> one of infinitely many. The paradox is, even if the
> space of all observer
> moments is infinite, making the measure of each
> individual observer moment
> infinitesimal, that doesn't mean that each observer
> moment should assume it
> doesn't exist. Reality trumps probability every
> time.
> 
> Stathis Papaioannou

____________________________________________________________________________________
Sucker-punch spam with award-winning protection. 
Try the free Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/features_spam.html
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat