Subject: RE: [Catalina-22] Motion feels good!

From: "Chip Ford" <[email-masked]>
Date: Mon, 9 Apr 2007 08:23:27 -0400

Bayard wrote:  "Ultimately when you install them neaty keen brandy new rope
clutches, I bet you put them in backwards because you'll see how it is done
with say Lewmar clutches.  But that's OK.  I've got one XAS on my vessel and
I can tell you how to do it."
 
Bayard, I'd appreciate that very much!
 
The Spinlock instructions read:  "Install clutch forward of the winch with
the handle opening toward the load."  Seems pretty clear to me -- but that's
when I often get into trouble and end up doing the job twice to get it
right!  I'm visualizing pulling the handle up and back to release the
clutch.  Wally's "Carpe Diem" has Lewmar rope clutches, so I assume you're
saying don't let his confuse my installation of the new Spinlocks?
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:   <http://www.chipford.com> www.chipford.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, April 08, 2007 4:55 PM
To: [email-masked]
Subject: Re: [Catalina-22] Motion feels good!

Chip:
 
If you'd like, I'll come up and place my hydraulic jack under Chip Ahoy,
make it go up and down while you sit in the boat and work on installing you
neaty keen brandy new rope clutches so you can make believe you're at sea.
Heck with the mast off, you won't even need to trim the sails.
 
Nevertheless, with those hand rails, you are now experiencing still yet
another reason to replace them with plastic ones like I did.
 
Further, of you decide to use new handrails, please keep the old ones and
mark them port and starboard, fore and aft.  This is very important because
you will need them to orient the pilot holes on the new handrails.  You'll
notice the pilot holes for the screws are somewhat random in how they are
drilled into the bottom and consequently how they line up with the holes in
the cabin roof.
 
Ultimately when you install them neaty keen brandy new rope clutches, I bet
you put them in backwards because you'll see how it is done with say Lewmar
clutches.  But that's OK.  I've got one XAS on my vessel and I can tell you
how to do it. 
 
Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 4/7/2007 6:27:18 PM Eastern Daylight Time,
[email-masked] writes:

O' I'm off to a great start.

---

From: <[email-masked]>
Date: Mon, 9 Apr 2007 07:23:06 -0700 (PDT)

I have Spinlocks on my boat. The lever is lifted from aft forward to release- opposite of the Lewmar I believe.
   
  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Illinois

Chip Ford <[email-masked]> wrote:
      Bayard wrote:  "Ultimately when you install them neaty keen brandy new rope clutches, I bet you put them in backwards because you'll see how it is done with say Lewmar clutches.  But that's OK.  I've got one XAS on my vessel and I can tell you how to do it."

  The Spinlock instructions read:  "Install clutch forward of the winch with the handle opening toward the load."  Seems pretty clear to me -- but that's when I often get into trouble and end up doing the job twice to get it right!  I'm visualizing pulling the handle up and back to release the clutch.  Wally's "Carpe Diem" has Lewmar rope clutches, so I assume you're saying don't let his confuse my installation of the new Spinlocks?
   
  Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

  -----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, April 08, 2007 4:55 PM
To: [email-masked]
Subject: Re: [Catalina-22] Motion feels good!

    Chip:
   
  If you'd like, I'll come up and place my hydraulic jack under Chip Ahoy, make it go up and down while you sit in the boat and work on installing you neaty keen brandy new rope clutches so you can make believe you're at sea.  Heck with the mast off, you won't even need to trim the sails.
   
  Nevertheless, with those hand rails, you are now experiencing still yet another reason to replace them with plastic ones like I did.
   
  Further, of you decide to use new handrails, please keep the old ones and mark them port and starboard, fore and aft.  This is very important because you will need them to orient the pilot holes on the new handrails.  You'll notice the pilot holes for the screws are somewhat random in how they are drilled into the bottom and consequently how they line up with the holes in the cabin roof.
   
  Ultimately when you install them neaty keen brandy new rope clutches, I bet you put them in backwards because you'll see how it is done with say Lewmar clutches.  But that's OK.  I've got one XAS on my vessel and I can tell you how to do it. 
   
  Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

  In a message dated 4/7/2007 6:27:18 PM Eastern Daylight Time, [email-masked] writes:
    O' I'm off to a great start.

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois