Subject: Re: [Catalina-22] [TECH] - The rope clutches, winches project

From: [email-masked]
Date: Tue, 10 Apr 2007 20:42:28 +0000

Not sure I understand why you can't use the pop top either.  Did I mention, my new boat doesn't have that dang pop top.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

-------------- Original message -------------- 
From: "Ken Palmer" <[email-masked]> 

Unless 1/8" will stop the use of the poptop I fail to see "why you can't use the poptop enclosure again"! 
The hand rails are only an 1/8" higher than the slilding hatch rails. The sliding hatch is higher than my handrails.

~~~_/) ~~~
Fair Winds
Ken Palmer
"Last Penny"    
C22 #10475
----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Sent: Tuesday, April 10, 2007 1:51 PM
Subject: Re: [Catalina-22] [TECH] - The rope clutches, winches project

If you ever want to use a poptop enclosure leave them where they are.

Glenn Hedmark

Ken Palmer <[email-masked]> wrote:
I moved my handrails to the poptop three years ago. What I discovered when I moved them, was the poptop is foam filled. I drilled 1/8" holes through the top where the rails were going to go. Then used an allen wrench on a drill to hollow out the foam. (made app. a 1" hollow space)Tape was placed on the bottom holes the top drilled out to 3/16" then epoxy was poured into the cavitives.  This prevents any compression or pull through. 

A tip for removing 4200. Use a very strong piece of fishing line to saw between the two mating surfaces. 

----- Original Message ----- 
From: Chip Ford 
To: C22 LIST 
Sent: Monday, April 09, 2007 6:45 PM
Subject: [Catalina-22] [TECH] - The rope clutches, winches project

I'm having a bit of a problem making a decision.  Any suggestions or advice now before I jump will be greatly appreciated.

Robert Bemben ("Jib Dance") sent me a great photo of Louis Plaisance's Spinlock rope clutches and winces aboard "St. Benedict," which was extremely helpful but raised new questions.  Nonetheless, thanks to both Robert and Louis -- those questions needed to be raised at this point.  Especially, as Bayard had warned, apparently my installation visualization still was 180° bass-ackward -- good thing we didn't bet, Bayard!

I took some photos, added Louis's shot and created a temporary webpage to post them to:
http://www.chipford.com/clutches_temp/planning.htm

There's a link to it on my Rope Clutches Project page, called "Thinking out loud":
http://www.chipford.com/rope_clutches.htm

On "Chip Ahoy," there isn't much room to install rope clutches and winches, even with one rung now cut off each handrail.  I notice "Chip Ahoy" has a lip on the outboard sides of the cabin top, whereas "St. Benedict" doesn't.  ("A picture is worth a thousand words"!)  Louis' boat is a 1988 wing keel; mine is a 1974 swing keel.

Others must have run into this, so I'm asking how they solved it.  How much space do I actually need?

On Wally Riddle's 1980 swing keel, "Carpe Diem" (parked alongside my house), he moved his handrails to the top of the pop-top when he installed his rope clutches.  That seems to be a solution, but this project then becomes much more than I'd anticipated, taking more time than I'd planned before launching, with all the must-do projects ahead.

I took the handrails down to the boatyard woodworking shop this morning, where my buddy Ace quickly ran them through the shop's large table saw, no charge.  He shaved off about 1/8"-1/4" of teak from the base of each, solving my problem.  Now it's only a matter of deciding where to install them so the clutches/winches work properly -- and waiting for it to warm up enough for the 3M 4200 to cure.  It's 43° out there at 7:30 pm, the sun's just set; time to light up the wood stove.  The weathermen are shaking their heads and predicting more snow here on Thursday.  Wonderful.

Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

Glenn Hedmark
DiZire
12533
1984 sk
Wauconda, Illinois

---

From: <[email-masked]>
Date: Tue, 10 Apr 2007 14:34:28 -0700 (PDT)

If anyone out there uses a pop top enclosure they know they fit like a drum, like mine and others I have seen, I think they will agree there is no way to secure it with the handrails attached to the pop top. It's a bear to get on even if the temperature is on the cool side.  If you don't have a pop top or pop top enclosure and never plan to get one don't worry about it. That 1/8 inch taller comment is misleading as the handrails would actually add about 2" to the edge of the pop top. 
   
  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Illinois

[email-masked] wrote:
    Not sure I understand why you can't use the pop top either.  Did I mention, my new boat doesn't have that dang pop top.
   
  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida
   
  -------------- Original message -------------- 
   
  ~~~_/) ~~~
Fair Winds
Ken Palmer
"Last Penny"    
C22 #10475
    ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, April 10, 2007 1:51 PM
  Subject: Re: [Catalina-22] [TECH] - The rope clutches, winches project

  Glenn Hedmark

Ken Palmer <[email-masked]> wrote:
      BODY {   BACKGROUND-POSITION: left top; FONT-SIZE: 11pt; FONT-FAMILY: Georgia, 'Times New Roman', Times, serif; TEXT-ALIGN: justify  }        I moved my handrails to the poptop three years ago. What I discovered when I moved them, was the poptop is foam filled. I drilled 1/8" holes through the top where the rails were going to go. Then used an allen wrench on a drill to hollow out the foam. (made app. a 1" hollow space)Tape was placed on the bottom holes the top drilled out to 3/16" then epoxy was poured into the cavitives.  This prevents any compression or pull through. 

    ----- Original Message ----- 
  From: Chip Ford 
  To: C22 LIST 
  Sent: Monday, April 09, 2007 6:45 PM
  Subject: [Catalina-22] [TECH] - The rope clutches, winches project

   

   

   
  Chip Ford --
Marblehead, Mass.

  Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

---

From: "Ken Palmer" <[email-masked]>
Date: Tue, 10 Apr 2007 16:58:29 -0500

Well Glenn,
    Since the hand rails cannot be put on the edge of the poptop, remember there is a flange under there. They have to set pretty close to the hatch rails. So nope, can't by they add 2" to the edge.  If you'd like I have pictures of mine.

~~~_/) ~~~
Fair Winds
Ken Palmer
"Last Penny"    
C22 #10475
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, April 10, 2007 4:34 PM
  Subject: Re: [Catalina-22] [TECH] - The rope clutches, winches project

  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Illinois

    Glenn Warner
    Goblin#10369
    JuJu#1222
    Jacksonville Florida

      -------------- Original message -------------- 

      ~~~_/) ~~~
      Fair Winds
      Ken Palmer
      "Last Penny"    
      C22 #10475
        ----- Original Message ----- 
        From: [email-masked] 
        To: [email-masked] 
        Sent: Tuesday, April 10, 2007 1:51 PM
        Subject: Re: [Catalina-22] [TECH] - The rope clutches, winches project

        Glenn Hedmark

            ----- Original Message ----- 
            From: Chip Ford 
            To: C22 LIST 

            Chip Ford --
            Marblehead, Mass.

        Glenn Hedmark
        DiZire
        12533
        1984 sk
        Wauconda, Illinois

  Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

---

From: <[email-masked]>
Date: Tue, 10 Apr 2007 17:38:16 -0700 (PDT)

I was referring to the original email showing the handrails as attached. Per Chips email.
  http://www.chipford.com/clutches_temp/planning.htm
  Glenn Hedmark
  12533sk
  DiZire
  Wauconda, Il

  ~~~_/) ~~~
Fair Winds
Ken Palmer
"Last Penny"    
C22 #10475
    ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, April 10, 2007 4:34 PM
  Subject: Re: [Catalina-22] [TECH] - The rope clutches, winches project

  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Illinois

  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida
   
  -------------- Original message -------------- 
   
  ~~~_/) ~~~
Fair Winds
Ken Palmer
"Last Penny"    
C22 #10475
    ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, April 10, 2007 1:51 PM
  Subject: Re: [Catalina-22] [TECH] - The rope clutches, winches project

  Glenn Hedmark

    ----- Original Message ----- 
  From: Chip Ford 
  To: C22 LIST 
  Sent: Monday, April 09, 2007 6:45 PM
  Subject: [Catalina-22] [TECH] - The rope clutches, winches project

   

   

   
  Chip Ford --
Marblehead, Mass.

  Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

  Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois