Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)

From: <[email-masked]>
Date: Mon, 17 Sep 2007 12:25:45 -0400

Chip, the number of relevant pictures you have is just downright scary!

Jason

---- Chip Ford <[email-masked]> wrote: 
> Jason, I just came across a couple of photos (from my Forward Hatch Project)
> where you can see below how my anchor chain and rode are stowed -- you might
> call it a cut-away view!
>  
> http://chipford.com/graphics/06-04-26_hatch03.jpg
> http://chipford.com/graphics/06-04-26_hatch04.jpg
>  
> Chip Ford --
>  
>  
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Chip Ford
> Sent: Friday, September 14, 2007 6:18 PM
> To: [email-masked]
> Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)
> 
> 
> Jason, when I changed the rode and chain (from 10' of 1/4" chain and 200' of
> 3/8" 3-strand nylon line to 20' of 1/4" chain and 200' of 1/2" 3-strand
> nylon line) before my first cruise up the coast of Maine (2004), I
> discovered the larger 1/2" thimble wouldn't fit down the old (stock) deck
> pipe hole, though not by much.  So I replaced the deck pipe with a larger
> one, cut a larger hole in the deck for it.
>  
> See:  http://chipford.com/chip_ahoy_15.htm#deck_pipe
>  
> The chain is attached to the anchor all the time, its shackle pin secured to
> the shackle itself with a piece of thin stainless wire, so it can't loosen.
> The rode is spliced around the thimble, the thimble is then attached to the
> chain with another shackle.
>  
> The rode and chain then goes into the deck pipe and down below, above the
> v-berth in the cabin.  It's stowed in the forward compartment beneath the
> v-berth, but to do this I had to first cut a notch in the compartment
> cover/hatch.  I used the finger hole as the axis and made two cuts in a V
> shape.  All 200' of rode is stowed in that forward compartment.  Beneath
> that compartment, accesible from the compartment just aft, I keep the backup
> 14-pound Danforth anchor.  (The newer 14-pound Delta sits on the anchor
> roller on the bow at all times.)
>  
> See:  http://chipford.com/chip_ahoy_22.htm#delta for comparison.
>  
> The 20' of chain is enough to lead down from the anchor on its roller,
> through the deck pipe, to the open bow/stem compartment (where the bow
> eyebolt and stem plate reinforcement kit are fastened), just to redirect the
> vertical drop of the chain from over the v-berth area.  Its weight keeps it
> there; from there I run the remainder into the custom-cut compartment cover
> and beneath.
>  
> It used to run under the split v-berth cushions nicely, but I haven't used
> those cushions for a few years -- they've been stored beneath my bed here at
> home -- so it just lays on the fiberglass there with the compartment covers
> easily accessible:  this also makes wet rope after hauling up the anchor not
> a big problem -- as it was with wet cushions.  Even when I did use the
> cushions, the rode and chain would pull out easily between the two cushions
> and out the deck pipe.  Someday I'd like to find something I can fasten the
> end of the rode to, so I don't one day deploy the anchor in deep water, let
> out too much rode, and suddenly lose everything.  I'm thinking a big knot at
> the end of the rode that won't fit through the deck pipe might be enough.
>  
> I hope this helps.
>  
> Chip Ford --
> Marblehead, Mass.
> 1974 Swing Keel "Chip Ahoy" #3282
> CTY032820374
> Chip Ahoy website:  www.chipford.com
> 
> 
> 
> -----Original Message-----
> From: [email-masked] [ <mailto:[email-masked]>
> mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Friday, September 14, 2007 8:43 AM
> To: [email-masked]
> Subject: [Catalina-22] [Gear] Deck Pipe (question for Chip)
> 
> 
> Chip, I notice on your website that you lead your anchor rode through a deck
> pipe into the cabin.  I was wondering, where does the rode go once inside?
> Do you have some sort of container to catch it, or do you just let it fall?
> 
> Jason Mercer
> Durham, NC
> 1974 Swing Keel #3058
> "Lazy 7"
> 
>

---

From: "Chip Ford" <[email-masked]>
Date: Mon, 17 Sep 2007 13:24:24 -0400

And sometimes it's so scary I don't even remember I have or took them!

Chip Ford --

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, September 17, 2007 12:26 PM
To: [email-masked]
Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)

Jason

---- Chip Ford <[email-masked]> wrote: 
> Jason, I just came across a couple of photos (from my Forward Hatch 
> Project) where you can see below how my anchor chain and rode are 
> stowed -- you might call it a cut-away view!
>  
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Chip Ford
> Jason, when I changed the rode and chain (from 10' of 1/4" chain and 
> 200' of 3/8" 3-strand nylon line to 20' of 1/4" chain and 200' of 1/2" 
> 3-strand nylon line) before my first cruise up the coast of Maine 
> (2004), I discovered the larger 1/2" thimble wouldn't fit down the old 
> (stock) deck pipe hole, though not by much.  So I replaced the deck 
> pipe with a larger one, cut a larger hole in the deck for it.
>  
> The chain is attached to the anchor all the time, its shackle pin 
> secured to the shackle itself with a piece of thin stainless wire, so 
> it can't loosen. The rode is spliced around the thimble, the thimble 
> is then attached to the chain with another shackle.
>  
> The rode and chain then goes into the deck pipe and down below, above 
> the v-berth in the cabin.  It's stowed in the forward compartment 
> beneath the v-berth, but to do this I had to first cut a notch in the 
> compartment cover/hatch.  I used the finger hole as the axis and made 
> two cuts in a V shape.  All 200' of rode is stowed in that forward 
> compartment.  Beneath that compartment, accesible from the compartment 
> just aft, I keep the backup 14-pound Danforth anchor.  (The newer 
> 14-pound Delta sits on the anchor roller on the bow at all times.)
>  
> eyebolt and stem plate reinforcement kit are fastened), just to 
> redirect the vertical drop of the chain from over the v-berth area.  
> Its weight keeps it there; from there I run the remainder into the 
> custom-cut compartment cover and beneath.
>  
> It used to run under the split v-berth cushions nicely, but I haven't 
> used those cushions for a few years -- they've been stored beneath my 
> bed here at home -- so it just lays on the fiberglass there with the 
> compartment covers easily accessible:  this also makes wet rope after 
> hauling up the anchor not a big problem -- as it was with wet 
> cushions.  Even when I did use the cushions, the rode and chain would 
> pull out easily between the two cushions and out the deck pipe.  
> Someday I'd like to find something I can fasten the end of the rode 
> to, so I don't one day deploy the anchor in deep water, let out too 
> much rode, and suddenly lose everything.  I'm thinking a big knot at 
> Chip, I notice on your website that you lead your anchor rode through 
> a deck pipe into the cabin.  I was wondering, where does the rode go 
> once inside? Do you have some sort of container to catch it, or do you 
> just let it fall?
> 
> Jason Mercer
> Durham, NC
> 1974 Swing Keel #3058
> "Lazy 7"
> 
>

---

From: Robert Forbes <[email-masked]>
Date: Mon, 17 Sep 2007 10:54:19 -0700 (PDT)

Catalina22 [Tech}
  This will be my first mast lowering can someone walk me through their experiencs and at what point do you pull the pin at the bottom of the mast.
  Sudsy7

Chip Ford <[email-masked]> wrote:
  And sometimes it's so scary I don't even remember I have or took them!

Chip Ford --

-----Original Message-----

Jason

---- Chip Ford wrote: 
> From: [email-masked] [ 
> 

---------------------------------
Don't let your dream ride pass you by.    Make it a reality with Yahoo! Autos.

---

From: Randall McPeak <[email-masked]>
Date: Mon, 17 Sep 2007 15:12:30 -0400

After the mast is down and the weight is off the pin.
...yes; no; maybe?

Randy McPeak--Deltona, FL
'86 SK #13470 "SEA 22"
 http://chipford.com/list/members.htm#Randy_McPeak

Date: Mon, 17 Sep 2007 10:54:19 -0700From: [email-masked]: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)To: [email-masked]
Catalina22 [Tech}
This will be my first mast lowering can someone walk me through their experiencs and at what point do you pull the pin at the bottom of the mast.
Sudsy7Chip Ford <[email-masked]> wrote:
And sometimes it's so scary I don't even remember I have or took them!Chip Ford -------Original Message-----From: [email-masked] [mailto:[email-masked]] OnBehalf Of [email-masked]: Monday, September 17, 2007 12:26 PMTo: [email-masked]: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)Chip, the number of relevant pictures you have is just downright scary!Jason---- Chip Ford wrote: > Jason, I just came across a couple of photos (from my Forward Hatch > Project) where you can see below how my anchor chain and rode are > stowed -- you might call it a cut-away view!> > http://chipford.com/graphics/06-04-26_hatch03.jpg> http://chipford.com/graphics/06-04-26_hatch04.jpg> > Chip Ford --> > > -----Original Message-----> From: [email-masked] [mailto:[email-masked]] > On Behalf Of Chip Ford> Sent: Friday, September 14, 2007 6:18 PM> To: [email-masked]> Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)> > > Jason, when I changed the rode and chain (from 10' of 1/4" chain and > 200' of 3/8" 3-strand nylon line to 20' of 1/4" chain and 200' of 1/2" > 3-strand nylon line) before my first cruise up the coast of Maine > (2004), I discovered the larger 1/2" thimble wouldn't fit down the old > (stock) deck pipe hole, though not by much. So I replaced the deck > pipe with a larger one, cut a larger hole in the deck for it.> > See: http://chipford.com/chip_ahoy_15.htm#deck_pipe> > The chain is attached to the anchor all the time, its shackle pin > secured to the shackle itself with a piece of thin stainless wire, so > it can't loosen. The rode is spliced around the thimble, the thimble > is then attached to the chain with another shackle.> > The rode and chain then goes into the deck pipe and down below, above > the v-berth in the cabin. It's stowed in the forward compartment > beneath the v-berth, but to do this I had to first cut a notch in the > compartment cover/hatch. I used the finger hole as the axis and made > two cuts in a V shape. All 200' of rode is stowed in that forward > compartment. Beneath that compartment, accesible from the compartment > just aft, I keep the backup 14-pound Danforth anchor. (The newer > 14-pound Delta sits on the anchor roller on the bow at all times.)> > See: http://chipford.com/chip_ahoy_22.htm#delta for comparison.> > The 20' of chain is enough to lead down from the anchor on its roller, > through the deck pipe, to the open bow/stem compartment (where the bow > eyebolt and stem plate reinforcement kit are fastened), just to > redirect the vertical drop of the chain from over the v-berth area. > Its weight keeps it there; from there I run the remainder into the > custom-cut compartment cover and beneath.> > It used to run under the split v-berth cushions nicely, but I haven't > used those cushions for a few years -- they've been stored beneath my > bed here at home -- so it just lays on the fiberglass there with the > compartment covers easily accessible: this also makes wet rope after > hauling up the anchor not a big problem -- as it was with wet > cushions. Even when I did use the cushions, the rode and chain would > pull out easily between the two cushions and out the deck pipe. > Someday I'd like to find something I can fasten the end of the rode > to, so I don't one day deploy the anchor in deep water, let out too > much rode, and suddenly lose everything. I'm thinking a big knot at > the end of the rode that won't fit through the deck pipe might be enough.> > I hope this helps.> > Chip Ford --> Marblehead, Mass.> 1974 Swing Keel "Chip Ahoy" #3282> CTY032820374> Chip Ahoy website: www.chipford.com> > > > -----Original Message-----> From: [email-masked] [ > > mailto:[email-masked]] On Behalf Of [email-masked]> Sent: Friday, September 14, 2007 8:43 AM> To: [email-masked]> Subject: [Catalina-22] [Gear] Deck Pipe (question for Chip)> > > Chip, I notice on your website that you lead your anchor rode through > a deck pipe into the cabin. I was wondering, where does the rode go > once inside? Do you have some sort of container to catch it, or do you > just let it fall?> > Jason Mercer> Durham, NC> 1974 Swing Keel #3058> "Lazy 7"> > 

Don't let your dream ride pass you by. Make it a reality with Yahoo! Autos. 
_________________________________________________________________
Capture your memories in an online journal!
http://www.reallivemoms.com?ocid=TXT_TAGHM&loc=us