Subject: Re: [Catalina-22] [Tech] Forestay quick release lever/ turnbuckles

From: [email-masked]
Date: Tue, 27 Mar 2007 12:01:22 EDT

"Not sure exactly why."
 
Think about it Ken.  One attaches the shroud stud into the threaded  hole at 
the top.  The bottom of the lever is attached with a clevis pin  into the 
chain plate.  After the lever is closed the turnbuckle don't  turn.  To turn the 
quick release lever to adjust shroud tension, you open  the lever and undo the 
clevis pin at the bottom.  And then put the thing  back together and once 
again check tension.  And so forth many times.
 
Hence, why I say it's better to invest in a Loos PT-1.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 3/26/2007 9:56:20 PM Eastern Daylight Time,  
[email-masked] writes:

All I  read is that the CD ones are supposed to be a direct replacement of 
the  turnbuckles.
Someone said there can be an issue with using them with a  furler, something 
about them needing to fit inside the furler drum as I  recall. They seem a bit 
bigger than the turnbuckles actually, not in length,  but diameter.
Also seems that it might be a bit more trouble at first to  set the shroud 
tensions with the quick release. Not sure exactly why.
I  have not put mine on yet so do not have direct hands on experience at the  
moment.

Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22  Swing Keel #14764 - CTYH4764F888 - Sail#  103

************************************** AOL now offers free email to everyone. 
 Find out more about what's free from AOL at http://www.aol.com.

---

From: "Ken G. Brown" <[email-masked]>
Date: Tue, 27 Mar 2007 11:35:38 -0600

Ok, that explains it. I had not thought about it or even looked closely at them yet.
I do have a Loos PT_1 and found it great for adjusting the tension. Maybe later on I could do it by feel but being new to tuning I found it very reassuring to have an accurate measure of the tensions. And up to now I have done the loosen-the-turnbuckles-ten-turns dance when stepping but that is still troublesome. I even have installed Louis Plaisance's system of bent wire scar pins and tubes as shown at the bottom of your <http://hometown.aol.com/gross991/Catalina22scarpins.html>.  Best thing ever. THX! I used bicycle wheel spokes for the wire.

What would you think about shortening the shrouds enough to include the turnbuckles along with the quick release levers for ease of adjustment?

Thx,
Ken

>"Not sure exactly why."
> 
>Think about it Ken.  One attaches the shroud stud into the threaded hole at the top.  The bottom of the lever is attached with a clevis pin into the chain plate.  After the lever is closed the turnbuckle don't turn.  To turn the quick release lever to adjust shroud tension, you open the lever and undo the clevis pin at the bottom.  And then put the thing back together and once again check tension.  And so forth many times.
> 
<>
--