Subject: Re: [Catalina-22] rudder (again)

From: [email-masked]
Date: Wed, 6 Jun 2007 20:06:01 EDT

In a message dated 6/6/2007 7:21:38 P.M. Eastern Daylight Time,  
[email-masked] writes:

Sooner or later, I expect to hear 'plunck' as  either the wing nut or the 
bolt that holds the tiller on the rudder disappears  into the murky silty bottom 
of my slip.
 
CD Direct doesn't list them, does anybody know  the size and do you know a 
place to buy spares to keep on  hand??

_http://www.catalinadirect.com/index.cfm?fuseaction=product.search_ 
(http://www.catalinadirect.com/index.cfm?fuseaction=product.search) 

Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: "Lan Yarbrough" <[email-masked]>
Date: Fri, 08 Jun 2007 17:10:27 -0700

Russ,

Yep, that looks like it would be a good one.

The price is over $27 but, hey, we are all rich yachties, eh?

I think that drilling a couple of holes and one slot in a SS rod
would do the job also if one had the machine shop tools and expertise to do the job.  (In my case, the combined cost of
burned out drills and the hospital visit would end up ten times
the cost of the Qwik-Pin.   Thanks for the research.  Putting
a challenge in front of this group is like throwing a raw
steak into the "Rip and Snarl Pit Bull Breeding Kennel"...
ye sees real action immediately.

Lan Yarbrough
Monkey Shines #10792 S/K
Alameda, CA

------ Original Message ------
Received: Fri, 08 Jun 2007 02:33:45 PM PDT
From: [email-masked]
To: [email-masked]
Subject: Re: [Catalina-22] rudder (again)

In a message dated 6/8/2007 3:02:05 P.M. Eastern Daylight Time, [email-masked] writes:

Ha! Desperation makes champions (or chumps) of us all at times.

Does it seem reasonable that SOMEONE must sell a quick-pin with the spring and toggle (like the ones CD sells for standing rigging http://tinyurl.com/yqbnrc) of the proper size for the rudder bolt. This could be tethered to the tiller assembly so it could never be sent to the bottom. (Any of your machine shop guys want to build one using suitable size SS rod stock?

Check this out:

http://tinyurl.com/38688h

Russ Hauser

Tavares, FL

1982 Swing Keel

Serenity Now! #11337

CTYH1337M82L

See what's free at AOL.com.

---

From: [email-masked]
Date: Fri, 8 Jun 2007 21:06:55 EDT

In a message dated 6/8/2007 8:16:40 P.M. Eastern Daylight Time,  
[email-masked] writes:

Thanks for the  research.  Putting 
a challenge in front of this group is like  throwing a raw 
steak into the "Rip and Snarl Pit Bull Breeding Kennel"...  
ye sees real action immediately. 

Hey Lan:
 
Awww, it was nothin'. I googled quick pins and there they were.
 
Russ Hauser
Tavares, FL
1982 Swing Keel    Serenity Now! #11337
CTYH1337M82L