Subject: Re: [Catalina-22] Natioanls start today!

From: [email-masked]
Date: Wed, 25 Jul 2007 13:39:04 +0000

Ken, I have been eyeing the carbon fiber tiller from ida sailor for my boat.  Do you know if this is the one that failed on Rich's boat?

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

-------------- Original message -------------- 
From: Bob Keim <[email-masked]> 
Tnaks for the update Ken!  I wondered what happened to Rich.  Too bad, his performance has improved so tremendously since he got the Sport. 

bob

LOCKHART KENNETH G wrote: 
I just got back from the Nationals, I could not stay for the entire event, but had a good time crewing for Rich Fox on Monday. We ended up in 2 nd place in the Silver fleet after the first day. I spoke to Rich today and I guess after his first tack in the first race today, he broke his carbon fiber tiller and had to drop out of the race for today. Yesterday and today were about 10-15 knot winds with 2-3 ft chop, a fun ride it was with the 150. I understand today there were a few boats that had equipment failers.
If you ever get a chance to attend the Cat 22 nationals, do it, a great bunch of folks.

Ken

-- 
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: LOCKHART KENNETH G <[email-masked]>
Date: Wed, 25 Jul 2007 15:02:13 -0700 (PDT)

I think it was the one he bought from IDA Sailor, I have not seen it yet, but that failure sure did ruin his chances of placing in the top three in the Silver fleet. 

Ken Lockhart
Cat 22 15639 & 1751
Indpls., IN

----- Original Message ----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Wednesday, July 25, 2007 9:39:04 AM
Subject: Re: [Catalina-22] Natioanls start today!

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

-------------- Original message -------------- 

bob

Ken

-- 
Bob Keim
Nashville, TN
1976 C22 Pursuit