Subject: Re: [ExI] Psychology Today Article: "The Boy Who Wants to Live Forever..."

From: Damien Broderick <[email-masked]>
Date: Wed, 09 May 2007 10:44:55 -0500

At 01:28 AM 5/9/2007 -0700, Michael Anissimov wrote:

> > "The Boy Who Wants to Live Forever... and Other Champions of the 
> Lost Cause"
> > By:Kathleen McGowan

>I am strapping!  Also I'm a boy even though I'm 23!  Yay!

"The Boy Who Would Live Forever" is a Fred Pohl title (in the Gateway 
sequence), published in 2004. This might not be a coincidence. I 
haven't been able to trace any earlier form of the phrase to folklore, say.

Damien Broderick

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

---

From: "spike" <[email-masked]>
Date: Wed, 9 May 2007 07:20:04 -0700

...
> > "The Boy Who Wants to Live Forever... and Other Champions of the Lost
> Cause"
> > By:Kathleen McGowan
> >
> > Page 5 of 5
> > http://psychologytoday.com/articles/index.php?term=pto-20070227-
000001&page=5
> --
> Michael Anissimov

Strapping Michael?  Having a sturdy muscular physique; robust?  I will give
you robust pal, perhaps even sturdy, but you are nearly as slender as I.  We
are not exactly California governor material here.  {8^D  I need to find
this McGowan; if she thinks you are strapping, then she might describe my
boney frame as "practically normal."  {8^D

spike