Subject: Re: [Catalina-22] [LIST] -- Russ Hauser added to the"List Members In Their Ow...

From: [email-masked]
Date: Fri, 1 Jun 2007 13:34:40 EDT

Hey Glenn:
 
Yes, Ron Curtis was my crew and another friend, Jerry Booher who came from  
Scottsdale, AZ to crew for me. I've known Ron and Jerry since High  School. The 
Friday before the race was the first time the boat had been in  the water 
since I bought it at Lake Lanier last August. And thanks for the  
congratulations. My crew won it for me. I was looking for Goblin in the  race.
 
Russ Hauser

************************************** See what's free at http://www.aol.com.

---

From: "Jon" <[email-masked]>
Date: Fri, 1 Jun 2007 14:02:28 -0400

Russ,

>From the glimpse of the your boat in your picture, you've done an amazing job on that boat!  My compliments.

And, to win the first race, truly the icing on the cake after long hard work.

Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Friday, June 01, 2007 1:34 PM
  Subject: Re: [Catalina-22] [LIST] -- Russ Hauser added to the"List Members In Their Ow...

  Hey Glenn:

  Yes, Ron Curtis was my crew and another friend, Jerry Booher who came from Scottsdale, AZ to crew for me. I've known Ron and Jerry since High School. The Friday before the race was the first time the boat had been in the water since I bought it at Lake Lanier last August. And thanks for the congratulations. My crew won it for me. I was looking for Goblin in the race.

  Russ Hauser

------------------------------------------------------------------------------
  See what's free at AOL.com. 

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition. 
  Version: 7.5.472 / Virus Database: 269.8.6/828 - Release Date: 6/1/2007 11:22 AM