Subject: Re: [Catalina-22] [TECH TIPS] - New Honda Outboard Runs Again!

From: [email-masked]
Date: Fri, 17 Aug 2007 12:33:12 -0400

You could always resign your self not to use the starter (even replace the motor with one with out a starter).? If you don't use it, it won't break.? Added advantages, 1. pull starting the motor will help keep you in shape.? 2. You less likely to use the motor if you have to pull start it every time.? 3. A motor with out a starter has got to be cheaper and lighter.

Of coarse I know you'll be keeping you motor and using the starter, it's a conveyance thing that anyone would use if available.? I also have a spot way out, considered outer harbor area, and can easily sail to and from my mooring.

Don't know what day I'm going out, maybe both.? But I'll let you know.

John Graichen --
"Malacass"
Marblehead, MA
1986 Swing Keel # 13315
CTYH 3315 K 586

 

-----Original Message-----
From: Jon <[email-masked]>
To: [email-masked]
Sent: Fri, 17 Aug 2007 12:14 pm
Subject: Re: [Catalina-22] [TECH TIPS] - New Honda Outboard Runs Again!

Good deal that it's running, but....if it failed 
once it seems reasonable to me it will fail again.? it's a new motor, 
shouldn't fail at all, I suggest you talk with him about replacing the starter 
when he does the fall maint. work.

?

Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 
15574
Cat's Paw

----- Original Message ----- 

From: 
  Chip 
  Ford 

To: C22 LIST 

Sent: Friday, August 17, 2007 11:04 
  AM

Subject: [Catalina-22] [TECH TIPS] - New 
  Honda Outboard Runs Again!

I just got the call from Ryan 
  Marine Service:? My 2006 Honda 8 hp 4-stroke runs 
  again!

?

Trevor went out to "Chip 
  Ahoy" yesterday and confirmed it wouldn't start.? That's a 
  beginning.? He pulled the plugs and determined it wasn't 
  "hydrolock"?-- it still wouldn't kick over.? He removed the 
  pull-start wheel (I forget the technical term he used) the rope wraps around 
  and found that the starter gear had locked with the flywheel.? He freed 
  it, and the motor turned right over.? He tried it "ten or twelve times" 
  and it kept starting right up.? He said it's now starting and running 
  perfectly again.

?

He added that, if this 
  happens again they'll replace the starter.

?

"If it happens again while 
  I'm 'out there' what do I need to do to fix it?" I asked.

?

"Remove the cover (of 
  course); remove the three 10mm bolts that hold the pull-start wheel and move 
  the wheel out of the way.? Beneath it you'll see the starter/flywheel 
  problem -- just knock the starter gear?loose from the 
  flywheel."

?

My home toolbox metric tools 
  will now be moved out to the boat -- at least the 10mm 
  sockets.

?

I sail again tomorrow!? 
  We'll see what happens . . .

?

Chip Ford --
Marblehead, 
  Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy 
  website:? www.chipford.com

  

No virus found in this incoming message.
Checked by AVG Free 
  Edition. 
Version: 7.5.484 / Virus Database: 269.12.0/957 - Release Date: 
  8/16/2007 1:46 PM

________________________________________________________________________
AOL now offers free email to everyone.  Find out more about what's free from AOL at AOL.com.

---

From: "Chip Ford" <[email-masked]>
Date: Fri, 17 Aug 2007 17:35:03 -0400

My plan last weekend was to sail the hell out of "Chip Ahoy" Saturday and
Sunday and see how my shoulder felt on Monday morning -- make my decision
then what to do about my annual cruise.  Then motor died on Saturday and
wasn't resurrected until today.  In the meantime, I pretty much blew off my
cruise:  the season was running out, time is getting short, it wasn't going
to happen.  I envisioned having to get the boat towed and hauled out so the
motor could be removed and repaired . . .
 
Now I'm in sort of in limbo.  It's late in the season, real late.  After my
first Maine coast cruise -- being stuck in Portland for eight days with
remnants of hurricanes Bonnie and Charlie coming up the coast at us -- I've
always planned a mid- to late-July cruise.  I'm watching Dean now, but it
looks like Dean's heading toward Texas not New England.  Its remnants will
arrive here eventually; they always do.
 
The days are shortening, the nights and mornings are pretty cool up here
now.  This weekend's supposed to be only in the 70s.  I just don't know, now
that the motor is supposedly running properly again.
 
I'm going out tomorrow and see how things go.  I intend to spend the day
sailing, Sunday too.  I think I'll put off my decision until the coming
Monday morning, again.  If I don't do my usual long-distance cruise, I've
still got my vacation time coming -- I'll do a few shorter 3-4 day cruises
more locally.  It'll be disappointing if I can't make it to Chebeague Island
this season as planned, but plans sometimes don't work out I recently have
accepted.  I just don't know yet . . .
 
It'd be glorious to still pull it off though.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, August 17, 2007 2:40 PM
To: [email-masked]
Subject: Re: [Catalina-22] [TECH TIPS] - New Honda Outboard Runs Again!

A little scary.... to me at least.  I wish you the best and hope they solved
the problem with the starter and how easy it starts.

Any word on when / if you do a long cruise this year ?

Bill Bell
#13784, Phoenix
87sk, FL

-----Original Message-----
From: Chip Ford <[email-masked]>
To: [email-masked]
Sent: Fri, 17 Aug 2007 1:12 pm
Subject: RE: [Catalina-22] [TECH TIPS] - New Honda Outboard Runs Again!

Never mind my previous observation -- ". . . with a mere 30 hours on it too
?!?"
 
How many times in 30-hours of running did I actually push that starter
button, activate the starter motor ?!?  Last year, I'd just touch it, vroom.
This year, from launch day on (all four times), it was 8-12 clicks before
the motor caught and ran -- then last Saturday another ten or so until it
seized, dead.
 
Chip Ford --

-----Original Message-----
From: [email-masked] [mailto:[email-masked]
<mailto:[email-masked]?> ] On Behalf Of Chip Ford
Sent: Friday, August 17, 2007 12:23 PM
To: [email-masked]
Subject: RE: [Catalina-22] [TECH TIPS] - New Honda Outboard Runs Again!

The best Trevor could postulate was, "Maybe the pull-cord was out a little
way" -- ?  It wasn't, at least not by my doing until the electric-start
locked up and I tried pulling it to no avail.  I don't use the pull-rope,
never have until last Saturday and then it wouldn't budge.  Why that would
even make a difference I didn't think to ask.
 
No, there should be no problems with a new $2,300 outboard with only some
30-hours on it, in my opinion -- none.  If it happens again, they'll
"replace the starter"; with a mere 30 hours on it too ?!?
 
Chip Ford --

-----Original Message-----
From: [email-masked] [mailto:[email-masked]
<mailto:[email-masked]?> ] On Behalf Of Pete Skalski
Sent: Friday, August 17, 2007 11:11 AM
To: [email-masked]
Subject: Re: [Catalina-22] [TECH TIPS] - New Honda Outboard Runs Again!

Thanks for the update Chip, and congrats on having your motor back online.
Did it seem to you that the problem was normal for such a new motor? What
caused it anyway?? My Honda has been doing fine - just makes me wonder.
 
Pete
11212 82SK
Liberty Pass
Buckeye Lake OH

----- Original Message -----
From: "Chip Ford" 
To: "C22 LIST" 
Subject: [Catalina-22] [TECH TIPS] - New Honda Outboard Runs Again!
Date: Fri, 17 Aug 2007 11:04:58 -0400

I just got the call from Ryan Marine Service:  My 2006 Honda 8 hp 4-stroke
runs again!
 
Trevor went out to "Chip Ahoy" yesterday and confirmed it wouldn't start.
That's a beginning.  He pulled the plugs and determined it wasn't
"hydrolock" -- it still wouldn't kick over.  He removed the pull-start wheel
(I forget the technical term he used) the rope wraps around and found that
the starter gear had locked with the flywheel.  He freed it, and the motor
turned right over.  He tried it "ten or twelve times" and it kept starting
right up.  He said it's now starting and running perfectly again.
 
He added that, if this happens again they'll replace the starter.
 
"If it happens again while I'm 'out there' what do I need to do to fix it?"
I asked.
 
"Remove the cover (of course); remove the three 10mm bolts that hold the
pull-start wheel and move the wheel out of the way.  Beneath it you'll see
the starter/flywheel problem -- just knock the starter gear loose from the
flywheel."
 
My home toolbox metric tools will now be moved out to the boat -- at least
the 10mm sockets.
 
I sail again tomorrow!  We'll see what happens . . .
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-- 
We've Got Your Name at Mail.com
<http://www.mail.com/?utm_source=mail_sent_footer&utm_medium=email&utm_term=
070621&utm_content=textlink&utm_campaign=we_got_your_name> 
Get a FREE E-mail Account Today - Choose From 100+ Domains
  _____  

<http://pr.atwola.com/promoclk/100122638x1081283466x1074645346/aol?redir=htt
p%3A%2F%2Fwww%2Eaim%2Ecom%2Ffun%2Fmail%2F> Check Out the new free AIM(R)
Mail -- Unlimited storage and industry-leading spam and email virus
protection.