Subject: Re: [Catalina-22] [Gear] Anchor Locker was Leaks

From: "Lan Yarbrough" <[email-masked]>
Date: Thu, 13 Sep 2007 15:38:50 -0700

If you are in the mood for another good joke, I can fix you up with a sliding galley with a working pump on the sink, solid fiberglass, and an actual working drawer under the stove area.  I will throw in a teak single loop handhold to either mount on the forward side to help slide it out of its hiding hold under the starboard locker area for use or to mount on the overhead for your recreational pleasure while at anchor.   Very cheap but you pay for shipping and handling.  (My galley now fits in a couple of those fold-top plastic storage boxes.)

Lan Yarbrough
Monkey Shines #10792 S/K
Alameda, CA

------ Original Message ------
Received: Wed, 05 Sep 2007 06:29:55 AM PDT
From: "Randall McPeak" <[email-masked]>
Subject: Re: [Catalina-22] [Gear] Anchor Locker was Leaks

I agree; the "kitchen" feature is a joke in any C-22. In the '86-'95 style, the stove is so far inside as to definately be a fire hazard (being directly under the curtains and all). I'm sorta happy that the stove was missing when I bought SEA 22. The "tray" underneath where the stove goes is a handy storage area for loose stuff.

I'm very tempted to get rid of the sink and work that into another storage area for something...maybe drinking water storage? Hmmmm.

BTW- in this style boat, what went in the opening under the stove? Was it a drawer of sorts? Whatever it was, mine's missing.

Randy McPeak--

Deltona, FL

1986 Swing Keel #13470 "SEA 22"

CTYH3470C686

Get a FREE small business Web site and more from Microsoft® Office Live!

---

From: Randall McPeak <[email-masked]>
Date: Thu, 13 Sep 2007 18:49:41 -0400

Thanks, Lan, but I do believe I'll pass...

Randy McPeak--Deltona, FL
1986 Swing Keel #13470 "SEA 22"
CTYH3470C686

Date: Thu, 13 Sep 2007 15:38:50 -0700From: [email-masked]: [email-masked]: Re: [Catalina-22] [Gear] Anchor Locker was Leaks
If you are in the mood for another good joke, I can fix you up with a sliding galley with a working pump on the sink, solid fiberglass, and an actual working drawer under the stove area.  I will throw in a teak single loop handhold to either mount on the forward side to help slide it out of its hiding hold under the starboard locker area for use or to mount on the overhead for your recreational pleasure while at anchor.   Very cheap but you pay for shipping and handling.  (My galley now fits in a couple of those fold-top plastic storage boxes.) 
Lan Yarbrough Monkey Shines #10792 S/K Alameda, CA ------ Original Message ------ Received: Wed, 05 Sep 2007 06:29:55 AM PDT From: "Randall McPeak" <[email-masked]> Subject: Re: [Catalina-22] [Gear] Anchor Locker was Leaks 

I agree; the "kitchen" feature is a joke in any C-22. In the '86-'95 style, the stove is so far inside as to definately be a fire hazard (being directly under the curtains and all). I'm sorta happy that the stove was missing when I bought SEA 22. The "tray" underneath where the stove goes is a handy storage area for loose stuff. 
I'm very tempted to get rid of the sink and work that into another storage area for something...maybe drinking water storage? Hmmmm. 
BTW- in this style boat, what went in the opening under the stove? Was it a drawer of sorts? Whatever it was, mine's missing. Randy McPeak-- 

Deltona, FL 

Get a FREE small business Web site and more from Microsoft® Office Live! 
_________________________________________________________________
Gear up for Halo® 3 with free downloads and an exclusive offer. It’s our way of saying thanks for using Windows Live™.
http://gethalo3gear.com?ocid=SeptemberWLHalo3_WLHMTxt_2