Subject: [extropy-chat] Martian warming

From: Damien Broderick <[email-masked]>
Date: Thu, 05 Apr 2007 15:18:14 -0500

Global warming rapidly heating Mars

Thursday, 5 April 2007
Agençe France-Presse
http://www.cosmosmagazine.com/node/1148

PARIS: Climate change could be warming Mars four 
times faster than Earth due to a mutually 
reinforcing interplay of wind-swept dust and 
changes in reflected heat from the Sun.

Scientists have long observed a perplexing 
correlation on Mars between the darkening or 
lightening of swathes of its surface and the 
planet's fluctuating temperatures; which range 
from -87°C to -5°C depending on the season and the location.

The explanation may lie in the dirt, according to a report published today.

Glistening Martian dust lying on the ground 
reflects the Sun's light - and its heat - back 
into space, a phenomenon called albedo. But when 
this reddish dust is churned up by violent winds, 
the storm-ravaged surface loses its reflective 
qualities and more of the Sun's heat is absorbed 
into the atmosphere, causing temperatures to rise.

The study, published today by the British journal 
Nature, shows for the first time that these 
variations not only result from the storms but 
help cause them too. It also suggests that 
short-term climate change is currently occurring 
on Mars and at a much faster rate than on Earth.

The report's authors, led by planetary scientist 
Lori Fenton, with U.S. space agency NASA's Ames 
Research Centre in California, describe the 
phenomenon as a "positive feedback" system. In 
other words, a vicious circle, in which changes 
in albedo strengthen the winds, which in turn 
kick up more dust and further add to the warming.

In the same way, if a snow-covered area on Earth 
warms and the snow melts, the reflected light 
decreases and more solar radiation is absorbed, 
causing local temperatures to increase. If new 
snow falls, a cooling cycle starts.

On Mars, there have been an unusual number of 
massive, planet-darkening storms over the last 30 
years, and computer models indicate that surface 
air temperatures on the Red Planet increased by 
0.65°C from the 1970s to the 1990s. Residual ice 
on the Martian south pole, the researchers note, 
has steadily retreated over the last four years.

By comparison, the average temperature of Earth 
increased by 0.75°C over the last century.

To measure the change in patterns of reflected 
light, Fenton and her colleagues compared thermal 
spectrometer images of Mars taken by NASA's 
Viking mission in the late 1970s with similar 
images gathered more than 20 years later by the 
Global Surveyor. They then analysing the 
correlation between albedo variations, the 
presence of atmospheric dust and change in temperature.

Exactly what triggers the planet's so-called 
"global dust storms" remains a mystery. But any 
future research must now consider albedo 
variations as one of the factors that drive 
Martian climate change, they conclude.

Mars ... atmosphere is composed mostly of carbon dioxide.

The albedo of Earth, averaged across all its 
different surfaces, is about 30 times greater 
than that of Mars, which is far darker.

_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

---

From: "spike" <[email-masked]>
Date: Fri, 6 Apr 2007 18:51:21 -0700

Friends,

Today we had another hit with the THAAD missile system, the seventh
consecutive success.  Most remarkable is this, considering that when trying
to hit a missile with another missile, there is so little target and so damn
much sky.  THAAD development is now three years ahead of schedule; likely
deployment will be in 2009 instead of 2012.

But I noticed another remarkable thing.  The mainstream news agencies
uttered not one word about it, and nary a syllable about the previous two
hits in January or September.  Think this over: to achieve kinetic kill
represents an astounding technological achievement, control systems at the
bleeding edge of technology, sensors at the limit of our ability, a
supercomputer flying at four times the speed of sound on a mission to
destroy a mass destroyer of life.  

Back in the 90s when we couldn't hit a barn with these things, the press
couldn't get enough of the story, all the drooling rage it was.  But now
when we are smacking out of the sky everything that we aim at, they find it
far less newsworthy than the latest shaven-headed movie harlot or the
playboy bunny who managed to slay her self by devouring everything in the
medicine chest.  This is news.

I was pondering this as I drove home, and suddenly noticed that everything
around me is basically functional.  I see utter competence everywhere.
Anyone who wants a job can get one, even if not their dream career.  Traffic
is dense, but it moves along.  We go weeks at a time between even seeing a
traffic accident.  We often go months between malfunctions of household
appliances, years between being a victim of even a minor crime, decades
between an untimely death of a close friend or family member due to anything
other than natural causes.  Things are working.  They are working damn well,
working early and often.  Something is right.

But we are afraid to congratulate ourselves.  Why don't we all take some
time to recognize all the things that are working right, such as the THAAD
missile, the highway system, capitalism incorporated.

Let us congratulate ourselves unapologetically, shall we?

spike