Subject: Re: [Catalina-22] [Tech Tips] Not a C22

From: "Pete Skalski" <[email-masked]>
Date: Wed, 19 Sep 2007 15:26:46 -0500

Dave,Then how do you explain this I wonder?
http://www.catalina27.org/Fleet4/sailnum.jpg This is posted on the 5th
page of The Boat site -- must be a 1982 -- not much newer than my boat.
Considering the pics, it would make more sense to be a C27, but the site
professes a C22, and it sure looks like one on the outside. I dunno. Just
amazed with it. Pete11212 82SKLiberty PassBuckeye Lake OH

  ----- Original Message -----
  From: "David Bergevin"
  To: [email-masked]
  Subject: Re: [Catalina-22] [Tech Tips] Not a C22
  Date: Wed, 19 Sep 2007 15:33:40 -0400

Guys, It is a C27 for crying out loud, the idea was related to the Cafe
Style Door Idea. David BergevinC22 #12454 "BADAM" (no cafe door)Hixson,
TN

  ----- Original Message ----- From: Pete SkalskiTo:
  [email-masked]: Wednesday, September 19, 2007 3:16 PMSubject:
  Re: [Catalina-22] [Tech Tips]
  The idea of the stern anchor is good, but where in the world is the
  outboard? Check out the pic on page one of the site. Considering the
  goochy additions, this boat probably has an inboard motor. Pete11212
  82SKLiberty PassBuckeye Lake OH

    ----- Original Message -----
    From: [email-masked]
    To: [email-masked]
    Subject: Re: [Catalina-22] [Tech Tips]
    Date: Wed, 19 Sep 2007 11:58:56 -0700 (PDT)

    C22 by Winnebago Glenn Hedmark

    Tom Gwilym <[email-masked]> wrote:

      Yeah, I had to save that bookmark from that C22.  It's just
      amazing how much stuff is crammed into that thing.  Must
      weigh over 3,000 lbs!  I don't think I would want to pull
      that thing with my wee little V6 Ranger.  :-D
      The shower and other sink in that are just crazy.  How can
      you take a shower in there?  I have enough trouble just
      peeing!

      Tom
      Delphinus #880 '71
      Renton, WA

      Jon wrote:

(smirk) Looks like Chip has some catching up to do. Wow, that has to be
the most fully developed C22 in the world, Tom.  Thanks for posting it.
Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw

  ----- Original Message ----- From: Tom GwilymTo:
  [email-masked]: Tuesday, September 18, 2007 11:17 PMSubject:
  Re: [Catalina-22] [Tech Tips]
  Something like this?
  http://www.catalina27.org/Fleet4/boatdoor.jpg

  You have to look at the rest of this site if you haven't seen it. 
  Amazing what has been done with this boat.
  http://www.catalina27.org/Fleet4/BOAT.html

  Tom

    Just out of curiosity, and to start another discussion,
    has anyone considered replacing their companionway washboards and
    rails with a "saloon" style doorway?

    Randy McPeak--Deltona, FL'86 SK #13470 "SEA 22"
    http://chipford.com/list/members.htm#Randy_McPeak

    ----------------------------------------------------------------

    Make your little one a shining star! Shine on!

  --------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition.
  Version: 7.5.487 / Virus Database: 269.13.22/1013 - Release Date:
  9/17/2007 1:29 PM

-- We've Got Your Name @ Mail.com !!!
Get a FREE E-mail Account Today - Choose From 100+ Domains

-- 
We've Got Your Name @ www.mail.com!!!
Get a FREE E-mail Account Today - Choose From 100+ Domains

---

From: "David Bergevin" <[email-masked]>
Date: Wed, 19 Sep 2007 19:01:03 -0400

I would have to eat my words Pete.

The index of pics also shows that illegal C22 with the Capri keel and the C25 rudder.

DB
  ----- Original Message ----- 
  From: Pete Skalski 
  To: [email-masked] 
  Sent: Wednesday, September 19, 2007 4:26 PM
  Subject: Re: [Catalina-22] [Tech Tips] Not a C22

  Dave,
  Then how do you explain this I wonder? http://www.catalina27.org/Fleet4/sailnum.jpg  This is posted on the 5th page of The Boat site -- must be a 1982 -- not much newer than my boat. Considering the pics, it would make more sense to be a C27, but the site professes a C22, and it sure looks like one on the outside. I dunno. Just amazed with it.

  Pete
  11212 82SK
  Liberty Pass
  Buckeye Lake OH

    ----- Original Message -----
    From: "David Bergevin" 
    To: [email-masked]
    Subject: Re: [Catalina-22] [Tech Tips] Not a C22
    Date: Wed, 19 Sep 2007 15:33:40 -0400

    Guys,

    It is a C27 for crying out loud, the idea was related to the Cafe Style Door Idea.

    David Bergevin
    C22 #12454 "BADAM" (no cafe door)
    Hixson, TN
      ----- Original Message ----- 
      From: Pete Skalski 
      To: [email-masked] 
      Sent: Wednesday, September 19, 2007 3:16 PM
      Subject: Re: [Catalina-22] [Tech Tips]

      The idea of the stern anchor is good, but where in the world is the outboard? Check out the pic on page one of the site. Considering the goochy additions, this boat probably has an inboard motor.

      Pete
      11212 82SK
      Liberty Pass
      Buckeye Lake OH

        ----- Original Message -----
        From: [email-masked]
        To: [email-masked]
        Subject: Re: [Catalina-22] [Tech Tips]
        Date: Wed, 19 Sep 2007 11:58:56 -0700 (PDT)

        C22 by Winnebago

        Glenn Hedmark

        Tom Gwilym <[email-masked]> wrote:
          Yeah, I had to save that bookmark from that C22.  It's just amazing how much stuff is crammed into that thing.  Must weigh over 3,000 lbs!  I don't think I would want to pull that thing with my wee little V6 Ranger.  :-D 
          The shower and other sink in that are just crazy.  How can you take a shower in there?  I have enough trouble just peeing!

          Tom
          Delphinus #880 '71
          Renton, WA

          Jon wrote: 
            (smirk) Looks like Chip has some catching up to do.

            Wow, that has to be the most fully developed C22 in the world, Tom.  Thanks for posting it.

            Jon Larson
            Chocowinity, NC
              ----- Original Message ----- 
              From: Tom Gwilym 
              To: [email-masked] 
              Sent: Tuesday, September 18, 2007 11:17 PM
              Subject: Re: [Catalina-22] [Tech Tips]

              Something like this?

              You have to look at the rest of this site if you haven't seen it.  Amazing what has been done with this boat.
              http://www.catalina27.org/Fleet4/BOAT.html

              Tom

                Just out of curiosity, and to start another discussion, 
                has anyone considered replacing their companionway washboards and rails with a "saloon" style doorway?

                Randy McPeak--Deltona, FL
                '86 SK #13470 "SEA 22"
                 http://chipford.com/list/members.htm#Randy_McPeak

------------------------------------------------------------------
              No virus found in this incoming message.
              Checked by AVG Free Edition. 
              Version: 7.5.487 / Virus Database: 269.13.22/1013 - Release Date: 9/17/2007 1:29 PM

      -- 
      We've Got Your Name @ Mail.com !!!
      Get a FREE E-mail Account Today - Choose From 100+ Domains

  -- 
  We've Got Your Name @ Mail.com !!!
  Get a FREE E-mail Account Today - Choose From 100+ Domains

---

From: "Frank Parker" <[email-masked]>
Date: Wed, 19 Sep 2007 21:04:06 -0400

Hey Pete,
 Nice catch,but if it was a C22 It would be an 83 model. Casper is 11540
,but now I'm going to get my 35' tape and measure him again. PA State parks
limits on wet slips in most of the small lakes is max 24' . I'm on the
waiting list now at #27 ,so when I get it next year ,I will extend my dock 4
feet so this (C22) will fit. The dodger and canopy looks great also. AYK A/C
series can make a big difference ,remember when they extended the C-141.
Later,Frank(Chip)

On 9/19/07, David Bergevin <[email-masked]> wrote:
> *From:* Pete Skalski <[email-masked]>
> *To:* [email-masked]
> *Sent:* Wednesday, September 19, 2007 4:26 PM
> *Subject:* Re: [Catalina-22] [Tech Tips] Not a C22
>
>
> Dave,
> Then how do you explain this I wonder?
> amazed with it.
> *Liberty Pass*
> *From:* Pete Skalski <[email-masked]>
> *To:* [email-masked]
> *Sent:* Wednesday, September 19, 2007 3:16 PM
> *Subject:* Re: [Catalina-22] [Tech Tips]
>
>
>
> outboard? Check out the pic on page one of the site. Considering the goochy
> additions, this boat probably has an inboard motor.
>
> Pete
> 11212 82SK
> *Liberty Pass*
> Buckeye Lake OH
>
>
>
> *Tom Gwilym <[email-masked]>* wrote:
>
> Yeah, I had to save that bookmark from that C22.  It's just amazing how
> much stuff is crammed into that thing.  Must weigh over 3,000 lbs!  I don't
> think I would want to pull that thing with my wee little V6 Ranger.  :-D
> The shower and other sink in that are just crazy.  How can you take a
> shower in there?  I have enough trouble just peeing!
>
> Tom
> Delphinus #880 '71
> Renton, WA
>
>
>
> Jon wrote:
>
> *From:* Tom Gwilym <[email-masked]>
> *To:* [email-masked]
> *Sent:* Tuesday, September 18, 2007 11:17 PM
> *Subject:* Re: [Catalina-22] [Tech Tips]
>
>
> Something like this?
> ------------------------------
> Make your little one a shining star! Shine on!<http://www.reallivemoms.com/?ocid=TXT_TAGHM&loc=us>
>
>
>  ------------------------------
> -- *We've Got Your Name @ Mail.com
> <http://www.mail.com/?utm_source=mail_sent_footer&utm_medium=email&utm_term=070621&utm_content=textlink&utm_campaign=we_got_your_name>
> !!!*
> Get a *FREE* E-mail Account Today - Choose From 100+ Domains
>
>
> -- *We've Got Your Name @ Mail.com
> <http://www.mail.com/?utm_source=mail_sent_footer&utm_medium=email&utm_term=070621&utm_content=textlink&utm_campaign=we_got_your_name>
> !!!*
> Get a *FREE* E-mail Account Today - Choose From 100+ Domains
>
>

-- 
Frank(Chip)Parker
Hanover PA Lake Marburg
1983 S/K #11540
CASPER
CTYH1540M83E