Subject: Re: [Catalina-22] [GENERAL] --used mast

From: "Greg Rohde" <[email-masked]>
Date: Fri, 11 May 2007 07:49:32 -0700

*Rick,*

*There are lots of C22's in Calif...but most of them are sitting. If he can
come up with some cash up front, the best bet might be to buy one of the
many cheap boats for sale and part it out. It's a sad reality.*
*Another option is to contact Lowell at Catalina Direct in Sacramento, buy a
new mast and have it shipped with a new boat order. But you're talking bucks
here.*
**
*Regards, Greg*

On 5/10/07, Rick Moynahan <[email-masked]> wrote:
>
>  My friend bought a Catalina 22 recently with a bent mast.   He needs to
> find a used mast cheap.  Do you have any advice for him in hunting this out
> in California?
>
> Rick Moynahan
> Visalia CA
> Francis Joy #293
>
>
>
> ------------------------------
> Ahhh...imagining that irresistible "new car" smell?
> Check out new cars at Yahoo! Autos.<http://us.rd.yahoo.com/evt=48245/*http://autos.yahoo.com/new_cars.html;_ylc=X3oDMTE1YW1jcXJ2BF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncwRzbGsDbmV3LWNhcnM->
>

-- 
Greg Rohde
"Criosaidh" 4640
Placerville, Ca
http://criosaidh.blogspot.com/

---

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 11 May 2007 13:46:48 -0600

I'm wondering how badly the mast is bent? If not so badly that it is really kinked torn or substantially weakened, could it be straightened? My welder friend can do amazing things with some chain and a hydraulic jack when tubing is suspended on saw horses.

Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

>Rick,
> 
>There are lots of C22's in Calif...but most of them are sitting. If he can come up with some cash up front, the best bet might be to buy one of the many cheap boats for sale and part it out. It's a sad reality.
>Another option is to contact Lowell at Catalina Direct in Sacramento, buy a new mast and have it shipped with a new boat order. But you're talking bucks here.
> 
>Regards, Greg
>
> 
>On 5/10/07, Rick Moynahan <<mailto:[email-masked]>[email-masked]> wrote:
>
>My friend bought a Catalina 22 recently with a bent mast.   He needs to find a used mast cheap.  Do you have any advice for him in hunting this out in California?
>
>Rick Moynahan
>Visalia CA
>Francis Joy #293
>
>
>
>Check out <http://us.rd.yahoo.com/evt=48245/*http://autos.yahoo.com/new_cars.html;_ylc=X3oDMTE1YW1jcXJ2BF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncwRzbGsDbmV3LWNhcnM->new cars at Yahoo! Autos.
>
>
>
>
>--
>Greg Rohde
>"Criosaidh" 4640
>Placerville, Ca
><http://criosaidh.blogspot.com/>http://criosaidh.blogspot.com/

--