Subject: [Catalina-22] Catalina 22 (general) (messages/replys getting returned)

From: "Thomas Holz" <[email-masked]>
Date: Fri, 6 Apr 2007 05:55:40 -0400

Hello,
        Is it just me, or is there a problem.  I've been replying to messages as usual, but for some reason they are being returned to sender,( I like the song), but I don't like it when it happens to my computer.  And does anybody really understand the meaning of "Read the Details", or "See Details", when things come back to you.
                                                                                                   Jay

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989

---

From: "Frank Parker" <[email-masked]>
Date: Fri, 6 Apr 2007 06:23:52 -0400

Jay, There's no problem on this end,except white stuff called for from south
jersey Del,MD over the weekend lets shoot some weather people if their wrong
if not a move may be in order. Happy Bunny Day Later,Frank(Chip)

On 4/6/07, Thomas Holz <[email-masked]> wrote:
>
>  Hello,
>         Is it just me, or is there a problem.  I've been replying to
> messages as usual, but for some reason they are being returned to sender,( I
> like the song), but I don't like it when it happens to my computer.  And
> does anybody really understand the meaning of "Read the Details", or "See
> Details", when things come back to you.
>
> Jay
>
> Thomas Jay Holz
> Amsterdam,NY

-- 
Frank(Chip)Parker
Hanover PA Lake Marburg
1983 S/K #11540
CASPER
CTYH1540M83E