Subject: [Catalina-22] Test

From: Steve Morgan <[email-masked]>
Date: Mon, 02 Apr 2007 18:02:27 -0400

Hi all, 
Just seeing if this gets through?

Steve Morgan
#14444 wing

http://www.geocities.com/steve4643/index.html?1168914244552

---

From: "Thomas Holz" <[email-masked]>
Date: Mon, 2 Apr 2007 18:35:44 -0400

Got it!

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989
  ----- Original Message ----- 
  From: Steve Morgan 
  To: chip list 
  Sent: Monday, April 02, 2007 6:02 PM
  Subject: [Catalina-22] Test

  Hi all, 

  Steve Morgan
  #14444 wing

---

From: bob figueroa <[email-masked]>
Date: Tue, 3 Apr 2007 12:39:53 -0700 (PDT)

You got through buddy!

Bob Figueroa
"Ruah" Sail #5155, Islip Terrace, NY
"Ruah... Sailing in the breath of God!"

____________________________________________________________________________________
It's here! Your new message!  
Get new email alerts with the free Yahoo! Toolbar.
http://tools.search.yahoo.com/toolbar/features/mail/