Subject: Re: [Catalina-22] [R/C] Outboard Motor Choice

From: [email-masked]
Date: Fri, 27 Jul 2007 14:39:43 -0400

As I recall, I think Catalina states that a 3 to 5 hp motor is all that is needed.? If you don't have any tides or large waves to deal with, I would think the 2hp would work ok.? If you race, the motor needs to weigh at least so much.? Which makes no sense as there is such a large difference between boat weights.? I think the min weight is 30 or 40 pounds.? The racers can answer that question.

Before you store the old motor, run it out of gas and store it standing up. It is better on the carb float, lower gear lube / seal etc.

I have a 9.9 and although it is heavy as hell, there are times when I use most of the power.? Like going against a tide with the wind on the nose. It is nice to know that I have enough power to make some distance. In good weather I can always make hull speed, so if time gets short, I can make it home etc when I said.

I really like the johnson sailmaster motor, I had a 9.9 with a big alternator and someone liked it more than me.? The rat bastards. 

Bill Bell
#13784, Phoenix
87sk, Port Orange, FL

 

-----Original Message-----
From: Paul M. Hellings <[email-masked]>
To: Catalina 22 <[email-masked]>
Sent: Fri, 27 Jul 2007 1:59 pm
Subject: [Catalina-22] [R/C] Outboard Motor Choice

Hello All,?
?

I'm considering replacing the outboard on my Cat 22. It currently has an 8 hp Johnson Sailmaster Long shaft. The engine runs fine but seems like overkill / overweight. I never have needed anywhere near full throttle.?
?

Light weight would be very desirable for ease of removing the motor and stowing for racing and for longer sails where use of the motor seems unlikely. I'd prefer a 2 stroke for the lighter weight. I'm thinking around 4 hp would be good, but perhaps even less would be sufficient?  Would 2 hp be capable of moving the boat? I don't keep it on a dock so super maneuverability is not a large concern.?
?

I plan on keeping the 8hp in case I'd like to do a long intracoastal run where motoring would be important.?
?

Any thoughts or suggestions??
?

Paul?
?

Paul M. Hellings?

St. Augustine Beach, FL?

1984 Catalina 22  "Dolly"?

Swing Keel - Sail # 12629?
?

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: "Brian C. DeYoung" <[email-masked]>
Date: Fri, 27 Jul 2007 15:13:31 -0400

I have a 3 horse ( maybe 2.5?) 2 stroke, with a self contained tank.
Suitable much of the time. VERY light. It is a Mariner, made by Mercury.

Brian   DeYoung
Parts collector
Ithaca NY  c-22swing keel
"footloose"

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul M. Hellings
Sent: Friday, July 27, 2007 2:00 PM
To: Catalina 22
Subject: [Catalina-22] [R/C] Outboard Motor Choice

Hello All,

I'm considering replacing the outboard on my Cat 22. It currently has  
an 8 hp Johnson Sailmaster Long shaft. The engine runs fine but seems  
like overkill / overweight. I never have needed anywhere near full  
throttle.

Light weight would be very desirable for ease of removing the motor  
and stowing for racing and for longer sails where use of the motor  
seems unlikely. I'd prefer a 2 stroke for the lighter weight. I'm  
thinking around 4 hp would be good, but perhaps even less would be  
sufficient?  Would 2 hp be capable of moving the boat? I don't keep  
it on a dock so super maneuverability is not a large concern.

I plan on keeping the 8hp in case I'd like to do a long intracoastal  
run where motoring would be important.

Any thoughts or suggestions?

Paul

Paul M. Hellings
St. Augustine Beach, FL
1984 Catalina 22  "Dolly"
Swing Keel - Sail # 12629

---

From: <[email-masked]>
Date: Fri, 27 Jul 2007 13:13:35 -0700 (PDT)

Very smart idea to keep that 8hp Sailmaster for future cruise use.
   
  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Illinois

"Paul M. Hellings" <[email-masked]> wrote:
  Hello All,

Paul

Paul M. Hellings
St. Augustine Beach, FL
1984 Catalina 22 "Dolly"