Subject: RE: [Catalina-22] [LIST] -- A Proposal for the Future

From: "Chip Ford" <[email-masked]>
Date: Fri, 11 May 2007 07:26:09 -0400

Thanks for all the suggestions so far.  The "comments period" remains open, but I want to acknowledge a few that've already come in overnight, and respond.
 
At 6:45 PM, Scott Harding ("Adgio") replied below.  Scott, I like this idea.  I'll be adding a "warning" of what to expect in the  <http://chipford.com/list/intro.htm> List Introduction/Application page in the next day or two.  That's easy enough!
 
At 7:00 PM, Dwayne Perser responded.  Dwayne, I may take you up on your offer to do the vetting -- but there's a lot to keeping this list secure, and that responsibility would be entirely yours if you take on the role you offered.
 
My process begins with the sail/hull number, compared to the year his/her boat was built, according to the provided information.  If it's a match, the first test was passed.  I derive this comparison from the database of subscribers I've built, which is ongoing.  It now lists 538 legitimate subscribers (at one time or another), the year their boat was built and its sail number.  I can relatively easily check out the range -- but for the most part, after doing this for so long, I've become pretty good at recognizing the combinations; what is and what cannot be.  If I have doubts, I look it up on a table in the database I created.
 
Failing that, or if it's in question, or anyway -- I run the phone number provided through a reverse-search using " <http://www.switchboard.com/> Switchboard" to "Search By Phone."  If no listing comes up, I often call the phone number provided by an applicant (it often turns out to be a cell phone, not listed), and have a little discussion with him to see if he knows his stuff, sounds legitimate.
 
Initially I was suspect of dime-a-dozen, freebie, throw-away e-mail addresses (yahoo.com, gmail.com, hotmail.com, etc.) -- the usual path of a spammer.  I've found that many of you use them as well, so that's not a major determinate any more -- unless the two above criteria fail.  Then, it becomes the third strike.  Three strikes and I e-mail the applicant and tell them why I can't subscribe them, give them a chance to clear up the problems.  So far, I've done this a dozen or more times and received no response:  I figure those were spammers.  I've also gotten a few responses that've cleared the way to a subscription.  It's case-by-case.
 
Yes to "Just so I understand the issue," Dwayne.
 
At 8:05 PM, Mark Blanton wrote concerning member-subscribers asking to have their e-mail addresses changed from time to time.  Mark, that's no problem -- takes me maybe five minutes to do.
 
At 8:57 PM, Rick Moynahan responded with a suggestion about filters, and recommending moving the discussion group to a Yahoo Group.
 
The last first; the Yahoo Group defeats my initial purpose for starting this list:  Security.  Since its launch in December of 2004, only I (or my designated substitutes during my annual extended cruises, to whom I again say thank you -- Chris Hallinan in 2005 and Paul Taylor in 2006) have all your data.  The list is closed, inaccessible unless I or my substitute permits it.  Some of us recall why this list was started -- the spam nightmare we endured when subscribed to Sailnet's list (and its web-based reproduction of which most weren't aware even existed).  Maybe Yahoo is better.  Anyone here want to find out?  My philosophy is, "If it ain't broke, don't try fixin' it"!
 
The filters suggestion is good -- but I really don't want to get into teaching an online computer class along with everything else.  I did filters years ago with my Outlook e-mail program and know how to do it, and it works very well  (I've got one for income list mail, one for incoming applications, and one for bounced messages and other administration BS from the list -- three total) .  But how many other e-mail software programs are out there in use, and how could I possible instruct that which I do not know?!?
 
Starting with Jim McGee (and some prescient comments, experience, advice, and questions) and his response that just came in posted at 9:21 PM, I'll continue my end of this discussion later.  Time to get to work at my real job -- so I can get to work on "Chip Ahoy"!  Another beautiful day and weekend ahead, and the docks are in down the street!!!
 
Thanks everyone for the constructive replies and thoughtful suggestions.
 
 Chip Ford, List Owner / Administrator
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, May 10, 2007 6:38 PM
To: [email-masked]
Subject: Re: [Catalina-22] [LIST] -- A Proposal for the Future

Chip
       I would like to make a few comments but in the end I will support what you decide. I would like to point out to you that no matter how cheap you sell something someone will always tell you it costs too much. When I first signed up I didn't know I would be getting a large number of  e-mails, some people may not have the time to handle this. You may wish to tell applicants up front how this works. Sometimes there is  a large volume of off topic subjects witch adds to the large volume of e-mails. I think if some of this was explained in advance it may help. I hope I didn't miss this in the list instructions. I also do not think there would be anything wrong with a waiting list when you are busy.
 
        I personally would be happy to pay more than $10.00 per year for the wealth of information and help. I have learned a few things I didn't know I needed to learn. I would like to urge others to contribute as well. 

-------------- Original message -------------- 
From: "Chip Ford" <[email-masked]> 

Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
List owner/administrator
1974 Catalina 22  ▪  Swing Keel  ▪  “Chip Ahoy”  ▪  #3282
Visit  <http://www.chipford.com/> the Chip Ahoy website

  _____  

Greeting discussion group friends;

I believe you all appreciate to one degree or another what goes on behind the scenes here to keep this discussion group list both moving ahead and especially, secure and spam-free.  I've been doing it for two-and-a-half years come next month, and have to believe that you do -- or why would I continue?

One of the problems I've come across of which you may not be aware is, the number of folks who apply -- who I put through my vetting process to assure they're not spam-address harvesters, sometimes even calling them on the phone number they provide  before they become fellow member-subscribers -- only to have them unsubscribe a very short time later.  Sometimes I have to unsubscribe them within a week, often within a day or two, after wasting my time checking them out first before allowing them access to this discussion group list but a few days before.

Since launching this discussion group in December of 2004, I have personally vetted and subscribed 538 applicants.  Of those, 260 are current subscribers.  Most of they who've dropped out, unsubcribed, have stuck around for a considerable time.  For one reason or another, and we're familiar with most of those legitimate reasons, they have left.  You need to know this in perspective as I move along with this proposal.

But some have become a nuisance, especially lately -- those who apply and I vette, then unsubscribe (or ask to be unsubscribed!) within a week or two, often within a day or two.  This has become quite time-consuming on my end of this "free list" business.  It's also spring in New England, and my thoughts are elsewhere than maintaining a discussion group, needless to say, expecially wasting my time running in circles doing it!! 

I think what's bothering me most are the apparently frivolous applicants, who sign up (then I vette) just to find out what something-for-nothing offers.  If satisfaction isn't immediate they either unsubscribe, or ask me to unsubscribe them.  (As I wrote earlier this week, I've learned it's simply easier, less time-consuming, to just unsubscribe them than to contact them and tell them to read the  <http://chipford.co! m/list/instructs.htm> List Instructions.  In the battle of wills, I surrendered.)

The below table provides an example.  If you can wade through to the bottom, my commentary will continue -- along with my suggestion and a request for suggestions and direction:

SUB__DATE	 UNSUB_DATE	 BOAT_NAME	
12/5/2004	 2/11/2005	 Mama T	
12/5/2004	 2/27/2005	 Spindrift	
12/9/2004	 2/8/2005	 Serenity	
12/11/2004	 12/16/2004	 French Curves	
12/22/2004	 1/10/2005	 Kruse Control	
1/11/2005	 11/23/2005	 Cheap?Thrills	
2/1/2005	 2/10/2005	 Solace	
2/10/2005	 2/28/2005	 Jala	
2/24/2005	 2/28/2005	 Perseverance	
3/6/2005	 3/17/2005	 Sails Call	
3/9/2005	 5/24/2005	 SURPRISE Deux	
3/16/2005	 5/7/2005	 I'm Knots	
3/21/2005	 3/21/2005	 Amethyst	
3/23/2005	 4/29/2005	 Beowulf	
3/24/2005	 5/9/2005	 Alley Cat	
3/25/2005	 6/12/2006	 Coarse Air	
3/27/2005	 5/7/2005	 Cha-Ching	
3/27/2005	 4/15/2005	 Wingin' It	
3/27/2005	 5/24/2005	 Meant 2 Be	
3/27/2005	 4/10/2005	 (none yet)	
3/28/2005	 4/8/2005	 Elizabeth M.	
3/28/2005	 4/1/2005	 Sail La Vie	
3/29/2005	 4/1/2005	 Spirit	
3/29/2005	 4/21/2006	 Sugar Magnolia	
3/30/2005	 12/20/2005	 Crusader Rabbit	
3/31/2005	 5/26/2005	 Relentless	
4/2/2005	 4/6/2005	 First Contact	
4/2/2005	 5/2/2005	 Serenity 2	
4/4/2005	 4/24/2005	 Aleous	
4/6/2005	 5/31/2005	 Lone Eagle 2	
4/6/2005	 5/8/2005	 El Feo	
4/9/2005	 5/2/2005	 Allison Mae	
4/16/2005	 4/20/2005	 Free James Brown	
4/23/2005	 5/12/2005	 Ziggy3	
5/1/2005	 5/2/2005	 Sea of Tranquility	
5/2/2005	 5/20/2005	 Max'D Out	
5/3/2005	 5/11/2005	 Hogwash	
5/11/2005	 5/13/2005	 (none yet)	
5/18/2005	 5/18/2005	 (none yet)	
5/25/2005	 6/7/2005	 Swizzle Stick	
6/4/2005	 6/13/2005	 MerSea	
6/12/2005	 8/26/2005	 (none yet)	
6/18/2005	 6/27/2006	 Betty M	
6/19/2005	 6/20/2005	 Elusion	
6/21/2005	 8/18/2005	 Younger Days	
6/26/2005	 9/29/2005	 Nifty	
7/12/2005	 9/24/2005	 Almost	
7/12/2005	 11/8/2005	 Lucky Duck	
8/8/2005	 9/7/2005	 (none yet)	
8/8/2005	 8/20/2005	 Rainy Day	
8/8/2005	 9/15/2005	 Remember When	
8/12/2005	 11/17/2005	 Morning Star	
8/17/2005	 1/12/2007	 Ju$tabuk	
8/22/2005	 10/8/2005	 (none yet)	
8/28/2005	 8/29/2005	 Knot On-Call	
9/15/2005	 7/23/2006	 Tranquility	
9/26/2005	 11/6/2005	 Godspeed II	
9/26/2005	 10/3/2005	 Oklahoma Kid	
9/26/2005	 10/20/2005	 Winter's Dream	
9/26/2005	 4/15/2007	 formerly "Bunny Sue"	
9/28/2005	 12/1/2005	 Jordan Rae	
10/5/2005	 12/21/2005	 Weekender	
10/26/2005	 12/6/2005	 Knot Guilty	
11/4/2005	 11/6/2005	 Nibblet	
11/10/2005	 11/10/2005	 Booyah!	
11/12/2005	 11/12/2005	 Delfina	
11/18/2005	 7/6/2006	 Doodle	
11/26/2005	 2/20/2006	 Blind Hog	
11/28/2005	 1/4/2006	 Good Lookin Out	
12/6/2005	 1/3/2006	 Sea Dog	
12/6/2005	 12/8/2005	 Good Times	
12/9/2005	 12/26/2005	 Will 'o The Wisp	
12/15/2005	 12/16/2005	 Tiara	
12/25/2005	 12/26/2005	 Cripple Creek	
12/27/2005	 1/6/2006	 Dexterity	
12/28/2005	 12/28/2005	 Jus Fine	
1/1/2006	 1/3/2006	 Sandra B	
1/13/2006	 2/15/2006	 Marlene's Magic	
1/18/2006	 3/31/2006	 (none yet)	
1/21/2006	 1/30/2006	 Lady Bee	
1/21/2006	 1/22/2006	 (none yet)	
1/24/2006	 2/2/2006	 Breaking Wind	
1/29/2006	 4/11/2006	 Cha Ching	
2/9/2006	 4/4/2006	 Water Toy	
2/11/2006	 2/11/2006	 Slipaway	
3/2/2006	 3/8/2006	 Selah	
3/2/2006	 3/28/2006	 (none yet)	
3/2/2006	 3/2/2006	 Spirit of 76	
3/3/2006	 3/8/2006	 Moon Glow	
3/3/2006	 3/31/2006	 Boca Chica	
3/12/2006	 4/4/2006	 Serendipity	
3/24/2006	 6/30/2006	 Diamond Sail	
3/30/2006	 3/30/2006	 Lilly-Mae	
3/31/2006	 4/5/2006	 Bad One	
4/2/2006	 6/9/2006	 Sylvia Ann	
4/10/2006	 7/27/2006	 The Commodore	
4/14/2006	 4/20/2006	 SuSea	
4/18/2006	 4/18/2006	 Moon Shadow	
4/21/2006	 4/21/2006	 Skye	
4/30/2006	 7/26/2006	 Ophelia	
5/6/2006	 6/6/2006	 Carpetdeam	
5/17/2006	 6/1/2006	 Zephyr	
5/29/2006	 6/1/2006	 Lazy Days	
5/30/2006	 8/23/2006	 Sweet Jane	
6/4/2006	 6/5/2006	 (none yet)	
6/17/2006	 6/25/2006	 Silver Anniversary	
6/17/2006	 6/22/2006	 Ouderkirk	
6/26/2006	 6/26/2006	 Impulsive	
7/25/2006	 7/26/2006	 Adair to Dream I	
8/13/2006	 8/14/2006	 (none yet)	
8/23/2006	 9/2/2006	 Franny B	
8/25/2006	 9/2/2006	 Sensations	
8/28/2006	 9/16/2006	 Serenity	
9/5/2006	 10/30/2006	 Amnity	
9/6/2006	 9/13/2006	 (none yet)	
9/23/2006	 11/30/2006	 Pog Mo Thoin	
9/23/2006	 11/29/2006	 (none yet)	
10/23/2006	 11/30/2006	 Evanescence	
10/26/2006	 12/6/2006	 Kestrel	
10/31/2006	 11/25/2006	 Daddy "O"	
11/1/2006	 1/7/2007	 Krazy Kate	
11/28/2006	 12/15/2006	 Bullwinkle	
11/28/2006	 12/7/2006	 (none yet)	
12/20/2006	 2/4/2007	 Eileen	
1/5/2007	 1/7/2007	 Ynot	
2/2/2007	 2/5/2007	 Seabiscuit	
3/1/2007	 3/2/2007	 (none yet)	
3/12/2007	 4/12/2007	 Wicked Dream	
3/28/2007	 5/10/2007	 Windsome	
4/12/2007	 4/13/2007	 Yolo	
4/27/2007	 4/28/2007	 (none yet)	
5/1/2007	 5/10/2007	 Double Trouble	

Each of the above C22 owners applied for a subscription, I vetted them, they joined our community, then each opted out either within a couple or three months -- or within days, some the very same day.  Hardly worth my bother and time vetting and subscribing them -- then often having to myself unsubscribe them hours later.

I need a brake-clutch for this process; so what I'm thinking of doing is, adding a modest subscription fee for new applicants:  $5.00, maybe $10.00 -- maybe even $1.00.  Then only those truly interested will put me through the hurdles of vetting and subscribing them.  Maybe if "free" has a (minimal) cost, it will assume a better value for at least a fair trial period?

I could set up a PayPal account applicants are sent to when they fill out the  <http://chipford.com/list/intro.htm> application form, where they are requred to make that minimal payment, whatever is appropriate.  I've done this with  <http://cltg.org/> our organization's website and know it works, is secure:  We've been using it successfully for years.

I really don't mind at all providing and administering this "free" discussion group -- it's actually fun most of the time, and I do thank those  <http://chipford.com/list/contribs.htm#sponsors> List Sponsors who have -- or used to anyway -- help keep it! going  <http://chipford.com/list/contribs.htm> with a contribution.  (That's something I appreciate in return!)  But with Sailing Season 2007 upon me, I'm starting to feel chained to my computer just keeping the discussion group going, often chasing my tail for nothing.

I'd like to eliminate this nuisance, or at least try minimizing it by increasing the "for nothing, free" factor to ! some co st, any cost.

I'm open for ideas, suggestions, and comments.  I'm going to do something, soon -- but want this group to su! rvive.& nbsp; There are always good ideas "out there," often great ones I've missed.  I need some now.

As the guv'ment says:  "The comment period is open."

Chip Ford <http://www.chipford.com/list/members.htm#Chip_Ford>  --

 ――――  Discussion List Member Services <http://www.chipford.com/list/services.htm>   ――――

  _____  

For information on unsubscribing or contacting the list owner, click  <http://www.chipford.com/list/instructs.htm> here

---

From: [email-masked]
Date: Fri, 11 May 2007 07:15:42 -0500

I'm in, and happy to spend the nominal amount of cashMaggie and I will
spend that for pizza and beer aboard tonight.

I fully support the vetting process, but I would also like to see a grace
period where new subsscribers can have free access for six months to a year
and can see it is worth the nominal fee thereafter.

Update.  Last fall I replaced my keel cable, and think it is a project that
should be tackled every three to five years.   It was a lot easier than I
first thought.   THe drum of my winch was oriented so that the cable rubbed
against the spool when raising and lowering.   I remounted it with some
shims I cut, and now the cable winds smoothly.

Kent S. Kokko, Ph.D
3M Office of Intellectual Property Counsel
651-733-3597

---

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 11 May 2007 12:24:14 -0600

><snip>

I have experience with running some yahoo groups and have found that as long as you set it up for requiring moderator approval for joining, keep it closed to the public for reading, and ask the subscriber to say why they want to join, it has kept any spam from reaching the lists. Some spam still comes to the list owner address but that is easy to filter and ignore. Only once so far did someone join up and send a way off-topic message. Poof, gone. And I have not noticed any other spam coming to me that I can attribute to someone getting my email from the list (it is read only to the public). Kinda hard to say for sure tho since my address is out there in so many places.
The other features like file and photo storage areas are nice, and the messages are archived and searchable, available online www only or via pop email clients, in digest form too if desired.
Bouncing addresses are handled automatically which is nice for the list owner, you don't even have to look at them unless curious. And there are some features you can set to allow requiring moderator approval for a period of time for new members. And much more.
One small downside is that in order for a subscriber to use the online features, you need to sign up with yahoo to get a yahoo id. You can join the email list for pop access without a yahoo id. And there is some yahoo related stuff at the bottom of each message. Not as bad if you have html mail turned off.

>Chip Ahoy website:  <http://www.chipford.com>www.chipford.com
> 
> 
> 
> 
<>
-- 
Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103