Subject: Re: [Catalina-22] [LIST] -- Russ Hauser added to the"List Members In Their Ow...

From: [email-masked]
Date: Fri, 1 Jun 2007 14:33:34 EDT

Thank you Don.
 
Russ Hauser

************************************** See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Fri, 01 Jun 2007 19:32:13 +0000

Russ, I raced with a freind on his Flying Scot.

Glenn

-------------- Original message -------------- 
From: [email-masked] 

Hey Glenn:

Yes, Ron Curtis was my crew and another friend, Jerry Booher who came from Scottsdale, AZ to crew for me. I've known Ron and Jerry since High School. The Friday before the race was the first time the boat had been in the water since I bought it at Lake Lanier last August. And thanks for the congratulations. My crew won it for me. I was looking for Goblin in the race.

Russ Hauser

See what's free at AOL.com.

---

From: [email-masked]
Date: Fri, 1 Jun 2007 16:13:24 EDT

In a message dated 6/1/2007 3:36:18 P.M. Eastern Daylight Time,  
[email-masked] writes:

That 'splains why I didn't see Goblin in the race.
 
Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L