Subject: Re: [Catalina-22] [GENERAL] -- Outboard

From: Rick Moynahan <[email-masked]>
Date: Fri, 27 Apr 2007 07:11:48 -0700 (PDT)

I have a chance to purchase a Mercury 6hp outboard motor 70-80 vintage 2 stroke long shaft.  The guy tells me  

The
motor has no saltwater use, it would be the older 70-80’s style.  I have not ran it since it  since
was professionally serviced just serviced and impeller replaced. 
$400

Would you think this is a good buy, and right for a Catalina 22?

Rick Moynahan
Francis Joy #293
Visalia CA

http://groups.yahoo.com/group/SierraSC/
http://groups.yahoo.com/group/SierraMYC/

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: [email-masked]
Date: Fri, 27 Apr 2007 11:10:54 -0400

I have a later nineties Evinrude two cycle long shaft 6 horse power with an alternator that weights about sixty pounds.
 
If the mercury weights that much, it should do OK.  If its lighter, that's even much better.
 
Bayard Gross 
 
-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, 27 Apr 2007 10:11 AM
Subject: Re: [Catalina-22] [GENERAL] -- Outboard

The motor has no saltwater use, it would be the older 70-80ʼs style.  I have not ran it since it  since was professionally serviced just serviced and impeller replaced.  $400

Rick Moynahan
Francis Joy #293
Visalia CA

Ahhh...imagining that irresistible "new car" smell?
Check out new cars at Yahoo! Autos. 
________________________________________________________________________
AOL now offers free email to everyone.  Find out more about what's free from AOL at AOL.com.

---

From: Javier Gras <[email-masked]>
Date: Fri, 27 Apr 2007 11:01:12 -0500

Rick,
Power wise it is just fine and the long shaft is needed in most boats. 
Just check how much it weights, my friend has an older mercury 6 hp and 
they were built on the same case etc of the 9.9 which makes them very 
heavy, probably around 80lbs. It just makes it uncomfortable to move 
from and to the motor bracket and puts more torque on it. Plus the less 
weight on the transom the better.

Otherwise after it received a good tune up it has been a good engine.

Good luck

Javier
#13125
Dallas TX

[email-masked] wrote:
> I have a later nineties Evinrude two cycle long shaft 6 horse power 
> with an alternator that weights about sixty pounds.
>  
>  I have a chance to purchase a Mercury 6hp outboard motor 70-80 
> vintage 2 stroke long shaft.  The guy tells me
>
> The motor has no saltwater use, it would be the older 70-80ʼs style.  
> I have not ran it since it  since was professionally serviced just 
> serviced and impeller replaced.  $400
>
> ------------------------------------------------------------------------
> ------------------------------------------------------------------------
> AOL now offers free email to everyone. Find out more about what's free 
> from AOL at *AOL.com* <http://www.aol.com?ncid=AOLAOF00020000000437>.

---

From: "Brian C. DeYoung" <[email-masked]>
Date: Fri, 27 Apr 2007 12:03:00 -0400

That is a great price, I wish he lived next door to me.

I have two slightly smaller motors, and hope to move to a 6.

Brian  DeYoung

72 swing keel

Ithaca NewYork

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 27, 2007 11:11 AM
To: [email-masked]
Subject: Re: [Catalina-22] [GENERAL] -- Outboard

Bayard Gross

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, 27 Apr 2007 10:11 AM
Subject: Re: [Catalina-22] [GENERAL] -- Outboard

Rick Moynahan
Francis Joy #293
Visalia CA

  _____  

  _____  

AOL now offers free email to everyone. Find out more about what's free from AOL at  <http://www.aol.com?ncid=AOLAOF00020000000437> AOL.com.

---

From: "Louis Plaisance" <[email-masked]>
Date: Fri, 27 Apr 2007 18:06:43 -0500

Hello Rick,

My experience....My boat came with a '73, 6 hp Seahorse.  Kinda old so I bought a new  6 hp Nissan.  It has stayed in the shop since new. Others love that motor.  Not me. Last year had to do the NGCC with the old Seahorse which performed flawlessly.  Still I didn't trust it.  Bought a '95  6 hp Merk for $450.  Had it "tuned" for $250.  After less than a year, the ignition went out...another $355.  Could have had a new something, don't know what, for about what I put into the Merk.  Now I own three 6 hp outboards and still looking for a reliable motor.

If you just motor in and out of a marina, any motor will do as you can sail in or get help easily.  I sail in a very large and remote lake and am often the only boat there, so reliability is a big concern for me.

Other's experience may differ

ljp
Saint Benedict, #14686
Lake Salvador, LA
Man....I love that little boat.... 
  ----- Original Message ----- 
  From: Rick Moynahan 
  To: [email-masked] 
  Sent: Friday, April 27, 2007 9:11 AM
  Subject: Re: [Catalina-22] [GENERAL] -- Outboard

  The motor has no saltwater use, it would be the older 70-80’s style.  I have not ran it since it  since was professionally serviced just serviced and impeller replaced.  $400

  Rick Moynahan
  Francis Joy #293
  Visalia CA

------------------------------------------------------------------------------
  Ahhh...imagining that irresistible "new car" smell?
  Check out new cars at Yahoo! Autos. 

Spam detection software, running on the system "angus.mystery.com", has
identified this incoming email as possible spam.  The original message
has been attached to this so you can view it (if it isn't spam) or block
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  Hello Rick, My experience....My boat came with a '73,
  6 hp Seahorse. Kinda old so I bought a new 6 hp Nissan. It has stayed
  in the shop since new. Others love that motor. Not me. Last year had to
  do the NGCC with the old Seahorse which performed flawlessly. Still I
  didn't trust it. Bought a '95 6 hp Merk for $450. Had it "tuned" for
  $250. After less than a year, the ignition went out...another $355.
  Could have had a new something, don't know what, for about what I put
  into the Merk. Now I own three 6 hp outboards and still looking for a
  reliable motor. [...] 

Content analysis details:   (5.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.8 HTML_30_40             BODY: Message is 30% to 40% HTML
 0.2 HTML_FONT_FACE_ODD     BODY: HTML font face is not a commonly used face
 0.1 HTML_FONTCOLOR_UNKNOWN BODY: HTML font color is unknown to us
 0.2 HTML_MESSAGE           BODY: HTML included in message
 0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
 0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
 3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

Spam detection software, running on the system "angus.mystery.com", has
identified this incoming email as possible spam.  The original message
has been attached to this so you can view it (if it isn't spam) or block
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  .. .. ------=_NextPart_000_002A_01C788F6.D006FE00
  Content-Type: text/plain; charset="iso-8859-7"
  Content-Transfer-Encoding: quoted-printable Content-Disposition: inline
  [...] 

Content analysis details:   (5.5 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.2 HTML_FONT_FACE_ODD     BODY: HTML font face is not a commonly used face
 0.7 HTML_20_30             BODY: Message is 20% to 30% HTML
 0.1 HTML_FONTCOLOR_UNKNOWN BODY: HTML font color is unknown to us
 0.2 HTML_MESSAGE           BODY: HTML included in message
 0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
 0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
 3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook