Subject: RE: [Catalina-22] [engine]

From: [email-masked]
Date: Fri, 17 Aug 2007 08:21:39 -0500

I have a friend in the market for a new outboard.   Does anyone have any
experience with the B&S 5hp air-cooled engine?
THe boat is a Capri 18

http://www.briggsandstratton.com/display/router.asp?DocID=80682

Kent S. Kokko, Ph.D
Surprise #15434

---

From: [email-masked]
Date: Fri, 17 Aug 2007 09:34:45 -0400

I have heard that it is very loud and will not last in salt water.? This motor was talked about last year on this list.? As i recall it was given a thumbs down.

Bill Bell
#13784, Phoenix
87sk, FL

 -----Original Message-----

From: [email-masked]
To: [email-masked]
Sent: Fri, 17 Aug 2007 9:21 am
Subject: RE: [Catalina-22] [engine]

Kent S. Kokko, Ph.D
Surprise #15434

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.