Subject: Re: [Catalina-22] rudder (again)

From: [email-masked]
Date: Fri, 8 Jun 2007 17:19:29 EDT

In a message dated 6/8/2007 3:02:05 P.M. Eastern Daylight Time,  
[email-masked] writes:

Ha!  Desperation makes champions (or chumps) of us all at  times.  
Does it  seem reasonable that SOMEONE must sell a quick-pin with the spring 
and toggle  (like the ones CD sells for standing rigging 
http://tinyurl.com/yqbnrc) of the  proper size for the rudder bolt.  This could be tethered to the 
tiller  assembly so it could never be sent to the bottom.  (Any of your machine 
 shop guys want to build one using suitable size SS rod stock?  

Check this out:
 
_http://tinyurl.com/38688h_ (http://tinyurl.com/38688h) 

Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 8 Jun 2007 16:13:38 -0600

Whilst looking for pins too, I found this nifty catalog of bimini making parts:
<http://www.morseindustries.com/pdf/marine/Tubing-Canvas%20Hardware.pdf>
Page 7 has some Quick Release Pins and Lanyards, particularly F13-2801 might work.

Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

>In a message dated 6/8/2007 3:02:05 P.M. Eastern Daylight Time, [email-masked] writes:
>
>Does it seem reasonable that SOMEONE must sell a quick-pin with the spring and toggle (like the ones CD sells for standing rigging http://tinyurl.com/yqbnrc) of the proper size for the rudder bolt.  This could be tethered to the tiller assembly so it could never be sent to the bottom.  (Any of your machine shop guys want to build one using suitable size SS rod stock?
>
> 
> 
>Check this out:
> 
><http://tinyurl.com/38688h>http://tinyurl.com/38688h
>
> 
>Russ Hauser
>Tavares, FL
>1982 Swing Keel
>Serenity Now! #11337
>CTYH1337M82L

--