Subject: RE: [Catalina-22] Sailing without a dinghy - Opinions please

From: "Chip Ford" <[email-masked]>
Date: Fri, 11 May 2007 06:29:52 -0400

As is the case so frequently, I all depends on how you use your boat.
 
 <http://chipford.com/cape_cod_06/060815_scit01.jpg> I have a dinghy, and
use it especially along my cruises (linked photo is while docked in Scituate
during last year's cruise):  during those cruises I'd be lost without it,
too often stranded on my boat.  When I'm not using it, I keep it down the
street tied up to the town dinghy dock, where it got
<http://chipford.com/dinghy_lynx2.htm> pretty banged up last season.
 
Even being that handy, I often take the launch (water taxi) out and back to
"Chip Ahoy," as it's easier than uncovering and recovering the dinghy (pure
laziness!).  It costs $6 each way but gets me out and back quicker, and I
don't have to tow it behind for the day.  When I (rarely) have a few guests
coming along, I'll go out to the boat alone then bring it back into the dock
so they can board conveniently.
 
When I do take the dinghy  <http://chipford.com/graphics/dinghy04.jpg> out
to the boat, I tie it off to the aft starboard docking cleat and underway
<http://chipford.com/cape_cod_06/060817_homeward05.jpg> tow it behind on
about 20 feet of painter.  It rides really well back there, rides waves and
wakes like a cork, but you need a lengthy tow line especially in a following
sea -- to keep it from bashing into the transom, rudder, outboard, and swim
ladder!  (Remember to pull in and shorten up that tow line when coming into
a harbor, mooring area, or docking!)
 
When my buddy Wally Riddle towed "Chip Ahoy" and me up to Portland, Maine
and back for my  <http://chipford.com/maine_cruise_05.htm> second Coast of
Maine cruise, we lifted the dinghy athwart "Chip Ahoy's" cockpit and
<http://chipford.com/maine05/maine05_01.jpg> secured it there for the drive
up (and 3-weeks later, back down).  This worked very well -- but
<http://chipford.com/maine05/maine05_41.jpg> you can't do it alone.
 
Last year during my  <http://chipford.com/cape_cod_cruise_06.htm> Cape Cod
cruise, I didn't use it much -- with
<http://chipford.com/cape_cod_06/060813_bandaged.jpg> my damaged ribs.  It
was too painful trying to get in and out of it!  But it was there when I
absolutely needed it and gritted my teeth.
 
I don't know about where you are, but here in New England we have an almost
exclusively rocky coastline; very rocky.  There are a few beaches, but they
are few and far between.  I don't recall seeing even one on either of my
Maine cruises, though there are a few down along the Cape.
 
As I said, it all depends on how you use your boat -- and apparently where.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [ <mailto:[email-masked]>
mailto:[email-masked]] On Behalf Of Ken G. Brown
Sent: Thursday, May 10, 2007 9:09 PM
To: [email-masked]
Subject: [Catalina-22] Sailing without a dinghy - Opinions please

I do not yet have a dinghy for my Catalina 22 swing keel, still trying to
figure out what I would do with one while trailering.
However, I want to get out in the San Juan & Gulf Islands in the Pacific
Northwest with the boat to do some exploring.
Question is, how feasible is it to go out without a dinghy for now?
And what about the safety aspect?
How often do you really use your dinghy?
Does it depend on the areas where you are traveling? I'm guessing it does.
And with the C22, I could almost pull up to a beach with it and walk to
shore, although I have not really tried this yet.

Opinions please, you know you have some!

Thx,
--
Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

---

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 11 May 2007 11:46:20 -0600

There will be lots of rocky shores where I want to go, and a few beaches. But in any case, even if I could pull up to a beach, I would need to worry about tides while coastal sailing. On local lakes it might be feasible to pull up close enough to shore. So far I do not really have much of a pattern of where I will sail, but since I am trailering,  I guess I can count on it being quite varied, I will be checking different areas out to find what I really like.
It's looking like I could possibly get away without a dinghy for awhile, but having one would be much better but it adds some dinghy management effort as well.

Thx,
Ken

><http://chipford.com/cape_cod_06/060815_scit01.jpg>I have a dinghy, and use it especially along my cruises (linked photo is while docked in Scituate during last year's cruise):  during those cruises I'd be lost without it, too often stranded on my boat.  When I'm not using it, I keep it down the street tied up to the town dinghy dock, where it got <http://chipford.com/dinghy_lynx2.htm>pretty banged up last season.
> 
>Even being that handy, I often take the launch (water taxi) out and back to "Chip Ahoy," as it's easier than uncovering and recovering the dinghy (pure laziness!).  It costs $6 each way but gets me out and back quicker, and I don't have to tow it behind for the day.  When I (rarely) have a few guests coming along, I'll go out to the boat alone then bring it back into the dock so they can board conveniently.
> 
>When I do take the dinghy <http://chipford.com/graphics/dinghy04.jpg>out to the boat, I tie it off to the aft starboard docking cleat and underway <http://chipford.com/cape_cod_06/060817_homeward05.jpg>tow it behind on about 20 feet of painter.  It rides really well back there, rides waves and wakes like a cork, but you need a lengthy tow line especially in a following sea -- to keep it from bashing into the transom, rudder, outboard, and swim ladder!  (Remember to pull in and shorten up that tow line when coming into a harbor, mooring area, or docking!)
> 
>When my buddy Wally Riddle towed "Chip Ahoy" and me up to Portland, Maine and back for my <http://chipford.com/maine_cruise_05.htm>second Coast of Maine cruise, we lifted the dinghy athwart "Chip Ahoy's" cockpit and <http://chipford.com/maine05/maine05_01.jpg>secured it there for the drive up (and 3-weeks later, back down).  This worked very well -- but <http://chipford.com/maine05/maine05_41.jpg>you can't do it alone.
> 
>Last year during my <http://chipford.com/cape_cod_cruise_06.htm>Cape Cod cruise, I didn't use it much -- with <http://chipford.com/cape_cod_06/060813_bandaged.jpg>my damaged ribs.  It was too painful trying to get in and out of it!  But it was there when I absolutely needed it and gritted my teeth.
> 
>I don't know about where you are, but here in New England we have an almost exclusively rocky coastline; very rocky.  There are a few beaches, but they are few and far between.  I don't recall seeing even one on either of my Maine cruises, though there are a few down along the Cape.
> 
>Chip Ahoy website:  <http://www.chipford.com>www.chipford.com
>
>
>From: [email-masked] [<mailto:[email-masked]>mailto:[email-masked]] On Behalf Of Ken G. Brown
>I do not yet have a dinghy for my Catalina 22 swing keel, still trying to figure out what I would do with one while trailering.
>However, I want to get out in the San Juan & Gulf Islands in the Pacific Northwest with the boat to do some exploring.
>Does it depend on the areas where you are traveling? I'm guessing it does. And with the C22, I could almost pull up to a beach with it and walk to shore, although I have not really tried this yet.
>

--