Subject: [Catalina-22] [General] I've been SAILING! :)

From: "Ken G. Brown" <[email-masked]>
Date: Thu, 13 Sep 2007 09:34:29 -0600

Yay! :)
Finally got the boat out this season for a couple days. Many things conspired to keep me from it before this including replacing half the wiring on the trailer.

Trailered about 80 miles to <http://www.mapquest.com/maps/map.adp?address=&city=Sylvan%20Lake&state=AB&zipcode=&country=CA&title=%3cb%3e%3cspan%20style%3d%22display%3ainline%3bmargin%2dbottom%3a0px%3b%22%20class%3d%22locality%22%3eSylvan%20Lake%3c%2fspan%3e%2c%20%3cspan%20style%3d%><<http://www.mapquest.com/maps/map.adp?address=&city=Sylvan%20Lake&state=AB&zipcode=&country=CA&title=%3cb%3e%3cspan%20style%3d%22display%3ainline%3bmargin%2dbottom%3a0px%3b%22%20class%3d%22locality%22%3eSylvan%20Lake%3c%2fspan%3e%2c%20%3cspan%20style%3d%>Sylvan Lake, AB>,
put on my new quick release levers <http://www.catalinadirect.com/index.cfm?fuseaction=product.display&Product_ID=439> and quick toggle pins <http://www.catalinadirect.com/index.cfm?fuseaction=product.display&Product_ID=176> on the upper and forward lower shrouds before raising the mast in the parking lot. Had to replace my turnbuckle covers this year with bigger diameter ones, the quick release levers require 1-1/2" PVC now.

On Sat. just before raising the mast, a thunderstorm rolled through so we thought better than to raise when lighting was happening. After that one passed we got the mast up and were ready to launch when the sky again darkened and another bigger storm rolled through. We were expecting some showers on Sat. but the forecast was great for the next two days so we just waited until Sun. to launch.

On Sun. winds were reputed to be steady 8 kts, and it was sunny and nice. Some friends met us at the boat and we spent the entire afternoon pleasantly sailing comfortably. The conditions were perfect for getting back into the swing of things. An exceptional day on the water in my opinion.

Monday found my girlfriend and I going out again with winds forecast at 15 then later 20 kts. The sky was overcast with high stratus and the winds were steady with no bad stuff coming to we motored out of the marina into one ft or so waves, with only a bit of worry. We left the main reefed at first to get the feel of things. Everything seemed ok, so we raised the jib too. The day was as warm as the day before so we were again enjoying a comfortable sail but with a little more action. A bit later we let the reef out of the main and all was well. It was nice that the winds were steady, otherwise I most likely would have left the main reefed.

Every time I launch and retrieve along with raising or lowering the mast, I get a little more efficient. I've thought of a couple of tweaks for next time.
Trailering was trouble free.

All in all, a couple beautiful days on the water. Hit the weather window nicely. The next day the weather turned poor again.
Ahhhh, finally! Did I say Yay!? :) 

-- 
Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

---

From: Tom Wetsel <[email-masked]>
Date: Thu, 13 Sep 2007 12:17:25 -0700 (PDT)

Quick toggle pins  $26.99 each at CD anyone have a cheaper solution.

"Ken G. Brown" <[email-masked]> wrote: Yay! :)
Finally got the boat out this season for a couple days. Many things conspired to keep me from it before this including replacing half the wiring on the trailer.

Trailered about 80 miles to <Sylvan Lake, AB>,
put on my new quick release levers  and quick toggle pins  on the upper and forward lower shrouds before raising the mast in the parking lot. Had to replace my turnbuckle covers this year with bigger diameter ones, the quick release levers require 1-1/2" PVC now.

-- 
Ken