Subject: Re: [Catalina-22] Catalina-22] [Tech] Mast Step

From: Tom Wetsel <[email-masked]>
Date: Fri, 14 Sep 2007 18:12:58 -0700 (PDT)

Have you thought what would have happened if the mast step had not "bounced out"?  Bent mast, broken pop top. 
   
  What was catching your mast as it lower, did you use a step ladder or mast crutch?

Dan Scherer <[email-masked]> wrote:
  I know this is a question that has bounced around the list for a long time ad nauseum, but I dropped my mast on my boat and as I placed it on the back of the pop top, the mast step popped up about 3 inches.  I will obvioulsy need to restep the mast plate and then rebolt it/relag screw it.  I was thinking that I will get some new bolts and 5200 it.  Any other ideas.  I also hoping to find a backing plate for the bolts.

Chip Ford <[email-masked]> wrote:       BODY {   BACKGROUND-POSITION: left top; FONT-SIZE: 11pt; FONT-FAMILY: Georgia, 'Times New Roman', Times, serif; TEXT-ALIGN: justify  }        The Boston Globe
Friday, September 14, 2007
   
  Around the world, sailing solo and sharing tales
By Martin Finucane, Globe Staff
   
  Rich Wilson has braved high winds and mountainous seas and sailed boats more than halfway around the world. Now he's going the whole way, all by himself.
   
  Wilson, 57, is planning to enter next year's Vendée Globe, an around-the-world solo sailing race that starts in France. The 25,000-mile race will probably take about 100 days.
   
  "I've spent a fair amount of time at sea, but this will be the biggest challenge, for sure," said the Marblehead man. . . .
   
  Full Report
   
  Chip Ford --

---

From: Dan Scherer <[email-masked]>
Date: Fri, 14 Sep 2007 19:22:33 -0700 (PDT)

Actually nothing.  I was in such a hurry to get the boat out of the way of a hurricane that I didnt use a crutch.

Tom Wetsel <[email-masked]> wrote:    Have you thought what would have happened if the mast step had not "bounced out"?  Bent mast, broken pop top. 

   

   
   
  Full Report
   
  Chip Ford --