Subject: Re: [Catalina-22] [Catalina 22] [Tech] unidentified object

From: [email-masked]
Date: Wed, 16 May 2007 13:42:12 +0000

My guess would be, yes, use the halyard to support the center.  This is pretty common with tarps and awnings on boats.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

-------------- Original message -------------- 
From: [email-masked] 
I was rooting around in a sail bag that came with Mer-Sea and found a strange object made from sail cloth. Rectangular dimension is 8' x 10,' grommets in the corners and 2 on each of the "long" sides. Ok, this could be a fancy tarp except it has a large brass snap swivel sewn and nicely reinforced into the center of whatever it is. If it is a sunshade of some sort, would I hoist it with the main halyard? Any guesses?

Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Wed, 16 May 2007 10:11:38 EDT

Thanks Glenn(s). Funny how it didn't seem so obvious to me while I was 
messing about the boat this weekend. Must've been the epoxy fumes @~)

Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

 See what's free at 
http://www.aol.com.