Subject: Re: [Catalina-22] [Tech] Internal Halyards was Masthead sheaves

From: [email-masked]
Date: Wed, 13 Jun 2007 12:38:46 +0000

Oops, forgot the other question.  I exit my halyards from the mast in a very simple fashion.  I do not use exit plates.  I found they would require an even larger hole than I wanted to cut.  I simply drill a two holes about 1 1/2 inch apart just barely larger than the halyard diameter.  Connect the two holes using a jig saw to form a slot.  Then use a rat tail file to clean up the edges.  I have used this myself on two c22  masts and have been on a number of boats with the same thing.  If exiting the halyards at the bast of the mast you would need to cut a hole large enough to insert a block.  They make them specifically for this application.

Glenn Warner 
Goblin#10369
JuJu#1222
Jacksonville Florida

-------------- Original message -------------- 
From: [email-masked] 

I prefer mine slightly overhead. This comes from my background as foredeck/ mast on race boats.  Having the halyards exit slightly overhead allows them to be "jumped" from the mast.  Those folks who are certain they will only hoist from the cockpit often exit the halyards at the base of the mast.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

-------------- Original message -------------- 
From: [email-masked] 
Any info or instructions for the exit holes? How high should the halyards exit the mast? 
Thanks
Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
See what's free at http://www.aol.com.

---

From: Bob Keim <[email-masked]>
Date: Wed, 13 Jun 2007 08:17:55 -0500

Aw... another great discussion!  If this discussion continues all day, I'll post some graphic pictures of my test of this concept.  :-D

In a nutshell, when I crashed my mast, I was surprised that the exit plate and rivnuts holding it was still in tact.  The failure occurred at the hole, no doubt.  The hole was put in tension and a hole has no tensile strength, no matter the size.

bob

[email-masked] wrote:

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

-------------- Original message --------------

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

-------------- Original message --------------
From: [email-masked]

--
Bob Keim
Nashville, TN
1976 C22 Pursuit