Subject: [Catalina-22] Marine Skylights

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 1 Jun 2007 10:19:41 -0600

Just came across this link and thought I would pass it on in case anyone wants more light down below.
<http://www.boatdeckprism.com/>

-- 
Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

---

From: [email-masked]
Date: Fri, 1 Jun 2007 20:06:48 EDT

Of course, those have been around since the clipper ship days.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 6/1/2007 2:15:23 PM Eastern Daylight Time,  [email-masked] 
writes:

Just  came across this link and thought I would pass it on in case anyone 
wants more  light down below.
<http://www.boatdeckprism.com/>

--  
Ken

************************************** See what's free at http://www.aol.com.