Subject: Re: [Catalina-22] [Gear] Quick Toggle Pins

From: [email-masked]
Date: Thu, 13 Sep 2007 15:40:07 EDT

In a message dated 9/13/2007 3:28:51 P.M. Eastern Daylight Time,  
[email-masked] writes:

Quick  toggle pins  $26.99 each at CD anyone have a cheaper  solution.

This is what I use.
 
_http://tinyurl.com/yqbnrc_ (http://tinyurl.com/yqbnrc) 

Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

************************************** See what's new at http://www.aol.com

---

From: [email-masked]
Date: Thu, 13 Sep 2007 16:22:47 -0400

1/4" QUICK RELEASE BALL LOCK PINS, P-263 in Reid Supply catalog, 
stainless steel 1/2" , 3/4" or 1"long are $14.23 ea 
Phone number 800-253-0421

 www.ReidSupply.com

Hope this helps--

Bill Bell
#13784, Phoenix
87sk, FL

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Thu, 13 Sep 2007 3:40 pm
Subject: Re: [Catalina-22] [Gear] Quick Toggle Pins

Quick 
  toggle pins? $26.99 each at CD anyone have a cheaper 
  solution.

?This is what I use.

?

http://tinyurl.com/yqbnrc

Russ Hauser

Tavares, FL

1982 Swing Keel

Serenity Now! #11337

CTYH1337M82L

?

See what's new at AOL.com and Make AOL Your Homepage.

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: Tom Wetsel <[email-masked]>
Date: Thu, 13 Sep 2007 17:38:07 -0700 (PDT)

You convinced me I ordered three. I can raise the mast in about three minutes, it is attaching and adjusting everything that takes time.  After putting it off for a long  time I have ordered open barreled shackles, just the body on ebay for $5 each. 

[email-masked] wrote:      In a message dated 9/13/2007 3:28:51 P.M. Eastern Daylight Time,  [email-masked] writes:
 Quick    toggle pins  $26.99 each at CD anyone have a cheaper    solution.

  This is what I use.

 Russ Hauser
 Tavares, FL
 1982 Swing Keel
 Serenity Now! #11337
 CTYH1337M82L

---------------------------------
See what's new at AOL.com and Make AOL Your Homepage.

---

From: Tom Wetsel <[email-masked]>
Date: Thu, 13 Sep 2007 17:58:14 -0700 (PDT)

Yes it helps,  the release pin is not recessed like in the CD, is there any problem with this?

[email-masked] wrote:   1/4" QUICK RELEASE BALL LOCK PINS, P-263 in Reid Supply catalog, 
 stainless steel 1/2" , 3/4" or 1"long are $14.23 ea 
 Phone number 800-253-0421
 
   www.ReidSupply.com
 
 Hope this helps--
 
 Bill Bell
 #13784, Phoenix
 87sk, FL

 
 -----Original Message-----
 From: [email-masked]
 To: [email-masked]
 Sent: Thu, 13 Sep 2007 3:40 pm
 Subject: Re: [Catalina-22] [Gear] Quick Toggle Pins
 
                In a message dated 9/13/2007 3:28:51 P.M. Eastern Daylight Time,  [email-masked] writes:
  Quick    toggle pins  $26.99 each at CD anyone have a cheaper    solution.

    This is what I use.

   Russ Hauser
   Tavares, FL
   1982 Swing Keel
   Serenity Now! #11337
   CTYH1337M82L