Subject: [pafiber] Re: 65% Take Rate Achieved by Municipal FTTP Network Within 4 Years

From: "Bob Moss" <[email-masked]>
Date: Tue, 27 Mar 2007 12:36:36 -0700

I haven't had time to write it up, but I attended the VON conference last Wednesday and heard a session on Municipal Service for Internet access.  In addition to a brief presentation on the Silicon Valley Wi-Fi project there was a more lengthy presentation from James Hettrick lately from Loma Linda.  They put in a FTTH system and got a 60% take rate in competition with AT&T and the local cable company - and with almost no promotion.

Regards,  Bob
  ----- Original Message ----- 
  From: Bob Harrington 
  To: Robert Harrington 
  Sent: Tuesday, March 27, 2007 11:11 AM
  Subject: 65% Take Rate Achieved by Municipal FTTP Network Within 4 Years

  Palo Alto staff has voiced skepticism of the 180 Connect forecast of achieving a 48% to 56% penetration rate in the third and fourth years.

  The new municipal FTTP network in Bristol, VA already serves 65% of the homes and businesses in their service area within four years of full network availability, this in a competitive metropolitan area like Palo Alto where only 65% of the residents subscribe to any kind of cable TV.  Moreover, simplified business networking applications for small to large-sized businesses have taken the market by storm.  BVU's fiber-to-the-premises network gives telecommuters lightning-fast speeds both upstream and downstream, along with a "connected to the corporate LAN" experience. Businesses tell BVU that telecommuting never looked so good.  The Bristol Virginia Utilities (BVU) story:  http://www.killerapp.com/content/publish/printer_329.shtml

  Traffic time-shifting may prove to be the #1 benefit of "telecommuting".  With e-mail volumes going up fast and businesses relying on this type of communication more every day, it is no stretch for enterprises to ask their employees to work on their e-mail from home each morning before coming in, and shifting current drive times away from their personal traffic busy hour to a later time like 9:30 or 10 AM.  A simple time-shifting of just 10% of morning and evening commute traffic away from the heavy commute periods where slowdowns exist may reduce or eliminate Silicon Valley traffic jams for as much as a decade.  The time and green-house gases saved, not to mention increasing the daily capacity of our capital intensive roadways, could really pay off for all of us.

  Traffic time-shifting may be one of the techniques employed by Stanford to achieve the traffic mitigation necessary for the approval of the proposed expansion of the Stanford medical campus and Stanford Shopping Center. 

  Very beneficial would be an accurate interactive roadway map that was real time updated identifying the slow traffic spots coupled with a route map from user's home to work (and vice versa) enabling the most efficient start time strategies and best routes to be continuously displayed with forecast travel-times per route displayed and ranked.

  Bob

---

From: "Bob Moss" <[email-masked]>
Date: Tue, 27 Mar 2007 12:36:36 -0700

Regards,  Bob
  ----- Original Message ----- 
  From: Bob Harrington 
  To: Robert Harrington 
  Sent: Tuesday, March 27, 2007 11:11 AM
  Subject: 65% Take Rate Achieved by Municipal FTTP Network Within 4 Years

  Bob