Subject: Re: [Catalina-22] Pad Eye Hieght for Whisker Pole?

From: [email-masked]
Date: Fri, 27 Apr 2007 10:23:42 EDT

In a message dated 4/27/2007 9:55:23 A.M. Eastern Daylight Time,  
[email-masked] writes:

The advice I was given from Slayton was to put it close the lower band,  mine 
is on an adustable track but I rarely move it. It is one-inch below the  
bottom band. Bob Scott THE BANSHEE 6973

What is this band? Is this a mark on the mast? You speak of a bottom band,  
does this mean there are others? Where should the bands be located on the mast? 
 I'm new at this and am learning more every day.
 
Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: Javier Gras <[email-masked]>
Date: Fri, 27 Apr 2007 09:46:01 -0500

The lower band (usually marked with electrical tape) on the mast is set 
at 3'6" from deck and corresponds to the level of the boom measured at 
the foot of the main sail. It sets the lower limit the sail can go, 
there is also a corresponding measurement at the top of the mast.
I was also recommended to set the pad eye at this level by David Hayslip.

Good luck

Javier
#13125
Dallas TX

[email-masked] wrote:
>     The advice I was given from Slayton was to put it close the lower
>     band, mine is on an adustable track but I rarely move it. It is
>     one-inch below the bottom band. Bob Scott THE BANSHEE 6973
>
> What is this band? Is this a mark on the mast? You speak of a bottom 
> band, does this mean there are others? Where should the bands be 
> located on the mast? I'm new at this and am learning more every day.
>  
> Russ Hauser
> Tavares, FL
> 1982 Swing Keel
> Serenity Now! #11337
> CTYH1337M82L
>
>
>
> ------------------------------------------------------------------------
> See what's free at AOL.com 
> <http://www.aol.com?ncid=AOLAOF00020000000503>.

---

From: [email-masked]
Date: Fri, 27 Apr 2007 11:16:02 -0400

The band here would be the band that measures the height of the top edge of the boom off the mast step.  In the case of a Catalina 22, that would be either three feet six inches or three feet three inches depending upon the year of your boat.  For an '82, I am pretty sure you would use three feet six inches.
 
Bayard Gross

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, 27 Apr 2007 10:23 AM
Subject: Re: [Catalina-22] Pad Eye Hieght for Whisker Pole?

In a message dated 4/27/2007 9:55:23 A.M. Eastern Daylight Time, [email-masked] writes:
The advice I was given from Slayton was to put it close the lower band, mine is on an adustable track but I rarely move it. It is one-inch below the bottom band. Bob Scott THE BANSHEE 6973What is this band? Is this a mark on the mast? You speak of a bottom band, does this mean there are others? Where should the bands be located on the mast? I'm new at this and am learning more every day.
 
Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

See what's free at AOL.com. 
________________________________________________________________________
AOL now offers free email to everyone.  Find out more about what's free from AOL at AOL.com.