Subject: RE: [Catalina-22] [OT] boat prices.

From: [email-masked]
Date: Wed, 18 Jul 2007 09:16:22 -0500

Here's a link to info, reviews and prices on the Oday 23.

http://kb.sailboatowners.com/brand?model=128

Kent S. Kokko, Ph.D
3M Office of Intellectual Property Counsel
651-733-3597

---

From: "Gary Booker" <[email-masked]>
Date: Wed, 18 Jul 2007 19:55:15 -0500

Thanks for the link Kent.  Alot of good info!

Gary Booker
Missouri City, TX

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of [email-masked]
Sent: Wednesday, July 18, 2007 9:16 AM
To: [email-masked]
Subject: RE: [Catalina-22] [OT] boat prices.

Kent S. Kokko, Ph.D

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.10.8/906 - Release Date: 7/17/2007
6:30 PM