Subject: Re: [Catalina-22][Racing]Whisker Pole

From: [email-masked]
Date: Tue, 3 Apr 2007 10:24:23 EDT

Chip:
 
Sometimes it is better to skip the pole and head up and have both sails on  
the same side.  This depends a lot upon current direction and wind  strength 
which would be somewhere between almost nothing and about medium  light.  I have 
been in races where some boats will use a pole and a few  others will skip 
the pole, head up and tack to the finish line beating those who  used a pole.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 4/2/2007 8:47:51 PM Eastern Daylight Time,  
[email-masked] writes:

Along with his bio and  photo, Dwayne Perser send me a few photos of a boat 
he encountered which was  wing-to-wing, with a whisker pole.  Since I don't 
have or use one, I  don't know how smartly that owner is using it -- but it might 
give some a good  idea or two.

Chip Ford  --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy"  #3282
CTY032820374
Chip Ahoy website:  _www.chipford.com_ (http://www.chipford.com/) 

************************************** See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Tue, 03 Apr 2007 15:19:50 -0400

It's interesting. The wive bought me Virtual Sailor for Christmas. I have not found a whisker pole setting in it. I have thought it interesting that the fastest points of sail seem to be close hulled or on a broad reach. I've been wondering if I whisker pole would really make a difference.
   
 Good Wind and Be Safe,
 John Graichen --
 now in Nashua, NH
 Marblehead, MA
 1986 Swing Keel "Malacass" # 13315
 CTYH 3315 K 586

 -----Original Message-----
 From: [email-masked]
 To: [email-masked]
 Sent: Tue, 3 Apr 2007 10:24 AM
 Subject: Re: [Catalina-22][Racing]Whisker Pole
 
    Chip:   Sometimes it is better to skip the pole and head up and have both sails on the same side. This depends a lot upon current direction and wind strength which would be somewhere between almost nothing and about medium light. I have been in races where some boats will use a pole and a few others will skip the pole, head up and tack to the finish line beating those who used a pole.   Bayard Gross
 CTYH9911M81B
 BABY BLUE
 http://tinyurl.com/4qaq7
 Greenwich, CT
  In a message dated 4/2/2007 8:47:51 PM Eastern Daylight Time, [email-masked] writes:   Along with his bio and photo, Dwayne Perser send me a few photos of a boat he encountered which was wing-to-wing, with a whisker pole. Since I don't have or use one, I don't know how smartly that owner is using it -- but it might give some a good idea or two.              Chip Ford --
 Marblehead, Mass.
 1974 Swing Keel "Chip Ahoy" #3282
 CTY032820374
 Chip Ahoy website: www.chipford.com             

 See what's free at AOL.com.    
________________________________________________________________________
AOL now offers free email to everyone.  Find out more about what's free from AOL at AOL.com.

---

From: Glenn Warner <[email-masked]>
Date: Tue, 3 Apr 2007 16:56:19 -0400

Yes.  Big difference.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On Apr 3, 2007, at 3:19 PM, [email-masked] wrote:

> It's interesting.  The wive bought me Virtual Sailor for  
> Christmas.  I have not found a whisker pole setting in it.  I have  
> thought it interesting that the fastest points of sail seem to be  
> close hulled or on a broad reach.  I've been wondering if I whisker  
> pole would really make a difference.
>
> Good Wind and Be Safe,
> John Graichen --
> now in Nashua, NH
> Marblehead, MA
> Sometimes it is better to skip the pole and head up and have both  
> sails on the same side.  This depends a lot upon current direction  
> and wind strength which would be somewhere between almost nothing  
> and about medium light.  I have been in races where some boats will  
> use a pole and a few others will skip the pole, head up and tack to  
> the finish line beating those who used a pole.
>
> Bayard Gross
> CTYH9911M81B
> BABY BLUE
> http://tinyurl.com/4qaq7
> Greenwich, CT
> Along with his bio and photo, Dwayne Perser send me a few photos of  
> a boat he encountered which was wing-to-wing, with a whisker pole.   
> Since I don't have or use one, I don't know how smartly that owner  
> is using it -- but it might give some a good idea or two.
>
>
> Chip Ford --
> Marblehead, Mass.