Subject: [Catalina-22] [LIST] -- Russ Hauser added to the"List Members In Their Own Words

From: "Chip Ford" <[email-masked]>
Date: Fri, 1 Jun 2007 11:04:46 -0400

Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
List owner/administrator
1974 Catalina 22  ▪  Swing Keel  ▪  “Chip Ahoy”  ▪  #3282
Visit the Chip Ahoy website <http://www.chipford.com/> 

  _____  

Russ Hauser ("Serenity Now!") has been added to the " <http://www.chipford.com/list/members.htm> List Members In Their Own  <http://www.chipford.com/list/members.htm> W <http://www.chipford.com/list/members.htm> ords" page on the Chip Ahoy website.

Russ, your personal link is:
http://www.chipford.com/list/members.htm#Russ_Hauser

Other member/subscribers who aren't there already and wish to be included should see  <http://chipford.com/list/members_how-to.htm> thes <http://chipford.com/list/members_how-to.htm> e instructions on how to do it too.

Chip Ford <http://www.chipford.com/list/members.htm#Chip_Ford>  --

 ――――  Discussion List Member Services <http://www.chipford.com/list/services.htm>   ――――

  _____  

For information on unsubscribing or contacting the list owner, click  <http://www.chipford.com/list/instructs.htm> here

---

From: [email-masked]
Date: Fri, 01 Jun 2007 15:36:36 +0000

Russ, after looking at your picture on the "List Members in Their Own Words" I think I saw your boat before the start of the Mug Race.  Was your crew Ron Curtis? If so, then I saw your boat.  I have raced with and against Ron many times over the last few years. I spoke to him Fri. before the race while he was tinkering around on your boat.  If I haven't already congratulated you, then congratulations on your win.  Your boat looked great.

Glenn Warner
Goblin#10369
JuJu#1222
Jackosonville Florida

-------------- Original message -------------- 
From: "Chip Ford" <[email-masked]> 

Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
List owner/administrator
1974 Catalina 22  ▪  Swing Keel  ▪  “Chip Ahoy”  ▪  #3282
Visit the Chip Ahoy website

Russ Hauser ("Serenity Now!") has been added to the "List Members In Their Own Words" page on the Chip Ahoy website.
Russ, your personal link is:
http://www.chipford.com/list/members.htm#Russ_Hauser
Other member/subscribers who aren't there already and wish to be included should see these instructions on how to do it too.
Chip Ford --

 ――――  Discussion List Member Services  ――――

For information on unsubscribing or contacting the list owner, click here

Subject: [Catalina-22] [LIST] -- Russ Hauser added to the"List Members In Their Own Words
From: "Chip Ford" <[email-masked]>
To: "C22 LIST" <[email-masked]>
Date: Fri, 1 Jun 2007 15:07:30 +0000