Subject: RE: [Catalina-22] [OT] -- Catalina Direct deleted my forum post!

From: "Dennis, Jim" <[email-masked]>
Date: Wed, 18 Jul 2007 08:48:32 -0400

I'm sorry, but you are surprised why?
 
Jim

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dan Scherer
	Sent: Tuesday, July 17, 2007 8:37 PM
	To: [email-masked]
	Subject: RE: [Catalina-22] [OT] -- Catalina Direct deleted my
forum post!

		I posted a comment on the CD forums basically stating
the CD does not have the customer as their priority citing the fact that
they make you waddle through all the posts and have no way to sort them
and that they dont put instruction in their kits.  I posted last night
and came back today to see the response from CD and it was gone.

---

From: Dan Scherer <[email-masked]>
Date: Wed, 18 Jul 2007 06:51:03 -0700 (PDT)

Guess I am not.  I am the proverbial optimist.

"Dennis, Jim" <[email-masked]> wrote:      I'm sorry, but you are surprised why?
   
  Jim

---------------------------------
  From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan Scherer
Sent: Tuesday, July 17, 2007 8:37 PM
To: [email-masked]
Subject: RE: [Catalina-22] [OT] -- Catalina Direct deleted my forum post!

      I posted a comment on the CD forums basically stating the CD does not have the customer as their priority citing the fact that they make you waddle through all the posts and have no way to sort them and that they dont put instruction in their kits.  I posted last night and came back today to see the response from CD and it was gone.