Subject: [Catalina-22] Catalina22 (TECH) (More on Leaks)

From: "Thomas Holz" <[email-masked]>
Date: Wed, 19 Sep 2007 06:33:41 -0400

Hello All,
            While I was cleaning the inside, and removing everything that wasn't fastened, for the inevitable winter storage of CjAndeai, I noticed that I had a little water seepage at the point where the bulkhead (under the V-berth) meets the hull.  I found this after I cleaned and dried the inside of the hull's interior and bilge area.  Where the bulkhead meets the hull it's laid up fiberglass.  In that fiberglass, there's a very slight crack that's seeping water. It seems to me that the bulkhead is acting as a dam, and holding back some water on the side of the anchor locker.  I have to further check the anchor locker for leaks.  I will do this by plugging the drain, and filling the anchor locker.  I will keep you posted on that.
               The other thing that I found while cleaning in the area under the V-berth, was that on the inside of the hull, from the gunnels down, and, on the underside of the deck, was a lot of condensation...I hope.  I believe that it was, seeing that the boat has been out of the water since Labor Day, with little rain.  I reached my arms in as far as they could go to wipe down the moisture, followed by spraying X-14, and wiping that down.  I hate mildew, and I never thought about the condensation, but that would be a big aid in growing mold and mildew.
              Everything is fun when comes to sailing....except finding those damn leaks!
                                                                                                                       Jay

Thomas Jay Holz
Amsterdam,NY
1989 WING KEEL (CjAndeai)
CTYH5021E989
www.cjandeai.blogspot.com

---

From: Randall McPeak <[email-masked]>
Date: Wed, 19 Sep 2007 07:55:12 -0400

Thomas,
It seems probable that the "condensate" under the v-berth deck is just that; and also probable that it's source is the water from the leak near the anchor locker that would puddle in the hull or whatever storage locker it made it's way to. Keeping it dry is the secret to cutting down on mold growth, as you well know, so it sounds like you are getting that under control. Some form of ventilation while stored will only make it better (solar powered fan?).
 
My anchor locker was leaking in two places; at the drain tube in the forward bottom of the locker, and where the tube dumped out at the bow. The water then traveled straight down into the forward v-berth storage locker and just sat there...getting nastier by the day. Yuckkk!

Randy McPeak--Deltona, FL
'86 SK #13470 "SEA 22"
 http://chipford.com/list/members.htm#Randy_McPeak

From: [email-masked]: [email-masked]: [Catalina-22] Catalina22 (TECH) (More on Leaks)Date: Wed, 19 Sep 2007 06:33:41 -0400

Hello All,
 
Thomas Jay HolzAmsterdam,NY1989 WING KEEL (CjAndeai)CTYH5021E989www.cjandeai.blogspot.com 
_________________________________________________________________
Can you find the hidden words?  Take a break and play Seekadoo!
http://club.live.com/seekadoo.aspx?icid=seek_wlmailtextlink