Subject: Re: [Catalina-22] [gear] mast step halyard plate

From: "Larry Pletcher" <[email-masked]>
Date: Fri, 4 May 2007 07:09:08 -0400

Little by little my mast replacement project is coming together.  The mast is on saw hroses with standing rigging finished.  My C22 will be here tomorrow morning.  We be using internal halyards for the first time.     I have a new stainless mast step (D2023) from CD to install.    

We will also run halyards to the cockpit for the first time.  To run the halyards aft, I figured that we would need deck organizers and some type of cleat located aft.  What I'm unsure of is whether I will need a mast step halyard plate.  Since the deck organizer can probably be located to allow proper halyard angles, is the halyard plate advisable?   My original thought was that the halyard plate was mainly used when the halyards are external and not needed when the halyards are internal.  Does that sound right?

The "Pensive"  will have a number of upgrades as we get nearer the water:
1. trailer weight redistribution (moving axle)
2. four-wire upgrade for cabin to match mast
3. mast raising equipment changes
4. install boom vang
5. turn buckle boots
 
Regards,
Larry Pletcher

Lake Wawasee,
Syracuse, Indiana
1984 Swing Keel "Pensive" #2018
CTYH2018M84A

---

From: <[email-masked]>
Date: Fri, 4 May 2007 05:00:49 -0700 (PDT)

Thomas,
   
  I apply VC 17 with a small 4" roller. Don't wax after. Some people who are really concerned about a slicker bottom will polish the dried VC 17 with balled up newspaper. Haven't done this myself.
   
  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, il

Thomas Holz <[email-masked]> wrote:
      v\:* {   BEHAVIOR: url(#default#VML)  }  o\:* {   BEHAVIOR: url(#default#VML)  }  w\:* {   BEHAVIOR: url(#default#VML)  }  .shape {   BEHAVIOR: url(#default#VML)  }              Thanks Brian,
                    Could I ask how did you apply  the VC-17?  Brush, roller, Sprayer?  I assuming that one quart was for one coat?  And you mean that I can paint my hull, have it look good, and still take my family of five out for dinner!  And Brian, after you did the paint, is it left alone, or do you put a coat of wax on it as well?  Thanks again, Jay
   
  Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989
    ----- Original Message ----- 
  From: Brian C. DeYoung 
  To: [email-masked] 
  Sent: Thursday, May 03, 2007 11:09 PM
  Subject: RE: [Catalina-22] Catalina 22 (tech) (Bottom Paint)

    I used the vc-17. I bought 2 quarts $45? Each? Only used one. ZERO left over. LOVE the look.
   
    Brian  DeYoung
  Former house painter
  72 swing keel
  Ithaca NY

      From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, May 03, 2007 8:14 PM
To: [email-masked]
Subject: Re: [Catalina-22] Catalina 22 (tech) (Bottom Paint)

      Just because I'm using Shark White (really more light gray) Micro Extra does not mean you should.  First for freshwater it is overkill for you.  Second it's about $225 a gallon, so I am sure at this point the primary colors are looking pretty good.

    What you need is something like VC-17 which is designed for fresh water. Sorry, I don't think you'll find it in white.

    Bottom line is your pocket book will have a lot to determine what you use.

    Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

    In a message dated 5/2/2007 10:04:58 PM Eastern Daylight Time, [email-masked] writes:

      Hello All,

                I know that I'm digging up a thread from the past, but did I listen....No!  Or I simply forgot.  Do we all paint our bottoms?  Do we need to paint our bottoms?  What would you recommend for a boat that will be at a mooring for the next six months, in a fresh water lake?  My haul out last fall showed me that a lot of slime will probably develop on my hull over this coming season as well.  I don't know what is on the bottom now, other than the remnants of last years wax.  I don't want black, red, blue, or any color that's on the primary color wheel.  It needs to be white, or whiteish grayish.  Does any of this stuff have any shine to it...shinny is good!  Would a good wax on the hull suffice?  Has anyone ever used Rain-x on their hulls to slip through the water quicker?  Just a thought.  Your advice is greatly appreciated, and thank you, Jay

    Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989

    

      
---------------------------------
  
  See what's free at AOL.com. 

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

---

From: "Brian C. DeYoung" <[email-masked]>
Date: Fri, 4 May 2007 09:07:07 -0400

Jay,

I put my vc-17 on with a short nap (1/4 inch) x 4 inch  ROLLER, only using a
brush to cut in the edge. A 4 inch roller is best because of the curve of
the boat. A bigger roller will be wasteful and not do a nice job. A low nap
roller will NOT leave marks, and will put on a thin coat of paint. I spent a
lot of time sanding my boat. The smoother it is the less paint you will use.
I used a sacrificial coating before (primary colors) and we swim around the
boat a lot, we would end up with red paint marks all over us. And, I really
felt I had to redo it at the end of every season.

The vc-17 has been on two seasons, I may redo it at the end of this third
season, just to keep it in really good shape. Depending on how much of the
boat you paint will of course dictate how much you use. The sacrificial
coatings go on much heavier and they always took closer to 2 quarts. 

 I did not wax it, did not even know I could really. at that time.

Brian  DeYoung

72 swing keel

"footloose"

Ithaca NewYork

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Thomas Holz
Sent: Friday, May 04, 2007 5:45 AM
To: [email-masked]
Subject: Re: [Catalina-22] Catalina 22 (tech) (Bottom Paint)

Thanks Brian,

                  Could I ask how did you apply  the VC-17?  Brush, roller,
Sprayer?  I assuming that one quart was for one coat?  And you mean that I
can paint my hull, have it look good, and still take my family of five out
for dinner!  And Brian, after you did the paint, is it left alone, or do you
put a coat of wax on it as well?  Thanks again, Jay

Thomas Jay Holz
Amsterdam,NY

----- Original Message ----- 

From: Brian C. DeYoung <mailto:[email-masked]>  

I used the vc-17. I bought 2 quarts $45? Each? Only used one. ZERO left
over. LOVE the look.

Brian  DeYoung

Former house painter

72 swing keel

Ithaca NY

From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, May 03, 2007 8:14 PM
To: [email-masked]
Subject: Re: [Catalina-22] Catalina 22 (tech) (Bottom Paint)

Just because I'm using Shark White (really more light gray) Micro Extra does
not mean you should.  First for freshwater it is overkill for you.  Second
it's about $225 a gallon, so I am sure at this point the primary colors are
looking pretty good.

What you need is something like VC-17 which is designed for fresh water.
Sorry, I don't think you'll find it in white.

Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 5/2/2007 10:04:58 PM Eastern Daylight Time,
[email-masked] writes:

Hello All,

            I know that I'm digging up a thread from the past, but did I
listen....No!  Or I simply forgot.  Do we all paint our bottoms?  Do we need
to paint our bottoms?  What would you recommend for a boat that will be at a
mooring for the next six months, in a fresh water lake?  My haul out last
fall showed me that a lot of slime will probably develop on my hull over
this coming season as well.  I don't know what is on the bottom now, other
than the remnants of last years wax.  I don't want black, red, blue, or any
color that's on the primary color wheel.  It needs to be white, or whiteish
grayish.  Does any of this stuff have any shine to it...shinny is good!
Would a good wax on the hull suffice?  Has anyone ever used Rain-x on their
hulls to slip through the water quicker?  Just a thought.  Your advice is
greatly appreciated, and thank you, Jay

.

---

From: [email-masked]
Date: Fri, 4 May 2007 08:49:23 -0500

I found the 4" foam roller to be ideal, then I toss it.  Each Spring I just
do some touch-up on the transom, waterline, leading edge of the keel and
rudder.   Mix the VC-17 and the copper powder in the can, and just pour out
a few minutes worth into a disposable tray.  THe stuff has a very short
working time,

Kent S. Kokko, Ph.D
3M Office of Intellectual Property Counsel
651-733-3597

---

From: "Brian C. DeYoung" <[email-masked]>
Date: Fri, 4 May 2007 10:47:06 -0400

I found the foam can make small bubbles, so I switched to a short  nap
roller.  Did you get little bubbles from the foam roller? The foam does work
good, on many smooth surfaces. And I too just threw out all the equipment,
cheaper and easier than cleaning it.

Brian  DeYoung
72 swing keel
Ithaca NewYork

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, May 04, 2007 9:49 AM
To: [email-masked]
Subject: RE: [Catalina-22] Catalina 22 (tech) (Bottom Paint)/ application.

Kent S. Kokko, Ph.D

---

From: <[email-masked]>
Date: Fri, 4 May 2007 08:21:25 -0700 (PDT)

I used the short nap 4" roller and tossed it after use. I use a foam brush for getting into tight spaces in and around the keel housing.
   
  Glenn Hedmark
  DiZire

"Brian C. DeYoung" <[email-masked]> wrote:

Brian DeYoung
72 swing keel
Ithaca NewYork

-----Original Message-----

Kent S. Kokko, Ph.D

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois