Subject: Re: [Catalina-22] Pad Eye Hieght for Whisker Pole?

From: [email-masked]
Date: Fri, 27 Apr 2007 15:35:38 +0000

Russ, both mast and boom need to be banded(marked) Refer to the one design rules posted on the NSA site.  BTW, I saw you were coming to the Mug Race on another forum.  Still planning on coming?  That is my clubs race and I will be there and am going to look you up.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

-------------- Original message -------------- 
From: [email-masked] 

The band here would be the band that measures the height of the top edge of the boom off the mast step.  In the case of a Catalina 22, that would be either three feet six inches or three feet three inches depending upon the year of your boat.  For an '82, I am pretty sure you would use three feet six inches.

Bayard Gross

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, 27 Apr 2007 10:23 AM
Subject: Re: [Catalina-22] Pad Eye Hieght for Whisker Pole?

In a message dated 4/27/2007 9:55:23 A.M. Eastern Daylight Time, [email-masked] writes:
The advice I was given from Slayton was to put it close the lower band, mine is on an adustable track but I rarely move it. It is one-inch below the bottom band. Bob Scott THE BANSHEE 6973
What is this band? Is this a mark on the mast? You speak of a bottom band, does this mean there are others? Where should the bands be located on the mast? I'm new at this and am learning more every day.

Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

See what's free at AOL.com. 

AOL now offers free email to everyone. Find out more about what's free from AOL at AOL.com.

---

From: [email-masked]
Date: Fri, 27 Apr 2007 13:50:47 EDT

In a message dated 4/27/2007 11:40:00 A.M. Eastern Daylight Time,  
[email-masked] writes:

Russ, both mast and boom need to be banded(marked) Refer to the one  design 
rules posted on the NSA site.  BTW, I saw you were coming to the  Mug Race on 
another forum.  Still planning on coming?  That is my  clubs race and I will be 
there and am going to look you  up.

I am planning on being there. I've ordered Guss sails that haven't shown up  
yet, and I'm also waiting for a whisker pole.
 
Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Fri, 27 Apr 2007 13:53:03 EDT

Thanks to those who answered my questions on the mast banding.
 
Russ Hauser
Tavares, FL    
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L