Subject: Re: [extropy-chat] Personal Identity Bis

From: Eugen Leitl <[email-masked]>
Date: Fri, 13 Apr 2007 09:14:29 +0200

On Thu, Apr 12, 2007 at 04:56:39PM -0400, Randall Randall wrote:

> Precisely.  The only difference is the history, but I'm
> sure everyone would agree there is a distinct DVD I own

I guess I'm not everyone. If two DVDs fell down and rolled
into a corner, without me looking, I couldn't tell the
difference. So couldn't anybody, but an omniscient
observer. I'm an atheist, so this means nobody can tell
in principle.

Again, the DVD has no label, you carry the label by
observing the system trajectory.

> (in this situation), and the fact that we can't tell
> which it is is a problem with our knowledge, not the fact
> of the matter.

Since knowledge is encoded in the matter, and certainly not
in the DVD (since it doesn't care) knowledge is precisely
a fact of the matter. There are no seraphim, gently flapping
their wings while carrying bits in tiny little buckets.
 
> Similarly, it might well be impossible to tell from
> existing information which of two Randalls is the original
> (if either), but that doesn't mean that it is the case
> that they're all equally the original -- it just means
> we don't know.

Knowledge is information, and information is very important
in this unverse, from QM (two systems in the same quantum
state are not distinguishable in principle) to singularities. 

-- 
Eugen* Leitl <a href="http://leitl.org">leitl</a> http://leitl.org
______________________________________________________________
ICBM: 48.07100, 11.36820 http://www.ativel.com http://postbiota.org
8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

---

From: Eugen Leitl <[email-masked]>
Date: Fri, 13 Apr 2007 18:52:26 +0200

On Fri, Apr 13, 2007 at 12:34:12PM -0400, Randall Randall wrote:

> I think that this is misapplied, here.  If we had two systems
> in the same quantum state, we might not be able to measure an
> internal difference, but we certainly can distinguish them; if

No. We can't. Both in practice, and in theory. It's not
just a good idea, it's the law. 

I wonder why I keep posting that example, with literature,
but nobody seems to actually care to read it. It's been more
than a decade that we keep having these threads, and they
always go through the same motions. I'm getting tired of this.
I think I'm going to ban these for good.

> we can't, then how do we know we have two?  Taken literally,
> the statement "two systems are indistinguishable" is a logical
> contradiction.

Physics doesn't care a fig about what a monkey thinks is a contradiction. 
 
http://en.wikipedia.org/wiki/Identical_particles
http://www.iop.org/EJ/abstract/0305-4470/13/4/008
http://www.engin.umich.edu/~CRE/03chap/html/transition/