Subject: Re: [Catalina-22] [Tech Tips] Catalina Direct Motor Mounts

From: "Jon Golliher" <[email-masked]>
Date: Fri, 8 Jun 2007 11:22:34 -0400

I was wondering if there is balsa in the transom?    Fortunately I've not had occasion to drill into mine.

Fair winds,
Jon Golliher
'85  SK  12712
Happy Daze
Anderson, IN
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Friday, June 08, 2007 4:03 AM
  Subject: Re: [Catalina-22] [Tech Tips] Catalina Direct Motor Mounts

  In a message dated 6/7/2007 11:16:24 P.M. Eastern Daylight Time, [email-masked] writes:
    Everything I've seen here has also said over drill and fill with 5200 then drill to size. 
  This is true, and is desirable way to do it, but in the case of the transom there is a space between the hull and liner. There is no way to stop the epoxy from just running out between the two. It would be great if there were a way to fill the space with plywood, but I don't think there's a practical way to get at it.

  Russ Hauser
  Tavares, FL
  1982 Swing Keel
  Serenity Now! #11337
  CTYH1337M82L

------------------------------------------------------------------------------
  See what's free at AOL.com.

---

From: Glenn Warner <[email-masked]>
Date: Fri, 8 Jun 2007 12:19:16 -0400

There is no balsa in a c22.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On Jun 8, 2007, at 11:22 AM, Jon Golliher wrote:

> I was wondering if there is balsa in the transom?    Fortunately  
> I've not had occasion to drill into mine.
>
> Fair winds,
> Jon Golliher
> '85  SK  12712
> Happy Daze
> Anderson, IN
> This is true, and is desirable way to do it, but in the case of the  
> transom there is a space between the hull and liner. There is no  
> way to stop the epoxy from just running out between the two. It  
> would be great if there were a way to fill the space with plywood,  
> but I don't think there's a practical way to get at it.
>
> Russ Hauser
> Tavares, FL
> 1982 Swing Keel
> Serenity Now! #11337
> CTYH1337M82L
>
>
>

---

From: "Jon Golliher" <[email-masked]>
Date: Fri, 8 Jun 2007 14:16:52 -0400

I guess I meant to ask if there was any core at all in the transom hull that needed sealing.   Is it correct that the core in the deck is plywood of some kind?     Is there a core in the hull or solid lay-up ?     Were the hulls hand laid up or chopper blown or whatever the term is?    Just interested I guess.

Fair winds,
Jon Golliher
'85  SK  12712
Happy Daze
Anderson, IN
  ----- Original Message ----- 
  From: Glenn Warner 
  To: [email-masked] 
  Sent: Friday, June 08, 2007 12:19 PM
  Subject: Re: [Catalina-22] [Tech Tips] Catalina Direct Motor Mounts

  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida

    Fair winds,
    Jon Golliher
    '85  SK  12712
    Happy Daze
    Anderson, IN
      ----- Original Message -----
      From: [email-masked]
      To: [email-masked]
      Sent: Friday, June 08, 2007 4:03 AM
      Subject: Re: [Catalina-22] [Tech Tips] Catalina Direct Motor Mounts

      Russ Hauser
      Tavares, FL
      1982 Swing Keel
      Serenity Now! #11337
      CTYH1337M82L

--------------------------------------------------------------------------
      See what's free at AOL.com.

---

From: Glenn Warner <[email-masked]>
Date: Fri, 8 Jun 2007 15:19:13 -0400

The hulls are solid fiberglass, layed up. 1/4" Plywood cored deck.   
At least that is what #1222 is.  Much to the disdain of those of us  
trying to "one design" race them, no two are the same.  I guess  
Dennis Slaton is correct when he says we should call it "class  
racing" not "one design"

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On Jun 8, 2007, at 2:16 PM, Jon Golliher wrote:

> I guess I meant to ask if there was any core at all in the transom  
> hull that needed sealing.   Is it correct that the core in the deck  
> is plywood of some kind?     Is there a core in the hull or solid  
> lay-up ?     Were the hulls hand laid up or chopper blown or  
> whatever the term is?    Just interested I guess.
>
> Fair winds,
> Jon Golliher
> '85  SK  12712
> Happy Daze
> Anderson, IN
>> This is true, and is desirable way to do it, but in the case of  
>> the transom there is a space between the hull and liner. There is  
>> no way to stop the epoxy from just running out between the two. It