Subject: Re: [Catalina-22] others with kick-ups - was - rudder

From: "Gareth Gammon" <[email-masked]>
Date: Tue, 29 May 2007 22:01:53 -0700

My kickup rudder does have a habit of riding up which is why I am considering a Delrin shear pin as was discussed here a short time ago. The tightening mechanism does wear over time. If I had the bucks I would get one of the new design with the gas shocks from Idasailor.

I do not leave my swing keel down when at berth. I feel that if there is even just a little play between the the keel and the housing, the constant rocking of the boat and subsequent side to side movement of the keel, magnified by the keel sticking five feet below the boat,  will eventually wear that keel pin hole to an oblong shape and if it gets bad enough, put significant strain on the keel weldment and housing. Cranking it up is just a part of the routine I go through when cleaning up after a sail. (I also bungy the tiller, after putting on it's cover, to the port pushpit stanchion to stop the rudder from banging around).

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso
  ----- Original Message ----- 
  From: Jon Golliher 
  To: [email-masked] 
  Sent: Tuesday, May 29, 2007 9:34 PM
  Subject: Re: [Catalina-22] others with kick-ups - was - rudder

  John,

  My rudder is painted too and I never raise it out of the water.     Unless we have a drought, I have plenty of water under Happy Daze so always leave the swing keel down also.     I have to save all the energy I can or I wouldn't be single handing.   

  I've also been reading recently of kick-up rudders not staying down.   The tightening device on the side of mine keeps mine down even in really strong wind.   I keep it fairly tight but I'm sure it would kick up ok if it hit something. 

  Fair winds,
  Jon Golliher
  '85  SK  12712
  Happy Daze
  Anderson, IN

    ----- Original Message ----- 
    From: [email-masked] 
    To: [email-masked] 
    Sent: Tuesday, May 29, 2007 11:00 PM
    Subject: Re: [Catalina-22] others with kick-ups - was - rudder

    Jon,

    I have an `86 with a kick-up and the retaining spring plate thing.  I paint my rudder so I down pull it off.  I didn't even raise it most times last year.  

    Also, the first trip out, the casting where the lower pintle screws in broke.  Try bringing a C22 in on a motor with no rudder in very busy sound, that's some nerve racking fun!  Anyway, I manage to get the upper rudder casing fixed, but didn't get the pintles in time for sailing the following weekend.  Do you know a 1/4-20 bolt fits?  But the zinc plated one will corrode and snap when you try to remove it four months later.  You purists will be happy, I have pintles in the rudder now.  Anyway, the bolts probably kept it from raising up at all, you couldn't take it off with the bolts in place.

    And note for Dave,

    The problem I find with my kick-up, it kicks-up in strong wind.  I have drilled the hole and loaded the boat with 1/4" dowel.  We'll see how that works this year. 

    Good Wind and Be Safe,
    John Graichen --
    "Malacass" now in Nashua, NH
    Marblehead, MA
    1986 Swing Keel # 13315
    CTYH 3315 K 586

----------------------------------------------------------------------------
    See what's free at AOL.com.

---

From: "Chip Ford" <[email-masked]>
Date: Wed, 30 May 2007 08:28:11 -0400

Gareth, I solved slop in the tightening mechanism on "Chip Ahoy" and it's
worked very well ever since.
 
See:   <http://chipford.com/rudder.htm> Solving the Rudder Slop Project
 
When I lower the rudder, I tighten it in the down position; it stays down.
When I raise it back up on my mooring, out of the water, I lift and cleat it
off on its  <http://chipford.com/graphics/070529_cleat.jpg> jam cleat, then
tighten it there using the tightening handle on the rudder.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:   <http://www.chipford.com> www.chipford.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gareth Gammon
Sent: Wednesday, May 30, 2007 1:02 AM
To: [email-masked]
Subject: Re: [Catalina-22] others with kick-ups - was - rudder

My kickup rudder does have a habit of riding up which is why I am
considering a Delrin shear pin as was discussed here a short time ago. The
tightening mechanism does wear over time. If I had the bucks I would get one
of the new design with the gas shocks from Idasailor.
 
I do not leave my swing keel down when at berth. I feel that if there is
even just a little play between the the keel and the housing, the constant
rocking of the boat and subsequent side to side movement of the keel,
magnified by the keel sticking five feet below the boat,  will eventually
wear that keel pin hole to an oblong shape and if it gets bad enough, put
significant strain on the keel weldment and housing. Cranking it up is just
a part of the routine I go through when cleaning up after a sail. (I also
bungy the tiller, after putting on it's cover, to the port pushpit stanchion
to stop the rudder from banging around).
 
Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso

----- Original Message ----- 
From: Jon  <mailto:[email-masked]> Golliher 
To: [email-masked] 
Sent: Tuesday, May 29, 2007 9:34 PM
Subject: Re: [Catalina-22] others with kick-ups - was - rudder

John,
 
My rudder is painted too and I never raise it out of the water.     Unless
we have a drought, I have plenty of water under Happy Daze so always leave
the swing keel down also.     I have to save all the energy I can or I
wouldn't be single handing.   
 
I've also been reading recently of kick-up rudders not staying down.   The
tightening device on the side of mine keeps mine down even in really strong
wind.   I keep it fairly tight but I'm sure it would kick up ok if it hit
something. 
 
Fair winds,
Jon Golliher
'85  SK  12712
Happy Daze
Anderson, IN

----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Sent: Tuesday, May 29, 2007 11:00 PM
Subject: Re: [Catalina-22] others with kick-ups - was - rudder

Jon,
 
I have an `86 with a kick-up and the retaining spring plate thing.  I paint
my rudder so I down pull it off.  I didn't even raise it most times last
year.  
 
Also, the first trip out, the casting where the lower pintle screws in
broke.  Try bringing a C22 in on a motor with no rudder in very busy sound,
that's some nerve racking fun!  Anyway, I manage to get the upper rudder
casing fixed, but didn't get the pintles in time for sailing the following
weekend.  Do you know a 1/4-20 bolt fits?  But the zinc plated one will
corrode and snap when you try to remove it four months later.  You purists
will be happy, I have pintles in the rudder now.  Anyway, the bolts probably
kept it from raising up at all, you couldn't take it off with the bolts in
place.
 
And note for Dave,
 
The problem I find with my kick-up, it kicks-up in strong wind.  I have
drilled the hole and loaded the boat with 1/4" dowel.  We'll see how that
works this year. 
 
Good Wind and Be Safe,
John Graichen --

  _____  

See what's free at AOL.com <http://www.aol.com?ncid=AOLAOF00020000000503> .

---

From: [email-masked]
Date: Wed, 30 May 2007 12:11:39 -0400

Well if you leave an aluminum casing with a stainless steel pintle in a stainless gudgeon in a salt water environment for the season, what do you expect to happen?

Ship your rudder.

Bayard Gross

C-22 #9911

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Tue, 29 May 2007 11:00 pm
Subject: Re: [Catalina-22] others with kick-ups - was - rudder

Jon,

And note for Dave,

Good Wind and Be Safe,
John Graichen --

________________________________________________________________________
AOL now offers free email to everyone.  Find out more about what's free from AOL at AOL.com.

---

From: "Jon" <[email-masked]>
Date: Wed, 6 Jun 2007 19:18:11 -0400

MessageI am now unshipping my rudder at the end of each day's sail.

Sooner or later, I expect to hear 'plunck' as either the wing nut or the bolt that holds the tiller on the rudder disappears into the murky silty bottom of my slip.

CD Direct doesn't list them, does anybody know the size and do you know a place to buy spares to keep on hand??

By the way, I know it's lousy sailing, but it was rail down here today with reefed jib. Man, can this baby drive!!!
  Jon Larson
  Chocowinity, NC
  2005 Swing Keel Catalina 22 Sport
  Sail# 15574
  Cat's Paw