Subject: Re: [Catalina-22][Gear]Chainplate Eyebolts

From: [email-masked]
Date: Wed, 15 Aug 2007 09:08:28 EDT

In a message dated 8/15/2007 8:42:48 A.M. Eastern Daylight Time,  
[email-masked] writes:

Russ is not going to use the 3/8" chain-plate bolts for the rig, he is  going 
to use them for a mast raising system.

I would like to see what you come up with Russ .... a modified "a"  frame ? 
or a mount for an "a" frame ?

Bill Bell
#13784,  Phoenix
87sk, FL

Hey Bill:
 
It's going to be the same as the Sweet/Lange system except the "A" frame  
legs will mount to extra chain plate eyebolts just ahead of the existing forward  
lower eyebolts. I can't mount the "A" frame legs to the existing eyebolts  
because they're oriented toward the mast, as they should be. The eyebolts for  
the "A:" frame legs must be parallel to the boat's centerline for the proper  
hinge action.
 
_http://chipford.com/sweet-lange_mast_raising_system.htm_ 
(http://chipford.com/sweet-lange_mast_raising_system.htm) 
 
Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity now! #11337
CTYH1337M82L

************************************** Get a sneak peek of the all-new AOL at 
http://discover.aol.com/memed/aolcom30tour

---

From: [email-masked]
Date: Wed, 15 Aug 2007 22:26:50 +0000

Russ,
I have a couple of extra 1/2" eyebolts-do you still need them?

David Prudden
1982 s/k #10577
Marion, MA

 -------------- Original message ----------------------
From: [email-masked]
> Does anyone have a couple of extra chainplate eyebolts they'd like to sell.  
> CD won't sell just two, and I don't need six of them. I was thinking someone 
> who  upgraded to the 1/2 inch eyebolts might still have their old 3/8 inch 
> ones, and  they'd be fine.
>  
> Russ Hauser
> Tavares, FL
> 1982 Swing Keel
> Serenity Now #11337
> CTYH1337M82L
> 
> 
> 

Subject: [Catalina-22][Gear]Chainplate Eyebolts
From: [email-masked]
To: [email-masked]
Date: Tue, 14 Aug 2007 19:12:14 +0000

Does anyone have a couple of extra chainplate eyebolts they'd like to sell. CD won't sell just two, and I don't need six of them. I was thinking someone who upgraded to the 1/2 inch eyebolts might still have their old 3/8 inch ones, and they'd be fine.

Russ Hauser

Tavares, FL

1982 Swing Keel

Serenity Now #11337

CTYH1337M82L

Get a sneak peek of the all-new AOL.com.