Subject: [Catalina-22] Pad Eye Hieght for Whisker Pole?

From: "Tom Saam" <[email-masked]>
Date: Fri, 27 Apr 2007 06:26:46 -0400

Hi-

I recently purchased a "HD" 6-12 Forespar whisker pole to replace the lighter duty pole that collapsed in heavy air.  I'm wondering if there's any sage advice on how high to set the pad-eye on the mast.  I don't want to put an adjustable pole track on the mast.

Thanks in advance,

Tom Saam
"Babalou"
' 83 Swing keel  #11867
Melbourne, FL

---

From: [email-masked]
Date: Fri, 27 Apr 2007 09:50:00 -0400

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, 27 Apr 2007 6:26 AM
Subject: [Catalina-22] Pad Eye Hieght for Whisker Pole?

Hi-

Thanks in advance,
 
Tom Saam
"Babalou"
' 83 Swing keel  #11867
Melbourne, FL
________________________________________________________________________
AOL now offers free email to everyone.  Find out more about what's free from AOL at AOL.com.

---

From: [email-masked]
Date: Fri, 27 Apr 2007 09:51:39 -0400

The advice I was given from Slayton was to put it close the lower band, mine is on an adustable track but I rarely move it. It is one-inch below the bottom band. Bob Scott THE BANSHEE 6973 
 
-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, 27 Apr 2007 6:26 AM
Subject: [Catalina-22] Pad Eye Hieght for Whisker Pole?

Hi-

Thanks in advance,
 
Tom Saam
"Babalou"
' 83 Swing keel  #11867
Melbourne, FL