Subject: Re: [Catalina-22] Catalina 22 (tech) (snap-furl problems)

From: [email-masked]
Date: Wed, 28 Mar 2007 19:29:49 EDT

Well, I don't think I ever told you to reinvent the wheel, but there is  that 
old expression, "Well all else fails, read the instructions."   Nevertheless, 
I could use something like that when taking apart my CDI furler  for 
maintenance and inspection.  Currently I find using a small needle nose  vise grip on 
the flat part of the stud will hold the extrusion in place when I  remove the 
drum.  However, how this would be beneficial to one with a  Schaefer Snap Furl 
I can only imagine.  But I am mentioning it as a  possible lead to some 
solution.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 3/27/2007 11:51:45 PM Eastern Daylight Time,  
[email-masked] writes:

Hello Friends,
                 I got talking the other day ,on this site, about what a pain 
it is to  reconnect the Forestay/Snap-Furl to the bow stem fitting.  I'm 
sorry, but  I forgot the name of the other person with a similar gripe, (I did a 
little  computer house cleaning, and the post is gone).  So of course(I think 
it  was Bayard who said I was trying to" reinvent the wheel",at one 
time...which  is cool), I got thinking, " how can I make it easier for us".  So, I  
thought a little.  Well, if I bend this tool, or, if I weld this to that!  I know 
that there is something I can do to make it easier.  So, I came  home after 
work and pulled out the direction sheet to my Snap-Furler.   Damn it!  The 
problem might be solved!  Who, in their right mind,  would have thought that the 
manufacturer  would actually put a  Snap-Furler on a actual bow stem fitting, and 
then realize how hard it was to  do it!  And then, actually make something to 
ease the pain of doing it  repeatedly,  for those who trailer sail a lot.  
Well damn it, they  did.  It's called a " optional Turnbuckle Retaining Clip", 
and  supposedly, comes with the unit ( I guess it's an option to install  it)  
It's description is as follows;  1. For use on trailerable  boats being 
launched and hauled regularly.
                                                                              
                2.  Turnbuckle retaining clip prevents turnbuckle toggle from 
sliding up inside  furling drum when stepping the mast.
 So there it is, problem solved.  Of  course, I don't know if the PO 
installed it onto my Snap-Furl, so I'll be  checking.   Until then, my thoughts are on 
making a "Knot  Sock"!  

                                               Take care, Jay AKA " Tiller 
Tom"
                                                                              
                       PS; I love my Snap-Furl.  It works flawless, once 
connected!
Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel  (CjAndeai)
CTYH5021E989

************************************** See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Thu, 29 Mar 2007 14:39:50 +0000

Another good option to getting under slightly too low of a bridge is to crank up the keel, and put a crew or to out on the boom and swing it out the side.  If that doesn't do it, send them up the mast.  Can probably take several feet off the height.  

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida  

-------------- Original message -------------- 
From: [email-masked] 

An alternative method for passing under just slightly too low bridges is the employ of water ballast that consists of a large sea cock open at the appropriate moment filling the vessel with good old H2O which will lower the ship sufficiently to pass under the slightly too low bridge.  The slight disadvantage of this method is that a.) you need some brave sole to stand by the sea cock to close it when sufficient ballast is obtained (don't try using any Titanic survivors) and b.) some really energetic soles to bail the boat out after the bridge is passed.  However, I cannot in consciousness recommend this procedure as it has the potential for not only ruining your current day's sailing, but that of subsequent days as well.

Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 3/28/2007 11:06:50 PM Eastern Daylight Time, [email-masked] writes:
Hi Bayard,
              Once I take the wrapper off my boat(I hope that it's soon), I'll look and see if that retaining clip is in place on my Snap-Furl.  If it is, then I will make some sort of "hold it still", or "keep it in place" tool that would help expedite the connection of the furler to the bow stem fitting.  Maybe a modified vice grip type of tool to keep things in alignment is the answer.  Thank you for that idea!  Oh....I will be thinking of that for a couple of days now!  The reason for wanting to expedite the procedure, is not because I trailer a lot (the mast goes up once, and down once during my sailing season), it's because of two bridges that stand in the way of some really nice sailing.  Sure I could trailer the boat, but I'm thinking it would be easier just to lower the mast a bit, and slide under the bridge.  And besides, It would be so cool to do that!  Hands clapping, and "way to go" would be heard from the bridge above, as the people rush from one side to the ot!
 her, re
minisancent of childhood days when children would toss a stick from a bridge into a creek below, then rush to the other side to see it shoot from the shadows with such velocity, that the biggest stick thrown, is now merely a distant twig.  Kids would be wide eyed, picnicker's lounging about, would stand, arms folded, watching.........sorry....just fantasizing.  In real life, the kids would rush to the other side, only to see who could come the closest in hitting me with their spit, picnicker's would give me the finger, the boat police would be sure to give me some sort of citation, multiple car wrecks on the bridge(from the kids running to the other side to spit) would result in numerous lawsuits, and the highway department warning me about the hazards of doing such a dumb ass thing.  Despite that...It still would be cool!                                                          
                                                                                                                 Take care, Jay

Thomas Jay Holz
Amsterdam,NY

See what's free at AOL.com.

---

From: "Thomas Holz" <[email-masked]>
Date: Fri, 30 Mar 2007 05:51:06 -0400

Good Morning John,
                      Thank you for the tips.  Please let us know how you make out with that Snap-Furl of yours!  If you would like a copy of the instruction/install sheet, I'd be glad to make a copy of it and send it to you.  I could even photograph it, and send an E-Mail of it if you needed it now!  I'm sorry but I don't have a fax.  Either way, I be glad to help.
                                                                                                                        Take care, Jay

Thomas Jay Holz
Amsterdam,NY
  ----- Original Message ----- 
  From: john a. gorman 
  To: [email-masked] 
  Sent: Friday, March 30, 2007 2:58 AM
  Subject: Re: [Catalina-22] Catalina 22 (tech) (snap-furl problems)

  Hi Thomas.
  I was thinking about this problem just the other day.  Our sailing club bought a c22 with the SnapFurler (no instructions found yet).  I think I put the top spindle on upside down when we put the mast back up.  

  As I need to slide the spindle off, I am thinking about tying some 1/4" line to the bottom tang of the turnbuckle, just above the shackle.  The line will help keep tension on the forestay.  
  Then I can secure the line, slide the pieces off, secure the line above them, flip the piece, restring, and hold the line on the bow eye or some such place as I slide everything back up.  At which point though, I might have to use the vise grips Bayard mentions.

  Thinking about this again, Schaefer has not answered my e-mail from a few days ago about the manual.

  Cheers,
  john a. gorman
  '76 sk #6567 mostly water
  Grapevine, Tx

  Thomas Holz wrote: 
    Hello Friends,
                    I got talking the other day ,on this site, about what a pain it is to reconnect the Forestay/Snap-Furl to the bow stem fitting.  I'm sorry, but I forgot the name of the other person with a similar gripe, (I did a little computer house cleaning, and the post is gone).  So of course(I think it was Bayard who said I was trying to" reinvent the wheel",at one time...which is cool), I got thinking, " how can I make it easier for us".  So, I thought a little.  Well, if I bend this tool, or, if I weld this to that! I know that there is something I can do to make it easier.  So, I came home after work and pulled out the direction sheet to my Snap-Furler.  Damn it!  The problem might be solved!  Who, in their right mind, would have thought that the manufacturer  would actually put a Snap-Furler on a actual bow stem fitting, and then realize how hard it was to do it!  And then, actually make something to ease the pain of doing it repeatedly,  for those who trailer sail a lot.  Well damn it, they did.  It's called a " optional Turnbuckle Retaining Clip", and supposedly, comes with the unit ( I guess it's an option to install it)  It's description is as follows;  1. For use on trailerable boats being launched and hauled regularly.
                                                                                                  2. Turnbuckle retaining clip prevents turnbuckle toggle from sliding up inside furling drum when stepping the mast.
     So there it is, problem solved.  Of course, I don't know if the PO installed it onto my Snap-Furl, so I'll be checking.   Until then, my thoughts are on making a "Knot Sock"!  
                                                                                                                                                                                                               Take care, Jay AKA " Tiller Tom"
                                                                                                        PS; I love my Snap-Furl.  It works flawless, once connected!
    Thomas Jay Holz
    Amsterdam,NY
    1989 Wing Keel (CjAndeai)
    CTYH5021E989