Subject: Re: [Catalina-22] [tech] v-berth compartments

From: [email-masked]
Date: Wed, 03 Oct 2007 18:57:44 -0400

You may have had a real pumping head in the boat.? It would need two valves. One for input and one for crap output.? This is not legal in most waters anymore.? Unless off shore in the ocean (as I remember 5 miles out or something like that)

Bill Bell
#13784, Phoenix
87sk FL

 

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Wed, 3 Oct 2007 1:15 pm
Subject: [Catalina-22] [tech] v-berth compartments

Hello all, my aft v-berth storage compartment is full up foam except for a small 
cut-out that allows access to a couple of valves (look like 1/2" ball valves) at 
the bottom.  I have two questions.  First, the foam seems out of place like 
maybe a PO put it in there, is everyone elses compartment empty?  Second, any 
idea what these valves might be for.  I should mention that there is an opening 
next to where the port-a-potti sits that looks like a hose or something might 
have exited at one time.

Thanks
Jason Mercer
Durham, NC
Swing Keel #3058
"Lazy 7"

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: Randall McPeak <[email-masked]>
Date: Wed, 3 Oct 2007 19:20:13 -0400

I'm curious about the "aft v-berth" storage compartment... is there an aft v-berth, or is this the compartment at the aft end of the v-berth? (Boy do I sound stupid!) 
 
If it is the former, I don't have one, if the latter, that's where my water jug goes, no?

Randy McPeak--Deltona, FL
'86 SK #13470 "SEA 22"
http://chipford.com/list/members.htm#Randy_McPeak
http://flakeysmac.spaces.live.com

To: [email-masked]: Re: [Catalina-22] [tech] v-berth compartmentsDate: Wed, 3 Oct 2007 18:57:44 -0400From: [email-masked]
You may have had a real pumping head in the boat.  It would need two valves. One for input and one for crap output.  This is not legal in most waters anymore.  Unless off shore in the ocean (as I remember 5 miles out or something like that)Bill Bell#13784, Phoenix87sk FL

-----Original Message-----From: [email-masked]: [email-masked]: Wed, 3 Oct 2007 1:15 pmSubject: [Catalina-22] [tech] v-berth compartments

Thanks
Jason Mercer
Durham, NC
Swing Keel #3058
"Lazy 7"

Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.
_________________________________________________________________
Climb to the top of the charts!  Play Star Shuffle:  the word scramble challenge with star power.
http://club.live.com/star_shuffle.aspx?icid=starshuffle_wlmailtextlink_oct