Subject: Re: [Catalina-22] Mounting boarding ladder?

From: Glenn Warner <[email-masked]>
Date: Mon, 17 Sep 2007 07:18:19 -0400

Why Ken there is.  Scroll to the second listing on the page called  
Solcor.http://www.apsltd.com/Tree/d3000/e876.asp

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

On Sep 17, 2007, at 12:11 AM, Ken G. Brown wrote:

> Velcro strap came with the ladder.
> There must be some long life bungies available somewhere?
>
>   Ken
>
> Ken G. Brown, Leduc, Alberta, Canada
> 1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103
>
>> Ken:
>>
>> Wise choice to use backing plates.  To hold ladder in up position,  
>> consider using a velcro strap to wrap around ladder and stern  
>> pulpit upright. Wrap it near the transom so you can reach it from  
>> the water. Yotu can get velcro strap at Home Depot or any hardware  
>> store. They last longer than bungie cords.
>>
>> Stuart Youngblood
>> Fort Worth, Texas
>> 1977 Swing Keel "The Girls" #7932
>> CTVH7932M77L
>
> -- 
>
>

---

From: "Ken G. Brown" <[email-masked]>
Date: Mon, 17 Sep 2007 07:18:14 -0600

Well, there ya go folks!
Thank you Sir!

Ken

>Why Ken there is.  Scroll to the second listing on the page called Solcor.<http://www.apsltd.com/Tree/d3000/e876.asp>http://www.apsltd.com/Tree/d3000/e876.asp
>
>
>Glenn Warner
>Goblin#10369
>JuJu#1222
>Jacksonville Florida
>
>
>
<>
--