Subject: Fwd: [Catalina-22][Running... was Racing]Whisker Pole ( 500x's?)

From: [email-masked]
Date: Fri, 6 Apr 2007 09:41:34 EDT

Try this again, bounced back the first time.
John
 
In a message dated 4/6/2007 9:36:30 A.M. Eastern Daylight Time, JWTG  writes:

I'm not so sure this is true.  Among other things seem a lot of  people have 
jibed un expectantly and I doughty many of them turn their  boat 90 degrees or 
had a huge wind shift.  
 
I know I had one unexpected jibe.  I was in light air.  I think  it was 
caused by a swell that caused the main to bounce and back wind just  enough for the 
wind to take it the other way.  
 
I bet this is the more dangerous situation.  The main is large  enough that 
it will get the boom moving fast even in light air.   Passengers and crew will 
be complacent do to the slow movement.  A power  boat goes by rocking you a 
little and then here comes the boom.
 
I also heard a story of a McGregor that jibed.  It was accidental,  they 
didn't have a vang, the boom bounced up and caught the rear stay and  ripped it 
out of the hull.

Good Wind  and Be Safe,
John Graichen --
now in Nashua, NH
Marblehead,  MA
1986 Swing Keel "Malacass" # 13315
CTYH 3315 K 586

In a message dated 4/5/2007 10:17:12 A.M.  Eastern Daylight Time, 
[email-masked] writes:

But,  think  
about it, in order to jibe the wind has to get behind the  main.  If  
you are running the main is going to be eased all  the way out.  So  
you must deviate from your course nearly 90  degrees to accidentally  
jibe.  Big wind shift may also do it,  but you are talking about a big  
error for either of these things  to happen.  You must be  attentive.  

************************************** See what's free at http://www.aol.com.

Subject: Re: [Catalina-22][Running... was Racing]Whisker Pole ( 500x's?)
From: [email-masked]
To: [email-masked]
Date: Fri, 6 Apr 2007 09:36:30 EDT

I'm not so sure this is true.  Among other things seem a lot of people  have 
jibed un expectantly and I doughty many of them turn their boat 90  degrees or 
had a huge wind shift.  
 
I know I had one unexpected jibe.  I was in light air.  I think  it was 
caused by a swell that caused the main to bounce and back wind just  enough for the 
wind to take it the other way.  
 
I bet this is the more dangerous situation.  The main is large enough  that 
it will get the boom moving fast even in light air.  Passengers and  crew will 
be complacent do to the slow movement.  A power boat goes by  rocking you a 
little and then here comes the boom.
 
I also heard a story of a McGregor that jibed.  It was accidental,  they 
didn't have a vang, the boom bounced up and caught the rear stay and ripped  it 
out of the hull.

Good Wind and  Be Safe,
John Graichen --
now in Nashua, NH
Marblehead, MA
1986  Swing Keel "Malacass" # 13315
CTYH 3315 K 586

In a message dated 4/5/2007 10:17:12 A.M.  Eastern Daylight Time, 
[email-masked] writes: 
But,  think  
about it, in order to jibe the wind has to get behind the  main.  If  
you are running the main is going to be eased all the  way out.  So  
you must deviate from your course nearly 90  degrees to accidentally  
jibe.  Big wind shift may also do it,  but you are talking about a big  
error for either of these things to  happen.  You must be attentive.  

************************************** See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Fri, 06 Apr 2007 16:01:11 +0000

John, okay, you got me.  Yes it is possible for the main to get backwinded as you describe.  However, the point I was trying to make was the main will not jibe if  it is not back winded.  Either the boat or the wind or, as you point out, the boom has to change direction.  Yes, a wave or swell could cause the course change or move the boom.  Yes, you should have your vang on off the wind to prevent the boom from rising.  The main sheet won't hold the boom down as it does close hauled.  Yes, as I said in my original post you may want to sail a slightly higher angle in light air.  This will give you a little room for error, as well as a little better speed to help you deal with waves and wakes etc.  And as I also said at least twice in my original post, you must be attentive.  On a long run, you may want to rig a preventer to keep the boom from jibing.  You could have seperate tackle or use your vang to a point foreward.  Either a pad eye or perhaps(haven't really checked it ou!
 t) down
 to one of your chainplate eye bolts.  It is also not a bad idea to place movable ballast(your fanny) on the leeward side which helps to keep the boom out in light air.  And finally I will add to my original  phrase of "up in the lulls down in the puffs" with one my crew tells me  "that's why they call it a boom" ;-) I think we should strive to become skilled at sailing our boats. To me, this means being able to sail on all points of sail, being able to sail in a wide variety of wind and sea states, being able to do at least some basic navigation, pick up a MOB etc.  I encourage everybody to sail in and out of their slips or on and off their mooring.  If you are not comfortable sailing down wind then practice it some more.  They call it good seamanship.  It doesn't require racing, although I personally think this steepens the learning curve.  It does require challenging ourselves to learn and master new skills and techniques.  Thats what makes it fun. 

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
-------------- Original message -------------- 
From: [email-masked] 

In a message dated 4/6/2007 9:36:30 A.M. Eastern Daylight Time, JWTG writes:
I'm not so sure this is true.  Among other things seem a lot of people have jibed un expectantly and I doughty many of them turn their boat 90 degrees or had a huge wind shift.  

I know I had one unexpected jibe.  I was in light air.  I think it was caused by a swell that caused the main to bounce and back wind just enough for the wind to take it the other way.  

I bet this is the more dangerous situation.  The main is large enough that it will get the boom moving fast even in light air.  Passengers and crew will be complacent do to the slow movement.  A power boat goes by rocking you a little and then here comes the boom.

I also heard a story of a McGregor that jibed.  It was accidental, they didn't have a vang, the boom bounced up and caught the rear stay and ripped it out of the hull.

Good Wind and Be Safe,
John Graichen --
now in Nashua, NH
Marblehead, MA

In a message dated 4/5/2007 10:17:12 A.M. Eastern Daylight Time, [email-masked] writes:
But, think  

See what's free at AOL.com. 

Subject: Fwd: [Catalina-22][Running... was Racing]Whisker Pole ( 500x's?)
From: [email-masked]
To: [email-masked]
Date: Fri, 6 Apr 2007 13:48:34 +0000

 

Good Wind and  Be Safe,
John Graichen --
now in Nashua, NH
Marblehead, MA