Subject: [Catalina-22] [Catalina 22] [Tech] unidentified object

From: [email-masked]
Date: Wed, 16 May 2007 09:22:58 EDT

I was rooting around in a sail bag that came with Mer-Sea and found a strange 
object made from sail cloth. Rectangular dimension is 8' x 10,' grommets in 
the corners and 2 on each of the "long" sides. Ok, this could be a fancy tarp 
except it has a large brass snap swivel sewn and nicely reinforced into the 
center of whatever it is. If it is a sunshade of some sort, would I hoist it with 
the main halyard? Any guesses?

Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
 See what's free at 
http://www.aol.com.

---

From: <[email-masked]>
Date: Wed, 16 May 2007 06:53:09 -0700 (PDT)

Definately sounds like a sunshade, looks like a sunshade, designed like a sunshade,,, must be a ?. I think the corner and side grommets would be attached to either lifelines/sternrail or cleats and whatever else would work. I think you are right about attaching the main halyard to the center snap swivel. Without seeing it this is my best guess.
   
  Glenn Hedmark
  12533
  DiZire
  Wauconda, Il

[email-masked] wrote:
  I was rooting around in a sail bag that came with Mer-Sea and found a strange object made from sail cloth. Rectangular dimension is 8' x 10,' grommets in the corners and 2 on each of the "long" sides. Ok, this could be a fancy tarp except it has a large brass snap swivel sewn and nicely reinforced into the center of whatever it is. If it is a sunshade of some sort, would I hoist it with the main halyard? Any guesses?

Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
See what's free at http://www.aol.com. 

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois