Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)

From: "Chip Ford" <[email-masked]>
Date: Fri, 14 Sep 2007 21:47:07 -0400

Randy, this is a good question, especially since it would seem that Jason
doesn't have a deck pipe to begin with aboard "Lazy 7" -- one of those
things we all think about:  "If I had that to do over again"!  I had a hole
in my deck for the original deck pipe which I expanded for a larger deck
pipe;  I gave no thought to relocating it, filling the existing hole in the
deck.
 
Jason, do you have a deck pipe whatsoever on your foredeck?
 
If I never had one, I'd locate it over the forwardmost section closest to
the bow, above that empty space where the boweye bolt and stem fitting
occupy.
 
But nothing's simple, is it?  I've drilled 3/8" or 1/2" holes throughout all
my "watertight" compartments so they more or less all drain into the bilge.
I've installed a bilge pump and automatic switch just forward of the
volcano.  I've added a second battery and switch (turned to "both" when I'm
away from the boat).  In combination, this works for me -- but we're not
talking about a flood anyway; more like mildew from collected moisture.  For
that, I have a solar-powered 24/7
<http://chipford.com/chip_ahoy_4.htm#nicro_vent> Nicro air-vent, then added
a louver to my upper cribboard.  "A Work In Progress."  One thing leads to
another. . .
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randall McPeak
Sent: Friday, September 14, 2007 7:05 PM
To: [email-masked]
Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)

Chip,
Any thought to extending the deck pipe all the way down to the locker? That
way, wet rode wouldn't be a problem.
Just a suggestion.
 
BTW the big knot would probably work there as well, as long as the deck pipe
doesn't get pulled out. 

Randy McPeak--Deltona, FL

1986 Swing Keel #13470 "SEA 22"

CTYH3470C686

  _____  

From: [email-masked]
To: [email-masked]
Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)
Date: Fri, 14 Sep 2007 18:17:57 -0400

Jason, when I changed the rode and chain (from 10' of 1/4" chain and 200' of
3/8" 3-strand nylon line to 20' of 1/4" chain and 200' of 1/2" 3-strand
nylon line) before my first cruise up the coast of Maine (2004), I
discovered the larger 1/2" thimble wouldn't fit down the old (stock) deck
pipe hole, though not by much.  So I replaced the deck pipe with a larger
one, cut a larger hole in the deck for it.
 
See:   <http://chipford.com/chip_ahoy_15.htm#deck_pipe>
http://chipford.com/chip_ahoy_15.htm#deck_pipe
 
The chain is attached to the anchor all the time, its shackle pin secured to
the shackle itself with a piece of thin stainless wire, so it can't loosen.
The rode is spliced around the thimble, the thimble is then attached to the
chain with another shackle.
 
The rode and chain then goes into the deck pipe and down below, above the
v-berth in the cabin.  It's stowed in the forward compartment beneath the
v-berth, but to do this I had to first cut a notch in the compartment
cover/hatch.  I used the finger hole as the axis and made two cuts in a V
shape.  All 200' of rode is stowed in that forward compartment.  Beneath
that compartment, accesible from the compartment just aft, I keep the backup
14-pound Danforth anchor.  (The newer 14-pound Delta sits on the anchor
roller on the bow at all times.)
 
See:   <http://chipford.com/chip_ahoy_22.htm#delta>
http://chipford.com/chip_ahoy_22.htm#delta for comparison.
 
The 20' of chain is enough to lead down from the anchor on its roller,
through the deck pipe, to the open bow/stem compartment (where the bow
eyebolt and stem plate reinforcement kit are fastened), just to redirect the
vertical drop of the chain from over the v-berth area.  Its weight keeps it
there; from there I run the remainder into the custom-cut compartment cover
and beneath.
 
It used to run under the split v-berth cushions nicely, but I haven't used
those cushions for a few years -- they've been stored beneath my bed here at
home -- so it just lays on the fiberglass there with the compartment covers
easily accessible:  this also makes wet rope after hauling up the anchor not
a big problem -- as it was with wet cushions.  Even when I did use the
cushions, the rode and chain would pull out easily between the two cushions
and out the deck pipe.  Someday I'd like to find something I can fasten the
end of the rode to, so I don't one day deploy the anchor in deep water, let
out too much rode, and suddenly lose everything.  I'm thinking a big knot at
the end of the rode that won't fit through the deck pipe might be enough.
 
I hope this helps.
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:   <http://www.chipford.com/> www.chipford.com

-----Original Message-----
From: [email-masked] [ <mailto:[email-masked]>
mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, September 14, 2007 8:43 AM
To: [email-masked]
Subject: [Catalina-22] [Gear] Deck Pipe (question for Chip)

Chip, I notice on your website that you lead your anchor rode through a deck
pipe into the cabin.  I was wondering, where does the rode go once inside?
Do you have some sort of container to catch it, or do you just let it fall?

Jason Mercer
Durham, NC
1974 Swing Keel #3058
"Lazy 7"

  _____  

Kick back and relax with hot games and cool activities at the Messenger
Café.  <http://www.cafemessenger.com?ocid=TXT_TAGLM_SeptWLtagline> Play now!

---

From: Jason Mercer <[email-masked]>
Date: Fri, 14 Sep 2007 22:09:03 -0400

No I don't have a deck pipe at all, and I think you are probably on to something with installing the pipe pretty far forward so that the chain can easily rest in that empty space.  One thing I do question about doing that is whether water coming over the bow might splash and drip in through the pipe.  I'm not worried about flooding the cabin, just getting everything below the pipe wet (I'd still like to keep the cushions up there).  I agree with you about one thing leading to another.  I bought the boat in March and I've been adding "little things" all summer.  I thought it was well equipped when I bought it, but I keep seeing all of these great changes I could make.

Jason Mercer
Durham, NC
1974 Swing Keel #3058
"Lazy 7"

Chip Ford wrote:

Randy, this is a good question, especially since it would seem that Jason doesn't have a deck pipe to begin with aboard "Lazy 7" -- one of those things we all think about:  "If I had that to do over again"!  I had a hole in my deck for the original deck pipe which I expanded for a larger deck pipe;  I gave no thought to relocating it, filling the existing hole in the deck.

If I never had one, I'd locate it over the forwardmost section closest to the bow, above that empty space where the boweye bolt and stem fitting occupy.

But nothing's simple, is it?  I've drilled 3/8" or 1/2" holes throughout all my "watertight" compartments so they more or less all drain into the bilge.  I've installed a bilge pump and automatic switch just forward of the volcano.  I've added a second battery and switch (turned to "both" when I'm away from the boat).  In combination, this works for me -- but we're not talking about a flood anyway; more like mildew from collected moisture.  For that, I have a solar-powered 24/7 Nicro air-vent, then added a louver to my upper cribboard.  "A Work In Progress."  One thing leads to another. . .

Chip Ford --
Marblehead, Mass.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall McPeak
Sent: Friday, September 14, 2007 7:05 PM
To: [email-masked]
Subject: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)

Chip,
Any thought to extending the deck pipe all the way down to the locker? That way, wet rode wouldn't be a problem.
Just a suggestion.

BTW the big knot would probably work there as well, as long as the deck pipe doesn't get pulled out.

CTYH3470C686

Jason, when I changed the rode and chain (from 10' of 1/4" chain and 200' of 3/8" 3-strand nylon line to 20' of 1/4" chain and 200' of 1/2" 3-strand nylon line) before my first cruise up the coast of Maine (2004), I discovered the larger 1/2" thimble wouldn't fit down the old (stock) deck pipe hole, though not by much.  So I replaced the deck pipe with a larger one, cut a larger hole in the deck for it.

See:  http://chipford.com/chip_ahoy_15.htm#deck_pipe

The chain is attached to the anchor all the time, its shackle pin secured to the shackle itself with a piece of thin stainless wire, so it can't loosen.  The rode is spliced around the thimble, the thimble is then attached to the chain with another shackle.

The rode and chain then goes into the deck pipe and down below, above the v-berth in the cabin.  It's stowed in the forward compartment beneath the v-berth, but to do this I had to first cut a notch in the compartment cover/hatch.  I used the finger hole as the axis and made two cuts in a V shape.  All 200' of rode is stowed in that forward compartment.  Beneath that compartment, accesible from the compartment just aft, I keep the backup 14-pound Danforth anchor.  (The newer 14-pound Delta sits on the anchor roller on the bow at all times.)

See:  http://chipford.com/chip_ahoy_22.htm#delta for comparison.

The 20' of chain is enough to lead down from the anchor on its roller, through the deck pipe, to the open bow/stem compartment (where the bow eyebolt and stem plate reinforcement kit are fastened), just to redirect the vertical drop of the chain from over the v-berth area.  Its weight keeps it there; from there I run the remainder into the custom-cut compartment cover and beneath.

It used to run under the split v-berth cushions nicely, but I haven't used those cushions for a few years -- they've been stored beneath my bed here at home -- so it just lays on the fiberglass there with the compartment covers easily accessible:  this also makes wet rope after hauling up the anchor not a big problem -- as it was with wet cushions.  Even when I did use the cushions, the rode and chain would pull out easily between the two cushions and out the deck pipe.  Someday I'd like to find something I can fasten the end of the rode to, so I don't one day deploy the anchor in deep water, let out too much rode, and suddenly lose everything.  I'm thinking a big knot at the end of the rode that won't fit through the deck pipe might be enough.

I hope this helps.

Chip Ford --
Marblehead, Mass.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, September 14, 2007 8:43 AM
To: [email-masked]
Subject: [Catalina-22] [Gear] Deck Pipe (question for Chip)

Chip, I notice on your website that you lead your anchor rode through a deck pipe into the cabin.  I was wondering, where does the rode go once inside?  Do you have some sort of container to catch it, or do you just let it fall?

Jason Mercer
Durham, NC
1974 Swing Keel #3058
"Lazy 7"

Kick back and relax with hot games and cool activities at the Messenger Café. Play now!

---

From: Randall McPeak <[email-masked]>
Date: Fri, 14 Sep 2007 22:42:58 -0400

Well there ya go then...
Put the pipe up forward, run it all the way down into the forward v-berth locker, drill a drain hole into the bilge, and put the covers back on. Any water that splashes in goes straight to the locker, then into the bilge. Oh, and don't forget the bilge pump...and the double battery... 
Dammit Chip! See what you've started!

Date: Fri, 14 Sep 2007 22:09:03 -0400From: [email-masked]: [email-masked]: Re: [Catalina-22] [Gear] Deck Pipe (question for Chip)
No I don't have a deck pipe at all, and I think you are probably on to something with installing the pipe pretty far forward so that the chain can easily rest in that empty space.  One thing I do question about doing that is whether water coming over the bow might splash and drip in through the pipe.  I'm not worried about flooding the cabin, just getting everything below the pipe wet (I'd still like to keep the cushions up there).  I agree with you about one thing leading to another.  I bought the boat in March and I've been adding "little things" all summer.  I thought it was well equipped when I bought it, but I keep seeing all of these great changes I could make.Jason MercerDurham, NC1974 Swing Keel #3058"Lazy 7"Chip Ford wrote: 

 

Chip Ford --Marblehead, Mass.1974 Swing Keel "Chip Ahoy" #3282CTY032820374Chip Ahoy website:  www.chipford.com

-----Original Message-----From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall McPeakSent: Friday, September 14, 2007 7:05 PMTo: [email-masked]: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)Chip,Any thought to extending the deck pipe all the way down to the locker? That way, wet rode wouldn't be a problem.Just a suggestion. BTW the big knot would probably work there as well, as long as the deck pipe doesn't get pulled out.  

From: [email-masked]: [email-masked]: RE: [Catalina-22] [Gear] Deck Pipe (question for Chip)Date: Fri, 14 Sep 2007 18:17:57 -0400
Jason, when I changed the rode and chain (from 10' of 1/4" chain and 200' of 3/8" 3-strand nylon line to 20' of 1/4" chain and 200' of 1/2" 3-strand nylon line) before my first cruise up the coast of Maine (2004), I discovered the larger 1/2" thimble wouldn't fit down the old (stock) deck pipe hole, though not by much.  So I replaced the deck pipe with a larger one, cut a larger hole in the deck for it.

 

 
 
I hope this helps.
 
Chip Ford --Marblehead, Mass.1974 Swing Keel "Chip Ahoy" #3282CTY032820374Chip Ahoy website:  www.chipford.com
-----Original Message-----From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]: Friday, September 14, 2007 8:43 AMTo: [email-masked]: [Catalina-22] [Gear] Deck Pipe (question for Chip)Chip, I notice on your website that you lead your anchor rode through a deck pipe into the cabin.  I was wondering, where does the rode go once inside?  Do you have some sort of container to catch it, or do you just let it fall?Jason MercerDurham, NC1974 Swing Keel #3058"Lazy 7"

Kick back and relax with hot games and cool activities at the Messenger Café. Play now! 
_________________________________________________________________
Can you find the hidden words?  Take a break and play Seekadoo!
http://club.live.com/seekadoo.aspx?icid=seek_wlmailtextlink