Subject: [AthofSV] Re: Regular Meeting - We need someone to run this., 3/28/2007, 7:30 pm

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000

Is the meeting still on for tonight?

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000

---

From: "Mark W. Thomas" <[email-masked]>
Date: Wed, 28 Mar 2007 17:12:21 -0700

godless,

YES, the meeting is on for tonite.  I pulled an interesting video out:
A PBS review of Dan Brown's book "Angels and Demons," where the review gives
an interesting overview of the beginnings of science.

 - Mark

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
djelektus
  Sent: Wednesday, March 28, 2007 4:37 PM
  To: [email-masked]
  Subject: [AthofSV] Re: Regular Meeting - We need someone to run this.,
3/28/2007, 7:30 pm

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:58:42 -0000

Is the meeting still on for tonight? Sorry if this message appeared
more than once.

-Nathan

--- In [email-masked], [email-masked] wrote:
>
> Reminder from: athofsv Yahoo! Group
>  http://groups.yahoo.com/group/athofsv/cal
> 
> Regular Meeting - We need someone to run this.
> Wednesday March 28, 2007
> 7:30 pm - 9:00 pm
> (The next reminder for this event will be sent in 4 days, 4 minutes.)
> Location: Clubhouse, 425 Lotus Lane, Mountain View, CA
> Street: 425 Lotus Lane
> City State Zip: Mountain View, CA 94043
> 
> Notes:
> Want to suggest a topic or activity and have some fun?
> Email Mark if you'd like to run your own meeting.
> 
> 
> All Rights Reserved
>  Copyright © 2007 
>  Yahoo! Inc.
>  http://www.yahoo.com
> 
> Privacy Policy:
>  http://privacy.yahoo.com/privacy/us
> 
> Terms of Service:
>  http://docs.yahoo.com/info/terms/
>

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000

---

From: "Mark W. Thomas" <[email-masked]>
Date: Wed, 28 Mar 2007 17:12:21 -0700

godless,

 - Mark

---

From: "djelektus" <[email-masked]>
Date: Wed, 28 Mar 2007 23:37:08 -0000