Subject: Re: [Catalina-22] rudder

From: "Jon" <[email-masked]>
Date: Thu, 24 May 2007 03:34:15 -0400

Jon, Pete, the discussion of removing the rudder began because when we get strong west winds here on the Pamlico River, the marina I'm in dries out leaving boats on the hard (really silt).  The concern was the weight of the boat on that rudder.  Most sailboats just settle in the silt, it is penetratable, but the rudder is another matter and it extends over a foot deeper than the retracted keel does.  That is where the recommendations to remove it came from. Usually there are warnings for the wind, but sometimes it is a surprise and I tend to believe discretion is the better part of valor.

I would guess the weight of the rudder is in the right ball park, Brian.  The boat has only been in the water a couple of weeks, ever. I am the first owner and the boat was in the dealer's stock for two years.  I was surprised as the only other rudder I was familiar with unshipping was a sunfish!  And, old sailer here too!

I've spent at about the limit of my toy quotient in this household, but it may be a fold up rudder may be in my future.

Hey, this is one sweet sailing boat!  She was pounding a bit in yesterdays white caps, it was one fun sail.  My excursion into power was fine for a while, but sail is where it's at.  And, everytime I pass a gas station, I think of that now gone 100 gallon gas tank!

Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw
  ----- Original Message ----- 
  From: Jon Golliher 
  To: [email-masked] 
  Sent: Thursday, May 24, 2007 12:16 AM
  Subject: Re: [Catalina-22] rudder

  I'm sure in agreement with you Pete!       All the exertion getting ready to go out,  the rigors of 4 to 6 hours sailing then all the exertion after coming back in certainly doesn't leave anything for this old singlehander to put the rudder on and take it off......and it's not full of water.   

  Apparently the other 69 sailors, 11 of which have C22s,  slipped where I am, must feel the same way.      In my previous years sailing a small Indiana lake and now with Happy Daze,   I've never seen anyone remove their rudder.           Just different strokes for different folks I guess.

  Fair winds,
  Jon Golliher
  '85  SK  12712
  Happy Daze
  Anderson, IN
    ----- Original Message ----- 
    From: Pete Skalski 
    To: [email-masked] 
    Sent: Wednesday, May 23, 2007 9:03 PM
    Subject: Re: [Catalina-22] rudder

    I'm  finding all this talk about removing your rudder while docked as somewhat a waste of time and muscle power. I have a straight blade all glass rudder that is kept in place through the entire season. No problems with it at all. When I decommission my boat at the end of the season, I make sure the rudder is power washed (just like the belly of the boat) and neatly tucked away. 

    Pete
    11212 82sk
    Liberty Pass
    Buckeye Lake, OH

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition. 
  Version: 7.5.467 / Virus Database: 269.7.6/815 - Release Date: 5/22/2007 3:49 PM

---

From: "Jon Golliher" <[email-masked]>
Date: Thu, 24 May 2007 12:11:24 -0400

Jon,

Hey, that's understandable if you might be on the hard, to remove the rudder.        I missed whatever post that mentioned being on the hard  I guess.  

My only point is that some recommend everyone do it.........but for the issue of removing the rudder, like so many other things, conditions and/or personal preferences is a large variable.

Glad that you're enjoying Cat's Paw!

Fair winds,
Jon Golliher
'85  SK  12712
Happy Daze
Anderson, IN

  ----- Original Message ----- 
  From: Jon 
  To: [email-masked] 
  Sent: Thursday, May 24, 2007 3:34 AM
  Subject: Re: [Catalina-22] rudder

  Jon Larson
  Chocowinity, NC
    ----- Original Message ----- 
    From: Jon Golliher 
    To: [email-masked] 
    Sent: Thursday, May 24, 2007 12:16 AM
    Subject: Re: [Catalina-22] rudder

    Fair winds,
    Jon Golliher
    '85  SK  12712
    Happy Daze
    Anderson, IN
      ----- Original Message ----- 
      From: Pete Skalski 
      To: [email-masked] 
      Sent: Wednesday, May 23, 2007 9:03 PM
      Subject: Re: [Catalina-22] rudder

      Pete
      11212 82sk
      Liberty Pass
      Buckeye Lake, OH

----------------------------------------------------------------------------

---

From: Lee Scott <[email-masked]>
Date: Thu, 24 May 2007 11:41:01 -0500

I take my rudder off for a couple of reasons.  One is to keep it from rocking around and wearing the pintles and gudgeons while it's just sitting there doing nothing.  I know I could tie the tiller off to keep it from moving, but that would leave my beautifully varnished tiller exposed to the elements as well.

It's not all that heavy, and I just leave it lying flat on one of the cockpit seats when I leave.  I will note, however, that on a few occasions I have pulled up a little too forcefully on the rudder while removing it, and now have a couple of chips in the fiberglass around edge of the transom cutout as a result of it getting hit by the top pintle.

Other reasons I do it are to keep stuff from growing on it, and to keep the water out.  My hull doesn't have any bottom paint on it, and I've noticed that it only takes a week or so in the water before it starts getting that greenish hue to it from the algae.

LEE A. SCOTT

'81 Catalina 22 - #10212

'Shoot the Breeze'

Birmingham, AL

[email-masked]

Jon Golliher wrote:

Fair winds,

Jon Golliher

'85  SK  12712

Happy Daze

Anderson, IN

----- Original Message -----

From: Pete Skalski

Pete

11212 82sk

Liberty Pass

Buckeye Lake, OH