Subject: Re: [Catalina-22] [TECH] - A Modest Proposal to Eliminate Keel "Klunking" at a Mooring

From: "Lan Yarbrough" <[email-masked]>
Date: Wed, 03 Oct 2007 13:48:15 -0700

The previous subject (precipitated by Chip's Keel-Klunk Issue) focused on talking Chip out of ever  mooring with his keel retracted and on ingenious ways of getting the pivot hole snug and harder as well as some very clever cost- and effort-saving ways of implanting those little spacers to limit the klunk of the keel while the keel is down.  Putting epoxy putty directly onto the keel, covering with a (couple of?) layer(s) of wax paper  non-stick and letting the trunk itself custom size and shape the spacers is a FANTASTIC idea.   Perhaps the idea I lay out below has been already discussed somewhere and I missed it but I got to thinking "What about the other end?"  Paraphrasing the Monty Python gang....."Now, sailors, time for something completely different."

Chip spoke about the convenience of raising his keel whilst at a mooring in fairly shallow water.  Understood.  Everyone chimed in about the likelihood that this unseemly wear was a direct result of this practice because the keel was wobbling back and forth while on the mooring.  Understood.

What would be the real downside for using the Epoxy Putty/Wax Paper method on the Trailing Edge of the Foot of the Keel?   The trailing edge, just below the attachment for the cable snugs up inside the keel trunk, doesn't it?  A flattened lump of epoxy putty on either side could be initially faired and sized by hand (through the waxed paper) then gingerly winched up into the keel trunk.   For safety and limiting wear, the final shape should be moderately wide (3-4" or so?) to give a smooth flattened area in contact with the fiberglass trunk.  While UP, the little pads at the top of the keel do zip to control movement.   These lower pads would control the LONG END of the lever when the keel is winched up. (Yeah, I know... Even if faired and sanded and painted with Magic Slick-'Um paint, they might induce enough extra drag to slow a racer down by 2/100th of a knot.  The rest of my keel is so rough, it is like towing a 5-gallon bucket behind my boat so I wouldn't notice.)

Here is a modest drawing (scroll to the bottom) of how I see it working.  When retracted the upper keel spacers do diddley-squat to limit undesirable motion.  When the keel is retracted, these lower spacers would be operating on the long end of the lever and therefore would be working a lot less and putting correspondingly less pressure on the fiberglass of the trunk.  Properly sized and placed, they would eliminate keel-wobble while retracted.  Properly faired, I can't imagine them adding any significant drag.  With the wobble eliminated---keel up or keel down---wear on the pin and hole through the keel ought to be down to a minimum.  What say you, Ladies and Gentlemen of the C-22 List?  Is this something others have already done?  Am I smoking the wrong stuff?  Would this be worth doing?

Lan Yarbrough
Monkey Shines #10792 S/K
Alameda, CA

Glenn Warner <[email-masked]> wrote:

For spacers on the top of my keel I used the epoxy putty. Comes in a air tight container, you take it out and kneed it to mix the components. I put wafers of this at the head of my keel, put wax paper over it and lowered the keel to full down position then raised it and removed the wax paper. Custom fit spacers without the sanding. I did it on a lift but the stuff supposedly can be used underwater.

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

On Oct 3, 2007, at 9:59 AM, Peter Snyder wrote:

Greg and Chip,

I've heard of someone using a synthetic material for the bushing, or sleeve, that is pressed into the oversized hole drilled into the keel. As I recall, the material had some metallic component to make it tough, but it sounded like the material would reduce or eliminate galvanic corrosion between the bushing and the keel. Sorry, I cannot remember the name of the material. Maybe someone else on the list saw the same article.

Before I heard of the synthetic material, I had a bronze bushing pressed into an oversized hole in my keel. At least that made the pin and bushing of the same metal (bronze), and the bushing had a very tight fit in the keel, such that there would be less likelihood of water getting between them. I also had the keel sandblasted after the bushing was installed, and immediately put on a full coat of Interlux 2000e, to seal it against oxidation, including the ends of the joint between the bushing and keel. Then I fared the keel with Interlux Watertite, and finished it with five coats of 2000e and finally some VC 17. I filled the space between the keel hangers with plastic washers, too, which keep the keel from sliding on the pivot pin.

Then I got to thinking about Catalina Direct's spacers that go on the head of the keel. I bought a set, but cut them in half and eased the cut edges, putting one half where CD said to mount them. The other two pieces I put closer to the forward edge of the head of the keel, such that there would be three points of contact and hopefully a total elimination of any chance of the keel twisting in any direction. One thing to be careful about in placing the forward spacers is the narrowing of the keel well up in its upper, forward reaches. If it's too tight a fit, it could bind and keep the keel from lowering all the way. The outside width of the keel with spacers has to match the inside width of the keel well at the point where it rests in the down position. A two legged stool will rock all the way over, but a three legged one is stable.

Pete Snyder

Windabout - 1978 sk #8329

Lake Chickamauga, TN

On Oct 3, 2007, at 6:58 AM, Greg Bover wrote:

Dear Chip,

I agree with Bob that there's a relatively simple and inexpensive fix to your problem. When I rebuilt my keel, I drilled an oversize hole, pressed in a stainless sleeve, and epoxied around the sleeve when I faired the keel. Now the sleeve turns on the bronze pin, not in the cast iron keel. The pin is softer and should wear first, and it is easy to replace when it does. I made large diameter UHMW washers to go between the keel and the hangers, and epoxied on to the upper edge of the keel the little "bump" spacers that CD sells. They jam up into the keel trunk when the keel goes down.

No big money, no big hassle. As far as I could tell, lots of people have gone this route and it works. And the silence as one sails is sublime.

Greg Bover
Pensive Flyer
Magnolia, Mass.
1974 Swing Keel #3443

Gregory Bover
VP Operations
C. B. Fisk, Inc
978 283 1909
www.cbfisk.com

----- Original Message -----

From: Chip Ford

To: [email-masked]

Sent: Tuesday, October 02, 2007 10:28 PM

Subject: RE: [Catalina-22] [TECH] - Bad news on the keel "thunkings"

All good points, Glenn, and welcomed observations and advice. But let me tell you about my particular situation . . .

The very first time I tied "Chip Ahoy" to its new mooring -- after I found it out there among hundreds if not thousands -- I left the keel down and went home. Fortunately, being able to get back down to it quickly enough anyway, I walked down to the dock the next morning. Walking down the hill, there it sat out there looking pretty as hell, all mine -- except all the other boats were swinging in one direction and it was pointing in another! Oh, oh, something's wrong. I took the launch out in a sort of quiet panic -- got aboard, and checked the water beneath the boat. Three feet. "Chip Ahoy's" keel was stuck in the -- fortunately -- mud. I cranked up the keel and it swung in tandem with the surrounding boats.

Okay, lesson learned: Not enough water at low tide there. (3-4 feet at low; 11-12 feet at high tide.)

So since, I've cranked up the keel before coming into the mooring -- usually from the mouth of the harbor/mooring area, the primary reason I don't/can't sail off or onto my mooring.

It's convenient as hell, if you're rowing a dinghy from the dock, as I sometimes do -- but I often think that John Graichen ("Malacass') and Michael Sullivan ("Carpe Diem") have it better, even if moored much further out from the dock at the end of my street.

Now -- and especially after your comments and my own observations (not to mention expenses), perhaps convenience isn't everything!

Nobody -- even the boatyard experts -- understands what happened to "Chip Ahoy's" keel. Everyone seems in agreement that it shouldn't have. Some of the best minds are working on it now.

I think basically you're probably right.

When the boat was hung in the air and I pushed the keel it was up -- I pushed it port-starboard. The play was fierce. No wonder it was "thunking"!

We'll see what Tommy, the yard manager and a mechanical genious, comes up with -- he's really POed that all his work on my boat over the past couple of years (and he knows what it means to me and how I use it) came to this. I've known him for a few years and have never seen him this focused on my little boat!

See:
http://www.chipford.com/haul-out_'07.htm

Thanks for your thoughts and advice, buddy.

Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website: www.chipford.com
http://chipford.com/list/members.htm#Chip_Ford

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Glenn Warner
Sent: Tuesday, October 02, 2007 7:25 PM
To: [email-masked]
Subject: Re: [Catalina-22] [TECH] - Bad news on the keel "thunkings"

Chip, I haven't said anything because I am trying to cut back. But I think you said you keep your keel up and that it clunks. This is exactly what causes the hole in keels to elongate. I bet that it is worn towards the back of the keel(trailing edge) The keel does not fit snug in the up position. Put a c22 on a trailer with the keel cranked up not touching the trailer keel support. Follow the trailer down the road and watch the keel swing back and forth. The keel in the down position can be made to not swing with spacers on the head of the keel and spacers between the keel hanger and the keel. When your keel is fixed I urge you to keep it in the down position while on your mooring. Also be sure it is lowered onto the keel support on the trailer while trailering. When you pushed the keel 4-5 inches was it up or down?

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

On Oct 2, 2007, at 5:44 PM, Chip Ford wrote:

Just back from the boatyard exhausted. "Chip Ahoy" has been hauled-out. Just downloaded my photos and am ready for a nap. Bad news with my keel "thunking" problem -- it's more serious than expected. Apparently the hole in the keel has widened, opened. I know, others have been here before -- it's just that every damn thing on my keel is new within the past 2-1/2 years at worst -- every damned thing. I could could push the keel about 4"-6" from center while in the hoist, all 500 pounds of it, easily. ($*%#$ swing keels!)

Even the head honcho of the boatyard, Tommy, was surprised -- he personally did all the work on my keel a year ago July, oversaw the restoration of the entire keel the year before. He's devising a "re-engineering" of the system in his mind: a stainless steel pin and bushing in the keel itself; delrin bushings in the keel-hangers. He needs time to talk with others he knows with expertise. This ought to be interesting, whatever he comes up with! He's pissed that it wore out this fast -- thinks there's a better way than Catalina's.

More will follow after my nap. We got some good photos of Michael Sullivan and me and the boat and the keel today. I'll get to them and my website after a nap and let you know when they're available.

Thanks Michael for all your help today -- hope it lands you a job, buddy!

Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website: www.chipford.com
http://chipford.com/list/members.htm#Chip_Ford

---

From: Randall McPeak <[email-masked]>
Date: Wed, 3 Oct 2007 17:12:46 -0400

BINGO!!!
My sentiments exactly...

Randy McPeak--Deltona, FL
'86 SK #13470 "SEA 22"
http://chipford.com/list/members.htm#Randy_McPeak
http://flakeysmac.spaces.live.com

Date: Wed, 3 Oct 2007 13:48:15 -0700From: [email-masked]: [email-masked]: Re: [Catalina-22] [TECH] - A Modest Proposal to Eliminate Keel "Klunking" at a Mooring
The previous subject (precipitated by Chip's Keel-Klunk Issue) focused on talking Chip out of ever  mooring with his keel retracted and on ingenious ways of getting the pivot hole snug and harder as well as some very clever cost- and effort-saving ways of implanting those little spacers to limit the klunk of the keel while the keel is down.  Putting epoxy putty directly onto the keel, covering with a (couple of?) layer(s) of wax paper  non-stick and letting the trunk itself custom size and shape the spacers is a FANTASTIC idea.   Perhaps the idea I lay out below has been already discussed somewhere and I missed it but I got to thinking "What about the other end?"  Paraphrasing the Monty Python gang....."Now, sailors, time for something completely different." Chip spoke about the convenience of raising his keel whilst at a mooring in fairly shallow water.  Understood.  Everyone chimed in about the likelihood that this unseemly wear was a direct result of this practice because the keel was wobbling back and forth while on the mooring.  Understood. 
What would be the real downside for using the Epoxy Putty/Wax Paper method on the Trailing Edge of the Foot of the Keel?   The trailing edge, just below the attachment for the cable snugs up inside the keel trunk, doesn't it?  A flattened lump of epoxy putty on either side could be initially faired and sized by hand (through the waxed paper) then gingerly winched up into the keel trunk.   For safety and limiting wear, the final shape should be moderately wide (3-4" or so?) to give a smooth flattened area in contact with the fiberglass trunk.  While UP, the little pads at the top of the keel do zip to control movement.   These lower pads would control the LONG END of the lever when the keel is winched up. (Yeah, I know... Even if faired and sanded and painted with Magic Slick-'Um paint, they might induce enough extra drag to slow a racer down by 2/100th of a knot.  The rest of my keel is so rough, it is like towing a 5-gallon bucket behind my boat so I wouldn't notice.) 
Here is a modest drawing (scroll to the bottom) of how I see it working.  When retracted the upper keel spacers do diddley-squat to limit undesirable motion.  When the keel is retracted, these lower spacers would be operating on the long end of the lever and therefore would be working a lot less and putting correspondingly less pressure on the fiberglass of the trunk.  Properly sized and placed, they would eliminate keel-wobble while retracted.  Properly faired, I can't imagine them adding any significant drag.  With the wobble eliminated---keel up or keel down---wear on the pin and hole through the keel ought to be down to a minimum.  What say you, Ladies and Gentlemen of the C-22 List?  Is this something others have already done?  Am I smoking the wrong stuff?  Would this be worth doing? 
Lan Yarbrough Monkey Shines #10792 S/K Alameda, CA 

Glenn Warner 
Goblin#10369 
JuJu#1222 
Jacksonville Florida 

Pete Snyder 

Greg Bover Pensive Flyer Magnolia, Mass. 1974 Swing Keel #3443 

Gregory Bover VP Operations C. B. Fisk, Inc 978 283 1909 www.cbfisk.com 

----- Original Message ----- 
From: Chip Ford 
To: [email-masked] 
Sent: Tuesday, October 02, 2007 10:28 PM 
Subject: RE: [Catalina-22] [TECH] - Bad news on the keel "thunkings" 

See: http://www.chipford.com/haul-out_'07.htm 

Chip Ford -- Marblehead, Mass. 1974 Swing Keel "Chip Ahoy" #3282 CTY032820374 Chip Ahoy website: www.chipford.com http://chipford.com/list/members.htm#Chip_Ford 

-----Original Message----- From: [email-masked] [mailto:[email-masked]] On Behalf Of Glenn Warner Sent: Tuesday, October 02, 2007 7:25 PM To: [email-masked] Subject: Re: [Catalina-22] [TECH] - Bad news on the keel "thunkings" Chip, I haven't said anything because I am trying to cut back. But I think you said you keep your keel up and that it clunks. This is exactly what causes the hole in keels to elongate. I bet that it is worn towards the back of the keel(trailing edge) The keel does not fit snug in the up position. Put a c22 on a trailer with the keel cranked up not touching the trailer keel support. Follow the trailer down the road and watch the keel swing back and forth. The keel in the down position can be made to not swing with spacers on the head of the keel and spacers between the keel hanger and the keel. When your keel is fixed I urge you to keep it in the down position while on your mooring. Also be sure it is lowered onto the keel support on the trailer while trailering. When you pushed the keel 4-5 inches was it up or down? 

Glenn Warner 
Goblin#10369 
JuJu#1222 
Jacksonville Florida 

Chip Ford -- Marblehead, Mass. 1974 Swing Keel "Chip Ahoy" #3282 CTY032820374 Chip Ahoy website: www.chipford.com http://chipford.com/list/members.htm#Chip_Ford 

_________________________________________________________________
Windows Live Hotmail and Microsoft Office Outlook – together at last.  Get it now.
http://office.microsoft.com/en-us/outlook/HA102225181033.aspx?pid=CL100626971033

---

From: [email-masked]
Date: Wed, 03 Oct 2007 19:03:35 -0400

Makes sense to me.

Bill Bell
#13784 Phoenix
87sk FL

 

-----Original Message-----
From: Lan Yarbrough <[email-masked]>
To: [email-masked]
Sent: Wed, 3 Oct 2007 4:48 pm
Subject: Re: [Catalina-22] [TECH] - A Modest Proposal to Eliminate Keel "Klunking" at a Mooring

The previous subject (precipitated by Chip's Keel-Klunk Issue) focused on talking Chip out of ever? mooring with his keel retracted and on ingenious ways of getting the pivot hole snug and harder as well as some very clever cost- and effort-saving ways of implanting those little spacers to limit the klunk of the keel while the keel is down.? Putting epoxy putty directly onto the keel, covering with a (couple of?) layer(s) of wax paper? non-stick and letting the trunk itself custom size and shape the spacers is a FANTASTIC idea.?? Perhaps the idea I lay out below has been already discussed somewhere and I missed it but I got to thinking "What about the other end?"? Paraphrasing the Monty Python gang....."Now, sailors, time for something completely different."

Chip spoke about the convenience of raising his keel whilst at a mooring in fairly shallow water.? Understood.? Everyone chimed in about the likelihood that this unseemly wear was a direct result of this practice because the keel was wobbling back and forth while on the mooring.? Understood.

What would be the real downside for using the Epoxy Putty/Wax Paper method on the Trailing Edge of the Foot of the Keel??? The trailing edge, just below the attachment for the cable snugs up inside the keel trunk, doesn't it?? A flattened lump of epoxy putty on either side could be initially faired and sized by hand (through the waxed paper) then gingerly winched up into the keel trunk.?? For safety and limiting wear, the final shape should be moderately wide (3-4" or so?) to give a smooth flattened area in contact with the fiberglass trunk.? While UP, the little pads at the top of the keel do zip to control movement.?? These lower pads would control the LONG END of the lever when the keel is winched up. (Yeah, I know... Even if faired and sanded and painted with Magic Slick-'Um paint, they might induce enough extra drag to slow a racer down by 2/100th of a knot.? The rest of my keel is so rough, it is like towing a 5-gallon bucket behind my boat so I wouldn't notice.)

Here is a modest drawing (scroll to the bottom) of how I see it working.? When retracted the upper keel spacers do diddley-squat to limit undesirable motion.? When the keel is retracted, these lower spacers would be operating on the long end of the lever and therefore would be working a lot less and putting correspondingly less pressure on the fiberglass of the trunk.? Properly sized and placed, they would eliminate keel-wobble while retracted.? Properly faired, I can't imagine them adding any significant drag.? With the wobble eliminated---keel up or keel down---wear on the pin and hole through the keel ought to be down to a minimum.? What say you, Ladies and Gentlemen of the C-22 List?? Is this something others have already done?? Am I smoking the wrong stuff?? Would this be worth doing? 

Lan Yarbrough
  
Monkey Shines #10792 S/K
  
Alameda, CA

  

      

            
Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

          

            

Greg and Chip,

              

              

              

              

Pete Snyder

              
Lake Chickamauga, TN

                

                  

Dear Chip,

                  

                  

                  
Greg Bover
                    
Pensive Flyer
                    
Magnolia, Mass.
                    
1974 Swing Keel #3443

                  

                  
Gregory Bover
                    
VP Operations
                    
C. B. Fisk, Inc
                    
978 283 1909
                    
www.cbfisk.com

----- Original Message -----

From: Chip Ford

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

See:

                    

                    

Chip Ford --
                      
Marblehead, Mass.

CTY032820374

                    

                    

-----Original Message-----

                      

                      

                      

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

                      

                        

                          

                          

                          

                          

Chip Ford --
                            
Marblehead, Mass.

CTY032820374

                          

                      

                

        

  

 

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.