Subject: Re: [Catalina-22] CATALINA22 (tech) (sail track)

From: [email-masked]
Date: Mon, 2 Apr 2007 20:04:42 EDT

Should be four feet.  I think you have the one inch tracks, as opposed  to 
the ancient 15/16 inch tracks on older boats, but I am vague as too when the  
switch was made. 
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 3/31/2007 6:26:58 AM Eastern Daylight Time, 
[email-masked] (mailto:[email-masked])  
writes:

Hello All,
            Of  course I've been thinking.....And I was wondering, how long 
are my outside  (they are the original ones) sail tracks are?  Would any of you 
fellow  sailors, know the exact length of them on a '89 wing keel?  I feel 
bad in  asking these types of questions, but my boat is still in ice and snow, 
and is  completely shrink wrapped. I fear of that, one more nasty nor'easter, I 
don't  feel quite ready to uncover her yet!  All of your advice, and 
thoughts,  in the past have been greatly appreciated.  Thank you, Jay
 
Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel  (CjAndeai)
CTYH5021E989

************************************** See what's free at http://www.aol.com.

---

From: "Thomas Holz" <[email-masked]>
Date: Mon, 2 Apr 2007 21:50:29 -0400

Hello Bayard, 
                 Thank you for the info.  I ventured out to CjAndeai just yesterday, with a note book,tape measurer, and a utility knife.  I made an precision incision on the shrink wraps aft end.  I squeezed my two boys and myself onboard.  To my surprise, I found no mold on anything.  Not even a slight smell of mold ( of course I did use two boxes of dryer sheets, thrown about, to make it smell pretty,....It seemed to work).  Working under a blue hazy light from the shrink wrap, I measured the sail tracks.  I came up with 47"long, and 1" wide.  I'm going to be adding a lot of things on CjAndeai very soon, so I measured this, checked that....all to get a clear thought on to approach all of these projects.  My boss will be getting a call, soon, as well!  My feet did get wet on Sunday.... and now I have the chills, the shakes, my head is pounding.   I've been in the bathroom long enough to read Chip Ford's " to do list" several times.....and I will suffer from anything that my boss will believe!  My boat needs me, and I need my boat!  
                                                                                                                            Take care Bayard, Jay

Thomas Jay Holz
Amsterdam,NY
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, April 02, 2007 8:04 PM
  Subject: Re: [Catalina-22] CATALINA22 (tech) (sail track)

  Should be four feet.  I think you have the one inch tracks, as opposed to the ancient 15/16 inch tracks on older boats, but I am vague as too when the switch was made. 

  Bayard Gross
  CTYH9911M81B
  BABY BLUE
  http://tinyurl.com/4qaq7
  Greenwich, CT

  In a message dated 3/31/2007 6:26:58 AM Eastern Daylight Time, [email-masked] 
  writes:
    Hello All,
                Of course I've been thinking.....And I was wondering, how long are my outside (they are the original ones) sail tracks are?  Would any of you fellow sailors, know the exact length of them on a '89 wing keel?  I feel bad in asking these types of questions, but my boat is still in ice and snow, and is completely shrink wrapped. I fear of that, one more nasty nor'easter, I don't feel quite ready to uncover her yet!  All of your advice, and thoughts, in the past have been greatly appreciated.  Thank you, Jay

    Thomas Jay Holz
    Amsterdam,NY

------------------------------------------------------------------------------
  See what's free at AOL.com.