Subject: [SciPol 462] U.S. Supreme Court Rebukes Bush in Global Warming Case

From: "Dan Agin" <[email-masked]>
Date: Mon, 02 Apr 2007 13:47:33 -0500

U.S. Supreme Court Rebukes Bush in Global Warming Case

In a defeat for the Bush administration, the Supreme Court ruled
Monday that a US government agency has the power under the clean
air law to regulate greenhouse gas emissions that spur global
warming. The ruling came in one of the most important
environmental cases to reach the Supreme Court in decades. It
marked the first high court decision in a case involving global
warming.

More information at:
http://www.truthout.org/docs_2006/040207A.shtml

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "Science and Politics" group.
To post to this group, send email to [email-masked]
To unsubscribe from this group, send email to [email-masked]
For more options, visit this group at http://groups.google.com/group/scipol?hl=en
-~----------~----~----~----~------~----~------~--~---

---

From: john stampe <[email-masked]>
Date: Tue, 3 Apr 2007 02:47:39 -0700 (PDT)

Here are two related stories.

In the first the Bush administration got burned again in the Supreme Court with relation to environmental policy (or lack thereof).

US Top Court Overturns Duke Clean Air Law Ruling 

"A unanimous Supreme Court Monday overturned a lower court's ruling that would have allowed utility Duke Energy Corp. to modernize aging coal-fired power plants without reducing air pollutants."

See http://www.planetark.com/dailynewsstory.cfm/newsid/41222/story.htm

Second, is the industry response to the global warming case. It seems the auto industry still does not get it.

Auto Industry Urges Economy-Wide Approach to Global Warming

"Automakers called for an economy-wide approach to global warming in reaction to a Supreme Court decision Monday that could give the government the authority to regulate the emissions of carbon dioxide and greenhouse gases from cars. 
The Alliance of Automobile Manufacturers, an industry trade group representing General Motors Corp., Ford Motor Co., DaimlerChrysler AG, Toyota Motor Corp. and five others, said in a statement that "there needs to be a national, federal, economy-wide approach to addressing greenhouse gases."
...
Car and truck makers and automobile dealers have said climate change is not fully understood, and new regulations could carry economically significant consequences. Lawyers for the Environmental Protection Agency, in arguments before the court last year, said the new regulations could hurt the economy because 85 percent of the U.S. economy is tied to sources of greenhouse gas emissions."

See http://www.enn.com/today.html?id=12500

John Stampe
johnsearth.blog-city.com

----- Original Message ----
From: Dan Agin <[email-masked]>
To: [email-masked]
Sent: Tuesday, April 3, 2007 1:47:33 AM
Subject: [SciPol 462] U.S. Supreme Court Rebukes Bush in Global Warming Case

More information at:

____________________________________________________________________________________
Finding fabulous fares is fun.  
Let Yahoo! FareChase search your favorite travel sites to find flight and hotel bargains.
http://farechase.yahoo.com/promo-generic-14795097
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "Science and Politics" group.
To post to this group, send email to [email-masked]
To unsubscribe from this group, send email to [email-masked]
For more options, visit this group at http://groups.google.com/group/scipol?hl=en
-~----------~----~----~----~------~----~------~--~---