Subject: RE: [Catalina-22] [OT] The Nav (was Northern Gulf Cruise Outboard Tribulations, etc.)

From: "Ken G. Brown" <[email-masked]>
Date: Wed, 27 Jun 2007 15:27:53 -0600

Came across this link by accident recently. Perhaps some of you might be interested.

NavSource Naval History  - Photographic History Of The U.S. Navy
<http://www.navsource.org/>

Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

>NAVY...
> 
>Never
>Again
>Volunteer
>Yourself
> 
>LTJG Jim 'Four and Out' Dennis
>ex-Machinery Division O, Commo and EMO on the ex-USS Anchorage (LSD-36) - the big, grey Marine bus
> 
>With any luck, I shaved with that ship this morning.
>
<>
--

---

From: "Frank Parker" <[email-masked]>
Date: Fri, 29 Jun 2007 14:16:42 -0400

Semper Fi Lynn, Our other motto was we'll take care of our own! And our
buddies wives,girlfriends,daughters,and pets etc. You figure out the thing
on pets! As for a Navy ship(boat) I had a couple of opportunities, but never
on an active warship. My Cat22 is the best thing going and last weekend was
a blast! Later,Frank(Chip)

On 6/27/07, Bill Levis <[email-masked]> wrote:
>
> test
>
> On 6/27/07, Ken G. Brown <[email-masked]> wrote:

-- 
Frank(Chip)Parker
Hanover PA Lake Marburg
1983 S/K #11540
CASPER
CTYH1540M83E