Subject: RE: [Catalina-22] [TECH] - Keel & Related Items-Repair, etc. WAS - Sailing Season '07, maintenance, etc

From: Dwayne Perser <[email-masked]>
Date: Mon, 2 Apr 2007 12:08:13 -0400

Concern:  Gareth Gammon wrote - "I have also been looking for some directions on replacing keel bolts and the keel cable, rubber keel hose (which has some reinforcing wire sticking out the top) and perhaps the turning ball if it needs it.  I am not planning on removing the keel, just doing the maintenance on those parts and am wondering how far off the trailer the boat has to come just to do that much. I know this is the place to come for advice!! I'll check out Chip's site first, but he did the whole "remove the kee"l bit."  (emphasis added)
 
Response:  
 
First, as you said, check out Chip's website for great pics and insight.  
          Dick King's directions re replacing keel cable - http://www.chipford.com/cable_replace.htm
          Chip's Keel Cable, Hose, Turning Ball Replacement - http://www.chipford.com/chip_ahoy_7.htm#keel_cable and http://www.chipford.com/chip_ahoy_8.htm

Second, the distance required to remove the boat from its trailer depends on how far you are able to lower your keel onto your trailer.  I suggest using blocks of 2x4 or 2x6 to raise the level of your boat from the bunks.  This method I used to increase the height of my boat when I removed the keel, but the same increase-in-height may be needed for you to lower your keel enough to access the eye-bolt onto which the keel cable connects.
 
Third, I would suggest that when replacing the keel bolts, you replace one at a time so you don't have to fight getting the holes lined up.  Don't forget to use the proper lock-tite spray to properly prep your keel bolt before installation because keel bolts are stainless steel.  Also, when I removed my keel bolts, I used a Dremel with a wire-brush attachment to clean around the bolt head so I would have a good grip with my socket.
 
Fourth, regarding the rubber keel hose through which the keel cable runs - see Chip's site as I've indicated above and you will see pics of him using a piece of PVC pipe secured to the inside of the hose to help prevent wear on the advise of Dick King.  I remember the costs of a new hose isn't much from Catalina Direct.  And the turning ball was fairly easy to replace, too.
 
Good luck!!

Dwayne D. Perser
Indian Rocks Beach, FL
Catilina 22 Swing Keel
Bohemian Rhapsody
CTY 02528 0873

From: [email-masked]: [email-masked]: Re: [Catalina-22] [OT sort of] - Sailing Season '07, maintenance, etcDate: Mon, 2 Apr 2007 08:28:13 -0700

Congrats on an early start Paul! That's exciting and I'm envious!
 
I have been going through my CD handbook planning (dreaming?) of what to add to Calypso this year. A pop top enclosure is likely, but a bit expensive (anyone got a used one in GOOD condition they want to sell?) and a bit of work too because the boat hasn't got the snap fasteners installed. Maybe the teak handrails because it doesn't have those either. Also a Catalina ensignia and numbers for the main. It doesn't have those EITHER!
 
But it's not going to happen anytime soon. Our thaw has been delayed by a belt of high pressure (nice sunny days) but cold temps and wind. It is 5F or about -13C here as I am writing this. Too darn cold to be out working on the boat.  
 
I have also been looking for some directions on replacing keel bolts and the  keel cable, rubber keel hose (which has some reinforcing wire sticking out the top) and perhaps the turning ball if it needs it.  I am not planning on removing the keel, just doing the maintenance on those parts and am wondering how far off the trailer the boat has to come just to do that much. I know this is the place to come for advice!! I'll check out Chip's site first, but he did the whole "remove the kee"l bit.
 
Cheers from the great white north.
 
Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel  9782
Calypso 

----- Original Message ----- 
From: Kingsbury's Cyclery 
To: [email-masked] 
Sent: Sunday, April 01, 2007 2:36 PM
Subject: Re: [Catalina-22] [TECH] - Sailing Season '07 begins today

Chip
 
I uncovered my boat AND hauled it to the marina, this morning :-)   She's dirty and lonely, I believe mine is the first boat there this year.  Wohooo !!
 
Paul Kingsbury
Elmira, NY
 
Ragamuffin

----- Original Message ----- 
From: Chip Ford 
To: C22 LIST 
Sent: Saturday, March 31, 2007 6:05 AM
Subject: [Catalina-22] [TECH] - Sailing Season '07 begins today

Yesterday I uncovered Wally Riddle's "Carpe Diem" and today will be "Chip Ahoy's" turn -- I think it's reasonably safe to say that winter is for all intent at last over, that New England's Sailing Season 2007 has begun.  Though the wood stove is lit again this morning (it's 36º outside at the moment, but supposed to rise into the 50s later), but at least the uncovering will be done and the work can begin.  There's so much that needs to get completed before I can launch "Chip Ahoy" that the sooner I get started the better.
 
Wally's boat is going to need a good outside cleaning before I sell it off its trailer, or a new buyer sails it.  It sat parked out alongside my house under the trees all last season, collecting a lot of dying and dead leaves in the fall.  Wally cleaned them all out before covering his boat in mid-October, did a scrub of the mess as I recall.  But when I uncovered "Carpe Diem" yesterday it's cabintop and cockpit are pretty filthy.  The leaf tannin may have stained the fiberglass -- I'm not sure yet -- but I recall a solution for this, some sort of mild acid:  Oxylic Acid or some such thing.  Does anyone know the details, the product name, offhand?
 
One of my first "Chip Ahoy" projects needs to be repairing the damaged bow, the hole put in it when its anchor loosened from the bow pulpit where I had tied it, while on its mooring in a nasty storm.  The first problem will be the fiberglass repair of the hole and gouge.
 
The bigger problem is going to be matching that red of "Chip Ahoy's" hull, or coming as close as I can.
 
Mike Wilson sent me off-list some photos of his "Tenacity" yesterday morning, a 1977 fin keel also with a red hull that looks to be exactly the same color and shade -- a perfect match.  After subsequent e-mail exchanges, the problem is that neither of us has changed the color on our old C22s -- it came on boats -- so we don't know what it is or how it was applied:  even whether it's gelcoat or paint.
 
I'm pretty sure "Chip Ahoy's" red was sprayed on, painted down to its white waterline.  Where the top of the waterline meets the bottom of the red, the red is slightly raised -- where I assume the white waterline was masked-off before the painting.  The raised red looks about right for that process -- but since I know little or nothing about the gelcoat process, I'm not sure how an entire hull would be gelcoated red.  Wouldn't that require being done in the mold?
 
Also, I compounded "Chip Ahoy's" hull once with a fine compound and an electric buffer the first year I owned it; polished it once with the buffer the second year.  The third spring, before I got very far, I noted that the "paint" was beginning to appear thin in spots, so shut down the machine and finished up by hand, using Meguiar's 50 "cleaner and wax," which I did again last spring.  I'm pretty convinced it's paint.
 
Mike suggested that I contact Spectrum Color -- but "Danielle" responded that they deal primarily with gelcoats.  If I send them a paint chip the size of a quarter, Spectrum could mix me a gallon of gelcoat.  (Fortunately, I saved the plugs from when I drilled out the transom for the scuppers with a hole saw, "just in case I ever need to match the paint"!)  Before I do that though, she suggested I contact Catalina Yachts and see if they have a record of what's on "Chip Ahoy" -- she even provided me with CY's phone number.
 
So I called Catalina Yachts next and spoke with "Ken," who was extremely helpful . . . sort of.  He looked up the construction record for my hull number and called back, though puzzled.  CY records show "Chip Ahoy" originally came through as "Tangerine" -- and neither of us bought that after he looked over my website.
 
I told him, as a former sign-painter, I'd found that One-Shot lettering enamel, color Fire Red, almost perfectly matched my hull's red -- that I'd used it to touch up scratches and the difference is almost imperceptible without a trained eye.  He noted that CY used a Fire Red on its boats starting in 1980 and could have been using it before then, depending on its record-keeping back then.
 
But CY was using an Interlux "Brightside" one-part polyurethane paint, so he sent me to Yachtpaint.com and walked me through it  There I found Interlux's "Fire Red" -- and think I've found my match!
 
All this for one small hole and some stupid "minor" damage that might have been avoided (and belatedly should be in the future with my addition of jaw-clamps and "O" rings on the bow pulpit this season to support the anchor)!
 
Has anyone used Interlux Brightside polyurethane paint before?  I'm not sure whether I need to prime the fiberglass first before applying it, after I repair the damage.  I no longer have my portable air-compressor or small EGA paint gun (after loaning them to a "close friend" years ago who then disappeared down to St. Thomas), so wonder if I can use one of those Pre-Val disposable paint sprayers for this small job?
 
Chip Ford --Marblehead, Mass.1974 Swing Keel "Chip Ahoy" #3282CTY032820374Chip Ahoy website:  www.chipford.com
 
_________________________________________________________________
i'm making a difference. Make every IM count for the cause of your choice. Join Now.
http://clk.atdmt.com/MSN/go/msnnkwme0080000001msn/direct/01/?href=http://im.live.com/messenger/im/home/?source=wlmailtagline

---

From: "Gareth Gammon" <[email-masked]>
Date: Mon, 2 Apr 2007 10:34:06 -0700

Dwayne and Chip,

Thanks for the fast replies and good advice. I did check out Chip's site on replacing the keel cable etc. and it looks pretty simple. The pvc pipe in the hose is a very good idea and I will be doing that. I am going to be getting the materials from CD along with the bolt kit  which includes the LockTite and the prep needed for stainless bolts so all should be good there. I can scrounge around for a torque wrench and my only hope is that the bolts aren't seized. If I encounter problems I think I will take the boat up to Fort Machine Works. The owner built himself a high speed aluminum power boat with jet drive so I am sure he and his crew can deal with stuck bolts. 

Raising the boat may be a bit problematical as my trailer has rollers, not bunks. My boat is not on my property right now, it's about 10 miles away so I can't go out to look at the trailer to figure anything out, but if anyone has any ideas let me know, I'm open to all suggestions. 

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso
  ----- Original Message ----- 
  From: Dwayne Perser 
  To: [email-masked] 
  Sent: Monday, April 02, 2007 9:08 AM
  Subject: RE: [Catalina-22] [TECH] - Keel & Related Items-Repair, etc. WAS - Sailing Season '07, maintenance, etc

   
  Response:  

   

  Good luck!!

  Dwayne D. Perser
  Indian Rocks Beach, FL
  Catilina 22 Swing Keel
  Bohemian Rhapsody
  CTY 02528 0873

----------------------------------------------------------------------------
    From: [email-masked]
    To: [email-masked]
    Subject: Re: [Catalina-22] [OT sort of] - Sailing Season '07, maintenance, etc
    Date: Mon, 2 Apr 2007 08:28:13 -0700

    Gareth Gammon
    Fort St. James, B.C.
    1980 Swingkeel  9782
    Calypso 

      ----- Original Message ----- 
      From: Kingsbury's Cyclery 
      To: [email-masked] 
      Sent: Sunday, April 01, 2007 2:36 PM
      Subject: Re: [Catalina-22] [TECH] - Sailing Season '07 begins today

      Chip

      Paul Kingsbury
      Elmira, NY

      Ragamuffin
        ----- Original Message ----- 
        From: Chip Ford 
        To: C22 LIST 
        Sent: Saturday, March 31, 2007 6:05 AM
        Subject: [Catalina-22] [TECH] - Sailing Season '07 begins today

        Chip Ford --
        Marblehead, Mass.
        1974 Swing Keel "Chip Ahoy" #3282
        CTY032820374
        Chip Ahoy website:  www.chipford.com

------------------------------------------------------------------------------
  i'm making a difference. Make every IM count for the cause of your choice. Join now!

---

From: "Bob Wilson" <[email-masked]>
Date: Tue, 3 Apr 2007 12:18:06 -0500 (Central Daylight Time)

I may have a pop top enclosure for sale ... gotta check with the admiral, I
just bought the boat last September and the P.O. had never used the
enclosure... I tried to put it on once in the driveway, but it was January
and not warm enough to stretch the rarely if ever used  vinyl to get all the
snaps attached.  It weighs a bit, not sure what shipping costs would be from
Pensacola, Fl...

Make an offer over $200.00 and I'll seek permission to part with the part.

Bob Wilson, 

Los Milagros

Pensacola, FL

-------Original Message-------

From: Dwayne Perser

Date: 04/02/07 11:50:59

Subject: RE: [Catalina-22] [TECH] - Keel & Related Items-Repair, etc. WAS -
Sailing Season '07, maintenance, etc

Concern:  Gareth Gammon wrote - "I have also been looking for some
directions on replacing keel bolts and the keel cable, rubber keel hose
(which has some reinforcing wire sticking out the top) and perhaps the
turning ball if it needs it.  I am not planning on removing the keel, just
doing the maintenance on those parts and am wondering how far off the
trailer the boat has to come just to do that much. I know this is the place
to come for advice!! I'll check out Chip's site first, but he did the whole 
remove the kee"l bit."  (emphasis added)

Response:  

          Dick King's directions re replacing keel cable - http://www
chipford.com/cable_replace.htm

          Chip's Keel Cable, Hose, Turning Ball Replacement - http://www
chipford.com/chip_ahoy_7.htm#keel_cable and http://www.chipford
com/chip_ahoy_8.htm

Second, the distance required to remove the boat from its trailer depends on
how far you are able to lower your keel onto your trailer.  I suggest using
blocks of 2x4 or 2x6 to raise the level of your boat from the bunks.  This
method I used to increase the height of my boat when I removed the keel, but
the same increase-in-height may be needed for you to lower your keel enough
to access the eye-bolt onto which the keel cable connects.

Third, I would suggest that when replacing the keel bolts, you replace one
at a time so you don't have to fight getting the holes lined up.  Don't
forget to use the proper lock-tite spray to properly prep your keel bolt
before installation because keel bolts are stainless steel.  Also, when I
removed my keel bolts, I used a Dremel with a wire-brush attachment to clean
around the bolt head so I would have a good grip with my socket.

Fourth, regarding the rubber keel hose through which the keel cable runs -
see Chip's site as I've indicated above and you will see pics of him using a
piece of PVC pipe secured to the inside of the hose to help prevent wear on
the advise of Dick King.  I remember the costs of a new hose isn't much from
Catalina Direct.  And the turning ball was fairly easy to replace, too.

Good luck!!

Dwayne D. Perser

Indian Rocks Beach, FL

Catilina 22 Swing Keel

Bohemian Rhapsody

CTY 02528 0873

From: [email-masked]

Subject: Re: [Catalina-22] [OT sort of] - Sailing Season '07, maintenance,
etc

I have been going through my CD handbook planning (dreaming?) of what to add
to Calypso this year. A pop top enclosure is likely, but a bit expensive
(anyone got a used one in GOOD condition they want to sell?) and a bit of
work too because the boat hasn't got the snap fasteners installed. Maybe the
teak handrails because it doesn't have those either. Also a Catalina
ensignia and numbers for the main. It doesn't have those EITHER!

But it's not going to happen anytime soon. Our thaw has been delayed by a
belt of high pressure (nice sunny days) but cold temps and wind. It is 5F or
about -13C here as I am writing this. Too darn cold to be out working on the
boat.  

I have also been looking for some directions on replacing keel bolts and the
 keel cable, rubber keel hose (which has some reinforcing wire sticking out
the top) and perhaps the turning ball if it needs it.  I am not planning on
removing the keel, just doing the maintenance on those parts and am
wondering how far off the trailer the boat has to come just to do that much.
I know this is the place to come for advice!! I'll check out Chip's site
first, but he did the whole "remove the kee"l bit.

Gareth Gammon

Fort St. James, B.C.

1980 Swingkeel  9782

Calypso 

----- Original Message ----- 

Chip

I uncovered my boat AND hauled it to the marina, this morning :-)   She's
dirty and lonely, I believe mine is the first boat there this year.  Wohooo
!!

Paul Kingsbury

Elmira, NY

Ragamuffin

----- Original Message ----- 

From: Chip Ford 

To: C22 LIST 

Yesterday I uncovered Wally Riddle's "Carpe Diem" and today will be "Chip
Ahoy's" turn -- I think it's reasonably safe to say that winter is for all
intent at last over, that New England's Sailing Season 2007 has begun. 
Though the wood stove is lit again this morning (it's 36º outside at the
moment, but supposed to rise into the 50s later), but at least the
uncovering will be done and the work can begin.  There's so much that needs
to get completed before I can launch "Chip Ahoy" that the sooner I get
started the better.

Wally's boat is going to need a good outside cleaning before I sell it off
its trailer, or a new buyer sails it.  It sat parked out alongside my house
under the trees all last season, collecting a lot of dying and dead leaves
in the fall.  Wally cleaned them all out before covering his boat in
mid-October, did a scrub of the mess as I recall.  But when I uncovered 
Carpe Diem" yesterday it's cabintop and cockpit are pretty filthy.  The leaf
tannin may have stained the fiberglass -- I'm not sure yet -- but I recall a
solution for this, some sort of mild acid:  Oxylic Acid or some such thing. 
Does anyone know the details, the product name, offhand?

One of my first "Chip Ahoy" projects needs to be repairing the damaged bow,
the hole put in it when its anchor loosened from the bow pulpit where I had
tied it, while on its mooring in a nasty storm.  The first problem will be
the fiberglass repair of the hole and gouge.

The bigger problem is going to be matching that red of "Chip Ahoy's" hull,
or coming as close as I can.

Mike Wilson sent me off-list some photos of his "Tenacity" yesterday morning
 a 1977 fin keel also with a red hull that looks to be exactly the same
color and shade -- a perfect match.  After subsequent e-mail exchanges, the
problem is that neither of us has changed the color on our old C22s -- it
came on boats -- so we don't know what it is or how it was applied:  even
whether it's gelcoat or paint.

I'm pretty sure "Chip Ahoy's" red was sprayed on, painted down to its white
waterline.  Where the top of the waterline meets the bottom of the red, the
red is slightly raised -- where I assume the white waterline was masked-off
before the painting.  The raised red looks about right for that process --
but since I know little or nothing about the gelcoat process, I'm not sure
how an entire hull would be gelcoated red.  Wouldn't that require being done
in the mold?

Also, I compounded "Chip Ahoy's" hull once with a fine compound and an
electric buffer the first year I owned it; polished it once with the buffer
the second year.  The third spring, before I got very far, I noted that the 
paint" was beginning to appear thin in spots, so shut down the machine and
finished up by hand, using Meguiar's 50 "cleaner and wax," which I did again
last spring.  I'm pretty convinced it's paint.

Mike suggested that I contact Spectrum Color -- but "Danielle" responded
that they deal primarily with gelcoats.  If I send them a paint chip the
size of a quarter, Spectrum could mix me a gallon of gelcoat.  (Fortunately,
I saved the plugs from when I drilled out the transom for the scuppers with
a hole saw, "just in case I ever need to match the paint"!)  Before I do
that though, she suggested I contact Catalina Yachts and see if they have a
record of what's on "Chip Ahoy" -- she even provided me with CY's phone
number.

So I called Catalina Yachts next and spoke with "Ken," who was extremely
helpful . . . sort of.  He looked up the construction record for my hull
number and called back, though puzzled.  CY records show "Chip Ahoy"
originally came through as "Tangerine" -- and neither of us bought that
after he looked over my website.

I told him, as a former sign-painter, I'd found that One-Shot lettering
enamel, color Fire Red, almost perfectly matched my hull's red -- that I'd
used it to touch up scratches and the difference is almost imperceptible
without a trained eye.  He noted that CY used a Fire Red on its boats
starting in 1980 and could have been using it before then, depending on its
record-keeping back then.

But CY was using an Interlux "Brightside" one-part polyurethane paint, so he
sent me to Yachtpaint.com and walked me through it  There I found Interlux's
"Fire Red" -- and think I've found my match!

All this for one small hole and some stupid "minor" damage that might have
been avoided (and belatedly should be in the future with my addition of
jaw-clamps and "O" rings on the bow pulpit this season to support the
anchor)!

Has anyone used Interlux Brightside polyurethane paint before?  I'm not sure
whether I need to prime the fiberglass first before applying it, after I
repair the damage.  I no longer have my portable air-compressor or small EGA
paint gun (after loaning them to a "close friend" years ago who then
disappeared down to St. Thomas), so wonder if I can use one of those Pre-Val
disposable paint sprayers for this small job?

Chip Ford --

Marblehead, Mass.

CTY032820374

i'm making a difference. Make every IM count for the cause of your choice.
Join now!

---

From: "Gareth Gammon" <[email-masked]>
Date: Tue, 3 Apr 2007 14:31:28 -0700

Hi Bob,

I am sure am interested. Let's take this off list. E.mail if you get permission from the admiral. I have permission from the admiral on this end!! What year is your boat? I guess that's important to know if it fits. Mine is a 1980. One of the great things about this list is that no email addresses are given but in this case I hope I will be forgiven it I my email address. It is [email-masked].

Thanks for the offer.

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso 
  ----- Original Message ----- 
  From: Bob Wilson 
  To: [email-masked] 
  Sent: Tuesday, April 03, 2007 10:18 AM
  Subject: RE: [Catalina-22] [TECH] - Keel & Related Items-Repair, etc. WAS - Sailing Season '07, maintenance, etc

        I may have a pop top enclosure for sale ... gotta check with the admiral, I just bought the boat last September and the P.O. had never used the enclosure... I tried to put it on once in the driveway, but it was January and not warm enough to stretch the rarely if ever used  vinyl to get all the snaps attached.  It weighs a bit, not sure what shipping costs would be from Pensacola, Fl...
        Make an offer over $200.00 and I'll seek permission to part with the part.

        Bob Wilson, 
        Los Milagros
        Pensacola, FL

        -------Original Message-------

        From: Dwayne Perser
        Date: 04/02/07 11:50:59

        Response:  

         

        Good luck!!

        Dwayne D. Perser
        Indian Rocks Beach, FL
        Catilina 22 Swing Keel
        Bohemian Rhapsody
        CTY 02528 0873

------------------------------------------------------------------------
        From: [email-masked]
        To: [email-masked]
        Subject: Re: [Catalina-22] [OT sort of] - Sailing Season '07, maintenance, etc
        Date: Mon, 2 Apr 2007 08:28:13 -0700

        Gareth Gammon
        Fort St. James, B.C.
        1980 Swingkeel  9782
        Calypso 

        ----- Original Message ----- 
        From: Kingsbury's Cyclery 
        To: [email-masked] 
        Sent: Sunday, April 01, 2007 2:36 PM
        Subject: Re: [Catalina-22] [TECH] - Sailing Season '07 begins today

        Chip

        Paul Kingsbury
        Elmira, NY

        Ragamuffin
        ----- Original Message ----- 
        From: Chip Ford 
        To: C22 LIST 
        Sent: Saturday, March 31, 2007 6:05 AM
        Subject: [Catalina-22] [TECH] - Sailing Season '07 begins today

        Chip Ford --
        Marblehead, Mass.

------------------------------------------------------------------------
        i'm making a difference. Make every IM count for the cause of your choice. Join now!