Subject: Re: [Catalina-22] WAY OT... still ot, was .. (gas is what?)

From: [email-masked]
Date: Wed, 09 May 2007 12:50:11 -0400

Bill,
 
 Say it ain't so .... you are going to sell the boat ? what's up with that ?
 
 Bill Bell
 #13784 Phoenix
 87 sk
 Port Orange, FL
  
 -----Original Message-----
 From: [email-masked]
 To: [email-masked]
 Sent: Tue, 8 May 2007 9:46 AM
 Subject: Re: [Catalina-22] WAY OT... still ot, was .. (gas is what?)
 
  I generally get gas every 2 weeks since I don't drive far. Same with my girlfriend's STi which only takes hi-test. So 80 bucks every 2 weeks. The 15th is next Tuesday. I think I can skip that day. I usually get gas on the weekends anyway, in NJ too. Cheaper and they pump it for you :) I feel bad for the guy with a V-10 that drives 50 miles to work everday. That's why sailing is so cheap! cough, yeah right! 
 
 Bill Levis
 '79 Scraping Bottom (soon for sale)

________________________________________________________________________
Check Out the new free AIM(R) Mail -- 2 GB of storage and industry-leading spam and email virus protection.

---

From: "Bill Levis" <[email-masked]>
Date: Wed, 9 May 2007 16:54:49 -0400

I afraid, it is true. My girlfriend and I are moving by the end of the
summer into Philadelphia and I will have no where to finish up the work that
needs to be done (It's 85% done). With moving of course comes spending money
so I just can't swing it. I just need to get the paperwork for the trailer
squared up then I am selling.

Bill Levis
'79 Scraping Bottom

On 5/9/07, [email-masked] <[email-masked]> wrote:
>   I generally get gas every 2 weeks since I don't drive far. Same with my
> girlfriend's STi which only takes hi-test. So 80 bucks every 2 weeks. The
> 15th is next Tuesday. I think I can skip that day. I usually get gas on the
> weekends anyway, in NJ too. Cheaper and they pump it for you :) I feel bad
> for the guy with a V-10 that drives 50 miles to work everday. That's why
> sailing is so cheap! cough, yeah right!
>
> Bill Levis
>  ------------------------------
> *Check Out the new free AIM(R) Mail*<http://pr.atwola.com/promoclk/100122638x1081283466x1074645346/aol?redir=http%3A%2F%2Fwww%2Eaim%2Ecom%2Ffun%2Fmail%2F>-- 2 GB of storage and industry-leading spam and email virus protection.
>