Subject: Re: [Catalina-22] [General] - My latest project

From: "Gareth Gammon" <[email-masked]>
Date: Fri, 28 Sep 2007 17:20:13 -0700

Tom,

Although your link didn't lead me to the storage canopy, I am pretty sure it 
is the same thing I have, except I don't use it for the boat. It has a 
powdercoated tube frame, plastic top sides and door and is held together 
with ball-end bungy cords, right? They make great storage sheds and they are 
very cheap. BUT......

Here are a couple of tips for you if you get one, tips learned the hard way 
I might add.

I am on my second one and there is a reason for that.

1. Do not put in the piece for the top front triangle section, which forms 
the top of the front door, until after you have put your boat in. The door 
frame is considerably lower than the peaked roof, which is where the 9 ft 
high dimension comes from. I don't store my boat in it so I didn't learn 
this the hard way.

2. Be sure to anchor each of the legs solidly to the ground. I have anchored 
all 8 legs with 10 inch spikes through the holes in the flange at the bottom 
of each leg. If there is a strong wind, it can easily blow your canopy over 
and severely damage it.

3.  If there is a strong wind, be sure you have the front door closed as 
much as you can. It will not be possible to completely close the front door 
because your boat and trailer together is quite a bit more than 20ft. I say 
this because I accidently left the door open on my OLD canopy, the wind came 
up and a big gust got inside. It was like a spinnaker. It caught all that 
air which flipped the whole thing upside down and it landed in the trees 
about 12 feet away from where it started out. Some of the poles were damaged 
but I managed to straighten them out, put it back together and it carried on 
for a while longer.

4. If you get any kind of snow fall, be sure to get the snow off the roof of 
the canopy. The canopy is fairly sturdy but cannot really take a big 
snowload. Many people in my town have them (we get them from Costco) but we 
had a big, surprise snowstorm last October and many of the sheds were 
squashed and collapsed by the snow, mine included.  Once that happens, they 
are finished. All the legs are folded and you know what folded up tubing is 
like. It is easy to get the snow off, just go inside and push up with 
something like a push broom. The top is slippery and the snow slides off and 
you won't puncture the plastic top.

I know it sounds like they are not that great, but with a little effort, 
they will provide cheap but very effective storage for quite a while. We 
bought a new one in the spring and it provides great protection for the 
snowmobile, snowblower and a whole lot of other stuff that needed protection 
from the elements.

I don't suppose you get much snow in Washington State, but you do get some. 
Snow and wind are the things to watch out for.

Hope this helps.

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso
----- Original Message ----- 
From: "Tom Gwilym" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 28, 2007 10:13 AM
Subject: Re: [Catalina-22] [General] - My latest project

> Out of concern for leaks, and a place that I can work on Delphinus during 
> the dark, dreary Seattle winter months, I found a perfect solution to my 
> quest for "pajamas" for Delphinus.  I'm still debating if I want to deal 
> with the soft forward deck, painting, or keel overhaul.  Hmmm.....
>
> http://fredmeyer.inserts2online.com/pageLarge.jsp?pageNumber=1&drpStoreId=459#
>
> (hopefully that works)  I saw a really good price on the car canopy - see 
> the bottom of that ad.  It's 20 feet long, 10 feet wide, and 9ft 7 inches 
> tall.  The boat should fit under that just fine with a little room at the 
> top to spare.  I measured to the top of my mast (stowed of course!) and it 
> was just under 8.5 feet, so this should work well.  Last night it was 
> raining pretty hard, so I went to to check on things.  Yep.  Found a leak 
> on my stanchion that I re-sealed.  Ugh!  But at least that was the only 
> leak in the cabin that I found.  I have tarps on the boat right now. 
> Really ugly rain forecast for Sunday, so my project for tomorrow is 
> setting up the canopy and tucking the boat under it.  I'll share photos 
> when I get things figured out.  Anyone else using something like this?
>
> Tom
> Delphinus #880
> Renton, WA
>
>

---

From: Tom Gwilym <[email-masked]>
Date: Fri, 28 Sep 2007 18:03:21 -0700

Although your link didn't lead me to the storage canopy, I am pretty sure it is the same thing I have, except I don't use it for the boat. It has a powdercoated tube frame, plastic top sides and door and is held together with ball-end bungy cords, right? They make great storage sheds and they are very cheap. BUT......

Not sure how it goes together yet, I haven't taken it out of the box, but I think that's the idea of how it works.

1. Do not put in the piece for the top front triangle section, which forms the top of the front door, until after you have put your boat in. The door frame is considerably lower than the peaked roof, which is where the 9 ft high dimension comes from. I don't store my boat in it so I didn't learn this the hard way.

Yep!  I did see that when I was buying it. I'll probably leave the front part off or maybe modify it somehow.  I did see that the part above the door would be too low.  I'm guessing it's about 7 feet at the door.  I'll have the boat stick out a couple feet then tarp it.  But then I have to watch out for the mast also which is 25 feet, so there will be a little "stick out" there too. But for the most part, I just want to keep most of the boat dry where water could be a problem.  Good point though!
I'll post photos of how this all works out.

2. Be sure to anchor each of the legs solidly to the ground. I have anchored all 8 legs with 10 inch spikes through the holes in the flange at the bottom of each leg. If there is a strong wind, it can easily blow your canopy over and severely damage it.

We had the worst storm in many years last December so I'll be sticking this in the ground also.  Not sure how yet, but I'll put it up and see what to do next.

I know it sounds like they are not that great, but with a little effort, they will provide cheap but very effective storage for quite a while. We bought a new one in the spring and it provides great protection for the snowmobile, snowblower and a whole lot of other stuff that needed protection from the elements.

$150 it was cheap. But I didn't want to spend several hundred just yet.  This is just a start, maybe it will work well for a few years then I'll do something different, or maybe I'll even have a different boat?  Don't know...

I don't suppose you get much snow in Washington State, but you do get some. Snow and wind are the things to watch out for.

Nope.  Snow in Seattle does happen, but nothing very exciting most of the time.  When it does snow here, everyone freaks out, freeways become parking lots, schools close, "LIVE at the scene" coverage on TV news 24 hours a day.  All it takes is 1 inch and this happens.  Never fails!

Tom