Subject: [Catalina-22] [LIST] - TEST

From: "Chip Ford" <[email-masked]>
Date: Fri, 28 Sep 2007 17:41:11 -0400

It's been unusually quite today, I'm wondering if our list has a problem, if
I need to do something.
 
Chip Ford, List Owner / Administrator
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com
http://chipford.com/list/members.htm#Chip_Ford

---

From: Tom Gwilym <[email-masked]>
Date: Fri, 28 Sep 2007 14:55:17 -0700

Fall has started here in Seattle for sure.  I had to put my long pants on today.  47 degrees this morning.  I'm just observing a moment of silence.  :-(

Tom
Delphinus #880
Renton, WA

Chip Ford wrote:

It's been unusually quite today, I'm wondering if our list has a problem, if I need to do something.

---

From: "Ted McGee" <[email-masked]>
Date: Fri, 28 Sep 2007 18:05:53 -0400

you don't need to do anything.
 
Ted McGee
Atlanta, GA
Rhapsody in seA - 1996 Wing Keel #15370
1970 Swing Keel #117

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chip Ford
Sent: Friday, September 28, 2007 5:41 PM
To: C22 LIST
Subject: [Catalina-22] [LIST] - TEST

---

From: "Chip Ford" <[email-masked]>
Date: Fri, 28 Sep 2007 18:40:48 -0400

Tom, that's why I'm planning to take "Chip Ahoy" out early next week.  This
bizarrely warm weather we've been having in New England lately (mid-70s
today) is setting us up for an eventual shock when it abruptly plummets
overnight.  I've already fired-up my wood stove!
 
I'm planning to have "Chip Ahoy" hauled out because I've learned in my 57
years that it's coming and denial don't work.  As Bayard wrote in response
to my last announcement:
 
"'I'll also likely kick myself for doing so later . . .'"
 
"Yes, because it will be very cold when you could have comfortably hauled in
the warm weather."
 
Tomorrow is supposed to be more of the same, but "breezy" the weathermen
predict, whatever that means.  I may go out, or I may not:  Barbara would
like me to come to a dinner party a couple in our organization is hosting,
our longtime friends -- she's going, but knows I don't do social events
during sailing season.  Maybe I will, or won't tomorrow.  We'll see.
 
But I sure do appreciate this touch of summer this late in the season, this
reminder of what's going to be gone for too long.  You should see
<http://chipford.com/rockport_07.htm> my tan, even if it started very late
this season!
 
This weather, I'm sure going to miss it . . .
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:   <http://www.chipford.com> www.chipford.com
 <http://chipford.com/list/members.htm#Chip_Ford>
http://chipford.com/list/members.htm#Chip_Ford

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tom Gwilym
Sent: Friday, September 28, 2007 5:55 PM
To: [email-masked]
Subject: Re: [Catalina-22] [LIST] - TEST

Fall has started here in Seattle for sure.  I had to put my long pants on
today.  47 degrees this morning.  I'm just observing a moment of silence.
:-( 

Tom
Delphinus #880
Renton, WA

---

From: Tom Gwilym <[email-masked]>
Date: Fri, 28 Sep 2007 15:57:11 -0700

I kept telling everyone that I wouldn't "put my pants on" until Oct. 1st.  47 degrees changed my mind this morning.
At least I don't have a haul-out to worry about since I do that every time I sail - and I'm getting really good and quick at it too!  1/2hour on each end of launch/retrieval to the time I'm ready to roll.  ;-)
I still have scabs and a black fingernail from my last sailing trip I think it's only been about 3 weeks now, but the weather sure makes it seem like months.
tomorrow I'll be working on my canopy to keep Delphinus dry, clean, and have a place for me to do more work and upgrades on her over the winter.
Soft deck problem, keel work, painting, chasing leaks....and just continued improvements.

Tom

Chip Ford wrote:

Tom, that's why I'm planning to take "Chip Ahoy" out early next week.  This bizarrely warm weather we've been having in New England lately (mid-70s today) is setting us up for an eventual shock when it abruptly plummets overnight.  I've already fired-up my wood stove!

I'm planning to have "Chip Ahoy" hauled out because I've learned in my 57 years that it's coming and denial don't work.  As Bayard wrote in response to my last announcement:

"Yes, because it will be very cold when you could have comfortably hauled in the warm weather."

Tomorrow is supposed to be more of the same, but "breezy" the weathermen predict, whatever that means.  I may go out, or I may not:  Barbara would like me to come to a dinner party a couple in our organization is hosting, our longtime friends -- she's going, but knows I don't do social events during sailing season.  Maybe I will, or won't tomorrow.  We'll see.

But I sure do appreciate this touch of summer this late in the season, this reminder of what's going to be gone for too long.  You should see my tan, even if it started very late this season!

Chip Ford --
Marblehead, Mass.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Gwilym
Sent: Friday, September 28, 2007 5:55 PM
To: [email-masked]
Subject: Re: [Catalina-22] [LIST] - TEST

Tom
Delphinus #880
Renton, WA

---

From: Peter Snyder <[email-masked]>
Date: Fri, 28 Sep 2007 20:16:12 -0400

Chip,

I noticed on one of your web pages that you store your Origo 3000  
under the starboard cockpit seat, where the original galley cabinet  
would sit.  That's where I've been putting mine, too.  But, I only  
put the stove on the boat if we're going to be overnighting in it.  
I've just recently installed some cowl vents for venting the gas  
storage area, by the port lazarette cover.  I'm thinking of rigging a  
storage shelf for the stove at the front of that area, just behind  
the aft settee seat.  That way I probably wouldn't smell the alcohol  
fumes at night, either, since it's now vented.  Have you ever thought  
of storing your stove there?  Any pros or cons come to mind?  I need  
to look back in there, but I think the bottom is curved as it is the  
inside of the hull in that area.  So, I'd need to mount a shelf with  
some way to secure the stove in case of heeling.

I noticed that you have your stove on some sort of base.  Is it  
screwed down to a wooden base?  Is that for insulation purposes, or  
to help keep it from sliding off the cockpit seat?

Also, I'm thinking of getting some of those stainless steel  
"potholders" for my Origo 3000.  Any leads on a good deal for those?   
I wonder if anyone on the list has an extra set...

Pete Snyder
Windabout - 1978 sk #8329
Lake Chickamauga, TN

---

From: "Gareth Gammon" <[email-masked]>
Date: Fri, 28 Sep 2007 17:26:01 -0700

MessageChip, your test came through here.

Tom, we had about 26F  this morning, our coldest yet, which left a heavy frost. I think it is heading to winter!!

This is the last weekend for the marina. I went and got the trailer from the storage facility after work today and will have to recover the boat sometime this weekend. I am hoping for some sun and light winds, both rare commodities this fall. We have had very strong winds, cloud and rain for much of September. Sadly, a continuation of our summer weather.

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso
  ----- Original Message ----- 
  From: Tom Gwilym 
  To: [email-masked] 
  Sent: Friday, September 28, 2007 2:55 PM
  Subject: Re: [Catalina-22] [LIST] - TEST

  Tom
  Delphinus #880
  Renton, WA

  Chip Ford wrote:

---

From: "Gareth Gammon" <[email-masked]>
Date: Fri, 28 Sep 2007 17:38:20 -0700

Why are you smelling alcohol Pete? I had one of those stoves on my old boat and I never smelled alcohol. The rubber covers over the tops of each burner sealed the alcohol inside the burners when the grill top was properly closed.

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso

  ----- Original Message ----- 
  From: Peter Snyder 
  To: [email-masked] 
  Sent: Friday, September 28, 2007 5:16 PM
  Subject: Re: [Catalina-22] CRUISING - Alcohol Stove Storage

  Chip,

  I noticed on one of your web pages that you store your Origo 3000 under the starboard cockpit seat, where the original galley cabinet would sit.  That's where I've been putting mine, too.  But, I only put the stove on the boat if we're going to be overnighting in it. I've just recently installed some cowl vents for venting the gas storage area, by the port lazarette cover.  I'm thinking of rigging a storage shelf for the stove at the front of that area, just behind the aft settee seat.  That way I probably wouldn't smell the alcohol fumes at night, either, since it's now vented.  Have you ever thought of storing your stove there?  Any pros or cons come to mind?  I need to look back in there, but I think the bottom is curved as it is the inside of the hull in that area.  So, I'd need to mount a shelf with some way to secure the stove in case of heeling.  

  I noticed that you have your stove on some sort of base.  Is it screwed down to a wooden base?  Is that for insulation purposes, or to help keep it from sliding off the cockpit seat?   

  Also, I'm thinking of getting some of those stainless steel "potholders" for my Origo 3000.  Any leads on a good deal for those?  I wonder if anyone on the list has an extra set...

  Pete Snyder