Subject: [Catalina-22] [maint] lower gudgeon leak

From: [email-masked]
Date: Wed, 25 Jul 2007 15:26:58 EDT

I think I have the dreaded lower gudgeon leak. I notice the water mainly 
after we have been motoring. If, I'm anchored, I can sponge it all up and not much 
new water seems to appear. Question, how do you access the bolts/nuts inside 
the boat? Greg, did you cut an access hole? 
Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
 Get a sneak peek of the all-new 
AOL at http://discover.aol.com/memed/aolcom30tour

---

From: Bob Keim <[email-masked]>
Date: Wed, 25 Jul 2007 16:01:29 -0500

Mark, you only need an arm long enough to reach from the outside to the inside of the boat.  :-D

The nuts are exposed on the inside of the transom.  You can reach them through the gas tank hatch, if you crawl in upside down, or you can simply crawl back there with the appropriate sized wrench - 3/8", IRRC.  Of course you really do need someone outside the boat to hold the screws, or tighten them while you hold the nuts.

Haha, I'll be in there this weekend myself, as I let them get loose and lost one of the screws... Uh does anybody know the length and diameter of those screws?

bob

[email-masked] wrote:

I think I have the dreaded lower gudgeon leak. I notice the water mainly after we have been motoring. If, I'm anchored, I can sponge it all up and not much new water seems to appear. Question, how do you access the bolts/nuts inside the boat? Greg, did you cut an access hole?
Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
Get a sneak peek of the all-new AOL at http://discover.aol.com/memed/aolcom30tour

--
Bob Keim
Nashville, TN
1976 C22 Pursuit