Subject: Re: [Catalina-22] [GEAR] - Failed Pig Tail

From: [email-masked]
Date: Wed, 25 Jul 2007 19:23:04 +0000

Bill, the bottom is done.  I am having the hull shot with Imron in the next week or two.  Then it will be time to flip her back right side up.  I will do this, put the keel on and put her on the trailer in one manuever.  The keel will be supported on the trailer, threaded rods in the keel hanger holes in the hull, flip the boat, push the trailer with the keel supported upright under the boat, and then lower the boat down onto the keel and trailer.  Piece of cake.  The bottom is slick and fair.  Sanded to 500 grit right now and as shinny as a new car.  I will send you pics in a day or two(work you know)  

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida 

-------------- Original message -------------- 
From: [email-masked] 

Glenn-- your being bad again ...lol...  I like my pop-top.

So how are you doing on JuJu ?

I finally got the keel back on my boat.  I used the threaded rod method.  I can tell ya, there are a lot of threads when you are going back and forth cranking them up and up and up ....

I think next time i'll buy a cheap motorcycle hoist/jack and make a cradle then just jack the keel into position like BB does.  I was a bit too cheap and my arms and knees are sore from crawling on the ground for hours. My next chore is to put a new motor board on and then re assemble my mast and see if everything is safe to go in the air.  I am getting closer to finding some water... yeah ! heck its only been like 2 years ...lol... way too long !

Bill Bell
#13784, Phoenix
87sk, FL

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Wed, 25 Jul 2007 12:01 pm
Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail

Just bolt it down.:-)

Glenn

-------------- Original message -------------- 
From: "Robert Bemben" <[email-masked]> 

> 
> Folks might also want to consider how the solution they choose affects use 
> of the pop top.... 
> 
> A boom kicker or rigid vang would need to be removed to lift the pop top. 
> 
> 
> Robert Bemben 
> Bliss Twp., Michigan 
> 1991 C22 wing keel 
> Sail #15185 
> "Jib Dance" 
> 
> >From: [email-masked] 
> >Reply-To: [email-masked] 
> >To: [email-masked] 
> >Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail 
> >Date: Wed, 25 Jul 2007 15:07:36 +0000 
> > 
> >One more thing from me on this issue. I understand that performance is not 
> >the highest priority for some, not all, cruiser/daysailor types. That 
>! >be ing said, I must assume that most folks would want to do as much as they 
> >can, within reason, to make their boats perform as efficiently as possible. 
> > This would be things that can be done inexpensively and wihtout too much 
> >effort. Things like keeping a clean bottom, occasionally lubing winches 
> >and blocks... I understand you may not want to put a VC Performance bottom 
> >on and buy a new headsail every year. But you do trim your sails while you 
> >are sailing and pay attention to your tell tails. Yes, no? The entry onto 
> >the head sail and the exit off the main are the important things to making 
> >your sails work. Thats why the tell tales are on the front of the headsail 
> >and the leech of the main. In my opinion, taking the above into account, I 
> >would opt for a solution that did not run a rope up the leech of the main. 
> >Seems small,! 
> >! but wh 
> >y not do what is easy, and won't even cost much to do. The boom kicker is 
> >a very nice way to do this. I know a former National Champion who is well 
> >renouned as a rebuilder of c22s(hint: Dennis Slaton) who built his rigid 
> >vang from a broken telescopic boat hook and a spring from the hardware 
> >store. Keeps the boom up when the halyard is eased, and doesn't interfere 
> >with wind flow or sail shape and cost practically nothing to make.(pretty 
> >light too:-) A pig tail will work too, but requires more thinking to use. 
> >Or you can do like me and let the boom down into the cockpit, and then put 
> >the main halyard to it to hold it up in the slip. 
> > 
> >Glenn Warner 
> >Goblin#10369 
> >JuJu#1222 
> >Jacksonville Florida 
> > 
> >-------------- Original message -------------- 
> >From: 
> > 
> >A topping lift set up correctly should pose no danger. Adjust it so it is 
> >just loose enough to allow the sail to be trimmed properly and I think the 
> >chance of it wrapping on the backstay is not an issue. Mark your line and 
> >set it at that reference each time. 
> >Topping lift costs a lot less and you can adjust how high you want the boom 
> >when the main is down. 
> >If you have a boomkicker don't use the boom for support or a grab if you 
> >are used to using the boom for that. The boomkicker will not support that 
> >pressure and could be an unpleasant surprise. 
> > 
> >If I mainly raced I would go with the boomkicker. I mainly cruise so IMHO 
> >the topping lift is the best choice and has served me well for 23 years. 
> > 
> >Glenn Hedmark 
> >12533 sk 
> >DiZire 
> >Wauconda, Illinois > > 
> >Pete Skalski wrote: 
> > 
> >Okay all, so now I'm thinking a boom kicker is the way to go. Seems as 
> >though my broken pig tail post has stirred up a bit of a hornet's nest with 
> >debate for alternatives. What's nice about this list is that there is no 
> >better source for info on equipment and applications for our boats than 
> >those with experience using it. For that, I thank you all. Here's what I 
> >see as points of discussion generated: 
> > 
> >Topping lift advantage - up and out of the way 
> >Disadvantage - can wrap around backstay while not in use; requires lowering 
> >mast to install 
> > 
> >Boom Kicker advantage - rigid enough to support the boom; apparent easy 
> >installation 
> >Disadvantage - ?? 
> > 
> >Immediate fix is a cable clamp to be installed over the exi! sting s wag on 
> >the backstay. 
> > 
> >Thanks again all. I have a feeling this isn't the end of this thread! 
> > 
> >Pete 
> >11212 
> >Liberty Pass 
> >Buckeye Lake, OH 
> > 
> > 
> >----- Original Message ----- 
> >From: "Skip Meisch" 
> >To: [email-masked] 
> >Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail 
> >Date: Tue, 24 Jul 2007 14:29:53 -0500 (CDT) 
> > 
> > 
> > > Bob wrote: "Topping lifts are so yesterday. ;-)" 
> > 
> >Skip would like to write: "Topping lifts are dangerous and inhibit 
> >sail shape." 
> > 
> >If a topping lift is NOT eased off to the point that it is very 
> >sloppy, then it will keep the leech of the main from taking its 
> >proper shape. But then, if the topping lift IS eased off to the 
> >point that it! is ver y sloppy, it can easily wrap itself around the 
> >back stay and cause a dangerous situation. I've seen both of those 
> >things happen too often for me to ever again use a topping lift 
> >while sailing. If you must have a topping lift to hold up the boom 
> >when the sail is down, make it so it can disconnect from the boom 
> >end and attach it at the mast while sailing. 
> > 
> >Skip Meisch 
> >Slow Flight #6850 
> >1977 Swing Keel 
> >Bothell WA 
> > 
> > 
> >-- 
> >Enter the Bourne Ultimatum Sweepstakes 
> >View Trailer, Win Free Prizes. In Theaters 08.03.07 
> 
> _________________________________________________________________ 
> Express yourself instantly with MSN Messenger! Download today it's FREE! 
> http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/ 
> 

Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: Bob Keim <[email-masked]>
Date: Wed, 25 Jul 2007 16:02:54 -0500

Great!  Good luck with the finish.

bob

[email-masked] wrote:

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

-------------- Original message --------------

Bill Bell
#13784, Phoenix
87sk, FL

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Wed, 25 Jul 2007 12:01 pm
Subject: RE: [Catalina-22] [GEAR] - Failed Pig Tail

Just bolt it down.:-)

Glenn

-------------- Original message --------------

> > > & gt;One more thing from me on this issue. I understand that performance is not
> >and the leech of the main! . In my opinion, taking the above into account, I
> >! Goblin# 10369
> >the topping lift is the best choice a! nd has served me well for 23 years.
> >
> >Glenn Hedmark
> >12533 sk
> >DiZire
> >Wauconda, Illinois > >
> >Pete Skalski wrote:
> >
> >in! stallat ion
&g! t; > sloppy, then it will keep the leech of the main from taking its
> Express yoursel! f insta ntly with MSN Messenger! Download today it's FREE!

--
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: Glenn Warner <[email-masked]>
Date: Wed, 25 Jul 2007 21:06:39 -0400

Larry, no I don't have a website although I am taking lots of pics in  
anticipation of a possible website in the future.  However,
David Torrisi, who runs a c22 message board and maintains a website  
for his boat Dumbo, posted a few pics of me and a couple of my  
buddies doing the flip to upside down.  Here is the link to the  
pics.  I'm the good looking guy in the blue hat on the second  
page:-)   http://dumbo.torrisi.org/gallery/album04  and here is the  
link to his message board if you are interested.
http://www.c22region10.org/bb/index.php? 
sid=563cf90b8fd9a7e1a9c699d654ae7616

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On Jul 25, 2007, at 7:46 PM, Larry Pletcher wrote:

> Glenn wrote:
> Bill, the bottom is done.  I am having the hull shot with Imron in  
> the next week or two.  Then it will be time to flip her back right  
> side up.  I will do this, put the keel on and put her on the  
> trailer in one manuever.  The keel will be supported on the  
> trailer, threaded rods in the keel hanger holes in the hull, flip  
> the boat, push the trailer with the keel supported upright under  
> the boat, and then lower the boat down onto the keel and trailer.   
> Piece of cake.  The bottom is slick and fair.  Sanded to 500 grit  
> right now and as shinny as a new car.  I will send you pics in a  
> day or two(work you know)
>
> Glenn,
> This whole process intrigues me.  Do you have a web site that  
> details what you're going to do?  If I were not so far away, I'd  
> like to watch/help just to see how it's done.  I think I could get  
> my boat off the trailer on cement blocks and 4x6s, but from there  
> on I'm lost.  It also sounds tricky to lower the boat slowly down  
> unto the trailer and line up the bolts.  You must have a way of  
> moving the keel forward/back and right/left to align everything.
> Regards,
> Larry Pletcher
> Lake Wawasee,
> Syracuse, Indiana
> 1984 Swing Keel "Pensive" #12018
> CTYH2018M84A
>

---

From: Bob Keim <[email-masked]>
Date: Fri, 27 Jul 2007 09:19:52 -0500

I bet if you'd of attached the aft line to the lower gudgeon, you wouldn't have had to exert any effort to flip the boat!  :-D

bob

Larry Pletcher wrote:

Hi Glenn,

Thanks for your explanation.  I suspected that the rotational center was a part of your planning.  It sounds like you didn't have to lift the boat where the keel was a part of the lift.  I wondered about that.  With the keel bolts out and slack in the cable, you only lifted the boat.  I'm betting your boat is lighter to begin with than most because of racing prep. Any idea about the weight you lifted?  Also what kind of lifting capacity did the engine hoist have?  Thanks again for your comments.  It process may have been actually simpler than it looks.
Regards,
Larry Pletcher

Lake Wawasee,
Syracuse, Indiana

Larry, no problem.  Glad to  share.  This was discussed in pretty much detail on the message board that I posted the link to.  But I will try to answer your questions here.  First, let me give credit where credit is due.  Gene Cochrane(Game Over) one of the Florida racing contingent told me how to do this. It was not my idea. You can see his boat on the national championship website in some of the photos.  They finished very high in the final standings with two good races today.  The results have not been announced so I am not telling, but we are very proud of Gene here in Florida today.   I had thought for some time that I would like to flip the boat to do the bottom but wasn't sure how I would go about it.  Rich Magner (Chip list member) flipped his boat with a frame and chain falls. You can see his arrangement on his website
http://www.setherin.com/index.cfm?sector=photos&page=index&cat=2003-Flipping%20the%20Boat
But when Gene told me how he did it I knew that was what I would do it.

The key is as you said, finding the center axis.  As it turns out, the upper gudgeon and the bow eye are just about exactly on this axis.  With that in mind the upper gudgeon was removed and replaced with a stout U bolt. The U bolts foot print exactly fit the inside bolt holes but they did have to be enlarged.  An access hole was cut in the inside of the transom so a backing plate could be installed.  I used a 3"x4" piece of 1/4" plywood and the washers that came with the U bolt.  The bow eye on my boat had been previously upgraded to the U bolt type from the single bolt stock arrangement.  These then were the two lift points.  The 2x4s that supported the keel upright on the trailer were put on before lifting began as was the support under the trailer to hold up the front of the keel.  A couple of lines were also tied to the hand rails.  These would be wrapped around the boat in opposite directions after it was lifted, and used to spin the boat. The keel bolts were removed and as the boat was lifted just off the trailer I disconnected the cable. When  the boat was hoisted high enough we pull the trailer out and pulled the ropes and much to our shock the damn thing just spun around.  Ha.  It was then lowered down onto the blocks and we had a beer.  A couple other thoughts.  You may have noticed that the front engine hoist is connected to my truck with a chain.  I poured some concrete and sunk an anchor for the rear engine hoist.  You must secure the hoists from pulling together.  I connected the hoists to the lift points with rope to allow some give and to turn.  I bought the orange hoist on sale at Harbor Freight for around $100.00.  I rented the other for nearly as much.  I have since located a friend to borrow one from for the nest flip.  I would be happy to answer any other questions you might have.  I wil also say that I could not have done the bottom job I did without having the boat upside down.  I had to strip al the gel coat and fair the entire bottom with West 410.  Worth the effort now but a real mutha.

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

On Jul 26, 2007, at 12:15 PM, Larry Pletcher wrote:

----- Original Message -----

From: Glenn Warner

Larry, no I don't have a website although I am taking lots of pics in anticipation of a possible website in the future.  However,

David Torrisi, who runs a c22 message board and maintains a website for his boat Dumbo, posted a few pics of me and a couple of my buddies doing the flip to upside down.  Here is the link to the pics.  I'm the good looking guy in the blue hat on the second page:-)   http://dumbo.torrisi.org/gallery/album04  and here is the link to his message board if you are interested.

http://www.c22region10.org/bb/index.php?sid=563cf90b8fd9a7e1a9c699d654ae7616

Glenn Warner

Hi Glenn,

I checked out the photos and think it's pretty cool.  If you don't mind, I'd like to pick your brain about a couple of things.  I couldn't tell what you used for the lift point on the stern.  It looked like it might have been the lower gudgeon.  Is that right?

Were your lift points close enough to the center of rotation that there wasn't a tendency to rotate one way or the other?  I could see if the lift points were off the center of rotation, the boat might have a tendency to rotate one way more than the other.

On my boat I don't think I can disconnect the keel's cable while its on the trailer.  So, I'm guessing that you remove the keel bolts, raise the boat enough to disconnect the cable from the keel, and then continue raising the boat.  Do you put the wood braces for the keel on the trailer before lifting?

Thanks for the link to the pics.  I hope my questions aren't a pain.

Regards,
Larry Pletcher

Lake Wawasee,
Syracuse, Indiana

__________ NOD32 2424 (20070726) Information __________

This message was checked by NOD32 antivirus system.
http://www.eset.com

--
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: Glenn Warner <[email-masked]>
Date: Fri, 27 Jul 2007 11:53:51 -0400

It was surprisingly simple to do Larry.  I don't think I would try it  
with the keel on.  That would be an extra 500# and would greatly  
change the balance point.  I have not weighed JuJu yet but she was  
completely stripped of probably well over 100# of electronics,  
cushions, hatch boards, wood shelves... as part of the rebuild  
effort.  A c22 weighs, I don't know around 2150# or so to about 2300  
pounds. I figure JuJu to be on the lower end of the scale. Minus the  
500# keel we were probably not lifting more than about 1700#  Divided  
in half it was well within the limits of the one ton engine hoists.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On Jul 27, 2007, at 8:31 AM, Larry Pletcher wrote:

>
> Hi Glenn,
> Thanks for your explanation.  I suspected that the rotational  
> center was a part of your planning.  It sounds like you didn't have  
> to lift the boat where the keel was a part of the lift.  I wondered  
> about that.  With the keel bolts out and slack in the cable, you  
> only lifted the boat.  I'm betting your boat is lighter to begin  
> with than most because of racing prep. Any idea about the weight  
> you lifted?  Also what kind of lifting capacity did the engine  
> hoist have?  Thanks again for your comments.  It process may have  
> been actually simpler than it looks.
> Regards,
> Larry Pletcher
>
> Lake Wawasee,
> Syracuse, Indiana
> Larry, no problem.  Glad to  share.  This was discussed in pretty  
> much detail on the message board that I posted the link to.  But I  
> will try to answer your questions here.  First, let me give credit  
> where credit is due.  Gene Cochrane(Game Over) one of the Florida  
> racing contingent told me how to do this. It was not my idea. You  
> can see his boat on the national championship website in some of  
> the photos.  They finished very high in the final standings with  
> two good races today.  The results have not been announced so I am  
> not telling, but we are very proud of Gene here in Florida today.    
> I had thought for some time that I would like to flip the boat to  
> do the bottom but wasn't sure how I would go about it.  Rich Magner  
> (Chip list member) flipped his boat with a frame and chain falls.  
> You can see his arrangement on his website
> The key is as you said, finding the center axis.  As it turns out,  
> the upper gudgeon and the bow eye are just about exactly on this  
> axis.  With that in mind the upper gudgeon was removed and replaced  
> with a stout U bolt. The U bolts foot print exactly fit the inside  
> bolt holes but they did have to be enlarged.  An access hole was  
> cut in the inside of the transom so a backing plate could be  
> installed.  I used a 3"x4" piece of 1/4" plywood and the washers  
> that came with the U bolt.  The bow eye on my boat had been  
> previously upgraded to the U bolt type from the single bolt stock  
> arrangement.  These then were the two lift points.  The 2x4s that  
> supported the keel upright on the trailer were put on before  
> lifting began as was the support under the trailer to hold up the  
> front of the keel.  A couple of lines were also tied to the hand  
> rails.  These would be wrapped around the boat in opposite  
> directions after it was lifted, and used to spin the boat. The keel  
> bolts were removed and as the boat was lifted just off the trailer  
> I disconnected the cable. When  the boat was hoisted high enough we  
> pull the trailer out and pulled the ropes and much to our shock the  
> damn thing just spun around.  Ha.  It was then lowered down onto  
> the blocks and we had a beer.  A couple other thoughts.  You may  
> have noticed that the front engine hoist is connected to my truck  
> with a chain.  I poured some concrete and sunk an anchor for the  
> rear engine hoist.  You must secure the hoists from pulling  
> together.  I connected the hoists to the lift points with rope to  
> allow some give and to turn.  I bought the orange hoist on sale at  
> Harbor Freight for around $100.00.  I rented the other for nearly  
> as much.  I have since located a friend to borrow one from for the  
> nest flip.  I would be happy to answer any other questions you  
> might have.  I wil also say that I could not have done the bottom  
> job I did without having the boat upside down.  I had to strip al  
> the gel coat and fair the entire bottom with West 410.  Worth the  
> effort now but a real mutha.
>
> Glenn Warner
> Goblin#10369
> JuJu#1222
> Jacksonville Florida
>> Larry, no I don't have a website although I am taking lots of pics  
>> in anticipation of a possible website in the future.  However,
>> David Torrisi, who runs a c22 message board and maintains a  
>> website for his boat Dumbo, posted a few pics of me and a couple  
>> of my buddies doing the flip to upside down.  Here is the link to  
>> the pics.  I'm the good looking guy in the blue hat on the second  
>> page:-)   http://dumbo.torrisi.org/gallery/album04  and here is  
>> the link to his message board if you are interested.
>> I checked out the photos and think it's pretty cool.  If you don't  
>> mind, I'd like to pick your brain about a couple of things.  I  
>> couldn't tell what you used for the lift point on the stern.  It  
>> looked like it might have been the lower gudgeon.  Is that right?
>>
>> Were your lift points close enough to the center of rotation that  
>> there wasn't a tendency to rotate one way or the other?  I could  
>> see if the lift points were off the center of rotation, the boat  
>> might have a tendency to rotate one way more than the other.
>>
>> On my boat I don't think I can disconnect the keel's cable while  
>> its on the trailer.  So, I'm guessing that you remove the keel  
>> bolts, raise the boat enough to disconnect the cable from the  
>> keel, and then continue raising the boat.  Do you put the wood  
>> braces for the keel on the trailer before lifting?
>>

---

From: [email-masked]
Date: Fri, 27 Jul 2007 14:20:13 -0400

Sounds like a "power" roll to me... zip, all done.? A ton of gray hair and twisted nerves ... lol

Bill Bell
#13784, Phoenix
87sk, FL

 

-----Original Message-----
From: Glenn Warner <[email-masked]>
To: [email-masked]
Sent: Fri, 27 Jul 2007 11:08 am
Subject: Re: [Catalina-22] [GEAR] - Roll her upright, trailer, and keel

You first.

Glenn

On Jul 27, 2007, at 10:19 AM, Bob Keim wrote:

I bet if you'd of attached the aft line to the lower gudgeon, you wouldn't have had to exert any effort to flip the boat!??:-D?

bob

Larry Pletcher wrote:

?

Hi Glenn,

Thanks for your explanation.? I suspected that the rotational center was a part of your planning.? It sounds like you didn't have to lift the boat where the keel was a part of the lift.? I wondered about that.? With the keel bolts out and slack in the cable, you only lifted the boat.? I'm betting your boat is lighter to begin with than most because of racing prep. Any idea about the weight you lifted?? Also what kind of lifting capacity did the engine hoist have?? Thanks again for your comments.? It process may have been actually simpler than it looks.
Regards,
Larry Pletcher

?

Lake Wawasee,
Syracuse, Indiana

?

?

Larry, no problem.? Glad to? share.? This was discussed in pretty much detail on the message board that I posted the link to.? But I will try to answer your questions here.? First, let me give credit where credit is due.? Gene Cochrane(Game Over) one of the Florida racing contingent told me how to do this.?It was not my idea. You can see his boat on the national championship website in some of the photos.? They finished very high in the final standings with two good races today.? The results have not been announced so I am not telling, but we are very proud of Gene here in Florida today.? ?I had thought for some time that I would like to flip the boat to do the bottom but wasn't sure how I would go about it. ?Rich Magner?(Chip list member) flipped his boat with a frame and chain falls. You can see his arrangement on his website?
http://www.setherin.com/index.cfm?sector=photos&page=index&cat=2003-Flipping%20the%20Boat
But when Gene told me how he did it I knew that was what I would do it.

The key is as you said, finding the center axis.? As it turns out, the upper gudgeon and the bow eye are just about exactly on this axis.? With that in mind the upper gudgeon was removed and replaced with a stout U bolt. The U bolts foot print exactly fit the inside bolt holes but they did have to be enlarged.? An access hole was cut in the inside of the transom so a backing plate could be installed.? I used a 3"x4" piece of 1/4" plywood and the washers that came with the U bolt.? The bow eye on my boat had been previously upgraded to the U bolt type from the single bolt stock arrangement.? These then were the two lift points.? The 2x4s that supported the keel upright on the trailer were put on before lifting began as was the support under the trailer to hold up the front of the keel.? A couple of lines were also tied to the hand rails.? These would be wrapped around the boat in opposite directions after it was lifted, and used to spin the boat. The keel bolts were removed a!
 nd as the boat was lifted just off the trailer I disconnected the cable. When? the boat was hoisted high enough we pull the trailer out and pulled the ropes and much to our shock the damn thing just spun around. ?Ha. ?It was then lowered down onto the blocks and we had a beer. ?A couple other thoughts. ?You may have noticed that the front engine hoist is connected to my truck with a chain. ?I poured some concrete and sunk an anchor for the rear engine hoist. ?You must secure the hoists from pulling together. ?I connected the hoists to the lift points with rope to allow some give and to turn. ?I bought the orange hoist on sale at Harbor Freight for around $100.00. ?I rented the other for nearly as much. ?I have since located a friend to borrow one from for the nest flip.? I would be happy to answer any other questions you might have.? I wil also say that I could not have done the bottom job I did without having the boat upside down.? I had to strip al the gel coat and fair t!
 he entire bottom with West 410.? Worth the effort now but a re!
 al mutha

.

Glenn Warner?

Goblin#10369

JuJu#1222

Jacksonville Florida ? ?? ?? ?

----- Original Message -----

From: Glenn Warner

Larry, no I don't have a website although I am taking lots of pics in anticipation of a possible website in the future.? However,?

David Torrisi, who runs a c22 message board and maintains a website for his boat Dumbo, posted a few pics of me and a couple of my buddies doing the flip to upside down.? Here is the link to the pics.? I'm the good looking guy in the blue hat on the second page:-)? ?http://dumbo.torrisi.org/gallery/album04? and here is the link to his message board if you are interested.?

Glenn Warner

?

Hi Glenn,

I checked out the photos and think it's pretty cool.? If you don't mind, I'd like to pick your brain about a couple of things.? I couldn't tell what you used for the lift point on the stern.? It looked like it might have been the lower gudgeon.? Is that right??

?

Were your lift points close enough to the center of rotation that there wasn't a tendency to rotate one way or the other?? I could see if the lift points were off the center of rotation, the boat might have a tendency to rotate one way more than the other.

?

On my boat I don't think I?can disconnect the keel's cable while its on the trailer.? So, I'm guessing that you remove the keel bolts, raise the boat enough to disconnect the cable from the keel, and then continue raising the boat.? Do you put the wood braces for?the keel on the trailer before lifting?

?

Thanks for the link to the pics.? I hope my questions aren't a pain.

Regards,
Larry Pletcher

?

Lake Wawasee,
Syracuse, Indiana
CTYH2018M84A?

-- 
Bob Keim
Nashville, TN
1976 C22 Pursuit

=

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.