Subject: Re: [extropy-chat] Survival

From: The Avantguardian <[email-masked]>
Date: Fri, 13 Apr 2007 01:06:59 -0700 (PDT)

--- Eugen Leitl <[email-masked]> wrote:

> On Wed, Apr 11, 2007 at 02:37:45PM -0400, Robert
> Bradbury wrote:
> 
> >    I think the assumption that there will be a
> Singularity "meat grinder"
> >    needs serious reexamination.  We don't run
> around eliminating all of
> 
> Fast changes are always challenges to adaptiveness.

Yes. And brains are how biology has risen to the
challenge of fast change. And becoming zen ubermensch
with some neat technological toys are how biological
transhumans shall rise to the challenge of machine
phase Singularity. 

> 
> >    the nematodes or bacteria on the planet just
> because they are
> 
> Actually, we do a pretty good attempt at it; soil
> biota biodiversity has plummeted
> in intensive agriculture. Sealed terrain has about
> zero biota diversity.

Yes. But traditional monoculture is rather devastating
to the soil in general. Thereby the need to rotate
crops or better yet have multiple crops growing
simultaneously. I don't see why people seem to think
that destruction of the biosphere is some sort of
"goal" for the Singularity. To me that seems to be a
poor choice of tasks to set our 12,000 IQ children to.
Especially since they will revere us as parents and
their literal creators unless we somehow betray their
trust or their sense of fairness.

> >    consuming some small fraction of energy and/or
> matter that we at some
> >    point may want.
> 
> What is left of the prebiotic ursoup, after life had
> dined on it?

An entire diverse biosphere of living cells whose
cytoplasm, for the most part, IS the prebiotic ursoup.
Same soup, just in lots of smaller bowls instead of
one big one. I seriously doubt that all that soup will
get turned into computronium. Not unless somebody is
stupid enough to purposely create a Saberhagen-style
"Berserker" AI.
 
> Not hamburger, but being turned to plasma or frozen
> in blue snow are certainly
> straightforward possibilities.

But what would be its motive? A 12,000 IQ being should
be more rational than us and not less so. Perhaps even
super-rational in the iterated prisoners' dilemma
sense. So what would it possibly gain by turning it's
parents/creators into plasma or goo?

What is this morbid fascination with a "Singularity
meat-grinder" anyway? Is is some sort of sublimated
subconscious Christian/Muslim belief in the
inevitability of Armageddon? We don't have to hook up
machine guns or nukes to an AI's USB port if we don't
want to. And if we go extinct over the Singularity, it
will be more about our own stupid choices than about
what Isador decides. Karma will still apply to 12,000
IQ intellects. They will just be better equiped to
understand it.   

Stuart LaForge
alt email: stuart"AT"ucla.edu

"Nature which governs the whole will soon change all things which thou seest, and out of their substance will make other things, and again other things from the substance of them, in order that the world may be ever new." -Marcus Aurelius, Philosopher and Emperor of Rome.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat

---

From: Eugen Leitl <[email-masked]>
Date: Fri, 13 Apr 2007 11:58:05 +0200

On Fri, Apr 13, 2007 at 07:36:43PM +1000, Stathis Papaioannou wrote:

>    I agree that the super-intelligent being will not automatically be

Diversification guarantees you some of the postbiota will be not 
intelligent. By the bulk of the postbiomass most of it might be
arguably only slightly smarter than rocks, with a few gods sprinkled
in-between.

>    motivated to destroy us, but I dispute that this has anything to do
>    with being rational. Reason is a means used to achieve goals, but in

Logging in Brazil is very rational, and kills habitats just fine.
In fact, if you'd confront these loggers (who have children at home
to feed) they'll shoot you dead.

Palm plantations in Indonesia are also rational. Building airstrips
and shopping malls is also perfectly rational.

>    the final analysis the goals themselves are neither rational nor
>    irrational; they just are. All else being equal, a more intelligent
>    person might be better able to enforce kindness or cruelty than a less

Interactions between very asymmetrical players have no payoff for the 
greater player, and hence produce no cooperation. 

>    intelligent one, but intelligence is no indicator as to whether the
>    person will be kind or cruel. Moreover, the likelihood that reason

Expecting reason to always prevail is unreasonable. Human-Ebola interaction
is not governed by reason.

>    will be used in making decisions does not necessarily have anything to
>    do with level of intelligence. People sometimes do reckless,
>    irresponsible or (to use the word in its popular, but strictly
>    incorrect sense) irrational things while being fully cognisant of the
>    consequences.

If you thought humans are good at SNAFUs, you should see some of what
gods do.

-- 
Eugen* Leitl <a href="http://leitl.org">leitl</a> http://leitl.org
______________________________________________________________
ICBM: 48.07100, 11.36820 http://www.ativel.com http://postbiota.org
8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE
_______________________________________________
extropy-chat mailing list
[email-masked]
http://lists.extropy.org/mailman/listinfo.cgi/extropy-chat