Subject: [Catalina-22] Catalina 22 ( tech ) ( getting closer )

From: "Thomas Holz" <[email-masked]>
Date: Wed, 16 May 2007 22:20:03 -0400

Good Greetings to All,
          CjAndeai is indeed getting closer to getting her bottom wet!  This weekend was a very productive weekend.  Between seeing my two Mother-in Laws on Sunday, I accomplished a lot on the little boat that I love so much.  First, I replaced the two deck organizers, with Garhauer quad organizers.  Next was the two line guides, four hole, from Colligo Marine.  Then I installed two triple rope clutches, from Spinlock, and also two cabin top winches, Lewmar # 6.  Two stainless steel grab handles were installed on the port and starboard side of the outside entrance to the cabin, they are 14" long.  My depth finder display housing was installed last year in a rush to get it done, so that had to be turned a little to straighten, and make level.  Then I installed the pop-top lift kit from CD, which works very nice.  Then I jumped over and replaced one cockpit seat hinge, one had some peeling chrome on it, and it bugged me, so the old one is gone, and the new one on.  After that, I installed my two lovelies from Garhauer Marine.  A pair of special made EZ Glide geneo cars.  These things are way to cool.  But of course nothing is easy.  Looking at my tracks, I figured, ok just slide the old car off, and slide the new ones on.  Nope.  The old car did slide off the aft end ok,  But the new setup has one car that is longer than the old.  I didn't want to fight in taking the entire track of,( I could not anyway, the forward screws/bolts that hold the track are very hard to get at).  The only ones that I could get at where the aft ones.  Working by myself, I thought that it wouldn't happen, but as luck would have it, I did bring a pair of vice grips to the boat.  I clamped onto the nut from underneath with the vice grips, went above, and unscrewed the bolts.  I removed the three aft end screws from the track, and raised the track enough to slide my new car setup on.  Then repeated the vice grip process to replace the nuts, and to tighten the screws.  It worked out Ok. While I was doing that project I needed to move the wiring harness out of the way a bit, that's when I noticed that some of the wiring was cracked and exposed.  That's not good, so that will be a project that I'll have to do soon.   I then went to work on my A-spinnaker setup.  I added a mast head crane from CD, which the holes lined up OK, but It still would not go on, until some of the body of the crane itself was ground off.  Another custom fit!   I mounted two new Ronstan Stand up blocks on the aft end, followed by an install of two new Harken 150 cam cleats, with risers, forward of the Ronstan blocks, but aft of the winches.  The next thing that I did was to add the big, beefy tiller plates to my C25 tiller.  Both came from CD.  I'm hoping that height of the C25 tiller will be a little more comfortable for me.  After that, I needed to put a deck plate on the hole that I made in the anchor locker area.  That hole was necessary in order for me to fix the bow eye on last years haul out. I then capped off my home made reservoir for my transducer.  It held mineral oil all winter long with no leaks, but I needed a cap on it so it wouldn't slosh around and spill out.  I got rid of my old cooler step, and replaced it with a new one.  I now have two new coolers, with nicely finished teak on both. 
            It would seem that I would be done with most everything.  Not yet! I need to flare my keel a bit, after I  move some rocks with it !  And I'm still working on my boom stuff.  I'm replacing all of my lines with new.  Need to replace my blue life line noodles with red, or yellow ones this year.  I buy the kids swimmy noodles at the dollar store for a buck a piece.  They work out great.  I'm not sure if I'll get to paint CjAndeai before she goes in,  that, I think will be a fall project, as well as replacing the material on the cushions.  
            I'm getting closer my friends, to hoisting my sails.  Take care, Jay

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989

---

From: "Thomas Holz" <[email-masked]>
Date: Fri, 18 May 2007 05:50:03 -0400

Bayard,
         Your right.  There are a lot of holes, and the original sealant looks to be a clear silicon.  I used 4200 under the tracks, where I lifted up a bit.  I know it won't leak, there anyway.  As far as grinding down the geneo cars, no way!  They where a little more than thirty something!....Plus having little metal filings in the ball bearings that the cars ride on would upset me.   Bayard, I hope this answers some of your questions.  See ya later, Jay

Thomas Jay Holz
Amsterdam,NY
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, May 17, 2007 11:17 PM
  Subject: Re: [Catalina-22] Catalina 22 ( tech ) ( getting closer )

  Heck, if you ground down the crane, why not grind down the gennie car?

  You see, you may have compromised the seal under the track and water may get in there now.  But not being there, I do not know the whole story, except that I have see leaking tracks on my days.  Lots of holes there.

  Bayard Gross
  CTYH9911M81B
  BABY BLUE
  http://tinyurl.com/4qaq7
  Greenwich, CT

  In a message dated 5/17/2007 11:01:03 PM Eastern Daylight Time, [email-masked] writes:
    Bayard, 
             I knew for sure that someone would ask that question, and I'm glad that it was you!  The only reason why I removed three screws from the aft end of my T-track ,to place my new cars onto it, was because of the stanchion directly in front of the forward end of the  track.  The new setup has one car that is just to long to slip on to the track, with the end cap off, from the forward end, unless of course you remove the stanchion.  And the forward bolts are tucked up in there pretty well, with the liner, wood trim, and all.
              As far as the spinnaker crane....Well I guess I'm lucky.  When I ordered the crane from CD, the tech rep told me that there is a 20% chance that all three of the holes will NOT line up. " OK thirty something dollars....20% chance of fitting ..... I'll still buy it."   Well, like I said, I'm lucky...the holes lined up fine, but the problem was the sides, and the bottom, of the crane were just to big.  The aft end of the port side of the crane would hit my mast head mounted anchor light post.  I like the light were it is,  with the tapings, the wiring, etc. So I decided to remove, via grinder, a little stainless steel instead.  The bottom of the crane also rubbed on the base of my mast head.  It's 100% perfect now.  I just need to get an A-spin to try it out.  
              And Bayard, there are no dumb questions.   Take care, Jay

    Thomas Jay Holz
    Amsterdam,NY

------------------------------------------------------------------------------
  See what's free at AOL.com.