Subject: Re: [Catalina-22] [Racing]anything but leaks and anchors

From: Bob Keim <[email-masked]>
Date: Fri, 14 Sep 2007 20:46:11 -0500

LOL... I'll swap ANYBODY Fulmer for their coach.  He's just not smart enough to be a head football coach.  Imagine we have a former interior lineman as head coach and a former linebacker as defensive coach and we can't stop of run or put a rush on a pass.  Just pitiful.  I only hope we can run up and down the field faster than a 'Gator!

I doubt I'll be there even in time for the dinner Friday night... unless I switch crew.

See you there!  I'll be a 2nd row start, not having my boat competitive or anything.  I'll just be there to have fun.  :-)

bob

From: [email-masked]
To: [email-masked]
Subject: [Catalina-22] [Racing]anything but leaks and anchors
Date: Fri, 14 Sep 2007 19:24:51 +0000

Hey, anybody wanna race?  Whew, getting a little nuts reading about anchors and  leaks.   I know, I know that's what the headers are for.  GWTW regatta is next weekend.  Looks like I will be dragging Goblin up there.  Dropped the mast by myself. (without tripods, gin poles winches, blocks or anything other than my mast up and didn't bend or break anything...told you so) and brought her home the other day.  Ran over the bottom with 6oo wet.  I will go around and tighten screws and what not over the next couple of days.  We will head up to Atlanta early morning Fri.  We should get there around lunch time.  Plan to set the boat up and go for a sail and visit with the good folks of fleet 58.  Friday afternoon is Joe Waters seminar and more sailing and maybe a few coldbeers.  Race Sat. and Sun.  We have reservations through Sun. night so will probably stay and h! ead hom e Mon. morning.  I am really looking forward to this weekend.  Should be great racing and the Atlanta boys always show us a good time.

No sailing this weekend as the GATORS are playing Tenn. Now we're talking football with a purpose SEC style.  Gonna try and cost Phil his job:-)  What say you BB?

Glenn Warner

Goblin#10369

JuJu#1222

Jacksonville Florida

Kick back and relax with hot games and cool activities at the Messenger Café. Play now!

--
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: <[email-masked]>
Date: Mon, 17 Sep 2007 06:10:07 -0700 (PDT)

Good to hear about (racing) ???
   
  Glenn Hedmark

[email-masked] wrote:
    I don't know Bob, Nebraska took a pretty good lickin too.  Maybe you should get some blue to add to your orange gear.
   
  Glenn
   
  -------------- Original message -------------- 
From: Bob Keim <[email-masked]> 
YEP.  Them Gators went all right!  Congratulations on beating the crap out of the worst Tennessee team I've seen in 35 years.    

Haha, I think I'll get my Dad's Nebraska t-shirts and sweaters out for the rest of the year.  

bob

Glenn Warner wrote:   Thanks Paul.  I will try to post something about how some of the best c22 racers in the country handed me my arse after I get back.  31 boats so far in the gold fleet, hot damn.  Oh yeah I almost forgot  GO GATORS

  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida

    On Sep 15, 2007, at 10:56 AM, Paul M. Hellings wrote:

  I second that wish for good luck. I'm not trying to fix any leaks or anchors, but rather trying to anchor all my leaks. Trying to keep them from dragging across the bay and all that!   

    Paul M. Hellings
  St. Augustine Beach, FL
  1984 Catalina 22  "Dolly"
  Swing Keel - Sail # 12629

    On Sep 14, 2007, at 3:46 PM, Randall McPeak wrote:

Good luck Glenn!
I'll just stay at home trying to finish up fixing the leaks in the anchor locker....

Seriously, best of luck to ya!

    Randy McPeak--Deltona, FL
  1986 Swing Keel #13470 "SEA 22"
  CTYH3470C686

---------------------------------

  Hey, anybody wanna race?  Whew, getting a little nuts reading about anchors and  leaks.   I know, I know that's what the headers are for.  GWTW regatta is next weekend.  Looks like I will be dragging Goblin up there.  Dropped the mast by myself. (without tripods, gin poles winches, blocks or anything other than my mast up and didn't bend or break anything...told you so) and brought her home the other day.  Ran over the bottom with 6oo wet.  I will go around and tighten screws and what not over the next couple of days.  We will head up to Atlanta early morning Fri.  We should get there around lunch time.  Plan to set the boat up and go for a sail and visit with the good folks of fleet 58.  Friday afternoon is Joe Waters seminar and more sailing and ma! ybe a f ew coldbeers.  Race Sat. and Sun.  We have reservations through Sun. night so will probably stay and h! ead hom e Mon. morning.  I am really looking forward to this weekend.  Should be great racing and the Atlanta
 boys always show us a good time.  

  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida              

---------------------------------
  Kick back and relax with hot games and cool activities at the Messenger Café. Play now!

--   Bob Keim  Nashville, TN  1976 C22 Pursuit