Subject: Re: [Catalina-22] [Tech Tips]

From: "Lan Yarbrough" <[email-masked]>
Date: Wed, 19 Sep 2007 11:01:44 -0700

Gross understatement, Tom.  What about the Sliding hatch to create a private forward head?  I can barely squeeze in there now, much less have room or desire for a slider to make the head area even more "cozy"?  And what about the 14 gallon fuel bladder with an external fill?  Full freestanding tent?  Windvane steering?  Permanent freshwater tank?

Still and all, this is a great show of imagination, unbridled ambition and excellent workmanship.  I might be able to pull an idea or two for myself without sliding any farther down the slippery slope towards madness.  (Hmmm.  With a boat should that be "sliding down the ways"?)

Lan Yarbrough
Monkey Shines #10792 S/K
Alameda, CA

------ Original Message ------
Received: Wed, 19 Sep 2007 09:15:31 AM PDT
From: Tom Gwilym <[email-masked]>
Subject: Re: [Catalina-22] [Tech Tips]

Yeah, I had to save that bookmark from that C22. It's just amazing how much stuff is crammed into that thing. Must weigh over 3,000 lbs! I don't think I would want to pull that thing with my wee little V6 Ranger. :-D   The shower and other sink in that are just crazy. How can you take a shower in there? I have enough trouble just peeing!

Tom
Delphinus #880 '71
Renton, WA

---

From: "Jon" <[email-masked]>
Date: Wed, 19 Sep 2007 14:46:43 -0400

Hokay, so beat me upside the head...in years past the C22 has not been one of my choices in a boat.  Given our move to this thin area,the C22  made good sense.  

When I see C22's like BOAT and Chip Ahoy, I am absolutely amazed at what this incredible little craft can do and be totally graceful about it.  The more I know, the more I experience with my own C22, the more respect I have for this 30 year old design.  It is very impressive, actually.

Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw
  ----- Original Message ----- 
  From: Lan Yarbrough 
  To: [email-masked] 
  Sent: Wednesday, September 19, 2007 2:01 PM
  Subject: Re: [Catalina-22] [Tech Tips]

  Lan Yarbrough 
  Monkey Shines #10792 S/K 
  Alameda, CA 

  ------ Original Message ------ 
  Received: Wed, 19 Sep 2007 09:15:31 AM PDT 
  From: Tom Gwilym <[email-masked]> 
  Subject: Re: [Catalina-22] [Tech Tips] 

  Tom 
  Delphinus #880 '71 
  Renton, WA 

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition. 
  Version: 7.5.487 / Virus Database: 269.13.22/1015 - Release Date: 9/18/2007 11:53 AM