Subject: Re: [Catalina-22] [Tech] Internal Halyards was Masthead sheaves

From: [email-masked]
Date: Wed, 13 Jun 2007 12:24:05 +0000

I prefer mine slightly overhead. This comes from my background as foredeck/ mast on race boats.  Having the halyards exit slightly overhead allows them to be "jumped" from the mast.  Those folks who are certain they will only hoist from the cockpit often exit the halyards at the base of the mast.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

-------------- Original message -------------- 
From: [email-masked] 
Any info or instructions for the exit holes? How high should the halyards exit the mast? 
Thanks
Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Wed, 13 Jun 2007 21:15:17 EDT

Bob:
 
I believe your bolt rope goes into your mast groove as opposed to having  
slugs.  This means its pretty tough to bend on the main in  increments.  Heck, 
for class you gotta use hanks on the foresail, so why  worry about slugs on the 
main?
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 6/13/2007 8:48:17 AM Eastern Daylight Time,  
[email-masked] writes:

Now,  there's a question!

My main halyard exits at the bottom of the mast at  a turning block so, it 
can be run aft.  My spinnaker halyard and topping  lift exit about 6' from the 
bottom of the mast, so the foredeck crew can  adjust them at the mast, or I can 
adjust them from the cockpit.    

Of course, this configuration makes it a pain to feed the main at the  mast, 
while hauling it single handed.  Perhaps I should put a swivel  cleat on the 
main halyard.  LOL... naw, I just need another cam or clam  cleat, or simply 
test my sailing ability and ingenuity each time I single  hand.  

Your crew and control line needs may vary.   :)

bob

[email-masked] (mailto:[email-masked])  wrote:  
Any info or instructions for the exit holes? How high  should the halyards 
exit the mast? 
Thanks
Mark Blanton
1976 #6554,  Swing  Keel
Mer-Sea
Cary,NC

**************************************
See  what's free at _http://www.aol.com_ (http://www.aol.com/) .

-- 

Bob Keim

Nashville, TN

1976 C22 Pursuit

************************************** See what's free at http://www.aol.com.