Subject: RE: [Catalina-22] [Tech] Sewing pattern for boom cover?

From: Dwayne Perser <[email-masked]>
Date: Fri, 13 Apr 2007 09:57:50 -0400

Wes,
 
Thanks, but I'm getting Thomas Jay Holz's old cover he just offered me.  No sewing a boom cover fur mea!!
 
Dwayne D. Perser

Indian Rocks Beach, FL
'73 Catilina 22 Swing Keel
'Bohemian Rhapsody'
Hull #: CTY 02528 0873

From: [email-masked]: [email-masked]: RE: [Catalina-22] [Tech] Sewing pattern for boom cover?Date: Fri, 13 Apr 2007 07:16:17 -0400

Dwayne,
 
I'm picking my boat up this afternoon from the trailer shop (major brake issues).
 
If you'd like, I can make a newspaper pattern of my boom cover and send it snail mail.
Just email me your address off-list (rwiiames at fuse dot net) and I'll get it off by Monday.

Fair Winds
 
Wes Iiames
Cincinnati, OH
1981 Swing Keel
Miss Spent Youth
Sail # 10154
CTYH0154M81G

-----Original Message-----From: [email-masked] [mailto:[email-masked]]On Behalf Of Dwayne PerserSent: Friday, April 13, 2007 2:08 AMTo: [email-masked]: [Catalina-22] [Tech] Sewing pattern for boom cover? I intend on using Sunbrella material, but need to have a sewing pattern for a boom cover for a standard boom on a C22. Anybody have any ideas? Sewing pattern? Dimensions of standard boom cover?
 
(It's 2:06 AM and I'm e-mailing about sewing a boom cover for my sailboat - please help me, somebody!!!)

Dwayne D. Perser

Indian Rocks Beach, FL
'73 Catilina 22 Swing Keel
'Bohemian Rhapsody'
Hull #: CTY 02528 0873

Take a break and play crossword puzzles - FREE! Play Now! 
_________________________________________________________________
Your friends are close to you. Keep them that way.
http://spaces.live.com/signup.aspx

---

From: Dwayne Perser <[email-masked]>
Date: Fri, 13 Apr 2007 09:55:55 -0400

Thomas,
 
Consider it done!!  The less I sew, the better.
 
Contact me off-list for more info.
Dwayne D. Perser

Indian Rocks Beach, FL

From: [email-masked]: [email-masked]: Re: [Catalina-22] [Tech] Sewing pattern for boom cover?Date: Fri, 13 Apr 2007 05:50:12 -0400

Dwayne, 
          Whoaaa Dwayne Man, I thought that I was the only insomniac out there, but your thinking about sewing at 2:00am! You know that they have medicine for that!  I'm going to be giving up my blue boom cover soon.  It's in pretty good shape, it might need some Velcro on the flaps that wrap around the mast.  If you you would like it, I'll send it to you.  You can have it for the cost of the shipping.  Let me know if your interested, and I might be able to send it out to you tomorrow. Take care, Jay
 
Thomas Jay HolzAmsterdam,NY1989 Wing Keel (CjAndeai)CTYH5021E989  

----- Original Message ----- 
From: Dwayne Perser 
To: [email-masked] 
Sent: Friday, April 13, 2007 2:07 AM
Subject: [Catalina-22] [Tech] Sewing pattern for boom cover?
 I intend on using Sunbrella material, but need to have a sewing pattern for a boom cover for a standard boom on a C22. Anybody have any ideas? Sewing pattern? Dimensions of standard boom cover?

Dwayne D. Perser

Indian Rocks Beach, FL

---

From: "Robert Bemben" <[email-masked]>
Date: Fri, 13 Apr 2007 13:57:29 +0000

Dwayne,

I'd take Thomas up on that offer!
I just picked up my sail cover from our local canvas shop - the repair 
ladies took off the old velcro, and added new velcro and 3 marine turn 
fasteners to the seam in front of the mast - all for $27. Beats paying $250+ 
for a new cover.

Now the sail cover just needs some good waterproofing spray.

Robert Bemben
Bliss Twp., Michigan
1991 C22 wing keel
Sail # 15185
"Jib Dance"

>From: "Thomas Holz" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>Subject: Re: [Catalina-22] [Tech] Sewing pattern for boom cover?
>Date: Fri, 13 Apr 2007 05:50:12 -0400
>
>Dwayne,
>           Whoaaa Dwayne Man, I thought that I was the only insomniac out 
>there, but your thinking about sewing at 2:00am! You know that they have 
>medicine for that!  I'm going to be giving up my blue boom cover soon.  
>It's in pretty good shape, it might need some Velcro on the flaps that wrap 
>around the mast.  If you you would like it, I'll send it to you.  You can 
>have it for the cost of the shipping.  Let me know if your interested, and 
>I might be able to send it out to you tomorrow. Take care, Jay
>
>Thomas Jay Holz
>Amsterdam,NY
>1989 Wing Keel (CjAndeai)
>CTYH5021E989
>   I intend on using Sunbrella material, but need to have a sewing pattern 
>for a boom cover for a standard boom on a C22.
>
>   Anybody have any ideas?
>
>   Sewing pattern?
>
>   Dimensions of standard boom cover?
>
>
>------------------------------------------------------------------------------

_________________________________________________________________
Don't just search. Find. Check out the new MSN Search! 
http://search.msn.com/