Subject: Re: [Catalina-22] [Tech] Internal Halyards was Masthead sheaves

From: [email-masked]
Date: Wed, 13 Jun 2007 07:41:52 EDT

Any info or instructions for the exit holes? How high should the halyards 
exit the mast? 
Thanks
Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
 See what's free at 
http://www.aol.com.

---

From: Bob Keim <[email-masked]>
Date: Wed, 13 Jun 2007 07:39:09 -0500

Now, there's a question!

My main halyard exits at the bottom of the mast at a turning block so, it can be run aft.  My spinnaker halyard and topping lift exit about 6' from the bottom of the mast, so the foredeck crew can adjust them at the mast, or I can adjust them from the cockpit.

Of course, this configuration makes it a pain to feed the main at the mast, while hauling it single handed.  Perhaps I should put a swivel cleat on the main halyard.  LOL... naw, I just need another cam or clam cleat, or simply test my sailing ability and ingenuity each time I single hand.

Your crew and control line needs may vary.  :)

bob

[email-masked] wrote:
Any info or instructions for the exit holes? How high should the halyards exit the mast?
Thanks
Mark Blanton
1976 #6554, Swing Keel
Mer-Sea
Cary,NC

**************************************
See what's free at http://www.aol.com.

--
Bob Keim
Nashville, TN
1976 C22 Pursuit