Subject: Re: [Catalina-22] Lewmar rope clutches

From: [email-masked]
Date: Wed, 11 Apr 2007 20:07:50 EDT

Rich:
 
You also have those small Spinlock PX clutches.  What do you use those  for?  
It looks like a pole lift, and something else, but the labels are  covered by 
the line.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 4/11/2007 12:30:18 PM Eastern Daylight Time,  
[email-masked] writes:

I have been quite satisfied with the  Lewmar (LEW29101108)-  Superlock D1 
Rope Clutches for lines 1/4 to 5/16 that I have used for a  number of years.  
_http://tinyurl.com/yk3fnz_ (http://tinyurl.com/yk3fnz) 
 
Rich Magner
SeTherin #9472
swing-keel, pop-top
Glastonbury, CT
_www.SeTherin.com_ (http://www.setherin.com/) 

____________________________________
 See what's free at _AOL.com_ (http://www.aol.com/?ncid=AOLAOF00020000000503) 
. 

************************************** See what's free at http://www.aol.com.

---

From: Steve Morgan <[email-masked]>
Date: Wed, 11 Apr 2007 21:18:39 -0400

Hi Bayard, 
I just bought one of those spinlock pxr on e bay last week. I intend to use it on my furling line instead of the cleat that is there now. I single hand a lot and being able to pull the line with one hand, and not have it go back out when I try to get the next grip is what I am hoping for.

Steve Morgan
#14444 wing

http://www.geocities.com/steve4643/index.html?1168914244552
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Wednesday, April 11, 2007 8:07 PM
  Subject: Re: [Catalina-22] Lewmar rope clutches

  Rich:

  You also have those small Spinlock PX clutches.  What do you use those for?  It looks like a pole lift, and something else, but the labels are covered by the line.

  Bayard Gross
  CTYH9911M81B
  BABY BLUE
  http://tinyurl.com/4qaq7
  Greenwich, CT

  In a message dated 4/11/2007 12:30:18 PM Eastern Daylight Time, [email-masked] writes:
    I have been quite satisfied with the  Lewmar (LEW29101108)- Superlock D1 Rope Clutches for lines 1/4 to 5/16 that I have used for a number of years.  http://tinyurl.com/yk3fnz

    Rich Magner
    SeTherin #9472
    swing-keel, pop-top
    Glastonbury, CT
    www.SeTherin.com

----------------------------------------------------------------------------
    See what's free at AOL.com. 

------------------------------------------------------------------------------
  See what's free at AOL.com.