Subject: [Catalina-22] [Parts] New lines Great list.

From: Tom Wetsel <[email-masked]>
Date: Wed, 15 Aug 2007 17:31:54 -0700 (PDT)

I think it is a great list, perhaps Chip would keep it on his website for reference. 

[email-masked] wrote: 
Here's my notes:   Feet  Diameter

Topping lift   26    3/16  

Jib Halyard   27  1/4 or 5/16  

Jib Sheet   45   3/8  other sources say 55  to 65feet

Boom Vang   16   1/4  others say 30 feet of 5/16

Jiffy Reefing line forward  10   1/4  

Jiffy Reefing line aft  18   1/4  

Main downhaul   4   1/4  

Main halyard   27  1/4 or 5/16  

Main outhaul   9   1/4  

Main sheet   65   3/8  others say 60

Traveler   two 7   1/4

Hope this helps

Eric Sachau
c22 #10874
Hot as heck, Oklahoma  

On Mon, 13 Aug 2007 08:39:00 -0400 "George & Deb Temple"
 writes:
> Hi all,
> I'm helping a friend restore a long neglected 1978 swing keel c22 
> and we need to replace all of the lines.  The boat will only be used 
> for light duty cruising on a small lake.  I'm hoping someone can 
> tell me the "standard" length, diameter and type of rope for the 
> primary lines.  The mainsheet is the original configuration - not 
> double ended.  The jib is a 135% on a roller furler.  The halyards 
> are wire and rope, but only the rope needs replacing.  We plan to 
> run them back to the cockpit.  I think I can figure out the boom 
> vang, main outhaul, jib furling line, etc., but any insight would be 
> welcome.
> Thanks in advance.
> George Temple
> Pearl
> 1978 Swing keel #8063
> Lake Sequoia, NC

---

From: "Chip Ford" <[email-masked]>
Date: Wed, 15 Aug 2007 21:03:35 -0400

Can we agree the lengths are accurate?  If so, I'd be glad to post it on the
Chip Ahoy website for future reference -- Eric did a lot of measuring.  I
assume this is standard rigging, at least a starting point:  no
lines-led-aft or other modifications.  I can always modify/append it as more
data/measurements come in . . .
 
Chip Ford --
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tom Wetsel
Sent: Wednesday, August 15, 2007 8:32 PM
To: [email-masked]
Subject: [Catalina-22] [Parts] New lines Great list. 

I think it is a great list, perhaps Chip would keep it on his website for
reference. 

[email-masked] wrote: 

Topping lift 26 3/16 

Main downhaul 4 1/4 

Main outhaul 9 1/4 

Traveler two 7 1/4

Hope this helps

Eric Sachau
c22 #10874
Hot as heck, Oklahoma