Subject: [Catalina-22] OT [Racing] Charleston Race Week

From: [email-masked]
Date: Mon, 02 Apr 2007 16:51:36 +0000

Anybody else going?  Let me know and we can hook up under the tent.  I will be racing on Goldfish, in phrf D on circle 2.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

---

From: Bob Keim <[email-masked]>
Date: Mon, 02 Apr 2007 13:41:41 -0400

I bet Joe Waters and crew will be partying hard.   :-)

bob

[email-masked] wrote:
> Anybody else going?  Let me know and we can hook up under the tent.  I 
> will be racing on Goldfish, in phrf D on circle 2.
>  
> Glenn Warner
> Goblin#10369
> JuJu#1222
> Jacksonville Florida