Subject: Re: [Catalina-22] [Tech Tips]

From: "Pete Skalski" <[email-masked]>
Date: Wed, 19 Sep 2007 14:16:39 -0500

The idea of the stern anchor is good, but where in the world is the
outboard? Check out the pic on page one of the site. Considering the
goochy additions, this boat probably has an inboard motor. Pete11212 82SKLiberty
PassBuckeye Lake OH

  ----- Original Message -----
  From: [email-masked]
  To: [email-masked]
  Subject: Re: [Catalina-22] [Tech Tips]
  Date: Wed, 19 Sep 2007 11:58:56 -0700 (PDT)

  C22 by Winnebago Glenn Hedmark

  Tom Gwilym <[email-masked]> wrote:

    Yeah, I had to save that bookmark from that C22.  It's just
    amazing how much stuff is crammed into that thing.  Must weigh
    over 3,000 lbs!  I don't think I would want to pull that thing
    with my wee little V6 Ranger.  :-D
    The shower and other sink in that are just crazy.  How can you
    take a shower in there?  I have enough trouble just peeing!

    Tom
    Delphinus #880 '71
    Renton, WA

    Jon wrote:

(smirk) Looks like Chip has some catching up to do. Wow, that has to be
the most fully developed C22 in the world, Tom.  Thanks for posting it.
Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw

  ----- Original Message ----- From: Tom GwilymTo:
  [email-masked]: Tuesday, September 18, 2007 11:17 PMSubject:
  Re: [Catalina-22] [Tech Tips]
  Something like this?
  http://www.catalina27.org/Fleet4/boatdoor.jpg

  You have to look at the rest of this site if you haven't seen it. 
  Amazing what has been done with this boat.
  http://www.catalina27.org/Fleet4/BOAT.html

  Tom

    Just out of curiosity, and to start another discussion,
    has anyone considered replacing their companionway washboards and
    rails with a "saloon" style doorway?

    Randy McPeak--Deltona, FL'86 SK #13470 "SEA 22"
    http://chipford.com/list/members.htm#Randy_McPeak

    ----------------------------------------------------------------

    Make your little one a shining star! Shine on!

  --------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition.
  Version: 7.5.487 / Virus Database: 269.13.22/1013 - Release Date:
  9/17/2007 1:29 PM

-- 
We've Got Your Name @ www.mail.com!!!
Get a FREE E-mail Account Today - Choose From 100+ Domains

---

From: Tom Gwilym <[email-masked]>
Date: Wed, 19 Sep 2007 12:33:23 -0700

Yep.  See - - http://www.catalina27.org/Fleet4/BOAT0004.html

Pete Skalski wrote:

The idea of the stern anchor is good, but where in the world is the outboard? Check out the pic on page one of the site. Considering the goochy additions, this boat probably has an inboard motor.

Pete

11212 82SK

Liberty Pass

Buckeye Lake OH

----- Original Message -----
From: [email-masked]
To: [email-masked]
Subject: Re: [Catalina-22] [Tech Tips]
Date: Wed, 19 Sep 2007 11:58:56 -0700 (PDT)

C22 by Winnebago

Glenn Hedmark

Yeah, I had to save that bookmark from that C22.  It's just amazing how much stuff is crammed into that thing.  Must weigh over 3,000 lbs!  I don't think I would want to pull that thing with my wee little V6 Ranger.  :-D
The shower and other sink in that are just crazy.  How can you take a shower in there?  I have enough trouble just peeing!

Tom
Delphinus #880 '71
Renton, WA

Jon wrote:

(smirk) Looks like Chip has some catching up to do.

Wow, that has to be the most fully developed C22 in the world, Tom.  Thanks for posting it.

Jon Larson
Chocowinity, NC

----- Original Message -----

From: Tom Gwilym

Sent: Tuesday, September 18, 2007 11:17 PM

Something like this?

You have to look at the rest of this site if you haven't seen it.  Amazing what has been done with this boat.
http://www.catalina27.org/Fleet4/BOAT.html

Tom

Just out of curiosity, and to start another discussion,
has anyone considered replacing their companionway washboards and rails with a "saloon" style doorway?

Randy McPeak--Deltona, FL

'86 SK #13470 "SEA 22"

No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.487 / Virus Database: 269.13.22/1013 - Release Date: 9/17/2007 1:29 PM

--
We've Got Your Name @ Mail.com !!!
Get a FREE E-mail Account Today - Choose From 100+ Domains

---

From: "David Bergevin" <[email-masked]>
Date: Wed, 19 Sep 2007 15:33:40 -0400

Guys,

It is a C27 for crying out loud, the idea was related to the Cafe Style Door Idea.

David Bergevin
C22 #12454 "BADAM" (no cafe door)
Hixson, TN
  ----- Original Message ----- 
  From: Pete Skalski 
  To: [email-masked] 
  Sent: Wednesday, September 19, 2007 3:16 PM
  Subject: Re: [Catalina-22] [Tech Tips]

  Pete
  11212 82SK
  Liberty Pass
  Buckeye Lake OH

    ----- Original Message -----
    From: [email-masked]
    To: [email-masked]
    Subject: Re: [Catalina-22] [Tech Tips]
    Date: Wed, 19 Sep 2007 11:58:56 -0700 (PDT)

    C22 by Winnebago

    Glenn Hedmark

      Tom
      Delphinus #880 '71
      Renton, WA

      Jon wrote: 

        Jon Larson
        Chocowinity, NC
          ----- Original Message ----- 
          From: Tom Gwilym 

          Something like this?

          Tom

----------------------------------------------------------------------
          No virus found in this incoming message.
          Checked by AVG Free Edition. 
          Version: 7.5.487 / Virus Database: 269.13.22/1013 - Release Date: 9/17/2007 1:29 PM

---

From: "Gareth Gammon" <[email-masked]>
Date: Wed, 19 Sep 2007 16:12:18 -0700

Nope, not a C27, but a C27-wannabe for sure. I've covetted C27's for 30 years and I know one when I see it.

Gareth Gammon
Fort St. James, B.C.
1980 Swinkeel 9782
Calypso
  ----- Original Message ----- 
  From: David Bergevin 
  To: [email-masked] 
  Sent: Wednesday, September 19, 2007 12:33 PM
  Subject: Re: [Catalina-22] [Tech Tips] Not a C22

  Guys,

  David Bergevin
    ----- Original Message ----- 
    From: Pete Skalski 
    To: [email-masked] 
    Sent: Wednesday, September 19, 2007 3:16 PM
    Subject: Re: [Catalina-22] [Tech Tips]

    Pete
    11212 82SK
    Liberty Pass
    Buckeye Lake OH

      ----- Original Message -----
      From: [email-masked]
      To: [email-masked]
      Subject: Re: [Catalina-22] [Tech Tips]
      Date: Wed, 19 Sep 2007 11:58:56 -0700 (PDT)

      C22 by Winnebago

      Glenn Hedmark

        Tom
        Delphinus #880 '71
        Renton, WA

        Jon wrote: 

          Jon Larson
          Chocowinity, NC
            ----- Original Message ----- 
            From: Tom Gwilym 

            Something like this?

            Tom

------------------------------------------------------------------
              Make your little one a shining star! Shine on!