Subject: RE: [Catalina-22] [LIST] -- A Proposal for the Future

From: "Robert Bemben" <[email-masked]>
Date: Fri, 11 May 2007 11:16:17 +0000

What the heck, Chip. I'd do it like the mutual funds:
"Due to overwhelming volume, this fund is now closed to new investors!"
(List as "fund of knowledge").

Just kidding, of course   ;-D

Robert Bemben
Bliss Twp., Michigan
1991 C22 wing keel
Sail # 15185
"Jib Dance"

>From: "Chip Ford" <[email-masked]>
>Reply-To: [email-masked]
>To: "C22 LIST" <[email-masked]>
>Subject: [Catalina-22] [LIST] -- A Proposal for the Future
>Date: Thu, 10 May 2007 17:04:44 -0400
>
>
>Chip Ford  ▪  Marblehead, Massachusetts  ▪  781-639-9709
>List owner/administrator
>1974 Catalina 22  ▪  Swing Keel  ▪  “Chip Ahoy”  ▪  #3282
>Visit the Chip Ahoy website <http://www.chipford.com/>
>
>   _____
>
>
>
>Greeting discussion group friends;
>
>I believe you all appreciate to one degree or another what goes on behind 
>the scenes here to keep this discussion group list both moving ahead and 
>especially, secure and spam-free.  I've been doing it for two-and-a-half 
>years come next month, and have to believe that you do -- or why would I 
>continue?
>
>One of the problems I've come across of which you may not be aware is, the 
>number of folks who apply -- who I put through my vetting process to assure 
>they're not spam-address harvesters, sometimes even calling them on the 
>phone number they provide  before they become fellow member-subscribers -- 
>only to have them unsubscribe a very short time later.  Sometimes I have to 
>unsubscribe them within a week, often within a day or two, after wasting my 
>time checking them out first before allowing them access to this discussion 
>group list but a few days before.
>
>Since launching this discussion group in December of 2004, I have 
>personally vetted and subscribed 538 applicants.  Of those, 260 are current 
>subscribers.  Most of they who've dropped out, unsubcribed, have stuck 
>around for a considerable time.  For one reason or another, and we're 
>familiar with most of those legitimate reasons, they have left.  You need 
>to know this in perspective as I move along with this proposal.
>
>But some have become a nuisance, especially lately -- those who apply and I 
>vette, then unsubscribe (or ask to be unsubscribed!) within a week or two, 
>often within a day or two.  This has become quite time-consuming on my end 
>of this "free list" business.  It's also spring in New England, and my 
>thoughts are elsewhere than maintaining a discussion group, needless to 
>say, expecially wasting my time running in circles doing it!
>
>I think what's bothering me most are the apparently frivolous applicants, 
>who sign up (then I vette) just to find out what something-for-nothing 
>offers.  If satisfaction isn't immediate they either unsubscribe, or ask me 
>to unsubscribe them.  (As I wrote earlier this week, I've learned it's 
>simply easier, less time-consuming, to just unsubscribe them than to 
>contact them and tell them to read the  
><http://chipford.com/list/instructs.htm> List Instructions.  In the battle 
>of wills, I surrendered.)
>
>The below table provides an example.  If you can wade through to the 
>bottom, my commentary will continue -- along with my suggestion and a 
>request for suggestions and direction:
>
>
>
>
>SUB__DATE	 UNSUB_DATE	 BOAT_NAME
>12/5/2004	 2/11/2005	 Mama T
>12/5/2004	 2/27/2005	 Spindrift
>12/9/2004	 2/8/2005	 Serenity
>12/11/2004	 12/16/2004	 French Curves
>12/22/2004	 1/10/2005	 Kruse Control
>1/11/2005	 11/23/2005	 Cheap?Thrills
>2/1/2005	 2/10/2005	 Solace
>2/10/2005	 2/28/2005	 Jala
>2/24/2005	 2/28/2005	 Perseverance
>3/6/2005	 3/17/2005	 Sails Call
>3/9/2005	 5/24/2005	 SURPRISE Deux
>3/16/2005	 5/7/2005	 I'm Knots
>3/21/2005	 3/21/2005	 Amethyst
>3/23/2005	 4/29/2005	 Beowulf
>3/24/2005	 5/9/2005	 Alley Cat
>3/25/2005	 6/12/2006	 Coarse Air
>3/27/2005	 5/7/2005	 Cha-Ching
>3/27/2005	 4/15/2005	 Wingin' It
>3/27/2005	 5/24/2005	 Meant 2 Be
>3/27/2005	 4/10/2005	 (none yet)
>3/28/2005	 4/8/2005	 Elizabeth M.
>3/28/2005	 4/1/2005	 Sail La Vie
>3/29/2005	 4/1/2005	 Spirit
>3/29/2005	 4/21/2006	 Sugar Magnolia
>3/30/2005	 12/20/2005	 Crusader Rabbit
>3/31/2005	 5/26/2005	 Relentless
>4/2/2005	 4/6/2005	 First Contact
>4/2/2005	 5/2/2005	 Serenity 2
>4/4/2005	 4/24/2005	 Aleous
>4/6/2005	 5/31/2005	 Lone Eagle 2
>4/6/2005	 5/8/2005	 El Feo
>4/9/2005	 5/2/2005	 Allison Mae
>4/16/2005	 4/20/2005	 Free James Brown
>4/23/2005	 5/12/2005	 Ziggy3
>5/1/2005	 5/2/2005	 Sea of Tranquility
>5/2/2005	 5/20/2005	 Max'D Out
>5/3/2005	 5/11/2005	 Hogwash
>5/11/2005	 5/13/2005	 (none yet)
>5/18/2005	 5/18/2005	 (none yet)
>5/25/2005	 6/7/2005	 Swizzle Stick
>6/4/2005	 6/13/2005	 MerSea
>6/12/2005	 8/26/2005	 (none yet)
>6/18/2005	 6/27/2006	 Betty M
>6/19/2005	 6/20/2005	 Elusion
>6/21/2005	 8/18/2005	 Younger Days
>6/26/2005	 9/29/2005	 Nifty
>7/12/2005	 9/24/2005	 Almost
>7/12/2005	 11/8/2005	 Lucky Duck
>8/8/2005	 9/7/2005	 (none yet)
>8/8/2005	 8/20/2005	 Rainy Day
>8/8/2005	 9/15/2005	 Remember When
>8/12/2005	 11/17/2005	 Morning Star
>8/17/2005	 1/12/2007	 Ju$tabuk
>8/22/2005	 10/8/2005	 (none yet)
>8/28/2005	 8/29/2005	 Knot On-Call
>9/15/2005	 7/23/2006	 Tranquility
>9/26/2005	 11/6/2005	 Godspeed II
>9/26/2005	 10/3/2005	 Oklahoma Kid
>9/26/2005	 10/20/2005	 Winter's Dream
>9/26/2005	 4/15/2007	 formerly "Bunny Sue"
>9/28/2005	 12/1/2005	 Jordan Rae
>10/5/2005	 12/21/2005	 Weekender
>10/26/2005	 12/6/2005	 Knot Guilty
>11/4/2005	 11/6/2005	 Nibblet
>11/10/2005	 11/10/2005	 Booyah!
>11/12/2005	 11/12/2005	 Delfina
>11/18/2005	 7/6/2006	 Doodle
>11/26/2005	 2/20/2006	 Blind Hog
>11/28/2005	 1/4/2006	 Good Lookin Out
>12/6/2005	 1/3/2006	 Sea Dog
>12/6/2005	 12/8/2005	 Good Times
>12/9/2005	 12/26/2005	 Will 'o The Wisp
>12/15/2005	 12/16/2005	 Tiara
>12/25/2005	 12/26/2005	 Cripple Creek
>12/27/2005	 1/6/2006	 Dexterity
>12/28/2005	 12/28/2005	 Jus Fine
>1/1/2006	 1/3/2006	 Sandra B
>1/13/2006	 2/15/2006	 Marlene's Magic
>1/18/2006	 3/31/2006	 (none yet)
>1/21/2006	 1/30/2006	 Lady Bee
>1/21/2006	 1/22/2006	 (none yet)
>1/24/2006	 2/2/2006	 Breaking Wind
>1/29/2006	 4/11/2006	 Cha Ching
>2/9/2006	 4/4/2006	 Water Toy
>2/11/2006	 2/11/2006	 Slipaway
>3/2/2006	 3/8/2006	 Selah
>3/2/2006	 3/28/2006	 (none yet)
>3/2/2006	 3/2/2006	 Spirit of 76
>3/3/2006	 3/8/2006	 Moon Glow
>3/3/2006	 3/31/2006	 Boca Chica
>3/12/2006	 4/4/2006	 Serendipity
>3/24/2006	 6/30/2006	 Diamond Sail
>3/30/2006	 3/30/2006	 Lilly-Mae
>3/31/2006	 4/5/2006	 Bad One
>4/2/2006	 6/9/2006	 Sylvia Ann
>4/10/2006	 7/27/2006	 The Commodore
>4/14/2006	 4/20/2006	 SuSea
>4/18/2006	 4/18/2006	 Moon Shadow
>4/21/2006	 4/21/2006	 Skye
>4/30/2006	 7/26/2006	 Ophelia
>5/6/2006	 6/6/2006	 Carpetdeam
>5/17/2006	 6/1/2006	 Zephyr
>5/29/2006	 6/1/2006	 Lazy Days
>5/30/2006	 8/23/2006	 Sweet Jane
>6/4/2006	 6/5/2006	 (none yet)
>6/17/2006	 6/25/2006	 Silver Anniversary
>6/17/2006	 6/22/2006	 Ouderkirk
>6/26/2006	 6/26/2006	 Impulsive
>7/25/2006	 7/26/2006	 Adair to Dream I
>8/13/2006	 8/14/2006	 (none yet)
>8/23/2006	 9/2/2006	 Franny B
>8/25/2006	 9/2/2006	 Sensations
>8/28/2006	 9/16/2006	 Serenity
>9/5/2006	 10/30/2006	 Amnity
>9/6/2006	 9/13/2006	 (none yet)
>9/23/2006	 11/30/2006	 Pog Mo Thoin
>9/23/2006	 11/29/2006	 (none yet)
>10/23/2006	 11/30/2006	 Evanescence
>10/26/2006	 12/6/2006	 Kestrel
>10/31/2006	 11/25/2006	 Daddy "O"
>11/1/2006	 1/7/2007	 Krazy Kate
>11/28/2006	 12/15/2006	 Bullwinkle
>11/28/2006	 12/7/2006	 (none yet)
>12/20/2006	 2/4/2007	 Eileen
>1/5/2007	 1/7/2007	 Ynot
>2/2/2007	 2/5/2007	 Seabiscuit
>3/1/2007	 3/2/2007	 (none yet)
>3/12/2007	 4/12/2007	 Wicked Dream
>3/28/2007	 5/10/2007	 Windsome
>4/12/2007	 4/13/2007	 Yolo
>4/27/2007	 4/28/2007	 (none yet)
>5/1/2007	 5/10/2007	 Double Trouble
>
>Each of the above C22 owners applied for a subscription, I vetted them, 
>they joined our community, then each opted out either within a couple or 
>three months -- or within days, some the very same day.  Hardly worth my 
>bother and time vetting and subscribing them -- then often having to myself 
>unsubscribe them hours later.
>
>I need a brake-clutch for this process; so what I'm thinking of doing is, 
>adding a modest subscription fee for new applicants:  $5.00, maybe $10.00 
>-- maybe even $1.00.  Then only those truly interested will put me through 
>the hurdles of vetting and subscribing them.  Maybe if "free" has a 
>(minimal) cost, it will assume a better value for at least a fair trial 
>period?
>
>I could set up a PayPal account applicants are sent to when they fill out 
>the  <http://chipford.com/list/intro.htm> application form, where they are 
>requred to make that minimal payment, whatever is appropriate.  I've done 
>this with  <http://cltg.org/> our organization's website and know it works, 
>is secure:  We've been using it successfully for years.
>
>I really don't mind at all providing and administering this "free" 
>discussion group -- it's actually fun most of the time, and I do thank 
>those  <http://chipford.com/list/contribs.htm#sponsors> List Sponsors who 
>have -- or used to anyway -- help keep it going  
><http://chipford.com/list/contribs.htm> with a contribution.  (That's 
>something I appreciate in return!)  But with Sailing Season 2007 upon me, 
>I'm starting to feel chained to my computer just keeping the discussion 
>group going, often chasing my tail for nothing.
>
>I'd like to eliminate this nuisance, or at least try minimizing it by 
>increasing the "for nothing, free" factor to some cost, any cost.
>
>I'm open for ideas, suggestions, and comments.  I'm going to do something, 
>soon -- but want this group to survive.  There are always good ideas "out 
>there," often great ones I've missed.  I need some now.
>
>As the guv'ment says:  "The comment period is open."
>
>Chip Ford <http://www.chipford.com/list/members.htm#Chip_Ford>  --
>
>
>
>  ――――  Discussion List Member Services 
><http://www.chipford.com/list/services.htm>   ――――
>
>   _____
>
>
>For information on unsubscribing or contacting the list owner, click  
><http://www.chipford.com/list/instructs.htm> here
>
>
>
><< att259.gif >>

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE! 
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

---

From: "Randy Wahlfeldt" <[email-masked]>
Date: Fri, 11 May 2007 08:16:01 -0500

Chip,

I agree with Jim McGee. If you charge anything, the list will whither and 
die. It's an Internet thing.

I appreciate the work involved. If it's cutting into your sailing time, you 
got a problem.

Randy Wahlfeldt
Roboboat
84 SK 12566
Clinton Lake, Illinois
https://netfiles.uiuc.edu/rwahlfel/www/c22maint.htm

----- Original Message ----- 
From: "Chip Ford" <[email-masked]>
To: "C22 LIST" <[email-masked]>
Sent: Thursday, May 10, 2007 4:04 PM
Subject: [Catalina-22] [LIST] -- A Proposal for the Future

  _____

Since launching this discussion group in December of 2004, I have personally 
vetted and subscribed 538 applicants.  Of those, 260 are current 
subscribers.  Most of they who've dropped out, unsubcribed, have stuck 
around for a considerable time.  For one reason or another, and we're 
familiar with most of those legitimate reasons, they have left.  You need to 
know this in perspective as I move along with this proposal.

But some have become a nuisance, especially lately -- those who apply and I 
vette, then unsubscribe (or ask to be unsubscribed!) within a week or two, 
often within a day or two.  This has become quite time-consuming on my end 
of this "free list" business.  It's also spring in New England, and my 
thoughts are elsewhere than maintaining a discussion group, needless to say, 
expecially wasting my time running in circles doing it!

I think what's bothering me most are the apparently frivolous applicants, 
who sign up (then I vette) just to find out what something-for-nothing 
offers.  If satisfaction isn't immediate they either unsubscribe, or ask me 
to unsubscribe them.  (As I wrote earlier this week, I've learned it's 
simply easier, less time-consuming, to just unsubscribe them than to contact 
them and tell them to read the  <http://chipford.com/list/instructs.htm> 
List Instructions.  In the battle of wills, I surrendered.)

The below table provides an example.  If you can wade through to the bottom, 
my commentary will continue -- along with my suggestion and a request for 
suggestions and direction:

Each of the above C22 owners applied for a subscription, I vetted them, they 
joined our community, then each opted out either within a couple or three 
months -- or within days, some the very same day.  Hardly worth my bother 
and time vetting and subscribing them -- then often having to myself 
unsubscribe them hours later.

I need a brake-clutch for this process; so what I'm thinking of doing is, 
adding a modest subscription fee for new applicants:  $5.00, maybe $10.00 --  
maybe even $1.00.  Then only those truly interested will put me through the 
hurdles of vetting and subscribing them.  Maybe if "free" has a (minimal) 
cost, it will assume a better value for at least a fair trial period?

I really don't mind at all providing and administering this "free" 
discussion group -- it's actually fun most of the time, and I do thank those 
<http://chipford.com/list/contribs.htm#sponsors> List Sponsors who have --  
or used to anyway -- help keep it going 
<http://chipford.com/list/contribs.htm> with a contribution.  (That's 
something I appreciate in return!)  But with Sailing Season 2007 upon me, 
I'm starting to feel chained to my computer just keeping the discussion 
group going, often chasing my tail for nothing.

  _____

---

From: Glenn Warner <[email-masked]>
Date: Fri, 11 May 2007 10:10:11 -0400

ditto.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On May 11, 2007, at 9:16 AM, Randy Wahlfeldt wrote:

> Chip,
>
> I agree with Jim McGee. If you charge anything, the list will  
> whither and die. It's an Internet thing.
>
> I appreciate the work involved. If it's cutting into your sailing  
> time, you got a problem.
>
> Randy Wahlfeldt
> Roboboat
> 84 SK 12566
> Clinton Lake, Illinois
> ----- Original Message ----- From: "Chip Ford" <[email-masked]>
> I believe you all appreciate to one degree or another what goes on  
> behind the scenes here to keep this discussion group list both  
> moving ahead and especially, secure and spam-free.  I've been doing  
> it for two-and-a-half years come next month, and have to believe  
> that you do -- or why would I continue?
>
> One of the problems I've come across of which you may not be aware  
> is, the number of folks who apply -- who I put through my vetting  
> process to assure they're not spam-address harvesters, sometimes  
> even calling them on the phone number they provide  before they  
> become fellow member-subscribers --  only to have them unsubscribe  
> a very short time later.  Sometimes I have to unsubscribe them  
> within a week, often within a day or two, after wasting my time  
> checking them out first before allowing them access to this  
> discussion group list but a few days before.
>
> personally vetted and subscribed 538 applicants.  Of those, 260 are  
> current subscribers.  Most of they who've dropped out, unsubcribed,  
> have stuck around for a considerable time.  For one reason or  
> another, and we're familiar with most of those legitimate reasons,  
> they have left.  You need to know this in perspective as I move  
> along with this proposal.
>
> But some have become a nuisance, especially lately -- those who  
> apply and I vette, then unsubscribe (or ask to be unsubscribed!)  
> within a week or two, often within a day or two.  This has become  
> quite time-consuming on my end of this "free list" business.  It's  
> also spring in New England, and my thoughts are elsewhere than  
> maintaining a discussion group, needless to say, expecially wasting  
> my time running in circles doing it!
>
> I think what's bothering me most are the apparently frivolous  
> applicants, who sign up (then I vette) just to find out what  
> something-for-nothing offers.  If satisfaction isn't immediate they  
> either unsubscribe, or ask me to unsubscribe them.  (As I wrote  
> earlier this week, I've learned it's simply easier, less time- 
> consuming, to just unsubscribe them than to contact them and tell  
> them to read the  <http://chipford.com/list/instructs.htm> List  
> Instructions.  In the battle of wills, I surrendered.)
>
> The below table provides an example.  If you can wade through to  
> the bottom, my commentary will continue -- along with my suggestion  
> and a request for suggestions and direction:
>
>
>
>
> Each of the above C22 owners applied for a subscription, I vetted  
> them, they joined our community, then each opted out either within  
> a couple or three months -- or within days, some the very same  
> day.  Hardly worth my bother and time vetting and subscribing them  
> -- then often having to myself unsubscribe them hours later.
>
> I need a brake-clutch for this process; so what I'm thinking of  
> doing is, adding a modest subscription fee for new applicants:   
> $5.00, maybe $10.00 --  maybe even $1.00.  Then only those truly  
> interested will put me through the hurdles of vetting and  
> subscribing them.  Maybe if "free" has a (minimal) cost, it will  
> assume a better value for at least a fair trial period?
>
> I could set up a PayPal account applicants are sent to when they  
> fill out the  <http://chipford.com/list/intro.htm> application  
> form, where they are requred to make that minimal payment, whatever  
> is appropriate.  I've done this with  <http://cltg.org/> our  
> organization's website and know it works, is secure:  We've been  
> using it successfully for years.
>
> discussion group -- it's actually fun most of the time, and I do  
> thank those <http://chipford.com/list/contribs.htm#sponsors> List  
> Sponsors who have --  or used to anyway -- help keep it going  
> <http://chipford.com/list/contribs.htm> with a contribution.   
> (That's something I appreciate in return!)  But with Sailing Season  
> 2007 upon me, I'm starting to feel chained to my computer just  
> keeping the discussion group going, often chasing my tail for nothing.
>
> I'd like to eliminate this nuisance, or at least try minimizing it  
> by increasing the "for nothing, free" factor to some cost, any cost.
>
> I'm open for ideas, suggestions, and comments.  I'm going to do  
> something, soon -- but want this group to survive.  There are  
> always good ideas "out there," often great ones I've missed.  I  
> need some now.
>
> ――――  Discussion List Member Services <http:// 
> www.chipford.com/list/services.htm>   ――――
>
>  _____
>
>
> For information on unsubscribing or contacting the list owner,  
> click <http://www.chipford.com/list/instructs.htm> here
>
>
>
>
>

---

From: "Chip Ford" <[email-masked]>
Date: Fri, 11 May 2007 10:35:22 -0400

Sheesh guys, I know I've got a problem -- that's why I'm bothering with this exercise, the "comments period."  I'm looking for a solution!
 
The list won't "wither and die" -- it just may not grow as fast, and maybe that's not a bad thing?  It will surely cut down on wasted time maintaining it.
 
In case you still don't understand my proposal:  It is NOT to charge for being subscribed to the list once you're on -- it's to pay a "non-refundable application fee" to become initially subscribed to it.
 
What I'm trying to eliminate is the countless hours I've spent and continue to spend vetting, subscribing, then quickly unsubscribing new applicants.  Did you not see the table I provided in my original message?  I expected it would get everyone's attention, why I bothered to create and include it.
 
But thanks anyway.  At least we agree that I have a problem.  That's a start.
 
Chip Ford, List Owner / Administrator
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [ <mailto:[email-masked]> mailto:[email-masked]] On Behalf Of Glenn Warner
Sent: Friday, May 11, 2007 10:10 AM
To: [email-masked]
Subject: Re: [Catalina-22] [LIST] -- A Proposal for the Future

ditto.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On May 11, 2007, at 9:16 AM, Randy Wahlfeldt wrote:

>  <https://netfiles.uiuc.edu/rwahlfel/www/c22maint.htm> https://netfiles.uiuc.edu/rwahlfel/www/c22maint.htm
>
> 1974 Catalina 22  ▪  Swing Keel  ▪  “Chip Ahoy”  ▪  #3282 Visit the
> Chip Ahoy website < <http://www.chipford.com/> http://www.chipford.com/>
>
>  _____
>
>
>
> them to read the  < <http://chipford.com/list/instructs.htm> http://chipford.com/list/instructs.htm> List 
> fill out the  < <http://chipford.com/list/intro.htm> http://chipford.com/list/intro.htm> application 
> is appropriate.  I've done this with  < <http://cltg.org/> http://cltg.org/> our 
> thank those < <http://chipford.com/list/contribs.htm#sponsors> http://chipford.com/list/contribs.htm#sponsors> List 
> < <http://chipford.com/list/contribs.htm> http://chipford.com/list/contribs.htm> with a contribution.  
> Chip Ford < <http://www.chipford.com/list/members.htm#Chip_Ford> http://www.chipford.com/list/members.htm#Chip_Ford>  --
>
>
>
> ――――  Discussion List Member Services < <http://> http:// 
> click < <http://www.chipford.com/list/instructs.htm> http://www.chipford.com/list/instructs.htm> here
>
>
>
>
>

---

From: "Chip Ford" <[email-masked]>
Date: Fri, 11 May 2007 10:50:41 -0400

Another thought just struck me:
 
A nominal/minimal "non-refundable application fee" would eliminate any spam-address harvester, automatically.  If it doesn't, then I'd have a means of tracking him down!  Even one dollar would provide that means.  Think about that one . . .
 
Chip Ford --
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Chip Ford
Sent: Thursday, May 10, 2007 5:05 PM
To: C22 LIST
Subject: [Catalina-22] [LIST] -- A Proposal for the Future

  _____  

I believe you all appreciate to one degree or another what goes on behind the scenes here to keep this discussion group list both moving ahead and especially, secure and spam-free.  I've been doing it for two-and-a-half years come next month, and have to believe that you do -- or why would I continue?

One of the problems I've come across of which you may not be aware is, the number of folks who apply -- who I put through my vetting process to assure they're not spam-address harvesters, sometimes even calling them on the phone number they provide  before they become fellow member-subscribers -- only to have them unsubscribe a very short time later.  Sometimes I have to unsubscribe them within a week, often within a day or two, after wasting my time checking them out first before allowing them access to this discussion group list but a few days before.

Since launching this discussion group in December of 2004, I have personally vetted and subscribed 538 applicants.  Of those, 260 are current subscribers.  Most of they who've dropped out, unsubcribed, have stuck around for a considerable time.  For one reason or another, and we're familiar with most of those legitimate reasons, they have left.  You need to know this in perspective as I move along with this proposal.

But some have become a nuisance, especially lately -- those who apply and I vette, then unsubscribe (or ask to be unsubscribed!) within a week or two, often within a day or two.  This has become quite time-consuming on my end of this "free list" business.  It's also spring in New England, and my thoughts are elsewhere than maintaining a discussion group, needless to say, expecially wasting my time running in circles doing it!

I think what's bothering me most are the apparently frivolous applicants, who sign up (then I vette) just to find out what something-for-nothing offers.  If satisfaction isn't immediate they either unsubscribe, or ask me to unsubscribe them.  (As I wrote earlier this week, I've learned it's simply easier, less time-consuming, to just unsubscribe them than to contact them and tell them to read the  <http://chipford.com/list/instructs.htm> List Instructions.  In the battle of wills, I surrendered.)

The below table provides an example.  If you can wade through to the bottom, my commentary will continue -- along with my suggestion and a request for suggestions and direction:

Each of the above C22 owners applied for a subscription, I vetted them, they joined our community, then each opted out either within a couple or three months -- or within days, some the very same day.  Hardly worth my bother and time vetting and subscribing them -- then often having to myself unsubscribe them hours later.

I need a brake-clutch for this process; so what I'm thinking of doing is, adding a modest subscription fee for new applicants:  $5.00, maybe $10.00 -- maybe even $1.00.  Then only those truly interested will put me through the hurdles of vetting and subscribing them.  Maybe if "free" has a (minimal) cost, it will assume a better value for at least a fair trial period?

I could set up a PayPal account applicants are sent to when they fill out the  <http://chipford.com/list/intro.htm> application form, where they are requred to make that minimal payment, whatever is appropriate.  I've done this with  <http://cltg.org/> our organization's website and know it works, is secure:  We've been using it successfully for years.

I really don't mind at all providing and administering this "free" discussion group -- it's actually fun most of the time, and I do thank those  <http://chipford.com/list/contribs.htm#sponsors> List Sponsors who have -- or used to anyway -- help keep it going  <http://chipford.com/list/contribs.htm> with a contribution.  (That's something I appreciate in return!)  But with Sailing Season 2007 upon me, I'm starting to feel chained to my computer just keeping the discussion group going, often chasing my tail for nothing.

I'd like to eliminate this nuisance, or at least try minimizing it by increasing the "for nothing, free" factor to some cost, any cost.

I'm open for ideas, suggestions, and comments.  I'm going to do something, soon -- but want this group to survive.  There are always good ideas "out there," often great ones I've missed.  I need some now.

 ――――  Discussion List Member Services <http://www.chipford.com/list/services.htm>   ――――

  _____  

For information on unsubscribing or contacting the list owner, click  <http://www.chipford.com/list/instructs.htm> here

---

From: "M. Kaiser" <[email-masked]>
Date: Fri, 11 May 2007 08:21:13 -0700 (PDT)

Chip,

If you're confident this plan will make your life
easier I say go with God. We're all entitled to reduce
our stress levels when we see an opportunity to do so.

But I second the suggestion of migrating to a Yahoo
Group, which I've suggested in the past, and
recruiting some volunteers.

Regards,
Mike Kaiser
Salty Dawg 8877

--- Chip Ford <[email-masked]> wrote:

> Sheesh guys, I know I've got a problem -- that's why
> I'm bothering with this exercise, the "comments
> period."  I'm looking for a solution!
>  
> The list won't "wither and die" -- it just may not
> grow as fast, and maybe that's not a bad thing?  It
> will surely cut down on wasted time maintaining it.
>  
> In case you still don't understand my proposal:  It
> is NOT to charge for being subscribed to the list
> once you're on -- it's to pay a "non-refundable
> application fee" to become initially subscribed to
> it.
>  
> What I'm trying to eliminate is the countless hours
> I've spent and continue to spend vetting,
> subscribing, then quickly unsubscribing new
> applicants.  Did you not see the table I provided in
> my original message?  I expected it would get
> everyone's attention, why I bothered to create and
> include it.
>  
> From: [email-masked] [
> <mailto:[email-masked]>
> mailto:[email-masked]] On Behalf Of
> Glenn Warner
<https://netfiles.uiuc.edu/rwahlfel/www/c22maint.htm>
> > them to read the  <
> <http://chipford.com/list/instructs.htm>
> http://chipford.com/list/instructs.htm> List 
=== message truncated ===

____________________________________________________________________________________
Bored stiff? Loosen up... 
Download and play hundreds of games for free on Yahoo! Games.
http://games.yahoo.com/games/front

---

From: "Jon Hubertz" <[email-masked]>
Date: Fri, 11 May 2007 11:11:44 -0400

MessageHow does someone request to be on the list, I forgot how I did? If by email, reply ask them to send a picture of them on their boat and a paragraph on their latest project and plans. Maybe someone phishing would not go to the trouble.

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]] On Behalf Of Glenn Warner
  Sent: Friday, May 11, 2007 10:10 AM
  To: [email-masked]
  Subject: Re: [Catalina-22] [LIST] -- A Proposal for the Future

  ditto.

  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida
  On May 11, 2007, at 9:16 AM, Randy Wahlfeldt wrote:

  > Chip Ahoy website <http://www.chipford.com/>
  >
  >  _____
  >
  >
  >

---

From: "Randy Wahlfeldt" <[email-masked]>
Date: Fri, 11 May 2007 10:56:58 -0500

I am a professional computer geek. I feel your pain. If you like, please 
feel free to contact me ( [email-masked] ) off-list to discuss this 
issue.  As a professional, the question I would ask to help are;

1. Technically, how is this list set up?
2. What list software are you using?
3. How programmable is your site? Can you write a program to delete all 
users not meeting some criteria? If so, try and craft the criteria to match 
the problem.
4. Is there some list server setting that will automagically delete users? 
If so, under what circumstance will it delete? Can you modify this setting?
5. What harm does it do to have these users? Is it really a security 
problem? Is it a machine resource problem? Can you live with it?
6. Have you talked to your ISP technical person about this?

I would exhaust all technical options first. I still believe charging to 
join the list will have a bad, negative impact on you and the list. When you 
start charging money, a whole bunch of  other issues come up. It will take 
time to manage the money problems. Are you trading one bad situation for 
something worst?

It has been suggested, by Bill Gates, that we be charged to send an email 
message. The idea is the same as you are proposing, to eliminate spammers. 
So far, sending email is free from any per-use charges.

Randy Wahlfeldt
Roboboat
84 SK 12566
Clinton Lake, Illinois

----- Original Message ----- 
From: "Chip Ford" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 11, 2007 9:35 AM
Subject: RE: [Catalina-22] [LIST] -- A Proposal for the Future

Sheesh guys, I know I've got a problem -- that's why I'm bothering with this 
exercise, the "comments period."  I'm looking for a solution!

The list won't "wither and die" -- it just may not grow as fast, and maybe 
that's not a bad thing?  It will surely cut down on wasted time maintaining 
it.

In case you still don't understand my proposal:  It is NOT to charge for 
being subscribed to the list once you're on -- it's to pay a "non-refundable 
application fee" to become initially subscribed to it.

What I'm trying to eliminate is the countless hours I've spent and continue 
to spend vetting, subscribing, then quickly unsubscribing new applicants. 
Did you not see the table I provided in my original message?  I expected it 
would get everyone's attention, why I bothered to create and include it.

But thanks anyway.  At least we agree that I have a problem.  That's a 
start.

-----Original Message-----
From: [email-masked] [ <mailto:[email-masked]> 
mailto:[email-masked]] On Behalf Of Glenn Warner
Sent: Friday, May 11, 2007 10:10 AM
To: [email-masked]
Subject: Re: [Catalina-22] [LIST] -- A Proposal for the Future

ditto.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida
On May 11, 2007, at 9:16 AM, Randy Wahlfeldt wrote:

> them to read the  < <http://chipford.com/list/instructs.htm> 
> fill out the  < <http://chipford.com/list/intro.htm> 
> http://chipford.com/list/intro.htm> application
> thank those < <http://chipford.com/list/contribs.htm#sponsors> 
> http://chipford.com/list/contribs.htm#sponsors> List
> < <http://chipford.com/list/contribs.htm> 
> http://chipford.com/list/contribs.htm> with a contribution.
> Chip Ford < <http://www.chipford.com/list/members.htm#Chip_Ford> 
> http://www.chipford.com/list/members.htm#Chip_Ford>  --
>
>
>
> click < <http://www.chipford.com/list/instructs.htm> 
> http://www.chipford.com/list/instructs.htm> here
>
>
>
>
>