Subject: [Catalina-22] catalina22 (general) (anchor 4U)

From: "Thomas Holz" <[email-masked]>
Date: Thu, 5 Apr 2007 16:51:27 -0400

Hi All,
        I have an 14# Delta Fast-Set anchor that has never seen water.  It's new (last year), and it's shiny.  I decided that I'm not going to use it.  If your interested, please contact me.  I feel generous.  Take care, Jay

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989

---

From: "Greg Rohde" <[email-masked]>
Date: Fri, 6 Apr 2007 08:08:59 -0700

*Jay,*
**
*I'm interested..please email me offline.*

*Regards, Greg*

On 4/5/07, Thomas Holz <[email-masked]> wrote:
>
>  Hi All,
>         I have an 14# Delta Fast-Set anchor that has never seen water.
> It's new (last year), and it's shiny.  I decided that I'm not going to use
> it.  If your interested, please contact me.  I feel generous.  Take care,
> Jay
>
> Thomas Jay Holz
> Amsterdam,NY

-- 
Greg Rohde
1975 C22
"Criosaidh" 4640
Placerville, Ca
http://criosaidh.blogspot.com/
[email-masked]