Subject: [Catalina-22] SPEAKER MOUNTS WZ TILLER TOM

From: "Louis Plaisance" <[email-masked]>
Date: Mon, 2 Apr 2007 09:51:12 -0500

Hello Frank,

I don't think the plastic speaker mounts would be suitable for your sheet bags.  They would be better suited for instruments like fishfinder/depth gages, smaller compass, handheld vhf and similar items.  I will use one to mount a clock/timer on my boat.

On my sheet bags, I installed a brass grommet to the bags then a small padeye just below the winches inside the companionway.  I use a cheapo aluminum carabineer to clip the bag to the padeye.  This keeps the sheets out of the cockpit and fewer holes on the bulkheads.

ljp
Saint Benedict, #14686
Lake Salvador, LA
Man....I love that little boat.
  ----- Original Message ----- 
  From: Frank Parker 
  To: [email-masked] 
  Sent: Monday, April 02, 2007 12:34 AM
  Subject: Re: [Catalina-22] [OT] (Tech) ( Tiller Toms Tillermatic) Ronco

  Louis, Are they powered coated, or stainless steel,cause I got the perfect bags from the Big K, to hold my lines leading aft but, the fasteners will rust so I need to take them off. later, Chip Parker

  On 3/21/07, Louis Plaisance <[email-masked]> wrote: 
    Hello List,

    While on the topic of inexpensive boat items, I submit for your consideration:

    http://www.walmart.com/catalog/product.do?product_id=4978453

    I finally got around to mounting the speakers to the "Home Theater" system that my kids gave Donna and I for Christmas.  It occurred to me that the speaker mounts I used might be suitable for mounting some of the instruments on our boats.  They are very sturdy.  Best of all, a box of five costs less than $20.00 at Wally World.  

    ljp
    Saint Benedict, #14686
    Lake Salvador, LA
    Man....I love that little boat.
      ----- Original Message ----- 
      From: Tom Wetsel 
      To: [email-masked] 
      Sent: Wednesday, March 21, 2007 7:56 AM
      Subject: [Catalina-22] [OT] (Tech) ( Tiller Toms Tillermatic) Ronco

      I like Ronco stuff, I just wait until it goes on sale.  I still do not have my food drier yet. 

      (when you start talking about Ronco you have to move to [OT])

      Thomas Holz < [email-masked]> wrote: 
        Good Morning Tom, Yes, I'll post some Photos next week!  I'll have a tiller by this weekend, and I'll install my tillermatic as soon as I get it.  Man, I reread my post......I guess that I watched to many of those CHEESY Ronco TV commercials.....'cause I don't drink beer!  Oh well......  Have a good day, Jay 
          ----- Original Message ----- 
          From: Tom Wetsel 
          To: [email-masked] 
          Sent: Wednesday, March 21, 2007 1:11 AM
          Subject: Re: [Catalina-22] Catalina (Tech) ( Beating the dead horse again-Tiller Toms Tillermatic)

          Yes post photos.

          Thomas Holz <[email-masked]> wrote: 
            Hello All, Could I interest you folks in a real sleek, flush mount, push button, non-bruising, non-pinching, and, a non-cutting tiller stay that was recently developed during REM sleep just two nights ago!  Yes, that's right, just two nights ago...it's that new!  Now before you rush to the freezer to peel off some frozen bills, please let me tell you a little more about this gem.....and once you hear this, you will be wanting to smack your head with a piece of schedule 40 pipe.....Yes, knowing that...." I.... should of have thought of that"!   But you didn't.  It's simple, it's easy, and its $$$$cheap$$$$.  You would even be able to pay for it from the money that's in little Johnny's piggy bank ( no I'm not encouraging you to steal from Little Johnny.....It would be a loan, right).  It's $4.50 or less than the" $6.00 Tiller stay" (which is still cool).  Now that's affordable!  Gotcha sold!  Good, because from now, and to the Vernal Equinox (sometime this fall) ... (disclaimer; not responsible for any Government time changes regarding the Vernal Equinox)...you are entitled to an absolutely free "Tiller Tom's Tillermatic" .  
                    Here's how;
                                     1st item...........one LeBouton drawstring stopper (wal-mart-material section) #Hook624- white or black, 25mm
                                                            (remember the $4.50 or less...one drawstring stopper could be cut off from a family member 
                                                              or a good friends coat)  think savings! 
                                                                     
                                      2nd item..........how ever many feet of 3/16th line or shock cord to go from one side of the transom, to the        
                                                             forward point of the tiller, then back to the other side of the transom

                                      Tools;               Drill, 1/2" wood bit, 1/4" wood bit

                                       Tiller:               Yours

                                       How to do;   Find the location of where Tiller Tom's Tillermatic push button would go on your tiller,  mine will be
                                                          about six inches in from the end of the tiller.  Mark the center from side to side, using a nail set punch.
                                                          Using the 1/2" drill bit drill a hole about 11/16" deep.  Now on the side of the tiller, drill a 1/4" hole
                                                           straight through to the other side.  This hole is about 7/16" down from the top, and is centered with 
                                                           the 1/2" hole. Sand the holes a bit, and feather back the aft side of the 1/4" hole ( this will make the 
                                                           line run smoother.
                                         Assemble;  Place the "Tiller Tom's Tillermatic" push button (drawstring stopper) into the 1/2" hole.  Insert the 
                                                            line,or shock cord, into the 1/4" hole, and through the drawstring stopper ( press the button down)
                                                            and pass through the other side.  Secure the ends of the lines to where you would like.  Your done.

                                                                                                    Thank you, Tiller Tom

                                       PS; For the folks with the "$6.00 Tiller Stay", you could use these stoppers on either side of your tiller as adjustable stops, if you used the 3/16" line.   I'm still checking if there are larger stoppers to use with larger lines.  
                                             
                                          Having fun, and take care, Jay 

            Thomas Jay Holz
            Amsterdam,NY
            1989 Wing Keel (CjAndeai)
            CTYH5021E989

    Spam detection software, running on the system " angus.mystery.com", has
    identified this incoming email as possible spam.  The original message
    has been attached to this so you can view it (if it isn't spam) or block
    similar future email.  If you have any questions, see 
    [email-masked] for details.

    Content preview:  Hello List, While on the topic of inexpensive boat
     items, I submit for your consideration: [...] 

    Content analysis details:   (5.4 points, 5.0 required)

     pts rule name              description
    ---- ---------------------- --------------------------------------------------
     0.2 HTML_MESSAGE           BODY: HTML included in message 
     0.9 HTML_40_50             BODY: Message is 40% to 50% HTML
     0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
     0.0 CASHCASHCASH           Contains at least 3 dollar signs in a row
     0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
     3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

    Spam detection software, running on the system " angus.mystery.com", has
    identified this incoming email as possible spam.  The original message
    has been attached to this so you can view it (if it isn't spam) or block
    similar future email.  If you have any questions, see 
    [email-masked] for details.

    Content preview:  .. .. ------=_NextPart_000_0031_01C76B95.3EFE49A0
     Content-Type: text/plain; charset="iso-8859-1" 
     Content-Transfer-Encoding: quoted-printable Content-Disposition: inline
     [...]

    Content analysis details:   (5.4 points, 5.0 required)

     pts rule name              description
    ---- ---------------------- -------------------------------------------------- 
     0.2 HTML_MESSAGE           BODY: HTML included in message
     0.9 HTML_40_50             BODY: Message is 40% to 50% HTML
     0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
     0.0 CASHCASHCASH           Contains at least 3 dollar signs in a row 
     0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
     3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

  -- 
  Frank(Chip)Parker 
  Hanover PA Lake Marburg
  1983 S/K #11540
  CASPER
  CTYH1540M83E 

Spam detection software, running on the system "angus.mystery.com", has
identified this incoming email as possible spam.  The original message
has been attached to this so you can view it (if it isn't spam) or block
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  Hello Frank, I don't think the plastic speaker mounts
  would be suitable for your sheet bags. They would be better suited for
  instruments like fishfinder/depth gages, smaller compass, handheld vhf
  and similar items. I will use one to mount a clock/timer on my boat.
  [...] 

Content analysis details:   (5.9 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.8 HTML_30_40             BODY: Message is 30% to 40% HTML
 0.2 HTML_MESSAGE           BODY: HTML included in message
 0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
 0.6 SUBJ_ALL_CAPS          Subject is all capitals
 0.0 CASHCASHCASH           Contains at least 3 dollar signs in a row
 0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
 3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

Spam detection software, running on the system "angus.mystery.com", has
identified this incoming email as possible spam.  The original message
has been attached to this so you can view it (if it isn't spam) or block
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  .. .. ------=_NextPart_000_0013_01C7750C.727CFE40
  Content-Type: text/plain; charset="iso-8859-1"
  Content-Transfer-Encoding: quoted-printable Content-Disposition: inline
  [...] 

Content analysis details:   (5.4 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.8 HTML_30_40             BODY: Message is 30% to 40% HTML
 0.2 HTML_MESSAGE           BODY: HTML included in message
 0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
 0.0 CASHCASHCASH           Contains at least 3 dollar signs in a row
 0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
 3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

---

From: "Frank Parker" <[email-masked]>
Date: Mon, 2 Apr 2007 13:49:17 -0400

Your right Louis, They would be good for instruments but we are keeping
wallyworld in and the big K in buss with items that may have a marine
application w/o going to west marine, boater'sworld, bass pro shops!!!
Later, Chip Parker PS Tiller tom I have the pcs for my tiller but still
looking for one that I can install a 5/16 line in!

On 4/2/07, Louis Plaisance <[email-masked]> wrote:
>
>  Hello Frank,
>
> I don't think the plastic speaker mounts would be suitable for your sheet
> bags.  They would be better suited for instruments like fishfinder/depth
> gages, smaller compass, handheld vhf and similar items.  I will use one to
> mount a clock/timer on my boat.
>
> On my sheet bags, I installed a brass grommet to the bags then a small
> padeye just below the winches inside the companionway.  I use a cheapo
> aluminum carabineer to clip the bag to the padeye.  This keeps the sheets
> out of the cockpit and fewer holes on the bulkheads.
>
> ljp
> Saint Benedict, #14686
> Lake Salvador, LA
> *From:* Frank Parker <[email-masked]>
> *To:* [email-masked]
> *Sent:* Monday, April 02, 2007 12:34 AM
> *Subject:* Re: [Catalina-22] [OT] (Tech) ( Tiller Toms Tillermatic) Ronco
>
>
> Louis, Are they powered coated, or stainless steel,cause I got the perfect
> bags from the Big K, to hold my lines leading aft but, the fasteners will
> rust so I need to take them off. later, Chip Parker
>
> > I finally got around to mounting the speakers to the "Home Theater"
> > system that my kids gave Donna and I for Christmas.  It occurred to me that
> > the speaker mounts I used might be suitable for mounting some of the
> > instruments on our boats.  They are very sturdy.  Best of all, a box of
> > five costs less than $20.00 at Wally World.
> >
> > ljp
> > Saint Benedict, #14686
> > Lake Salvador, LA
> > *From:* Tom Wetsel <[email-masked]>
> > *To:* [email-masked]
> >  *Sent:* Wednesday, March 21, 2007 7:56 AM
> > *Subject:* [Catalina-22] [OT] (Tech) ( Tiller Toms Tillermatic) Ronco
> >
> >
> > *Thomas Holz < [email-masked]>* wrote:
> >
> > Good Morning Tom, Yes, I'll post some Photos next week!  I'll have a
> > tiller by this weekend, and I'll install my tillermatic as soon as I get
> > it.  Man, I reread my post......I guess that I watched to many of those
> > CHEESY Ronco TV commercials.....'cause I don't drink beer!  Oh well......
> > Have a good day, Jay
> >
> > *From:* Tom Wetsel <[email-masked]>
> > *To:* [email-masked]
> > *Sent:* Wednesday, March 21, 2007 1:11 AM
> > *Subject:* Re: [Catalina-22] Catalina (Tech) ( Beating the dead horse
> > again-Tiller Toms Tillermatic)
> >
> >
> > Yes post photos.
> >
> >
> >
> > *Thomas Holz <[email-masked]>* wrote:
> >
> > Hello All, Could I interest you folks in a real sleek, flush mount, push
> > button, non-bruising, non-pinching, and, a non-cutting tiller stay that was
> > recently developed during REM sleep just two nights ago!  Yes, that's right,
> > just two nights ago...it's that new!  Now before you rush to the freezer to
> > peel off some frozen bills, please let me tell you a little more about this
> > gem.....and once you hear this, you will be wanting to smack your head with
> > a piece of schedule 40 pipe.....Yes, knowing that...." I.... should of have
> > thought of that"!   But you didn't.  It's simple, it's easy, and its
> > $$$$cheap$$$$.  You would even be able to pay for it from the money that's
> > in little Johnny's piggy bank ( no I'm not encouraging you to steal from
> > Little Johnny.....It would be a loan, right).  It's $4.50 or less than the"
> > $6.00 Tiller stay" (which is still cool).  Now that's affordable!  Gotcha
> > sold!  Good, because from now, and to the Vernal Equinox (sometime this
> > fall) ... (disclaimer; not responsible for any Government time changes
> > regarding the Vernal Equinox)...you are entitled to an absolutely free
> > "Tiller Tom's Tillermatic"
> >         Here's how;
> >                          1st item...........one LeBouton drawstring
> > stopper (wal-mart-material section) #Hook624- white or black, 25mm
> >                                                 (remember the $4.50 or
> > less...one drawstring stopper could be cut off from a family member
> >                                                   or a good friends
> > coat)  think savings!
> >
> >                           2nd item..........how ever many feet of 3/16th
> > line or shock cord to go from one side of the transom, to the
> >                                                  forward point of the
> > tiller, then back to the other side of the transom
> >
> >                            How to do;   Find the location of where
> > Tiller Tom's Tillermatic push button would go on your tiller,  mine will be
> >                                               about six inches in from
> > the end of the tiller.  Mark the center from side to side, using a nail set
> > punch.
> >                                               Using the 1/2" drill bit
> > drill a hole about 11/16" deep.  Now on the side of the tiller, drill a 1/4"
> > hole
> >                                                straight through to the
> > other side.  This hole is about 7/16" down from the top, and is centered
> > with
> >                                                the 1/2" hole. Sand the
> > holes a bit, and feather back the aft side of the 1/4" hole ( this will make
> > the
> >                                                line run smoother.
> >                              Assemble;  Place the "Tiller Tom's
> > Tillermatic" push button (drawstring stopper) into the 1/2" hole.  Insert
> > the
> >                                                 line,or shock cord, into
> > the 1/4" hole, and through the drawstring stopper ( press the button down)
> >                                                 and pass through the
> > other side.  Secure the ends of the lines to where you would like.  Your
> > done.
> >
> >
> > Thank you, Tiller Tom
> >
> >
> >                            PS; For the folks with the "$6.00 Tiller
> > Stay", you could use these stoppers on either side of your tiller as
> > adjustable stops, if you used the 3/16" line.   I'm still checking if there
> > are larger stoppers to use with larger lines.
> >
> > ---- ----------------------
> > --------------------------------------------------
> > ---- ----------------------
> > --------------------------------------------------
> ---- ----------------------
> --------------------------------------------------
> ---- ----------------------
> --------------------------------------------------

-- 
Frank(Chip)Parker
Hanover PA Lake Marburg
1983 S/K #11540
CASPER
CTYH1540M83E