Subject: Re: [Catalina-22] [Tech Tips] walking to one's vessel

From: [email-masked]
Date: Wed, 6 Jun 2007 19:45:05 EDT

At low tide I could.  And at high tide like everyone else, I just wait  for 
some submarine races to go by so I can provide the illusion of walking on  
water.
 
Any one from the New York area remember the proverbial submarine races from  
the radio?
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 6/6/2007 6:17:13 AM Eastern Daylight Time,  
[email-masked] writes:

Bayard,
          The  last time that I walked down to my boat, I sank!  It is neat 
though, that  you can walk to your boat, where as most of us have to row out !  
Just  busting on you Bayard, I do enjoy reading your posts, and appreciate 
your  thoughts.  Take care, Jay
 
Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel  (CjAndeai)
CTYH5021E989

************************************** See what's free at http://www.aol.com.

---

From: "Gareth Gammon" <[email-masked]>
Date: Wed, 6 Jun 2007 18:10:21 -0700

Were these the same submarine races we used to watch when we were a lot younger, always from a car, always at night, and always with a girl?

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Wednesday, June 06, 2007 4:45 PM
  Subject: Re: [Catalina-22] [Tech Tips] walking to one's vessel

  At low tide I could.  And at high tide like everyone else, I just wait for some submarine races to go by so I can provide the illusion of walking on water.

  Any one from the New York area remember the proverbial submarine races from the radio?

  Bayard Gross
  CTYH9911M81B
  BABY BLUE
  http://tinyurl.com/4qaq7
  Greenwich, CT

  In a message dated 6/6/2007 6:17:13 AM Eastern Daylight Time, [email-masked] writes:
    Bayard,
              The last time that I walked down to my boat, I sank!  It is neat though, that you can walk to your boat, where as most of us have to row out !  Just busting on you Bayard, I do enjoy reading your posts, and appreciate your thoughts.  Take care, Jay

    Thomas Jay Holz
    Amsterdam,NY

------------------------------------------------------------------------------
  See what's free at AOL.com.