Subject: [pafiber] Proposal to council: develop broadband-cable business plan

From: [email-masked]
Date: Fri, 15 Jun 2007 16:14:41 EDT

See June 15, 2007   Palo Alto Weekly, Upfront by Becky Trout for her story on
the   

Proposal to council: develop broadband-cable business plan

http://www.paloaltoonline.com/weekly/story.php?story_id=5558

Marvin

**************************************
 See what's free at 
http://www.aol.com.

---

From: "Bern Beecham" <[email-masked]>
Date: Fri, 15 Jun 2007 14:12:33 -0700

Here's an unfavorable thread on the Weekly's website:
http://www.paloaltoonline.com/square/index.php?i=3&d=&t=1512