Subject: [Catalina-22] [Racing] [Gear] Whisker Pole

From: [email-masked]
Date: Tue, 10 Apr 2007 14:56:42 EDT

For you guys who are using a spike end whisker pole, do you insert the  spike 
thru the jib clew's grommet, or do you hook up some other way?
 
Russ Hauser
Tavares, FL
1982 Swing Keel  
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Tue, 10 Apr 2007 19:57:59 EDT

Through the grommet.  Please remember that the whisker poles that use  a 
spike through the grommet are very light poles and should only be used in the  
lightest of wind.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 4/10/2007 3:02:42 PM Eastern Daylight Time,  
[email-masked] writes:

Russ Hauser
Tavares, FL
1982 Swing Keel  
Serenity Now! #11337
CTYH1337M82L

____________________________________
 See what's free at _AOL.com_ (http://www.aol.com/?ncid=AOLAOF00020000000503) 
.