Subject: Re: [Catalina-22] (Catalina 22) General.

From: <[email-masked]>
Date: Wed, 30 May 2007 05:16:56 -0700 (PDT)

Try page 531 in the current West Marine catalog . they have a number of chromed zinc cowl vents for about 25 bucks each.
   
  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Il.

Dick Reynolds <[email-masked]> wrote:
          Someone some time ago found a substitute clam shell vent that matches the factory supplied vent. Does anyone remember where? My wife got too close to the boat with the motorhome and sheared my light bar (a 2"X4") which then sheared my vent off.   Dick Reynolds
                                        swing #4570 Bloody Mary which Was going to be Catnip which is another story.
                                        Lebanon Ore.

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

---

From: [email-masked]
Date: Wed, 30 May 2007 10:34:40 EDT

In a message dated 5/30/2007 8:22:20 A.M. Eastern Daylight Time,  
[email-masked] writes:

Someone some time ago found a substitute clam  shell vent that matches the 
factory supplied vent. Does anyone remember where?  My wife got too close to the 
boat with the motorhome and sheared my light bar  (a 2"X4") which then 
sheared my vent off.   Dick  Reynolds
          swing  #4570 Bloody Mary which Was going to be Catnip which is 
another  story.
                                      Lebanon  Ore.

I replaced mine with two of these from Catalina Direct:
 
_http://tinyurl.com/y4wjae_ (http://tinyurl.com/y4wjae) 

Russ Hauser
Tavares, FL
1982 Swing Keel
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: [email-masked]
Date: Wed, 30 May 2007 19:49:39 EDT

Does your wife's name happen to be Mary?
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 5/30/2007 2:01:18 AM Eastern Daylight Time,  
[email-masked] writes: