Subject: Re: [Catalina-22] [OT] Sailing in rough weather

From: [email-masked]
Date: Wed, 22 Aug 2007 10:48:20 EDT

"I'm awful glad we'll have the instructor  onboard!"
 
Yea, but is your husband glad?
 
Bayard Gross
 
#9911 

************************************** Get a sneak peek of the all-new AOL at 
http://discover.aol.com/memed/aolcom30tour

---

From: [email-masked]
Date: Wed, 22 Aug 2007 11:59:41 -0400

LOL...I think he will be, too, as the instructor HAS to be there to certify.
He's leaving us alone on the boat Thursday night (in slip), though...

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Wed, 22 Aug 2007 9:48 am
Subject: Re: [Catalina-22] [OT] Sailing in rough weather

?

?

Bayard Gross

?

#9911?

?

?

Get a sneak peek of the all-new AOL.com.

________________________________________________________________________
AOL now offers free email to everyone.  Find out more about what's free from AOL at AOL.com.