Subject: Re: [Catalina-22][general] mast raising practice session

From: "Larry Pletcher" <[email-masked]>
Date: Wed, 9 May 2007 10:56:23 -0400

Hi Glenn,
I went out and checked to see if I recorded it wrong.  The hull number (CTYH2018M84A) is what shows on the transom.  The number is crudely marked, but I'm told they all are.  My sail number is 2018 if that means anything.  Is there a way to track down an error?

Regards,
Larry Pletcher

Lake Wawasee,
Syracuse, Indiana
1984 Swing Keel "Pensive" #2018
CTYH2018M84A

  Larry,
  I know what you mean about the shrouds catching on the pop-top cover snaps. I'm going to try using painters tape over them this year and hope that helps. Is your boat number missing a digit? My 84 is 12533 so I'm thinking yours might be missing a 1 at the beginning.

  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Il.

---

From: <[email-masked]>
Date: Wed, 9 May 2007 08:22:20 -0700 (PDT)

Larry,
   
  Have a look at this link. I think it will explain. See Duplicate serial numbers. I believe your boat was the 12,018th C22 built.
   
  Glenn Hedmark
  DiZire
  12533 sk
  Wauconda, Il

Larry Pletcher <[email-masked]> wrote:
          Hi Glenn,
  I went out and checked to see if I recorded it wrong.  The hull number (CTYH2018M84A) is what shows on the transom.  The number is crudely marked, but I'm told they all are.  My sail number is 2018 if that means anything.  Is there a way to track down an error?
   
  Regards,
Larry Pletcher
   
  Lake Wawasee,
Syracuse, Indiana

    Larry,
   
  Glenn Hedmark
  12533 sk
  DiZire
  Wauconda, Il.

Glenn Hedmark
  DiZire
  12533
  1984 sk
  Wauconda, Illinois

---

From: "Gareth Gammon" <[email-masked]>
Date: Wed, 9 May 2007 08:46:04 -0700

My understanding of the the Catalina numbering system is that once they got over 10k they left out the 1 at the beginning of the serial number. The 2 digit year number (84) at the end would tell you if you needed to insert the 1 at the beginning of the number. Thus Glen is right, your boat is the start of the 12k range.  Someone please correct this if I am in error.

Gareth Gammon
Fort St. James, B.C.
1980 Swingkeel 9782
Calypso
  ----- Original Message ----- 
  From: Larry Pletcher 
  To: [email-masked] 
  Sent: Wednesday, May 09, 2007 7:56 AM
  Subject: Re: [Catalina-22][general] mast raising practice session

  Hi Glenn,

  Regards,
  Larry Pletcher

  Lake Wawasee,
  Syracuse, Indiana

    Larry,

    Glenn Hedmark
    12533 sk
    DiZire
    Wauconda, Il.