Subject: RE: [Catalina-22] [Racing] (Nationals) Tommy Smith what happened?

From: "Chip Ford" <[email-masked]>
Date: Fri, 27 Jul 2007 08:26:31 -0400

Glenn, Tommy Smith is still a member-subscriber.  I'd like to hear that
story too!  Tommy, are you there?
 
P.S.  Had to take a coffee break, so checked the mail.  Just found water in
the bilge -- probably a gallon or two -- no doubt from hosing down the boat
late yesterday, it getting in through the cribboards that I hit around
pretty hard with the hose.  I hope that's all it was!  (All was dry earlier
yesterday, so I'm pretty sure it is.)  Just sponged it dry, again.  Good
thing I had to dig around in the tool locker for parts.
 
Chip Ford, List Owner / Administrator
Marblehead, Mass.
1974 Swing Keel "Chip Ahoy" #3282
CTY032820374
Chip Ahoy website:  www.chipford.com

-----Original Message-----
From: [email-masked] [ <mailto:[email-masked]>
mailto:[email-masked]] On Behalf Of Glenn Warner
Sent: Friday, July 27, 2007 8:06 AM
To: chip list
Subject: [Catalina-22] [Racing] (Nationals) Tommy Smith what happened?

Tommy, you still on this list?  I hear your boat (Knot Guilty hull 
#50) was holed in the regatta and the offending boat bailed on 
you.    Details please.  What I heard was second hand, so what's up?  
How bad is the damage?  Off list if you want.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

---

From: Glenn Warner <[email-masked]>
Date: Fri, 27 Jul 2007 08:06:08 -0400

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

---

From: [email-masked]
Date: Fri, 27 Jul 2007 09:20:34 -0400

Yikes ... if he got holed, it would take a lot of effort, I would think. I could see if you got "T-Boned" , but the side would / could have been caved in.? If he did get holed, I hope the damage isn't too bad.? There are a lot of people on this list who are pretty good doing fiberglass work.? I am sure we can find him some help if he needs it.? Heck, if he is anywhere near me, I'll help.? 

Glenn ... if he doesn't respond to the list, and you find out. Let us know how it went.

Bill Bell
#13784, Phoenix
87sk, Port Orange, FL

BTW, it took me an hour dicking around to get the new motor board drilled and mounted.? It was high 80's and maybe 80% humidity.... couldn't see out of my glasses from my sweat dripping. As Chip would say-- a five minute job turned into an hours work.? Why is that I wonder ?

 

-----Original Message-----
From: Glenn Warner <[email-masked]>
To: chip list <[email-masked]>
Sent: Fri, 27 Jul 2007 8:06 am
Subject: [Catalina-22] [Racing] (Nationals)  Tommy Smith what happened?

Tommy, you still on this list?  I hear your boat (Knot Guilty hull #50) was holed in the regatta and the offending boat bailed on you.    Details please.  What I heard was second hand, so what's up?  How bad is the damage?  Off list if you want.?
?

Glenn Warner?

Goblin#10369?

JuJu#1222?

Jacksonville Florida?

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.

---

From: Bob Keim <[email-masked]>
Date: Fri, 27 Jul 2007 09:04:37 -0500

LOL Guys.  Give him a chance to get home!  They just had the trophy presentation last night and he's got a 10 hour drive to get home and get over it.

I'd like to know who won the Silver fleet.  Never heard of them before.  I think  we need to do something stronger to prevent folks coming in and cherry picking the class.  Haha, irrespective of the fact that I won the Silver fleet my first race in a C22.    Subsequent performance has proven I am no rock star cherry picking the fleet!

bob

Ford wrote:

Glenn, Tommy Smith is still a member-subscriber.  I'd like to hear that story too!  Tommy, are you there?

P.S.  Had to take a coffee break, so checked the mail.  Just found water in the bilge -- probably a gallon or two -- no doubt from hosing down the boat late yesterday, it getting in through the cribboards that I hit around pretty hard with the hose.  I hope that's all it was!  (All was dry earlier yesterday, so I'm pretty sure it is.)  Just sponged it dry, again.  Good thing I had to dig around in the tool locker for parts.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Glenn Warner
Sent: Friday, July 27, 2007 8:06 AM
To: chip list
Subject: [Catalina-22] [Racing] (Nationals) Tommy Smith what happened?

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

--
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: [email-masked]
Date: Fri, 27 Jul 2007 10:29:04 -0400

FYI---

The Nationals results are posted on the web site

www.c22nationals.org? 

Bill Bell
#13784, Phoenix
87sk, FL

---

From: Bob Keim <[email-masked]>
Date: Fri, 27 Jul 2007 09:25:26 -0500

Dennis Slayton had done the work on Knot Guilty and I'm sure that's who would fix it for Tommy, should he need fixing.  Dennis can fix anything on a C22 that is fixable... and it will be done to the highest standards.

bob

[email-masked] wrote:

Yikes ... if he got holed, it would take a lot of effort, I would think. I could see if you got "T-Boned" , but the side would / could have been caved in.  If he did get holed, I hope the damage isn't too bad.  There are a lot of people on this list who are pretty good doing fiberglass work.  I am sure we can find him some help if he needs it.  Heck, if he is anywhere near me, I'll help.

Bill Bell
#13784, Phoenix
87sk, Port Orange, FL

BTW, it took me an hour dicking around to get the new motor board drilled and mounted.  It was high 80's and maybe 80% humidity.... couldn't see out of my glasses from my sweat dripping. As Chip would say-- a five minute job turned into an hours work.  Why is that I wonder ?

-----Original Message-----
From: Glenn Warner <[email-masked]>
To: chip list <[email-masked]>
Sent: Fri, 27 Jul 2007 8:06 am
Subject: [Catalina-22] [Racing] (Nationals) Tommy Smith what happened?

Tommy, you still on this list? I hear your boat (Knot Guilty hull #50) was holed in the regatta and the offending boat bailed on you. Details please. What I heard was second hand, so what's up? How bad is the damage? Off list if you want.

Glenn Warner
Goblin#10369
JuJu#1222
Jacksonville Florida

--
Bob Keim
Nashville, TN
1976 C22 Pursuit