Subject: Re: [Catalina-22] [Tech] Sewing pattern for boom cover?

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 13 Apr 2007 01:07:14 -0600

Hang in there, Chip will be up soon!  :)
It's only 1:06 here...

Ken

Ken G. Brown, Leduc, Alberta, Canada
1988 C22 Swing Keel #14764 - CTYH4764F888 - Sail# 103

>I intend on using Sunbrella material, but need to have a sewing pattern for a boom cover for a standard boom on a C22.
> 
>Anybody have any ideas?
> 
>Sewing pattern?
> 
>Dimensions of standard boom cover?
>
> 
>(It's 2:06 AM and I'm e-mailing about sewing a boom cover for my sailboat - please help me, somebody!!!)
> 
> 
>Dwayne D. Perser
>Indian Rocks Beach, FL
>'73 Catilina 22 Swing Keel
>'Bohemian Rhapsody'
>Hull #: CTY 02528 0873

--

---

From: "Thomas Holz" <[email-masked]>
Date: Fri, 13 Apr 2007 05:50:12 -0400

Dwayne, 
          Whoaaa Dwayne Man, I thought that I was the only insomniac out there, but your thinking about sewing at 2:00am! You know that they have medicine for that!  I'm going to be giving up my blue boom cover soon.  It's in pretty good shape, it might need some Velcro on the flaps that wrap around the mast.  If you you would like it, I'll send it to you.  You can have it for the cost of the shipping.  Let me know if your interested, and I might be able to send it out to you tomorrow. Take care, Jay

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989  
  ----- Original Message ----- 
  From: Dwayne Perser 
  To: [email-masked] 
  Sent: Friday, April 13, 2007 2:07 AM
  Subject: [Catalina-22] [Tech] Sewing pattern for boom cover?

   
  Anybody have any ideas?
   
  Sewing pattern?

  Dwayne D. Perser
  Indian Rocks Beach, FL

------------------------------------------------------------------------------
  Take a break and play crossword puzzles - FREE! Play Now!

---

From: "Wes Iiames" <[email-masked]>
Date: Fri, 13 Apr 2007 07:16:17 -0400

Dwayne,

I'm picking my boat up this afternoon from the trailer shop (major brake
issues).

If you'd like, I can make a newspaper pattern of my boom cover and send it
snail mail.
Just email me your address off-list (rwiiames at fuse dot net) and I'll get
it off by Monday.

Fair Winds

Wes Iiames
Cincinnati, OH
1981 Swing Keel
Miss Spent Youth
Sail # 10154
CTYH0154M81G
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Dwayne Perser
  Sent: Friday, April 13, 2007 2:08 AM
  To: [email-masked]
  Subject: [Catalina-22] [Tech] Sewing pattern for boom cover?

  I intend on using Sunbrella material, but need to have a sewing pattern
for a boom cover for a standard boom on a C22.

  Anybody have any ideas?

  Sewing pattern?

  (It's 2:06 AM and I'm e-mailing about sewing a boom cover for my
sailboat - please help me, somebody!!!)

  Dwayne D. Perser
  Indian Rocks Beach, FL

----------------------------------------------------------------------------
--
  Take a break and play crossword puzzles - FREE! Play Now!