Subject: RE: [Catalina-22] [TECH] Stern Pulpit Fix

From: "Wes Iiames" <[email-masked]>
Date: Wed, 11 Jul 2007 09:24:56 -0400

Not True!

My adjustable backstay came with a small diagram with arrows showing 
me which way to pass the line through the sheaves.

Fair Winds

Wes Iiames
Cincinnati, OH
1981 Swing Keel
Miss Spent Youth
Sail # 10154
CTYH0154M81G
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Skip Meisch
  Sent: Saturday, July 07, 2007 10:25 PM
  To: [email-masked]
  Subject: RE: [Catalina-22] [TECH] Stern Pulpit Fix

  On Sat, Jul 7, 2007 at  7:12 PM, Chip Ford wrote:

  " Big difference'"  All the difference! 
    
  I think the name of the game for CD was/is shipping convenience.  There also could/should be a brace -- but you're right, a simple and separate connection point would be better than nothing.  With instructions, of course -- hah, hah. 
    
  Chip Ford -- 
    
  Instructions?   INSTRUCTIONS???   CD ship something with instructions?   LOL That's a good one!
  Now you're going off the deep end Chip!

---

From: Dan Scherer <[email-masked]>
Date: Wed, 11 Jul 2007 13:20:11 -0700 (PDT)

My parts boat does not have the keel hanger for it. Does anyone have an extra winch with handle/cable and keel casting.  Also if you have the keel bushing and or pivot pin that would be great.  Used is preferred if in good shape.  Anyone know what the best bolt adhesive I should use?  I see that CD has a kit that has the bolts and bolt thread lock.
   
  Dan