Subject: Re: [Catalina-22] [Tech Tips]

From: <[email-masked]>
Date: Wed, 19 Sep 2007 8:35:02 -0400

All I can say is "wow!".  I can't even wrap my head around how they did some of that stuff.  I'd sure like to copy a few of those modifications.

Jason Mercer
Durham, NC
1974 Swing Keel #3058
"Lazy 7"
---- Tom Gwilym <[email-masked]> wrote:

---

From: "Jon" <[email-masked]>
Date: Wed, 19 Sep 2007 09:40:36 -0400

I can't imagine what that boat weighs!  Teak and holly cabin sole? Shower?

Amazing.

Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 19, 2007 8:35 AM
Subject: Re: [Catalina-22] [Tech Tips]

> All I can say is "wow!".  I can't even wrap my head around how they did 
> some of that stuff.  I'd sure like to copy a few of those modifications.
>
> Jason Mercer
> Durham, NC
> 1974 Swing Keel #3058
> "Lazy 7"
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.487 / Virus Database: 269.13.22/1015 - Release Date: 
> 9/18/2007 11:53 AM
>
>