Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?

From: "Thomas Holz" <[email-masked]>
Date: Fri, 20 Apr 2007 18:13:13 -0400

Glenn,
        Maybe "Malacass"  means...." Motorboat,"  or " your mother looks like the "skipper".  Jay

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989
  ----- Original Message ----- 
  From: Glenn Warner 
  To: [email-masked] 
  Sent: Friday, April 20, 2007 5:39 PM
  Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?

  Okay, someone spit it out.  We can take it.  Put a warning in the header if it is that bad.

  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida

  On Apr 20, 2007, at 4:49 PM, Pete Skalski wrote:

    I hear ya Russ. Lived there for 6 years, and that name is one that is not good.

    Pete

      ----- Original Message -----
      From: [email-masked]
      To: [email-masked]
      Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?
      Date: Fri, 20 Apr 2007 16:30:34 EDT

      My Daughter in Law's father is from Greece and says he can't imagine anyone would name a boat "Malacass."

      Russ Hauser
      Tavares, FL
      1982 Swing Keel   
      Serenity Now! #11337
      CTYH1337M82L

--------------------------------------------------------------------------
      See what's free at AOL.com. 

    --

---

From: "Javier Gras" <[email-masked]>
Date: Fri, 20 Apr 2007 17:18:13 -0500

Wikipedia to the rescue!
http://en.wikipedia.org/wiki/Malakas
I guess the difference in spelling is not too important ;->

Javier
#13125
Dallas TX
  ----- Original Message ----- 
  From: Glenn Warner 
  To: [email-masked] 
  Sent: Friday, April 20, 2007 4:39 PM
  Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?

  Glenn Warner
  Goblin#10369
  JuJu#1222
  Jacksonville Florida

    Pete

      ----- Original Message -----
      From: [email-masked]
      To: [email-masked]
      Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?
      Date: Fri, 20 Apr 2007 16:30:34 EDT

      Russ Hauser
      Tavares, FL
      1982 Swing Keel   
      Serenity Now! #11337
      CTYH1337M82L

    --

---

From: "Thomas Holz" <[email-masked]>
Date: Fri, 20 Apr 2007 20:12:39 -0400

OH MY!

Thomas Jay Holz
Amsterdam,NY
  ----- Original Message ----- 
  From: Javier Gras 
  To: [email-masked] 
  Sent: Friday, April 20, 2007 6:18 PM
  Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?

  Wikipedia to the rescue!

  Javier
  #13125
  Dallas TX
    ----- Original Message ----- 
    From: Glenn Warner 
    To: [email-masked] 
    Sent: Friday, April 20, 2007 4:39 PM
    Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?

    Glenn Warner
    Goblin#10369
    JuJu#1222
    Jacksonville Florida

      Pete

        ----- Original Message -----
        From: [email-masked]
        To: [email-masked]
        Subject: Re: [Catalina-22] [GENERAL] How to name a C22 --was How to sell a C22?
        Date: Fri, 20 Apr 2007 16:30:34 EDT

        Russ Hauser
        Tavares, FL
        1982 Swing Keel   
        Serenity Now! #11337
        CTYH1337M82L

------------------------------------------------------------------------
        See what's free at AOL.com. 

      --