Subject: [c22] Stepping the mast

From: "Rick Moynahan" <[email-masked]>
Date: Fri, 30 Mar 2007 19:32:46 -0000

Hi,

I just bought a Catlaina 22 hull number 293.  It is actually in good shape but it can use some TLC, and I have time.

My wife and I are retired and I need to be able to step the mast by myself. I'm not a 98lb. weakling but.. there has to be a better way to step the mast without wrecking my back.   Wife can pin the forward stay but I don't see her lifting.

Please tell me their is a good mechanical solution to stepping the mast and where to get the parts or purchase the solution.

Thanks for your help!!!

Rick Moynahan
~~~~~~~ _/)
~~~~~~~~~~~_/) 

Sierra MYC  http://groups.yahoo.com/group/SierraMYC/
Sierra SC   http://groups.yahoo.com/group/SierraSC/
Fairwind Web site:    http://Fairwind900.Home.Comcast.Net

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
SailNet's NEW Website is up and running!
New Forums, New Photo Gallery, New Reviews, New Classifieds, Blogs and more!
www.sailnet.com - Visit today!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

_/)  This list brought to you by the New Sailnet 
_/)  www.sailnet.com --- 216639 
_/)  FAQ http://www.sailnet.com/listmgr/help/
-/)  To unsubscribe visit http://www.sailnet.com/listhelp/index.cfm and follow the directions
ID: 216639 : 20041202 22:50 : 19700101 00:00
-------------------------------------------------------------------------------------------------------------------------------------------------------
This email is being sent to you because you subscribed to the SailNet c22 list 
on 20041202 22:50 and confirmed your subscription by replying to our opt-in confirmation on: 19700101 00:00 
You may unsubscribe from this list at any time by sending a blank email to:  [email-masked]. or by 
calling our support line at: 610-361-7743. 
This email is being sent by SailNet, 381 Brinton Lake Road, Thornton Pennsylvania 19373.
http://list.sailnet.net/utilities/members/index.tml?type=member_id&key=216639

---

From: [email-masked]
Date: Fri, 30 Mar 2007 15:42:27 EDT

In a message dated 3/30/2007 3:38:52 P.M. Eastern Daylight Time,  
[email-masked] writes:

Hi,

I just bought a Catlaina 22 hull number 293.  It is  actually in good shape 
but it can use some TLC, and I have time.

My  wife and I are retired and I need to be able to step the mast by myself. 
I'm  not a 98lb. weakling but.. there has to be a better way to step the mast  
without wrecking my back.   Wife can pin the forward stay but I  don't see 
her lifting.

Please tell me their is a good mechanical  solution to stepping the mast and 
where to get the parts or purchase the  solution.

Thanks for your help!!!

Rick  Moynahan

_http://www.catalinadirect.com/index.cfm?fuseaction=product.display&Product_ID
=636_ 
(http://www.catalinadirect.com/index.cfm?fuseaction=product.display&Product_ID=636) 
 
Russ Hauser
Tavares, FL
1982 Swing Keel    
Serenity Now! #11337
CTYH1337M82L

************************************** See what's free at http://www.aol.com.

---

From: "Ken Palmer" <[email-masked]>
Date: Fri, 30 Mar 2007 16:21:16 -0500

Hi Rick,
Wow!! Hull # 293 and in good shape to boot.....Congratulations on your boat.
 Since you should the have the small oval mast I'd recomend either buying or 
making a mast up that will put the back of the mast up in the air and hold 
it there for you.  You then can straddle the mast looking aft and raise it 
to the stepped position. Your wife (admiral) can tie on a dock line to the 
forestay and help pull the mast up.

I have hull # 10475 I use a gin pole to raise the mast, its mostly because 
of an injury to the spine that I use the gin pole. I then use the vang that 
I added line to raise the mast.
 BTW I made both the mast up and gin pole using aluminum tubing I bought 
from Texas Towers, both were made for less than 75.00

~~~_/) ~~~
Fair Winds
Ken Palmer
"Last Penny"
C22 #10475

----- Original Message ----- 
From: "Rick Moynahan" <[email-masked]>
To: <c22>
Sent: Friday, March 30, 2007 2:32 PM
Subject: [c22] Stepping the mast

> My wife and I are retired and I need to be able to step the mast by 
> myself. I'm not a 98lb. weakling but.. there has to be a better way to 
> step the mast without wrecking my back.   Wife can pin the forward stay 
> but I don't see her lifting.
>
> Please tell me their is a good mechanical solution to stepping the mast 
> and where to get the parts or purchase the solution.
>
> Thanks for your help!!!
>
> Rick Moynahan
> ~~~~~~~ _/)
> ~~~~~~~~~~~_/)
>
> _/)  www.sailnet.com --- 460264
> ID: 460264 : 20051110 09:36 : 20051110 09:47
> on 20051110 09:36 and confirmed your subscription by replying to our 
> opt-in confirmation on: 20051110 09:47
> You may unsubscribe from this list at any time by sending a blank email 
> to:  [email-masked]. or by
> http://list.sailnet.net/utilities/members/index.tml?type=member_id&key=460264
>

---

From: "David Torrisi" <[email-masked]>
Date: Fri, 30 Mar 2007 21:57:10 +0000

And check this out:
http://catalina22fleet20.home.comcast.net/news/rpts/200603/200603.htm#Gin_Pole

David
#4330
Dumbo
http://dumbo.torrisi.org
http://www.fleet9.org
http://www.c22.region10.org (A better C22 forum...)

>From: [email-masked]
>Reply-To: "c22" <[email-masked]>
>To: c22
>Subject: Re: [c22] Stepping the mast
>Date: Fri, 30 Mar 2007 15:42:27 EDT
>
>
>myself.
>and
>_/)  www.sailnet.com --- 462794
>ID: 462794 : 20060103 13:27 : 20060103 13:36
>on 20060103 13:27 and confirmed your subscription by replying to our opt-in 
>confirmation on: 20060103 13:36
>You may unsubscribe from this list at any time by sending a blank email to: 
>  [email-masked]. or by
>http://list.sailnet.net/utilities/members/index.tml?type=member_id&key=462794

---

From: "Dale Mack" <[email-masked]>
Date: Fri, 6 Apr 2007 06:49:28 -0700

Hello,

Ken's concern about the side stabilizing cables can be addressed with the
method shown on the Catalina 22 Fleet 20 website (www.c22pdx.org).

On the technical tip page there is a link to:

http://catalina22fleet20.home.comcast.net/news/rpts/200603/200603.htm#Gin_Po
le 

In this article you'll discover that the key to maintaining tension at all
times is by providing a pivot point for the lines that remains at the same
height as the bolt in the mast step.
 
Dale Mack
Celtic Myst, Catalina 30, #6382
Crocus, Catalina 22, #8244
Vancouver, WA
www.celtic-myst.net

-----Original Message-----
From: Ken G. Brown [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2007 6:03 AM
To: c22
Subject: RE:[c22] Stepping the mast

If you mean the full block and tackle/gin pole system, it will be impossible
to get the side to side stabilizing cables the right length since the
geometry changes on the way up, caused by the pivot points of the cables not
being co-linear with the mast pivot. If they are correct length when mast is
low, they will be too tight as it goes up. I solved the problem by getting
rid of the cables and substituting an a-frame with mast slider.
<http://homepage.mac.com/kbrown/PhotoAlbum11.html> Now works like a charm.
The slider slides almost 1-1/2 inches from mast low to mast high. I
recommend the a-frame with slider even if raising manually. Reduces all the
twisting stress on the mast step, you cannot keep it exactly centered
otherwise and any small amount of deviation from center puts tremendous
twist on the mast step, especially when the mast is low.

As well, the plate at the bottom of the gin pole where it connects to the
mast step is way too weak, it folded like a pretzel on me. So I recommend
you reinforce it before you even try raising, unless they have changed it by
now.

Ken Brown, Alberta, Canada
1988 swing #14764

>I wanted to thank everyone for helping me out with ideas and advice.  I
went ahead tonight and ordered a Mastup system from Catalina Direct, along
with a manual that I probably will wear out reading.
>
>I appreciate all the help and support. 
>
>Now I'll wait for my order to arrive and start hunting for a outboard.
After that I want to replace my trailer bunks which are bare to the wood and
shot.
>Rick

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~~~~
SailNet's NEW Website is up and running!
New Forums, New Photo Gallery, New Reviews, New Classifieds, Blogs and more!
www.sailnet.com - Visit today!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~~~~

_/)  This list brought to you by the New Sailnet 
_/)  www.sailnet.com --- 216563 
_/)  FAQ http://www.sailnet.com/listmgr/help/
-/)  To unsubscribe visit http://www.sailnet.com/listhelp/index.cfm and
follow the directions
ID: 216563 : 20041202 22:50 : 19700101 00:00
----------------------------------------------------------------------------
---------------------------------------------------------------------------
This email is being sent to you because you subscribed to the SailNet c22
list 
on 20041202 22:50 and confirmed your subscription by replying to our opt-in
confirmation on: 19700101 00:00 
You may unsubscribe from this list at any time by sending a blank email to:
[email-masked]. or by 
calling our support line at: 610-361-7743. 
This email is being sent by SailNet, 381 Brinton Lake Road, Thornton
Pennsylvania 19373.
http://list.sailnet.net/utilities/members/index.tml?type=member_id&key=21656
3

---

From: Rick Moynahan <[email-masked]>
Date: Fri, 6 Apr 2007 12:14:31 -0700 (PDT)

Thanks Dale,

I appreciate the links and the Gin pole looks like a great thing to have, I'll build one.  Do you use anything for stabilization when your raising your mast?

Rick

----- Original Message ----
From: Dale Mack <[email-masked]>
To: [email-masked]
Sent: Friday, April 6, 2007 6:49:28 AM
Subject: RE: [c22] Stepping the mast

Hello,

 
Dale Mack

-----Original Message-----
From: Ken G. Brown [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2007 6:03 AM
To: c22
Subject: RE:[c22] Stepping the mast

_/)  This list brought to you by the New Sailnet 
_/)  www.sailnet.com --- 551476 
_/)  FAQ http://www.sailnet.com/listmgr/help/
-/)  To unsubscribe visit http://www.sailnet.com/listhelp/index.cfm and follow the directions
ID: 551476 : 20070330 00:01 : 20070330 00:02
-------------------------------------------------------------------------------------------------------------------------------------------------------
This email is being sent to you because you subscribed to the SailNet c22 list 
on 20070330 00:01 and confirmed your subscription by replying to our opt-in confirmation on: 20070330 00:02 
You may unsubscribe from this list at any time by sending a blank email to:  [email-masked]. or by 
calling our support line at: 610-361-7743. 
This email is being sent by SailNet, 381 Brinton Lake Road, Thornton Pennsylvania 19373.
http://list.sailnet.net/utilities/members/index.tml?type=member_id&key=551476

____________________________________________________________________________________
Bored stiff? Loosen up... 
Download and play hundreds of games for free on Yahoo! Games.
http://games.yahoo.com/games/front

---

From: "Ken G. Brown" <[email-masked]>
Date: Fri, 6 Apr 2007 16:53:25 -0600

>From what I have learned, in order to minimize the amount the slider slides while the mast raises, you want the deck pivot of the a-frame to be near as possible to being co-linear to the mast pivot bolt. Having said that, I don't think it matters if the slider slides as long as nothing is in the way. The important thing is for the a-frame deck pivots to be positioned so that the mast is centered. The deck fittings that came with my CD kit are like these: <http://www.overtons.com/modperl/product/details.cgi?r=view&i=33714> I mounted the deck fittings as per instructions with an angled plastic spacer between them and the deck, but I'm sure that the plastic angle spacers are not necessary with the a-frame. The ends of the tubes can be adjusted to account for any small angle between them and the deck fittings. The nice thing about the deck fittings is that you push the spring button and they come apart leaving only a smoothly rounded part on the deck.
I have not seen a C25 but I'm thinking the a-frame should work nicely. How close are the stay mounts to being in line with the mast bolt? I don't think it matters tho.
The only thing that would make the slider bind is if the mast is trying to go uncentered... like when I forgot to disconnect a halyard from the life line! Now that would have been a pretty bad thing if raising just by hand. The mast would have been pulled way to one side.
With the a-frame and slider, it takes a lot to make the mast go much away from center, basically one of the tubes has to bend.

You also need to be sure that when the mast is at its lowest with the a-frame and slider connected, that the tubes do not interfere with anything causing them to get bent. On my C22 they just nicely clear the pop top when the mast is at its high point on the crutch but start to hit if the mast goes any lower. This may somewhat affect your choice of deck mount point for the tubes.

   Ken

>Ken,
>
>Thanks for the information. I have seen several ideas over the years but yours is simple and very unique.  
>
>I do not want to re invent the wheel, that is the reason for this question.  I am trying to incorporate your idea to my C25.  If I  run the base of the A Frame to where my stays are attached to the hull, do you think that it would cause the slider to bind because of the different angle or additional length?
>
>Do you see any reason that your idea would not work on a C25?
>
>Thanks
>Greg
>
<>