Subject: Re: [Catalina-22] curosity

From: [email-masked]
Date: Wed, 8 Aug 2007 20:10:06 EDT

Heck, I can do that even without all them facny pants programers.
 
Swing: 98.5%
Wing: 1%
Fin: .5%
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT

In a message dated 8/8/2007 4:49:25 PM Eastern Daylight Time,  
[email-masked] writes:

Mr.  Ford:

I see from time to time you give us details about subjut topics  and the % of 
activities on a particular subject. I am curious to know if  there are any 
statistics on the % of C22 Swing, wing or traditional fin  keels?

Walter Musial
Lindenhurst, NY
1972 Swing Keel Playmate  2332

************************************** Get a sneak peek of the all-new AOL at 
http://discover.aol.com/memed/aolcom30tour

---

From: "Aaron Mosher" <[email-masked]>
Date: Wed, 8 Aug 2007 20:46:10 -0400

wow, I feel special now... I'm  a .5%er!
 
-------------------------------------------------------------------------
Visit my Maine Real Estate Blog at:
http://business.mainetoday.com/realestate
Aaron Mosher
Coldwell Banker Residential Brokerage
295 Ocean House Road
Cape Elizabeth, ME  04107
c: 615-3022

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Wednesday, August 08, 2007 8:10 PM
To: [email-masked]
Subject: Re: [Catalina-22] curosity

Swing: 98.5%
Wing: 1%
Fin: .5%
 
Bayard Gross
CTYH9911M81B
BABY BLUE
http://tinyurl.com/4qaq7
Greenwich, CT

Mr. Ford:

Walter Musial
Lindenhurst, NY

 

  _____  

Get a sneak peek of the all-new AOL.com
<http://discover.aol.com/memed/aolcom30tour/?ncid=AOLAOF00020000000982> .