Subject: RE: [Catalina-22] [trailering] Keel bolts (problem 2)

From: Randall McPeak <[email-masked]>
Date: Wed, 3 Oct 2007 17:09:42 -0400

I can appreciate your worry about twisting off the stainless bolt heads... It's not THAT hard to do. However, galvanic corrosion does occur in fresh water, just not as fast (I'm an electrician- you should see what dampness does to aluminum vs steel). I would propose that you are probably okay with the carbon steel to SS galvanic action, at least for the short term. I would also propose that SS bolt when torqued, primered and loc-tited correctly will last at least three years versus having to replace them once or twice a season. It's all a matter of what you are comfortable with. It's not my place to tell you how to run your boat, just offering a dissenting opinion. 
 
In any event, good wind and happy sailing sir, it's all good.

Randy McPeak--Deltona, FL
'86 SK #13470 "SEA 22"
http://chipford.com/list/members.htm#Randy_McPeak
http://flakeysmac.spaces.live.com

From: [email-masked]: [email-masked]: Re: [Catalina-22] [trailering] Keel bolts (problem 2)Date: Wed, 3 Oct 2007 16:03:20 -0400

Hi Randy,
When I went to Ace this morning I bough four of the stainless and four of the grade five with the correct washers.  The stainless was $.49 per bolt.  Cost is NOT a factor.  My consideration of grade 5 was because of the comments about twisting off the stainless ones.  The stainless in my boat came out just fine.  So, I'm weighing the risk of twisting off a stainless bolt vs the grade 5 bolt corrosion.  In fresh water I thought I leaned to grade 5.  Does galvanic corrosion occur in fresh water?
 
Regards,Larry Pletcher
 
Lake Wawasee,Syracuse, Indiana1984 Swing Keel "Pensive" #12018CTYH2018M84A

----- Original Message ----- 

From: Randall McPeak 
Yes, it will rust somewhat as there is oxygen in the water (the closer to the surface, the more oxygen there is); however the rate of corrosion would be quite a bit less underwater. Carbon steel bolts will work fine for a time, however they are screwed into SS nutplates, correct? Galvanic corrosion is WAY faster under water than above it... You may have some difficulty removing them after a period of time. ACE hardware sells SS bolts for like a buck apeice... $4 every year would not be too expensive IMHO.
_________________________________________________________________
Boo! Scare away worms, viruses and so much more! Try Windows Live OneCare!
http://onecare.live.com/standard/en-us/purchase/trial.aspx?s_cid=wl_hotmailnews

---

From: [email-masked]
Date: Wed, 03 Oct 2007 18:53:33 -0400

I would not use steel.? JMHO.? But I would use 303/304 stainless steel over the 316 grade.

Bill Bell
#13784 pHOENIX
87SK,FL

 

-----Original Message-----
From: Larry Pletcher <[email-masked]>
To: [email-masked]
Sent: Wed, 3 Oct 2007 12:17 pm
Subject: Re: [Catalina-22] [trailering] Keel bolts (problem 2)

Good Morning,

Thank you all for your comments on replacing the 
keel bolts.? I used a large floor jack under the keel to take weight off 
the bolts.? Just a small amount of pressure seemed to work fine.? As I 
used the jack I saw almost no vertical movement in the keel.? I'm lead to 
believe that there isn't a great deal of wear on the pin.? The bolts were 
a?worry as they had not been removed for at least 17 years and perhaps 
never.? (That was due to my ignorance and not finding this forum until this 
year.)? The bolts came loose easily and presented no problems.

?

I am curious about another possible keel bolt 
solution.? I am in fresh water only - May to October.? I am tempted to 
replace the bolts with grade 5 non-stainless bolts and replace them each fall 
when the boat comes out of the water.? I would not consider this if the 
boat was a salt water boat.? But, in fresh water, I wonder.? I doubt 
that you would twist off a grade 5.? The issue, I suppose, is whether it 
would rust too badly in 7 months of fresh water.? 

?

Right now the boat has grade 5s with anti-seize. I 
figure to leave them in unless you fellows think I'm crazy.? I don't think 
I'd sell the? boat with grade 5s in it.? I think this might only work 
if the bolts are replaced annually.? Am interested in your 
thoughts.

?

Regards,
Larry Pletcher

?

Lake Wawasee,
Syracuse, Indiana
1984 Swing 
Keel "Pensive" #12018
CTYH2018M84A

________________________________________________________________________
Check Out the new free AIM(R) Mail -- Unlimited storage and industry-leading spam and email virus protection.