Subject: Re: [Catalina-22] Catalina22 (tech) (external outhaul)

From: "Thomas Holz" <[email-masked]>
Date: Fri, 13 Apr 2007 05:26:47 -0400

Alright Louis! 
                  That's another good idea with the hook!  I'm hoping to take some photos today of my setup,  first I need to buy some pretty line for the shots though. I found that the top two screws held only the eye, and not the boom end casting, so I drilled and tapped an extra two holes, one on each side, to secure the new aft end goose neck. So now I have a total of four screws holding the casting.  Louis, thank you again. If it weren't for your outhaul setup, this idea might not have come to be.  And, I have to ask, what the hell does BTW stand for?  I just can't figure it out!  Take care, Jay

Thomas Jay Holz
Amsterdam,NY
1989 Wing Keel (CjAndeai)
CTYH5021E989
  ----- Original Message ----- 
  From: Louis Plaisance 
  To: [email-masked] 
  Sent: Thursday, April 12, 2007 10:23 PM
  Subject: Re: [Catalina-22] Catalina22 (tech) (external outhaul)

  Hello Jay,

  I like your idea so much, I called CD and ordered a gooseneck casting this morning.

  When I first set up my outhaul, I was still using my original issue mainsail and had lots of room for adjustment back or the clew.  A while back, I bought sail # 7976 from Dick King and it had about four inches more foot to it.  This left very little room for outhaul trimming.  Your idea has resolved this issue for me.  Thanks.

  BTW, I may not have mentioned that my outhaul is attached to the clew via a hook so that I can reposition it to the reef clew should I want to place extra tension there.

  Happy Sails,

  ljp
  Saint Benedict, #14686
  Lake Salvador, LA
  Man....I love that little boat.
    ----- Original Message ----- 
    From: Thomas Holz 
    To: [email-masked] 
    Sent: Thursday, April 12, 2007 6:06 AM
    Subject: [Catalina-22] Catalina22 (tech) (external outhaul)

    Hello Friends,
                      I just wanted to thank Louis Plaisance for E-Mailing pictures of his external outhaul setup to me.  Of course I can't leave well enough alone, so I modified it a little bit.  I chose an external outhaul over an internal design, only because I liked the way it looks, and I can keep a better eye on any wear and tear.  So, what I did, was to buy a gooseneck casting from CD, and replaced the original boom end casting with the gooseneck.  Yes, I now have a double headed gooseneck boom....It's a natural, and simplistic way to rig your external outhaul, and your mainsheet rigging.  I used Louis's outhaul setup, which consists of Ronstan's  series 20 blocks, a double and a triple. The triple block  is mounted to the new goosenecks tack pin, and the double is attached to the clew grommet of the sail.   The two ends of the line are cleated a short distance up the boom.  I didn't want to use regular horn cleats, so I bought Sea-Dogs Clam cleats, CL236.  Like Louis, my outhaul can be adjusted on either side of the boom.  My mainsheet setup is hanging from the new goosenecks aft end ( where one would normally put a sail track slide).  The one thing that I like about this setup, is the fact that I have plenty of room for the sail to slide back when the outhaul is adjusted.  When I get some more time, I would like to post some photos, or you can E-Mail me, and I would be happy to send some photos to you if your interested in seeing it.
                      Jesus H.............It's freak'in snowing again!  Gotta go shovel!  Take care, Jay

    Thomas Jay Holz
    Amsterdam,NY
    1989 Wing Keel (CjAndeai)
    CTYH5021E989

------------------------------------------------------------------------------

  Spam detection software, running on the system "angus.mystery.com", has
  identified this incoming email as possible spam.  The original message
  has been attached to this so you can view it (if it isn't spam) or block
  similar future email.  If you have any questions, see
  [email-masked] for details.

  Content preview:  Hello Jay, I like your idea so much, I called CD and
    ordered a gooseneck casting this morning. [...] 

  Content analysis details:   (5.7 points, 5.0 required)

   pts rule name              description
  ---- ---------------------- --------------------------------------------------
   0.5 PENIS_ENLARGE2         BODY: Information on getting larger penis/breasts
   0.7 HTML_20_30             BODY: Message is 20% to 30% HTML
   0.2 HTML_MESSAGE           BODY: HTML included in message
   0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
   0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
   3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

------------------------------------------------------------------------------

  Spam detection software, running on the system "angus.mystery.com", has
  identified this incoming email as possible spam.  The original message
  has been attached to this so you can view it (if it isn't spam) or block
  similar future email.  If you have any questions, see
  [email-masked] for details.

  Content preview:  .. .. ------=_NextPart_000_002D_01C77D48.D891CE60
    Content-Type: text/plain; charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable Content-Disposition: inline
    [...] 

  Content analysis details:   (6.8 points, 5.0 required)

   pts rule name              description
  ---- ---------------------- --------------------------------------------------
   1.1 PENIS_ENLARGE          BODY: Information on getting larger penis/breasts
   0.5 PENIS_ENLARGE2         BODY: Information on getting larger penis/breasts
   0.7 HTML_20_30             BODY: Message is 20% to 30% HTML
   0.2 HTML_MESSAGE           BODY: HTML included in message
   0.5 MAILTO_TO_SPAM_ADDR    URI: Includes a link to a likely spammer email
   0.9 MSGID_FROM_MTA_HEADER  Message-Id was added by a relay
   3.0 FORGED_MUA_OUTLOOK     Forged mail pretending to be from MS Outlook

---

From: "Louis Plaisance" <[email-masked]>
Date: Fri, 13 Apr 2007 08:47:46 -0500

Hello Jay,

By The Way, another advantage of the gooseneck end casting is that it provides a huge strength gain relative to the puny eye strap Catalina uses for the mainsheet attachment.

ljp
Saint Benedict, #14686
Lake Salvador, LA
  ----- Original Message ----- 
  From: Thomas Holz 
  To: [email-masked] 
  Sent: Friday, April 13, 2007 4:26 AM
  Subject: Re: [Catalina-22] Catalina22 (tech) (external outhaul)

  Alright Louis! 

  Thomas Jay Holz
  Amsterdam,NY
    ----- Original Message ----- 
    From: Louis Plaisance 
    To: [email-masked] 
    Sent: Thursday, April 12, 2007 10:23 PM
    Subject: Re: [Catalina-22] Catalina22 (tech) (external outhaul)

    Hello Jay,

    Happy Sails,

    ljp
    Saint Benedict, #14686
    Lake Salvador, LA
      ----- Original Message ----- 
      From: Thomas Holz 
      To: [email-masked] 
      Sent: Thursday, April 12, 2007 6:06 AM
      Subject: [Catalina-22] Catalina22 (tech) (external outhaul)

      Hello Friends,

      Thomas Jay Holz
      Amsterdam,NY

----------------------------------------------------------------------------

----------------------------------------------------------------------------

Content preview:  Hello Jay, By The Way, another advantage of the
  gooseneck end casting is that it provides a huge strength gain relative
  to the puny eye strap Catalina uses for the mainsheet attachment. [...] 

Content preview:  .. .. ------=_NextPart_000_001C_01C77DA8.68CCF9F0
  Content-Type: text/plain; charset="iso-8859-1"
  Content-Transfer-Encoding: quoted-printable Content-Disposition: inline
  [...]