Subject: Re: [Catalina-22] [OT][HOG] Lobster Pirate

From: "Jon" <[email-masked]>
Date: Wed, 19 Sep 2007 05:58:26 -0400

I do, and happily.

Jon Larson
Chocowinity, NC
2005 Swing Keel Catalina 22 Sport
Sail# 15574
Cat's Paw
  ----- Original Message ----- 
  From: Tom Wetsel 
  To: [email-masked] 
  Sent: Tuesday, September 18, 2007 8:51 PM
  Subject: [Catalina-22] [OT][HOG] Lobster Pirate

  If you are going to eat, eat NC sea scallops. 

  Jon <[email-masked]> wrote:
    Ah, Mark, you are an Eastern NC guy...vinegar based sauce.  Lexington or western BBQ is tomato based, and there's a mini civil war fought over which is better.  I let 'em fight, both are delicious!

    Jon Larson
    Chocowinity, NC
    2005 Swing Keel Catalina 22 Sport
    Sail# 15574
    Cat's Paw
      ----- Original Message ----- 
      From: [email-masked] 
      To: [email-masked] 
      Sent: Tuesday, September 18, 2007 6:57 PM
      Subject: Re: [Catalina-22] [OT][HOG] was Volvo Penta Outboard now Lobster Pirate

      Now we're talkin' food!! I've never boiled a lobster, but I've cooked a few whole hogs in my day. We call it "pig pickin" down here and the  proper  sauce is vinegar based. Cole slaw, hush puppies, oh yeah, and if one consumes an adequate amount of adult beverages, you crack open the skull and eat the brains.Why? Because "a mind is a terrible thing to waste!!"  :)   
      Mark Blanton
      1976 #6554, Swing Keel
      Mer-Sea
      Cary,NC

      **************************************
      See what's new at http://www.aol.com 

--------------------------------------------------------------------------

      No virus found in this incoming message.
      Checked by AVG Free Edition. 
      Version: 7.5.487 / Virus Database: 269.13.22/1013 - Release Date: 9/17/2007 1:29 PM

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition. 
  Version: 7.5.487 / Virus Database: 269.13.22/1013 - Release Date: 9/17/2007 1:29 PM

---

From: "Larry Pletcher" <[email-masked]>
Date: Wed, 19 Sep 2007 07:25:41 -0400

This fall when "Pensive" comes out of the water I plan to replace the winch and cable on the swing keel.  I just watched the video from CD.  It looks like the stern was raised and blocks inserted between the bunks and the stern in order to raise the boat enough to get to the pin at the bottom of the cable.  Do you fellows attack this problem the same way?  

I will replace the hose, clamps, ball, etc -- pretty much everything between the winch and the keel.  I like the idea I read here about a section of pvc in the top of the hose to protect it from the cable.  Any other words of advice?

Regards,
Larry Pletcher

Lake Wawasee,
Syracuse, Indiana
1984 Swing Keel "Pensive" #12018
CTYH2018M84A

---

From: [email-masked]
Date: Wed, 19 Sep 2007 09:21:55 -0500

Any thoughts out there on the loose-footed vs. conventional mains?

Kent S. Kokko, Ph.D
Surprise #15434

---

From: Bob Keim <[email-masked]>
Date: Wed, 19 Sep 2007 11:36:29 -0500

No, it won't... at least not the ones I've ever seen.

bob

ohn Demby wrote:

Just curious - will a loose footed main still have a rope inside the foot. I was having a debate with someone and he said that since the mail had a rope inside foot that I should run it through the boom groove.
John Demby
BMC Software
469.774.5761
[email-masked]

Sent Via Blackberry

-----Original Message-----
From: Paul Osborne <[email-masked]>

Date: Wed, 19 Sep 2007 11:28:31
To:[email-masked]
Subject: Re: [Catalina-22] [Mainsail]

I have a Haarstick loose foot top 2 battins full. and like it. alot
more control in light air, did need to beef up the out haul though.
paul

Kent S. Kokko, Ph.D
Surprise #15434

--
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: Bob Keim <[email-masked]>
Date: Wed, 19 Sep 2007 11:35:35 -0500

You'd be surprised how many C22's weigh 3,000 pounds with all the accumulated stuff in them.  :)

bob

Tom Gwilym wrote:
Yeah, I had to save that bookmark from that C22.  It's just amazing how much stuff is crammed into that thing.  Must weigh over 3,000 lbs!  I don't think I would want to pull that thing with my wee little V6 Ranger.  :-D
The shower and other sink in that are just crazy.  How can you take a shower in there?  I have enough trouble just peeing!

Tom
Delphinus #880 '71
Renton, WA

Jon wrote:

(smirk) Looks like Chip has some catching up to do.

Wow, that has to be the most fully developed C22 in the world, Tom.  Thanks for posting it.

Jon Larson
Chocowinity, NC

----- Original Message -----

From: Tom Gwilym

Sent: Tuesday, September 18, 2007 11:17 PM

Subject: Re: [Catalina-22] [Tech Tips]

Something like this?
http://www.catalina27.org/Fleet4/boatdoor.jpg

You have to look at the rest of this site if you haven't seen it.  Amazing what has been done with this boat.
http://www.catalina27.org/Fleet4/BOAT.html

Tom

Just out of curiosity, and to start another discussion,
has anyone considered replacing their companionway washboards and rails with a "saloon" style doorway?

Randy McPeak--Deltona, FL

'86 SK #13470 "SEA 22"

http://chipford.com/list/members.htm#Randy_McPeak

Make your little one a shining star! Shine on!

--
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: Tom Gwilym <[email-masked]>
Date: Wed, 19 Sep 2007 10:02:05 -0700

Well, that that one must be 3,600 lbs or more then!
I have one of the older 1800 lbs ships, but I know that is going up as she gets bloated.  ;-)

Bob Keim wrote:

bob

Tom Gwilym wrote:

Tom
Delphinus #880 '71
Renton, WA

Jon wrote:

Jon Larson
Chocowinity, NC

----- Original Message -----

From: Tom Gwilym

Something like this?

Tom

'86 SK #13470 "SEA 22"

--
Bob Keim
Nashville, TN
1976 C22 Pursuit

---

From: Randall McPeak <[email-masked]>
Date: Wed, 19 Sep 2007 06:31:28 -0400

Wow....looks better than I thought it might.

Date: Tue, 18 Sep 2007 20:17:27 -0700From: [email-masked]: [email-masked]: Re: [Catalina-22] [Tech Tips]
Something like this?http://www.catalina27.org/Fleet4/boatdoor.jpgYou have to look at the rest of this site if you haven't seen it.  Amazing what has been done with this boat.http://www.catalina27.org/Fleet4/BOAT.htmlTom

Just out of curiosity, and to start another discussion, has anyone considered replacing their companionway washboards and rails with a "saloon" style doorway? 

Make your little one a shining star! Shine on!
_________________________________________________________________
Gear up for Halo® 3 with free downloads and an exclusive offer. It’s our way of saying thanks for using Windows Live™.
http://gethalo3gear.com?ocid=SeptemberWLHalo3_WLHMTxt_2

---

From: "Jon" <[email-masked]>
Date: Wed, 19 Sep 2007 06:19:01 -0400

Jon Larson
Chocowinity, NC
  ----- Original Message ----- 
  From: Tom Gwilym 
  To: [email-masked] 
  Sent: Tuesday, September 18, 2007 11:17 PM
  Subject: Re: [Catalina-22] [Tech Tips]

  Something like this?

  Tom

    '86 SK #13470 "SEA 22"

----------------------------------------------------------------------------
    Make your little one a shining star! Shine on!

---

From: Randall McPeak <[email-masked]>
Date: Wed, 19 Sep 2007 08:29:53 -0400

It sounds like you have it pretty well covered, Larry.
Be safe under there.

From: [email-masked]: [email-masked]: Re: [Catalina-22] [Tech Tips] Replace winch, cable, etcDate: Wed, 19 Sep 2007 07:25:41 -0400

 
Regards,Larry Pletcher
 
Lake Wawasee,Syracuse, Indiana1984 Swing Keel "Pensive" #12018CTYH2018M84A
_________________________________________________________________
More photos; more messages; more whatever – Get MORE with Windows Live™ Hotmail®. NOW with 5GB storage.
http://imagine-windowslive.com/hotmail/?locale=en-us&ocid=TXT_TAGHM_migration_HM_mini_5G_0907