Subject: Re: [Catalina-22] First Time C22 owner

From: [email-masked]
Date: Wed, 09 May 2007 12:46:38 -0400

Mike,
 
 Dwayne is correct. You have found a great source for information here on Chip's site. I would recommend that you join the NSA. Order their tech manual on cd. Also you can look at the national site and find multiple web sites for the great C-22. You may want to order the c-22 manual from catalina direct. They stock a ton of things for the c-22. You can spend hours just going through the manual and wishing for stuff. 
 
 Welcome to the family !
 
 Best regards,
 
 Bill Bell
 #13784 Phoenix
 87 sk
 Port Orange, FL
 
 I hope to have my boat in the water in about 30 more days. Have just spent a ton of time rebuilding my keel. I need to go sailing ! 
  
 -----Original Message-----
 From: [email-masked]
 To: [email-masked]
 Sent: Tue, 8 May 2007 4:15 PM
 Subject: RE: [Catalina-22] First Time C22 owner
 
  Mike,
 
 Welcome to more help & knowledge for which you ever wished. Chip's website ("Upgrade, Repair, Restoration and Refinishing Projects, and How-Tos") was (and still is) my first stop for research on projects I might be undertaking.
 
 Otherwise, there are some other great sites that have information & pictures (which speak a thousand words) posted by other members of this list, such as:
 
 Bayard Gross' website , a great source of how-to stories and here's-how-I-did-it photos, as well as Skip Meisch's website, Catalina 22 Fleet 20 website, and Randy Wahlfeldt's website , to name a few.

 Dwayne D. Perser
 Indian Rocks Beach, FL
  '73 Catalina 22 Swing Keel 'Bohemian Rhapsody' Hull #: CTY 02528 0873
 
     > From: [email-masked]
 > Subject: [Catalina-22] First Time C22 owner
 > Date: Tue, 8 May 2007 14:50:00 -0400
 > To: [email-masked]
 > 
 > Good Afternoon,
 > 
 > My name is Mike Burke. I initially subscribed to Chip's website last September. > I have enjoyed for some time all the information and banter among the members of this listing. > I purchased my craft last Sept 10, 2006 from a nice woman in Fulton, NY. While browsing the classified late last summer I happened > Across the ad for the boat. Tho I had no intention of becoming a sailboat owner at the time, when I went to see it I knew I had to have it.
 > Being a long time powerboat user, it has been quite somtime since I have sailed. My past experiences were on a friend's Oday 23 that
 > Was kept on Skaneatlas Lake in Upstate NY. What a great time this was!! These memories along with the new daydreams of buying
 > The new found C22, well.....there was no stopping the fever now! 
 > I made an offer, she accepted and POW! I own a sailboat! Now what the hell do I do with it? Seeing as this is my first sailboat ever!
 > So I purchased new lights and wiring for the trailer, rewired it, packed the wheel bearing with new grease, aired up the tires, borrowed
 > A friend's car dealer license plare and towed it to BoatWorks in East Syracuse for winterinzing and Storage for winter '06.
 > Well, I picked it up last Thursday, towed her home and now "Cloud 9" is proudly parked in my driveway!!
 > On the transom I discovered the evidence of old lettering revealing the name "Cloud 9"!! I think I will keep it as that's where I been since bringing
 > Her home!!
 
 > Initial plans are to clean her up then do some surveying on what needs attention first, Mainly the pop top needs to be removed and reinstalled.
  > So begins my voyage as a new owner and sailor of a Catalina 22. I just wanted to post my story as a way of saying hello to all of Chip's members
 > And to embark a journey that I hope will lead to memorable days on the water in the very near future!!
 > 
 > "Let the Wind be with you"
 > 
 > Mike Burke
 > "Cloud 9"
 > '72 C22 SK #1391
 > Syracuse,NY
   
 Change is good. See what's different about Windows Live Hotmail. Check it out!=   
________________________________________________________________________
Check Out the new free AIM(R) Mail -- 2 GB of storage and industry-leading spam and email virus protection.

---

From: "Frank Parker" <[email-masked]>
Date: Wed, 9 May 2007 13:51:39 -0400

Welcome aboard Mike, I'm sure you rather be sailing right now ,then sailing
the web! Chips site has everything you need to know abut C22's. By going
down the list of upgrades, maintenance,and mistakes we all make you will
enjoy your boat almost as much as I enjoy CASPER. Fair winds!
Later,Frank(Chip)

On 5/9/07, [email-masked] <[email-masked]> wrote:
>
>
>
>  Mike,
>
> Dwayne is correct.  You have found a great source for information here on
> Chip's site.  I would recommend that you join the NSA.  Order their tech
> manual on cd.  Also you can look at the national site and find multiple
> web sites for the great C-22.  You may want to order the c-22 manual from
> catalina direct.  They stock a ton of things for the c-22.  You can spend
> hours just going through the manual and wishing for stuff.
>
> Welcome to the family !
>
> Best regards,
>
> Bill Bell
> #13784 Phoenix
> 87 sk
> Port Orange, FL
>
> I hope to have my boat in the water in about 30 more days.  Have just
> spent a ton of time rebuilding my keel. I need to go sailing !
>
>
> Welcome to more help & knowledge for which you ever wished.  Chip's
> website ("*Upgrade, Repair, Restoration and Refinishing Projects, and
> How-Tos* <http://chipford.com/projects.htm>") was (and still is) my first
> stop for research on projects I might be undertaking.
>
> Otherwise, there are some other great sites that have information &
> pictures (which speak a thousand words) posted by other members of this
> list, such as:
>
> *Bayard Gross' website*<http://hometown.aol.com/gross991/Catalina22BabyBlue.html> ,
> a great source of how-to stories and here's-how-I-did-it photos, as well
> as *Skip Meisch's website* <http://slowflight.net/upgrades/index.html>, *Catalina
> 22 Fleet 20 website* <http://catalina22fleet20.home.comcast.net/techtips/>,
> and *Randy Wahlfeldt's website*<https://netfiles.uiuc.edu/rwahlfel/www/c22maint.htm> ,
> to name a few.
>
>
> Dwayne D. Perser
> Indian Rocks Beach, FL
>  '73 Catalina 22 Swing Keel
> 'Bohemian Rhapsody'
> Hull #: CTY 02528 0873
>
>
>  ------------------------------
>  > From: [email-masked]
> > My name is Mike Burke. I initially subscribed to Chip's website last
> September.
> > I have enjoyed for some time all the information and banter among the
> members of this listing.
> > I purchased my craft last Sept 10, 2006 from a nice woman in Fulton, NY.
> While browsing the classified late last summer I happened
> > Across the ad for the boat. Tho I had no intention of becoming a
> sailboat owner at the time, when I went to see it I knew I had to have it.
> > Being a long time powerboat user, it has been quite somtime since I have
> sailed. My past experiences were on a friend's Oday 23 that
> > Was kept on Skaneatlas Lake in Upstate NY. What a great time this was!!
> These memories along with the new daydreams of buying
> > I made an offer, she accepted and POW! I own a sailboat! Now what the
> hell do I do with it? Seeing as this is my first sailboat ever!
> > So I purchased new lights and wiring for the trailer, rewired it, packed
> the wheel bearing with new grease, aired up the tires, borrowed
> > A friend's car dealer license plare and towed it to BoatWorks in East
> Syracuse for winterinzing and Storage for winter '06.
> > On the transom I discovered the evidence of old lettering revealing the
> name "Cloud 9"!! I think I will keep it as that's where I been since
> bringing
> > Her home!!
>
> > Initial plans are to clean her up then do some surveying on what needs
> attention first, Mainly the pop top needs to be removed and reinstalled.
>
> > So begins my voyage as a new owner and sailor of a Catalina 22. I just
> wanted to post my story as a way of saying hello to all of Chip's members
> ------------------------------
> Change is good. See what's different about Windows Live Hotmail. Check it
> out!<http://www.windowslive-hotmail.com/learnmore/default.html?locale=en-us&ocid=RMT_TAGLM_HMWL_reten_changegood_0507>=
>
>  ------------------------------
> *Check Out the new free AIM(R) Mail*<http://pr.atwola.com/promoclk/100122638x1081283466x1074645346/aol?redir=http%3A%2F%2Fwww%2Eaim%2Ecom%2Ffun%2Fmail%2F>-- 2 GB of storage and industry-leading spam and email virus protection.
>
>

-- 
Frank(Chip)Parker
Hanover PA Lake Marburg
1983 S/K #11540
CASPER
CTYH1540M83E