Subject: Re: [Catalina-22] Doesn't fit in anywhere...

From: "Louis Plaisance" <[email-masked]>
Date: Wed, 13 Jun 2007 09:24:27 -0500

Hello BB,

Guess we now know why they call it the "BEER" Cruise.

            Bare Excess Epidermis Required

ljp
Saint Benedict, #14686
Lake Pontchartrain, wuz Lake Salvador, LA
Man....I love that little boat.

----- Original Message ----- 
From: "Bob Keim" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 12, 2007 10:45 PM
Subject: [Catalina-22] Doesn't fit in anywhere...

> check out this picture... Should we go liberate this boat?   :-D
> 
> http://bbs.trailersailor.com/forums/trailersailor/index.cgi/read/579131
> 
> 
> bob
> 
> 
> -- 
> Bob Keim
> Nashville, TN
> 1976 C22 Pursuit
> 
>

---

From: [email-masked]
Date: Wed, 13 Jun 2007 21:04:24 EDT

Not really.  It's a late model 25 and as such probably has water  ballast and 
a stubby wing keel.  Not worth any effort.  However, those  sombreros look 
interesting, but can't say I'd wanna get that close.
 
Bayard Gross
CTYH9911M81B
BABY BLUE

http://tinyurl.com/4qaq7
Greenwich, CT
In a message dated 6/12/2007 11:51:36 PM Eastern Daylight Time,  
[email-masked] writes:

bob

--  
Bob Keim
Nashville, TN
1976 C22  Pursuit

************************************** See what's free at http://www.aol.com.