Subject: Re: [Catalina-22] [Self Tailing Winch??

From: Bob Miller <[email-masked]>
Date: Wed, 18 Jul 2007 13:53:42 -0700 (PDT)

Robert Bemben 
> >>Bliss Twp., Michigan 
> >>1991 C22 wing keel 
> >>S! ail #15 185 
> >>"Jib Dance  What type of self tailing winch are you using on your Cat 22. ???  Do you cross winch to the cabin top????  

----- Original Message ----
From: Peter Snyder <[email-masked]>
To: [email-masked]
Sent: Tuesday, July 17, 2007 11:27:23 AM
Subject: Re: [Catalina-22] [TECH TIP] - dumping wind

Glenn,

What are the tricks to help decide if the coming puff is a lift or a header?  I've heard that some sailors can just look out there and know.  HOW do they know???

Pete Snyder
Windabout - 1978 sk #8329 
Lake Shiftamauga, TN

On Jul 17, 2007, at 10:49 AM, [email-masked] wrote:

That assumes the new wind is coming from the same direction as the old, lighter wind.  Not always the case.  There are some tricks to help you decide if the puff coming is a lift or header, so don't count on it  soley on vector analysis. 
 
Glenn Wqrner
Goblin#10369
JuJu#1222
Jacksonville Florida
 
-------------- Original message -------------- 
From: "Jon" <[email-masked]> 

> Skip, do a little vector analysis and you'll see that as the wind component 
> grows and if the boat is doing it's hull speed, then the stronger wind 
> vector dominates the resultant (apparent) vector moving the angle of the 
> resultant vector aft. 
> 
> Yup, all that gobblygook to say I agree with you. 
> 
> Jon Larson 
> Chocowinity, NC 
> 2005 Swing Keel Catalina 22 Sport 
> Sail# 15574 
> Cat's Paw 
> 
> ----- Original Message ----- 
> From: "Skip Meisch" 
> To: 
> Sent: Tuesday, July 17, 2007 3:35 AM 
> Subject: RE: [Catalina-22] [TECH TIP] - dumping wind 
> 
> 
> >I have to say that I disagree with what Robert Be! meen sa id. When you get a 
> >gust of wind it will generally move the apparent wind further aft. That 
> >means that if you continue sailing at the same heading, you will be more 
> >abeam to the wind than you had been. And the boat will go slower than it 
> >had been because it is heeling too much. Turn slightly into the wind as 
> >soon as you feel the boat begin to heel. That will stop most of the 
> >heeling. 
> > 
> > I often sail "by-the-seat-of-my-pants". Meaning that as I feel the boat 
> > heel too much, I head up. If I feel the boat stand up too much, I head 
> > down or "fall off". 
> > 
> > Skip Meisch 
> > Slow Flight 
> > 1977 C22 Swing Keel 
> > Bothell WA 
> > 
> >>From: Robert Bemben 
> >>Date: 2007/07/16 Mon PM 02:53:39 CDT 
> >>To: [email-masked] 
> &g! t;>S ubject: RE: [Catalina-22] [TECH TIP] - dumping wind 
> > 
> >>Jeff, 
> >> 
> >>I used to sail Hobie 16's a lot, and I hear what you're saying. I think 
> >>the 
> >>biggest difference is the displacement. A Hobie 16 weighs maybe 300 lbs. 
> >>and 
> >>is easier to turn quickly; same goes for the dinghy I sail now (150 
> >>lbs.) - 
> >>it will turn on a dime. 
> >> 
> >>When you turn windward to dump wind on a C22 you lose valuable momentum, 
> >>and 
> >>the boat doesn't respond quickly enough. It's usually better to dump wind 
> >>from the mainsheet and keep the jib or genoa driving I think. I keep my 
> >>genoa 'cleated' in the self-tailing winch. 
> >> 
> >>Robert Bemben 
> >>Bliss Twp., Michigan 
> >>1991 C22 wing keel 
> >>S! ail #15 185 
> >>"Jib Dance" 
> >> 
> >> 
> >>>From: "Jeff Fongemie" 
> >>>Reply-To: [email-masked] 
> >>>To: 
> >>>Subject: [Catalina-22] [TECH TIP] - dumping wind 
> >>>Date: Mon, 16 Jul 2007 08:50:02 -0400 
> >>> 
> >>>Hi everyone, 
> >>> 
> >>>As I've stated here somewhere, I just bought this C22 and trying to sail 
> >>>it 
> >>>by applying what I know from sailing catamarans. Everything is of course 
> >>>similar, both being sloop rigged. 
> >>> 
> >>>One difference I had the opportunity to experience, is quickly turning to 
> >>>windward to deal with gusts. On a catamaran, I can be scooting along 
> >>>flying 
> >>>a hull (same as heeling ov! er) and when a gust hits I just turn into the 
> >>>wind quickly to depower everything. The windward hull drops gracefully. 
> >>>Works great to keep from overturning the boat. On my C22 the otherday, 
> >>>the 
> >>>wind increased until I had the main sheeted nearly all the way out. We we 
> >>>heeled way over. I figured I still had some "give" since I could just 
> >>>turn 
> >>>into the wind to deal with gusts. Well, I did and the boat sort of spun, 
> >>>augered in heeling over more for a few seconds until we were close to 
> >>>luffing. Not nearly as gracefull to depower the boat as my hobiecat. 
> >>> 
> >>>I read about this in another post. Is this a common event in my 
> >>>situation? 
> >>> 
> >>>I'm thinking that from now on, if I have the main sheet way out, and I'! m 
& gt; >>>still heeling too far over, give in and reef the main. We also could 
> >>>have 
> >>>dumped the jib sheet I guess if we were ready. 
> >>> 
> >>>In bigger winds, is it common to sail with the jib uncleated ready to 
> >>>dump??? 
> >>> 
> >>>Any tips on handling bigger winds, depowering the rig? 
> >>> 
> >>>-Jeff 
> >>> 
> >>>---------------------------------------------------------- 
> >>>Jeff Fongemie 
> >>>1986 Swing Keel "Surprise" #13699 
> >>>Sebago Lake, Maine 
> >>>STATUS: lubber 
> >> 
> >>_________________________________________________________________ 
> >>Express yourself instantly with MSN Messenger! Download today it's FREE! 
> >>http://messenger.msn.click-url.com/go/onm0020! 0471ave /direct/01/ 
> > 
> > 
> > 
> > -- 
> > No virus found in this incoming message. 
> > Checked by AVG Free Edition. 
> > Version: 7.5.476 / Virus Database: 269.10.8/904 - Release Date: 7/16/2007 
> > 5:42 PM 
> > 
>

____________________________________________________________________________________
Be a better Heartthrob. Get better relationship answers from someone who knows. Yahoo! Answers - Check it out. 
http://answers.yahoo.com/dir/?link=list&sid=396545433

---

From: "Robert Bemben" <[email-masked]>
Date: Wed, 18 Jul 2007 22:45:52 +0000

Bob,
I think that the Lewmar 16 ST (ST = Self-tailing) winches are standard genoa 
winches on the newer boats like mine. They came with my boat anyways. 
Sometimes I cross-winch between the genoa winches using the self-tailing 
feature.

Robert Bemben
Bliss Twp, Michigan
1991 C22 wing keel
Sail #15185
"Jib Dance"

>From: Bob Miller <[email-masked]>
>Subject: Re: [Catalina-22] [Self Tailing Winch??
>Date: Wed, 18 Jul 2007 13:53:42 -0700 (PDT)
>
>Robert Bemben
> > >>Bliss Twp., Michigan
> > >>1991 C22 wing keel
> > >>S! ail #15 185
> > >>"Jib Dance  What type of self tailing winch are you using on your Cat 
>22. ???  Do you cross winch to the cabin top????
>
>What are the tricks to help decide if the coming puff is a lift or a 
>header?  I've heard that some sailors can just look out there and know.  
>HOW do they know???
>
>
>Pete Snyder
>That assumes the new wind is coming from the same direction as the old, 
>lighter wind.  Not always the case.  There are some tricks to help you 
>decide if the puff coming is a lift or header, so don't count on it  soley 
>on vector analysis.
>
>Glenn Wqrner
>Goblin#10369
>JuJu#1222
>Jacksonville Florida
>

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE! 
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/