Subject: Fwd: Fw: Form posted from Microsoft Internet Explorer.

From: [email-masked]
Date: Thu, 3 Feb 2005 12:58:09 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:05:34 -0500

----- Original Message ----- 
From: "zoezappa" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 06, 2004 6:22 PM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=Freethinkers of Central Texas and Texas Hill Country Freethinkers
> hosttwo=
> hostthree=
> contactname=Julie Fisher
> contactemail=[email-masked]
> contactphone=210354-3558
> contacturl=
> realname=Darwin Celebration
> realdate=Saturday Feb. 14 at 1 PM
> realtime=
> locationone=Limestone Grill banquet hall #4
> locationtwo=Kendall Inn
> locatonthree=Boerne, TX
> activityone=Lunch and Learn!
> activitytwo=Speaker:  Oak DeBerg on EVOLUTION
> activitythree=Member Participation on Darwin
> comments=
> submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 13:01:22 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:06:56 -0500

----- Original Message ----- 
From: "AXA Advisor" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 12, 2004 3:51 PM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=Humanists of Greater Cincinnati
> hosttwo=
> hostthree=
> contactname=
> contactemail=[email-masked]
> contactphone=
> contacturl=
> realname=
> realdate=Feb 12th 7PM
> realtime=
> locationone=Nicholson's
> locationtwo=624 Walnut St
> locatonthree=Cincinnati, OH
> activityone=
> activitytwo=
> activitythree=
> comments=
> submit=Submit Form
> 
> 
> **********************************************************************
> 
> Confidentiality Note:  This message and any attachments 
> may contain legally privileged and/or confidential information.  
> Any unauthorized disclosure, use or dissemination of this e-mail 
> message or its contents, either in whole or in part, is prohibited.  
> If you are not the intended recipient of this e-mail message, 
> kindly notify the sender and then destroy it.
> 
> **********************************************************************
> 
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 13:00:40 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:06:29 -0500

----- Original Message ----- 
From: "John G. Simmons" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, February 11, 2004 9:31 AM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Stuyvesant High School
hosttwo=
hostthree=
contactname=John Galbraith Simmons
contactemail=[email-masked]
contactphone=7187882056
contacturl=jgsimmons.com
realname=Darwin: Unity and Power in Science
realdate=February 12
realtime=
locationone=Stuyvesant High School
locationtwo=
locatonthree=
activityone=Talk and Discussion
activitytwo=
activitythree=
comments=Stuyvesant HS is the oldest of three public high schools in New
York City established for gifted students and specializing in physical and
biological sciences and technology. It celebrates its centennial in 2004.
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 13:01:47 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:05:07 -0500

----- Original Message ----- 
From: "Welch" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 05, 2004 6:11 PM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Southwestern Illinois College
hosttwo=Biology Department
hostthree=Belleville,Illinois 62221
contactname=Leo Welch
contactemail=[email-masked]
contactphone=618 235 2700 x4199
contacturl=
realname=Darwin Day Sixth Annual
realdate=February 13, 2004
realtime=
locationone=Belleville Campus Theatre
locationtwo=
locatonthree=
activityone=11 a.m. EUGENICS AND ITS OPPOSITION  Garland Allen, Pofessor of
Biology Washington University
activitytwo=Noon THE DARWIN AWARDS Alan Friedman, Professor of Speech,
Southwestern Illinois College
activitythree=1p.m. A CASE OF RAPID EVOLUTION IN THE BLUEGILL Robert
Fischer, Professor of Biology, Eastern Illinois
comments=Display of fossil hominid skulls,library dispay of publications of
presenters and primordial soup served in the college cafeteria.
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 13:03:23 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:05:52 -0500

----- Original Message ----- 
From: "Richard & Réjeanne Thain" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 09, 2004 10:00 PM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Humanist Association of Ottawa
hosttwo=
hostthree=
contactname=Dr Richard Thain
contactemail=[email-masked]
contactphone=613 443 3762
contacturl=http://ottawa.humanists.net
realname="Alligators in the Arctic: Ancient Vertebrates in the Canadian
Arctic."
realdate=Fri Feb 13, 2004
realtime=7:30 pm
locationone=Sandy Hill Community Centre, 250 Somerset East (east of King
Edward St.) at 7:30 pm
locationtwo=Ottawa
locatonthree=
activityone=Lecture and birthday cake
activitytwo=
activitythree=
comments="Alligators in the Arctic: Ancient Vertebrates in the Canadian
Arctic."
Dr. Charles Richard (Dick) Harington, a palaeontologist and expert on
mammals of the last great Ice Age.
Curator of Quaternary Zoology Emeritus
Canadian Museum of Nature

submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 13:54:46 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:04:28 -0500

----- Original Message ----- 
From: "Crowe, Ried" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 03, 2004 10:28 AM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=Atlanta Freethought Society (AFS)
> hosttwo=
> hostthree=
> contactname=Ried Crowe
> contactemail=[email-masked]
> contactphone=678-355-1049
> contacturl=
> realname=Happy 195th Birthday Charles Darwin!
> realdate=Feb. 12th, 2004, from 11:00 a.m. to 1:00 p.m.
> realtime=
> locationone=Georgia State University (GSU) Student Center
> locationtwo=
> locatonthree=
> activityone=Booth with a "Did You Know" top-10 list about Darwin and
> evolution.
> activitytwo=Birthday cake for Charles Darwin.
> activitythree=
> comments=Please contact me to let me know that you have received this
> announcement.  Cheers!
> submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 13:55:20 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:04:13 -0500

----- Original Message ----- 
From: "sara steelman" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 02, 2004 11:00 AM
Subject: Form posted from Microsoft Internet Explorer.

hostone=First Unitarian-Universalist Church of Indiana
hosttwo=
hostthree=
contactname=Sara Steelman
contactemail=[email-masked]
contactphone=
contacturl=www.youinter.net/fuuci
realname=Challenges to Rational Though: 150 Years After Darwin
realdate=Sunday, Feb. 15, 10:30 a.m.
realtime=
locationone=First U-U Church
locationtwo=285 Twolick Drive
locatonthree=Indiana, PA 15701
activityone=Biologist William Cale will discuss the rational basis for the
validity of evolution and compare the emotional side of this debate with
advances in other sciences.  Informal discussion will follow.
activitytwo=
activitythree=
comments=
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:00:11 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:03:14 -0500

----- Original Message ----- 
From: "Amigosb" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 28, 2004 1:25 PM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Amigos de la Biblioteca Ludwig von Mises,
hosttwo=Universidad Francisco Marroquin,
hostthree=Guatemala
contactname=DARWIN DAY
contactemail=[email-masked]
contactphone=(502) 338-7706
contacturl=ufm.edu.gt
realname="The Evolution of Evolution"
realdate=February 12th, 2004
realtime=6:00 p.m
locationone=Ludwig von Mises Library
locationtwo=2nd floor reading room
locatonthree=UFM campus, Guatemala, City
activityone=Exhibit of Darwiniana
activitytwo=Lecture by Dr. Jack Schuster
activitythree=
comments=Amigos de la Biblioteca Ludwig Von Mises, from Universidad
Francisco Marroquin (UFM), a leading social science institution for teaching
locate in Guatemala, will celebrate "DARWIN DAY" with an exhibition of
books, photos and other materials related to Darwin's life and work.  The
exhibition will be displayed in the lobby of the Ludwig von Mises Library.
On february 12th, 2004, Dr. Jack Schuster, Professor of Biology at
Universidad del Valle de Guatemala, will deliver a lecture entitled "THE
EVOLUTION OF EVOLUTION". The lecture is free and open to the public.
Professor Schuster will talk about recent trends in evolutionary theory.  It
will take place at the 2nd floor reading room.
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:01:06 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:03:03 -0500

----- Original Message ----- 
From: "Maddy Urken" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 27, 2004 6:16 PM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=Hudson Humanists
> hosttwo=
> hostthree=
> contactname=Maddy Urken
> contactemail=[email-masked]
> contactphone=201 420 9427
> contacturl=
> realname=A Celebration of Darwin Day
> realdate=Sunday, February 22, 2004 at 10:30 a.m.
> realtime=
> locationone=Stevens Institute of Technology
> locationtwo=Hoboken, New Jersey
> locatonthree=
> activityone=Speaker:  Dr. James E. McClellan
> activitytwo=Lunch
> activitythree=
> comments=See www.hudsonhumanists.net for details.
> Dr. McClellan is an author and Professor of 
> History of Science at Stevens Institute of Technology.
> submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:02:27 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:57:57 -0500

----- Original Message ----- 
From: "Monaghan, Nigel" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 07, 2004 9:03 AM
Subject: Form posted from Microsoft Internet Explorer.

hostone=National Museum of Ireland
hosttwo=
hostthree=
contactname=Nigel Monaghan
contactemail=[email-masked]
contactphone=+353-1-6777444
contacturl=www.museum.ie
realname=Darwins ideas, as seen in the Natural History Museum.
realdate=11 February 2004
realtime=1pm
locationone=National Museum of Ireland
locationtwo=Kildare Street, Dublin 2
locatonthree=Ireland
activityone=lecture
activitytwo=
activitythree=
comments=A lecture as part of a general museum series by Nigel Monaghan,
Keeper of Natural History. What did Darwin say about evolution, how does our
Natural History Museum illustrate his ideas?
submit=Submit Form

############################################################################
#########
This e-mail and any files transmitted with it are confidential and intented
solely for the use of the individual or entity to whom they are addressed.
If you have received this E-Mail in error please notify the system
administrator @ +353-1-648-6434.
This footnote also confirms that this email message has been swept by
Mailmarshal for the presence of computer viruses.

www.marshalsoftware.com
############################################################################
#########

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:03:43 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:02:33 -0500

----- Original Message ----- 
From: "Gary Fritz" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 26, 2004 10:23 AM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=Eastern Illinois University
> hosttwo=Department of Biological Sciences
> hostthree=
> contactname=Gary Fritz
> contactemail=[email-masked]
> contactphone=217-581-2514
> contacturl=
> realname=Open Forum: "Interface between evolutionary theory and theology:
> can a darwinian be religious"?
> realdate=Monday, February 9, 7:00 PM
> realtime=
> locationone=Roberson Auditorium, Lumpkin Hall, EIU
> locationtwo=
> locatonthree=
> activityone=Panel of six religious leaders/authorities from different
> religious traditions including Islam, Judaism, Methodism, Catholicism,
> Hinduism, and Buddhism will discuss how they incorpororate evolution into
> their theology activitytwo=
> activitythree=
> comments= There are other events listed below:
>
> Presentation by John Wagner, Field Museum of Natural History: " A chat
with
> Charles Darwin"
> Tuesday, February 10, 3:00 PM, Phipps Auditorium, Physical Sciences
> Building, EIU
>
> Film: "Inherit the wind"
> Tuesday, February 10, 7:00 PM, Room 2080, Life Sciences Building, EIU
>
> Film: "Evolution (What about God?)"
> Wednesday, February 11, 3:00 PM,
>
>
> Visiting Scholar Presentation  by Dr. Karen Bartelt, Eureka College:
> "Intelligent design, creationism, and American public education"
> Wednesday, February 11, 7:00 PM, Room 2080 Life Sciences Building, EIU
>
>
>
>
>
> submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:05:29 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:02:11 -0500

----- Original Message ----- 
From: "Susan Sackett" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 22, 2004 10:44 PM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Humanist Society of Greater Phoenix
hosttwo=
hostthree=
contactname=Susan Sackett
contactemail=[email-masked]
contactphone=602-462-1313
contacturl=www.hsgp.org
realname=Third Annual Darwin Day Dinner
realdate=February 12, 2004/6:30 p.m.
realtime=
locationone=Joe's Crab Shack
locationtwo=1604 E. Southern Ave.
locatonthree=Tempe, AZ
activityone=Social event, annual (Darwin) fish dinner with our fellow
Humanists.  We will have handouts, merriment, and the traditional birthday
toast to our hero, Charles Darwin on the anniversary of his 195th birthday!
activitytwo=
activitythree=
comments=
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:07:11 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:02:42 -0500

----- Original Message ----- 
From: "Rob Dillon" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 27, 2004 10:28 AM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=College of Charleston
> hosttwo=
> hostthree=
> contactname=Robert T. Dillon, Jr.
> contactemail=[email-masked]
> contactphone=843-953-8087
> contacturl=http://www.cofc.edu/%7Edillonr/DarwinWeekIV.html
> realname=Darwin Week in Charleston
> realdate=Feb 9 - 12, 2004
> realtime=
> locationone=College of Charleston Science Center
> locationtwo=66 George St.
> locatonthree=Charleston, SC  29424
> activityone=A series of four lectures celebrating evolutionary science.
> activitytwo=
> activitythree=
> comments=
> submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:08:03 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:57:42 -0500

----- Original Message ----- 
From: "Dennis Ousey" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 06, 2004 4:31 PM
Subject: Form posted from Microsoft Internet Explorer.

email=[email-masked]
url=www.humanistassociation.mb.ca
realname=Humanist Association of Manitoba
addressone=225 St. Michael Road
addresstwo=Winnipeg, Manitoba, Canada
addressthree=R2M 4L3
category=activist
academicone=
academictwo=
academicthree=
mediaone=
mediatwo=
mediathree=
activistone=Humanist Association of Manitoba
activisttwo=
activistthree=
pubone=
pubtwo=
pubthree=
comments=Our Association is trying to get the city of Winnipeg to recognise
Darwin Day, Feb. 12th, 2004
hearabout=link from British Humanist group
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:08:52 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:01:25 -0500

----- Original Message ----- 
From: "Derek Lennard" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 15, 2004 2:18 PM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=Gay and Lesbian Humanist Association
> hosttwo=
> hostthree=
> contactname=Derek Lennard
> contactemail=dmlennard@the mutual.net
> contactphone=020-7704-1612
> contacturl=www.galha.org
> realname=The Debate that Changed the World.
> realdate=Friday 13th February, 7.30pm.
> realtime=
> locationone=The Library, Conway Hall, 25 Red Lion Square,
> locationtwo=Holborn, London WC1.
> locatonthree=
> activityone=A dramatisation of the debate between 
> activitytwo=Thomas Henry Huxley and Reverend Samuel
> activitythree=Wilberforce, which took place in 1860.
> comments=See this revival of the gladiatorial contest between "Darwin's
> Bulldog" and "Soapy Sam" which rocked Oxford University.
> submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:09:37 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:00:07 -0500

----- Original Message ----- 
From: "Marc W Cadotte" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 12, 2004 4:10 PM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=East Tennessee Darwin Day Coalition
> hosttwo=
> hostthree=
> contactname=Marc Cadotte
> contactemail=[email-masked]
> contactphone=865 974-7195; 686-0207
> contacturl=
> realname=Stephen Palumbi: The Evolution Explosion
> realdate=Thursday, Feb. 12; 7-9pm
> realtime=
> locationone=University Center Auditorium
> locationtwo=University of Tennessee, Knoxville
> locatonthree=
> activityone=Films 12-4pm, keynote talk 7-9pm followed by refreshments
> activitytwo=
> activitythree=
> comments=
> submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:10:55 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:59:58 -0500

----- Original Message ----- 
From: "John Gaeddert" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 12, 2004 2:49 PM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=Center for Inquiry
> hosttwo=
> hostthree=
> contactname=Kevin Christopher
> contactemail=[email-masked]
> contactphone=(716) 636-4869 ext. 218
> contacturl=www.centerforinquiry.net
> realname=Darwin Day at the Center for Inquiry
> realdate=February 12, 2004, from 5:00 to 8:30 PM
> realtime=
> locationone=Center for Inquiry
> locationtwo=1310 Sweet Home Road
> locatonthree=Amherst, NY 14226
> activityone=Fish dinner
> activitytwo=Games & amusements for the kids
> activitythree=Talk by special guest Eugenie Scott!
> comments=Admission is $10 at the door, $5 for students and Friends of the
> Center.
>
> Dr. Eugenie Scott is Executive Director of the National Center for
> Science Education (NCSE). She has been both a researcher and an activist
in
> the creationism-evolution controversy for over twenty years. Her talk for
> Darwin Day is entitled "Dissing
> Darwin for Fun and Profit: Anti-Evolutionism in the 21st Century."
> submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:14:17 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:58:49 -0500

----- Original Message ----- 
From: "Lynne" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 09, 2004 9:12 PM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Community of Reason
hosttwo=
hostthree=
contactname=Theo Schubert
contactemail=[email-masked]
contactphone=816-561-1866
contacturl=http://www.communityofreason.net
realname=Utilization of Natural History & Evolution in Exotic Animal
Treatment & Disease Prevention - Ancillary &  Domino Effects (lecture)
realdate=Feb. 15th, 12:30 for the informal gathering
realtime=and 1pm for the lecture
locationone=Hogan College preparatory academy
locationtwo=1221 E. Meyer Blvd., (1 block South of 63rd St., 1 block East of
Troost )
locatonthree=Kansas City, MO (west parking lot)
activityone=informal gathering at 12:30, followed by lecture
activitytwo=
activitythree=
comments=12:30 Informal Social Gathering

1 pm               Darwin Day Lecture: Utilization of Natural History &
Evolution in Exotic Animal Treatment & Disease Prevention - Ancillary &
Domino Effects.

Dr. Kirk Suedmeyer, DVM, director of animal health, Kansas City Zoo
Dr. Suedmeyer will describe the aspects of keeping animals healthy in a zoo
environment.  He is one of only 73 Zoo Animal Diplomats in the world.

submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:15:26 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:58:38 -0500

----- Original Message ----- 
From: "Matthies, Brad" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 08, 2004 11:27 AM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Butler University Libraries
hosttwo=
hostthree=
contactname=Brad Matthies
contactemail=[email-masked]
contactphone=317-940-9549
contacturl=none for event
realname=Darwin Day Book Display
realdate=First part of February
realtime=
locationone=Irwin Library Lobby
locationtwo=
locatonthree=
activityone=Book display centered on books by, or about, Darwin.
activitytwo=
activitythree=
comments=bibliography and flyer included.
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:16:07 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:57:24 -0500

> From: "Cormac O'Connell" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, December 19, 2003 2:38 AM
> > hostone=Association of Irish Humanists
> > hosttwo=
> > hostthree=
> > contactname=Cormac O'Connell
> > contactemail=[email-masked]
> > contactphone=
> > contacturl=www.irish-humanists.org
> > realname=Darwin Day Lecture
> > realdate=Thursday February 12th 2004 at 8.00 p. m.
> > realtime=
> > locationone=The Walton Theatre, Arts Building, 
> > locationtwo=Trinity College Dublin
> > locatonthree=
> > activityone=Professor David McConnell will talk on 
> > activitytwo="The idea of evolution - from cosmos to culture"
> > activitythree=
> > comments=
> > submit=Submit Form
> > 
> > 
> 
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:18:12 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:56:39 -0500

> From: "Information AFA" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, December 23, 2003 1:14 AM
> > hostone=Atheist Foundation of Australia Inc
> > hosttwo=
> > hostthree=
> > contactname=Lee Holmes
> > contactemail=[email-masked]
> > contactphone=
> > contacturl=http://www.atheistfoundation.org.au
> > realname=
> > realdate=
> > realtime=
> > locationone=
> > locationtwo=
> > locatonthree=
> > activityone=
> > activitytwo=
> > activitythree=
> > comments=
> > submit=Submit Form
> > 
> > 
> 
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:19:54 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:55:01 -0500

----- Original Message ----- 
From: "Richard Saunders" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 17, 2003 5:40 PM
Subject: Form posted from Microsoft Internet Explorer.

> hostone=The Australian Museum Society 
> hosttwo=Humanist Society of NSW Inc.
> hostthree=Australian Skeptics Inc.
> contactname=Paul Willis / Victor Bien / Richard Saunders / Alex Ritchie
> contactemail=[email-masked]
> contactphone=(+612) 9320 6225 
> contacturl=http://www.users.on.net/skeptic/darwin/
> realname=Darwin Day
> realdate=12 Feb. 
> realtime=9.30am - 1.00pm
> locationone=Sydney Grammer School
> locationtwo=Stanley St. Sydney
> locatonthree=(Near Australian Museum)
> activityone=Presentation of Darwin Day Awards
> activitytwo=Guest Speakers
> activitythree=Q and A
> comments=Nominate for awards on the web site.
> submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:23:11 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:52:08 -0500

More form replies (either events or supporters)...

----- Original Message ----- 
From: "Gerardo Bartolome" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 01, 2003 8:33 PM
Subject: Form posted from Microsoft Internet Explorer.

hostone=Gerardo Bartolome
hosttwo=
hostthree=
contactname=Gerardo Bartolome
contactemail=[email-masked]
contactphone=(5411) 47747891
contacturl=www.inmueblesargentinos.com/expdarwin.htm
realname=Expedition Darwin 2003
realdate=Dec 2003
realtime=
locationone=Argentina, Santa Cruz River
locationtwo=
locatonthree=
activityone=Recreation of a part of Darwin´s Voyage
activitytwo=
activitythree=
comments=We will relive Darwin´s (and Fitz Roy´s) 201 days trip upstream the
Santa Cruz river and will finish their (unfinished) trip to discover the
incredible Moreno Glacier
submit=Submit Form

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:24:40 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 10:52:24 -0500

----- Original Message ----- 
From: "Wim Naude" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 11, 2003 4:59 AM
Subject: Form posted from Microsoft Internet Explorer.

> email=[email-masked]
> url=www.developmentresearch.co.za
> realname=Willem Naude
> addressone=Faculty of Economic and Management Sciences
> addresstwo=Potchefstroom University
> addressthree=South Africa
> category=academic
> academicone=Research Unit for People, Policy & Performance
> academictwo=Faculty of Economic & Management Sciences
> academicthree=Potchefstroom University
> mediaone=
> mediatwo=
> mediathree=
> activistone=
> activisttwo=
> activistthree=
> pubone=
> pubtwo=
> pubthree=
> comments=Our research unit would like to explore the possibility of
> hosting a Darwin Day workshop in South Africa (Potchefstroom) on 12
> February 2004
> hearabout=web
> submit=Submit Form
> 
> 
> Prof. Dr. W.A. Naude
> Director: WorkWell
> Research Unit for People, Policy & Performance
> Faculty of Economic & Management Sciences
> Potchefstroom University for CHE
> WWW.DEVELOPMENTRESEARCH.CO.ZA
> Private Bag X6001 Potchefstroom 2520
> SOUTH AFRICA
> Tel (018) 299 1440
> Fax (018) 299 1360
> 
> Hierdie boodskap (en aanhangsels) is onderhewig aan beperkings en 'n
> vrywaringsklousule. Volledige besonderhede beskikbaar by
> http://www.puk.ac.za/itb/e-pos/disclaimer.html , of by
> [email-masked]
> 
> This message (and attachments) is subject to restrictions and a
> disclaimer. Please refer to
> http://www.puk.ac.za/itb/e-pos/disclaimer.html for full details, or at
> [email-masked]

---

From: [email-masked]
Date: Thu, 3 Feb 2005 17:44:27 EST

Subject: Fw: Form posted from Microsoft Internet Explorer.
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Wed, 2 Feb 2005 12:08:01 -0500

Now I am sending you some of the forms we received from our online sigh-up
sheet. Amanda

----- Original Message ----- 
From: "Rob Patterson" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 05, 2004 12:42 PM
Subject: Form posted from Microsoft Internet Explorer.

> email=[email-masked]
> url=www.cafepress.com/darwinsnotebook
> realname=Rob Patterson
> addressone=3909 Greenbrook Ln
> addresstwo=Flint, MI 48507
> addressthree=
> category=enthusiast
> academicone=
> academictwo=
> academicthree=
> mediaone=
> mediatwo=
> mediathree=
> activistone=
> activisttwo=
> activistthree=
> pubone=
> pubtwo=
> pubthree=
> comments=I would like to help support the organization somehow. I'm not
sure
> if I can help financially right now, but I do artwork, including a
portrait
> of Charles Darwin, which can be seen at my site. Please check it out and
let
> me know if I can help you out.
> hearabout=I found the website while looking for a picture of Darwin for my
> website.
> submit=Submit Form
>
>
>
>
> Confidentiality Warning:  This e-mail contains information intended only
for the use of the individual or entity named above.  If the reader of this
e-mail is not the intended recipient or the employee or agent responsible
for delivering it to the intended recipient, any dissemination, publication
or copying of this e-mail is strictly prohibited. The sender does not accept
any responsibility for any loss, disruption or damage to your data or
computer system that may occur while using data contained in, or transmitted
with, this e-mail.   If you have received this e-mail in error, please
immediately notify us by return e-mail.  Thank you.