Subject: Fwd: Fw: Form Post From Mozilla

From: [email-masked]
Date: Thu, 3 Feb 2005 13:54:16 EST

Subject: Fw: Form Post From Mozilla
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:04:21 -0500

----- Original Message ----- 
From: "Ainsley Seago" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 02, 2004 2:49 PM
Subject: Form Post From Mozilla

> hostone=Essig Museum of Entomology hosttwo=UC Berkeley hostthree= 
> contactname=Kipling Will contactemail=[email-masked] 
> contactphone=(510)642-4296 contacturl=http://www.mip.berkeley.edu/essig/ 
> realname=Darwin Day Celebration- Essig Open House realdate= 1:30-5:30pm 
> realtime=Feb. 12th 2004 locationone=Essig Museum locationtwo=2nd floor 
> of Wellman Hall locatonthree=UC Berkeley activityone=Insect 
> collection-open house and displays activitytwo=Museum tours 
> activitythree= comments=To commemorate the contributions of Charles 
> Darwin, The Essig Museum of Entomology (Wellman Hall) is holding an 
> open-house and celebration. The Museum will be open to the public from 
> 130-530pm, 12 February, for browsing some of our beautiful displays of 
> insects and other arthropods that represent biodiversity in general and 
> specifically research related to the Essig Museum. Hourly guided tours 
> will also be provided. The Entomology Students' Organization is 
> preparing many displays and posters that will be throughout the building 
> as well. submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 13:57:42 EST

Subject: Fw: Form Post From Mozilla
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:03:39 -0500

----- Original Message ----- 
From: "David & Lynne Chapman" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 30, 2004 12:33 AM
Subject: Form Post From Mozilla

> hostone=Oregonians for Rationality hosttwo=Willamette University 
> hostthree= contactname=Jeanine DeNoma contactemail=[email-masked] 
> contactphone=541-745-5933 contacturl=http://www.o4r.org realname=The 
> Molecular Basis of Life: Evidence for Evolution or Intelligent Design 
> realdate=February 13, 2004 realtime=7:30pm locationone=Montag Center Den 
> in the Baxter Complex locationtwo=Willamette University locatonthree=900 
> State Street Salem, Oregon activityone=Lecture by Dr. Mitch Cruzan 
> activitytwo= activitythree= comments=DIRECTIONS From I-5 North or South 
> 1. Take the Highway 22 Exit (number 256) 2. At the first light, head 
> west (a left turn for those coming from the South, a right turn for 
> those coming from the North) 3. Stay on Highway 22 for about 1.5 miles 
> 4. As you pass 17th street you'll start up an overpass. 5. At the top of 
> this overpass there is an exit to the right. 6. Take this exit 
> (Willamette University is indicated on the sign). 7. Keep left as the 
> exit divides. 8. You'll see a green Willamette University sign on your 
> right. 9. The main parking lot entrance is on the right about 200 feet 
> past the sign. submit=Submit Form
>

---

From: [email-masked]
Date: Thu, 3 Feb 2005 14:06:40 EST

Subject: Fw: Form Post From Mozilla
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:02:27 -0500

----- Original Message ----- 
From: "Bob Mucci" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, January 25, 2004 6:15 PM
Subject: Form Post From Mozilla

> hostone=Indiana University Northwest
> hosttwo=Anthropology Club
> hostthree=
> contactname=Bob Mucci
> contactemail=[email-masked]
> contactphone=219-980-6607
> contacturl=http://www.iun.edu/%7Eanthronw/cal/2004/02-12-04.htm
> realname=Darwin Day
> realdate=Thurs Feb 12, 1 to 3:30 pm
> realtime=
> locationone=IUN Library Conference Center 105
> locationtwo=134 west 35th Ave (one block west of Broadway)
> locatonthree=Gary IN
> activityone=four speakers, birthday cake
> activitytwo=
> activitythree=
> comments=1 pm:  Larry Ciupik, Astronomer, speaks about "Forensic
Astronomy"
> 1:30:  Cynthia O'Dell, Psychologist, speaks on "Charles Darwin's biography
of
> his own child, and the evolution of the study of child development"
> 2:00 cutting of Darwin's birthday cake
> 2:15  Marisa Fontana, Archaeologist: talks about "Patterns of warfare
among
> Mississippian Native Americans 500 years before Columbus"
> 2:45  Paul Kern, Historian, speaks on "The Philosophical Context of The
Origin
> of Species."
> Free and open to the public; darwin T-shirts and other items will be
available
> for purchase.
> submit=Submit Form