Subject: [Norton AntiSpam] Fwd: Fw: Darwin Day Program

From: [email-masked]
Date: Thu, 3 Feb 2005 14:04:59 EST

Subject: Fw: Darwin Day Program
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Thu, 3 Feb 2005 11:02:00 -0500

----- Original Message ----- 
From: NEPA Atheists 
To: Amanda Chesworth 
Sent: Tuesday, January 20, 2004 2:02 PM
Subject: Re: Darwin Day Program

Amanda,

      Fantastic! Thanks so much. This was more than I hoped for.

Brenda O'Prisko
Humanist Community Services of NEPA
http://nepahcs.tripod.com

Amanda Chesworth <[email-masked]> wrote:
  Hi Brenda,

  Indeed, take anything you like from the web site. I will add your efforts to the calendar later today, as well.

  Best,
  Amanda Chesworth
  www.darwinday.org

    ----- Original Message ----- 
    From: NEPA Atheists 
    To: [email-masked] 
    Sent: Tuesday, January 20, 2004 9:54 AM
    Subject: Darwin Day Program

    Hello,
         Our group would like to bring awareness about Darwin Day by way of an article or letter to our local paper. We were wondering if we might be able to use some of the information from your Darwin Day Program Fact Sheet? We don't want to violate any copyright laws, but we are having difficulties writing anything original.

    Thank you for your time,
    Brenda O'Prisko
    Humanist Community Services of NEPA
    http://nepahcs.tripod.com

----------------------------------------------------------------------------
    Do you Yahoo!?
    Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes

--------------------------------------------------------------------------------
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes

---

From: [email-masked]
Date: Thu, 3 Feb 2005 17:43:19 EST

Subject: Fw: Darwin Day Program
From: "Amanda Chesworth" <[email-masked]>
To: <[email-masked]>
Date: Wed, 2 Feb 2005 12:09:05 -0500

----- Original Message ----- 
From: "Diane Richards" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 05, 2004 3:04 PM
Subject: Darwin Day Program

> I wanted to let you know we submitted
> the following article about Darwin Day
> to SPACE.com as part of our regular SETI
> Thursday column.
> 
> http://space.com/searchforlife/seti_devore_darwin_040205.html
> -- 
> 
> The Institute (in partnership with NASA, the NSF,
> and others) recently developed a year long
> integrated science, high-school curriculum 
> based on the over-arching them of evolution.
> 
> If you'd like to add us as a link, we'd be pleased.
> 
> Best regards,
> 
> Diane
> -- 
> 
> Diane Richards
> Marketing and Communications Officer
> SETI Institute
> 2035 Landings Drive
> Mountain View, CA  94043
> 
> phone (650) 960-4513
> fax (650) 961-7099
> 
> [email-masked]
> 
> VISIT THE SETI INSTITUTE ON-LINE!
> www.seti.org
> * * * * * * * * * * * * * * * * * * * * * * * * * *