Subject: Re: [BRSUPP-0508.3298646] Request for Authorization Code

From: "domainsupport <[email-masked]>" <[email-masked]>
Date: Mon, 8 May 2006 22:48:02 -0400

Thank you for contacting [email-masked].  Your message is very important to us.  A member from our Support Department will be in touch with you shortly.  If you would like to contact the sales team by phone, please call them at 1-877-841-6827.  Please have your ticket number to give to the representative for review at the time of your call.

Thank you.  

BulkRegister Support Team

---

From: domainsupport <[email-masked]>
Date: Tue, 9 May 2006 16:24:35 -0400

Dear Client,

Thank you for contacting Bulk Register LLC. I have provided the authorization code for you domain below. If you need any additional assistance please contact us.

Authorization Code  	w8N6lRXk

Thank you for your time,
ABailey
Customer Support

Administration wrote:

>Please send me the Authorization Code for our domain  darwinday.org  .
>We wish to transfer our domain registration to another registrar.
>
>Thank you,
>
>  David Harris and Lola Stephens, at DarwinDay.org
>
>
>