Subject: Please update our event registration details

From: "Victor Bien" <[email-masked]>
Date: Fri, 28 Jan 2005 21:00:36 +1100 (EDT)

Note that the venue has been resolved.  Would you update our registration details?

  I am hoping to be able to show an episode from PBS/WGBH's video series Evolution.  Currently I have applied to them for permission to screen it at our Darwin Day.

  I have our web site ready once permission is granted (possibly needing a royalty payment) I will be able to make public this page:
http://www.hsnsw.asn.au/darwinday/temp.html

  Would any of your contacts know of anyone in Sydney Australia that could speak on evolutionary psychology, i.e. understanding psychology in evolutionary terms?

Victor Bien

---

From: "Victor Bien" <[email-masked]>
Date: Mon, 31 Jan 2005 22:30:29 +1100 (EDT)

On Sun, 30 Jan 2005 12:01:04 -0800, Info Person wrote:

|*Since I'm not sure I would update the right fields in the current 
|announcement, could you try entering a new, correct, announcement, and 
|then send me a message so I can delete the old announcement?  There 
|would be a brief time with both versions showing, but that wouldn't be 
|too harmful.  Thank you for  your help, and especially for holding your 
|event.*
|

  Thanks, I've reregistered the event.

Victor Bien