Subject: Re: Quick Correction needed

From: "David Fitzgerald" <[email-masked]>
Date: Thu, 4 Jan 2007 21:31:01 -0800

Right on all counts... Thanks, Dave!
-DF

On 1/4/07, Event Info <[email-masked]> wrote:
>
>  I think you celebrated the new year a little too vigorously.  I looked at
> sfatheists.com and it gives your email WITH the ".com" part.  So it is
> correct the way you did it!  Isn't it nice when you're already right?
>
>    - Dave Harris, at DarwinDay.org
>
>
>
>  David Fitzgerald wrote:
>
> Hi all:
> For the "6th Annual Evolutionpalooza in San Francisco" listing, I accidently
> included the wrong contact e-mail address.
> Instead of [email-masked]  it should just be "Fitz@sfatheists" without
> the ".com" at the end.  Thanks!
>
> -Dave Fitzgerald
> SF Atheists
>

---

From: "David Fitzgerald" <[email-masked]>
Date: Sat, 6 Jan 2007 10:39:41 -0800

Thanks, Dave!  You made my day with that!
-D

On 1/5/07, Event Info <[email-masked]> wrote:
> My pleasure to help a guy who has helped the cause of secular science so
> much!
>
>   - David
>
>
> David Fitzgerald wrote: