Subject: posters and/or pamphlets?

From: LES REID <[email-masked]>
Date: Fri, 20 Jan 2006 11:14:04 +0000 (GMT)

I am a member of the Belfast Humanist Group and we are hoping to set up a stall and advertise Darwin on Saturday 11 February.
   
  So it would be very handy if we could download a poster or a pamphlet to print off ourselves.
   
  Can you help us?
   
  Les Reid

---------------------------------
Yahoo! Messenger  NEW - crystal clear PC to PC calling worldwide with voicemail

---

From: LES REID <[email-masked]>
Date: Sat, 21 Jan 2006 16:49:42 +0000 (GMT)

Hi, Info and/or Bob,
   
  Thanks for the brochure.  It prints fine.
  A4 size is 210 X 297 mm.
  I think most printers now adjust to fit the page set.
   
  Hope you do not mind if I use some of your images to make a poster.
  Something that can be blown up to A3 and beyond.
   
  Thanks again, and best wishes
   
  Les Reid

Event Info <[email-masked]> wrote:
  Dear Les,

We have recently prepared a pamphlet about Darwin Day and inside (the other side of a typical printing) is about the heart of Darwin's thought and significance.  It is designed so that a laser or inkjet printer can print a number of page 1 images, and then the paper can be flipped over and the page 2 image can be printed on the reverse side.

I will attach the brochure to this message. Hopefully within a week DarwinDay.org will add a little "free store" of various things to download and print anywhere needed.  A poster that can be customized to talk about your local events is a high priority for us to create.

Could you help me with some advice: I understand that some/many European and perhaps other countries use a paper size called "A4".  The dimensions are close to but not quite identical to our American 8.5*11 inch "letter" size.  Do you know if we should prepare special versions of our downloadable materials for the A4 size paper?  Any advice would be appreciated.

Have fun on Darwin Day, and be sure to register your event so that everyone involved can appreciate how much we all, together, are doing.

   - Info Person, and Bob Stephens, at DarwinDay.org

-----------------------------------------------------------------------

LES REID wrote:       I am a member of the Belfast Humanist Group and we are hoping to set up a stall and advertise Darwin on Saturday 11 February.

  Can you help us?
   
  Les Reid