Subject: Update for Evolutionpalooza 2007

From: "David Fitzgerald" <[email-masked]>
Date: Sat, 27 Jan 2007 08:27:01 -0800

Hi Dave:
Just wanted to let you know that I went ahead and posted the updated
info for Evolutionpalooza 2007 (US, San Francisco, CA) -if you get a
chance, would you delete the old post?  Thanks!
-D

---

From: "David Fitzgerald" <[email-masked]>
Date: Mon, 29 Jan 2007 16:57:18 -0800

Thanks again, Dave!  Appreciate that!
-DF

On 1/29/07, Event Info <[email-masked]> wrote:
>
> Shall do, Dave!  Thank you for your creative leadership in these
> celebrations.
>
> - David Harris, database editor
>
> David Fitzgerald wrote:
> > Hi Dave: