Subject: Stuff in WA State

From: Geo Patton <[email-masked]>
Date: Sat, 11 Feb 2006 11:05:27 -0800 (PST)

Hi,
   
  I'm interested in knowing about Darwin Day events in Washington State--particulary in the Seattle Area [zip 98101] 
  and throughout Western WA, especially near Longview [zip 98632].
   
  I also have friends in Eastern WA, in the Spokane area [zip 99202].
   
  Thanks!!!
  Best,
   
  William Mitchell

---------------------------------
Relax. Yahoo! Mail virus scanning helps detect nasty viruses!

---

From: Geo Patton <[email-masked]>
Date: Sat, 11 Feb 2006 15:55:08 -0800 (PST)

Hey, Thanx for your Time!
  Looks like Dr. Berlinski has given us another challenge to chew on:
  http://www.commentarymagazine.com/article.asp?aid=12102024_1
  Best,
  Wm

Event Info <[email-masked]> wrote:
  Although we don't currently have a search capacity by ZIP or GPS 
location, you can browse to darwinday.org, select the Events for 2006, 
and use your browser's Find capacity to see all the events in Washington 
(and maybe one in DC).
The events are sorted by country, then state, then city.

Happy Darwin Day!

- David

Geo Patton wrote:
> Hi,
> 
> I'm interested in knowing about Darwin Day events in Washington 
> State--particulary in the Seattle Area [zip 98101]
> ------------------------------------------------------------------------
> Relax. Yahoo! Mail virus scanning 
> 
> helps detect nasty viruses! 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com