Subject: Translation to Spanish

From: [email-masked]
Date: Wed, 2 Nov 2005 11:17:41 -0200

Hi,

I would like to volunteer to help you make your website available in South
American Spanish.

Kind Regards,

Juan Carlos Roda
Cebollatí 1698/802
Montevideo-Uruguay
[email-masked]

---

From: [email-masked]
Date: Thu, 3 Nov 2005 07:55:57 -0200

Hi David,
Ok, I`ll do the translation of the home page.
It's called in spanish "Página Principal"

Kind regards,
Juan Carlos

>-- Mensaje original --
>Date: Thu, 03 Nov 2005 01:51:43 +0000
>From: Info Person <[email-masked]>
>To:  [email-masked]
>CC:  [email-masked]
>Subject: Re: Translation to Spanish
>
>
>Gracias, Juan!
>
>We are just beginning to translate pages, and we do need a translator 
>for South American Spanish.  So we are very glad to receive your 
>generous offer.  Could you please translate the Home page at 
>darwinday.org, and we will try to put your words into the HTML format of
>
>a Spanish Home page.  Would that be a "Casa" page?
>
>Thank you for your help in making Darwin Day an international 
>celebration of science and humanity.
>
>   - David Harris, the Info Person and Database Editor
>     DarwinDay.org
>
>
>[email-masked] wrote:
>> Hi,
>>

---

From: Juan Carlos Roda <[email-masked]>
Date: Sun, 06 Nov 2005 12:21:15 -0300

Hi David,

Attached you will find the document DarwinDayinSpanish.doc with the Home 
page translated to spanish.
Keep in touch!

Warm Regards,
Juan Carlos

Info Person wrote:

> darwinday.org, and we will try to put your words into the HTML format 
> of a Spanish Home page.  Would that be a "Casa" page?
>