Subject: Re: Harvard Conference poster

From: Kevin Cornwall <[email-masked]>
Date: Wed, 11 Apr 2007 17:31:54 -0700

Dr. Stephens,

"Atheist fundamentalism"? You are dividing up the godless into us and them?
How is that productive? This is how the the factions within the Democratic
party undid themselves - by losing the forest for the trees.

We all want the same things ultimately. Fair treatment under the law and the
right to put anything on the table for substantiation when it comes to
public policy.  
-- 
Regards,
Kevin Cornwall

> From: "Kevin Cornwall" <[email-masked]>
> Date: Tue, 10 Apr 2007 11:45:52 -0700
> To: [email-masked]
> Subject: FW: Harvard Conference poster
> 
> 
> 
> 
> From: "Dr.R.Stephens" <[email-masked]>
> To: [email-masked]
> Subject: Harvard Conference poster
> Date: Sun, 08 Apr 2007 07:20:43 +0000
> 
> Dear Darwin Day Friends and Supporters,
> 
> As a service to you, the Darwin Day Board of Directors has authorized me to
> forward this information (attached as an Adobe Reader .pdf file) about a
> Humanist Symposium at Harvard. The Board thought that you might be
> interested in this event, as the Humanist Group at Harvard also sponsors a
> Darwin Day Celebration in February.
> 
> 
> Sincerely yours,
> 
> 
> 
> Robert J. ("Bob") Stephens, Ph. D.
> Emeritus Director, Cell Biology Program
> SRI International (formerly Stanford Research Institute)
> President, Darwin Day Celebration, a nonprofit, tax-deductible 501(c)(3)
> corp.
> http://darwinday.org <http://darwinday.org/>
> 
> P.S. If you do not want to receive further e-mail from Darwin Day
> Celebration at your current e-mail address, simply send an e-mail to
> [email-masked] <mailto:[email-masked]>, using the
> account you want unsubscribed. If using that account is not possible, send
> the information from another account, with a message giving your old e-mail
> address, and the e-mail where we can verify that you actually want our
> messages stopped. You can also unsubscribe by sending regular mail, with
> your e-mail clearly identified, to "Darwin Day Celebration (Unsubscribe),
> 2682 Middlefield Rd, Ste. P, Redwood City, CA 94063, USA".
> 
> _________________________________________________________________
> Download Messenger. Join the i’m Initiative. Help make a difference today.
> http://im.live.com/messenger/im/home/?source=TAGHM_APR07
>

---

From: Bill Merigan <[email-masked]>
Date: Sun, 8 Apr 2007 22:12:20 -0400

>I can't attend the symposium, but I want to encourage you to 
>continue this good work.

Wm Merigan

>As a service to you, the Darwin Day Board of Directors has 
>authorized me to forward this information (attached as an Adobe 
>Reader .pdf file) about a Humanist Symposium at Harvard. The Board 
>thought that you might be interested in this event, as the Humanist 
>Group at Harvard also sponsors a Darwin Day Celebration in February.
>
>
>Sincerely yours,
>
>
>
>President, Darwin Day Celebration, a nonprofit, tax-deductible 501(c)(3) corp.
><http://darwinday.org/>http://darwinday.org
>
><mailto:[email-masked]>[email-masked], using 
>the account you want unsubscribed. If using that account is not 
>possible, send the information from another account, with a message 
>giving your old e-mail address, and the e-mail where we can verify 
>that you actually want our messages stopped. You can also 
>unsubscribe by sending regular mail, with your e-mail clearly 
>identified, to "Darwin Day Celebration (Unsubscribe), 2682 
>Middlefield Rd, Ste. P, Redwood City, CA 94063, USA".
>
>
>
>Attachment converted: texture:Harvard.Conference.pdf (PDF /«IC») (00225307)

-- 
Wm Merigan
Box 314
Department of Ophthalmology and Center for Visual Science
University of Rochester
Rochester, NY 14642
Tel: 585-275-4872
Fax: 585-473-3411
e-mail:[email-masked]

*Please note new area code (585), effective November 15, 2001.*

---

From: "Robert Blandford" <[email-masked]>
Date: Sun, 8 Apr 2007 23:36:55 -0400

I'm sympathetic to humanism, but I don't think it should be linked
officially to Darwin. The relationship will be used as a cudgel against
science. Please reconsider this relationship.

-----Original Message-----
From: Dr.R.Stephens [mailto:[email-masked]] 
Sent: Sunday, April 08, 2007 7:43 AM
To: [email-masked]
Subject: Harvard Conference poster

forward this information (attached as an Adobe Reader ..pdf file) about a

Sincerely yours,

P.S. If you do not want to receive further e-mail from Darwin Day
Celebration at your current e-mail address, simply send an e-mail to
[email-masked], using the account you want unsubscribed. If using
that account is not possible, send the information from another account,
with a message giving your old e-mail address, and the e-mail where we can
verify that you actually want our messages stopped. You can also unsubscribe
by sending regular mail, with your e-mail clearly identified, to "Darwin Day
Celebration (Unsubscribe), 2682 Middlefield Rd, Ste. P, Redwood City, CA
94063, USA".

---

From: [email-masked]
Date: Sun, 8 Apr 2007 15:52:19 EDT

Dear Dr. Stephens:

I want to thank you for sending on the New Humanism information.   How I wish 
I could be there.   I certainly agree with the position and count myself a 
Humanist.   However I am a bit disturbed by the brief mention of "anti-religious 
fundamentalism."   This seems to me to be a knee-jerk phrase being bandied 
about these days to describe certain individuals who have had the "effrontery" 
to question religion and its role in civic society and, indeed, its truth or 
lack thereof.   I speak, of course, of Richard Dawkins, Sam Harris, Daniel 
Dennett and Christopher Hitchins, who calls himself an Anti-theist.   If indeed 
these gentlemen are being referred to in using this phrase, I cannot agree that 
they are fundamentalist, and to call them so is a misnomer than can lead to no 
good among humanists.   Here's a couple of definitions of fundamentalism:   

1 a : often capitalized : a movement in 20th century Protestantism 
emphasizing the literally interpreted Bible as fundamental to Christian life and 
teaching b : the beliefs of this movement c : adherence to such beliefs 
2 : a movement or attitude stressing strict and literal adherence to a set of 
basic principles. 

Neither define, in my view, what Dawkins, Harris, Dennett, or Hitchins are 
trying to accomplish, unless their "basic principles" are reason over 
irrationality, the scientific method as the most practical and successful way to 
understand nature in all its complexity, and the concept that religion should not be 
allowed to hide behind its "sacredness" to avoid criticism.   

The Enlightenment began a revolution that is continuing.   I believe the 
future -- which I would like to be a long one -- of our species depends on that 
revolution succeeding.   If it does not, if we fall back into a true 
fundamentalism of any literal-minded kind (religious or political), it will not be a new 
Dark Age -- it will be a Black Age.   That being the case, I welcome those who 
have the courage to stand up and point out the negativity of religion's 
preeminent place in the civic structure of 21st Century human society, even if they 
have to seem brash, bulldoggie, and rude to do it.

For as the John Adams says in the musical play 1776:   "It's a revolution, 
damn it!   We're going to have to insult someone!"

Best regards,

Steven Paul Leiva
“Steve Leiva not only promises but delivers. This is a fine first novel. 
Bravo!” — Ray Bradbury-author of Fahrenheit 451
Click Here: Check out "Steven Paul Leiva's Blood is Pretty - Homepage" 
www.stevenpaulleiva.com

"A hilarious one man show" -- LA Times  
Bob Bergen in -- Not Just Another Pretty Voice
The Story of a nice Jewish boy who wanted to be Porky Pig
 (Wednesdays April 25 thru May 30 at the Stella Adler Theatre)
Written by Bob Bergen & Steven Paul Leiva -- Directed by Steven Paul Leiva
Click Here: Check out "Bob Bergen in - Not Just Another Pretty Voice "   
http://www.plays411.com/newsite/show/play_info.asp?show_id=838

**************************************
 See what's free at http://www.aol.com.

---

From: "John White" <[email-masked]>
Date: Sun, 8 Apr 2007 18:39:51 +0100

Thanks for the email, Bob.  Much as I appreciate communication with a fellow humanist - and hope that your symposium goes well, I really don't think my wife and I will be flying over to join you.

Best regards

John D White
Chair Oxford Humanists
United Kingdom

  ----- Original Message ----- 
  From: Dr.R.Stephens 
  To: [email-masked] 
  Sent: Sunday, April 08, 2007 12:07 AM
  Subject: Harvard Conference poster

  As a service to you, the Darwin Day Board of Directors has authorized me to forward this information (attached as an Adobe Reader .pdf file) about a Humanist Symposium at Harvard. The Board thought that you might be interested in this event, as the Humanist Group at Harvard also sponsors a Darwin Day Celebration in February. 

  Sincerely yours,

  http://darwinday.org 
  P.S. If you do not want to receive further e-mail from Darwin Day Celebration at your current e-mail address, simply send an e-mail to [email-masked], using the account you want unsubscribed. If using that account is not possible, send the information from another account, with a message giving your old e-mail address, and the e-mail where we can verify that you actually want our messages stopped. You can also unsubscribe by sending regular mail, with your e-mail clearly identified, to "Darwin Day Celebration (Unsubscribe), 2682 Middlefield Rd, Ste. P, Redwood City, CA 94063, USA".

---

From: "Geoff Willcher" <[email-masked]>
Date: Sun, 8 Apr 2007 08:58:40 -0700

Bob

Thank you for sending the poster. I will promote the symposium to the several interested groups with which I am affiliated. I am very interested in receiving other communications from the Darwin Day org and would like to contribute as I may be able.

In Seattle, Darwin Day events were held by the Pacific Science Center, which I attended, the East Side Brights (a group which I organized) and by the Discovery Institute (our local creationists and not very intelligent designers). BTW: they have recently posted a misleading article on Atheism to which I am responding at this moment. There were a few others events, but those organizers did not post their activities to your site, which, is a real shame. 

For our Darwin Day event, I read up on Darwin and realized the considerable scope of his contributions to science beyond his articulation of the theory of evolution by natural selection. With only one biology course in my undergraduate training, and that back in the 60's, I was much informed by my reading. I was able to communicate this scope to our audience. 

As a result of this event, I have scheduled a showing of the uctv program: Evolution in Action and a discussion of Peter and Mary Grant's program of research as articulated in The Beak of The Finch. Additionally, I am planning a presentation on evolutionary developmental biology for our group. I may have to find a speaker for this topic as I won't have time to realistically prep for it myself, given my normal workload.

If you can think of ways that non-academic, independent groups such as the Brights, Seattle Atheists, Northwest Free Thinkers, etc. can support the Darwin Day event, please don't hesitate to contact us. 

best regards,

Geoff Willcher, PhD.
(cognitive psych)

  ----- Original Message ----- 
  From: Dr.R.Stephens 
  To: [email-masked] 
  Sent: Saturday, April 07, 2007 8:58 PM
  Subject: Harvard Conference poster

  Sincerely yours,

---

From: JD Meyer <[email-masked]>
Date: Sun, 8 Apr 2007 06:59:47 -0700 (PDT)

Your humanist program looks good, especially the recognition given to Dr. Tu Wei-ming. I love his website and am glad to see the New Confucian movement start getting the recognition it deserves.

Sincerely yours,

http://darwinday.org   P.S. If you do not want to receive further e-mail from Darwin Day Celebration at your current e-mail address, simply send an e-mail to [email-masked], using the account you want unsubscribed. If using that account is not possible, send the information from another account, with a message giving your old e-mail address, and the e-mail where we can verify that you actually want our messages stopped. You can also unsubscribe by sending regular mail, with your e-mail clearly identified, to "Darwin Day Celebration (Unsubscribe), 2682 Middlefield Rd, Ste. P, Redwood City, CA 94063, USA".

---------------------------------
Now that's room service! Choose from over 150,000 hotels 
in 45,000 destinations on Yahoo! Travel to find your fit.

---

From: "Reed Christensen" <[email-masked]>
Date: Sat, 7 Apr 2007 13:57:35 -0500

Dr. Robert Stephens, Ph. d.
   From the day that I received as a gift, "Darwin and the Beatle", by Alan Moorehead, I have been an avid fan of Darwin. My time has been spent accumulating
infotmation from the computer, books, the library and everywhere available. This, I have put in a huge notebook and indexed. I am not young anymore, so one of these days, the notbook will have to go somewhere else. Evolution has been a strong point with Carl Zimmer sort of leading.
    I have good contact with The Rainy River Community college and others but would enjoy having the same with you.  Sincerily, Reed Christensen
                                               904-13th St.
                                               Int'l Falls, Mn. 56649

---

From: Dick Jordan <[email-masked]>
Date: Sat, 7 Apr 2007 21:49:58 -0600

thanks for the information on the conference but I can't make it.  I  
plan to be very involved in making Feb. 12, 2009 very special in  
Boise, Idaho.

---

From: "Genevieve Courbois" <[email-masked]>
Date: Sat, 07 Apr 2007 13:28:39 -0400

Thank you for sending, can we also add your e-mail to our e-mail list for the Abraham Lincoln Bicentennial Commission e-newsletter? 

Thanks!

Genevieve Courbois
Abraham Lincoln Bicentennial Commission
101 Independence Ave SE
Washington, DC 20540-4015
TEL: 202.707.0420
FAX: 202.707.6995
[email-masked]
www.lincoln200.gov 

>>> "Dr.R.Stephens" <[email-masked]> 04/07/07 8:09 AM >>>

As a service to you, the Darwin Day Board of Directors has authorized me 
to forward this information (attached as an Adobe Reader .pdf file) 
about a Humanist Symposium at Harvard. The Board thought that you might 
be interested in this event, as the Humanist Group at Harvard also 
sponsors a Darwin Day Celebration in February.

Sincerely yours,

P.S. If you do not want to receive further e-mail from Darwin Day 
Celebration at your current e-mail address, simply send an e-mail to 
[email-masked] <mailto:[email-masked]>, using the 
account you want unsubscribed. If using that account is not possible, 
send the information from another account, with a message giving your 
old e-mail address, and the e-mail where we can verify that you actually 
want our messages stopped. You can also unsubscribe by sending regular 
mail, with your e-mail clearly identified, to "Darwin Day Celebration 
(Unsubscribe), 2682 Middlefield Rd, Ste. P, Redwood City, CA 94063, USA".