Subject: Re: Darwin Day event at the International Humanist and Ethical Union?

From: [email-masked]
Date: 21 Jan 2005 23:51:05 -0000

You recently sent a message with the subject shown above to an outdated IHEU email address. This message could not be delivered. This is a permanent error.

Please re-send your message to one of the addresses listed at http://www.iheu.org/email.html.

Sorry for the inconvenience. We had to change all our email addresses because our old email addresses were being spammed beyond the capacity of our mailboxes, spam filters and people's time to sort wheat from chaff.

This message was generated automatically. For a human response, please use one of the email addresses at http://www.iheu.org/email.html. Thank you.

---

From: [email-masked]
Date: 21 Jan 2005 23:51:06 -0000