Subject: [Norton AntiSpam] Medical Professors & Science Clubs

From: Affordable Marketing Tools <[email-masked]>
Date: Mon, 14 Nov 2005 18:31:45 -0800 (PST)

These two files will be updated overnight and available to you in the morning. Thank you.

Donald Lenon
AFFORDABLE MARKETING TOOLS

---

From: Affordable Marketing Tools <[email-masked]>
Date: Thu, 17 Nov 2005 03:49:08 -0800 (PST)

The Science clubs is taking a bit longer to update. It should be ready by Monday. If you need to
go in a different direction we can credit your card immediately for the $99.

--- "R.Stephens" <[email-masked]> wrote:

> Dear Donald,
> 
> All except the Science Clubs are on the secure download site.  How soon 
> do you expect to have the Science Clubs list ready?
> 
>   -Robert Stephens and David Harris
>     DarwinDayCelebration
> 
> 
> Affordable Marketing Tools wrote (on 15 Nov 2005 GMT):
>