Subject: Re: Preference inquiry and News from DarwinDay.org!

From: Ric Brown <[email-masked]>
Date: Sat, 24 Sep 2005 07:05:33 -0400

Thanks, I still want to be on the list.

-- 
-----
B. Ricardo Brown
Associate Professor of Cultural Studies
Department of Social Science & Cultural Studies
Pratt Institute, Dekalb Hall, 3rd Floor, 200 Willoughby Ave.
Brooklyn, N.Y. 11205
http://www.geocities.com/brbgc            [email-masked]

(Adult kidding) You know, each time you get hurt, you grow a little.
"Yeah, Really?"
(3 second pause for thought)
"I have been hurt many times, but I have not felt myself grow"
---JHCB

"The green leaves will come out when the butterflies come, and
then when the leaves go, the butterflies will die, but then they
will come back when the leaves come back, when the snow is
gone and before the snow comes back." --- EFCB

R.Stephens wrote:

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 23, 2005
>  
> Dear Professor of Cultura B. Ricardo Brown,
>
> Thank you for visiting our website www.darwinday.org 
> <http://www.darwinday.org/> during the past year and providing us with 
> your name and e-mail address and often additional information, so that 
> we could send you updates about Darwin Day activity.  We are now in 
> the process of updating our records for 2006.  If your name and e-mail 
> address are correct *please confirm by replying to this message,* 
> using the e-mail account that received it.  If you wish us to use a 
> different e-mail address please provide it for us to use in the future.
>
> The staff here at www.darwinday.org <http://www.darwinday.org/> has 
> been very busy this past year and we are pleased to report that the 
> Darwin Day organization has greatly improved its website and our 
> ability to communicate with large numbers of people.  This ability 
> will allow us to encourage the development of many more Darwin Day 
> Celebrations worldwide on Charles Darwin's Birthday -- February 12.  
> We are also pleased to invite you to read the new information we have 
> recently posted and that will be frequently updated on the Darwin Day 
> Web site home page under "*Don't Miss These Current Articles."*  In 
> addition, there are improvements to be found in most sections of the 
> website.  For instance under *News & Views* we have recently added 
> statements and essays that support evolution and the need to celebrate 
> Darwin, Science and Humanity -- so do take a little time to read a few!
>
> Finally we have introduced a section on the Home page on the *Two 
> Emancipators* that were born on the same day in the same year; Abraham 
> Lincoln, emancipator of the American slaves and Charles Darwin, 
> emancipator of the human mind.  This item is further developed in 
> essays on the website at darwinday.org/englishL/newsviews/darlin.html 
> <http://darwinday.org/englishL/newsviews/darlin.html> .
>
> Sincerely yours,
>  
> Robert J. (Bob) Stephens, Ph.D.
> Emeritus Director, Cell Biology Program,
> SRI International (formerly Stanford Research Institute)
> President, Darwin Day Celebration, a nonprofit, tax-deductible 501(c)3 
> corporation.
> http://www.darwinday.org <http://www.darwinday.org/> 
>
> P.S.  If you do not want to receive further e-mail from Darwin Day 
> Celebration at your current e-mail address, simply reply to this 
> e-mail at [email-masked] <mailto:[email-masked]> 
> , using the account you want unsubscribed.  If that is not possible, 
> send from another account with a message that tells your old e-mail 
> address and the e-mail where we can verify that you really want our 
> messages stopped.
>
> You can also unsubscribe by sending regular mail, with your e-mail 
> clearly identified, to "Darwin Day Celebration (Unsubscribe), 2682 
> Middlefield Rd, Ste. P, Redwood City, CA  94063, USA".
>  

-- 
-----
B. Ricardo Brown
Associate Professor of Cultural Studies
Department of Social Science & Cultural Studies
Pratt Institute, Dekalb Hall, 3rd Floor, 200 Willoughby Ave.
Brooklyn, N.Y. 11205
http://www.geocities.com/brbgc            [email-masked]

(Adult kidding) You know, each time you get hurt, you grow a little.
"Yeah, Really?"
(3 second pause for thought)
"I have been hurt many times, but I have not felt myself grow"
---JHCB

"The green leaves will come out when the butterflies come, and
then when the leaves go, the butterflies will die, but then they
will come back when the leaves come back, when the snow is
gone and before the snow comes back." --- EFCB

---

From: "Evans, Jim" <[email-masked]>
Date: Sat, 24 Sep 2005 07:05:32 -0400

-----Original Message-----
From: R.Stephens
To: [email-masked]
Sent: 9/24/05 1:46 AM
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005 
  
Dear "MD, Ph.D" James P. Evans, 

Thank you for visiting our website www.darwinday.org
<http://www.darwinday.org/>  during the past year and providing us with
your name and e-mail address and often additional information, so that
we could send you updates about Darwin Day activity.  We are now in the
process of updating our records for 2006.  If your name and e-mail
address are correct please confirm by replying to this message, using
the e-mail account that received it.  If you wish us to use a different
e-mail address please provide it for us to use in the future.

The staff here at www.darwinday.org <http://www.darwinday.org/>  has
been very busy this past year and we are pleased to report that the
Darwin Day organization has greatly improved its website and our ability
to communicate with large numbers of people.  This ability will allow us
to encourage the development of many more Darwin Day Celebrations
worldwide on Charles Darwin's Birthday -- February 12.  We are also
pleased to invite you to read the new information we have recently
posted and that will be frequently updated on the Darwin Day Web site
home page under "Don't Miss These Current Articles."  In addition, there
are improvements to be found in most sections of the website.  For
instance under News & Views we have recently added statements and essays
that support evolution and the need to celebrate Darwin, Science and
Humanity -- so do take a little time to read a few! 

Finally we have introduced a section on the Home page on the Two
Emancipators that were born on the same day in the same year; Abraham
Lincoln, emancipator of the American slaves and Charles Darwin,
emancipator of the human mind.  This item is further developed in essays
on the website at darwinday.org/englishL/newsviews/darlin.html
<http://darwinday.org/englishL/newsviews/darlin.html>  . 

Sincerely yours, 

P.S.  If you do not want to receive further e-mail from Darwin Day
Celebration at your current e-mail address, simply reply to this e-mail
at [email-masked] <mailto:[email-masked]>  , using
the account you want unsubscribed.  If that is not possible, send from
another account with a message that tells your old e-mail address and
the e-mail where we can verify that you really want our messages
stopped.

---

From: "J.Silvertown" <[email-masked]>
Date: Sat, 24 Sep 2005 12:44:06 +0100

Jonathan Silvertown 
Professor of Ecology 
Department of Biological Sciences 
Open University 
Walton Hall 
Milton Keynes 
MK7 6AA, UK 
Phone: +44 (0)1908 652503 
Fax:   +44 (0)1908 654167 

E-mail: [email-masked] 
 
Read about my new book on plant diversity at: 
http://www.demonsineden.com 
 
Research pages: 
http://www.open.ac.uk/science/biosci/research/ecology/silvertown/jonathan.htm 

________________________________

From: R.Stephens [mailto:[email-masked]]
Sent: Sat 24/09/2005 06:54
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005 
  
Dear Jonathan Silvertown, 

Thank you for visiting our website www.darwinday.org <http://www.darwinday.org/>  during the past year and providing us with your name and e-mail address and often additional information, so that we could send you updates about Darwin Day activity.  We are now in the process of updating our records for 2006.  If your name and e-mail address are correct please confirm by replying to this message, using the e-mail account that received it.  If you wish us to use a different e-mail address please provide it for us to use in the future.

The staff here at www.darwinday.org <http://www.darwinday.org/>  has been very busy this past year and we are pleased to report that the Darwin Day organization has greatly improved its website and our ability to communicate with large numbers of people.  This ability will allow us to encourage the development of many more Darwin Day Celebrations worldwide on Charles Darwin's Birthday -- February 12.  We are also pleased to invite you to read the new information we have recently posted and that will be frequently updated on the Darwin Day Web site home page under "Don't Miss These Current Articles."  In addition, there are improvements to be found in most sections of the website.  For instance under News & Views we have recently added statements and essays that support evolution and the need to celebrate Darwin, Science and Humanity -- so do take a little time to read a few! 

Finally we have introduced a section on the Home page on the Two Emancipators that were born on the same day in the same year; Abraham Lincoln, emancipator of the American slaves and Charles Darwin, emancipator of the human mind.  This item is further developed in essays on the website at darwinday.org/englishL/newsviews/darlin.html . 

Sincerely yours, 
 
President, Darwin Day Celebration, a nonprofit, tax-deductible 501(c)3 corporation.

P.S.  If you do not want to receive further e-mail from Darwin Day Celebration at your current e-mail address, simply reply to this e-mail at [email-masked] , using the account you want unsubscribed.  If that is not possible, send from another account with a message that tells your old e-mail address and the e-mail where we can verify that you really want our messages stopped. 

You can also unsubscribe by sending regular mail, with your e-mail clearly identified, to "Darwin Day Celebration (Unsubscribe), 2682 Middlefield Rd, Ste. P, Redwood City, CA  94063, USA".

---

From: "Doug Fraser" <[email-masked]>
Date: Sat, 24 Sep 2005 11:00:31 -0400

Thanks,

keep me posted! 

Doug Fraser
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Saturday, September 24, 2005 1:08 AM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 23, 2005 
    
  Dear Mr Doug Fraser, 

  Thank you for visiting our website www.darwinday.org during the past year and providing us with your name and e-mail address and often additional information, so that we could send you updates about Darwin Day activity.  We are now in the process of updating our records for 2006.  If your name and e-mail address are correct please confirm by replying to this message, using the e-mail account that received it.  If you wish us to use a different e-mail address please provide it for us to use in the future.

  The staff here at www.darwinday.org has been very busy this past year and we are pleased to report that the Darwin Day organization has greatly improved its website and our ability to communicate with large numbers of people.  This ability will allow us to encourage the development of many more Darwin Day Celebrations worldwide on Charles Darwin's Birthday -- February 12.  We are also pleased to invite you to read the new information we have recently posted and that will be frequently updated on the Darwin Day Web site home page under "Don't Miss These Current Articles."  In addition, there are improvements to be found in most sections of the website.  For instance under News & Views we have recently added statements and essays that support evolution and the need to celebrate Darwin, Science and Humanity -- so do take a little time to read a few! 

  Sincerely yours, 
   
  http://www.darwinday.org  

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Anti-Virus.
  Version: 7.0.344 / Virus Database: 267.11.4/109 - Release Date: 21/09/2005

---

From: wharter <[email-masked]>
Date: Sat, 24 Sep 2005 12:43:49 -0500

Thanks for  including me.
Wm Harter
Prof. of Physics
Fellow of APS-Div. Atm. Mol. & Opt. Phys.
UAF

>===== Original Message From "R.Stephens" <[email-masked]> =====
>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 23, 2005
>
>Dear Professor William Harter,
>
>address are correct *please confirm by replying to this message,* using
>The staff here at www.darwinday.org <http://www.darwinday.org/> has been
>very busy this past year and we are pleased to report that the Darwin
>Day organization has greatly improved its website and our ability to
>communicate with large numbers of people.  This ability will allow us to
>encourage the development of many more Darwin Day Celebrations worldwide
>on Charles Darwin's Birthday -- February 12.  We are also pleased to
>invite you to read the new information we have recently posted and that
>will be frequently updated on the Darwin Day Web site home page under
>"*Don't Miss These Current Articles."*  In addition, there are
>improvements to be found in most sections of the website.  For instance
>under *News & Views* we have recently added statements and essays that
>support evolution and the need to celebrate Darwin, Science and Humanity
>-- so do take a little time to read a few!
>
>the e-mail where we can verify that you really want our messages stopped.
>

---

From: David Duffy <[email-masked]>
Date: Sat, 24 Sep 2005 10:33:13 -1000

----- Original Message -----
From: "R.Stephens" <[email-masked]>
Date: Friday, September 23, 2005 7:48 pm
Subject: Preference inquiry and News from DarwinDay.org!

>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 23, 2005
> 
> Dear Professor David Cameron Duffy,
> 
> the 
> using 
> been 
> essays

---

From: Carol Davidson Baird <[email-masked]>
Date: Sat, 24 Sep 2005 19:52:00 -0700

Dear Bob,
    So glad to hear that Darwin Day prep is keeping up with it tasks.  
Steve is also doing so.  The Opposums of Truth will be performing two 
Darwin Birthday concerts in 2006.  One will be at the UC San Diego 
School of Medicine on Saturday night the 11th (with some extra 
biological sex songs in honor of upcoming Valentine's Day).  The other 
concert will be held in the concert hall of the Unitarian Universalist 
Church on Sunday night, February 12th (with some extra songs of a 
Humanist flavor).  We have several essays on our website as well - would 
you like some others for your website from Steve (a Stanford alum, both 
undergrad '66, and medical school '71).  He also gives my genealogy 
societies lectures on genetics and genealogy with a heavy dose of 
evolutionary discussion.
    Steve has also been in touch with one UCSD's biology professors, 
Randy Hampton, who plays banjo.  We will recruit him to play in the band 
and also as liason for a future full Darwin Day celebration on campus.  
We hope to have evolutionary lectures, children's evolution games and of 
course, the annual concert we have been giving for 5 years in San 
Diego.  This may be the opening we've been looking for - a biology 
contact who has a sense of humor, a devotion to Darwin and Darwin Day, 
and contempt for the militantly ignorant - and he can play banjo!
    So that's the news from here.  Keep up the good work.  We're trying 
on our end.
All the best,
Carol

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 23, 2005
>  
> Dear President Carol Davidson Baird,
>

---

From: Ron West <[email-masked]>
Date: Sun, 25 Sep 2005 10:03:17 -0500

Thanks for the update Bob.  Your information on me, name and email 
address are accurate.  I like the "Two Emancipators", EXCELLENT!!

Cheers - Ron
On Sep 24, 2005, at 12:21 AM, R.Stephens wrote:

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 23, 2005
>   
>  Dear Professor Ron West,
>
> Thank you for visiting our website www.darwinday.org during the past 
> year and providing us with your name and e-mail address and often 
> additional information, so that we could send you updates about Darwin 
> Day activity.  We are now in the process of updating our records for 
> 2006.  If your name and e-mail address are correct please confirm by 
> replying to this message, using the e-mail account that received it.  
> If you wish us to use a different e-mail address please provide it for 
> us to use in the future.
>
>  The staff here at www.darwinday.org has been very busy this past year 
> and we are pleased to report that the Darwin Day organization has 
> greatly improved its website and our ability to communicate with large 
> numbers of people.  This ability will allow us to encourage the 
> development of many more Darwin Day Celebrations worldwide on Charles 
> Darwin's Birthday -- February 12.  We are also pleased to invite you 
> to read the new information we have recently posted and that will be 
> frequently updated on the Darwin Day Web site home page under "Don't 
> Miss These Current Articles."  In addition, there are improvements to 
> be found in most sections of the website.  For instance under News & 
> Views we have recently added statements and essays that support 
> evolution and the need to celebrate Darwin, Science and Humanity -- so 
> do take a little time to read a few!
>
> .
> e-mail at [email-masked] , using the account you want 
> unsubscribed.  If that is not possible, send from another account with 
> a message that tells your old e-mail address and the e-mail where we 
> can verify that you really want our messages stopped.
>
**************************
Ronald R. West, Ph.D.
Professor of Palaeobiology
Department of Geology
Thompson Hall
Kansas State University
Manhattan, Kansas 66506-3201

---

From: "Dann Siems" <[email-masked]>
Date: Sun, 25 Sep 2005 21:26:34 -0500

Dann Siems,  Assistant Professor
Biology & Integrative Studies
Bemidji State University
www.bemidjistate.edu/dsiems
W-218.755.4372 | H-218.759.9534
>>> "R.Stephens" <[email-masked]> 09/24/05 12:04 AM >>>
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005
 
Dear  Dann Siems,

Sincerely yours,

---

From: Samuel Kounaves <[email-masked]>
Date: Mon, 26 Sep 2005 08:14:19 -0400

Bob....

This is the correct email and name.
Thanks for the effort you all have put into this.

Regards
Sam

______________________________
Prof. Samuel Kounaves
In-Situ Planetary Chemical Analysis Lab
Department of Chemistry
Tufts University
Medford, MA  02155
Tel: 617-627-3124  Fax: 617-627-3443
Cell: 781-526-4137
http://planetary.chem.tufts.edu

---------------------------------
At 01:44 AM 9/24/2005, you wrote:
>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 23, 2005
>
>Dear Prof. Samuel Kounaves,
>
>Thank you for visiting our website 
><http://www.darwinday.org/>www.darwinday.org during the past year and 
>providing us with your name and e-mail address and often additional 
>information, so that we could send you updates about Darwin Day 
>activity.  We are now in the process of updating our records for 2006.  If 
>your name and e-mail address are correct please confirm by replying to 
>this message, using the e-mail account that received it.  If you wish us 
>to use a different e-mail address please provide it for us to use in the 
>future.
>
>The staff here at <http://www.darwinday.org/>www.darwinday.org has been 
>very busy this past year and we are pleased to report that the Darwin Day 
>organization has greatly improved its website and our ability to 
>"Don't Miss These Current Articles."  In addition, there are improvements 
>to be found in most sections of the website.  For instance under News & 
>Views we have recently added statements and essays that support evolution 
>and the need to celebrate Darwin, Science and Humanity -- so do take a 
>little time to read a few!
>
>on the website at 
><http://darwinday.org/englishL/newsviews/darlin.html>darwinday.org/englishL/newsviews/darlin.html 
>.
>
>Sincerely yours,
>
><http://www.darwinday.org/>http://www.darwinday.org
>
>Celebration at your current e-mail address, simply reply to this e-mail at 
><mailto:[email-masked]>[email-masked] , using the 
>account you want unsubscribed.  If that is not possible, send from another 
>account with a message that tells your old e-mail address and the e-mail 
>where we can verify that you really want our messages stopped.
>
>You can also unsubscribe by sending regular mail, with your e-mail clearly 
>identified, to "Darwin Day Celebration (Unsubscribe), 2682 Middlefield Rd, 
>Ste. P, Redwood City, CA  94063, USA".
>

---

From: Lee Stacy <[email-masked]>
Date: Mon, 26 Sep 2005 17:39:45 +0100

Yep, I'm still Lee Stacy and I'm still on [email-masked]

Thanks and good luck!

On 24 Sep 2005, at 07:08, R.Stephens wrote:

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 23, 2005
>
> Dear Lee Stacy,
>
> Thank you for visiting our website www.darwinday.org during the  
> past year and providing us with your name and e-mail address and  
> often additional information, so that we could send you updates  
> about Darwin Day activity.  We are now in the process of updating  
> our records for 2006.  If your name and e-mail address are correct  
> please confirm by replying to this message, using the e-mail  
> account that received it.  If you wish us to use a different e-mail  
> address please provide it for us to use in the future.
>
> The staff here at www.darwinday.org has been very busy this past  
> year and we are pleased to report that the Darwin Day organization  
> has greatly improved its website and our ability to communicate  
> with large numbers of people.  This ability will allow us to  
> encourage the development of many more Darwin Day Celebrations  
> posted and that will be frequently updated on the Darwin Day Web  
> site home page under "Don't Miss These Current Articles."  In  
> addition, there are improvements to be found in most sections of  
> the website.  For instance under News & Views we have recently  
> added statements and essays that support evolution and the need to  
> celebrate Darwin, Science and Humanity -- so do take a little time  
> to read a few!
>
> Emancipators that were born on the same day in the same year;  
> Abraham Lincoln, emancipator of the American slaves and Charles  
> Darwin, emancipator of the human mind.  This item is further  
> developed in essays on the website at darwinday.org/englishL/ 
> newsviews/darlin.html .
>
> Sincerely yours,
>
> Celebration at your current e-mail address, simply reply to this e- 
> mail at [email-masked] , using the account you want  
> unsubscribed.  If that is not possible, send from another account  
> with a message that tells your old e-mail address and the e-mail

---

From: "Bill Pearson" <[email-masked]>
Date: Mon, 26 Sep 2005 16:18:14 -0400

still a darwin day supporter! there are too many survivors from the shallow end of the gene pool not to be!

b pearson

>>> "R.Stephens" <[email-masked]> 09/24/05 1:19 AM >>>
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005
 
Dear Curmudgeon-at-Large William Pearson,

Sincerely yours,

---

From: [email-masked]
Date: Mon, 26 Sep 2005 20:27:51 +0000

Subject: Preference inquiry and News from DarwinDay.org!
From: "R.Stephens" <[email-masked]>
To: [email-masked]
Date: Sat, 24 Sep 2005 05:16:56 +0000

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005
 
Dear  Eric K. Jensen,

Sincerely yours,

---

From: "Baird, Stephen M." <[email-masked]>
Date: Mon, 26 Sep 2005 15:59:34 -0700

I have received your email and wish to continue to receive emails about
Darwin Day at this address.  Stephen Baird.

-----Original Message-----
From: R.Stephens [mailto:[email-masked]]
Sent: Friday, September 23, 2005 10:36 PM
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005 
  
Dear Dr. Stephen Baird, 

Thank you for visiting our website www.darwinday.org
<http://www.darwinday.org/>  during the past year and providing us with your
name and e-mail address and often additional information, so that we could
send you updates about Darwin Day activity.  We are now in the process of
updating our records for 2006.  If your name and e-mail address are correct
please confirm by replying to this message, using the e-mail account that
received it.  If you wish us to use a different e-mail address please
provide it for us to use in the future.

The staff here at www.darwinday.org <http://www.darwinday.org/>  has been
very busy this past year and we are pleased to report that the Darwin Day
organization has greatly improved its website and our ability to communicate
with large numbers of people.  This ability will allow us to encourage the
development of many more Darwin Day Celebrations worldwide on Charles
Darwin's Birthday -- February 12.  We are also pleased to invite you to read
the new information we have recently posted and that will be frequently
updated on the Darwin Day Web site home page under "Don't Miss These Current
Articles."  In addition, there are improvements to be found in most sections
of the website.  For instance under News & Views we have recently added
statements and essays that support evolution and the need to celebrate
Darwin, Science and Humanity -- so do take a little time to read a few! 

Finally we have introduced a section on the Home page on the Two
Emancipators that were born on the same day in the same year; Abraham
Lincoln, emancipator of the American slaves and Charles Darwin, emancipator
of the human mind.  This item is further developed in essays on the website
at darwinday.org/englishL/newsviews/darlin.html
<http://darwinday.org/englishL/newsviews/darlin.html>  . 

Sincerely yours, 

[email-masked] <mailto:[email-masked]>  , using the

---

From: Tim Lowrey <[email-masked]>
Date: Mon, 26 Sep 2005 17:45:35 -0600

Information is correct.
On Sep 26, 2005, at 5:41 PM, R.Stephens wrote:

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>   
>  Dear Dr. Timothy K. Lowrey,
>
Tim Lowrey
Museum of Southwestern Biology
Dept. of Biology
University of New Mexico
Albuquerque, NM 87131
Phone: (505) 277-2604
Fax: (505) 277-6079
Website:  http://www.msb.unm.edu/herbarium/lowrey.html

---

From: "HSGP" <[email-masked]>
Date: Mon, 26 Sep 2005 17:29:46 -0700

Email address is okay.  I'm president of the Humanist Society of Greater Phoenix., so the title is a bit off.

Susan

  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 5:22 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear "President, Humanist" Susan Sackett, 

  Sincerely yours,

---

From: "Janice Rael" <[email-masked]>
Date: Mon, 26 Sep 2005 20:44:27 -0400

Yes, keep me on your list.  Thanks for your work. 

-Janice Rael
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 8:37 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Janice Rael, 

  Sincerely yours,

---

From: Miranda Oliver <[email-masked]>
Date: Mon, 26 Sep 2005 18:29:49 -0700 (PDT)

--- "R.Stephens" <[email-masked]> wrote:

>                                  Darwin Day
> Celebration
>                                  Redwood City, CA,
> USA
>                                  Date: Sept. 26,
> 2005
> Dear  Miranda Oliver,
> darwinday.org/englishL/newsviews/darlin.html 
>
<http://darwinday.org/englishL/newsviews/darlin.html>
> at [email-masked]
> <mailto:[email-masked]> , using 

God is playing to an audience too afraid to laugh.-Voltaire

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Kenneth McKnight <[email-masked]>
Date: Mon, 26 Sep 2005 19:05:05 -0700

Still here, still interested.
On Sep 26, 2005, at 6:28 PM, R.Stephens wrote:

>  Dear Ken McKnight,

---

From: "Cristiano Moreira" <[email-masked]>
Date: Mon, 26 Sep 2005 23:07:28 -0300

_____  

From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 10:25 PM
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Cristiano Moreira, 

Thank you for visiting our website HYPERLINK
"http://www.darwinday.org/"www.darwinday.org during the past year and
providing us with your name and e-mail address and often additional
information, so that we could send you updates about Darwin Day activity.
We are now in the process of updating our records for 2006.  If your name
and e-mail address are correct please confirm by replying to this message,
using the e-mail account that received it.  If you wish us to use a
different e-mail address please provide it for us to use in the future.

The staff here at HYPERLINK "http://www.darwinday.org/"www.darwinday.org has
been very busy this past year and we are pleased to report that the Darwin
Day organization has greatly improved its website and our ability to
communicate with large numbers of people.  This ability will allow us to
encourage the development of many more Darwin Day Celebrations worldwide on
Charles Darwin's Birthday -- February 12.  We are also pleased to invite you
to read the new information we have recently posted and that will be
frequently updated on the Darwin Day Web site home page under "Don't Miss
These Current Articles."  In addition, there are improvements to be found in
most sections of the website.  For instance under News & Views we have
recently added statements and essays that support evolution and the need to
celebrate Darwin, Science and Humanity -- so do take a little time to read a
few! 

at HYPERLINK
"http://darwinday.org/englishL/newsviews/darlin.html"darwinday.org/englishL/
newsviews/darlin.html . 

Sincerely yours, 
 
HYPERLINK "http://www.darwinday.org/"http://www.darwinday.org  

P.S.  If you do not want to receive further e-mail from Darwin Day
Celebration at your current e-mail address, simply reply to this e-mail at
HYPERLINK "mailto:[email-masked]"[email-masked] ,
using the account you want unsubscribed.  If that is not possible, send from
another account with a message that tells your old e-mail address and the
e-mail where we can verify that you really want our messages stopped. 

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.6/111 - Release Date: 9/23/2005

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.6/111 - Release Date: 9/23/2005

---

From: "Bob Kottke" <[email-masked]>
Date: Mon, 26 Sep 2005 21:37:38 -0500

confirm
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 9:30 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Robert Kottke, 

  Sincerely yours,

---

From: "Shea Comerford" <[email-masked]>
Date: Mon, 26 Sep 2005 19:52:46 -0700

Looking forward to a Merry Darwin Day this year! Time to start buying ornaments for the Family Tree!
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 7:33 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Mr. Shea Comerford, 

  Sincerely yours,

---

From: [email-masked]
Date: Mon, 26 Sep 2005 22:59:00 -0400

this is still my current email, thanks 
 
-----Original Message-----
From: R.Stephens <[email-masked]>
To: [email-masked]
Sent: Tue, 27 Sep 2005 02:56:27 +0000
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Michael Cuda, 

Sincerely yours,

---

From: [email-masked]
Date: Mon, 26 Sep 2005 23:02:45 -0400 (EDT)

I apologize for this automatic reply to your email.

To control spam, I now allow incoming messages only from senders I
have approved beforehand.

If you would like to be added to my list of approved senders, please
fill out the short request form (see link below). Once I approve you,
I will receive your original message in my inbox. You do not need to
resend your message. I apologize for this one-time inconvenience.

Click the link below to fill out the request:

https://webmail.pas.earthlink.net/wam/addme?a=[email-masked]&id=1ek5JX2vY3Nl34c0

---

From: "William A. Edmundson" <[email-masked]>
Date: Mon, 26 Sep 2005 23:12:06 -0400

William A. Edmundson
Professor of Law and of Philosophy
Urban Life Building, Room  458 
140 Decatur Street, NE
Atlanta, Georgia 30302-4037
404-651-2136
http://law.gsu.edu/wedmundson/
>>> "R.Stephens" <[email-masked]> 09/26/05 10:42 PM >>>
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005
 
Dear Prof. William A. Edmundson,

Sincerely yours,

---

From: [email-masked]
Date: Mon, 26 Sep 2005 20:16:47 -0700

ATTENTION!

A message you recently sent to a 0Spam.com user with the subject "Preference inquiry and News from DarwinDay.org!" was not delivered because they are using the 0Spam.com anti-spam service.  Please click the link below to confirm that this is not spam. When you confirm, this message and all future messages you send will automatically be accepted.

http://www.0spam.com/verify.cgi?user=1126539602&verify=447227

========================================
This is an automated message from 0Spam.com.
Please do not reply to this Email.

Looking for a free anti-spam service?
Visit us at http://www.0spam.com to find out more.

---

From: "Jan Theodore Galkowski" <[email-masked]>
Date: Mon, 26 Sep 2005 23:19:35 -0400

On Tue, 27 Sep 2005 01:13:25 +0000, "R.Stephens"
<[email-masked]> said:
>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>  
> Dear "owner, lead develope" Jan Theodore Galkowski,
> 
-- 

Jan Theodore Galkowski   (o°)                    
 [email-masked]
 http://www.smalltalkidiom.net

 The Smalltalk Idiom
 laboratory workflow software
 PHP,ANSI SQL,relational designs
 Internet engineering

---

From: Daniel Fogelholm <[email-masked]>
Date: Tue, 27 Sep 2005 06:31:14 +0300

Dear Robert J. Stephens

If you could be so kind as to send me future emails to the following 
address, [email-masked] . You see,  I'm not sure for how much 
longer this one will be in use.

Sincerely yours
Daniel Fogelholm

On Sep 27, 2005, at 5:54 AM, R.Stephens wrote:

>  Dear Daniel Fogelholm,

---

From: Bartek Bartkowski <[email-masked]>
Date: Tue, 27 Sep 2005 06:14:03 +0200

This address is valid. Thank you :)

R.Stephens napisał(a):

> Dear Bartek Bartkowski,
> ability to communicate with large numbers of people. This ability will 
> allow us to encourage the development of many more Darwin Day 
> Celebrations worldwide on Charles Darwin's Birthday -- February 12. We 
> are also pleased to invite you to read the new information we have

---

From: "Jerry Garner" <[email-masked]>
Date: Mon, 26 Sep 2005 23:56:31 -0500

Change e-mail address to [email-masked]
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 10:01 PM
  Subject: [Norton AntiSpam] Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Dr. JL Garner, 

  Sincerely yours,

---

From: Guillermo Barney <[email-masked]>
Date: Mon, 26 Sep 2005 22:16:39 -0700 (PDT)

My name and e-mail address are correct.
 
Thanks,
Guillermo Barney

"R.Stephens" <[email-masked]> wrote:
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Guillermo Barney, 

Sincerely yours,

---

From: "isabel" <[email-masked]>
Date: Tue, 27 Sep 2005 06:30:48 +0100

Dear Dr. Stephens,

Thank  you for your email.

Please note that my name and e-mail address are correct, and I look
forward to receiving further emails from darwinday.org.

Kind regards,

Isabel

---

From: Christie Johnson <[email-masked]>
Date: Mon, 26 Sep 2005 22:38:29 -0700

Present and correct. :) Thanks for your hard work - keep it up!
 Cheers,
 Christie

 On 9/26/05, R.Stephens <[email-masked]> wrote:
>
> Darwin Day Celebration
> Redwood City, CA, USA
> Date: Sept. 26, 2005
>
> Dear Christie Johnson,
>
> Thank you for visiting our website www.darwinday.org<http://www.darwinday.org/>during the past year and providing us with your name and e-mail address and
> often additional information, so that we could send you updates about Darwin
> Day activity. We are now in the process of updating our records for 2006. If
> your name and e-mail address are correct *please confirm by replying to
> this message,* using the e-mail account that received it. If you wish us
> Darwin's Birthday -- February 12. We are also pleased to invite you to
> read the new information we have recently posted and that will be frequently
> updated on the Darwin Day Web site home page under "*Don't Miss These
> Current Articles."* In addition, there are improvements to be found in
> most sections of the website. For instance under *News & Views* we have
> at darwinday.org/englishL/newsviews/darlin.html<http://darwinday.org/englishL/newsviews/darlin.html>.
>
> Sincerely yours,
>
> [email-masked] , using the account you want unsubscribed. If
> that is not possible, send from another account with a message that tells
> your old e-mail address and the e-mail where we can verify that you really
> want our messages stopped.
>

---

From: Antti Rasinen <[email-masked]>
Date: Tue, 27 Sep 2005 09:06:42 +0300

> address please provide it for us to use in the future.

[email-masked] is correct for me. (Note that this email does not  
come from that address -- Iki is a forwarding service that provides  
me with an address which should work even after I've left the  
university.)

--A

---

From: Blair Korchinski <[email-masked]>
Date: Tue, 27 Sep 2005 01:21:16 -0500

R.Stephens wrote:

> Dear Blair Korchinski,
>------------------------------------------------------------------------
>
>Version: 7.0.344 / Virus Database: 267.11.6/111 - Release Date: 23/09/2005
>  
>

---

From: "RIDDOCH, DR. B.J" <[email-masked]>
Date: Tue, 27 Sep 2005 08:29:38 +0200

Dear Bob
 
This will remain my address until July next year when my contract
expires. Unfortunately that will probably sound the death knell of
evolution teaching at the University of Botswana, most of my colleagues
at best gloss over it, at worst pretend it doesn't exist. 
 
Best wishes,
 
Bruce
 
-----Original Message-----
From: R.Stephens [mailto:[email-masked]] 
Sent: 27 September 2005 04:44
To: RIDDOCH, DR. B.J
Subject: Preference inquiry and News from DarwinDay.org!
 
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Dr Bruce Riddoch, 

on the website at darwinday.org/englishL/newsviews/darlin.html . 

Sincerely yours, 

P.S.  If you do not want to receive further e-mail from Darwin Day
Celebration at your current e-mail address, simply reply to this e-mail
at [email-masked] , using the account you want unsubscribed.
If that is not possible, send from another account with a message that
tells your old e-mail address and the e-mail where we can verify that
you really want our messages stopped.

---

From: Peter Ruhe <[email-masked]>
Date: Mon, 26 Sep 2005 23:55:42 -0700

my email address is correct

R.Stephens wrote:
> Dear  Peter Ruhe,

---

From: Michael Gilmore <[email-masked]>
Date: Tue, 27 Sep 2005 00:09:11 -0700

Thanks for the post.
I look forward to additional news.
Best,
Michael Gilmore

On Sep 26, 2005, at 8:03 PM, R.Stephens wrote:

>  Dear Michael Gilmore,

---

From: "Jim Hawkins" <[email-masked]>
Date: Tue, 27 Sep 2005 08:39:19 +0100

Dear Bob Stephens,

Thank you for your email.
My name and email address are unchanged,
Keep up the good Darwinian work !

Regards,

S J (Jim) Hawkins

"We share half our genome with the banana. This is more evident in some of
my acquaintances than others."
  - Sir Robert May, President of the Royal Society

  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Tuesday, September 27, 2005 3:52 AM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Mr Jim Hawkins, 

  Sincerely yours,

---

From: [email-masked]
Date: Tue, 27 Sep 2005 09:27:28 +0100 (BST)

> Dear  Donald Strachan,

---

From: "Brock J" <[email-masked]>
Date: Tue, 27 Sep 2005 01:29:06 -0700

OK

>To: [email-masked]
>Date: Tue, 27 Sep 2005 01:39:04 +0000
>
>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 26, 2005
>
>Dear  Brock Johnson,
>
>*please confirm by replying to this message,* using the e-mail account that 
>Charles Darwin's Birthday -- February 12.  We are also pleased to invite 
>you to read the new information we have recently posted and that will be 
>frequently updated on the Darwin Day Web site home page under "*Don't Miss 
>These Current Articles."*  In addition, there are improvements to be found 
>in most sections of the website.  For instance under *News & Views* we have 
>celebrate Darwin, Science and Humanity -- so do take a little time to read 
>a few!
>

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today - it's FREE! 
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

---

From: Felix Riede <[email-masked]>
Date: Tue, 27 Sep 2005 09:30:09 +0100

--On 27 September 2005 02:35 +0000 "R.Stephens" <[email-masked]> 
wrote:

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>
> Dear Mr Felix Riede,
>
> Thank you for visiting our website www.darwinday.org during the past year
> and providing us with your name and e-mail address and often additional
> and e-mail address are correct please confirm by replying to this
> message, using the e-mail account that received it.  If you wish us to
> use a different e-mail address please provide it for us to use in the
> future.
>
> The staff here at www.darwinday.org has been very busy this past year and
> we are pleased to report that the Darwin Day organization has greatly
> improved its website and our ability to communicate with large numbers of
> people.  This ability will allow us to encourage the development of many
> more Darwin Day Celebrations worldwide on Charles Darwin's Birthday --
> February 12.  We are also pleased to invite you to read the new
> information we have recently posted and that will be frequently updated
> on the Darwin Day Web site home page under "Don't Miss These Current
> Articles."  In addition, there are improvements to be found in most
> sections of the website.  For instance under News & Views we have
> recently added statements and essays that support evolution and the need
> to celebrate Darwin, Science and Humanity -- so do take a little time to
> read a few!
>
> corporation. http://www.darwinday.org
>
> tells your old e-mail address and the e-mail where we can verify that you
> really want our messages stopped.
>

-------------------------------------------------------------------

Felix Riede
Doctoral Researcher
Glyn Daniel Laboratory
McDonald Institute for Archaeological Research
Department of Archaeology
University of Cambridge
England

Postal address:
Pembroke College
Cambridge CB2 1RF
England

---

From: "Ana Martins" <[email-masked]>
Date: Tue, 27 Sep 2005 09:27:55 +0100

Dear Mr. Robert Stephens,

This is just to confirm my name, Gabriel Rosa, and e-mail address, [email-masked]!

Thank you for keeping me (and all the others) up to date and for all the information that, as you say in your e-mail, "support[s] evolution and the need to celebrate Darwin, Science and Humanity".

Thank you!

Kind regards,
Gabriel Rosa

---

From: "P.W.Skelton" <[email-masked]>
Date: Tue, 27 Sep 2005 09:37:22 +0100

Yup - name and e-mail all correct, thank you.
 
Peter Skelton

Dr. Peter W. Skelton, 
Reader in Palaeobiology,
Department of Earth Sciences,
Open University, Walton Hall,
Milton Keynes MK7 6AA, UK
Telephone: +44 (0)1908 653325
Fax: +44 (0)1908 655151
E-mail: [email-masked]
http://www.open.ac.uk/science/about/index.htm

	-----Original Message-----
	From: R.Stephens [mailto:[email-masked]] 
	Sent: 27 September 2005 01:35
	To: [email-masked]
	Subject: Preference inquiry and News from DarwinDay.org!

	                                 Darwin Day Celebration
	                                 Redwood City, CA, USA
	                                 Date: Sept. 26, 2005 
	  
	Dear Dr. Peter Skelton, 

	The staff here at www.darwinday.org <http://www.darwinday.org/>
has been very busy this past year and we are pleased to report that the

	Sincerely yours, 
	 
	President, Darwin Day Celebration, a nonprofit, tax-deductible
501(c)3 corporation.
	
	P.S.  If you do not want to receive further e-mail from Darwin
Day Celebration at your current e-mail address, simply reply to this
e-mail at [email-masked] , using the account you want
unsubscribed.  If that is not possible, send from another account with a
message that tells your old e-mail address and the e-mail where we can
verify that you really want our messages stopped. 
	
	You can also unsubscribe by sending regular mail, with your
e-mail clearly identified, to "Darwin Day Celebration (Unsubscribe),
2682 Middlefield Rd, Ste. P, Redwood City, CA  94063, USA".

---

From: "Tristan Tempest" <[email-masked]>
Date: Tue, 27 Sep 2005 10:54:26 +0200

Dear Robert J. Stephens,

You got my name and e-mail address correct! I'm so happy about your initiative for Darwin Day Celebrations around the world! Before I found darwinday.org I used to celebrate November 24 (the date of the publication of On the Origin of Species in 1859) and also tomorrow: September 28 (the date in 1838 of which Darwin wrote: "I happened to read for amusement Malthus on Population, and [...] it at once struck me that [...] favourable variations would tend to be preserved and unfavourable ones to be destroyed."). Even though I won't stop celebrating those dates with my friends and ex-pupils, from 2006 and onwards our main celebration will be on February 12!

Sincerely yours,

Tristan Tempest, B.A.
Moral Philosophy student at Stockholm University, Sweden

From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 02:30:26 +0000

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 26, 2005

Dear Tristan Tempest,

Sincerely yours,

---

From: "Richard" <[email-masked]>
Date: Tue, 27 Sep 2005 09:58:31 +0100

Richard Trebilcock

[email-masked]

  _____  

From: R.Stephens [mailto:[email-masked]] 
Sent: 27 September 2005 03:46
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Richard Trebilcock, 

at darwinday.org/englishL/newsviews/darlin.html . 

Sincerely yours,

---

From: Gary A Parker <[email-masked]>
Date: Tue, 27 Sep 2005 06:30:34 -0400

Hello Darwin Day activists,

Please keep me on your list and thanks for the update!

Gary Parker

To:     [email-masked]
cc: 

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
 
Dear Gary Parker, 

Thank you for visiting our website www.darwinday.org during the past year and providing us with your name and e-mail address 
and often additional information, so that we could send you updates about 
Darwin Day activity.  We are now in the process of updating our records 
for 2006.  If your name and e-mail address are correct please confirm by replying to this message, using the e-mail account that received it.  If you wish us to use a 
different e-mail address please provide it for us to use in the future.

The staff here at www.darwinday.org has been very busy this past year and we are pleased to report that the 
Darwin Day organization has greatly improved its website and our ability 
to communicate with large numbers of people.  This ability will allow us 
to encourage the development of many more Darwin Day Celebrations 
worldwide on Charles Darwin's Birthday -- February 12.  We are also 
pleased to invite you to read the new information we have recently posted 
and that will be frequently updated on the Darwin Day Web site home page 
under "Don't Miss These Current Articles."  In addition, there are improvements to be found in most sections of the 
website.  For instance under News & Views we have recently added statements and essays that support evolution and 
the need to celebrate Darwin, Science and Humanity -- so do take a little 
time to read a few! 

Finally we have introduced a section on the Home page on the Two Emancipators that were born on the same day in the same year; Abraham Lincoln, 
emancipator of the American slaves and Charles Darwin, emancipator of the 
human mind.  This item is further developed in essays on the website at darwinday.org/englishL/newsviews/darlin.html . 

Sincerely yours, 

P.S.  If you do not want to receive further e-mail from Darwin Day 
Celebration at your current e-mail address, simply reply to this e-mail at 
[email-masked] , using the account you want unsubscribed.  If that is not possible, send 
from another account with a message that tells your old e-mail address and 
the e-mail where we can verify that you really want our messages stopped.

---

From: Babu Desai <[email-masked]>
Date: Tue, 27 Sep 2005 04:00:09 -0700 (PDT)

Dear  Comrade, Yes we will be with u in all your programmes, U may use our organization in the list More later B D CDESAI

"R.Stephens" <[email-masked]> wrote:                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear SATYA SHODHAK SABHA B D DESAI, 

Sincerely yours, 

		
---------------------------------
Yahoo! for Good
 Click here to donate to the Hurricane Katrina relief effort.

---

From: "Welch" <[email-masked]>
Date: Mon, 26 Sep 2005 19:26:04 -0500

Dear Dr. Stephens:

Continue to use this e-mail address. We are in the process of planning our 2006 Darwin Day events.

Leo Welch
Southwestern Illinois College
Belleville,Il 62221
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 8:02 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Professor of Biology Leo Welch, 

  Sincerely yours,

---

From: "Duncan Harris" <[email-masked]>
Date: Tue, 27 Sep 2005 11:08:51 +0000

Yeah I'm still here.

----Original Message Follows----
From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 02:47:11 +0000

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005

Dear Mr Duncan Harris,

The staff here at www.darwinday.org <http://www.darwinday.org/> has been 
very busy this past year and we are pleased to report that the Darwin Day 
organization has greatly improved its website and our ability to communicate 
with large numbers of people.  This ability will allow us to encourage the 
development of many more Darwin Day Celebrations worldwide on Charles 
Darwin's Birthday -- February 12.  We are also pleased to invite you to read 
the new information we have recently posted and that will be frequently 
updated on the Darwin Day Web site home page under "*Don't Miss These 
Current Articles."*  In addition, there are improvements to be found in most 
sections of the website.  For instance under *News & Views* we have recently 
added statements and essays that support evolution and the need to celebrate 
Darwin, Science and Humanity -- so do take a little time to read a few!

Sincerely yours,

---

From: "Shannon Terry" <[email-masked]>
Date: Tue, 27 Sep 2005 04:11:18 -0700

Everything is correct.  Thank you.

   _____  

From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 7:09 PM
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Ms Shannon Terry, 

Sincerely yours, 

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.7/112 - Release Date: 9/26/2005

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.7/112 - Release Date: 9/26/2005

---

From: Ruth Sharon <[email-masked]>
Date: Tue, 27 Sep 2005 14:26:06 +0300 (IDT)

Thank you for the updates

yR

On Tue, 27 Sep 2005, R.Stephens wrote:

> Dear phd ruth sharon,
> we could send you updates about Darwin Day activity.We are now in the
> process of updating our records for 2006.If your name and e-mail
> the e-mail account that received it.If you wish us to use a different
> communicate with large numbers of people.This ability will allow us to
> on Charles Darwin's Birthday -- February 12.We are also pleased to
> "*Don't Miss These Current Articles."*In addition, there are
> improvements to be found in most sections of the website.For instance
> emancipator of the human mind.This item is further developed in essays
> P.S.If you do not want to receive further e-mail from Darwin Day
> the account you want unsubscribed.If that is not possible, send from
> Middlefield Rd, Ste. P, Redwood City, CA94063, USA".
>
>

.........................................................................
 Dr. Ruth Sharon, Physics Dept.     Internet: [email-masked]
 Bar-Ilan University, Ramat-Gan     Tel: 972-3-5318955
     Israel    52900                Fax: 972-3-5353298
.........................................................................

---

From: "Kriscinda Meadows" <[email-masked]>
Date: Tue, 27 Sep 2005 07:37:38 -0400

Kriscinda Meadows
[email-masked]

From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 02:49:50 +0000

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 26, 2005

Dear Student Kriscinda Meadows,

Sincerely yours,

---

From: JEFF KAYE <[email-masked]>
Date: Tue, 27 Sep 2005 13:05:09 +0100 (BST)

Email confirmation

Dear Jeff Kaye, 

Sincerely yours,

---

From: Arun is back! <[email-masked]>
Date: Tue, 27 Sep 2005 17:38:04 +0530

On 9/27/05, R.Stephens <[email-masked]> wrote:
>  Dear Arun J,
> February 12.  We are also pleased to invite you to read the new information
> we have recently posted and that will be frequently updated on the Darwin
> Day Web site home page under "Don't Miss These Current Articles."  In
> website.  For instance under News & Views we have recently added statements
> and essays that support evolution and the need to celebrate Darwin, Science
> and Humanity -- so do take a little time to read a few!
>

--
There are two choices in life - Take it or leave it!

---

From: "Paulo Nadanovsky" <[email-masked]>
Date: Tue, 27 Sep 2005 09:37:31 -0300

Dear Dr Robert J. (Bob) Stephens,
Confirming that my e-mail is correct.
Thanks
Paulo

Prof Paulo Nadanovsky, PhD
Professor Adjunto (Senior Lecturer)
Instituto de Medicina Social
Universidade do Estado do Rio de Janeiro
Rua Sao Francisco Xavier 524, 7º andar
Rio de Janeiro, CEP 20559-900
Brasil
Tel: 021-2587 7303 ramal 212
Fax: 021-2264 1142
E-mail: [email-masked]

  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 11:34 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Dr Paulo Nadanovsky, 

  Sincerely yours,

---

From: "Barrett Brenton" <[email-masked]>
Date: Tue, 27 Sep 2005 08:41:42 -0400

name and e-mail address are correct

Thanks.

Barrett P. Brenton, Ph.D.

Co-Editor, Ecology of Food and Nutrition: An International Journal

Associate Professor of Anthropology

Department of Sociology and Anthropology 

St. John's University 

8000 Utopia Parkway 

Queens, NY  11439 U.S.A.

Phone: 718/990-5662

Fax: 718/990-5878

Email: [email-masked]

  _____  

From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 7:53 PM
To: Barrett Brenton
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Associate Professor Barrett P. Brenton, 

Sincerely yours,

---

From: lucla.oliveira <[email-masked]>
Date: Tue, 27 Sep 2005 10:05:37 -0300

My e-mail and name are correct. 

Em (02:42:01), R.Stephens escreveu: 

>Darwin Day 
>Celebration 
> 
> Redwood City , CA , USA 
> 
> Date: 
>Sept. 26, 2005 
> 
>Dear PhD Luis Claudio Marques Oliveira, 
> 
> Thank you 
>for visiting our website www.darwinday.org 
>during the past year and providing us with your name and e-mail address 
>and often 
>Day activity. We are now in the process of 
>updating our records 
>for 2006. If your name and e-mail address 
>are correct please confirm by replying to this message, 
>using the 
>e-mail account that received it. If you wish 
>us to use a different e-mail address please provide it for us to use in 
>the future. 
> 
>The staff 
>here at www.darwinday.org has 
>been very 
>busy this past year and we are pleased to report that the Darwin Day 
>organization 
>has greatly improved its website and our ability to communicate with 
>large numbers 
>of people. This ability will allow us to 
>worldwide on Charles 
>Darwin's Birthday -- February 12. We are 
>also pleased to invite you to read the new information we have recently 
>posted and 
>that will be frequently updated on the Darwin Day Web site home page 
>under " Don't 
>Miss These Current Articles." 
> In addition, there are improvements to be found in most sections 
>of the website. For instance under News 
> Views 
>we have recently added statements and essays that support evolution and 
>the need 
>to celebrate Darwin, Science and Humanity -- so do take a little time 
>to read a 
>few! 
> 
> Finally 
>we have introduced a section on the Home page on the Two 
>Emancipators 
>that were born on the same day in the same year; Abraham Lincoln, 
>emancipator of 
>the American slaves and Charles Darwin, emancipator of the human mind. This 
item is further developed in essays on the 
>website at darwinday.org/englishL/newsviews/darlin.html 
>. 
> 
> Sincerely 
>yours, 
> 
>Robert J. 
>(Bob) Stephens, Ph.D. 
> 
>Emeritus 
>President, 
>Darwin Day Celebration, a nonprofit, tax-deductible 501(c)3 corporation. 
> 
> http://www.darwinday.org 
> 
> P.S. If you do not want to receive 
>further e-mail from 
>Darwin Day Celebration at your current e-mail address, simply reply to 
>this e-mail 
>, using 
>the account you want unsubscribed. If that 
>is not possible, send from another account with a message that tells 
>your old e-mail 
> You can 
>also unsubscribe by sending regular mail, with your e-mail clearly 
>identified, to 
>"Darwin Day Celebration (Unsubscribe), 2682 Middlefield Rd , Ste. P, 
Redwood City , CA 94063 , USA ". 
>----------

---

From: Luciano Dondero <[email-masked]>
Date: Tue, 27 Sep 2005 15:05:10 +0200

Dear Robert Stephens,

yes, please, keep me posted. And keep up the good work!

Thank you,
Best regards,
Luciano Dondero

On 9/27/05, R.Stephens <[email-masked]> wrote:
> Dear Luciano Dondero,

---

From: Patti Hathaway <[email-masked]>
Date: Tue, 27 Sep 2005 06:11:34 -0700 (PDT)

I'm in!

Dear Patricia Hathaway, 

Sincerely yours,

---

From: "Peg Yacobucci" <[email-masked]>
Date: Tue, 27 Sep 2005 09:14:01 -0400

My name and e-mail address are correct - thanks!

Dr. Peg Yacobucci

Associate Professor

Bowling Green State University

Dept. of Geology

190 Overman Hall

Bowling Green, OH  43403-0211

Office:  419-372-7982

Fax:  419-372-7205

Email:  [email-masked]

-----Original Message-----
From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 11:01 PM
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Margaret Yacobucci, 

Sincerely yours,

---

From: Art Hobson <[email-masked]>
Date: Tue, 27 Sep 2005 08:23:09 -0500

Hi.  I'm still here.  - Art

>Dear Dr. Art Hobson,
><http://www.darwinday.org/>www.darwinday.org during the past year 
>and providing us with your name and e-mail address and often 
>additional information, so that we could send you updates about 
>Darwin Day activity.  We are now in the process of updating our 
>records for 2006.  If your name and e-mail address are correct 
>please confirm by replying to this message, using the e-mail account 
>that received it.  If you wish us to use a different e-mail address 
>please provide it for us to use in the future.
>
>The staff here at <http://www.darwinday.org/>www.darwinday.org has 
>We are also pleased to invite you to read the new information we 
>have recently posted and that will be frequently updated on the 
>Darwin Day Web site home page under "Don't Miss These Current 
>recently added statements and essays that support evolution and the 
>need to celebrate Darwin, Science and Humanity -- so do take a 
>developed in essays on the website at 
>e-mail at 
><mailto:[email-masked]>[email-masked] , using 
>the account you want unsubscribed.  If that is not possible, send 
>from another account with a message that tells your old e-mail 

-- 
Art Hobson, Physics, U Arkansas, Fayetteville, AR 72701
See my liberal-arts physics textbook and other stuff at
http://physics.uark.edu/hobson/

---

From: Marc Whitaker <[email-masked]>
Date: Tue, 27 Sep 2005 06:25:59 -0700

R.Stephens wrote:
>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>  
> Dear Teacher Marc Whitaker,
> 

-- 
Marc Whitaker
[email-masked]
PGP KeyID: 0x0888D150

---

From: "Wes Davis" <[email-masked]>
Date: Tue, 27 Sep 2005 08:27:18 -0500

This is to confirm e-mail address

Wes Davis  

  _____  

From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 7:11 PM
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear "MAJ, USAF (RET)" Wesley C Davis, 

Sincerely yours,

---

From: "Terry and Andre Perusse" <[email-masked]>
Date: Tue, 27 Sep 2005 09:38:52 -0400

You may maintain my name on your list. Three cheers for CD from a Mom trying to raise a very smart kid. All kids can learn to think critically and analyse what they learn if they have parents who instil a love of learning and a willingness to be adventurous in their pursuit of knowledge. Proof: my six year old can tell you in surprising (and disgusting) detail how to embalm a dead Pharaoh. A handy skill set for grade 1. 
Regards, Terry Perusse
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 10:56 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Terry Nordoff=Perusse, 

  Sincerely yours,

---

From: "Bricken, Jennifer" <[email-masked]>
Date: Tue, 27 Sep 2005 09:49:36 -0400

Jennifer D. Bricken
Media Production Assistant
Office of Grants and Special Programs
Howard Hughes Medical Institute
4000 Jones Bridge Road
Chevy Chase, Maryland 20815
(301) 215-8760
(301) 215-8888 - fax
www.BioInteractive.org

From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 10:48 PM
To: Bricken, Jennifer
Subject: Preference inquiry and News from DarwinDay.org!
 
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Media Production Ass Jennifer Bricken, 

Thank you for visiting our website www.darwinday.org
<http://www.darwinday.org/>  during the past year and providing us with your
name and e-mail address and often additional information, so that we could
send you updates about Darwin Day activity.  We are now in the process of
updating our records for 2006.  If your name and e-mail address are correct
please confirm by replying to this message, using the e-mail account that
received it.  If you wish us to use a different e-mail address please provide
it for us to use in the future.

Finally we have introduced a section on the Home page on the Two Emancipators
that were born on the same day in the same year; Abraham Lincoln, emancipator
of the American slaves and Charles Darwin, emancipator of the human mind.
This item is further developed in essays on the website at
darwinday.org/englishL/newsviews/darlin.html . 

Sincerely yours, 

P.S.  If you do not want to receive further e-mail from Darwin Day
Celebration at your current e-mail address, simply reply to this e-mail at
[email-masked] , using the account you want unsubscribed.  If that
is not possible, send from another account with a message that tells your old
e-mail address and the e-mail where we can verify that you really want our
messages stopped.

---

From: Dennis Ouellette <[email-masked]>
Date: Tue, 27 Sep 2005 06:58:14 -0700 (PDT)

Dear Dennis Ouellette, 

Sincerely yours,

---

From: julio riveron <[email-masked]>
Date: Tue, 27 Sep 2005 06:59:03 -0700 (PDT)

Dear Julio Riveron Bazan, 

Sincerely yours,

---

From: [email-masked]
Date: Tue, 27 Sep 2005 10:16:45 -0400

this e-mail is correct.
thanks,
Jules

----- Original Message -----
From: "R.Stephens" <[email-masked]>
Date: Monday, September 26, 2005 11:02 pm
Subject: Preference inquiry and News from DarwinDay.org!

>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 26, 2005
> 
> Dear  Mrs. Jules A. Hojnowski,
> 
> has been 
> worldwide 
> 501(c)3 
> mail 
> from

---

From: roberto reece <[email-masked]>
Date: Tue, 27 Sep 2005 07:18:33 -0700 (PDT)

--- "R.Stephens" <[email-masked]> wrote:

> Dear  Roberto Reece,
> THANKS A LOT I GOT YOUR KIND MESSAGE. I'M LOOKING
FOR YOUR NEWS.
IF IT IS POSSIBLE I'D ALSO LIKE TO SEND YOUR
INFORMATION TO [email-masked]
Thanks again

		
______________________________________________________ 
Yahoo! for Good 
Donate to the Hurricane Katrina relief effort. 
http://store.yahoo.com/redcross-donate3/

---

From: "Heidi Johnson" <[email-masked]>
Date: Tue, 27 Sep 2005 07:47:01 -0700

I'm still here and still want to be on your mailing list.
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 8:00 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear H Johnson, 

  Sincerely yours,

---

From: "Allan Williams" <[email-masked]>
Date: Tue, 27 Sep 2005 10:37:29 -0400

My name and email are correct, please keep the info coming.  Thanks, Allan.

From: "R.Stephens" <[email-masked]>
To: <[email-masked]>
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 02:27:30 +0000

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005

Dear  Allan Williams,

Sincerely yours,

---

From: Sugoto Chakravarty <[email-masked]>
Date: Tue, 27 Sep 2005 10:25:22 -0500

Thanks Dr. Stephens. My email and other contact adddresses are correct.

Sugoto

On 9/26/05, R.Stephens <[email-masked]> wrote:
>
>  Darwin Day Celebration
>  Redwood City, CA, USA
>  Date: Sept. 26, 2005
>
> Dear Dr. Sugoto Chakravarty,
>

---

From: "Thomas R. Holtz, Jr." <[email-masked]>
Date: Tue, 27 Sep 2005 11:55:01 -0400

I definitely want to be kept in the loop!

                Thomas R. Holtz, Jr.
        Senior Lecturer, Vertebrate Paleontology
Department of Geology           Director, Earth, Life & Time Program
University of Maryland          College Park Scholars
        Mailing Address:
                Building 237, Room 1117
                College Park, MD  20742

http://www.geol.umd.edu/~tholtz/
http://www.geol.umd.edu/~jmerck/eltsite
Phone:  301-405-4084    Email:  [email-masked]
Fax (Geol):  301-314-9661       Fax (CPS-ELT): 301-405-0796

  -----Original Message-----
  From: R.Stephens [mailto:[email-masked]]
  Sent: Monday, September 26, 2005 10:59 PM
  To: [email-masked]
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005

  Dear Dr. Thomas Holtz,

  Sincerely yours,

---

From: "ron kohl" <[email-masked]>
Date: Tue, 27 Sep 2005 11:50:49 -0400

Confirming name and e-mail address
Please keep up the good work.  Thank you.

Ronald W. Kohl
[email-masked]
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 11:05 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Ronald W. Kohl, 

  Sincerely yours,

---

From: teddy langschmidt <[email-masked]>
Date: Tue, 27 Sep 2005 08:57:35 -0700 (PDT)

Confirmed

--- "R.Stephens" <[email-masked]> wrote:

>                                  Darwin Day
> Celebration
>                                  Redwood City, CA,
> USA
>                                  Date: Sept. 26,
> 2005
>  
> Dear Mr. Teddy Langschmidt,
>

---

From: "diehard" <[email-masked]>
Date: Tue, 27 Sep 2005 16:18:59 GMT

Dr. Stephens,

Please keep me on your list but use the address

[email-masked]

I will be hosting a Darwin Day party in Ottawa Canada. I am very much looking forward to making this an annual event. 

Kind regards
Jason Haggart

-----Original Message-----
From: R.Stephens <[email-masked]>
Date: Tue, 27 Sep 2005 03:01:44 +0000
To: [email-masked] <[email-masked]>
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005
 
Dear Mr Jason Haggart,

Sincerely yours,

---

From: Mike Stanton <[email-masked]>
Date: Tue, 27 Sep 2005 17:30:31 +0100

Please keep me on the list

--
Mike Stanton
serving neither god nor mammon on the lonely planet.

On 9/27/05, R.Stephens <[email-masked]> wrote:
> Dear Mike Stanton,

---

From: Jo Ann Mooney <[email-masked]>
Date: Tue, 27 Sep 2005 11:43:43 -0500

R.Stephens wrote:

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>  
> Dear President Jo Ann Mooney,
>

Yes, I'm still the President of the Heartland Humanists.
http://heartlandhumanists.org

---

From: Sara Rathburn <[email-masked]>
Date: Tue, 27 Sep 2005 11:02:08 -0600

My name and address are correct.
Thanks,
Sara

At 11:44 PM 9/26/2005 +0000, you wrote:
>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>
>Dear Assistant Professor Sara Rathburn,
>

~~~~~~~~~~~~~~~~~~~~~~~~~~
Sara L. Rathburn
Assist. Prof.
Dept. of Geosciences
Colorado State University
Ft. Collins, CO  80523
(970) 491-6956
(970) 491-6307 fax
[email-masked]
http://www.cnr.colostate.edu/geo/
~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: "Billingsley, Jim" <[email-masked]>
Date: Tue, 27 Sep 2005 10:43:24 -0700

All information is confirmed.

From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 7:44 PM
To: Billingsley, Jim
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Biology Teacher Jim Billingsley, 

Sincerely yours,

---

From: "Ann Pope" <[email-masked]>
Date: Tue, 27 Sep 2005 13:15:41 -0500

Dear all at the Darwin Day office

This is just to confirm that my contact details have not changed.

Kind regards,

Ann Pope

-- 
_______________________________________________

Search for businesses by name, location, or phone number.  -Lycos Yellow Pages

http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

---

From: lucia prinou <[email-masked]>
Date: Tue, 27 Sep 2005 11:36:42 -0700 (PDT)

I am confirming my name ane e-mail address. I am very much interested in your site.
Thanks
Lucia Prinou
Athens Greece

Dear Lucia Prinou, 

Sincerely yours,

---

From: "Max Smith" <[email-masked]>
Date: Tue, 27 Sep 2005 19:52:38 +0100

From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 02:32:39 +0000

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005

Dear  Max Smith,

Sincerely yours,

---

From: "Charles O'Dale" <[email-masked]>
Date: Tue, 27 Sep 2005 14:55:00 -0400

----- Original Message ----- 
From: "R.Stephens" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 26, 2005 8:44 PM
Subject: Preference inquiry and News from DarwinDay.org!

>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 26, 2005
> 
> Dear Scientist (ret) Charles O'Dale,
>

---

From: [email-masked]
Date: Tue, 27 Sep 2005 19:13:04 +0000

Mr. Stephens,
Yes, my address is still correct (for now, I may switch providers soon) so please keep me on your list. I will check out the additions and improvements to the Web site. Thanks for checking.

Sincerely,
Tim McElligott

p.s. Looking forward to a successful outcome of the trial that started this week. I can't believe it is even taking place.

-------------- Original message -------------- 
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Editor Tim McElligott, 

Sincerely yours,

---

From: "Roger Anderson" <[email-masked]>
Date: Tue, 27 Sep 2005 12:46:19 -0700

Received!

-----Original Message-----
From: R.Stephens [mailto:[email-masked]] 
Sent: Friday, September 23, 2005 11:02 PM
To: Roger Anderson
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005 
  
Dear Associate Professor Roger Anderson, 

Sincerely yours,

---

From: "Roger Anderson" <[email-masked]>
Date: Tue, 27 Sep 2005 12:51:12 -0700

Bob,
 
Would you mind explaining to me how Darwin Day Celebration became a a
nonprofit, tax-deductible 501(c)3 corporation, and inform me of the
advantages and limitations of having that status?   
 
Roger

-----Original Message-----
From: R.Stephens [mailto:[email-masked]] 
Sent: Friday, September 23, 2005 11:02 PM
To: Roger Anderson
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 23, 2005 

Sincerely yours,

---

From: [email-masked]
Date: Mon, 26 Sep 2005 20:46:04 EDT

Yup, It appears to be correct...........Bob P

---

From: Michael Stiber <[email-masked]>
Date: Mon, 26 Sep 2005 20:09:10 -0700

Address OK.

---

From: Morten Kjeldgaard <[email-masked]>
Date: Tue, 27 Sep 2005 14:57:40 +0200

Dear Dr. Stevens,

I'd like to remain on the mailing list!

Sincerely,

Morten Kjeldgaard

-- 
Morten Kjeldgaard, asc. professor, MSc, PhD
Department of Molecular Biology, Aarhus University
Gustav Wieds Vej 10 C, DK-8000 Aarhus C, Denmark.
Lab +45 89425026 * Mobile +45 51860147 * Fax +45 86123178
Home +45 86188180 * http://www.bioxray.dk/~mok

---

From: "Joe King" <[email-masked]>
Date: Tue, 27 Sep 2005 20:41:30 +0000

>To: [email-masked]
>Date: Tue, 27 Sep 2005 02:54:15 +0000
>
>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 26, 2005
>
>Dear  Joe King,
>

---

From: "Bruce Olsen" <[email-masked]>
Date: Tue, 27 Sep 2005 14:26:10 -0700

Please continue my subscription...

------- Original Message Follows -------
From: R.Stephens

To: <[email-masked]>

Date: Tue, 27 Sep 2005 03:04:32 +0000

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 26, 2005

Dear Bruce Olsen,

Finally we have introduced a section on the Home page on the Two Emancipators that were born on the same day in the same year; Abraham Lincoln, emancipator of the American slaves and Charles Darwin, emancipator of the human mind.  This item is further developed in essays on the website at darwinday.org/englishL/newsviews/darlin.html ..

Sincerely yours,

---

From: "Greg Henkelman" <[email-masked]>
Date: Tue, 27 Sep 2005 16:03:02 -0600

Thank you!  Please keep me informed of any further events/research.  I am planning to do something this year at my school for the first time...

Sincerely,

Greg Henkelman, B.Sc., B.Ed.

Strathcona High School,  Edmonton, AB, Canada

From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 02:57:08 +0000

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 26, 2005

Dear Mr. Greg Henkelman,

Sincerely yours,

---

From: "Rudd, Philip Walter" <[email-masked]>
Date: Tue, 27 Sep 2005 17:20:40 -0500

I am confirming that you have my correct name and e-mail address. 

From: R.Stephens [mailto:[email-masked]]
Sent: Mon 9/26/2005 9:36 PM
To: Rudd, Philip Walter
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Philip W. Rudd, 

Sincerely yours,

---

From: "CHRIS CLAYTON" <[email-masked]>
Date: Tue, 27 Sep 2005 23:32:22 +0100

address confirmed
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Tuesday, September 27, 2005 3:53 AM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Mr CHRIS CLAYTON, 

  Sincerely yours,

---

From: [email-masked]
Date: Tue, 27 Sep 2005 18:46:49 EDT

confirm

---

From: "casey richart" <[email-masked]>
Date: Tue, 27 Sep 2005 16:35:11 -0700

From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 02:33:30 +0000

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 26, 2005

Dear Casey Richart,

Sincerely yours,

---

From: sean <[email-masked]>
Date: Tue, 27 Sep 2005 19:17:57 -0600

Thank you for your message.  My name and e-mail are correct.
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Monday, September 26, 2005 8:41 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Sean Polreis, 

  Sincerely yours,

---

From: David C Judge <[email-masked]>
Date: Tue, 27 Sep 2005 18:24:03 -0700 (PDT)

Please, keep my e-mail address (see above) as is and keep me aware of your activites ...
most useful where I teach (in a benighted and superstitiously obsessed society!).
Thank you.
David Judge

Dear "ScienceTeacher, Dept" David Judge, 

Sincerely yours,

---

From: "Brian Holly" <[email-masked]>
Date: Tue, 27 Sep 2005 23:18:08 -0400

>To: [email-masked]
>Date: Tue, 27 Sep 2005 02:53:15 +0000
>
>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 26, 2005
>
>Dear  Brian Holly,
>

---

From: Gale Motter <[email-masked]>
Date: Tue, 27 Sep 2005 21:02:29 -0700 (PDT)

Definitely count me in on celebrating Chuck's Birthday, especially in light of all the news surrounding Kansas and etc.
Gale Motter

"R.Stephens" <[email-masked]> wrote: 
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Gale Motter, 

Sincerely yours,

---

From: Corey Eib <[email-masked]>
Date: Wed, 28 Sep 2005 00:52:38 -0700 (PDT)

Please contact me using this email address.  Great Stuff!

Dear Corey Eib, 

Sincerely yours,

---

From: Rachel Bordoli <[email-masked]>
Date: Wed, 28 Sep 2005 18:53:12 +1000

You have my correct information and I look forward to further updates.
 Best regards,
Rachel Bordoli

 On 9/27/05, R.Stephens <[email-masked]> wrote:
> Dear Rachel Bordoli,

---

From: "Mrs. Deacon" <[email-masked]>
Date: Wed, 28 Sep 2005 06:58:26 -0500 (CDT)

From: "R.Stephens" <[email-masked]>
Date: Mon Sep 26 21:56:42 CDT 2005
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

  ????????????????????????????????Darwin DayCelebration
???????????????????????????????? Redwood City, CA, USA
???????????????????????????????? Date:Sept. 26, 2005
?
Dear Mrs. Amy E Deacon,

Thank youfor visiting our website www.darwinday.orgduring the past year and providing us with your name and e-mail addressand oftenadditional information, so that we could send you updates about DarwinDay activity.? We are now in the process ofupdating our recordsfor 2006.? If your name and e-mail addressare correct please confirm by replying to this message,using thee-mail account that received it.? If you wishus to use a different e-mail address please provide it for us to use inthe future.

The staffhere at www.darwinday.org hasbeen verybusy this past year and we are pleased to report that the Darwin Dayorganizationhas greatly improved its website and our ability to communicate withlarge numbersof people.? This ability will allow us toencourage the development of many more Darwin Day Celebrationsworldwide on CharlesDarwin's Birthday -- February 12.? We arealso pleased to invite you to read the new information we have recentlyposted andthat will be frequently updated on the Darwin Day Web site home pageunder "Don'tMiss These Current Articles."</strong><span style="">?In addition, there are improvements to be found in most sectionsof the website.? For instance under News& Viewswe have recently added statements and essays that support evolution andthe needto celebrate Darwin, Science and Humanity -- so do take a little timeto read afew!

Finallywe have introduced a section on the Home page on the TwoEmancipatorsthat were born on the same day in the same year; Abraham Lincoln,emancipator ofthe American slaves and Charles Darwin, emancipator of the human mind.? This item is further developed in essays on thewebsite at darwinday.org/englishL/newsviews/darlin.html.

Sincerelyyours, 
?
Robert J.(Bob) Stephens, Ph.D.
EmeritusDirector, Cell Biology Program, 
SRI International(formerly Stanford Research Institute)
President,Darwin Day Celebration, a nonprofit, tax-deductible 501(c)3 corporation.
http://www.darwinday.org? 

P.S.? If you do not want to receivefurther e-mail fromDarwin Day Celebration at your current e-mail address, simply reply tothis e-mailat [email-masked], usingthe account you want unsubscribed.? If thatis not possible, send from another account with a message that tellsyour old e-mailaddress and the e-mail where we can verify that you really want ourmessages stopped.

You canalso unsubscribe by sending regular mail, with your e-mail clearlyidentified, to"Darwin Day Celebration (Unsubscribe), <st1:Street w:st="on">2682 Middlefield Rd, Ste. P, Redwood City, CA? 94063, USA".
?

---

From: Dorothy Yope/Craig Yope <[email-masked]>
Date: Wed, 28 Sep 2005 05:07:06 -0700 (PDT)

--- "R.Stephens" <[email-masked]> wrote:

> Dear  Craig A. Yope,
> Middlefield Rd, Ste. P, Redwood City, CA  94063,

__________________________________ 
Yahoo! Mail - PC Magazine Editors' Choice 2005 
http://mail.yahoo.com

---

From: dan slater <[email-masked]>
Date: Wed, 28 Sep 2005 23:02:57 +1000 (EST)

All systems are go!

Dan
--- "R.Stephens" <[email-masked]> wrote:

> Dear  Dan Slater,
> Middlefield Rd, Ste. P, Redwood City, CA  94063,

____________________________________________________ 
Do you Yahoo!? 
Listen to over 20 online radio stations and watch the latest music videos on Yahoo! Music.
http://au.launch.yahoo.com

---

From: "Gulas, Stephen G SIK" <[email-masked]>
Date: Wed, 28 Sep 2005 10:34:30 -0400

Steve Gulas 
TECHNICAL SUPPORT ENGINEERING 
SIKORSKY AIRCRAFT 
PHONE:(203)386-3976 
FAX:(860)998-6513 
E-MAIL:[email-masked] 

-----Original Message-----
From: R.Stephens [mailto:[email-masked]]
Sent: Monday, September 26, 2005 10:44 PM
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Mr. Stephen, 

<http://darwinday.org/englishL/newsviews/darlin.html>  .. 

Sincerely yours,

---

From: Dave Anderson <[email-masked]>
Date: Wed, 28 Sep 2005 11:05:17 -0400

Address is correct

At 02:18 AM 9/24/2005, you wrote:

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 23, 2005

Dear Dr. David Anderson,

Sincerely yours,

---

From: Ebb <[email-masked]>
Date: Wed, 28 Sep 2005 08:46:09 -0700 (PDT)

cofirm

--- "R.Stephens" <[email-masked]> wrote:

> Dear dr. ebb,

---

From: Richard Minerich <[email-masked]>
Date: Wed, 28 Sep 2005 10:49:20 -0700 (PDT)

--- "R.Stephens" <[email-masked]> wrote:

> Dear  Richard Minerich,

---

From: "DONALD CAMERON" <[email-masked]>
Date: Tue, 27 Sep 2005 20:57:08 +0100

Thank you for your communication. I am very pleased to receive it.
Best wishes
Donald Cameron
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Tuesday, September 27, 2005 3:31 AM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Dr Donald Cameron, 

  Sincerely yours,

---

From: William Geoghegan <[email-masked]>
Date: Wed, 28 Sep 2005 15:25:16 -0500

Yes!

R.Stephens

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>  
> Dear Professor William Geoghegan,
>

---

From: "Ian Assersohn" <[email-masked]>
Date: Wed, 28 Sep 2005 22:20:37 +0100

name and email are correct

-----Original Message-----
From: R.Stephens [mailto:[email-masked]] 
Sent: 27 September 2005 04:03
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Mr. Ian Assersohn, 

Sincerely yours,

---

From: Jocelyn Cash <[email-masked]>
Date: Wed, 28 Sep 2005 13:25:27 -0700 (PDT)

Darwin Rocks

---

From: Brock Johnson <[email-masked]>
Date: Wed, 28 Sep 2005 23:47:47 -0500

---

From: "Brian Sperger" <[email-masked]>
Date: Thu, 29 Sep 2005 08:21:37 -0500

This address will be fine.

Brian.

  ----- Original Message -----
  From: "R.Stephens"
  To: [email-masked]
  Subject: Preference inquiry and News from DarwinDay.org!
  Date: Tue, 27 Sep 2005 01:59:16 +0000

  Darwin Day Celebration
  Redwood City, CA, USA
  Date: Sept. 26, 2005

  Dear Brian Sperger,

  Thank you for visiting our website www.darwinday.org during the past
  year and providing us with your name and e-mail address and often
  additional information, so that we could send you updates about
  Darwin Day activity. We are now in the process of updating our
  records for 2006. If your name and e-mail address are correct please
  confirm by replying to this message, using the e-mail account that
  received it. If you wish us to use a different e-mail address please
  provide it for us to use in the future.

  The staff here at www.darwinday.org has been very busy this past year
  and we are pleased to report that the Darwin Day organization has
  greatly improved its website and our ability to communicate with
  large numbers of people. This ability will allow us to encourage the
  development of many more Darwin Day Celebrations worldwide on Charles
  Darwin's Birthday -- February 12. We are also pleased to invite you
  to read the new information we have recently posted and that will be
  frequently updated on the Darwin Day Web site home page under "Don't
  Miss These Current Articles." In addition, there are improvements to
  be found in most sections of the website. For instance under News &
  Views we have recently added statements and essays that support
  evolution and the need to celebrate Darwin, Science and Humanity --
  so do take a little time to read a few!

  Sincerely yours,

-- 
___________________________________________________________
Sign-up for Ads Free at Mail.com
http://promo.mail.com/adsfreejump.htm

---

From: zubin unwala <[email-masked]>
Date: Fri, 30 Sep 2005 05:30:26 +0100 (BST)

--- "R.Stephens" <[email-masked]> wrote:

> Dear  Zubin Unwala,
> Middlefield Rd, Ste. P, Redwood City, CA  94063,

__________________________________________________________ 
Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com

---

From: Ananta <[email-masked]>
Date: Thu, 29 Sep 2005 22:44:03 -0700 (PDT)

Dear Stepens
 
                    thanks to ur mail. yes i m very much interested to learn Darwin Day's activity.
 I am from Bangladesh. In our country, Darwin, Darwin's theory Evolution and such as related books  are not available. So, we are depending on web site but it is also expensive...it is highly appritiative that if you provide us more information (Darwin, Human Evolution, DNA, etc).
 
At last, I want to say sorry for late reply. And wating for your responce. Ok,  Take care your self, bye.
 
         Best regards,
         
         Ananta Bijoy
         
         Secretary
 
Science And Rationalist Council, Bangladesh

---

From: "rita lyman" <[email-masked]>
Date: Fri, 30 Sep 2005 01:13:31 -0500

From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 00:33:14 +0000

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005

Dear  Rita Lyman,

Sincerely yours,

---

From: Unibadan Humanists Humanists <[email-masked]>
Date: Fri, 30 Sep 2005 03:07:20 -0700 (PDT)

Hello Stephen
Thanks for the mail may name is correct but i like that you change my email to:
[email-masked]
thanks
Peter Adegoke
We are trying to put up a Darwin Society in Nigeria. Help us to go about it

Dear ADEGOKE DAMILOLA, 

Sincerely yours,

---

From: Melton Kaale <[email-masked]>
Date: Fri, 30 Sep 2005 05:09:06 -0700 (PDT)

Thanks for information on Darwin day celebrations. My name and address remain unchanged.

Dear Principal Livestock Melton Kaale, 

Sincerely yours,

---

From: Thomas Policastro <[email-masked]>
Date: Sat, 01 Oct 2005 08:09:05 -0400

Thank you for including me in your Darwin Day update. My contact information
hasn¹t changed.

On 9/26/05 10:49 PM, "R.Stephens" <[email-masked]> wrote:

>                                 Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>  
> Dear   Thomas F Policastro,
> 
> The staff here at www.darwinday.org <http://www.darwinday.org/>  has been very
> development of many more Darwin Day Celebrations worldwide on Charles Darwin's
> Birthday -- February 12.  We are also pleased to invite you to read the new
> information we have recently posted and that will be frequently updated on the
> Darwin Day Web site home page under "Don't Miss These Current Articles." In
> addition, there are improvements to be found in most sections of the website.
> For instance under News & Views we have recently added statements and essays
> that support evolution and the need to celebrate Darwin, Science and Humanity
> P.S.  If you do not want to receive further e-mail from Darwin Day Celebration
> at your current e-mail address, simply reply to this e-mail at

---

From: "Juan Luis Domenech" <[email-masked]>
Date: Sat, 1 Oct 2005 21:00:16 +0200

Yes, my name and e-mail address are correct . Thank you
Sincerely yours, 

Juan Luis Domenech Quesada
Biologist
  ----- Original Message ----- 
  From: R.Stephens 
  To: [email-masked] 
  Sent: Tuesday, September 27, 2005 5:04 AM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Biologist Juan Luis Doménech Quesada, 

  Sincerely yours,

---

From: "Janice M. Eisen" <[email-masked]>
Date: Sat, 1 Oct 2005 16:24:22 -0500

Confirming my email subscription.

On 9/26/05, R.Stephens <[email-masked]> wrote:
>
>  Darwin Day Celebration
>  Redwood City, CA, USA
>  Date: Sept. 26, 2005
>
> Dear Ms. Janice M. Eisen,
>

--
Janice M. Eisen
[email-masked]

---

From: "Jose Luis Lanata" <[email-masked]>
Date: Sat, 01 Oct 2005 18:46:46 -0300

Thank you for the work your are doing!!!
JL

> 
> Darwin Day Celebration
>  Redwood City, CA, USA
>  Date: Sept. 26, 2005 
> 
> Dear Dr. Jose Luis Lanata, 
> 
> read the new information we have recently posted and that will be
> Celebration at your current e- mail address, simply reply to this

---

From: <[email-masked]>
Date: Sun, 2 Oct 2005 12:18:33 -0500

Dr. Stephens-
I would prefer to recieve future e-mails regarding Darwin Day
at my new e-mail address, which is:

[email-masked]

Thank you.

Dr. Paul Patton
Biology Department

---- Original message ----
>Date: Tue, 27 Sep 2005 01:32:43 +0000
>To: [email-masked]
>   Dear Dr. (Ph. D.- Neurob Paul Patton,
>
>   during the past year and providing us with your name
>   and e-mail address and often additional information,
>   so that we could send you updates about Darwin Day
>   activity.  We are now in the process of updating our
>   records for 2006.  If your name and e-mail address
>   are correct please confirm by replying to this
>   message, using the e-mail account that received it. 
>   If you wish us to use a different e-mail address
>   The staff here at www.darwinday.org has been very
>   busy this past year and we are pleased to report
>   that the Darwin Day organization has greatly
>   improved its website and our ability to communicate
>   with large numbers of people.  This ability will
>   allow us to encourage the development of many more
>   Darwin Day Celebrations worldwide on Charles
>   Darwin's Birthday -- February 12.  We are also
>   pleased to invite you to read the new information we
>   have recently posted and that will be frequently
>   updated on the Darwin Day Web site home page under
>   "Don't Miss These Current Articles."  In addition,
>   there are improvements to be found in most sections
>   of the website.  For instance under News & Views we
>   have recently added statements and essays that
>   support evolution and the need to celebrate Darwin,
>   Science and Humanity -- so do take a little time to
>   read a few!
>
>   Finally we have introduced a section on the Home
>   page on the Two Emancipators that were born on the
>   same day in the same year; Abraham Lincoln,
>   emancipator of the American slaves and Charles
>   Darwin, emancipator of the human mind.  This item is
>   further developed in essays on the website at
>   P.S.  If you do not want to receive further e-mail
>   from Darwin Day Celebration at your current e-mail
>   address, simply reply to this e-mail at
>   [email-masked] , using the account you
>   want unsubscribed.  If that is not possible, send
>   from another account with a message that tells your
>   old e-mail address and the e-mail where we can
>   You can also unsubscribe by sending regular mail,
>   with your e-mail clearly identified, to "Darwin Day
>   Celebration (Unsubscribe), 2682 Middlefield Rd, Ste.
>   P, Redwood City, CA  94063, USA".
>    
__________________________________________________________________
Dr. Paul Patton
Research Scientist
Beckman Institute  Rm 3027  405 N. Mathews St.
University of Illinois at Urbana-Champaign  Urbana, Illinois 61801
work phone: (217)-265-0795   fax: (217)-244-5180
home phone: (217)-239-2015 x112
homepage: http://netfiles.uiuc.edu/ppatton/www/index.html

"The most beautiful thing we can experience is the mysterious.  It is the
source of all true art and science."
-Albert Einstein
_________________________________________________________________

---

From: "Karl Puechl" <[email-masked]>
Date: Mon, 3 Oct 2005 14:56:22 -0700

Same, same adress     Karl

----- Original Message ----- 
From: R.Stephens 
To: [email-masked]
Sent: 9/26/2005 5:44:18 PM 
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Karl Puechl, 

Sincerely yours,

---

From: ÿffffcdtalo Rocha <[email-masked]>
Date: Tue, 4 Oct 2005 10:37:06 -0300 (ART)

"R.Stephens" <[email-masked]> escreveu:                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Italo Moraes Rocha Guedes, 

Sincerely yours, 

		
---------------------------------
 Novo Yahoo! Messenger com voz: ligações, Yahoo! Avatars, novos emoticons e muito mais. Instale agora!

---

From: Mike J Eslea <[email-masked]>
Date: Tue, 04 Oct 2005 15:25:27 +0100

Confirm

>>> "R.Stephens" <[email-masked]> 27/09/05 03:54:30 >>>
                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005
 
Dear Dr Mike Eslea,

communicate with large numbers of people.  This ability will allow us
to 

support evolution and the need to celebrate Darwin, Science and
Humanity 
-- so do take a little time to read a few!

Sincerely yours,

corporation.

---

From: [email-masked]
Date: Wed, 5 Oct 2005 13:01:21 EDT

Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear Student Jason Newton, 

Thank you for visiting our website www.darwinday.org during the past year and 
providing us with your name and e-mail address and often additional 
information, so that we could send you updates about Darwin Day activity.  We are now 
in the process of updating our records for 2006.  If your name and e-mail 
address are correct please confirm by replying to this message, using the e-mail 
account that received it.  If you wish us to use a different e-mail address 
please provide it for us to use in the future.

---

From: "Robert Blandford" <[email-masked]>
Date: Wed, 5 Oct 2005 22:06:12 -0400

Yes, [email-masked] is still a good email address.
 
Best,
 
Bob Blandford

-----Original Message-----
From: R.Stephens [mailto:[email-masked]] 
Sent: Monday, September 26, 2005 10:49 PM
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!

                                 Darwin Day Celebration
                                 Redwood City, CA, USA
                                 Date: Sept. 26, 2005 
  
Dear PhD Robert Blandford, 

Sincerely yours,

---

From: "Daniel Blevins" <[email-masked]>
Date: Mon, 10 Oct 2005 12:22:59 -0600

From: "R.Stephens" <[email-masked]>
To: [email-masked]
Subject: Preference inquiry and News from DarwinDay.org!
Date: Tue, 27 Sep 2005 03:01:32 +0000

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 26, 2005

Dear The universal philos Rev. Daniel Patrik Kinn Wolfley Blevins,

Sincerely yours,

---

From: "MAUREEN MURCHISON" <[email-masked]>
Date: Tue, 11 Oct 2005 20:38:40 -0400

Dear Sir:

Please note that my new E-Mail address is:  [email-masked]<mailto:[email-masked]>  I look forward to receiving future E-Mails from you and enjoyed the September 26th letter.  Keep them coming.

Maureen Murchison
  ----- Original Message ----- 
  From: R.Stephens<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, September 26, 2005 10:55 PM
  Subject: Preference inquiry and News from DarwinDay.org!

                                   Darwin Day Celebration
                                   Redwood City, CA, USA
                                   Date: Sept. 26, 2005 
    
  Dear Ms. Maureen Murchison, 

  Thank you for visiting our website www.darwinday.org<http://www.darwinday.org/> during the past year and providing us with your name and e-mail address and often additional information, so that we could send you updates about Darwin Day activity.  We are now in the process of updating our records for 2006.  If your name and e-mail address are correct please confirm by replying to this message, using the e-mail account that received it.  If you wish us to use a different e-mail address please provide it for us to use in the future.

  The staff here at www.darwinday.org<http://www.darwinday.org/> has been very busy this past year and we are pleased to report that the Darwin Day organization has greatly improved its website and our ability to communicate with large numbers of people.  This ability will allow us to encourage the development of many more Darwin Day Celebrations worldwide on Charles Darwin's Birthday -- February 12.  We are also pleased to invite you to read the new information we have recently posted and that will be frequently updated on the Darwin Day Web site home page under "Don't Miss These Current Articles."  In addition, there are improvements to be found in most sections of the website.  For instance under News & Views we have recently added statements and essays that support evolution and the need to celebrate Darwin, Science and Humanity -- so do take a little time to read a few! 

  Finally we have introduced a section on the Home page on the Two Emancipators that were born on the same day in the same year; Abraham Lincoln, emancipator of the American slaves and Charles Darwin, emancipator of the human mind.  This item is further developed in essays on the website at darwinday.org/englishL/newsviews/darlin.html<http://darwinday.org/englishL/newsviews/darlin.html> . 

  Sincerely yours, 
   
  http://www.darwinday.org<http://www.darwinday.org/>  

  P.S.  If you do not want to receive further e-mail from Darwin Day Celebration at your current e-mail address, simply reply to this e-mail at [email-masked]<mailto:[email-masked]> , using the account you want unsubscribed.  If that is not possible, send from another account with a message that tells your old e-mail address and the e-mail where we can verify that you really want our messages stopped.

---

From: [email-masked]
Date: Tue, 18 Oct 2005 12:16:22 EDT

Hello an thanks for the good work!  My new email will be 
[email-masked].  
I am sending thi from my old email at [email-masked]. I am planning to 
start a podcast show dealing with evolution and issues in biology.  I will let 
you know when it is up and running.  Sincerely, Mike Murdock

---

From: Ralph Moberly <[email-masked]>
Date: Sun, 6 Nov 2005 15:04:46 -1000

Name and address are correct.
Sorry delay; have been away a lot.
R.

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>
>Dear Professor Emeritus Ralph Moberly,
>

---

From: "Brian Goudreau" <[email-masked]>
Date: Sun, 06 Nov 2005 20:41:25 -0900

thanks, this is the correct email.  bg

>To: [email-masked]
>Date: Tue, 27 Sep 2005 02:37:26 +0000
>
>                                 Darwin Day Celebration
>                                 Redwood City, CA, USA
>                                 Date: Sept. 26, 2005
>
>Dear  Brian Goudreau,
>

---

From: "David M. Seidel" <[email-masked]>
Date: Thu, 17 Nov 2005 16:23:16 -0800

>that received it.

---

From: Rubens de Oliveira Paes Filho <[email-masked]>
Date: Tue, 29 Nov 2005 08:05:20 -0300 (ART)

Dear RUBENS DE OLIVEIRA PAES FILHO, 

Sincerely yours, 

__________________________________________________
Faça ligações para outros computadores com o novo Yahoo! Messenger 
http://br.beta.messenger.yahoo.com/

---

From: Cosmica Network <[email-masked]>
Date: Fri, 09 Dec 2005 22:06:38 +0100

I confirm my email address. Sorry for the delay!

R.Stephens wrote:

Darwin Day Celebration
Redwood City, CA, USA
Date: Sept. 26, 2005

Dear Popular Writer & Edu Hans L. D. G. Starlife,

Sincerely yours,

---

From: [email-masked]
Date: Tue, 20 Dec 2005 17:24:19 +0000

Dear Bob,

In case I've neglected to do this..... yes, I confirm this is my correct
E-mail address.

Regards,

Lee.

Quoting "R.Stephens" <[email-masked]>:

> Dear  Lee Turnpenny,

---

From: William E Williams <[email-masked]>
Date: Tue, 3 Jan 2006 11:33:32 -0500

On Sep 26, 2005, at 10:26 PM, R.Stephens wrote:

>                                  Darwin Day Celebration
>                                  Redwood City, CA, USA
>                                  Date: Sept. 26, 2005
>
> Dear Professor William E. Williams,
>

William E. Williams <mailto:[email-masked]>
Professor of Biology
Saint Mary's College of Maryland
18952 E Fisher Rd, Saint Marys City, MD 20686
(240)895-4365