Subject: Re: Thank you for Darwin Day event

From: "R.Stephens" <[email-masked]>
Date: Sat, 16 Jul 2005 00:09:43 +0000

Dear Ilaria,

Bravo!  Your project can be the second event listed for 2006.   Do you 
have the announcement of the Second Voyage Around The World in English?  
If you do not have it in English, we may be able to get one of our 
supporters to translate your announcement and we will send a copy of the 
translation to you.

Sincerely,

  Bob Stephens, President, Darwin Day Celebration

[email-masked] wrote:

>>-Dear Bob Stephens
>>    
>>
>The Natural History Museum of Milano is preparing the third Darwin Day and
>as
>soon as possibile we will send you the program. But now we will  send you
>a new
>project that we are making for the nexts three years,the Second Voyage Around
>The World
>And we are looking for some international partners, we hope you?ll promote
>it.
>Thank you 
>Sincerly
>Ilaria
>
>
>Dr. Ilaria Guaraldi Vinassa de Regny
>Responsabile Relazioni Esterne MSNM
>Museo Storia Naturale Milano
>Corso Venezia 55
>20121 Milano
>tel: +39 02 88463298
>fax: +39 02 88463281
>e-mail. [email-masked]
>            [email-masked]
>
>
>
>
>
>
>
>- Messaggio originale --
>  
>
>>Date: Thu, 19 May 2005 06:06:07 +0200 (added by [email-masked])
>>To: [email-masked]
>>Subject: Thank you for Darwin Day event
>>From: [email-masked]
>>Reply-To: [email-masked]
>>
>>
>>Dear Ilaria Guaraldi Vinassa de Regny,
>>
>>    
>>
...

---

From: "R.Stephens" <[email-masked]>
Date: Sun, 24 Jul 2005 00:15:20 +0000

I'll be happy to read the English version.  Thank you for your good work 
that allows us together to teach the people of the world about Charles 
Darwin and evolution.

  Bob

[email-masked] wrote:

>Dear Bob 
>i'll send you the english version 
>i hope we will do somthing together
>Ilaria
>
>
>
>
>
>- Messaggio originale --
>  
>
>>Date: Sat, 16 Jul 2005 00:09:43 +0000
>>From: "R.Stephens" <[email-masked]>
>>Subject: Re: Thank you for Darwin Day event
>>
>>
>>Dear Ilaria,
>>
>>>The Natural History Museum of Milano is preparing the third Darwin Day
>>>      
>>>
>and
>  
>
>>>as
>>>project that we are making for the nexts three years,the Second Voyage
>>>      
>>>
>Around
>  
>
>>>The World