Subject: RE: Darwin's 200th Birthday

From: "Blum, Joel" <[email-masked]>
Date: Tue, 7 Dec 2004 18:44:12 -0500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 07, 2004 6:15 PM
To: Blum, Joel
Subject: Darwin's 200th Birthday

Dear  Joel D. Blum:
 
As a fellow scientist, you may already realize that Darwin's 200th birthday will occur on February 12th, 2009. Our 'Darwin Day' project is a nonprofit organization designed to promote an International Celebration of Science and Humanity each year on, or near, Feb. 12th as we move towards 2009. Darwin and the theory of evolution are being used as symbols of scientific progress, and our goal is to achieve a Global Celebration by 2009. Currently, events are being registered on our Website for 2005.
 
The purpose of this letter is to invite you to visit our website at http://darwinday.org  --   and then to consider joining many others in this constructive educational effort. Our website offers extensive information to assist you in developing ideas for a 'celebration' that is suitable for your own unique circumstances.   
 
Supporters include prominent scientists, educators, philosophers, and writers such as: Patrick Bateson, Provost, Kings College, Cambridge; Edward O. Wilson, Harvard University; Richard Dawkins, Oxford University; Daniel C. Dennett, Tufts University; Steven Pinker, MIT; Helena Cronin, London School of Economics; Eugenie Scott, National Center for Science Education; Steve Jones, Univ. College London; and many others. We encourage you to join them and become an enthusiastic participant in this project.  To sign up quickly, register at http://darwinday.org/register/index.php .
 
Sincerely Yours,

Robert J. (Bob) Stephens, Ph. D.
Emeritus Director, Cell Biology Program, 
SRI International, formerly Stanford Research Institute.
Chairman of the Board, Darwin Day Celebration, a Nonprofit Corp.
http://darwinday.org  
 
PS If you do not want to receive additional e-mail from Darwin Day Celebration, simply reply to this e-mail at [email-masked].

---

From: "Robin Buchannon" <[email-masked]>
Date: Tue, 7 Dec 2004 17:45:58 -0600

Robin C. Buchannon, Ph.D.
Associate Director for Centers & Institutes
The University of Mississippi
Office of Research & Sponsored Programs
125 Old Chemistry Building
University, MS  38677
662-915-7482
[email-masked]

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
Sent: Tuesday, December 07, 2004 5:15 PM
To: [email-masked]
Subject: Darwin's 200th Birthday

Dear  Robin C. Buchannon:
 
As a fellow scientist, you may already realize that Darwin's 200th
birthday will occur on February 12th, 2009. Our 'Darwin Day' project is
a nonprofit organization designed to promote an International
Celebration of Science and Humanity each year on, or near, Feb. 12th as
we move towards 2009. Darwin and the theory of evolution are being used
as symbols of scientific progress, and our goal is to achieve a Global
Celebration by 2009. Currently, events are being registered on our
Website for 2005.
 
The purpose of this letter is to invite you to visit our website at
http://darwinday.org  --   and then to consider joining many others in
this constructive educational effort. Our website offers extensive
information to assist you in developing ideas for a 'celebration' that
is suitable for your own unique circumstances.   
 
Supporters include prominent scientists, educators, philosophers, and
writers such as: Patrick Bateson, Provost, Kings College,
Cambridge; Edward O. Wilson, Harvard University; Richard Dawkins, Oxford
University; Daniel C. Dennett, Tufts University; Steven Pinker,
MIT; Helena Cronin, London School of Economics; Eugenie Scott, National
Center for Science Education; Steve Jones, Univ. College London; and
many others. We encourage you to join them and become an enthusiastic
participant in this project.  To sign up quickly, register at
http://darwinday.org/register/index.php .
 
Sincerely Yours,

PS If you do not want to receive additional e-mail from Darwin Day
Celebration, simply reply to this e-mail at [email-masked].

---

From: <[email-masked]>
Date: Wed, 8 Dec 2004 10:57:18 -0600

---- Original message ----
>Date: Tue, 07 Dec 2004 15:15:00 -0800
>To: [email-masked]
>Dear  Wang-Ping Chen:

---

From: Lok Chun Debra Siu <[email-masked]>
Date: Thu, 09 Dec 2004 00:32:30 -0500

Lok Siu
Assistant Professor
Anthropology and Asian / Pacific / American Studies
New York University
269 Mercer Street, Suite 609
New York, NY 10003
(212) 998-3694 office
(212) 995-4705 fax

----- Original Message -----
From: [email-masked]
Date: Thursday, December 9, 2004 0:05 am
Subject: Darwin's 200th Birthday

> Dear Dr. Lok Siu
> birthday will occur on February 12th, 2009. Our 'Darwin Day' 
> project is a nonprofit organization designed to promote an 
> International Celebration of Science and Humanity each year on, or 
> near, Feb. 12th as we move towards 2009. Darwin and the theory of 
> evolution are being used as symbols of scientific progress, and 
> our goal is to achieve a Global Celebration by 2009. Currently, 
> events are being registered on our Website for 2005.
>  
> The purpose of this letter is to invite you to visit our 
> website at http://darwinday.org  --   and then to consider joining 
> many others in this constructive educational effort. Our website 
> offers extensive information to assist you in developing ideas for 
> a 'celebration' that is suitable for your own unique 
> circumstances.   
>  
> Supporters include prominent scientists, educators, philosophers, 
> and writers such as: Patrick Bateson, Provost, Kings College, 
> Cambridge; Edward O. Wilson, Harvard University; Richard Dawkins, 
> Oxford University; Daniel C. Dennett, Tufts University; Steven 
> Pinker, MIT; Helena Cronin, London School of Economics; 
> Eugenie Scott, National Center for Science Education; Steve 
> Jones, Univ. College London; and many others. We encourage you to 
> join them and become an enthusiastic participant in this project.  
> To sign up quickly, register at

---

From: Joyce M Jackson <[email-masked]>
Date: Wed, 8 Dec 2004 23:57:54 -0600

[email-masked]

From: [email-masked] on 12/08/2004 09:05 PM PST
Please respond to [email-masked]

To:   [email-masked]
cc:

Dear Dr. Joyce M. Jackson

As a fellow scientist, you may already realize that Darwin's 200th
birthday will occur on February 12th, 2009. Our 'Darwin Day' project is a
nonprofit organization designed to promote an International Celebration of
Science and Humanity each year on, or near, Feb. 12th as we move towards
2009. Darwin and the theory of evolution are being used as symbols of
scientific progress, and our goal is to achieve a Global Celebration by
2009. Currently, events are being registered on our Website for 2005.

The purpose of this letter is to invite you to visit our website at
http://darwinday.org  --   and then to consider joining many others in
this constructive educational effort. Our website offers extensive
information to assist you in developing ideas for a 'celebration' that is
suitable for your own unique circumstances.

Supporters include prominent scientists, educators, philosophers, and
writers such as: Patrick Bateson, Provost, Kings College, Cambridge; Edward
O. Wilson, Harvard University; Richard Dawkins, Oxford University; Daniel
C. Dennett, Tufts University; Steven Pinker, MIT; Helena Cronin, London
School of Economics; Eugenie Scott, National Center for Science
Education; Steve Jones, Univ. College London; and many others. We encourage
you to join them and become an enthusiastic participant in this project.
To sign up quickly, register at http://darwinday.org/register/index.php .

Sincerely Yours,

---

From: "Robert E. Rhoades" <[email-masked]>
Date: Fri, 10 Dec 2004 09:17:41 -0500

On 8 Dec 2004 at 21:05, [email-masked] wrote:

Dear Dr. Robert Rhoades

 
Supporters include prominent scientists, educators, philosophers, and writers such as: Patrick Bateson, Provost, Kings College, Cambridge; Edward O. Wilson, Harvard University; Richard Dawkins, Oxford University; Daniel C. Dennett, Tufts University; Steven Pinker, MIT; Helena Cronin, London School of Economics; Eugenie Scott, National Center for Science Education; Steve Jones, Univ. College London; and many others. We encourage you to join them and become an enthusiastic participant in this project.  To sign up 
quickly, register at http://darwinday.org/register/index.php .
 
Sincerely Yours,