Subject: unsubscribe

From: Janis Wright <[email-masked]>
Date: Tue, 04 Oct 2005 08:08:39 -0400

Please remove the following address from your emailing list:
    [email-masked]

---

From: Janis Wright <[email-masked]>
Date: Fri, 02 Dec 2005 15:14:14 -0500

I did not send you e-mail, but, yes, please unsubscribe jnawrigh.  Thanks

Unsubscriber wrote:

> I put the cdevault...  on the DarwinDay.org unsubscribers list, so it
> will NOT receive any more email.
>
> Do you want me to also unsubscribe jnawrigh...., the address from which
> you sent?
>
>   - Unsubscribe editor, DarwinDay.org
>
> ---------------------------------------------------------
>
> Janis Wright wrote:
>