Subject: Re: Darwin Day event at the UU Fellowship of St. Croix ( VA)?

From: "Phil Shuman" <[email-masked]>
Date: Mon, 24 Jan 2005 00:03:43 -0400

Please do not send me any more mail.  Any address.  pshuman(any suffix) is
not the UU Fellowship of St. Croix (VA).

Thank you
----- Original Message ----- 
From: "Unsubscriber" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, January 22, 2005 9:44 PM
Subject: RE: Darwin Day event at the UU Fellowship of St. Croix ( VA)?

> Could you clarify which address(es) you DO want unsubscribed?  Do you
> want a change of address?  Unsubscribe the original address we had
> mailed to?  Not send to either address that starts with pshuman?
>
> I'm sorry for the trouble, but your message was genuinely confusing.
> I'd like to do what you really want.
>
>   - Database editor
>
> [email-masked] wrote:
>
> >Unsubscribe (Not the addressee in the subject line)
> >
> >From: "Dr. R. Stephens" <[email-masked]>
> >To: [email-masked]
> >Subject: Darwin Day event at the UU Fellowship of St. Croix  (VA)?
> >Date: Fri, 21 Jan 2005 07:04:23 +0000
> >
>

---

From: [email-masked]
Date: Fri, 21 Jan 2005 12:38:45 +0000