Subject: Unsubscribe!

From: [email-masked]
Date: Sun, 08 Apr 2007 17:35:35 -0400

________________________________________________________________________
Check Out the new free AIM(R) Mail -- 2 GB of storage and industry-leading spam and email virus protection.

---

From: [email-masked]
Date: Tue, 10 Apr 2007 20:09:16 -0400

TAKE ME OFF YOUR EMAILING LIST- is that clear enough for you? 
 
-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Mon, 9 Apr 2007 6:27 PM
Subject: Re: Unsubscribe!

Are you asking to be unsubscribed or advertising  this AIM Mail product?

We receive a certain amount of unrelated email on what is supposed to be an account for people wanting to be kept off our mailing list.
Your clarification would be appreciated, and we apologize for the inconvenience.

  - Info Person, maintaining the email list at DarwinDay.org

[email-masked] wrote: