Subject: Science Wars -- the next meeting

From: "Arthur Jackson" <[email-masked]>
Date: Tue, 26 Sep 2006 08:07:20 -0700

Hi All,

Look forward to seeing you this Thursday. Below is this week's info.

As we ponder together about science -- what it is, and what it's not (and hopefully preparing ourselves for what it could be:-)

Warmest,
Arthur 

Fourth Meeting, 9/28, 8 - 9:30 PM

  1.. Kant Restores Certainty
  2.. Science, Society, and the Age of Reason

---

From: "Toby Ferguson" <[email-masked]>
Date: Tue, 26 Sep 2006 18:06:16 -0700

I'm afraid I won't be there this Thursday - my flight doesn't land 'til
7:45, and I expect I'll be later anyway.

And I'll be away next week too - so if anyone would like to write a brief
synopsis of the main points that'd be most welcome (and might be an
interesting exercise too!)

Toby

On 9/26/06, Arthur Jackson <[email-masked]> wrote:
> As we ponder together about science -- what it is, and what it's not (and
> hopefully preparing ourselves for what it could be:-)
>
> Warmest,
> Arthur
>
>
>
> Fourth Meeting, 9/28, 8 – 9:30 PM
>
>
>
>    1. Kant Restores Certainty
>    2. Science, Society, and the Age of Reason
>
>