Subject: Science Wars and Religion

From: "Arthur Jackson" <[email-masked]>
Date: Fri, 15 Sep 2006 11:29:52 -0700

Hi All,

Below is an e-message related to the matter of science & religion that I was trying to explain at last night's Science Wars meeting. Let me know if you desire any clarification.

Arthur
==========================
RE: "My Three Einsteins" by Corey S. Powell, Special Anniversary Issue 2006, Discover

Dear Corey Powell,

I resonated with the points you raised relative to Einstein and religion in the above mentioned article. And I'm in total agreement with your statement that: "The unification of science and religion... has drawn few takers."

I have been involved in this effort for over 40 years since my college days in the 50s. After exploring the issue to the degree I've been able to I have come to the conclusion that the problem arose when Descartes gave in to the church -- for very good reasons -- and divided the universe into two parts: 1) The area of the soul; i.e., "meaning of human life," belonging to the church. And, 2) Everything else -- which belonged to the realm of natural philosophy (science).

Historically all this is very understandable. But untying Descartes' Gordian knot has not been easy since traditional religion and traditional science have cooperated in placing the solution off limits (i.e., the ethos of modern scientific practice and the form in which scientific knowledge is cast, explicitly exclude value judgments from the purview of science).

In my mind this is a refusal to recognize that with the advent of Darwin's theory of evolution a tool has now been provided. Human beings are the source of values and these values come out of evolutionary history.

Since Darwin we have slowly inched toward the solution, but no one has had the courage (or, foolhardiness) to step across the line Descartes drew. Though the solution should be obvious to any thoughtful person, how to achieve the goal is not so obvious and I think this is the part of the equation that has made wise persons unwilling to stand up and be counted.

It is my hope that Loyal D. Rue's book "Religion Is Not About God: How Spiritual Traditions Nurture Our Biological Nature," will be helpful in this effort. (However, I only recently learned about Rue's book and have not yet obtained a copy -- though one's on the way.)

At any rate it must be clear that when properly expressed the theory of evolution provides the way to define meaning of human life in a way consistent with the modern understanding of science.

I have taken my best shot at this problem and present a preliminary effort in my web site (www.arthurmjackson.com/wpre.html), Science of Ethics, formerly called Science of Religion until I gave up on ever raising the interest of freethinkers, humanists, etc. enough to engage their participation in this effort by this name. (However, I must confess that up to this point I haven't achieve that goal under its new name in spite of my best efforts.)

At any rate your writing in the Special Anniversary issue of Discover got my attention since you obviously have an interest in the issue and a willingness to step outside the historical constraints.

If any of this reaches you and resonates in any useful way I would value hearing your thoughts.

Warm Regards,
Arthur Jackson
408-923-3774
3032 Warm Springs Drive
San Jose, CA 95127
[email-masked]

---

From: "Arthur Jackson" <[email-masked]>
Date: Mon, 18 Sep 2006 14:07:32 -0700

Hi All,

In checking over stuff it looks as though I may never have sent out the titles of the 24 lessons that make up the Science Wars program. In case I have not I am attaching a list of the 24 lessons.

In a second mailing I will include the current time frame for our meetings to view and discuss these programs.

Let me know if you have questions, suggestions, etc.

Thanks for being part of this activity.

Arthur

---

From: "Arthur Jackson" <[email-masked]>
Date: Mon, 18 Sep 2006 14:25:29 -0700

Hi All,

Attached is a re-cap of the programs and the dates of their showing.

Let me know if you have questions, suggestions, corrections, etc.

Arthur