Subject: Re: [Peninsula_Interweave] Dr. Barres' view validated by National Academy of Sciences panel

From: "David Harris" <[email-masked]>
Date: Tue, 19 Sep 2006 23:31:47 -0700

Brian,

What I sent WAS the print friendly version.  The unfriendly one had all
sorts of little ads.   Is it possible your mail reader doesn't accept HTML
emails?  The thing I mailed and received in my Grmail destination had a
bunch of HTML style "links".  What you sent doesn't seem to have them.  If
you get a free NYT account at nytimes.com, you can read the original.

I thought you were the person who brought in copies of Ben Barres' article
in Nature magazine (pgs. 133+ in 13 July 2006).  I still have my copy.

  - David

On 9/19/06, Brian Singer <[email-masked]> wrote:
>
> Ok.  This is good, but there's no way I can have the time to read it in
> its current form.  Do you have a better/printer friendly copy?  Does anyone
> have the original article of the Barres guy with his picture?
>
> Thanks,
>
> Brian
>
>
> *David Harris <[email-masked]>* wrote:
>
>
> ------------------------------------------------------------------------
> September 19, 2006
>
>
> Bias Is Hurting Women in Science, Panel Reports
>
> By CORNELIA DEAN
>
>
> Women in science and engineering are hindered not by lack of ability but
> by bias and "outmoded institutional structures" in academia, an expert
> panel reported yesterday. The panel, convened by the National Academy of
> Sciences
> ...
>

---

From: Marnie Singer <[email-masked]>
Date: Wed, 20 Sep 2006 00:53:49 -0700 (PDT)

David, the Interweave list is set to send only plain text.  I found the article on NYT and forwarded it to Brian directly.
   
  It was Frey who brought the Nature article, I believe.
   
  Marnie

David Harris <[email-masked]> wrote:
          Brian,

- David

On 9/19/06, Brian Singer <[email-masked]> wrote:
> ----------------------------------------------------------
> September 19, 2006
>
>

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]