Subject: [Peninsula_Interweave] Fw: news: "Gay Minister for SF Unitarian Church"

From: Frey <[email-masked]>
Date: Fri, 18 Aug 2006 16:47:04 -0700 (GMT-07:00)

-----Forwarded Message-----
>From: [email-masked]
>Sent: Aug 17, 2006 12:10 PM
>To: [email-masked]
>Subject: [Interweave-d] In the news: "Gay Minister for SF Unitarian Church"
>
>Today's edition of the Bay Area Reporter features Senior Minister Rev. Gregory L. Stewart and his comments on Unitarian Universalism and liberal religion. The BAR has served the San Francisco gay, lesbian, bisexual, and transgender communities since 1971.
>   
>  The news-section story written by reporter Rob Akers quotes Rev. Stewart on spirituality, social justice, and family. The article also details the Stewart family's own journey to our Congregation. 
>   
>  Read the article at:
>  http://www.ebar.com/news/article.php?sec=news&article=1093
>

---

From: Marnie Singer <[email-masked]>
Date: Fri, 18 Aug 2006 17:59:45 -0700 (PDT)

I have printed it out to put on the Interweave bulletin board.  If I remember, I'll bring it tonight.
   
  Marnie

Frey <[email-masked]> wrote:

-----Forwarded Message-----
> http://www.ebar.com/news/article.php?sec=news&article=1093

[Non-text portions of this message have been removed]