Subject: [Peninsula_Interweave] Fw: Was the 2004 Election Stolen?

From: Frey <[email-masked]>
Date: Sun, 17 Sep 2006 22:47:58 -0700 (GMT-07:00)

Relevant to the recent meeting discussion about voting machines- with multi references; by RFK Jr.
Frey

-----Forwarded Message-----
>From: Brian Graham <[email-masked]>
>Sent: Sep 17, 2006 9:25 PM
>To: Frey Leigh <[email-masked]>
>Subject: Was the 2004 Election Stolen?
>
>I thought you might be interested in reading: http:// 
>www.rollingstone.com/news/story/10432334/was_the_2004_election_stolen  
>on rollingstone.com.
>
>
>-------------------------------
>Live inside out. Wear your soul proudly.
>
>
>

---

From: Marnie Singer <[email-masked]>
Date: Sun, 17 Sep 2006 23:58:30 -0700 (PDT)

Try this link instead:  http://www.rollingstone.com/politics/story/10586714/was_the_2004_election_stolen
   
  Marnie

Frey <[email-masked]> wrote:
          Relevant to the recent meeting discussion about voting machines- with multi references; by RFK Jr.
Frey

-----Forwarded Message-----
>www.rollingstone.com/news/story/10432334/was_the_2004_election_stolen 

[Non-text portions of this message have been removed]