Subject: Re: Science Wars -- the next meeting

From: "Arthur Jackson" <[email-masked]>
Date: Tue, 17 Oct 2006 08:20:08 -0700

Hi All,

Look forward to seeing you this Thursday. Below is this week's info.

Seventh Meeting, 10/19, 8 - 9:30 PM

13. Scientific Truth in The Early 20th Century
14. Two New Theories of Scientific Knowledge

As we ponder together about science -- what it is, and what it's not (and hopefully preparing ourselves for what it could be:-)

Warmest,
Arthur 
[email-masked]
408-923-3774

---

From: "Arthur Jackson" <[email-masked]>
Date: Tue, 24 Oct 2006 07:33:38 -0700

Hi All,

Eighth Meeting, Thursday, 10/26, 8 - 9:30 PM

15. Einstein and Bohr Redefine Reality
16. Truth, Ideology, and Thought Collectives

Warmest,
Arthur