Subject: Re: Hi! Here's my contact information, as I promised

From: <[email-masked]>
Date: Mon, 12 Jun 2006 16:19:58 -0700

Super, I signed up with free cycle...free plants are too far away for 
now...east bay...maybe Lynn has something...

Bisera
----- Original Message ----- 
From: "David Harris" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, June 10, 2006 10:48 PM
Subject: Hi! Here's my contact information, as I promised

>I finally made a new signature file:
>
> -- 
>  David Harris, Palo Alto, California.
>                GPS location: 37.41988, -122.13388 (1984 WGS system).
>  NOTE!: NEW active account: [email-masked]
>         Active account WAS: [email-masked]
>  Phone: 1-650-856-9126 (has answering machine or me)
>  Lifetime e-mail forwarding account: [email-masked]
>  Postal ("snail mail") address: David Harris
>                                 Medintrans
>                                 455 Margarita Ave.
>                                 Palo Alto, CA  94306-2827

---

From: <[email-masked]>
Date: Wed, 14 Jun 2006 15:35:23 -0700

That is sad...is she at home now or still at the hospital? I'll give her a 
call...

Bisera
----- Original Message ----- 
From: "David Harris" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 14, 2006 3:34 PM
Subject: Re: Hi! Here's my contact information, as I promised

> Hi Bisera!
>
> Some bad news: Lyn suffered a mild heart attack last Thursday and is 
> recovering after an angioplasty on her leg.  And one of her cats died, 
> causing her further distress.
>
>   - David
>
> [email-masked] wrote:
>> ----- Original Message ----- From: "David Harris" <[email-masked]>
>> To: <[email-masked]>