Subject: Re: [Peninsula_Interweave] Fwd: an inspiring story from rural NY State

From: Amy Zucker Morgenstern <[email-masked]>
Date: Fri, 8 Sep 2006 15:21:16 -0700 (PDT)

This was interesting, Marnie.  Thanks.

I know there's considerable discomfort and
disagreement among transgender folks about the
pathologizing of transgender, terms like gender
identity disorder, etc.  I've wondered how much the
use of medical terms is an accommodation to insurance:
 if you want help paying for the elements of your
transition, you have to call them treatments for a
disorder.  Then this article stressed that because
this is a medical condition, state law (and maybe the
Americans with Disabilities Act?  Family and Medical
Leave Act?) required she be treated as anyone with an
illness or injury would be.

Is this what drives the medicalization of the terms,
do you think?--the fact that health insurance and law
respond well to that?

Amy

------------------------------------------------------------------------
Rev. Amy Zucker Morgenstern, Parish Minister, 
Unitarian Universalist Church of Palo Alto, www.uucpa.org
[email-masked] ~ 650-494-0541 x26

Office hours: Tuesdays, Thursdays, & Fridays.  
Day off: Monday      Writing day:  Wednesday.

Phone and e-mail messages sent after Sunday morning will be received on Tuesday.  If you have a pastoral emergency, you can reach me or Rev. Darcey Laine at 650-494-0541 x25.

------------------------------------------------------------------------
The world is too dangerous for anything but truth and too small for anything but love.    ~William Sloane Coffin, 1924-2006

---

From: Kim Cooper <[email-masked]>
Date: Fri, 08 Sep 2006 16:00:44 -0700

All the more reason to pass single-payer universal health care -- it 
would get rid of the insurance companies.
--Kim

At 03:21 PM 9/8/2006, Amy Zucker Morgenstern wrote:

>----------------------------------------------------------
><mailto:parishmin%40uucpa.org>[email-masked] ~ 650-494-0541 x26
>
>Phone and e-mail messages sent after Sunday morning will be received 
>on Tuesday. If you have a pastoral emergency, you can reach me or 
>Rev. Darcey Laine at 650-494-0541 x25.
>
>----------------------------------------------------------
>The world is too dangerous for anything but truth and too small for 
>anything but love. ~William Sloane Coffin, 1924-2006
>

[Non-text portions of this message have been removed]