Subject: Re: Science Wars -- the next meeting

From: "Arthur Jackson" <[email-masked]>
Date: Tue, 10 Oct 2006 08:20:37 -0700

Hi All,

Look forward to seeing you this Thursday. Below is this week's info.

Sixth Meeting, 10/12, 8 - 9:30 PM

11. Knowledge as a Product of the Active Mind
12. Trading Reality for Experience

As we ponder together about science -- what it is, and what it's not (and hopefully preparing ourselves for what it could be:-)

Warmest,
Arthur 
[email-masked]
408-923-3774

---

From: "Toby Ferguson" <[email-masked]>
Date: Tue, 10 Oct 2006 11:35:42 -0400

Alas I shall again have to miss this fascinating meeting because of business
commitments. At this point I do expect to be with you all on the following
Thursday where you might be able to bring me up to speed on what's been
happening!

Toby

On 10/10/06, Arthur Jackson <[email-masked]> wrote:
> Sixth Meeting, 10/12, 8 – 9:30 PM
>
>
>  As we ponder together about science -- what it is, and what it's not (and
> hopefully preparing ourselves for what it could be:-)
>
> Warmest,
> Arthur
> [email-masked] <http://>
> 408-923-3774
>