Subject: Re: 1099?

From: [email-masked]
Date: Thu, 23 Feb 2006 05:39:55 +0000

Ah yes!  Details.  This one completely slipped by me.  Thanks for the reminder.  This is the first year out and I haven't gotten into lockstep on these matters.  I will be out of town for about a week, but will gin one up for you when I get back.  I will need your SS# and full mailing address.  Thanks, Ben.

-------------- Original message -------------- 
From: David Harris <[email-masked]> 

> Hi again, Ben, 
> 
> I haven't received a 1099 IRS form for what I was paid last year. I 
> asked Lola about it and she said you were the one to know about that. I 
> have the impression that there is some amount, which we're over, that 
> you have to send a 1099. 
> 
> I have no trouble with one dated at the end of January, however produced. 
> 
> - David 
>

---

From: "David Harris" <[email-masked]>
Date: Thu, 23 Feb 2006 02:24:35 -0800

SS#269-40-0192

David Harris
Medintrans
455 Margarita Ave.
Palo Alto, CA 94306

Thanks Ben.

  - David

On 2/22/06, [email-masked] <[email-masked]> wrote:
>
> Ah yes!  Details.  This one completely slipped by me.  Thanks for the
> reminder.  This is the first year out and I haven't gotten into lockstep on
> these matters.  I will be out of town for about a week, but will gin one up
> for you when I get back.  I will need your SS# and full mailing address.
> Thanks, Ben.
>
>