Subject: [Peninsula_Interweave] Fwd: save the date for Peninsula and South Bay marriage training

From: Amy Zucker Morgenstern <[email-masked]>
Date: Thu, 31 Aug 2006 11:16:52 -0700 (PDT)

--- Andrew Johnson <[email-masked]> wrote:

> From: "Andrew Johnson" <[email-masked]>
> To: <[email-masked]>
> Subject: save the date for Peninsula and South Bay
> marriage training
> Date: Thu, 31 Aug 2006 00:42:05 -0500
> 
> Dear Amy,
> 
> Peninsula and South Bay UU's are invited to save the
> afternoon of Saturday, October 7th for a training on
> the UU Legislative Ministry's "Cottage Conversations
> on Marriage Equality". This house party model of
> video, education, and deeper conversation is getting
> attention not only from UUs, but also from
> progressive Christian and Jewish communities.
> 
> The marriage equality bill will be reintroduced in
> December, the court case will receive a verdict from
> the Court of Appeal before October 9th, and we
> expect right wing activists to put a measure on the
> 2008 ballot to try to amend our constitution to
> prohibit marriage for same sex couples and roll back
> domestic partnership rights.
> 
> "Cottage Conversations on Marriage Equality" are a
> friendly, simple way for UUs to reach out to the
> "moveable middle" who do not want to be bigoted, but
> who may have a hard time with the "marriage" word.
> 
> The afternoon of Saturday, October 7th, Stephanie
> Stolte, Cottage Conversation trainer, and Andrew
> Johnson, UULMCA regional organizer, will hold a
> workshop on Cottage Conversations (how to organize
> them and how to conduct them) in support of Marriage
> Equality at the Unitarian Universalist Church of
> Palo Alto in the Fireside room.
> 
> Please save the date, and et me know if you are
> interested in attending. We will send out more
> details as we get closer to the training.
> 
> Best wishes,
> 
> Andrew Johnson
> UU Legislative Ministry, CA
> Peninsula and South Bay Regional Organizer
> 
> P.S. You are receiving this email because you
> selected Marriage Equality as an important issue to
> address on the UULM Issue Survey. Thanks for your
> interest.
> 
> 
> To Unsubscribe:
> http://www.thedatabank.com/sub.asp?id=63456024174
> 

------------------------------------------------------------------------
Rev. Amy Zucker Morgenstern, Parish Minister, 
Unitarian Universalist Church of Palo Alto, www.uucpa.org
[email-masked] ~ 650-494-0541 x26

Office hours: Tuesdays, Thursdays, & Fridays.  
Day off: Monday      Writing day:  Wednesday.

Phone and e-mail messages sent after Sunday morning will be received on Tuesday.  If you have a pastoral emergency, you can reach me or Rev. Darcey Laine at 650-494-0541 x25.

------------------------------------------------------------------------
The world is too dangerous for anything but truth and too small for anything but love.    ~William Sloane Coffin, 1924-2006

---

From: Amy Zucker Morgenstern <[email-masked]>
Date: Thu, 31 Aug 2006 11:16:52 -0700 (PDT)