Subject: [Peninsula_Interweave] Fwd: Anything But Straight -- "I Want Your Sex" - pigs and mensches

From: Marnie Singer <[email-masked]>
Date: Tue, 22 Aug 2006 10:42:20 -0700 (PDT)

I thought this was a particularly good opinion piece:

[email-masked] wrote:        Anything But Straight
  August 22, 2006
  To Read Online CLICK HERE
   
  I Want Your Sex
   
  The world of men can be divided into two groups: Those who feel empty after the completion of a one night stand and those who roll over and go to bed feeling completely satisfied. This emotional divide among males is equally as dramatic as the more publicized difference in sexual orientation between gay and straight men. Yet, this phenomenon is rarely talked about as the conventional wisdom wrongly concludes that "men are pigs."

The gulf between the men who oink and boink and those who bed and wed is worth exploring. It seems to me that these men have little in common, as pigs are from Pluto and mensches are from Mars.This split in the way men think about sex is best illustrated in listening to the two groups discuss former President Bill Clinton's dalliance with Monica Lewinsky.

The mensches scratch their heads and ask, "How on earth could he do that? How can a man cheat on his wife and squander his presidency for a moment of joy with a chubby intern?"

While the pigs were disappointed with Clinton, on a fundamental level they understood his actions. "He was alone in the Oval Office, he was probably under a lot of stress, Monica walked in, and things just sort of happened," they reason. What flummoxes the pigs, more than Clinton's behavior, is the mensches' genuine bewilderment of how a man might jeopardize power over a fleeting moment of sexual gratification.

This battle of the male brain is now playing itself out in gay society after paparazzi ambushed pop star George Michael coming out of the bushes following a sexcapade with a pot-bellied peasant.

Michael, for his part, implied that his behavior was a result of entrenched gay customs. "Are you gay?" he asked the paparazzi, "No? Then f*** off. This is my culture."

This may have been true in the 1970's, when gay culture had been set up to accommodate married men on the sly. During this period, bathhouses were hugely popular and the gay bars had blackened out windows, creating a virtual cocktail-serving closet. Many of the patrons had to have sex inside the bar because they could not go home where an unsuspecting wife and kids waited.

Of course, there was a portion of men who did have options (such as Michael does today) but just enjoyed unfettered promiscuity for the thrill. However, the ability of people to come out combined with the fear of contracting HIV has sharply curtailed the carnal carnival the gay subculture once represented. Bawdy bathhouses have largely been replaced by couples shopping at Bed, Bath and Beyond.

The whole notion that gay men are more libidinous than straight men is a canard pushed by right wing fanatics in an effort to deny homosexuals basic rights. Indeed, one of the most guarded secrets of gay life is that a good portion of homosexuals are as undersexed as their straight counterparts.

Some of these lonely people keep long hours at the office and don't have time to pursue partners. Others are shy and have great difficulty meeting people. Many men - gay and straight - simply have low sex drives and hardly desire gratuitous encounters.From my observation, a surprisingly large portion of men find the notion of hooking up with strangers totally unappealing. It is not looks nor variety, but intimacy that is the greatest turn on.

Of course, for hyper-aggressive men who fancy uninhibited sexual exploration, it is easier being gay because you can always find another man looking for the same thing. But, instead of being blamed for a lack of self-control, the gay community should get a medal for restraint.

Heck, if straight men could have sex in public restrooms with women, would we ever again be able to use the facilities for legitimate purposes? If straight men could easily pick up women for sex in parks after midnight, would the grounds be so trodden that ants would become an endangered species? Yeah, gay men have access to sex if they want it bad enough and are willing to take risks, like Michael, but the majority consistently chooses not to recklessly cruise.

George Michael may "want his sex" but his placing the blame on the GLBT culture no longer reflects modern reality. Given a full range of choices, including marriage, GLBT life increasingly looks as diverse as mainstream culture with monogamously oriented men finally having the option to choose monogamy.

[Non-text portions of this message have been removed]

---

From: Marnie Singer <[email-masked]>
Date: Tue, 22 Aug 2006 10:51:52 -0700 (PDT)

I see the link didn't come through the email.  If you want to see it online, go to http://www.waynebesen.com/2006/08/i-want-your-sex.html.
   
  Marnie

Marnie Singer <[email-masked]> wrote:
          I thought this was a particularly good opinion piece:

I Want Your Sex