Subject: [Peninsula_Interweave] Fwd: an inspiring story from rural NY State

From: Marnie Singer <[email-masked]>
Date: Fri, 8 Sep 2006 13:44:11 -0700 (PDT)

>From another Interweave list:

Stephanie Ann Blythe <[email-masked]> wrote:  Date: Fri, 8 Sep 2006 11:58:43 -0700 (PDT)
Subject: [PCD_Interweave_Coordinators] Fwd: [uucb-wc] an inspiring story from rural NY State

        It is good to hear positive news about this teacher. She was viciously smeared on a right wing radio talk show host's blog. Reader comments on the blog were even more vile.

Stephanie Ann

http://www.nytimes.com/2006/09/07/nyregion/07journal.html?_r=1&oref=slogin

A Not-Quite-New Teacher Starts a New School Year

By DAVID STABA
Published: September 7, 2006

BATAVIA, N.Y., Sept. 6 - The local Rotary Club published a calendar in 2004 featuring its members - mostly middle-aged men - in shirtless beefcake poses, and the local newspaper's editor said that for months he received angry letters and calls venting about it.

Then there were the openings of the topless bar and an adult bookstore, tapping a vein of outrage in this city of about 16,000 people hard by the New York State Thruway, midway between its larger neighbors, Buffalo and Rochester.

And there was the time the name of the minor-league baseball team here was changed from the Clippers to the Muckdogs, in 1997.

"You never know what's going to torque people off," said Mark Graczyk, managing editor of The Daily News of Batavia.

Or what won't.

After learning that a male science teacher planned to return this year as a woman, school district officials spent nearly nine months worrying and wondering how to keep the transition from causing an uproar.

It seems to have worked.

Students at Batavia High School returned from summer vacation on Wednesday morning and sat through a short presentation on the teacher's transition and the medical condition propelling it - gender identity disorder, the fervent desire to become a member of the opposite sex and distress at one's own gender.

Then it was like any other first day of school, officials and students said.

"Kids were talking about who was going to sit with whom at lunch and trying to find their lockers," said Richard G. Stutzman Jr., the district's superintendent. "We had an extremely positive opening, given all the attention that's been paid."

The teacher, who is starting her 10th year teaching in the district, has not spoken publicly and the district has not disclosed her name, citing medical privacy laws. No news account had named her, and The New York Times chose not to do so. While she told officials last December about her plan to begin dressing as a woman and undergo hormone therapy in preparation for a sex-change operation Mr. Stutzman said the teacher and the district decided to keep the matter private until two weeks ago.

"We did not want to disrupt two school years," Mr. Stutzman said. "We decided we would roll it out about two weeks before the school year started, and hopefully, this would become old news quickly."

Batavia is surrounded by even smaller towns and vast swaths of farmland, and according to the 2000 census, more than 42 percent of its households have married couples. "I expected more of a public outcry and maybe some demonstrations or that sort of thing," Mr. Graczyk said. "I'm pleasantly surprised by the reaction of the students, which seems to be, 'It's no big deal.' "

To be sure, when the district held a meeting last month to explain the situation to parents, some of them said they were upset by the news.

"It's wrong," Amber Robinson, the mother of a 14-year-old boy who is in one of the teacher's classes, said after the meeting. "If you've got a problem, go away. My son is academically challenged and immature - he's not prepared to handle this. The district is encouraging my son to fail."

The parents of 5 of more than 100 students assigned to the teacher's classes asked that their children change classes. The requests were denied. "Curriculum changes, we accommodate," Mr. Stutzman said, "but we do not change teachers."

But views like Ms. Robinson's clearly seemed to be in the minority.

"I e-mailed her and told her I hoped she could focus on earth science and not all of this controversy," Marilyn Drilling, who has two daughters in the teacher's classes, said of her after the parents' meeting.

"All I've heard is great, great things about her as a teacher, and that's what matters."

One of Ms. Drilling's daughters, Kristen, a freshman, said she and her friends shared her mother's perspective. "I think it's about what she wants to do - it's not up to us," Kristen said. "I think this is harder for her than it is for us."

James A. Spitz, the school district's lawyer, said, to his knowledge, this was the first time that a working public school teacher in New York State has undergone such a transition. Mekah Gordon, a former art teacher in Eastchester, who had sex-change surgery, said she took a yearlong leave of absence before returning to her job.

Once the Batavia teacher's gender identity disorder was diagnosed and she told officials of her intention to continue teaching, the school's course of action was governed by state law, as well as its own instincts.

"Because it's a medically diagnosed condition, it fits in as a disability under the New York Human Rights Law," Mr. Spitz said. "We have to accommodate the disability and allow the individual to perform the job."

Amber Dobiesz, a Batavia resident who underwent a similar change three years ago, said the teacher was happy with her decision, as well as the way the school district handled it.

"She has a glow about her," Ms. Dobiesz said. "She told me, 'I'm the happiest I've ever been in my life.' "

"I said, 'I know how you feel. It's like you won the Lotto.' "

    Visit Your Group 
      Yahoo! News
  Entertainment News
  The latest on stars,
  movies, and more

    Yahoo! TV
  Staying in tonight?
  Check Daily Picks &
  see what to watch.

    Yahoo! Groups
  Start a group
  in 3 easy steps.
  Connect with others.

  .

[Non-text portions of this message have been removed]

---

From: Marnie Singer <[email-masked]>
Date: Fri, 8 Sep 2006 13:44:11 -0700 (PDT)

Stephanie Ann

By DAVID STABA

Or what won't.

It seems to have worked.

    Visit Your Group 
      Yahoo! News
  Entertainment News
  The latest on stars,
  movies, and more

    Yahoo! TV
  Staying in tonight?
  Check Daily Picks &
  see what to watch.

    Yahoo! Groups
  Start a group
  in 3 easy steps.
  Connect with others.

  .