Subject: Re: [Peninsula_Interweave] Fwd: an inspiring story from rural NY State

From: Stephanie Ann Blythe <[email-masked]>
Date: Fri, 8 Sep 2006 17:00:31 -0700 (PDT)

As far as I know, transsexuality is excluded from the Americans with Disability Act.  Since I have never considered myself to be disabled I have no concern regarding ADA.  On the other hand some would consider transsexuality to be a disability when it comes bathroom access issues and that the ADA should mandate unisex and/or single user bathroom facilities.
   
  I have not heard of anyone using the Family Medical Leave Act to care for a family member undergoing gender reassignment surgery.  There is no exclusion that I can see in the FMLA statute.  An employer has the right to require a doctor's certification which could set off a legal dispute if a leave request was denied on the basis that GRS did not constitute a "serious medical condition."
   
  The primary sources for the pathologizing of gender identity disorder are the Diagnostic and Statistical Manual of Mental Disorders of the American Psychiatric Association and the Standards of Care of the Harry Benjamin Internation Gender Dysphoria Association.  Many transgender activitists want GID removed from the DSM, as was done with homosexuality over 30 years ago, and the SOC eliminated.  Others contend that medical treatment of GID would be unattainable without them.  It is hardly an accomodation to insurance.  Most health insurance plans still exclude any treatment related to sex change.  The DSM and SOC are really regarded as means of protecting the behinds of the doctors, shrinks etc.
   
  It really goes on and on but I'll stop here.
   
  Stephanie Ann (UUCB)
    
Amy Zucker Morgenstern <[email-masked]> wrote:
          This was interesting, Marnie. Thanks.

I know there's considerable discomfort and
disagreement among transgender folks about the
pathologizing of transgender, terms like gender
identity disorder, etc. I've wondered how much the
use of medical terms is an accommodation to insurance:
if you want help paying for the elements of your
transition, you have to call them treatments for a
disorder. Then this article stressed that because
this is a medical condition, state law (and maybe the
Americans with Disabilities Act? Family and Medical
Leave Act?) required she be treated as anyone with an
illness or injury would be.

Is this what drives the medicalization of the terms,
do you think?--the fact that health insurance and law
respond well to that?

Amy

----------------------------------------------------------
Rev. Amy Zucker Morgenstern, Parish Minister, 
Unitarian Universalist Church of Palo Alto, www.uucpa.org
[email-masked] ~ 650-494-0541 x26

Office hours: Tuesdays, Thursdays, & Fridays. 
Day off: Monday Writing day: Wednesday.

Phone and e-mail messages sent after Sunday morning will be received on Tuesday. If you have a pastoral emergency, you can reach me or Rev. Darcey Laine at 650-494-0541 x25.

----------------------------------------------------------
The world is too dangerous for anything but truth and too small for anything but love. ~William Sloane Coffin, 1924-2006

---------------------------------
Do you Yahoo!?
 Everyone is raving about the  all-new Yahoo! Mail.

[Non-text portions of this message have been removed]

---

From: Stephanie Ann Blythe <[email-masked]>
Date: Fri, 8 Sep 2006 17:00:31 -0700 (PDT)

Stephanie Ann (UUCB)

Amy