Subject: Supporter listing issue

From: "Tovaas, Linda" <[email-masked]>
Date: Thu, 26 Jan 2006 07:33:40 -0500

Hello,
Delighted to browse through your wonderful website & have shared it with colleagues!  Just a note that my "Supporter" listing went into your system a bit jumbled & needs correction.  Not sure how to fix it myself.  It should read:
 
Linda F. Tovaas, MPH, RN
Research Process Manager
University of Pennsylvania
 
Thanks & I look forward to attending the celebration!
 
Linda F. Tovaas, MPH, RN 
Research Process Manager 
Marian S. Ware Research Program
University of Pennsylvania
Ralston House, Room 329
3615 Chestnut Street
Philadelphia, PA 19104-2676
Tel:  (215) 898-2689
Fax: (215) 746-2409
[email-masked] <mailto:[email-masked]>

---

From: "Tovaas, Linda" <[email-masked]>
Date: Mon, 30 Jan 2006 11:25:05 -0500

Hi David,
Many thanks for your quick assistance!  Have a good week!
 
Linda
 
__________________________________
Linda F. Tovaas, MPH, RN 
Research Process Manager 
Marian S. Ware Research Program
University of Pennsylvania, Ralston House
3615 Chestnut Street, Room 329
Philadelphia, PA 19104-2676
Tel:  (215) 898-2689
Fax: (215) 746-2409
[email-masked] <mailto:[email-masked]> 

________________________________

From: Info Person [mailto:[email-masked]]
Sent: Sat 1/28/2006 12:30 AM
To: Tovaas, Linda
Subject: Re: Supporter listing issue

Dear Linda,

There is presently no way to fix or even just change a personal listing.
   As the number of persons who support us grows larger, it becomes more
urgent for us to create the ability for people to login and revise their
personal information.  But we are hoping to create more language
versions for awhile and then undertake the login capacity.

I modified the listing so it comes up similar to your intent:

Res.Process Manager Linda F. Tovaas, MPH, RN
University of Pennsylvania
Philadelphia, PA  UNITED STATES

The basic problem is that MPH,RN logically are like Mr., Ms., or Dr.,
but they are normally placed after one's name.  And the slot for the
title before one's name is too short for your fully spelled title.  I
hope this slight variation is acceptable.

We are very happy to have you as a public Supporter of Darwin Day.  The
recent threat of "Intelligent Design" confusing children in science
classes seems to have motivated a lot of Americans to stand up for
separation of church and state --- particularly separation of church and
science classroom.

With gratitude for your action,

   - David Harris, aka Info Person and also the Database Editor
     DarwinDay.org

Tovaas, Linda wrote:
> Hello,
> Delighted to browse through your wonderful website & have shared it with
> colleagues!  Just a note that my "Supporter" listing went into your
> system a bit jumbled & needs correction.  Not sure how to fix it
> myself.  It should read:
> 
> Linda F. Tovaas, MPH, RN
> Research Process Manager
> *Linda F. Tovaas, MPH, RN*
> /*Research Process Manager* /