Subject: Funny Evolution Theory

From: "Mike Erskine-Kellie" <[email-masked]>
Date: Thu, 30 Dec 2004 16:02:46 -0500

Here's some lighthearted fun about evolution and Darwin: 
 
http://www.averyant.com/video_evolution.html

www.averyant.com

---

From: "Mike Erskine-Kellie" <[email-masked]>
Date: Thu, 30 Dec 2004 18:37:46 -0500

Thanks for the kind words David!

Glad you enjoyed it.

Happy New Year.

Mike

  ----- Original Message ----- 
  From: Info Person 
  To: Mike Erskine-Kellie 
  Sent: Thursday, December 30, 2004 6:35 PM
  Subject: Re: Funny Evolution Theory

  Thanks, Mike!

  You sure seem to be having some creative fun.  I laughed partly at the content, and partly at a feeling of "What'll they do next?  That was WILD!".

  Keep up the original work!

    - David Harris, Database Architect and Chief Outreach Officer

  Mike Erskine-Kellie wrote: 

    www.averyant.com