Subject: Press inquiry

From: "Lonny Shavelson" <[email-masked]>
Date: Thu, 3 Feb 2005 14:39:00 -0800

Hello,

I'm working on a story for National Public Radio in the U.S. about a
Darwin's birthday celebration at the University of California, Berkeley.  I
may want to have a comment from someone in your organization to talk about
the world-wide significance of the day.  Can you tell me a contact person
and a phone number where I might reach that person?  I didn't find such a
contact on your web site.

Thank you very much.

Lonny Shavelson
(510) 849 9382
http://www.photowords.com

---

From: "Lonny Shavelson" <[email-masked]>
Date: Thu, 3 Feb 2005 15:13:26 -0800

Dr. Stephens,

Thanks for the prompt phone call in response to my query.  I forgot to get
your phone # in Palo Alto -- can you send it along so that I can get back in
touch once I'm closer to this story?

Below is the information about UC Berkeley.  Please let me know if you'll be
there.  A live interview would be better than phone, if possible.

Best wishes,

Lonny

Lonny Shavelson
(510) 849 9382

Celebration: Happy birthday, Darwin!
Feb. 8, 1-9 p.m., 211 Wellman Hall

----------------------------------------------------------------------------
----

Every February, the Essig Museum of Entomology holds an open house (1-5
p.m., 211 Wellman) to celebrate the contributions of Charles Darwin to
evolutionary thought. Researchers and the general public are welcome to view
displays, talk shop, and enjoy presentations.

At 5:15 p.m., enjoy cake and toasts (RSVP Stephen Lew) in Wellman Hall,
followed by a Bay Area BioSystematists lecture in 145 Dwinelle Hall from 7-9
p.m., featuring "Setting the Record Straight" vignettes on modern Darwinism
and anti-evolutionism. The Darwin celebration is cosponsored by the Bay Area
Biosystematists, UC Berkeley Entomology Students Organization, and the Essig
Museum.

 -----Original Message-----
From: Lonny Shavelson [mailto:[email-masked]]
Sent: Thursday, February 03, 2005 2:39 PM
To: Subject: Press inquiry

Hello,

Thank you very much.

Lonny Shavelson
(510) 849 9382

---

From: "Lonny Shavelson" <[email-masked]>
Date: Thu, 3 Feb 2005 18:04:03 -0800

Thanks! 

-----Original Message-----
From: Info Person [mailto:[email-masked]]
Sent: Thursday, February 03, 2005 5:45 PM
To: Lonny Shavelson
Subject: Re: FW: Press inquiry

Lonny,

Dr. Stephens can be reached at Tech Star Industries, 650-369-7214. Ask 
for  Bob Stephens.

  - David Harris, Database Editor and outreach person

PS: I was impressed by the humane quality of your work on our national 
(mis)management of diseases of the brain
such as drug abuse and mental illness.  - DH

Lonny Shavelson wrote:

> Dr. Stephens,
>  
> Thanks for the prompt phone call in response to my query.  I forgot to 
> get your phone # in Palo Alto -- can you send it along so that I can 
> get back in touch once I'm closer to this story?
>  
> Below is the information about UC Berkeley.  Please let me know if 
> you'll be there.  A live interview would be better than phone, if 
> possible.
>  
> Best wishes,
>  
> Lonny
>  
>
> Lonny Shavelson
> (510) 849 9382
...