Subject: History Channel request

From: "Brian Thompson" <[email-masked]>
Date: Wed, 13 Jun 2007 12:40:02 -0700

Hello, 
My name is Brian Thompson from Flight 33 Productions.  I am currently working on a series for the History Channel called the Universe.  In our "Moon" program we talk about Sir George Howard Darwin.  When we talk about him and his moon calculations, we would like to show a photo.  I came across the DDC website and noticed you had a photo of him.  Would it be possible to use the photo in our program?  Please give me a call if you have any questions.  

Best regards,

Brian Thompson
Producer
Flight 33 Productions
(818) 905-3300
(818) 825-5909

---

From: "Brian Thompson" <[email-masked]>
Date: Fri, 22 Jun 2007 10:36:10 -0700

Hello David,
No worries, I found another image that we could use.  The "Universe: Moon" 
show is locked and will air next Tuesday the 26th at 9:00pm.  Thank you for 
getting back to me.

Brian
----- Original Message ----- 
From: "Info Person" <[email-masked]>
To: "Brian Thompson" <[email-masked]>
Sent: Thursday, June 21, 2007 6:27 PM
Subject: Re: History Channel request

> Dear Brian,
>
> Please forgive us for the long delay, but our resources are not equal to
> the worthy opportunities, such as helping you.
>
> I have gone back and found our highest resolution version of that
> picture, and it is attached.  To the best of my knowledge it was taken
> long ago and by now is in the public domain.  Particularly if it was
> from Britain where the "Mickey Mouse extension" of the copyright length
> presumably didn't occur.
>
>   - David Harris, Web site developer and more, DarwinDay.org
>
> Brian Thompson wrote:
>> Hello,
>> My name is Brian Thompson from Flight 33 Productions.  I am currently
>> working on a series for the History Channel called the Universe.  In our
>> "Moon" program we talk about Sir George Howard Darwin.  When we talk
>> about him and his moon calculations, we would like to show a photo.  I
>> came across the DDC website and noticed you had a photo of him.  Would
>> it be possible to use the photo in our program?  Please give me a call
>> if you have any questions.
>>
>> Best regards,
>>
>> Brian Thompson
>> Producer
>> Flight 33 Productions
>> (818) 905-3300
>> (818) 825-5909
>
>