Subject: Re: Letter to Charles Darwin

From: "Isabella Fonsati" <[email-masked]>
Date: Tue, 27 Feb 2007 09:53:01 +0100

Thank you for your sweet and exiting feedback.
I'd like to know your name to speak better to you in my mind...
Your words was nourishment for my soul.
I understood well your opinion about "not scientist" for my letter, infact I writed this letter to spread a message about life, inspired after a exam at University about History of science,because now I'm also a student in Anthropology (I'm 37 years old, but I don't stop my personal research about culture! I love to study, and this will be my second degree...) . I am a writer, and now I'm writing my first book , a sweet romance inspired by Plastination( do you know plastination? You can see all information on www.bodyworlds.com) and the worlds about hands that you've read on my web site are a piece of my book. If you like, when will be finish, I can send to you a copy.
For the moment take all my gratitude and my best wishes for a wonderful life.
I hope to have your news early.
Very truly Yours
Isabella F.
  ----- Original Message ----- 
  From: Info Person 
  To: Isabella Fonsati 
  Sent: Tuesday, February 27, 2007 1:38 AM
  Subject: Re: Letter to Charles Darwin

  Thank you, Isabella,

  I read your letter to Charles Darwin and was impressed how it talked about important scientists and their discoveries that Darwin would have been delighted to learn about.  And the emotional language actually caused me to think "These words could be set to music for a dance performance" even before I read about your organization.  

  I read at one point about the "underappreciated hand", and it reminds me that there is a  fascinating book called  "The  Hand", by a neurosurgeon, that  discusses the  characteristics of the human hand, and how deeply it is connected to our ways of thinking and feeling.  A review of the book is at http://www.findarticles.com/p/articles/mi_m1511/is_1_20/ai_53501825  .

  I will keep a reference to your letter as an artistic expression, though I am not sure if it is "scientific" enough for our Web site at this time.

  With gratitude,

    - Info Person at DarwinDay.org

  Isabella Fonsati wrote: 
    ...A original idea to celebrate Charles Darwin, a letter writed by me in occasion  of the Darwin Day in my country. You can see also to read the whole version on my web sit: www.vocidalcorpo.com in the section "your voices".

    Enjoy reading!
    Best greatings

    Isabella Fonsati
    Cultural Association " Voci dal Corpo"
    Italy

---

From: "Isabella Fonsati" <[email-masked]>
Date: Sat, 3 Mar 2007 00:22:19 +0100

Thank you David for your feedback..
Did you seeing www.bodyworlds.com?
What's your opinion about?
Warm wishes to you too
Isabella Fonsati

----- Original Message ----- 
From: "Info Person" <[email-masked]>
To: "Isabella Fonsati" <[email-masked]>
Sent: Thursday, March 01, 2007 3:41 AM
Subject: Re: Letter to Charles Darwin

> Hello, Isabella,
>
> My name is David Harris, and I live in Palo Alto, California.  I am 63 
> years old, but my friends say I look younger (because I don't go out into 
> the sunlight very often).   I also love to learn, and have 3 masters 
> degrees (biochemistry, health service administration, and biomedical 
> communication).
>
> I don't know what "plastination" means, although from its word roots I 
> imagine that it means making things able to change their shape.
>
> Warm wishes,
>
>   - David Harris
>
> Isabella Fonsati wrote:
>> I understood well your opinion about "not scientist" for my letter, 
>> infact I writed this letter to spread a message about life, inspired 
>> after a exam at University about History of science,because now I'm also 
>> a student in Anthropology (I'm 37 years old, but I don't stop my personal 
>> research about culture! I love to study, and this will be my second 
>> degree...) . I am a writer, and now I'm writing my first book , a sweet 
>> romance inspired by Plastination( do you know plastination? You can see 
>> all information on www.bodyworlds.com <http://www.bodyworlds.com>) and 
>> the worlds about hands that you've read on my web site are a piece of my 
>> book. If you like, when will be finish, I can send to you a copy.
>>     *From:* Info Person <mailto:[email-masked]>
>>     *To:* Isabella Fonsati <mailto:[email-masked]>
>>     *Sent:* Tuesday, February 27, 2007 1:38 AM
>>     *Subject:* Re: Letter to Charles Darwin
>>
>>     Thank you, Isabella,
>>
>>     I read your letter to Charles Darwin and was impressed how it talked
>>     about important scientists and their discoveries that Darwin would
>>     have been delighted to learn about.  And the emotional language
>>     actually caused me to think "These words could be set to music for a
>>     dance performance" even before I read about your organization. I read 
>> at one point about the "underappreciated hand", and it
>>     reminds me that there is a  fascinating book called  "The  Hand", by
>>     a neurosurgeon, that  discusses the  characteristics of the human
>>     hand, and how deeply it is connected to our ways of thinking and
>>     feeling.  A review of the book is at
>>     http://www.findarticles.com/p/articles/mi_m1511/is_1_20/ai_53501825 
>> .
>>
>>     I will keep a reference to your letter as an artistic expression,
>>     though I am not sure if it is "scientific" enough for our Web site
>>     at this time.
>>
>>     With gratitude,
>>
>>>     ...A original idea to celebrate Charles Darwin, a letter writed by
>>>     me in occasion  of the Darwin Day in my country. You can see also
>>>     to read the whole version on my web sit: www.vocidalcorpo.com
>>>     <http://www.vocidalcorpo.com> in the section "your voices".
>>>      Enjoy reading!
>>>     Best greatings
>>>      Isabella Fonsati