Subject: two things

From: Glenn Geher <[email-masked]>
Date: Fri, 30 Dec 2005 14:26:12 -0500

Hi -- I recently added myself to the supporter's page -- and I 
mis-spelled 'professor' -- I included two f's ... and that looks really 
dumb for a professor to mis-spell that word! If you can fix it it for 
me, that'd be great.

Also, note that the page for the events does not come out particularly 
legibly on my computer screen (using Netscape 7.0).

We have an event lined up for this February (I'm organizing it) and we 
appreciate your efforts and the general idea of celebrating evolution!

Take care,
Glenn

-- 
_______________________________________________
Glenn Geher, Ph.D.
Department of Psychology
State University of New York at New Paltz
75 South Manheim Boulevard
New Paltz, NY 12561

Phone:  (845) 257-3091
Fax: (845) 257-3474 
E-mail: [email-masked]
Web page: http://www.newpaltz.edu/~geherg/

Unless someone like you cares a whole awful lot, 
nothing is going to get better.
It's not.
Seuss

---

From: "glenn geher" <[email-masked]>
Date: Mon, 02 Jan 2006 11:33:59 -0500

Hi David -- on my Netcape 8.0, I have no problems -- on my 
7.0, all the words are jumbled on top of each other - only 
on the 2006 events page as far as I can tell-- no idea why 
...

In any event, likely most folks are not affected by this 
problem.

Many thanks for your work on Darwin Day -- a great idea!

Take care,
Glenn

On Mon, 02 Jan 2006 06:15:01 +0000
  Info Person <[email-masked]> wrote:
> Greetings Professor Geher,
> 
> I have fixed the spelling, which I failed to spot when I 
>first looked at your information.   We are delighted to 
>have your support.
> 
> Could you say more about what kind of illegibility you 
>experience with the Events listing for 2006?  We've been 
>pretty impressed with the new, free, Firefox browser, 
>from the open source community.
> 
> We're also extremely grateful for your efforts in 
>organizing a Darwin Day event.  As the public discussion 
>of "Intelligent Design" shows, we have a lot of science 
>education still to do.  But as the court decision in 
>Dover, Pennsylvania, shows, the merits of studying 
>evolution in science education are already recognized by 
>thoughtful people.
> 
>   - Info Person, aka David Harris, Database Editor, at 
>DarwinDay.org
> 
> 
> Glenn Geher wrote:

___________________________________________
Glenn Geher, Ph.D.
Department of Psychology
State University of New York at New Paltz
75 South Manheim Boulevard
New Paltz, NY 12561
Phone: (845) 257-3091
Fax: (845) 257-3474
E-mail: [email-masked]

Web pages:
My Homepage:
http://www.newpaltz.edu/~geherg/

SUNY New Paltz Academic Affairs Committee Homepage:
http://www.newpaltz.edu/governance/acad_affairs/

SUNY New Paltz Evolutionary Studies Program Development 
Committee:
http://www.newpaltz.edu/~geherg/evos

Unless someone like you
cares a whole awful lot,
nothing is going to get
better.
It's not. Seuss

---

From: Glenn Geher <[email-masked]>
Date: Tue, 10 Jan 2006 17:42:50 -0500

HI again -- yup, 2005 listing looks bad with this particular browser 
(Netscape 2005) also -- so there's something in the code for both I 
guess -- looks great with all other browsers i've used ...

The joys of rapidly evolving technology!

Glenn

Info Person wrote:

> Thank you for the clarification.  Is the 2005 listing of Events (whose 
> code I copied for the 2006) better?  If it is, there might be 
> something in the 2006 listings data that I don't recognize yet.
>
> And thank you for the compliment on Darwin Day.  Remarks like that 
> keep us enthusiastic.
>
>   - Info Person, at DarwinDay.org
>
> glenn geher wrote:
>
>> Hi David -- on my Netcape 8.0, I have no problems -- on my 7.0, all 
>> the words are jumbled on top of each other - only on the 2006 events 
>> page as far as I can tell-- no idea why ...
>>
>> In any event, likely most folks are not affected by this problem.
>>
>>> I have fixed the spelling, which I failed to spot when I first 
>>> looked at your information.   We are delighted to have your support.
>>>
>>> Could you say more about what kind of illegibility you experience 
>>> with the Events listing for 2006?  We've been pretty impressed with 
>>> the new, free, Firefox browser, from the open source community.
>>>
>>> We're also extremely grateful for your efforts in organizing a 
>>> Darwin Day event.  As the public discussion of "Intelligent Design" 
>>> shows, we have a lot of science education still to do.  But as the 
>>> court decision in Dover, Pennsylvania, shows, the merits of studying 
>>> evolution in science education are already recognized by thoughtful 
>>> people.
>>>
>>>   - Info Person, aka David Harris, Database Editor, at DarwinDay.org
>>>
>>>
>>> Glenn Geher wrote:
>>>
>>>> mis-spelled 'professor' -- I included two f's ... and that looks 
>>>> really dumb for a professor to mis-spell that word! If you can fix 
>>>> it it for me, that'd be great.
>>>>
>>>> Also, note that the page for the events does not come out 
>>>> particularly legibly on my computer screen (using Netscape 7.0).
>>>>
>>>> We have an event lined up for this February (I'm organizing it) and 
>>>> we appreciate your efforts and the general idea of celebrating 
>>>> evolution!
>>>>
>>>> Take care,
>>>> Glenn
>>>>
>>>
>>
>> SUNY New Paltz Evolutionary Studies Program Development Committee:

Office Hours
(Fall 2005):

M, 2:00-3:20
T, 3:30-4:50
F, 12:30-2:00 

Web pages: 
My Homepage:

SUNY New Paltz Evolutionary Studies Program Development Committee:
http://www.newpaltz.edu/~geherg/evos

Unless someone like you
cares a whole awful lot,
nothing is going to get
better.
It's not. Seuss