Subject: RE: Earlier listing of Inherit the Wind event?

From: "Rick Singleton" <[email-masked]>
Date: Tue, 21 Feb 2006 18:51:02 -0800

Thanks.  Please leave the earlier listing.  My listing was specific to last
Sundays post show discussion regarding the debate held by Cornelius Hunter
and Jonathan Karpf, which was a one time only event, and the play itself
runs through March 5th.

Rick Singleton
Producing Director
Tel. 408-283-7142   Ext. 19
[email-masked]
www.sanjosestage.com
490 South First Street
San Jose, CA 95113

-----Original Message-----
From: Info Person [mailto:[email-masked]]
Sent: Tuesday, February 21, 2006 4:09 PM
To: [email-masked]
Subject: Earlier listing of Inherit the Wind event?

Hi Rick,

I'm the editor for the database at DarwinDay.org from which we generate
the listing automatically.

I noticed that the San Jose Stage Company had an earlier listing that is
still there.  It has a little more information about the times of the
performances.  Do you want that earlier listing removed?

Thank you to all the Company members for holding your event on Darwin
Day (and many other days).

   - Info Person at DarwinDay.org

---

From: "Rick Singleton" <[email-masked]>
Date: Wed, 22 Feb 2006 13:25:05 -0800

Please retain the one where the contact is Chris Smith

Rick Singleton
Producing Director

-----Original Message-----
From: Info Person [mailto:[email-masked]]
Sent: Tuesday, February 21, 2006 8:09 PM
To: [email-masked]
Subject: Re: Earlier listing of Inherit the Wind event?

I saw 3 listings: the afterplay discussion, and two of the play itself.
  There were two different names as the contact for the play itself.
Want to take another look?

   - Info Person