Subject: Charles R. Wannall, Jr (re-registered)

From: "Charles R. Wannall" <[email-masked]>
Date: Thu, 4 Oct 2007 21:27:06 -0500

I want to make sure that you remove my current listing.  I just
re-registered to put my website into my profile.  I'm already on the page,
and I re-registered with the same name.  Didn't want you to wind up with two
of me.

Thanks.

RW

---

From: "Charles R. Wannall" <[email-masked]>
Date: Fri, 5 Oct 2007 19:56:02 -0500

Thanks so much.

CRW

-----Original Message-----
From: Info Person [mailto:[email-masked]] 
Sent: Friday, October 05, 2007 6:10 PM
To: Charles R. Wannall
Subject: Re: Charles R. Wannall, Jr (re-registered)

Charels,

Thank you for the good work! Indeed a duplicate email would cause our 
system to crash (gently) and have to be manually restarted.

I will consolidate the two entries.

- Info Person

Charles R. Wannall wrote:
> re-registered to put my website into my profile. I'm already on the 
> page, and I re-registered with the same name. Didn't want you to wind 
> up with two of me.
>
> Thanks.
>
>
> RW
>