Subject: [Norton AntiSpam] Top Catholic Cardinal doubts Darwinism

From: "Victor Bien" <[email-masked]>
Date: Wed, 03 Aug 2005 22:40:53 +1000 (EST)

Hello folks,
  This has been scanned and OCR(ed) for your convenience and information.

Victor Bien

---

From: Info Person <[email-masked]>
Date: Tue, 18 Oct 2005 01:17:24 +0000

Hi Victor!

I took the liberty of changing the name of the British organization to 
the "Royal Society", which is the proper organization where the "stoush" 
took place.  That word was a new one to us.  It's wonderful what one can 
learn on the Internet!

It's good to see you and the Humanist Society are preparing a Darwin Day 
event.  We wish you success.

   - Bob Stephens and David  Harris
     DarwinDay.org