Subject: Re: Darwin Day 2006 -- for the Celebration of Science and Humanity!

From: "Dan Nebert" <[email-masked]>
Date: Sat, 10 Dec 2005 09:01:47 -0500

Yes, just please call it "evolution".  Just like chemistry, physics, mathematics, algebra, geometry, theology, genetics, history, or genomics.  One word is sufficient.

Daniel W Nebert, MD
Professor, Department of Environmental Health, and Center for Environmental Genetics (CEG)
Professor, Department of Pediatrics & Molecular Developmental Biology, Division of Human Genetics
University of Cincinnati Medical Center

"Beati illi qui in circulum circumeunt, fient enim Magnae Rotae" 

  ----- Original Message ----- 
  From: Info Person 
  To: Dan Nebert 
  Sent: Friday, December 09, 2005 10:23 PM
  Subject: Re: Darwin Day 2006 -- for the Celebration of Science and Humanity!

  Dear Dr. Nebert,

  Please forgive our delay in replying.  We've been busy promoting celebrations for Darwin Day 2006 and missed  your email.  

  I'm very impressed  by your experience and agree about the certainty of .....  What would you suggest we call it?  I'm inclined to just call it "evolution"  or "Darwin's discovery of evolution".  Can you suggest a better word or phrase to use?

    - David Harris (Info Person at DarwinDay.org)

  On November 21, Dan Nebert wrote: 
    Evolution is NOT a theory.  That is the BIGGEST problem in the lay press..!  STOP calling it a theory.  I have worked on evolutionary biology, evolutionary chemistry, and evolutionary genomices for the past 35+ years and Evolution is no more a "Theory" than is the Henry's Law of Gasses or Mendeleev's Periodic Chart.  Homologous, parologous and orthologous genes---across everything from bacteria and plants to sponges and vertebrates---demonstrate WITHOUT ANY DOUBT the evolution of all life from a single primordial one-celled organism.  For as long as any scientists continue to use the term "Theory" we are going to be continually hammered for doing so.

    Daniel W Nebert, MD
    Professor, Department of Environmental Health, and Center for Environmental Genetics (CEG)
    Professor, Department of Pediatrics & Molecular Developmental Biology, Division of Human Genetics
    University of Cincinnati Medical Center
    P.O. Box 670056,  Cincinnati  OH  45267-0056
    Tele/Fax 513-821-4664

      ----- Original Message ----- 
      From: Dr.R.Stephens 
      To: [email-masked] 
      Sent: Monday, November 21, 2005 3:14 AM
      Subject: Darwin Day 2006 -- for the Celebration of Science and Humanity!

      Dear Professor, 

      As a fellow scientist and educator, you may already realize that Darwin's 200th birthday will occur on February 12, 2009. Our 'Darwin Day' project is a nonprofit organization designed to promote an International Celebration of Science and Humanity each year on, or near, Feb. 12th as we approach 2009. Darwin and the theory of evolution are being used as symbols of scientific progress. Our goal is to achieve a Global Celebration by 2009. Currently, celebrations for February 2006 are being registered and publicized on our Website darwinday.org . 

      We invite you to visit our Website at darwinday.org -- and then, consider joining many others in this constructive educational effort. Our Website offers several ways to participate and also contains extensive information to assist you in developing ideas for a Darwin Day celebration that is suitable for your unique circumstances. 

      Darwin Day supporters and advisors include prominent scientists, educators, philosophers, and writers such as: Patrick Bateson (Provost, Kings College, Cambridge University), Edward O. Wilson (Harvard University), Richard Dawkins (Oxford University), Daniel C. Dennett (Tufts University), Steven Pinker (Harvard University), Helena Cronin (London School of Economics), Eugenie Scott (National Center for Science Education), Steve Jones (University College, London), and many others. We encourage you to join them and become an enthusiastic participant in this project. 

      Sincerely yours, 

      Robert J. ("Bob") Stephens, Ph. D.
      Emeritus Director, Cell Biology Program
      SRI International (formerly Stanford Research Institute)
      President, Darwin Day Celebration, a nonprofit, tax-deductible 501(c)3 corp.
      http://darwinday.org 

      P.S. If you do not want to receive further e-mail from Darwin Day Celebration at your current e-mail address, simply reply to this e-mail at [email-masked], using the account you want unsubscribed. If using that account is not possible, send the information from another account, with a message giving your old e-mail address, and the e-mail where we can verify that you actually want our messages stopped. You can also unsubscribe by sending regular mail, with your e-mail clearly identified, to "Darwin Day Celebration (Unsubscribe), 2682 Middlefield Rd, Ste. P, Redwood City CA 94063, USA".

---

From: "Dan Nebert" <[email-masked]>
Date: Mon, 12 Dec 2005 20:48:34 -0500

good for you.
Yes, I also have had many years of Latin.

  ----- Original Message ----- 
  From: Info Person 
  To: Dan Nebert 
  Sent: Monday, December 12, 2005 7:48 PM
  Subject: Re: Darwin Day 2006 -- for the Celebration of Science and Humanity!

  Dear Dan,

  I shared your good suggestion about "evolution" and will advocate it 
  where appropriate.

  Dredging into my 47 year old memories of Latin class and some cognate 
  words that came to mind, is it "Blessed are those who go around in 
  circles, [for] they shall become Big Wheels"?  [I didn't use Google.]

  Season's best wishes,

     - David Harris, DarwinDay.org

  Dan Nebert wrote:
  > Yes, just please *call it "evolution".*  Just like chemistry, physics, 
  > mathematics, algebra, geometry, theology, genetics, history, or 
  > genomics.  One word is sufficient.
  >  
  > Daniel W Nebert, MD
  > /*"Beati illi qui in circulum circumeunt, fient enim Magnae Rotae" */
  >  
  > 
  >  
  > 
  >     *From:* Info Person <mailto:[email-masked]>
  >     *To:* Dan Nebert <mailto:[email-masked]>
  >     *Sent:* Friday, December 09, 2005 10:23 PM
  >     *Subject:* Re: Darwin Day 2006 -- for the Celebration of Science and
  >     Humanity!
  > 
  >     Dear Dr. Nebert,
  > 
  >     Please forgive our delay in replying.  We've been busy promoting
  >     celebrations for Darwin Day 2006 and missed  your email. 
  > 
  >     I'm very impressed  by your experience and agree about the certainty
  >     of .....  What would you suggest we call it?  I'm inclined to just
  >     call it "evolution"  or "Darwin's discovery of evolution".  Can you
  >     suggest a better word or phrase to use?
  > 
  >>     *Evolution is NOT a theory*.  That is the *BIGGEST problem* in the
  >>     lay press..!  *STOP calling it a theory.*  I have worked on
  >>     evolutionary biology, evolutionary chemistry, and evolutionary
  >>     genomices for the past 35+ years and *Evolution is no more a
  >>     "Theory" than is the Henry's Law of Gasses or Mendeleev's Periodic
  >>     Chart*.  Homologous, parologous and orthologous genes---across
  >>     everything from bacteria and plants to sponges and
  >>     vertebrates---demonstrate WITHOUT ANY DOUBT the evolution of all
  >>     life from a single primordial one-celled organism.  For as long as
  >>     any scientists continue to use the term "Theory" we are going to
  >>     be continually hammered for doing so.
  >>      
  >>     Daniel W Nebert, MD
  >>         *From:* Dr.R.Stephens <mailto:[email-masked]>
  >>         *To:* [email-masked] <mailto:[email-masked]>
  >>         *Sent:* Monday, November 21, 2005 3:14 AM
  >>         *Subject:* Darwin Day 2006 -- for the Celebration of Science
  >>         and Humanity!
  >>
  >>
  >>         Dear Professor,
  >>
  >>         As a fellow scientist and educator, you may already realize
  >>         that Darwin's 200th birthday will occur on February 12, 2009.
  >>         Our 'Darwin Day' project is a nonprofit organization designed
  >>         to promote an International Celebration of Science and
  >>         Humanity each year on, or near, Feb. 12th as we approach 2009.
  >>         Darwin and *the theory of evolution* are being used as symbols
  >>         of scientific progress. Our goal is to achieve a Global
  >>         Celebration by 2009. Currently, celebrations for February 2006
  >>         are being registered and publicized on our Website
  >>         darwinday.org .
  >>
  >>         We invite you to visit our Website at darwinday.org -- and
  >>         then, consider joining many others in this constructive
  >>         educational effort. Our Website offers several ways to
  >>         participate and also contains extensive information to assist
  >>         you in developing ideas for a Darwin Day celebration that is
  >>         suitable for your unique circumstances.
  >>
  >>         Darwin Day supporters and advisors include prominent
  >>         scientists, educators, philosophers, and writers such as:
  >>         Patrick Bateson (Provost, Kings College, Cambridge
  >>         University), Edward O. Wilson (Harvard University), Richard
  >>         Dawkins (Oxford University), Daniel C. Dennett (Tufts
  >>         University), Steven Pinker (Harvard University), Helena Cronin
  >>         (London School of Economics), Eugenie Scott (National Center
  >>         for Science Education), Steve Jones (University College,
  >>         London), and many others. We encourage you to join them and
  >>         become an enthusiastic participant in this project.
  >>
  >>         Sincerely yours,
  >>
  >>         P.S. If you do not want to receive further e-mail from Darwin
  >>         Day Celebration at your current e-mail address, simply reply
  >>         to this e-mail at [email-masked], using the account
  >>         you want unsubscribed. If using that account is not possible,
  >>         send the information from another account, with a message
  >>         giving your old e-mail address, and the e-mail where we can
  >>         verify that you actually want our messages stopped. You can
  >>         also unsubscribe by sending regular mail, with your e-mail
  >>         clearly identified, to "Darwin Day Celebration (Unsubscribe),
  >>         2682 Middlefield Rd, Ste. P, Redwood City CA 94063, USA".
  >>