Subject: Event Reg Question

From: [email-masked]
Date: Wed, 12 Jan 2005 13:31:02 -0800

Hi all:
I tried registering my event for DD 2005 and sign up on the Supporters list
as well,
but it's doesn't look like it accepted either.  Can you help?
Thanks!
-D

David G. Fitzgerald
Steering Committee, San Francisco Atheists

phone (415) 743-8442
fax (415) 743-8082
[email-masked]
"Is fearr Gaeilige briste na Bearla cliste"
(It's better to speak broken Irish than perfect English )

---

From: [email-masked]
Date: Wed, 12 Jan 2005 16:35:07 -0800

Thanks David
-Did my event get registered okay?
The event reg screen kept telling me
I missed a field ("mayemail") but I couldn't find
the one I missed.
-D

David G. Fitzgerald
Broker Representative
Marsh Risk & Insurance Services
One California St.
San Francisco,  CA  94111
phone (415) 743-8442
fax (415) 743-8082
[email-masked]
"Is fearr Gaeilige briste na Bearla cliste"
(It's better to speak broken Irish than perfect English )