Subject: We need a Darwin Day Poster!

From: Elliot Frank <[email-masked]>
Date: Fri, 31 Dec 2004 13:37:52 -0800 (PST)

Dear Darwin Day Foundation: 

I am one of "Darwin's Bulldogs", and a high school
science and biology teacher here in the Boston,
Massachusetts area.  For several years I have made a
simple 1 page miniposter, suitable for copying and
posting around the school at the beginning of
February.  I would like to suggest that you create
such a poster as a .pdf (Adobe) file for easy
downloading by other biology teachers around the world
on the Darwin Day website. 

My little posters have said basic things (like "Darwin
Day" and February 12) accompanied by my favorite and I
believe most iconic photo of Darwin, in which he is
leaning against a vine covered tree or column, and is
wearing a black hat and cape.  I jokingly tell my
friends that he "looks like God" in this photograph.

I know that this picture is the property of the Down
House museum, because they have sold me a large print
of the photograph, which is framed and hanging in
front of me as I write this. Hopefully they would
permit it's use by the Darwin Day celebration.  

I would also certainly happily pay for some kind of
much larger poster, especially one with this
particular photograph, as there is not really one
commercially available.  Trolling through the web,
there are numerous posters and photos available of
such scientists as Albert Einstein, but sadly none
that I have found of Darwin, although I think his
visage should be just as familiar to people.  

I hope that these suggestions can possibly be
undertaken by the Darwin Day Foundation. 

Sincerely, 

Elliot Frank

=====
Reply mail to [email-masked]
Elliot Frank
27 Madoc Street
Newton, MA 02459-2330
617-527-8924

__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page – Try My Yahoo!
http://my.yahoo.com

---

From: Elliot Frank <[email-masked]>
Date: Sun, 09 Jan 2005 19:39:58 -0500

Dear David and Bob: ("INfopeople")

Attached is a small .gif of the picture I mentioned.  I appreciate your 
point about the pictures of Darwin as a young man, but I can only 
describe this particular photo as "iconic"....and it seems to me to be 
OK for people to find him grandfatherly, since in a philosophical sense 
that is what he is to them.   I also think it is an emotionally very 
powerful photo, perhaps because it is a really excellent photograph as a 
work of art, which most portraits of Darwin are not.

(And we can aim, hopefully and modestly, for getting Darwin's picture 
into every biology classroom in the known universe.....!!)

Anyway.....glad that I passed the suggestion on to you.  Adobe/pdf files 
are simple enough to make, so you can probably put up more than one mini 
poster on the site. 

Will try to see if I have any brilliant ideas about slogans.  I do like 
yours, but I think I might go for Daniel Dennett's comment about 
evolution being the best idea ever....I notice that you've got a version 
of it: "the single best idea, ever." on the cover of the book.  (And the 
sketch on the cover may be derived from exactly the photo that I have 
sent to you...the Downe House people would know that information....)

I still think it would be cool to make up a large poster as well, but I 
imagine that is a somewhat ambitious project in terms of selling them 
and storing them....much less offering them to commercial poster sites 
that might be interested in adding them to their collection, and doing 
other distribution stuff.  Certainly it would be great if this could be 
pulled off before the centenary of "Origin" in 2009, though, when 
hopefully it will be much in demand.   That gives you a bit of time to 
play around with pdf small posters.  You might even attract design 
ideas, for both large and small posters,  if you request feedback and 
design assistance on the site, perhaps?

 Maybe even give people links to various pictures and such, and run a 
poster contest? 

I can offer to help, but I actually have no idea at all where you folks 
are geographically.  I of course am just west of Boston, Massachusetts.  
Write back if there is any way that I can be of further assistance.

Sincerely, Elliot

ÿWPC63

Info Person wrote:

> Dear Elliot,
>
> Thank you for raising this issue.  We have been wrestling with the 
> virtue of having a poster prepared, versus the drain on our efforts to 
> distribute one.  Your idea reminded us that we can use the Net to 
> distribute posters, with people printing them wherever the people 
> are.  That seems obvious now that you mention it, but we were 
> overlooking the opportunity.  We do have the ability to create a 
> poster and to make the poster into a .pdf formatted file, ready to print.
>
> I just ran through 621 images (Google has an Images capacity that 
> delivered them for the search terms "Charles Darwin") related to 
> Darwin, and didn't recognize the image you have.  Bob says he had seen 
> it online recently.  Do you know where we could see it?
>
> My own sense of persuasive messages makes me favor the portrait of 
> Darwin at age 31, with the sideburns and brown outer coat.  He looks 
> more like the average age of people, and less like a saint.  "Gee,  
> he's real, like me.  Maybe I could do science too."
>
> I also am looking for a catchy slogan. My favorite so far is 
> "Darwinian evolution: It's 100% natural!"  Have you come across any 
> collections of slogans promoting  evolution or Darwin the person?
>
> Anyway, thank you for a particularly catalytic message for us.  You 
> are truly an inspiring "Bulldog"!
>
>  - David Harris, and Bob Stephens, for the Darwin Day Celebration
>
>
> Elliot Frank wrote:
>