Subject: [Fwd: Penny and dollar/five dollar images]

From: Info Person <[email-masked]>
Date: Fri, 28 Sep 2007 20:25:14 -0400

I'm moving the 2 .psd files to the Public FTP at darwinday.org (at 
HostRocket).   I won't send the message until the teo files are there.

OK, you can use the darwind/emmadarwin user to access the darwinday.org 
website, cd into the public_ftp directory, and ftp out copies of the two 
files that start with "penny".  The larger file is my work starting from 
the magazine, and the smaller is a hi res scan of a real penny.

  - David

-------- Original Message --------
Subject: 	Penny and dollar/five dollar images
Date: 	Fri, 28 Sep 2007 16:54:57 -0700
From: 	Web Designer <[email-masked]>
To: 	Blake Hoffmann <[email-masked]>
CC: 	[email-masked], [email-masked]

I tried to send both .psd files, but the combination was over 60 MB, and 
the mailer timed out.
So I'm just attaching the first .psd to this message.

And since even a 32 MB file didn't go, I'll delete that and place the 2 
files somewhere you can get them!  That will require work and another 
message.      :-(

  - David

Hi Blake,

Good to hear from you!  The other 3 versions of your address all came 
back from the mailers.

Could you take a look at the attached 2 files (one from my scan and work 
on the magaine, one just a hi res scan of a penny) and give us an 
estimate of what you'd charge to complete the Darwin penny image?  Also, 
even though we don't have a clear definition of the dollar/$5 idea, does 
it bring sources (the British 10 pound note?) and a possible image to 
mind?  Enough to make some kind of estimate about that?

Thanks very much.

Best regards,

  - David Harris at DarwinDay.org

-------- Original Message --------
Subject: 	Re: Want to do a little Photoshop consulting?
Date: 	Thu, 27 Sep 2007 17:06:15 -0700
From: 	Blake Hoffmann <[email-masked]>
To: 	Info Person <[email-masked]>
References: 	<[email-masked]>

Hi David.
 
Ya that's no problem, just send me what you have so far and I'll get 
started.

On 9/26/07, *Info Person* <[email-masked] 
<mailto:[email-masked]> > wrote: Hi Blake!

I'm trying to create an image  of a fake penny dedicated to Darwin, from
a magazine cover, for Bob, and I can't get the Photoshop masking to
remove the background.  We know that you are expert in  Photoshop, so
would you be interested in a little consulting to create this penny
image, and also a dollar or $5 bill with BOTH Lincoln and Darwin
pictures (since they share the same birthday)?

We'd appreciate a message so we know that you got this message, whether
you want to do this or not.

Hope you're doing well,

- David Harris, for Bob Stephens at DarwinDay.org

---

From: "Blake Hoffmann" <[email-masked]>
Date: Tue, 2 Oct 2007 14:35:03 -0700

I can't access the ftp... what was the address?

On 9/28/07, Info Person <[email-masked]> wrote:
> OK, you can use the darwind/emmadarwin user to access the darwinday.orgwebsite, cd into the public_ftp directory, and ftp out copies of the two
> files that start with "penny".  The larger file is my work starting from the
> magazine, and the smaller is a hi res scan of a real penny.
>
>   - David
>
> -------- Original Message --------  Subject: Penny and dollar/five dollar
> images Date: Fri, 28 Sep 2007 16:54:57 -0700 From: Web Designer
> <[email-masked]> <[email-masked]> To: Blake Hoffmann
> <[email-masked]> <[email-masked]> CC: [email-masked],
> [email-masked]
>
> Good to hear from you!  The other 3 versions of your address all came back
> from the mailers.
>
> on the magaine, one just a hi res scan of a penny) and give us an estimate
> of what you'd charge to complete the Darwin penny image?  Also, even though
> we don't have a clear definition of the dollar/$5 idea, does it bring
> sources (the British 10 pound note?) and a possible image to mind?  Enough
> to make some kind of estimate about that?
>
> Thanks very much.
>
> Best regards,
>
> -------- Original Message --------  Subject: Re: Want to do a little
> Photoshop consulting? Date: Thu, 27 Sep 2007 17:06:15 -0700 From: Blake
> Hoffmann <[email-masked]> <[email-masked]> To: Info Person
> <[email-masked]> <[email-masked]> References:
> <[email-masked]> <[email-masked]>
>
> Hi David.
>
> On 9/26/07, Info Person <[email-masked] > wrote: Hi Blake!
>

---

From: "Blake Hoffmann" <[email-masked]>
Date: Fri, 5 Oct 2007 01:52:59 -0700

Uploaded a first piece to the same directory.  Let me know if you want more
detail on it.. not sure if this is just something that's going to be scaled
down for the site.. If you like I can also clean it up and make it look like
a shiny new penny with a lincoln one to match.  If you want to continue with
me just give me a list of what you want done and what pay you're offering.

On 10/3/07, Info Person <[email-masked]> wrote:
>
> Hmmm.  You just use your ftp program (like FXP or FTP) to go to
> darwinday.org.  For instance, in a command prompt window
> 'ftp darwinday.org' and when it asks for a username give 'darwind' and for
> a password 'emmadarwin'.  Once in, go to public_ftp and the files will be
> there.
>
> If that doesn't work, can you tell me or make a trace/log of what you did
> and what happened?  Thanks,
>
>   - David
>
> Blake Hoffmann wrote:
>
> On 9/28/07, Info Person <[email-masked]> <[email-masked]> wrote:
>
>
> images Date: Fri, 28 Sep 2007 16:54:57 -0700 From: Web Designer<[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]> To: Blake Hoffmann<[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]> CC: [email-masked],[email-masked]
>
> Hoffmann <[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]> To: Info Person<[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]> References:<[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]>
>
> Hi David.
>
> On 9/26/07, Info Person <[email-masked] > <[email-masked]> wrote: Hi Blake!
>