Subject: Re: Request for Darwin Day song words

From: Justin Kalef <[email-masked]>
Date: Fri, 27 Jan 2006 19:45:48 -0800 (PST)

Dear Bob and David:
   
  Thank you very much for your response.  I am happy to share the lyrics to the five Darwin carols I've written so far, and to the few more I'm planning to write.  Please post or distribute them in any manner you feel is appropriate.  I hope you and others will enjoy them.  Please mention my name and email address ([email-masked]) in case anyone has comments.
   
  I've put the names of the original carols as titles, as a guide to the suggested tunes for each carol.
   
  Yours,
  Justin 
   
    O Come All Ye Faithful
  The HMS Beagle’s
Captain, Robert Fitzroy,
Invited Charles Darwin on board his ship.
Learned companion, specimen collector;
The HMS Beagle,
  The HMS Beagle,
  The HMS Beagle,
Had Darwin on board.

The Beagle left England 
Late in cold December,
But made South America by February’s end.
There Darwin found the bones of megatheria;
The HMS Beagle,
  The HMS Beagle,
  The HMS Beagle,
  Had Darwin on board.

That five year voyage,
The second of the Beagle,
Led Darwin to see the flaws in Paley’s approach.
Evolution!  That was the solution;
The HMS Beagle,
  The HMS Beagle,
  The HMS Beagle,
Had Darwin on board. 

    The Twelve Days of Christmas
  In the Archaean Eon there first came to be... prokaryotic cells.
   
  In the Proterozoic Eon there first came to be... eukaryotes and prokaryotic cells.
   
  In the Ediacaran Period there first came to be... marine arthropods, eukaryotes and prokaryotic cells.
   
  In the Cambrian Period there first came to be... brachiopods, marine arthropods, eukaryotes and prokaryotic cells.
   
  In the Ordovician Period there first came to be... land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells." 
   
  In the Devonian Period there first came to be… spiders, mites and sharks, land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells.
   
  In the Carboniferous Period there first came to be… reptiles, trees, and insects, spiders, mites and sharks, land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells.
   
  In the Triassic Period there first came to be… bipedal dinosaurs, reptiles, trees, and insects, spiders, mites and sharks, land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells.
   
  In the Jurassic Period there first came to be… conifers and mammals, bipedal dinosaurs, reptiles, trees, and insects, spiders, mites and sharks, land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells.
   
  In the Eocene Epoch there first came to be… horses and whales, conifers and mammals, bipedal dinosaurs, reptiles, trees, and insects, spiders, mites and sharks, land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells.
   
  In the Miocene Epoch there first came to be… hawks and higher primates, horses and whales, conifers and mammals, bipedal dinosaurs, reptiles, trees, and insects, spiders, mites and sharks, land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells.
   
  In the Pleistocene Epoch there first came to be… bisons and humans, hawks and higher primates, horses and whales, conifers and mammals, bipedal dinosaurs, reptiles, trees, and insects, spiders, mites and sharks, land plants and fish!  Brachiopods, arthropods, eukaryotes and prokaryotic cells.

  Away in a Manger
  Natural selection,
No maker required;
The little life forms 
Passed on traits they’d acquired.

Darwin showed us how animals,
Fungi and plants,
Arose from nature’s laws -- 
  Not from God, nor from chance.

  Medieval theologians
(And later ones too)
Assumed some interpretation
Of the Bible was true.

But though Hume and Spinoza 
And others did scoff,
  The truth was undiscovered
  By any philosophe.

The great innovations
Of Buffon and Lamarck,
While worthy of note,
Still were shots in the dark.

But then came Charles Darwin
Who clearly explained
  That we don’t need final causes –
  As we’ve since ascertained.

  Good King Wenceslas
  Thomas Henry Huxley stood 
  Secure in his defiance
Before the British Association
  For the Advancement of Science.
Origins… was in his hand, 
In his mind was knowledge
  As he spoke on Darwin’s views
At that Oxford college. 
   
  ‘Every living thing is linked,
  From man to protozoon’ 
  [A claim of Darwin’s that had made
  A foe of Richard Owen.]
‘Every feature we have found
In our constitution
Shows that we evolved with apes, 
Through simple evolution’. 
   
  Samuel Wilberfore spoke next,
  And his tone was caustic 
As he spoke to Huxley -- the
  Original agnostic.
Owen’s homework could be heard
  In the bishop’s lecture.
  ‘Huxley will be brought to shame’
  --Such was his conjecture.
   
  ‘You and Darwin, sir,’ he said,
  ‘Make yourselves too clever:
  Pigeons were pigeons yesterday,
  And have been forever.
  Darwin’s theory holds no truth,
  Nary a scintilla.
  And surely, you would never claim
  Descent from a gorilla?’
   
  Proudly sat the bishop then, 
  Thinking he was winning;
  But he raised his eyes to see
  Huxley standing, grinning.
  ‘I can see less shame’, he said,
  ‘In being reminded 
  Of my kinship with the apes,
  Than with the closed-minded”.
    
  The First Noel
  In 1859, Charles Darwin made clear 
How strong traits survive while the weak disappear.
But a mystery remained: do these strong traits combine
Or compete with each other in the family line?
DNA, DNA, DNA, DNA
Spells out our lives with G, T, C, and A!

  In 1866, Gregor Mendel worked through
Some tests on mixed plants, and found the latter was true.
But a mystery remained: by what physical mode 
Are these characteristics passed onward in code?
DNA, DNA, DNA, DNA
Spells out our lives with G, T, C, and A!
   
  In 1869, in a small Petri dish,
  DNA was extracted from the sperm cells of fish. 
But a mystery remained: did the laws of Mendel
Apply to the offspring of fauna as well?
DNA, DNA, DNA, DNA
Spells out our lives with G, T, C, and A!
   
  In 1902, Walter Sutton disclosed
That our chromosomes act as Mendel had supposed.
But a mystery remained: had we warrant to say
That our chromosomes are fashioned of DNA?
DNA, DNA, DNA, DNA
Spells out our lives with G, T, C, and A!

  In 1944, Oswald Avery displayed
DNA to be that of which chromosomes are made.
But a mystery remained: DNA is a tape
  Where our traits are encoded -- but what is its shape?
DNA, DNA, DNA, DNA
Spells out our lives with G, T, C, and A!
   
  Then in 1953, with metal and wire,
Crick and Watson built a model of this cellular spire.
Now the matter was explained: this twisted ladder of ours
Has sugar-phosphates as edges and bases as bars.
DNA, DNA, DNA, DNA
Spells out our lives with G, T, C, and A!

Info Person <[email-masked]> wrote:
  Dear Justin,

We at DarwinDay.org are delighted to have your listing of your 
celebration plans for Darwin Day at the University of Victoria!

We also would appreciate the words and suggested tunes for the musical 
creations. Would you let us possibly put your musical creations in a 
"download store" or "free download store" that people around the world 
could use as a source of fun activities and useful imagery for their 
events? We would be sincerely grateful for that, and would give you 
credit in whatever brief form you suggest.

Yours for science and humanity,

-Bob Stephens and David Harris, at DarwinDay.org

---------------------------------
Do you Yahoo!?
 With a free 1 GB, there's more in store with Yahoo! Mail.

---

From: Justin Kalef <[email-masked]>
Date: Mon, 30 Jan 2006 22:17:38 -0800 (PST)

Hello Bob and David,
   
  Sorry if this is a duplicate, but my email program was acting up a couple of days ago and two emails I sent then didn't go through.  If you've already received my previous email, then please ignore this one: otherwise, here are the lyrics you requested.
   
  Please feel free to post them on your website as you requested, if you wish.
   
  Yours,
  Justin Kalef
   
    The First Noel

   

  O Come All Ye Faithful
  The HMS Beagle’s
Captain, Robert Fitzroy,

The Beagle left England 
Late in cold December,

That five year voyage,

   

   

   

   

  Away in a Manger
  Natural selection,
No maker required;
The little life forms 

  Medieval theologians
(And later ones too)

The great innovations
Of Buffon and Lamarck,
While worthy of note,

  Good King Wenceslas

   

				
---------------------------------
Bring words and photos together (easily) with
 PhotoMail  - it's free and works with your Yahoo! Mail.