Subject: Out of the office

From: [email-masked]
Date: Sat, 28 Jan 2006 18:39:35 -0600 (CST)

Thank you for writing.  Unfortunately, I am out of the office from Friday, 20 January, through Sunday,  29 January.  I will try to get back to you as quickly as possible upon my return.  If you need immediate assistance, please contact Ellen Lloyd at [email-masked] or at 920.424.1210.

Sorry for any inconvenience this may cause.

Michael Zimmerman

---

From: Michael Zimmerman <[email-masked]>
Date: Sun, 29 Jan 2006 04:57:33 +0000 (GMT)

Dear David,

     Thanks very much for your kind words and your interest in Evolution Sunday.  I would be very pleased if you were able to list (or link) each of our events on (or to) your page.  Unfortunately, given the volume of people I'm working with (we're now up to 345 congregations and more than 10,200 members of the clergy having signed The Clergy Letter) I don't have specific information about locations or times.  But, feel free to make as much use of what we have on the web as you can.

      Again, thanks for your interest.

                                                                                             Michael

----- Original Message -----
From: Info Person
Date: Saturday, January 28, 2006 6:39 pm
Subject: Your "Evolution Sunday" event deserves further publicity!
To: [email-masked]

> Dear Dean Zimmerman,
>
> We at Darwin Day are delighted to see your listing for the
> "Evolution
> Sunday" sermons and discussions on February 12, which we
> celebrate as
> "Darwin Day". As the son of a liberal Lutheran (and later UCC)
> minister, I knew that it was possible to be a Christian and also
> recognize that the method of science was finding discoveries
> that worked
> very well to heal the sick and improve everyone's life quality.
> Your
> wonderful project confirms my impression that my viewpoint is
> widely shared.
>
> As you saw, we have a Web site, DarwinDay.org, which includes a
> substantial listing of events in which people may participate
> around
> February 12. We would like to enter each individual
> sermon/discussion
> event of the 320 as a separate listed event, so that people in
> that city
> who are looking for an event on Darwin Day might more easily
> find the
> local church's announcement, go to that church, and learn from
> the
> event. We could do the work of entering the church, cleric,
> city, and
> state into our database from which our display of events is
> generated.
> That would allow people looking for events in a particular city
> to more
> easily learn of the local church's "Evolution Sunday" sermon.
> Would
> that be alright?
>
> We believe that the churches would benefit from contact with
> potential
> members or at least potential friends from other denominations
> and
> churches. In each of the event listings at DarwinDay.org, we
> would list
> your URL that points to the "Evolution Sunday" Web page that
> contains
> the full list and explanation of the project. If we had sermon
> titles
> or street addresses, we could add that. We're very busy coping
> with the
> people who are visiting our Web site during these last 2 weeks
> before
> Darwin's birthday, so we may not be able to look up the local
> details
> ourselves. You might think of us re-listing the sermon
> locatioins as
> free publicity to help your project.
>
> Again, thank you very much for this magnificent gathering of
> names
> supporting the non-exclusiveness of (a)religious faith and
> (b)support
> for the scientific enterprise, particularly evolution. We are
> very
> grateful for your registration/listing at DarwinDay.org that
> made us
> aware of these 320 or more events.
>
> Sincerely,
>
> - David Harris, Database Editor, and
> Robert Stephens, President of Darwin Day Celebration,
> at DarwinDay.org
>
> 

                                                                          Michael

Michael Zimmerman
Office of the Dean
College of Letters and Science
University of Wisconsin Oshkosh
Oshkosh, Wisconsin  54901

[email-masked]
(920) 424-1210
(920) 424-3125 fax