Subject: sorry, missing link

From: DT Strain <[email-masked]>
Date: Wed, 5 Sep 2007 09:03:20 -0700 (PDT)

Sorry, I failed to provide the link in my previous email to the report of our Darwin Day celebration. It is here: LINK

----- Original Message ----
From: DT Strain <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Wednesday, September 5, 2007 10:01:43 AM
Subject: HOH Listing info & events

Hello,

I just wanted to say thanks for maintaining the Darwin Day website, and also give you some updated information...

On February 17, 2007 we held a Darwin Day celebration in public (Borders Books & Music). Our apologies for not registering this with your site previous to the event, but we were hoping you could list it after the fact under 2007. A full report of the event can be found at this LINK from our website.

Also, we wanted you to know that the contact information for our group has changed:

Humanists of Houston
website: humanistsofhouston.org
contact: Daniel Strain, President
email: [email-masked]

We will likely have another Darwin Day in 2008, and will register it as soon as we have specifics. If you have any other questions or
 requirements, please let me know.

Many thanks,

Daniel Strain
President, Humanists of Houston (HOH)
www.humanistsofhouston.org

      Park yourself in front of a world of choices in alternative vehicles.
Visit the Yahoo! Auto Green Center.

      ____________________________________________________________________________________
Luggage? GPS? Comic books? 
Check out fitting gifts for grads at Yahoo! Search
http://search.yahoo.com/search?fr=oni_on_mail&p=graduation+gifts&cs=bz

---

From: DT Strain <[email-masked]>
Date: Fri, 21 Sep 2007 05:20:31 -0700 (PDT)

Hi Info Person :)

Thanks for featuring us and for your response on this. I came across it on this page:
http://www.darwinday.org/englishL/home/2002.html

The entry reads...

The Humanists of Houston

    HOUSTON, TEXAS 

    Contact: Jimmy Dunne

Hope that helps. Please let me know if you need anything else.
Many thanks :)

Daniel

----- Original Message ----
From: Info Person <[email-masked]>
To: DT Strain <[email-masked]>
Cc: [email-masked]
Sent: Thursday, September 20, 2007 6:11:39 PM
Subject: Re: sorry, missing link

Dear Daniel,

I registered  your event using the description, but changing the time
references so it sounds anticipatory.

I couldn't find a previous entry in our databases for Humanists of
Huston.  Do you know what the contact information WAS before the values
you give below?  Is it possible that the contact information you now
give will be the first entry for the HoH?

  - Info Person at DarwinDay.org

DT Strain wrote:

  Sorry,
I failed to provide the link in my previous email to the report of our
Darwin Day celebration. It is here: LINK

  -----
Original Message ----

  
  Hello,

I just wanted to say thanks for maintaining the Darwin Day website, and
also give you some updated information...

On February 17, 2007 we held a Darwin Day celebration in public
(Borders Books & Music). Our apologies for not registering this
with your site previous to the event, but we were hoping you could list
it after the fact under 2007. A full report of the event can be found
at this LINK from our website.

Also, we wanted you to know that the contact information for our group
has changed:

Humanists of Houston

We will likely have another Darwin Day in 2008, and will register it as
soon as we have specifics. If you have any other questions or
requirements, please let me know.

Many thanks,

Daniel Strain

  

  

____________________________________________________________________________________
Yahoo! oneSearch: Finally, mobile search 
that gives answers, not web links. 
http://mobile.yahoo.com/mobileweb/onesearch?refer=1ONXIC