Subject: Remove name from webpage

From: "Ethical Atheist" <[email-masked]>
Date: Tue, 14 Feb 2006 13:27:09 -0500

Please remove my name and link from your webpage:
   Steve Wagner 
   The Ethical Atheist
   CO, USA

at:
http://www.darwinday.org/englishL/dispsupport/index.php

Thanks, Steve
--

---

From: "Ethical Atheist" <[email-masked]>
Date: Tue, 14 Feb 2006 22:06:29 -0500

Hi,

Yes, I do want my name (Steve Wagner) and website (ethicalatheist.com) 
removed.  The reason is that I'm getting threats at my website and 
someone tied my name to my website because I put my name on your 
website.

Thanks, Steve

> Dear Steve,
> 
> We'll certainly remove your name, if that is what you want.  But 
could 
> you please reply to this message so we are sure that no one is 
> impersonating you.  "From" lines can be forged.
> 
> If you're  willing (not required of course) could you say why you 
want 
> to be removed?  We've had several freethinkers complain about the 
sudden 
> flood of church events, and seeing your descriptive title, we could 
> imagine you are protesting that.  We see the churches as making it 
> easier for people who are wavering to read the evidence and move to 
> supporting evolution, and in that sense the support of the churches 
is a 
> positive thing.  Some reasonable people differ on that point, of 
course.
> 
> Happy Darwin Day!
> 
>    - Info Person at DarwinDay.org
> 
> 
> Ethical Atheist wrote:

--