Subject: Please remove me from the supporters list

From: "Curtis Cataldo" <[email-masked]>
Date: Wed, 21 Feb 2007 02:53:36 -0500

Please remove Curtis Cataldo from Fredericksburg, Virginia from the list of 
darwin day supporters. thank you very much

Raise money for Empowering The Poor Inc by searching the web:
http://www.goodsearch.com/?charityid=832456

_________________________________________________________________
Refi Now: Rates near 39yr lows!  $430,000 Mortgage for $1,399/mo - Calculate 
new payment 
http://www.lowermybills.com/lre/index.jsp?sourceid=lmb-9632-17727&moid=7581

---

From: "Curtis Cataldo" <[email-masked]>
Date: Wed, 21 Feb 2007 21:14:35 -0500

yes I would like to receive emails occasionally
thank you

>From: Info Person <[email-masked]>
>To: Curtis Cataldo <[email-masked]>
>Subject: Re: Please remove me from the supporters list
>Date: Thu, 22 Feb 2007 00:13:46 +0000
>
>OK, you're removed from the displayable people. Do you want to receive 
>emails occasionally from Darwin Day?
>
>   - Info Person, managing the database of people and events
>
>Curtis Cataldo wrote:
>>Please remove Curtis Cataldo from Fredericksburg, Virginia from the list 
>>of darwin day supporters. thank you very much
>>
>>
>>

_________________________________________________________________
Play Flexicon: the crossword game that feeds your brain. PLAY now for FREE.  
  http://zone.msn.com/en/flexicon/default.htm?icid=flexicon_hmtagline