Subject: Name Registration

From: "Corey Eib" <[email-masked]>
Date: Tue, 18 Sep 2007 23:11:08 -0700

Good day,
 
What is the procedure to modify my entry listed on the name page?
 
Thank you.
 
Regards,
 
Corey Eib

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.487 / Virus Database: 269.13.22/1015 - Release Date: 9/18/2007
11:53 AM

---

From: "Corey Eib" <[email-masked]>
Date: Wed, 19 Sep 2007 14:37:17 -0700

Hi,

Thank you for your reply.  Attached is a screen shot of the entry I would
like to modify, please contact me with questions

I would like to change my entry to:

C. Eib
Broker
Orange County CA. United States.

Thank you 

-----Original Message-----
From: Info Person [mailto:[email-masked]] 
Sent: Wednesday, September 19, 2007 2:19 PM
To: Corey Eib
Subject: Re: Name Registration

We haven't created the login for people to change their own information, but
if you send the change and enough other info to find the entry in our
database, to me soon, I'll change it for you.

  - Info Person, editing the database and more at DarwinDay.org

> What is the procedure to modify my entry listed on the name page?

No virus found in this incoming message.
Checked by AVG Free Edition. 
Version: 7.5.487 / Virus Database: 269.13.22/1015 - Release Date: 9/18/2007
11:53 AM

---

From: "Corey Eib" <[email-masked]>
Date: Thu, 20 Sep 2007 16:16:38 -0700

Thank you for making the changes.  Actually if you would change the email to
HYPERLINK "mailto:[email-masked]"[email-masked] I would
appreciate it.  I don't use the HYPERLINK
"mailto:[email-masked]"[email-masked] address anymore.
 
Have a wonderful day.
 
Regards,
 
Corey Eib

   _____  

From: Info Person [mailto:[email-masked]] 
Sent: Thursday, September 20, 2007 3:25 PM
To: Corey Eib
Subject: Re: Name Registration

Hi Corey,

I made those changes for you.  Is HYPERLINK
"mailto:[email-masked]"[email-masked] the best email if we need to
reach you by email?

  - Info Person

Corey Eib wrote: 

Hi,

C. Eib

Broker

Thank you 

-----Original Message-----

From: Info Person [HYPERLINK
"mailto:[email-masked]"mailto:[email-masked]] 

To: Corey Eib

Corey Eib wrote:

Good day,

Thank you.

Regards,

Corey Eib

11:53 AM

11:53 AM

---

From: BrandonG <[email-masked]>
Date: Fri, 21 Sep 2007 10:07:49 -0700

Thank you!  Have a great day!

Regards,

Corey

On 9/20/07, Info Person <[email-masked]> wrote:
>
> I changed the email to [email-masked]
>   - Info Person
>
> Corey Eib wrote:
>
> Thank you for making the changes.  Actually if you would change the email
> to [email-masked] I would appreciate it.  I don't use the
> [email-masked] address anymore.
>
> Have a wonderful day.
>
> Regards,
>
> Corey Eib
>
>  ------------------------------
> *From:* Info Person [mailto:[email-masked] <[email-masked]>]
> *Sent:* Thursday, September 20, 2007 3:25 PM
> *To:* Corey Eib
> *Subject:* Re: Name Registration
>
>
> Hi Corey,
>
> I made those changes for you.  Is [email-masked] the best email if we
> need to reach you by email?
>
>   - Info Person
>
> Corey Eib wrote:
>
> Hi,
>
> From: Info Person [mailto:[email-masked] <[email-masked]>]