Subject: Re: Your URL doesn't work at DarwinDay.org

From: John August <[email-masked]>
Date: Tue, 16 Jan 2007 14:14:18 +1100

On Tue, Jan 16, 2007 at 02:26:00AM +0000, Info Person wrote:
> http://www.hsnsw.asn/darwinday doesn't resolve to anything.
> 
> Please tell me what URL to use instead.
> 
>   - Info Person
> 

http://www.hsnsw.asn.au/darwinday

-- original did not have the final .au

Sorry about that .

Regards,

-- 
John August, convenor The Sydney Shove - www.sydneyshove.org

I'm not important enough for the man to pay me any attention.

---

From: John August <[email-masked]>
Date: Tue, 30 Jan 2007 12:38:22 +1100

> Please tell me what URL to use instead.

It is - http://www.hsnsw.asn.au/darwinday