Subject: Darwin stamps in 2009?

From: "Mike McGinley" <[email-masked]>
Date: Sun, 19 Mar 2006 16:33:42 -0000

Dear DDC

Do you know if an application has been made to have a special issue of UK stamps in 2009?

Regards
Mike McGinley

---

From: "Mike McGinley" <[email-masked]>
Date: Tue, 21 Mar 2006 19:10:21 -0000

Sorry, I'm only interested in any 'official' stamps.

Regards
Mike McGinley

----- Original Message ----- 
From: "Info Person" <[email-masked]>
To: "Mike McGinley" <[email-masked]>
Sent: Monday, March 20, 2006 11:42 PM
Subject: Re: Darwin stamps in 2009?

> We aren't aware of one, but it seems likely.  We have another 
> correspondent who has tried to get an unofficial stamp made, and I've 
> asked him if I may put you two in touch via emails.  Is that OK?
> 
>    - David Harris, aka Info Person at DarwinDay.org
> 
> Mike McGinley wrote:
> > Dear DDC
> >