Subject: Re: The NCAS Darwin Day event

From: Garold Stone <[email-masked]>
Date: Tue, 23 Jan 2007 18:13:48 -0800 (PST)

Dear Info Person,

Yeah. Good idea. Glad you are trying to maintain a standard for the event entries.
 My heat was in Darwin Day but my head was still in Falls Chuch, VA.

I assume you mean for me to make that mention of Darwin Day in our local notices? OK.

But i don't know how to edit an existing Darwin Day entry on your site.
I'd appreciate it if you could edit our entry in your DB for us -- please put in something like:

"In the spirit of Darwin Day, this talk explores the importance of critical thinking and evidence-based reasoning not only in military weapons development but in all public policy making -- lest scientifically unfounded policy decisions, like ignoring global climate change, result in eliminating us humans from our environmental niche." Edit any which way you choose.   

Garold

Garold (Gary) Stone
[email-masked]
9202 Fairlane Pl, Laurel, MD 20708
301 604-6227 home
301 604-5217 home FAX 24-hours
301 509-0983 cell phone
http://GaroldStone.blogspot.com

Info Person <[email-masked]> wrote: Hi Garold,

Any chance you could mention Darwin Day in listing your Feb 10 talk on 
Fringe Science weapons?   Like " In honor of Darwin Day and the ongoing 
evolution of our national level of clear thinking, ...."

In any case, thanks for listing it.

   - Info Person, editing the database of events

---

From: Garold Stone <[email-masked]>
Date: Tue, 23 Jan 2007 20:56:29 -0800 (PST)

Dear Info Person,

Here's what i am using on our ncas.org for our Feb 10 event

"In the spirit of Darwin Day, this talk examines deviations from critical thinking and evidence-based reasoning in military weapons development, as significant examples of how public policy making can go dangerously wrong when it is not consilient with science." 

And i think you;ll be pleased with the promotion we give Darwin Day at ncas.org

Garold Stone, NCAS President

Garold Stone <[email-masked]> wrote: Dear Info Person,

Garold

Garold (Gary) Stone
[email-masked]