Subject: Re: Darwin Day 2009

From: "Peter Morgan" <[email-masked]>
Date: Sun, 15 Jul 2007 12:13:41 +1000

Good morning, just emailing to let you know that I am keen to find a way
of participating in events in February 2009, (and possibly longer), to
celebrate the Darwin and his theories. I am particularly interested in
his association with the FitzRoy family, as I am working in the Fitzroy
Gardens in Melbourne, Australia. I havent as yet determined the events
or activities here. I need to find out if there are more supporters of
Darwin in Melbourne or other parts of Australia who could help to
generate substantial interest.
I intend to raise money here to invite the descendant of the FitzRoy's
from Northampton to promote the exceptional ability and moral standings
of Captain Fitz Roy.
 
Kind regards,

Peter Morgan
Snr Operations Officer
Cooks Cottage
Tel: 03 9419 4677
Mob: 0438 651 065
[email-masked] 
www.cookscottage.com.au <http://www.cookscottage.com.au/>  
 
|=|=|=|-|=|=|=|-|=|=|-|=|=|=|-|=|=|=|-|=|=|-|=|=|=|-|=|=|=|-|=|=|-|=|=|=|-|=|=|=|-|

IMPORTANT:

This e-mail message and any attachments are confidential and may contain copyright material of Melbourne City Council (MCC) 
or third parties. It is intended only for the use of the individual or entity named. If you are not the intended recipient, 
any dissemination, copying or use of the information is strictly prohibited.

Please check this e-mail for undetected viruses before opening. MCC's liability for the transmission of viruses is limited
to the re-supply of the e-mail and any attachments or to the costs of such re-supply.

MCC policy expressly forbids the dissemination of offensive or inappropriate material by e-mail. 

If you receive this e-mail in error or in breach of these conditions, please advise Melbourne City Council 
by e-mail to [email-masked] or by telephone on (03)9658 9658, then delete the e-mail immediately.

---

From: Heather Harrison <[email-masked]>
Date: Fri, 5 Oct 2007 09:24:02 -0700 (PDT)

I have always held a great admiration for Charles Darwin and, especially in these times in the US in particular, I am pleased to read your mission.  As the mom of a child just entering elementary school, I feel your mission statement meshes well with the role I want science to play in her education and her life for that matter.
 
I work with the famed Irish composer and conductor, Frank McNamara.  If you have any organizations or participants who are interested in presenting a musical event to commemorate his 200th birthday, I might be able to work with them to get an original arrangement commissioned for the event.
 
If you would like to discuss the possibility further, please give me a call or send me an email.
 
Kind regards,
Heather Harrison
202 744 5626

Tonight's top picks. What will you watch tonight? Preview the hottest shows on Yahoo! TV.

____________________________________________________________________________________
Moody friends. Drama queens. Your life? Nope! - their life, your story. Play Sims Stories at Yahoo! Games.
http://sims.yahoo.com/