Subject: Darwin Day poster

From: Colin Purrington <[email-masked]>
Date: Fri, 5 Jan 2007 15:23:10 -0500

Hi Folks,

Just in case you have any interest, here is a graphic I made for my  
local group:

	http://www.flickr.com/photos/cpurrin1/346771543/

   You're welcome to use it any way.

Hope all is well at DDCentral.

Cheers,
Colin
- - - -
Department of Biology, Swarthmore College
500 College Avenue, Swarthmore, PA  19081
tel. (610) 328-8621; fax (610) 328-8663
http://www.swarthmore.edu/NatSci/cpurrin1/index.html

---

From: Colin Purrington <[email-masked]>
Date: Mon, 15 Jan 2007 20:59:51 -0500

Dear David and Bob,

I would be indebted to know more about this panel.  If there is a  
summary, or handouts, or even just a two-sentence take-home message  
-- I'll take anything.  Have fun.

Cheers,
Colin
- - - - -

On Jan 11, 2007, at 7:36 PM, Info Person wrote:

> We're going to participate in a panel at the AAAS in San Francisco  
> on January 16, joining the Alliance for Science  
> (allianceforscience.org) in discussing the state of science  
> education, particularly regarding evolution.