Subject: Feb 23 event

From: lise friedman <[email-masked]>
Date: Thu, 11 Jan 2007 11:45:25 -0800 (GMT-08:00)

Hi,

thanks for changing the date of our event to Feb 23. Please also change the location. Our Beverly Hills store is now closed. We've moved the event to

Dutton's Brentwood Books
11975 San Vicente Blvd.
Los Angeles, CA 90049
(310) 476-6263
[email-masked]
www.duttonsbrentwood.com

many thanks

Lise

Lise Friedman
Events Coordinator
Dutton's Brentwood Books
11975 San Vicente Blvd.
Los Angeles, CA 90049
(310) 476-6263
[email-masked]

---

From: lise friedman <[email-masked]>
Date: Fri, 12 Jan 2007 14:29:40 -0800 (GMT-08:00)

It all looks fabulous, many thanks
Lise

-----Original Message-----
>From: Info Person <[email-masked]>
>Sent: Jan 11, 2007 3:20 PM
>To: lise friedman <[email-masked]>
>Subject: Re: Feb 23 event
>
>Hello, Lise,
>
>I believe I have changed the location, phone, email, etc. appropriately, 
>   but it would be good for you to confirm for your purposes. 
>Particularly, are you satisfied with the email for contacts, the phone 
>number, and the store as the Sponsor?
>
>Thank you for registering this event.  I remain willing to help if you 
>need further help getting it right.
>
>   - Info Person, editing the online database of events at DarwinDay.org
>
>lise friedman wrote:
>> Hi,
>> 

Lise Friedman
Events Coordinator
Dutton's Brentwood Books
11975 San Vicente Blvd.
Los Angeles, CA 90049
(310) 476-6263