Subject: possible incorrect Darwin Day event listing

From: "Techno Zeus" <[email-masked]>
Date: Fri, 03 Feb 2006 10:39:37 -0600

I thought you might want to know that although "Darwin Day at the University of Minnesota" is listed on your site as having a Darwin Day event on February 10 of 2006, their web site at http://www.cashumn.org/ (from the listing on your site) claims that there are no events on that day, and makes no mention of a Darwin Day event at all.  I looked for a way to contact them, to let them know about this discrepancy, but did not manage to find any contact information.  So, I'm letting you know, in the hopes that you may have contact information or know of some other way to resolve the matter.  The event is listed on your site as Public, so some people may choose to travel to that event rather than another, based on traveling distance.  It would be a shame if they got there and could not find the event.

Donald A. Kronos, Ph.D.

-- 
___________________________________________________
Play 100s of games for FREE! http://games.mail.com/

---

From: "Joseph W. Foley" <[email-masked]>
Date: Fri, 03 Feb 2006 22:05:33 -0600

Dear Info Person,

Thanks for catching that! We added Darwin Day to our website 
immediately, and will supplement it with graphics from our promotional 
flyers as soon as they're ready.

Joe Foley
Treasurer
Campus Atheists and Secular Humanists

Info Person wrote:

> Dear John Larson,
>
> Someone, whose email is included below, noticed that your URL doesn't 
> have any mention of the Darwin Day event scheduled for the 10th of 
> February.  Could you arrange for some mention on the CASH Web site 
> that would encourage people in your area to come to this event?  Could 
> you let me know when this is done?
>
> I do notice that your dawrinday.org Event listing has your e-address 
> and phone number, and an address for the actual event.  I'm not sure 
> where the breakdown occurred in his attempt to contact you.
>
> Glad you're joining in the celebration of Science and Humanity,
>
>   - Info Person at DarwinDay.org
>
> [Private] wrote:
>
>> I thought you might want to know that although "Darwin Day at the
>> University of Minnesota" is listed on your site as having a Darwin
>> Day event on February 10 of 2006, their web site at
>> http://www.cashumn.org/ (from the listing on your site) claims that
>> there are no events on that day, and makes no mention of a Darwin Day
>> event at all.  I looked for a way to contact them, to let them know
>> about this discrepancy, but did not manage to find any contact
>> information.  So, I'm letting you know, in the hopes that you may
>> have contact information or know of some other way to resolve the
>> matter.  The event is listed on your site as Public, so some people
>> may choose to travel to that event rather than another, based on
>> traveling distance.  It would be a shame if they got there and could
>> not find the event.
>>
>> [Private]
>>
>>
>
>
>
>